<!DOCTYPE html>
<html class="no-js" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>What Happened To Faith Hill And Tim McGraw's $165 Million Divorce - GossipCop.com</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="stylesheet" type="text/css" href="/static/css/responsive.css?u=2c1402685b8e1e1463b7393b027fbcfa8e451f57">
<link rel="icon" type="image/x-icon" href="/static/gc_favicon_16.png" />
<link rel="preload" as="script" href="/assets?v=BZsTc6nAmvdfEjsGTip8Z6FJPgzjJSfHkttWmJJw94Kp_cXnyrOpd8mw9vbuXPonumoohydU-VqiYAQMnGDmxbAki3uxKLtN-KzpedCK7ZI3plfZxE2p5_FJcZs82INKvSX4L6SocSaIG2OFKzDOXsESHbK_Ev9_W871OZu1JTEPjVe8ODB7iuSaJAbMjvOvH07g7KZgEdp8ZeIDpyExOnMBxAhtM6vyESMzf2CTA1CO86OcKjnH4eJi32YIsF6Cxj3EQB8_OK1uaHX5duugBnQVlnr2u-rgB3zldhTD4FuEY4nR7R0I8Xu_ZrsupQeOHSSg8Tzma9L_YHrgMBf2Lw&amp;t=js&amp;p=pl&amp;u=2c1402685b8e1e1463b7393b027fbcfa8e451f57&amp;h=west.02" />
<link rel="preload" as="script" href="/assets?v=KrNHQ6jOa4aIAMxNn-jaLxxZVqEp_T9WaE8xzkMeim45dPLrrHBusvvLYlwxuXMoMZt6Yr00AyYmZSCKE9LHmFy1jwx6pVhnHwUaB2QfdNihQd722IZRJtHsFGk1k6bcnOpygBnyS0vOXmDriU-7VyrR9JfqnbGjHDa8ivF3FHXKRNNr8_cNSz3up_z9y02RG-w62GvDv1sohLL8_z5rh60kCfKmP4HlzW5AgaagcBvE5FduMvsiiFH11SEHnF1NRNbGqVfqoJBwM72yU_i5KQ&amp;t=js&amp;p=pa&amp;u=2c1402685b8e1e1463b7393b027fbcfa8e451f57&amp;h=west.02" />
<link rel="preload" as="script" href="/static/vendor/aws-sdk.2.190.0/aws-sdk.min.js" />
<link rel="preconnect" as="script" href="//cdnjs.cloudflare.com" />
<link rel="preload" as="script" href="/static/vendor/bootstrap3-typeahead/bootstrap3-typeahead.min.js" />
<link rel="preload" as="style" href="/assets?v=hcFQfaKUImNuhE-GbSW9MZx-NPxx6-pnNv5t4bR7sqTH2IP7fSGpg-66qb16hcXyM59Nvf0TkUXDsZOlWWoMaUKhnImLEyJBNqt3DBOETPJd2-nG-m0HkLE9XBWlECTB1nwjjt4BWV6npjPTUGiK-DZWUqewgLJjn8SyTlUPtl3s8Q54os0_oRSn03av_tqNJoqWvY-UoCbMc04zaysMCkxxuD5oNXg_NtIEBIRos2AOh3S3yBcwRUNUpVNeA6CVGoeoEP5buCBnc3xm5Oq-pmhG5m1NocWk0MUo3qOOPNaBboOEB5f5XAuW7UFO3tEe36gl_DLpFHxtHFUE8Wg0SKV-9bJ9wTXBBZotFeKnnbt61_OJGzKxgTaRfDPsuErqsW4_ribZSNQpp4qxtLIG3gS_oQplDv1D7I8cQSaALOzHlnpLdrDmSaiGxpEItJCeanX-Jg9FvFk8drP5zB3_9AzQQ6VeZBgN6_GIg5Z_1EigehpePMUUPmpyxuONVDZR-fNmfQg0wpD5oty9fjbFBVpp-icX2DQjYy6l2dqrktM5WAq64mLD1O1c6DRX99Ntk3ZNKo5QxKoe7-yaZP1i9pXRepyvBCsnwm6xlxFUDMc&amp;t=css&amp;p=pl&amp;u=2c1402685b8e1e1463b7393b027fbcfa8e451f57&amp;h=west.02&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=nakbopJEhDT1dyKMcwle1J7i4SUvfmtdADCOQKTR2Tw&amp;la=4kajPmhFzKssJ1EV4PIURHlUw3ap2TGGvOjiGqmseV00_LWL93_nEQi3bfQjQmmunCPEc69e_4fr1rm6ldYg-UFZoPwkedPqycm0COidh30g9fGrGTS21DPSvK-olnSIrki9qIOocse4Cjxu3NDc6tbWaMwLVGt8xYatRL4ujHw" />
<link rel="preload" as="style" href="/assets?v=E019zcDWIXL-mdd5641tARaNrhF611gYctDv55Sq_cQXdZ9erIhpWvHl0s7EWW0tsDevCA5cVw0lUuXdt-j9Ze8xO70EH1p9ybryhFY_t_mYXqwW_8u7ntE0wuuqMgGgob_o758FajdGUaBSujkJBcbXkEpCCorKkgfjla2GeFFjBG8iuP8AFZnJh4CKJXPAmuExJvKpsb518d6JfIKwFzv5vEJzwTZosFjao-QEcw8FAqfxfKs-ttrjbAGxV8dRr1ILO_1w-1Lu3Xmj1ZrWsns_nlAuNNxYX8Ec2S8Z_o-vsTi9eJ1wcbLzYVQdbMR7oORKAYBz68wD_zBsSBYYfZe2F-Q8Ld2aTtX4C2hRmodt-NL8uu0pfs1ni4tmhvXw93jdPsD5Ev4FypV3tIoXrbSv-yw7DWhfrdDfUhMNj9xF7sI03JzJlJKzAZFh7qRzplkr5Jg_UH0LduHHCqKoYC_8VtvFUSMyesdFJchaD-fBvxIy3auvOydlg_vEED_cIiVbuouuFNL-Zhe5pnyY0YNrBgu7Z_3SR6AxjntxgsShnXzU44oN4-31v2PfyswAZVrdaH9sqQG3QzVkBdiKHzLXduULpgG4OXd2RQBny6xGcrOQGdQRtufuQOucTtC_&amp;t=css&amp;p=pa&amp;u=2c1402685b8e1e1463b7393b027fbcfa8e451f57&amp;h=west.02&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=nakbopJEhDT1dyKMcwle1J7i4SUvfmtdADCOQKTR2Tw" />
<link rel="image_src" href="https://img.gossipcop.com/quill/d/e/5/f/c/5/de5fc5eac56a59e95a507f5069c2462ccafc0d58.png" />
<link rel="canonical" href="https://www.gossipcop.com/what-happened-to-faith-hill-and-tim-mcgraws-165-million-divorce/2546644" />
<link rel="amphtml" href="https://amp.gossipcop.com/what-happened-to-faith-hill-and-tim-mcgraws-165-million-divorce/2546644" />
<link rel="preconnect" href="//securepubads.g.doubleclick.net" as="script" />
<link rel="preconnect" href="//c.amazon-adsystem.com" as="script" />
<link rel="preload" href="/static/vendor/prebid.2.44.3-custom/build/dist/prebid.js?v=2c1402685b8e1e1463b7393b027fbcfa8e451f57" as="script" />
<link rel="preload" href="/static/js/k2/k2.js?v=2c1402685b8e1e1463b7393b027fbcfa8e451f57" as="script" />
<link rel="preconnect" href="//adserver-us.adtech.advertising.com" as="script" />
<link rel="preconnect" href="//ib.adnxs.com" as="script" />
<link rel="preconnect" href="//web.hb.ad.cpe.dotomi.com" as="script" />
<link rel="preconnect" href="//an.facebook.com" as="script" />
<link rel="preconnect" href="//g2.gumgum.com" as="script" />
<link rel="preconnect" href="//as-sec.casalemedia.com" as="script" />
<link rel="preconnect" href="//gatewaymedia-d.openx.net" as="script" />
<link rel="preconnect" href="//hbopenbid.pubmatic.com" as="script" />
<link rel="preconnect" href="//btlr.sharethrough.com" as="script" />
<link rel="preconnect" href="//ap.lijit.com" as="script" />
<link rel="preconnect" href="//pba.aws.lijit.com" as="script" />
<link rel="preconnect" href="//tlx.3lift.com" as="script" />
<link rel="preconnect" href="//static.yieldmo.com" as="script" />
<link rel="preconnect" href="//connect.facebook.net" as="script" />
<link rel="preload" href="/static/js/batsignal/batsignal_js.min.js?v=2c1402685b8e1e1463b7393b027fbcfa8e451f57" as="script" />
<link rel="preconnect" href="//www.google-analytics.com" as="script" />
<link rel="preconnect" href="//sb.scorecardresearch.com" as="script" />
<link rel="preconnect" href="//browser.sentry-cdn.com" as="script" />
<link rel="preconnect" href="//cdn.flipboard.com" as="script" />
<link rel="dns-prefetch" as="script" href="//cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net" as="script" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" as="script" />
<link rel="dns-prefetch" href="//adserver-us.adtech.advertising.com" as="script" />
<link rel="dns-prefetch" href="//ib.adnxs.com" as="script" />
<link rel="dns-prefetch" href="//web.hb.ad.cpe.dotomi.com" as="script" />
<link rel="dns-prefetch" href="//an.facebook.com" as="script" />
<link rel="dns-prefetch" href="//g2.gumgum.com" as="script" />
<link rel="dns-prefetch" href="//as-sec.casalemedia.com" as="script" />
<link rel="dns-prefetch" href="//gatewaymedia-d.openx.net" as="script" />
<link rel="dns-prefetch" href="//hbopenbid.pubmatic.com" as="script" />
<link rel="dns-prefetch" href="//btlr.sharethrough.com" as="script" />
<link rel="dns-prefetch" href="//ap.lijit.com" as="script" />
<link rel="dns-prefetch" href="//pba.aws.lijit.com" as="script" />
<link rel="dns-prefetch" href="//tlx.3lift.com" as="script" />
<link rel="dns-prefetch" href="//static.yieldmo.com" as="script" />
<link rel="dns-prefetch" href="//connect.facebook.net" as="script" />
<link rel="dns-prefetch" href="//www.google-analytics.com" as="script" />
<link rel="dns-prefetch" href="//sb.scorecardresearch.com" as="script" />
<link rel="dns-prefetch" href="//browser.sentry-cdn.com" as="script" />
<link rel="dns-prefetch" href="//cdn.flipboard.com" as="script" />
<meta name="Gossip Cop" content="15000">
<meta name="page" content="story">
<meta property="fb:pages" content="108328367087">
<meta name="description" content="Last year, a tabloid alleged Tim McGraw and Faith Hill were headed for a divorce after years of &#34;fighting and lies.&#34; Gossip Cop debunked the phony story when it came out and here&#39;s why.">
<meta property="og:title" content="What Happened To Faith Hill And Tim McGraw&#39;s $165 Million Divorce">
<meta property="og:url" content="https://www.gossipcop.com/what-happened-to-faith-hill-and-tim-mcgraws-165-million-divorce/2546644">
<meta property="og:image" content="https://img.gossipcop.com/quill/d/e/5/f/c/5/de5fc5eac56a59e95a507f5069c2462ccafc0d58.png">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="775">
<meta property="og:description" content="Last year, a tabloid alleged Tim McGraw and Faith Hill were headed for a divorce after years of &#34;fighting and lies.&#34; Gossip Cop debunked the phony story when it came out and here&#39;s why.">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.gossipcop.com/">
<meta property="article:published_time" content="2020-05-22T19:00:00+00:00">
<meta property="article:modified_time" content="2020-05-22T17:20:15+00:00">
<meta property="og:site_name" content="GossipCop.com">
<meta name="twitter:title" content="What Happened To Faith Hill And Tim McGraw&#39;s $165 Million Divorce - GossipCop.com">
<meta name="twitter:description" content="Last year, a tabloid alleged Tim McGraw and Faith Hill were headed for a divorce after years of &#34;fighting and lies.&#34; Gossip Cop debunked the phony story when it came out and here&#39;s why.">
<meta name="twitter:image" content="https://img.gossipcop.com/quill/d/e/5/f/c/5/de5fc5eac56a59e95a507f5069c2462ccafc0d58.png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@GossipCop">
<meta name="twitter:url" content="https://www.gossipcop.com/what-happened-to-faith-hill-and-tim-mcgraws-165-million-divorce/2546644">
<link rel="stylesheet" href="/assets?v=E019zcDWIXL-mdd5641tARaNrhF611gYctDv55Sq_cQXdZ9erIhpWvHl0s7EWW0tsDevCA5cVw0lUuXdt-j9Ze8xO70EH1p9ybryhFY_t_mYXqwW_8u7ntE0wuuqMgGgob_o758FajdGUaBSujkJBcbXkEpCCorKkgfjla2GeFFjBG8iuP8AFZnJh4CKJXPAmuExJvKpsb518d6JfIKwFzv5vEJzwTZosFjao-QEcw8FAqfxfKs-ttrjbAGxV8dRr1ILO_1w-1Lu3Xmj1ZrWsns_nlAuNNxYX8Ec2S8Z_o-vsTi9eJ1wcbLzYVQdbMR7oORKAYBz68wD_zBsSBYYfZe2F-Q8Ld2aTtX4C2hRmodt-NL8uu0pfs1ni4tmhvXw93jdPsD5Ev4FypV3tIoXrbSv-yw7DWhfrdDfUhMNj9xF7sI03JzJlJKzAZFh7qRzplkr5Jg_UH0LduHHCqKoYC_8VtvFUSMyesdFJchaD-fBvxIy3auvOydlg_vEED_cIiVbuouuFNL-Zhe5pnyY0YNrBgu7Z_3SR6AxjntxgsShnXzU44oN4-31v2PfyswAZVrdaH9sqQG3QzVkBdiKHzLXduULpgG4OXd2RQBny6xGcrOQGdQRtufuQOucTtC_&amp;t=css&amp;p=pa&amp;u=2c1402685b8e1e1463b7393b027fbcfa8e451f57&amp;h=west.02&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=nakbopJEhDT1dyKMcwle1J7i4SUvfmtdADCOQKTR2Tw">
<link rel="stylesheet" href="/assets?v=hcFQfaKUImNuhE-GbSW9MZx-NPxx6-pnNv5t4bR7sqTH2IP7fSGpg-66qb16hcXyM59Nvf0TkUXDsZOlWWoMaUKhnImLEyJBNqt3DBOETPJd2-nG-m0HkLE9XBWlECTB1nwjjt4BWV6npjPTUGiK-DZWUqewgLJjn8SyTlUPtl3s8Q54os0_oRSn03av_tqNJoqWvY-UoCbMc04zaysMCkxxuD5oNXg_NtIEBIRos2AOh3S3yBcwRUNUpVNeA6CVGoeoEP5buCBnc3xm5Oq-pmhG5m1NocWk0MUo3qOOPNaBboOEB5f5XAuW7UFO3tEe36gl_DLpFHxtHFUE8Wg0SKV-9bJ9wTXBBZotFeKnnbt61_OJGzKxgTaRfDPsuErqsW4_ribZSNQpp4qxtLIG3gS_oQplDv1D7I8cQSaALOzHlnpLdrDmSaiGxpEItJCeanX-Jg9FvFk8drP5zB3_9AzQQ6VeZBgN6_GIg5Z_1EigehpePMUUPmpyxuONVDZR-fNmfQg0wpD5oty9fjbFBVpp-icX2DQjYy6l2dqrktM5WAq64mLD1O1c6DRX99Ntk3ZNKo5QxKoe7-yaZP1i9pXRepyvBCsnwm6xlxFUDMc&amp;t=css&amp;p=pl&amp;u=2c1402685b8e1e1463b7393b027fbcfa8e451f57&amp;h=west.02&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=nakbopJEhDT1dyKMcwle1J7i4SUvfmtdADCOQKTR2Tw&amp;la=4kajPmhFzKssJ1EV4PIURHlUw3ap2TGGvOjiGqmseV00_LWL93_nEQi3bfQjQmmunCPEc69e_4fr1rm6ldYg-UFZoPwkedPqycm0COidh30g9fGrGTS21DPSvK-olnSIrki9qIOocse4Cjxu3NDc6tbWaMwLVGt8xYatRL4ujHw">
<script type="application/javascript" src="/static/js/batsignal/batsignal_js.min.js?v=2c1402685b8e1e1463b7393b027fbcfa8e451f57" async></script>
<script>
    // Google Analytics
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    window.ga('create', 'UA-45900089-1', 'auto');
</script>
<script src="https://browser.sentry-cdn.com/5.11.1/bundle.min.js" integrity="sha384-r7/ZcDRYpWjCNXLUKk3iuyyyEcDJ+o+3M5CqXP5GUGODYbolXewNHAZLYSJ3ZHcV" crossorigin="anonymous"></script>
<script type="text/javascript">
    (function() {
        var config = {"release": "2c140268", "environment": "prod", "dsn": "https://2f8546c18ce4423f82245c847becbbf6@sentry.io/1895756"};
        (config.whitelistUrls = config.whitelistUrls || []).push(/www\.gossipcop\.com/);
        Sentry.init(config);
    })();
</script>
<style type="text/css" id="dadf4df6-3704-45b0-9cce-2e63aada5b9e">
    .header.nav.content_search {
        display: none;
    }
</style>
<style type="text/css" id="90f304d6-15bb-4650-9327-8cab20d6ea4b">
    @media (max-width: 768px) {
        #mobile_menu_overlay {
            display: none;
        }
    }
</style>
<style type="text/css">
    @media (max-width: 768px) {
        [data-uuid="90f304d6-15bb-4650-9327-8cab20d6ea4b"] .frame {
            display: none;
        }
    }
</style>
<script>(window.jigsaw = window.jigsaw || {}).bs_params = {"rid": "b0d837bb-797a-4cd0-96f2-17c49f4a6653", "referer": null, "ip": "107.23.218.XXX", "ua": "CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)", "full": "https://www.gossipcop.com/what-happened-to-faith-hill-and-tim-mcgraws-165-million-divorce/2546644", "s": "west.08", "site": "GC", "sst": "2020-05-22 22:29:48", "jigsaw_hash": "2c140268", "page": "story", "source": "", "adgroup": "", "pub_id": "", "medium": "", "gak": "", "utm_term": "", "utm_content": "", "campaign": "", "content_id": 2546644, "lid": 395147, "lmi": 15000, "os": "UNKNOWN", "osv": "UNKNOWN", "browser": "misc crawler", "browserv": "UNKNOWN", "device": "bot", "rc": 200, "srt": 13.431549072265625, "acid": 24358};</script></head>
<body>
<div id="wrapper">
<div class="slot" data-slot="bodytop" data-lazy="0" id="slot_bodytop">
<div class="partial headlink  order-of-type-1" data-id="p1312" data-uuid="6dc53e00-6ff3-4786-82af-f1cd4f8c67f8" data-layout_partial_id="1312">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6dc53e00-6ff3-4786-82af-f1cd4f8c67f8");</script>
</div><div id="page" class="bp1r pagetype_story blogpoststory celebrities">
<div class="wheader">
<div id="header">
<div class="bin">
<div class="slot" data-slot="header" data-lazy="0" id="slot_header">
<div class="partial banner nav header logo nav header logo order-of-type-1" data-id="p1322" data-uuid="4eaf62d0-5c0a-4a47-a44f-d76db0dd59a3" data-layout_partial_id="1322">
<div class="frame">
<a href="/">
<div class="hgroup">
<h2>Gossip Cop</h2>
</div>
<div class="contents">
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("4eaf62d0-5c0a-4a47-a44f-d76db0dd59a3");</script>
<div class="partial utility_popup_button header nav mobile-menu-button header nav mobile-menu-button order-of-type-1" data-id="p1313" data-uuid="0c66bdd3-f2d9-4f1c-8ea3-36567036fb06" data-layout_partial_id="1313">
<div class="contents">
<a href="javascript:void(0);">Menu</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0c66bdd3-f2d9-4f1c-8ea3-36567036fb06");</script>
<div class="partial utility_popup_dialog header nav mobile-menu-dialog header nav mobile-menu-dialog order-of-type-2" data-id="p1314" data-uuid="90f304d6-15bb-4650-9327-8cab20d6ea4b" data-layout_partial_id="1314">
<div class="frame" style="display: none;">
<div class="contents">
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("90f304d6-15bb-4650-9327-8cab20d6ea4b");</script>
<div class="partial partial_group_open  order-of-type-1" data-id="p1319" data-uuid="91303caa-183c-4e19-b70f-f8d538ea7987" data-layout_partial_id="1319">
</div>
<div id="mobile_menu_overlay" class="header nav mobile-menu overlay"> 
<script>(window._jsqueue=window._jsqueue||[]).push("91303caa-183c-4e19-b70f-f8d538ea7987");</script>
<div class="partial partial_group_open  order-of-type-2" data-id="p1318" data-uuid="3489634d-c7be-4e36-a907-bf7fe705fc7d" data-layout_partial_id="1318">
</div>
<div id="mobile_menu_content" class="header nav mobile-menu content"> 
<script>(window._jsqueue=window._jsqueue||[]).push("3489634d-c7be-4e36-a907-bf7fe705fc7d");</script>
<div class="partial link_list nav header header-nav nav header header-nav order-of-type-1" data-id="p1311" data-uuid="339c4708-b785-4f5e-9c89-1bad0dff785f" data-layout_partial_id="1311">
<div class="frame">
<div class="contents">
<ul>
<li class="">
<a class="linked-list" href="/c/news">
<img src="https://img.gossipcop.com/quill/3/4/d/1/3/d/34d13ddd4415969a2dd011f0ce87dbfcd298db18.jpg">
<span class="name">News</span>
<span class="additional-text">The latest in celebrity gossip</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/entertainment">
<img src="https://img.gossipcop.com/quill/3/a/c/1/c/b/3ac1cba4ecf837bcc9cd206a28e9b819249bf009.jpg">
<span class="name">Entertainment</span>
<span class="additional-text">Hollywood and beyond</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/celebrities">
<img src="https://img.gossipcop.com/quill/1/c/b/c/3/8/1cbc386dd1bc38548381bf51430b675df3354e0f.jpg">
<span class="name">Celebrities</span>
<span class="additional-text">Your favorite stars from A to Z</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("339c4708-b785-4f5e-9c89-1bad0dff785f");</script>
<div class="partial snippet nav header newsletter-subscribe mobile nav header newsletter-subscribe mobile order-of-type-2" data-id="p1320" data-uuid="43efb2d5-230b-4bb5-b300-9099d1a49bf9" data-layout_partial_id="1320">
<a href="/newsletter"><img src="/static/images/mail-white.svg" /> Subscribe</a>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("43efb2d5-230b-4bb5-b300-9099d1a49bf9");</script>
<div class="partial share nav header nav header order-of-type-1" data-id="p1317" data-uuid="9ee8ccc5-9c41-4f3b-bc91-a80912979e49" data-layout_partial_id="1317">
<div class='frame'>
<div class='hgroup'>
<h2>Follow Us</h2>
</div>
<div class='contents'>
<ul>
<li class="facebook"><a target="_blank" href="https://www.facebook.com/GossipCop/"></a></li>
<li class="twitter">
<a target="_blank" href="https://twitter.com/GossipCop" data-show-count="false" data-show-screen-name="false"></a>
</li>
<li class="pinterest">
<a target="_blank" href="https://www.pinterest.com/gossipcop/"></a>
</li>
<li class="instagram">
<a target="_blank" href="https://www.instagram.com/gossipcop/">gossipcop</a>
</li>
<li class="flipboard">
<a data-flip-widget="ico" href="https://flipboard.com/@GossipCop?utm_campaign=tools&amp;utm_medium=follow&amp;action=follow"></a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("9ee8ccc5-9c41-4f3b-bc91-a80912979e49");</script>
<div class="partial partial_group_close  order-of-type-2" data-id="p1308" data-uuid="0645d701-baba-448f-8024-364387ff4480" data-layout_partial_id="1308">
</div>
</div> 
<script>(window._jsqueue=window._jsqueue||[]).push("0645d701-baba-448f-8024-364387ff4480");</script>
<div class="partial partial_group_close  order-of-type-1" data-id="p1307" data-uuid="816907de-71ef-4410-a5b9-112216bece43" data-layout_partial_id="1307">
</div>
</div> 
<script>(window._jsqueue=window._jsqueue||[]).push("816907de-71ef-4410-a5b9-112216bece43");</script>
<div class="partial snippet nav header newsletter-subscribe desktop nav header newsletter-subscribe desktop order-of-type-1" data-id="p1321" data-uuid="336feb77-66cf-4a61-8d3e-f6a78dbf5931" data-layout_partial_id="1321">
<a href="/newsletter"><img src="/static/images/mail-white.svg" /> Subscribe</a>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("336feb77-66cf-4a61-8d3e-f6a78dbf5931");</script>
<div class="partial utility_popup_button header nav search-button header nav search-button order-of-type-2" data-id="p1310" data-uuid="3e972a1f-3e5a-4e59-8c12-18fe988804d1" data-layout_partial_id="1310">
<div class="contents">
<a href="javascript:void(0);"></a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3e972a1f-3e5a-4e59-8c12-18fe988804d1");</script>
<div class="partial utility_popup_dialog header nav search-dialog header nav search-dialog order-of-type-1" data-id="p1316" data-uuid="dadf4df6-3704-45b0-9cce-2e63aada5b9e" data-layout_partial_id="1316">
<div class="frame" style="display: none;">
<div class="contents">
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("dadf4df6-3704-45b0-9cce-2e63aada5b9e");</script>
<div class="partial content_search header nav header nav order-of-type-1" data-id="p1309" data-uuid="6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf" data-layout_partial_id="1309">
<div class="wrap_content_search">
<form class="search_form" enctype="multipart/form-data" name="search_form">
<div class="form-contents">
<div class="text keyword field">
<label for="keyword"></label>
<input type="text" id="input_keywords_6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf" name="keyword" value="" class="search_input placeholder" placeholder="Search" />
</div> </div>
</form>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf");</script>
</div></div>
</div>
</div>
<div class="wdrawer">
<div id="drawer">
<div class="bin">
<div class="slot" data-slot="drawer" data-lazy="0" id="slot_drawer">
</div></div>
</div>
</div>
<div id="outer0">
<div id="outer1">
<div id="outer2">
<div id="outer3">
<div class="middle" id="middle">
<div class="top">
<div class="slot" data-slot="top" data-lazy="0" id="slot_top">
<div class="partial ads_config  order-of-type-1" data-id="p9248153" data-uuid="583ea039-378f-4f04-8aa3-b6d33f2cfdf3" data-layout_partial_id="9248153">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("583ea039-378f-4f04-8aa3-b6d33f2cfdf3");</script>
<div class="partial content_story_related horiz-top horiz-top order-of-type-1" data-id="p9248155" data-uuid="2e9c9019-dbb9-4dbe-9f53-28887171e145" data-layout_partial_id="9248155">
<div class="story-related">
<a class="story-related-story   item-1" href="https://www.gossipcop.com/chip-and-joanna-gaines-bad-behavior-to-blame-for-magnolia-network-delay/2546772?pv=related_list" title="Chip And Joanna Gaines Bad Behavior To Blame For Magnolia Network Delay?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/filter:centercrop/quill/0/9/5/f/5/e/095f5eaf61ea37fd38fcba4dea30762629269bde.jpg?w=150&h=150" height="150" width="150" alt="Chip And Joanna Gaines Bad Behavior To Blame For Magnolia Network Delay?" class="story-related-coverimage">
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Chip And Joanna Gaines Bad Behavior To Blame For Magnolia Network Delay?
</span>
</div>
</a>
<a class="story-related-story   item-2" href="https://www.gossipcop.com/what-happened-to-jennifer-anistons-bollywood-career/2546744?pv=related_list" title="What Happened To Jennifer Aniston&#39;s Bollywood Career?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/filter:centercrop/quill/2/9/7/f/9/f/297f9ff86484dcb104dee4028c30b22e00a9cecb.png?w=150&h=150" height="150" width="150" alt="What Happened To Jennifer Aniston&#39;s Bollywood Career?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
What Happened To Jennifer Aniston's Bollywood Career?
</span>
</div>
</a>
<a class="story-related-story   item-3" href="https://www.gossipcop.com/what-happened-to-gwen-stefani-getting-dumped-on-mothers-day-last-year/2546735?pv=related_list" title="What Happened To Gwen Stefani Getting Dumped On Mother&#39;s Day Last Year?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/filter:centercrop/quill/4/3/9/5/7/a/43957a995fb351c7681e3ea2a21d42742d10c588.png?w=150&h=150" height="150" width="150" alt="What Happened To Gwen Stefani Getting Dumped On Mother&#39;s Day Last Year?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
What Happened To Gwen Stefani Getting Dumped On Mother's Day Last Year?
</span>
</div>
</a>
<a class="story-related-story   item-4" href="https://www.gossipcop.com/debunking-this-weeks-stories-may-22-2020/2546747?pv=related_list" title="Debunking This Week&#39;s Stories: May 22, 2020">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/filter:centercrop/quill/b/5/b/c/4/f/b5bc4f70bea24adbbb2cd13c6e7e0c984817ccd0.jpg?w=150&h=150" height="150" width="150" alt="Debunking This Week&#39;s Stories: May 22, 2020" class="story-related-coverimage">
</span>
<span class="story-related-category">
Entertainment
</span>
<span class="story-related-title">
Debunking This Week's Stories: May 22, 2020
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("2e9c9019-dbb9-4dbe-9f53-28887171e145");</script>
</div></div>
<div class="center">
<div class="slot" data-slot="center" data-lazy="0" id="slot_center">
</div><div class="tab_container">
<div class="tab_left">
<div class="slot" data-slot="tab_left" data-lazy="0" id="slot_tab_left">
<div class="partial category_breadcrumbs  order-of-type-1" data-id="p9248159" data-uuid="0c25f75e-4d2d-49df-9820-d7c559114d18" data-layout_partial_id="9248159">
<div class="category_links">
<a href="/c/celebrities">Celebrities</a></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0c25f75e-4d2d-49df-9820-d7c559114d18");</script>
<div class="partial content_story_meta_title  order-of-type-1" data-id="p9248162" data-uuid="05ded2aa-5b7f-4874-a00c-6fcc2fe1d288" data-layout_partial_id="9248162">
<div class="story_title">
<h1>
What Happened To Faith Hill And Tim McGraw's $165 Million Divorce
</h1>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("05ded2aa-5b7f-4874-a00c-6fcc2fe1d288");</script>
<div class="partial content_story_meta_author_contributor_list  order-of-type-2" data-id="p9248170" data-uuid="bcbe94db-f0bd-4fc5-8a7e-8c3975787df1" data-layout_partial_id="9248170">
<div class="author-contributor-list-wrapper ">
<ul class="contribution-groups">
<li class="contribution-group author">
<ul class="contributor-list">
<li class="contributor">
<span class="empty-headshot-placeholder">
<span class="empty-headshot-placeholder-initials">E</span>
</span>
<a class="name-link" href="/about.html">
<span class="name">Elyse Johnson</span> </a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("bcbe94db-f0bd-4fc5-8a7e-8c3975787df1");</script>
<div class="partial content_story_meta_date  order-of-type-1" data-id="p9248158" data-uuid="18f031ee-147b-46ed-b323-d7a3758833db" data-layout_partial_id="9248158">
<time class="published_date" datetime="2020-05-22T19:00:00+00:00">
2:00 pm, May 22, 2020</time>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("18f031ee-147b-46ed-b323-d7a3758833db");</script>
<div class="partial share article article order-of-type-1" data-id="p9248167" data-uuid="df55bb64-5bc4-4e06-8e31-43767464f262" data-layout_partial_id="9248167">
<div class='frame'>
<div class='contents'>
<ul>
<li class="facebook"><a data-partial="df55bb64-5bc4-4e06-8e31-43767464f262" class="fb_share_link" href="https://www.facebook.com/sharer.php?u=https%3A//www.gossipcop.com/what-happened-to-faith-hill-and-tim-mcgraws-165-million-divorce/2546644&amp;display=popup&amp;width=400&amp;height=400"><span>Facebook</span></a></li>
<li class="twitter">
<a target="_blank" href="https://twitter.com/intent/tweet?text=What+Happened+To+Faith+Hill+And+Tim+McGraw%27s+%24165+Million+Divorce&amp;url=https%3A%2F%2Fwww.gossipcop.com%2Fwhat-happened-to-faith-hill-and-tim-mcgraws-165-million-divorce%2F2546644"></a>
</li>
<li class="email"><a href="/cdn-cgi/l/email-protection#4c733f392e26292f38710f24292f276c2339386c3824253f6c6c2d386c0b233f3f253c0f233c622f23216d6a2d213c772e232835712438383c3f7663633b3b3b622b233f3f253c2f233c622f2321633b242d3861242d3c3c29222928613823612a2d2538246124252020612d22286138252161212f2b3e2d3b3f617d7a7961212520202523226128253a233e2f29637e79787a7a7878"><span>Email</span></a></li>
<li class="link-share" data-canonical_url="https://www.gossipcop.com/what-happened-to-faith-hill-and-tim-mcgraws-165-million-divorce/2546644"><span class="tool-tip">Copy to clipboard</span></li>
</ul>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(window._jsqueue=window._jsqueue||[]).push("df55bb64-5bc4-4e06-8e31-43767464f262");</script>
<div class="partial content_story_meta_image  order-of-type-1" data-id="p9248157" data-uuid="6b9d43fa-5e8f-4f37-ba66-45c3c1105f19" data-layout_partial_id="9248157">
<figure class="">
<img src="https://img.gossipcop.com/filter:centercrop/quill/d/e/5/f/c/5/de5fc5eac56a59e95a507f5069c2462ccafc0d58.png?w=700&h=462" height="462" width="700" />
<figcaption><div class="image-attribution">(Getty Images)</div></figcaption>
</figure>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6b9d43fa-5e8f-4f37-ba66-45c3c1105f19");</script>
<div class="partial content_story_new  order-of-type-1" data-id="p9248154" data-uuid="7a9937f0-5abc-4749-bf94-4e26f0aeeee1" data-layout_partial_id="9248154">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7a9937f0-5abc-4749-bf94-4e26f0aeeee1");</script>
<div class="partial content_story_story_mode  order-of-type-1" data-id="pNone" data-uuid="b6598c97-ee8f-416c-b479-93e99537394f" data-layout_partial_id="None">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("b6598c97-ee8f-416c-b479-93e99537394f");</script>
<div class="partial content_story_pages_text  order-of-type-1" data-id="pNone" data-uuid="35c902d4-987c-45f1-b720-5006432ece37" data-layout_partial_id="None">
<div class="text-body"><p>Last year, a tabloid claimed <strong>Faith Hill</strong> and <strong>Tim McGraw</strong> were headed for a $165 million divorce. The couple never got divorce, obviously. <strong>Gossip Cop</strong> busted the bogus story when it came out and since the couple is still together, it’s apparent the tabloid had no idea what it was alleging.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("35c902d4-987c-45f1-b720-5006432ece37");</script>
<div class="partial content_story_pages_text  order-of-type-2" data-id="pNone" data-uuid="c1f6e0ea-576f-4a40-be9f-fdd635a5ab66" data-layout_partial_id="None">
<div class="text-body"><p>On May 22, 2019, the unreliable tabloid, <em>OK!</em>, asserted <a href="https://www.gossipcop.com/faith-hill-tim-mcgraw-divorce-fights-secrets-lies/">Hill and McGraw’s split was imminent after years of “fights, secrets, and lies.”</a> A supposed source told the paper, “No one would be surprised if they officially ended it shortly, especially since they’ve been practically living separate lives for months. The buzz is that it’s just a matter of who files the paperwork first.”</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("c1f6e0ea-576f-4a40-be9f-fdd635a5ab66");</script>
<div class="partial content_story_pages_text  order-of-type-3" data-id="pNone" data-uuid="bf5bc8eb-c860-41db-b282-8dbab8683f19" data-layout_partial_id="None">
<div class="text-body"><p>The alleged insider claimed one of the problems between the country singers was jealousy because McGraw was supposedly very “flirtatious” which made Hill jealous whenever he worked with other female artists. “Faith made it clear that she didn’t like the idea of women throwing themselves at him at every show, and said that she could make their time apart permanent if he was so gung-ho about leaving home,” the unnamed tipster continued.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("bf5bc8eb-c860-41db-b282-8dbab8683f19");</script>
<div class="partial content_story_pages_text  order-of-type-4" data-id="pNone" data-uuid="9925f671-38ad-43ac-88ea-11d22766e4e8" data-layout_partial_id="None">
<div class="text-body"><p>The so-called insider stated Hill is also flirtatious and it gave McGraw a reason to worry, adding that the two were going to battle over their fortune. “They’re each worth around $80 million – $165 million combined – and are prepared to fight tooth and nail to keep what’s theirs. Neither one is going to back down. It looks like their relationship may be beyond repair,” the anonymous source claimed. Since the story came out exactly a year ago and the country singers are still going strong, it’s clear this never happened.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("9925f671-38ad-43ac-88ea-11d22766e4e8");</script>
<div class="partial content_story_pages_text  order-of-type-5" data-id="pNone" data-uuid="2806c564-0b65-444c-aa1f-618cc9d598a1" data-layout_partial_id="None">
<div class="text-body"><p>A few months after this story came out, the couple celebrated their 23rd wedding anniversary, with <a href="https://www.instagram.com/p/B3RxqG3AK7l/?utm_source=ig_embed">McGraw posting a sweet throwback photo of the couple</a> on his Instagram page. “Happy anniversary baby!! 23 years and I can't wait for the next 50!!! I love u,” the singer wrote as a caption. Additionally, at the time, <strong>Gossip Cop</strong> spoke to a rep for Hill and McGraw who confirmed the story was inaccurate.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("2806c564-0b65-444c-aa1f-618cc9d598a1");</script>
<div class="partial content_story_pages_text  order-of-type-6" data-id="pNone" data-uuid="c5f15b4a-e142-41e0-9e41-7fa237132dca" data-layout_partial_id="None">
<div class="text-body"><p>This wasn’t the first time, <em>OK!</em>, was busted by us for making ridiculous claims about McGraw and Hill. Five months after this story came out, <strong>Gossip Cop</strong> debunked the bogus tabloid for falsely claiming <a href="https://www.gossipcop.com/tim-mcgraw-faith-hill-renewing-vows-marriage/">McGraw and Hill were renewing their vows to save their marriage</a>. The phony story asserted the couple’s marriage began to crack and following a rough patch, the two decided to renew their vows. Once again, the magazine had no substantial evidence to back up its allegations. Also, <strong>Gossip Cop</strong> had already corrected the publication for being wrong about the country star’s marriage.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("c5f15b4a-e142-41e0-9e41-7fa237132dca");</script>
<div class="partial content_story_pages_truthverdict  order-of-type-1" data-id="pNone" data-uuid="4b07ee67-2646-4627-854f-5c0fa4ea0b89" data-layout_partial_id="None">
<div class="verdict-container">
<img class="verdict-image" src="/static/images/truthmeter/truth-1.svg" />
<div class="content-summary">
<h3>Our Verdict</h3>
<p class="verdict-summary">Gossip Cop has determined this story is totally false.</p>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("4b07ee67-2646-4627-854f-5c0fa4ea0b89");</script>
<div class="partial content_story_pages_end  order-of-type-1" data-id="pNone" data-uuid="29893272-a248-4024-b36b-a11e37fb535f" data-layout_partial_id="None">
<div style="width:0;height:0;clear:both;" class="content-end"></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("29893272-a248-4024-b36b-a11e37fb535f");</script>
<div class="partial content_story_meta_tag_cloud  order-of-type-1" data-id="p9248171" data-uuid="0e400ca7-8097-428b-a2b1-a6c632f930bd" data-layout_partial_id="9248171">
<ul class="cloud-container">
<li class="category"><a href="/t/faith-hill">Faith Hill</a></li>
<li class="category"><a href="/t/tim-mcgraw">Tim McGraw</a></li>
</ul>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0e400ca7-8097-428b-a2b1-a6c632f930bd");</script>
<div class="partial content_story_meta_sources  order-of-type-1" data-id="p9248163" data-uuid="df2976c7-4037-4d9b-b71c-429e4cfcb27f" data-layout_partial_id="9248163">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("df2976c7-4037-4d9b-b71c-429e4cfcb27f");</script>
<div class="partial content_story_meta_author_contributor_list article-bottom article-bottom author-profile-excerpt order-of-type-1" data-id="p9248168" data-uuid="335c9bdd-83dd-4e8e-b3a9-3d9a3e53163d" data-layout_partial_id="9248168">
<div class="author-contributor-list-wrapper ">
<ul class="contribution-groups">
<li class="contribution-group author">
<ul class="contributor-list">
</ul>
</li>
</ul>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("335c9bdd-83dd-4e8e-b3a9-3d9a3e53163d");</script>
<div class="partial comments_facebook  order-of-type-1" data-id="p9248166" data-uuid="c37f6c62-92d8-402a-8c1c-a9db0b80178f" data-layout_partial_id="9248166">
<div id="fb-root"></div>
<script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<div class="fb-comments" data-href="https://www.gossipcop.com/what-happened-to-faith-hill-and-tim-mcgraws-165-million-divorce/2546644" data-colorscheme="light" data-numposts="10" data-order-by="social" data-width="100%"></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("c37f6c62-92d8-402a-8c1c-a9db0b80178f");</script>
<div class="partial form_newsletter_signup  order-of-type-1" data-id="p9248165" data-uuid="e18b4507-3cf0-4874-b2d9-39b497162bee" data-layout_partial_id="9248165">
<div class="frame">
<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2042795"></script>
<div class="image"></div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("e18b4507-3cf0-4874-b2d9-39b497162bee");</script>
<div class="partial content_story_related injected injected order-of-type-1" data-id="p9248161" data-uuid="eedb6286-5c33-46af-8309-87204fd5c4b8" data-layout_partial_id="9248161">
<div class="story-related">
<h2>Related</h2>
<a class="story-related-story   item-1" href="https://www.gossipcop.com/truth-about-kristen-stewarts-personal-life/2546709?pv=related_list" title="Truth About Kristen Stewart’s Personal Life">
<div class="story-related-content">
<span class="story-related-title">
Truth About Kristen Stewart’s Personal Life
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("eedb6286-5c33-46af-8309-87204fd5c4b8");</script>
<div class="partial snippet  order-of-type-1" data-id="p9248169" data-uuid="d1d14d48-2bfa-45a2-b2bf-da65e65134b1" data-layout_partial_id="9248169">
<script>
    (function() {
        let source = document.querySelector('.content_story_related.injected');
        if (!source) return;
        let dest = document.querySelectorAll('.content_story_pages_htmlnoneditable>p, .content_story_pages_text');
        source.parentNode.removeChild(source);
        if (dest.length < 3) return;
        dest[1].after(source);
    })();
</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d1d14d48-2bfa-45a2-b2bf-da65e65134b1");</script>
<div class="partial content_story_infinite_scroll  order-of-type-1" data-id="p9248156" data-uuid="3612bb92-4802-4b58-82e1-fcb39ea3c197" data-layout_partial_id="9248156">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3612bb92-4802-4b58-82e1-fcb39ea3c197");</script>
</div></div>
<div class="tab_right">
<div class="slot" data-slot="tab_right" data-lazy="0" id="slot_tab_right">
<div class="partial content_story_related story-rail story-rail order-of-type-2" data-id="p9248164" data-uuid="51da7a47-aaf6-4d52-909c-ea0fbdecb035" data-layout_partial_id="9248164">
<div class="story-related">
<a class="story-related-story   item-1" href="https://www.gossipcop.com/prince-andrew-and-sarah-ferguson-homeless/2546715?pv=related_list" title="Prince Andrew And Sarah Ferguson Homeless?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/f/7/8/0/3/c/f7803c231469ecb0ae090a9de6209d979b463bfb.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/f/7/8/0/3/c/f7803c231469ecb0ae090a9de6209d979b463bfb.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/f/7/8/0/3/c/f7803c231469ecb0ae090a9de6209d979b463bfb.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/f/7/8/0/3/c/f7803c231469ecb0ae090a9de6209d979b463bfb.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/f/7/8/0/3/c/f7803c231469ecb0ae090a9de6209d979b463bfb.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/f/7/8/0/3/c/f7803c231469ecb0ae090a9de6209d979b463bfb.jpg 500w" height="150" width="150" alt="Prince Andrew And Sarah Ferguson Homeless?" class="story-related-coverimage">
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Prince Andrew And Sarah Ferguson Homeless?
</span>
</div>
</a>
<a class="story-related-story   item-2" href="https://www.gossipcop.com/jennifer-aniston-demanding-that-brad-pitt-make-up-his-mind-about-her-and-alia-shawkat/2546711?pv=related_list" title="Jennifer Aniston Demanding That Brad Pitt Make Up His Mind About Her And Alia Shawkat?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/5/5/2/5/7/9/55257963607482545c61e55e3cc165ab2b190b48.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/5/5/2/5/7/9/55257963607482545c61e55e3cc165ab2b190b48.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/5/5/2/5/7/9/55257963607482545c61e55e3cc165ab2b190b48.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/5/5/2/5/7/9/55257963607482545c61e55e3cc165ab2b190b48.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/5/5/2/5/7/9/55257963607482545c61e55e3cc165ab2b190b48.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/5/5/2/5/7/9/55257963607482545c61e55e3cc165ab2b190b48.jpg 500w" height="150" width="150" alt="Jennifer Aniston Demanding That Brad Pitt Make Up His Mind About Her And Alia Shawkat?" class="story-related-coverimage">
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Jennifer Aniston Demanding That Brad Pitt Make Up His Mind About Her And Alia Shawkat?
</span>
</div>
</a>
<a class="story-related-story   item-3" href="https://www.gossipcop.com/truth-about-taylor-swift-moving-to-london-permanently/2546714?pv=related_list" title="Truth About Taylor Swift Moving To London Permanently">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/a/3/b/4/3/6/a3b436a2da757223d911d814b282152827d83d99.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/a/3/b/4/3/6/a3b436a2da757223d911d814b282152827d83d99.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/a/3/b/4/3/6/a3b436a2da757223d911d814b282152827d83d99.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/a/3/b/4/3/6/a3b436a2da757223d911d814b282152827d83d99.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/a/3/b/4/3/6/a3b436a2da757223d911d814b282152827d83d99.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/a/3/b/4/3/6/a3b436a2da757223d911d814b282152827d83d99.jpg 500w" height="150" width="150" alt="Truth About Taylor Swift Moving To London Permanently" class="story-related-coverimage">
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Truth About Taylor Swift Moving To London Permanently
</span>
</div>
</a>
<a class="story-related-story   item-4" href="https://www.gossipcop.com/did-prince-harry-get-admitted-to-mental-hospital-with-ptsd/2546706?pv=related_list" title="Did Prince Harry Get Admitted To Mental Hospital With PTSD?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/e/0/8/b/5/a/e08b5a221e91193babb3267802c4096f8be035fa.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/e/0/8/b/5/a/e08b5a221e91193babb3267802c4096f8be035fa.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/e/0/8/b/5/a/e08b5a221e91193babb3267802c4096f8be035fa.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/e/0/8/b/5/a/e08b5a221e91193babb3267802c4096f8be035fa.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/e/0/8/b/5/a/e08b5a221e91193babb3267802c4096f8be035fa.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/e/0/8/b/5/a/e08b5a221e91193babb3267802c4096f8be035fa.jpg 500w" height="150" width="150" alt="Did Prince Harry Get Admitted To Mental Hospital With PTSD?" class="story-related-coverimage">
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Did Prince Harry Get Admitted To Mental Hospital With PTSD?
</span>
</div>
</a>
<a class="story-related-story   item-5" href="https://www.gossipcop.com/what-we-know-about-scott-disick-and-sofia-richies-breakup/2546702?pv=related_list" title="What We Know About Scott Disick, Sofia Richie&#39;s Break Up">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/f/8/7/f/6/4/f87f64bed2f96b4decce0a01b9f17a6bac6eac91.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/f/8/7/f/6/4/f87f64bed2f96b4decce0a01b9f17a6bac6eac91.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/f/8/7/f/6/4/f87f64bed2f96b4decce0a01b9f17a6bac6eac91.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/f/8/7/f/6/4/f87f64bed2f96b4decce0a01b9f17a6bac6eac91.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/f/8/7/f/6/4/f87f64bed2f96b4decce0a01b9f17a6bac6eac91.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/f/8/7/f/6/4/f87f64bed2f96b4decce0a01b9f17a6bac6eac91.jpg 500w" height="150" width="150" alt="What We Know About Scott Disick, Sofia Richie&#39;s Break Up" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
What We Know About Scott Disick, Sofia Richie's Break Up
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("51da7a47-aaf6-4d52-909c-ea0fbdecb035");</script>
<div class="partial content_story_related story-rail story-rail order-of-type-1" data-id="p9248160" data-uuid="d1c07592-9771-4813-9424-0cd2a000fdc9" data-layout_partial_id="9248160">
<div class="story-related">
<a class="story-related-story   item-1" href="https://www.gossipcop.com/prince-harry-and-meghan-markle-renewing-their-vows-in-america/2546666?pv=related_list" title="Prince Harry And Meghan Markle Renewing Their Vows In America?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/4/3/4/8/6/9/43486929fa64a5df654e4effca6919ca288b6d04.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/4/3/4/8/6/9/43486929fa64a5df654e4effca6919ca288b6d04.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/4/3/4/8/6/9/43486929fa64a5df654e4effca6919ca288b6d04.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/4/3/4/8/6/9/43486929fa64a5df654e4effca6919ca288b6d04.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/4/3/4/8/6/9/43486929fa64a5df654e4effca6919ca288b6d04.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/4/3/4/8/6/9/43486929fa64a5df654e4effca6919ca288b6d04.jpg 500w" height="150" width="150" alt="Prince Harry And Meghan Markle Renewing Their Vows In America?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Prince Harry And Meghan Markle Renewing Their Vows In America?
</span>
</div>
</a>
<a class="story-related-story   item-2" href="https://www.gossipcop.com/queen-elizabeth-stepping-down-after-her-last-will-was-leaked/2546707?pv=related_list" title="Queen Elizabeth Stepping Down After Her Last Will Was Leaked?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/0/c/3/9/c/1/0c39c1786e090f65bfcc6e1cca6491412f1477bf.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/0/c/3/9/c/1/0c39c1786e090f65bfcc6e1cca6491412f1477bf.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/0/c/3/9/c/1/0c39c1786e090f65bfcc6e1cca6491412f1477bf.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/0/c/3/9/c/1/0c39c1786e090f65bfcc6e1cca6491412f1477bf.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/0/c/3/9/c/1/0c39c1786e090f65bfcc6e1cca6491412f1477bf.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/0/c/3/9/c/1/0c39c1786e090f65bfcc6e1cca6491412f1477bf.jpg 500w" height="150" width="150" alt="Queen Elizabeth Stepping Down After Her Last Will Was Leaked?" class="story-related-coverimage">
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Queen Elizabeth Stepping Down After Her Last Will Was Leaked?
</span>
</div>
</a>
<a class="story-related-story   item-3" href="https://www.gossipcop.com/bindi-irwin-six-months-pregnant/2546654?pv=related_list" title="Bindi Irwin Six Months Pregnant?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/9/8/f/7/1/4/98f7141c8f40258ec2bf41299c913d70159d6390.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/9/8/f/7/1/4/98f7141c8f40258ec2bf41299c913d70159d6390.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/9/8/f/7/1/4/98f7141c8f40258ec2bf41299c913d70159d6390.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/9/8/f/7/1/4/98f7141c8f40258ec2bf41299c913d70159d6390.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/9/8/f/7/1/4/98f7141c8f40258ec2bf41299c913d70159d6390.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/9/8/f/7/1/4/98f7141c8f40258ec2bf41299c913d70159d6390.jpg 500w" height="150" width="150" alt="Bindi Irwin Six Months Pregnant?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Bindi Irwin Six Months Pregnant?
</span>
</div>
</a>
<a class="story-related-story   item-4" href="https://www.gossipcop.com/colin-jost-and-scarlett-johansson-calling-quits-after-getting-engaged/2546665?pv=related_list" title="Colin Jost And Scarlett Johansson Calling Quits After Getting Engaged?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/b/7/8/8/a/f/b788af269ef6b31df3f407e84030942621d82fba.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/b/7/8/8/a/f/b788af269ef6b31df3f407e84030942621d82fba.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/b/7/8/8/a/f/b788af269ef6b31df3f407e84030942621d82fba.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/b/7/8/8/a/f/b788af269ef6b31df3f407e84030942621d82fba.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/b/7/8/8/a/f/b788af269ef6b31df3f407e84030942621d82fba.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/b/7/8/8/a/f/b788af269ef6b31df3f407e84030942621d82fba.jpg 500w" height="150" width="150" alt="Colin Jost And Scarlett Johansson Calling Quits After Getting Engaged?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Colin Jost And Scarlett Johansson Calling Quits After Getting Engaged?
</span>
</div>
</a>
<a class="story-related-story   item-5" href="https://www.gossipcop.com/truth-about-kanye-wests-relationship-with-caitlyn-jenner/2497581?pv=related_list" title="Truth About Kanye West&#39;s Relationship With Caitlyn Jenner">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/7/f/b/a/b/0/7fbab0ada8e7472eba21158dd27522e6c4833166.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/7/f/b/a/b/0/7fbab0ada8e7472eba21158dd27522e6c4833166.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/7/f/b/a/b/0/7fbab0ada8e7472eba21158dd27522e6c4833166.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/7/f/b/a/b/0/7fbab0ada8e7472eba21158dd27522e6c4833166.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/7/f/b/a/b/0/7fbab0ada8e7472eba21158dd27522e6c4833166.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/7/f/b/a/b/0/7fbab0ada8e7472eba21158dd27522e6c4833166.jpg 500w" height="150" width="150" alt="Truth About Kanye West&#39;s Relationship With Caitlyn Jenner" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Truth About Kanye West's Relationship With Caitlyn Jenner
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d1c07592-9771-4813-9424-0cd2a000fdc9");</script>
</div></div>
</div>
</div>
<div class="bottom">
<div class="slot" data-slot="bottom" data-lazy="0" id="slot_bottom">
</div></div>
<div class="clear"></div>
<div class="clear"></div>
</div> 
</div>
</div>
</div>
</div>
<div class="wfooter">
<div id="footer">
<div class="bin">
<div class="slot" data-slot="footer" data-lazy="0" id="slot_footer">
<div class="partial banner footer nav logo footer nav logo order-of-type-1" data-id="p1323" data-uuid="7798d4e6-63f9-4ffd-86c8-eeaf9d1edeb3" data-layout_partial_id="1323">
<div class="frame">
<a href="/">
<div class="hgroup">
<h2>Gossip Cop</h2>
</div>
<div class="contents">
&copy; 2020 Gossip Cop Media
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7798d4e6-63f9-4ffd-86c8-eeaf9d1edeb3");</script>
<div class="partial link_list footer nav footer nav order-of-type-1" data-id="p1315" data-uuid="3677279e-ceb7-46c2-ad6a-61c7ae03b92f" data-layout_partial_id="1315">
<div class="frame">
<div class="contents">
<ul>
<li class="">
<a class="linked-list" href="/about.html">
<span class="name">About Us</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/newsletter">
<span class="name">Newsletter</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/privacy.html">
<span class="name">Privacy</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/terms.html">
<span class="name">User Agreement</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/contact.html">
<span class="name">Contact</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/rss">
<span class="name">RSS</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3677279e-ceb7-46c2-ad6a-61c7ae03b92f");</script>
</div></div>
</div>
</div>
</div>
<div class="plugins_tracker_batsignal" data-uuid="05270f68-bfc2-4e63-8eaf-95a8d1269e17">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("05270f68-bfc2-4e63-8eaf-95a8d1269e17");</script>
<div class="plugins_tracker_facebook" data-uuid="696ba1c2-b7ff-478a-bf83-d57271cd14b9">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("696ba1c2-b7ff-478a-bf83-d57271cd14b9");</script>
<div class="plugins_tracker_new_relic" data-uuid="d40d05cf-3a9f-4127-a303-1a401bd4ae31">
<script type="text/javascript">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</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d40d05cf-3a9f-4127-a303-1a401bd4ae31");</script>
<div class="plugins_tracker_link_tracker" data-uuid="d38ab531-acf1-4465-a1ce-1d6ef5c95d0a">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d38ab531-acf1-4465-a1ce-1d6ef5c95d0a");</script>
<div class="plugins_tracker_googleanalytics" data-uuid="e3956830-6c26-4e6c-b46a-2b4c97ed161c">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("e3956830-6c26-4e6c-b46a-2b4c97ed161c");</script>
<div class="plugins_rdf" data-uuid="01b6be1d-96b8-445f-abfe-1f2a5b8e2acc">
<script type="application/ld+json">
{"@context": "https://schema.org", "@type": "Article", "url": "https://www.gossipcop.com/what-happened-to-faith-hill-and-tim-mcgraws-165-million-divorce/2546644", "name": "What Happened To Faith Hill And Tim McGraw's $165 Million Divorce", "description": "Last year, a tabloid alleged Tim McGraw and Faith Hill were headed for a divorce after years of \"fighting and lies.\" Gossip Cop debunked the phony story when it came out and here's why.", "image": {"@type": "ImageObject", "url": "https://img.gossipcop.com/filter:scale/quill/d/e/5/f/c/5/de5fc5eac56a59e95a507f5069c2462ccafc0d58.png?fw=1200", "width": 1200, "height": 775.0}, "accessModeSufficient": ["textual", "visual"], "copyrightHolder": {"@type": "Organization", "name": "GossipCop.com", "sameAs": "https://www.gossipcop.com/", "logo": {"@type": "ImageObject", "url": "https://www.gossipcop.com/static/images/logo/publisher-wordmark-black.png"}}, "copyrightYear": 2020, "dateCreated": "2020-05-21T14:25:12+00:00", "dateModified": "2020-05-22T17:20:15+00:00", "datePublished": "2020-05-22T19:00:00+00:00", "publisher": {"@type": "Organization", "name": "GossipCop.com", "sameAs": "https://www.gossipcop.com/", "logo": {"@type": "ImageObject", "url": "https://www.gossipcop.com/static/images/logo/publisher-wordmark-black.png"}}, "abstract": "Last year, a tabloid alleged Tim McGraw and Faith Hill were headed for a divorce after years of \"fighting and lies.\" Gossip Cop debunked the phony story when it came out and here's why.", "author": {"@type": "Person", "name": "Elyse Johnson"}, "headline": "What Happened To Faith Hill And Tim McGraw's $165 Million Divorce", "articleBody": "Last year, a tabloid claimed Faith Hill and Tim McGraw were headed for a $165 million divorce. The couple never got divorce, obviously. Gossip Cop busted the bogus story when it came out and since the couple is still together, it\u2019s apparent the tabloid had no idea what it was alleging.On May 22, 2019, the unreliable tabloid, OK!, asserted Hill and McGraw\u2019s split was imminent after years of \u201cfights, secrets, and lies.\u201d A supposed source told the paper, \u201cNo one would be surprised if they officially ended it shortly, especially since they\u2019ve been practically living separate lives for months. The buzz is that it\u2019s just a matter of who files the paperwork first.\u201dThe alleged insider claimed one of the problems between the country singers was jealousy because McGraw was supposedly very \u201cflirtatious\u201d which made Hill jealous whenever he worked with other female artists. \u201cFaith made it clear that she didn\u2019t like the idea of women throwing themselves at him at every show, and said that she could make their time apart permanent if he was so gung-ho about leaving home,\u201d the unnamed tipster continued.The so-called insider stated Hill is also flirtatious and it gave McGraw a reason to worry, adding that the two were going to battle over their fortune. \u201cThey\u2019re each worth around $80 million \u2013 $165 million combined \u2013 and are prepared to fight tooth and nail to keep what\u2019s theirs. Neither one is going to back down. It looks like their relationship may be beyond repair,\u201d the anonymous source claimed. Since the story came out exactly a year ago and the country singers are still going strong, it\u2019s clear this never happened.A few months after this story came out, the couple celebrated their 23rd wedding anniversary, with McGraw posting a sweet throwback photo of the couple on his Instagram page. \u201cHappy anniversary baby!! 23 years and I can't wait for the next 50!!! I love u,\u201d the singer wrote as a caption. Additionally, at the time, Gossip Cop spoke to a rep for Hill and McGraw who confirmed the story was inaccurate.This wasn\u2019t the first time, OK!, was busted by us for making ridiculous claims about McGraw and Hill. Five months after this story came out, Gossip Cop debunked the bogus tabloid for falsely claiming McGraw and Hill were renewing their vows to save their marriage. The phony story asserted the couple\u2019s marriage began to crack and following a rough patch, the two decided to renew their vows. Once again, the magazine had no substantial evidence to back up its allegations. Also, Gossip Cop had already corrected the publication for being wrong about the country star\u2019s marriage.", "articleSection": "Celebrities", "mainEntityOfPage": "https://www.gossipcop.com/what-happened-to-faith-hill-and-tim-mcgraws-165-million-divorce/2546644"}
</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("01b6be1d-96b8-445f-abfe-1f2a5b8e2acc");</script>
<div class="plugins_redirect_by_tag" data-uuid="1516bf7c-6ab8-47fd-a054-86b439c35621">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("1516bf7c-6ab8-47fd-a054-86b439c35621");</script>
<div class="plugins_metalmi" data-uuid="07322bc8-c9f6-4369-83b9-c4bc720832c7">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("07322bc8-c9f6-4369-83b9-c4bc720832c7");</script>
<div class="plugins_corpfooter" data-uuid="82a6e2ff-1e81-4df1-9d94-a73a03b5a083">
<div class="corpfooter">
<div class="contents">
<ul>
<li class="copyright"><span>&copy;copyright 2020</span></li>
<li class="gblogo"><a href="https://www.gatewayblend.com/"><span>Gateway Blend</span></a></li>
<li class="privacy"><span>For details on Gateway Blend's privacy and cookie policies, please visit our <a href="https://www.gatewayblend.com/privacy-policy">privacy policy</a> page.</span></li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("82a6e2ff-1e81-4df1-9d94-a73a03b5a083");</script>
<div class="plugins_metatags" data-uuid="a6063201-377c-4bac-a73f-8dd6ead73565">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("a6063201-377c-4bac-a73f-8dd6ead73565");</script>
<div class="plugins_opengraph" data-uuid="38a52585-2a4c-4b68-9c82-6d4a46f7a605">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("38a52585-2a4c-4b68-9c82-6d4a46f7a605");</script>
<div class="plugins_twittercard" data-uuid="e9f7fb90-98e4-440f-9deb-c85c0a2892cd">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("e9f7fb90-98e4-440f-9deb-c85c0a2892cd");</script>
<div class="plugins_tracker_ysa" data-uuid="6f3c32cf-dfc4-46ef-a48a-abe4417ef952">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6f3c32cf-dfc4-46ef-a48a-abe4417ef952");</script>
<div class="plugins_tracker_comscore" data-uuid="630ac82d-2cc8-43ec-8bcc-411898115f38">
<script type="text/javascript" class="">
        (function() {
            var _comscore_ids = [{"c1": "2", "c2": "21229662"}];
            window._comscore = window._comscore || [];
            for (var i = 0; i < _comscore_ids.length; i++) {
                window._comscore.push(_comscore_ids[i]);
            }

            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        })();
    </script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=21229662&amp;cv=2.0&amp;cj=1"/>
</noscript>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("630ac82d-2cc8-43ec-8bcc-411898115f38");</script>
<div class="plugins_tracker_dfp" data-uuid="06443a67-768e-4e5c-8e74-30801d325d80">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("06443a67-768e-4e5c-8e74-30801d325d80");</script>
<div class="plugins_tracker_taboola" data-uuid="7c2af9a2-6bca-46d0-ad4a-220488a3d748">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7c2af9a2-6bca-46d0-ad4a-220488a3d748");</script>
<div class="plugins_tracker_keywee" data-uuid="3f1ff6c5-ab3e-4326-b3ee-cf8bebba43c1">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3f1ff6c5-ab3e-4326-b3ee-cf8bebba43c1");</script>
<div class="plugins_embedswap" data-uuid="2a1aeb86-7c02-4ebd-97bb-05f16d9e0dc7">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("2a1aeb86-7c02-4ebd-97bb-05f16d9e0dc7");</script>
<div class="plugins_displaypreview" data-uuid="bdd3621e-c8e9-427d-aa11-8d79b5b06e4f">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("bdd3621e-c8e9-427d-aa11-8d79b5b06e4f");</script>
<div class="plugins_lazyload" data-uuid="9026387a-acb9-4eb8-8476-c7dd3587a368">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("9026387a-acb9-4eb8-8476-c7dd3587a368");</script>
<div class="plugins_tracker_snapchat" data-uuid="4980b207-2624-4171-ab3e-31c66e64c97c">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("4980b207-2624-4171-ab3e-31c66e64c97c");</script>
<div class="plugins_content_commentcount" data-uuid="f26ab811-0466-44ac-8e01-42a2480a0caf">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("f26ab811-0466-44ac-8e01-42a2480a0caf");</script>
<div class="plugins_tracker_new_relic" data-uuid="ccb012f5-708e-4a16-a35f-51d3ea3972f0">
<script type="text/javascript">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</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("ccb012f5-708e-4a16-a35f-51d3ea3972f0");</script>
<div class="plugins_sentryjs" data-uuid="2c50d774-d969-4b3e-9a46-b6237cd875b7">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("2c50d774-d969-4b3e-9a46-b6237cd875b7");</script>
<div class="plugins_jsparams" data-uuid="0def2d28-823a-4a33-9b7c-8e2cba899ae9">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0def2d28-823a-4a33-9b7c-8e2cba899ae9");</script>
</div>
<script>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</script>
<script type="text/javascript">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</script>
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="/static/vendor/prebid.2.44.3-custom/build/dist/prebid.js?v=2c1402685b8e1e1463b7393b027fbcfa8e451f57"></script>
<script async src="/static/js/k2/k2.js?v=2c1402685b8e1e1463b7393b027fbcfa8e451f57"></script>
<script type="text/javascript" src="/static/vendor/bootstrap3-typeahead/bootstrap3-typeahead.min.js" defer></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script type="text/javascript" src="/static/vendor/aws-sdk.2.190.0/aws-sdk.min.js" async></script>
<script type="text/javascript" src="/assets?v=KrNHQ6jOa4aIAMxNn-jaLxxZVqEp_T9WaE8xzkMeim45dPLrrHBusvvLYlwxuXMoMZt6Yr00AyYmZSCKE9LHmFy1jwx6pVhnHwUaB2QfdNihQd722IZRJtHsFGk1k6bcnOpygBnyS0vOXmDriU-7VyrR9JfqnbGjHDa8ivF3FHXKRNNr8_cNSz3up_z9y02RG-w62GvDv1sohLL8_z5rh60kCfKmP4HlzW5AgaagcBvE5FduMvsiiFH11SEHnF1NRNbGqVfqoJBwM72yU_i5KQ&amp;t=js&amp;p=pa&amp;u=2c1402685b8e1e1463b7393b027fbcfa8e451f57&amp;h=west.02"></script>
<script type="text/javascript" src="/assets?v=BZsTc6nAmvdfEjsGTip8Z6FJPgzjJSfHkttWmJJw94Kp_cXnyrOpd8mw9vbuXPonumoohydU-VqiYAQMnGDmxbAki3uxKLtN-KzpedCK7ZI3plfZxE2p5_FJcZs82INKvSX4L6SocSaIG2OFKzDOXsESHbK_Ev9_W871OZu1JTEPjVe8ODB7iuSaJAbMjvOvH07g7KZgEdp8ZeIDpyExOnMBxAhtM6vyESMzf2CTA1CO86OcKjnH4eJi32YIsF6Cxj3EQB8_OK1uaHX5duugBnQVlnr2u-rgB3zldhTD4FuEY4nR7R0I8Xu_ZrsupQeOHSSg8Tzma9L_YHrgMBf2Lw&amp;t=js&amp;p=pl&amp;u=2c1402685b8e1e1463b7393b027fbcfa8e451f57&amp;h=west.02"></script>
</body>
</html>