<!DOCTYPE html>
<html class="no-js" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>Was Will Smith Really Crying About His Marriage On Instagram? - GossipCop.com</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="stylesheet" type="text/css" href="/static/css/responsive.css?u=329ddcd2547621d6842f3cf4ef9642c2ca211eb9">
<link rel="icon" type="image/x-icon" href="/static/gc_favicon_16.png" />
<link rel="preload" as="script" href="/assets?v=BZsTc6nAmvdfEjsGTip8Z6FJPgzjJSfHkttWmJJw94Kp_cXnyrOpd8mw9vbuXPonumoohydU-VqiYAQMnGDmxbAki3uxKLtN-KzpedCK7ZI3plfZxE2p5_FJcZs82INKvSX4L6SocSaIG2OFKzDOXsESHbK_Ev9_W871OZu1JTEPjVe8ODB7iuSaJAbMjvOvH07g7KZgEdp8ZeIDpyExOnMBxAhtM6vyESMzf2CTA1CO86OcKjnH4eJi32YIsF6Cxj3EQB8_OK1uaHX5duugBnQVlnr2u-rgB3zldhTD4FuEY4nR7R0I8Xu_ZrsupQeOHSSg8Tzma9L_YHrgMBf2Lw&amp;t=js&amp;p=pl&amp;u=329ddcd2547621d6842f3cf4ef9642c2ca211eb9&amp;h=east.06" />
<link rel="preload" as="script" href="/assets?v=KrNHQ6jOa4aIAMxNn-jaLxxZVqEp_T9WaE8xzkMeim45dPLrrHBusvvLYlwxuXMoMZt6Yr00AyYmZSCKE9LHmFy1jwx6pVhnHwUaB2QfdNihQd722IZRJtHsFGk1k6bcnOpygBnyS0vOXmDriU-7VyrR9JfqnbGjHDa8ivF3FHXKRNNr8_cNSz3up_z9y02RG-w62GvDv1sohLL8_z5rh_pJ6B9rQvVzMX2mJeGK3SXu70mU6urVJuteymRGmuajjU5e8mMIexdplwK6pH8X0g&amp;t=js&amp;p=pa&amp;u=329ddcd2547621d6842f3cf4ef9642c2ca211eb9&amp;h=east.06" />
<link rel="preload" as="script" href="/static/vendor/aws-sdk.2.190.0/aws-sdk.min.js" />
<link rel="preconnect" as="script" href="//cdnjs.cloudflare.com" />
<link rel="preload" as="script" href="/static/vendor/bootstrap3-typeahead/bootstrap3-typeahead.min.js" />
<link rel="preload" as="style" href="/assets?v=sj_0HK5BQbDm3VX5Nyu3gY1FDHvL9bqTnqzYlgSDxP8IPhcX9zN3GXH7Oowjf-gp-asmidIsNfmRxRbH25NbbLvkpkz4_ZX6HunOxcynvei0aCF7MDD1H8XeeUhsWfNV7JkBm2H4pSRFP-C0127QllqdXM9IvTkDSsaGTveBtVHZmdSCJLzFuHx8HNHTRAOBmZp6XKrgSCyqiXAZgkqm6SH8kp51iuAb5XRfvwBKgjouUgL2-pZsAcHAHAczkJM_pozOYSn9TkuSwjcGLfF9J3-fTXJHNu-VN9akcjs-8ZPP739_GJpslcGN53mBRN_EIc0kXZlasdA3G3-hwAf_v1TJ27kUEqyv8ikhzU0tzipop76D-2ZodMQr7oKTIhtEudVWKQEW0F65HgJPQNq24Da_-9n4jmGoPa8miIboRjuD1tJZT5yHaiPazkK09nmK2_e0IricSJ_35NANdJCVqUmSCpHjJFHFf5w05MKRQyV7-eeoPMYRfF9s-hE3F8-mKQttUs9FUXXXyjd5pIseH6uKjPbBxDVesvgXhllIVJQNzwHkrXXrXcGO04gzIW1g84WbJp-qWNcL2zXTBy-S1rWhPlsePIuYRe7Cg93-5Hw&amp;t=css&amp;p=pl&amp;u=329ddcd2547621d6842f3cf4ef9642c2ca211eb9&amp;h=east.06&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=a1zQbbANHpmF4A7Ahs5OEeAPKXaxF6t4EYQolhgRzys&amp;la=4kajPmhFzKssJ1EV4PIURHlUw3ap2TGGvOjiGqmseV00_LWL93_nEQi3bfQjQmmunCPEc69e_4fr1rm6ldYg-UFZoPwkedPqycm0COidh30g9fGrGTS21DPSvK-olnSIrki9qIOocse4Cjxu3NDc6tbWaMwLVGt8xYatRL4ujHw" />
<link rel="preload" as="style" href="/assets?v=f70ZlQ8ydSyntil552z1E9Lxr6T9h7wHtO2dwGtkyCjvLNaNVjY-ubPzf2XMJX18HovGk3kSKqr7lN36GH11tlpwKsTiefsRAMalkWgL_RHLlRAcrT48EUrzuKagZ7NwcM9vSAxojjN6glC_XO0EsZcKgMH7us-HBtq4bLCxxuGMA52AnFkcwj-9Cv0n7hpDFf_Wo12ppx5vY7Ufv1tPOT5h--ohL3h_VOzT4YbRDm9zP33FH-uRO1qZoA8E0LuwP7k-OZP4Id2PzLQvTo3Odp4U0D-tm__D2MihqVXTcAjDImRD9881jeacoy7FbDtbGpuDkWDYrRx7O8sWqsnwpl-T15rnOmWLGAyDHJ92fb6V_y-hIoAkUKz86t_p_Q3y0CRGdtnEg7Fxk3r1h22-hEndE_hkcTRAsm8fBWN1pLyjtAUC7FxcJ82mS75Px8kijOuPYZVre29GLAGWYy97BZEF6hPODqTqQJucjzDK8hvHGMXNvRRfXtImvIapcYFTczIreuj9ppU2Owa1JbvWZwTl0kdhhnGKs-i0njQkMKWX7A3mPxHOSkEH8Je2l-_vMMOUzRbdDqOwUPRSJGb8vSdONgvcVhjyC2qvqCvl3EPx0r7TyvSKJrouFUOaEIQh&amp;t=css&amp;p=pa&amp;u=329ddcd2547621d6842f3cf4ef9642c2ca211eb9&amp;h=east.06&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=a1zQbbANHpmF4A7Ahs5OEeAPKXaxF6t4EYQolhgRzys" />
<link rel="image_src" href="https://img.gossipcop.com/quill/e/b/2/6/4/8/eb2648c69f2833703bdcba7603e33302b50a705a.png" />
<link rel="canonical" href="https://www.gossipcop.com/was-will-smith-really-crying-about-his-marriage-on-instagram/2549871" />
<link rel="amphtml" href="https://amp.gossipcop.com/was-will-smith-really-crying-about-his-marriage-on-instagram/2549871" />
<link rel="preconnect" href="//securepubads.g.doubleclick.net" as="script" />
<link rel="preconnect" href="//c.amazon-adsystem.com" as="script" />
<link rel="preload" href="/static/vendor/prebid.3.21.0-custom/build/dist/prebid.js?v=329ddcd2547621d6842f3cf4ef9642c2ca211eb9" as="script" />
<link rel="preload" href="/static/js/k2/k2.js?v=329ddcd2547621d6842f3cf4ef9642c2ca211eb9" as="script" />
<link rel="preconnect" href="//adserver-us.adtech.advertising.com" as="script" />
<link rel="preconnect" href="//ib.adnxs.com" as="script" />
<link rel="preconnect" href="//an.facebook.com" as="script" />
<link rel="preconnect" href="//g2.gumgum.com" as="script" />
<link rel="preconnect" href="//as-sec.casalemedia.com" as="script" />
<link rel="preconnect" href="//gatewaymedia-d.openx.net" as="script" />
<link rel="preconnect" href="//hbopenbid.pubmatic.com" as="script" />
<link rel="preconnect" href="//btlr.sharethrough.com" as="script" />
<link rel="preconnect" href="//ap.lijit.com" as="script" />
<link rel="preconnect" href="//pba.aws.lijit.com" as="script" />
<link rel="preconnect" href="//tlx.3lift.com" as="script" />
<link rel="preconnect" href="//static.yieldmo.com" as="script" />
<link rel="preconnect" href="//connect.facebook.net" as="script" />
<link rel="preload" href="/static/js/batsignal/batsignal_js.min.js?v=329ddcd2547621d6842f3cf4ef9642c2ca211eb9" as="script" />
<link rel="preconnect" href="//www.google-analytics.com" as="script" />
<link rel="preconnect" href="//sb.scorecardresearch.com" as="script" />
<link rel="preconnect" href="//browser.sentry-cdn.com" as="script" />
<link rel="preconnect" href="//cdn.flipboard.com" as="script" />
<link rel="dns-prefetch" as="script" href="//cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net" as="script" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" as="script" />
<link rel="dns-prefetch" href="//adserver-us.adtech.advertising.com" as="script" />
<link rel="dns-prefetch" href="//ib.adnxs.com" as="script" />
<link rel="dns-prefetch" href="//an.facebook.com" as="script" />
<link rel="dns-prefetch" href="//g2.gumgum.com" as="script" />
<link rel="dns-prefetch" href="//as-sec.casalemedia.com" as="script" />
<link rel="dns-prefetch" href="//gatewaymedia-d.openx.net" as="script" />
<link rel="dns-prefetch" href="//hbopenbid.pubmatic.com" as="script" />
<link rel="dns-prefetch" href="//btlr.sharethrough.com" as="script" />
<link rel="dns-prefetch" href="//ap.lijit.com" as="script" />
<link rel="dns-prefetch" href="//pba.aws.lijit.com" as="script" />
<link rel="dns-prefetch" href="//tlx.3lift.com" as="script" />
<link rel="dns-prefetch" href="//static.yieldmo.com" as="script" />
<link rel="dns-prefetch" href="//connect.facebook.net" as="script" />
<link rel="dns-prefetch" href="//www.google-analytics.com" as="script" />
<link rel="dns-prefetch" href="//sb.scorecardresearch.com" as="script" />
<link rel="dns-prefetch" href="//browser.sentry-cdn.com" as="script" />
<link rel="dns-prefetch" href="//cdn.flipboard.com" as="script" />
<meta name="Gossip Cop" content="15000">
<meta name="page" content="story">
<meta property="fb:app_id" content="2914652698661364">
<meta property="fb:pages" content="108328367087">
<meta name="description" content="A gossip blog did more than stretch the truth when it claimed Will Smith was &#34;crying about his marriage&#34; in a recent interview. It outright lied.">
<meta property="og:title" content="Was Will Smith Really Crying About His Marriage On Instagram?">
<meta property="og:url" content="https://www.gossipcop.com/was-will-smith-really-crying-about-his-marriage-on-instagram/2549871">
<meta property="og:image" content="https://img.gossipcop.com/quill/e/b/2/6/4/8/eb2648c69f2833703bdcba7603e33302b50a705a.png">
<meta property="og:image:width" content="1400">
<meta property="og:image:height" content="924">
<meta property="og:description" content="A gossip blog did more than stretch the truth when it claimed Will Smith was &#34;crying about his marriage&#34; in a recent interview. It outright lied.">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.gossipcop.com/">
<meta property="article:published_time" content="2020-07-09T19:00:00+00:00">
<meta property="article:modified_time" content="2020-07-09T18:09:17+00:00">
<meta property="og:site_name" content="GossipCop.com">
<meta name="twitter:title" content="Was Will Smith Really Crying About His Marriage On Instagram? - GossipCop.com">
<meta name="twitter:description" content="A gossip blog did more than stretch the truth when it claimed Will Smith was &#34;crying about his marriage&#34; in a recent interview. It outright lied.">
<meta name="twitter:image" content="https://img.gossipcop.com/quill/e/b/2/6/4/8/eb2648c69f2833703bdcba7603e33302b50a705a.png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@GossipCop">
<meta name="twitter:url" content="https://www.gossipcop.com/was-will-smith-really-crying-about-his-marriage-on-instagram/2549871">
<link rel="stylesheet" href="/assets?v=f70ZlQ8ydSyntil552z1E9Lxr6T9h7wHtO2dwGtkyCjvLNaNVjY-ubPzf2XMJX18HovGk3kSKqr7lN36GH11tlpwKsTiefsRAMalkWgL_RHLlRAcrT48EUrzuKagZ7NwcM9vSAxojjN6glC_XO0EsZcKgMH7us-HBtq4bLCxxuGMA52AnFkcwj-9Cv0n7hpDFf_Wo12ppx5vY7Ufv1tPOT5h--ohL3h_VOzT4YbRDm9zP33FH-uRO1qZoA8E0LuwP7k-OZP4Id2PzLQvTo3Odp4U0D-tm__D2MihqVXTcAjDImRD9881jeacoy7FbDtbGpuDkWDYrRx7O8sWqsnwpl-T15rnOmWLGAyDHJ92fb6V_y-hIoAkUKz86t_p_Q3y0CRGdtnEg7Fxk3r1h22-hEndE_hkcTRAsm8fBWN1pLyjtAUC7FxcJ82mS75Px8kijOuPYZVre29GLAGWYy97BZEF6hPODqTqQJucjzDK8hvHGMXNvRRfXtImvIapcYFTczIreuj9ppU2Owa1JbvWZwTl0kdhhnGKs-i0njQkMKWX7A3mPxHOSkEH8Je2l-_vMMOUzRbdDqOwUPRSJGb8vSdONgvcVhjyC2qvqCvl3EPx0r7TyvSKJrouFUOaEIQh&amp;t=css&amp;p=pa&amp;u=329ddcd2547621d6842f3cf4ef9642c2ca211eb9&amp;h=east.06&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=a1zQbbANHpmF4A7Ahs5OEeAPKXaxF6t4EYQolhgRzys">
<link rel="stylesheet" href="/assets?v=sj_0HK5BQbDm3VX5Nyu3gY1FDHvL9bqTnqzYlgSDxP8IPhcX9zN3GXH7Oowjf-gp-asmidIsNfmRxRbH25NbbLvkpkz4_ZX6HunOxcynvei0aCF7MDD1H8XeeUhsWfNV7JkBm2H4pSRFP-C0127QllqdXM9IvTkDSsaGTveBtVHZmdSCJLzFuHx8HNHTRAOBmZp6XKrgSCyqiXAZgkqm6SH8kp51iuAb5XRfvwBKgjouUgL2-pZsAcHAHAczkJM_pozOYSn9TkuSwjcGLfF9J3-fTXJHNu-VN9akcjs-8ZPP739_GJpslcGN53mBRN_EIc0kXZlasdA3G3-hwAf_v1TJ27kUEqyv8ikhzU0tzipop76D-2ZodMQr7oKTIhtEudVWKQEW0F65HgJPQNq24Da_-9n4jmGoPa8miIboRjuD1tJZT5yHaiPazkK09nmK2_e0IricSJ_35NANdJCVqUmSCpHjJFHFf5w05MKRQyV7-eeoPMYRfF9s-hE3F8-mKQttUs9FUXXXyjd5pIseH6uKjPbBxDVesvgXhllIVJQNzwHkrXXrXcGO04gzIW1g84WbJp-qWNcL2zXTBy-S1rWhPlsePIuYRe7Cg93-5Hw&amp;t=css&amp;p=pl&amp;u=329ddcd2547621d6842f3cf4ef9642c2ca211eb9&amp;h=east.06&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=a1zQbbANHpmF4A7Ahs5OEeAPKXaxF6t4EYQolhgRzys&amp;la=4kajPmhFzKssJ1EV4PIURHlUw3ap2TGGvOjiGqmseV00_LWL93_nEQi3bfQjQmmunCPEc69e_4fr1rm6ldYg-UFZoPwkedPqycm0COidh30g9fGrGTS21DPSvK-olnSIrki9qIOocse4Cjxu3NDc6tbWaMwLVGt8xYatRL4ujHw">
<script type="application/javascript" src="/static/js/batsignal/batsignal_js.min.js?v=329ddcd2547621d6842f3cf4ef9642c2ca211eb9" async></script>
<script>
    // Google Analytics
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    window.ga('create', 'UA-45900089-1', 'auto');
</script>
<script src="https://browser.sentry-cdn.com/5.11.1/bundle.min.js" integrity="sha384-r7/ZcDRYpWjCNXLUKk3iuyyyEcDJ+o+3M5CqXP5GUGODYbolXewNHAZLYSJ3ZHcV" crossorigin="anonymous"></script>
<script type="text/javascript">
    (function() {
        var config = {"release": "329ddcd2", "environment": "prod", "dsn": "https://2f8546c18ce4423f82245c847becbbf6@sentry.io/1895756"};
        (config.whitelistUrls = config.whitelistUrls || []).push(/www\.gossipcop\.com/);
        Sentry.init(config);
    })();
</script>
<style type="text/css" id="dadf4df6-3704-45b0-9cce-2e63aada5b9e">
    .header.nav.content_search {
        display: none;
    }
</style>
<style type="text/css" id="90f304d6-15bb-4650-9327-8cab20d6ea4b">
    @media (max-width: 768px) {
        #mobile_menu_overlay {
            display: none;
        }
    }
</style>
<style type="text/css">
    @media (max-width: 768px) {
        [data-uuid="90f304d6-15bb-4650-9327-8cab20d6ea4b"] .frame {
            display: none;
        }
    }
</style>
<script>(window.jigsaw = window.jigsaw || {}).bs_params = {"rid": "61c52de6-adc6-422b-b39c-37980a94ec9c", "referer": null, "ip": "107.23.218.XXX", "ua": "CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)", "full": "https://www.gossipcop.com/was-will-smith-really-crying-about-his-marriage-on-instagram/2549871", "s": "east.05", "site": "GC", "sst": "2020-07-09 19:18:32", "jigsaw_hash": "329ddcd2", "page": "story", "source": "", "adgroup": "", "pub_id": "", "medium": "", "gak": "", "utm_term": "", "utm_content": "", "campaign": "", "content_id": 2549871, "lid": 396192, "lmi": 15000, "os": "UNKNOWN", "osv": "UNKNOWN", "browser": "misc crawler", "browserv": "UNKNOWN", "device": "bot", "rc": 200, "srt": 22.40729331970215, "acid": 25321};</script></head>
<body>
<div id="wrapper">
<div class="slot" data-slot="bodytop" data-lazy="0" id="slot_bodytop">
<div class="partial headlink  order-of-type-1" data-id="p1312" data-uuid="6dc53e00-6ff3-4786-82af-f1cd4f8c67f8" data-layout_partial_id="1312">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6dc53e00-6ff3-4786-82af-f1cd4f8c67f8");</script>
</div><div id="page" class="bp1r pagetype_story blogpoststory celebrities">
<div class="wheader">
<div id="header">
<div class="bin">
<div class="slot" data-slot="header" data-lazy="0" id="slot_header">
<div class="partial banner nav header logo nav header logo order-of-type-1" data-id="p1322" data-uuid="4eaf62d0-5c0a-4a47-a44f-d76db0dd59a3" data-layout_partial_id="1322">
<div class="frame">
<a href="/">
<div class="hgroup">
<h2>Gossip Cop</h2>
</div>
<div class="contents">
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("4eaf62d0-5c0a-4a47-a44f-d76db0dd59a3");</script>
<div class="partial utility_popup_button header nav mobile-menu-button header nav mobile-menu-button order-of-type-1" data-id="p1313" data-uuid="0c66bdd3-f2d9-4f1c-8ea3-36567036fb06" data-layout_partial_id="1313">
<div class="contents">
<a href="javascript:void(0);">Menu</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0c66bdd3-f2d9-4f1c-8ea3-36567036fb06");</script>
<div class="partial utility_popup_dialog header nav mobile-menu-dialog header nav mobile-menu-dialog order-of-type-2" data-id="p1314" data-uuid="90f304d6-15bb-4650-9327-8cab20d6ea4b" data-layout_partial_id="1314">
<div class="frame" style="display: none;">
<div class="contents">
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("90f304d6-15bb-4650-9327-8cab20d6ea4b");</script>
<div class="partial partial_group_open  order-of-type-1" data-id="p1319" data-uuid="91303caa-183c-4e19-b70f-f8d538ea7987" data-layout_partial_id="1319">
</div>
<div id="mobile_menu_overlay" class="header nav mobile-menu overlay"> 
<script>(window._jsqueue=window._jsqueue||[]).push("91303caa-183c-4e19-b70f-f8d538ea7987");</script>
<div class="partial partial_group_open  order-of-type-2" data-id="p1318" data-uuid="3489634d-c7be-4e36-a907-bf7fe705fc7d" data-layout_partial_id="1318">
</div>
<div id="mobile_menu_content" class="header nav mobile-menu content"> 
<script>(window._jsqueue=window._jsqueue||[]).push("3489634d-c7be-4e36-a907-bf7fe705fc7d");</script>
<div class="partial link_list nav header header-nav nav header header-nav order-of-type-1" data-id="p1311" data-uuid="339c4708-b785-4f5e-9c89-1bad0dff785f" data-layout_partial_id="1311">
<div class="frame">
<div class="contents">
<ul>
<li class="">
<a class="linked-list" href="/c/news">
<img src="https://img.gossipcop.com/quill/3/4/d/1/3/d/34d13ddd4415969a2dd011f0ce87dbfcd298db18.jpg">
<span class="name">News</span>
<span class="additional-text">The latest in celebrity gossip</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/entertainment">
<img src="https://img.gossipcop.com/quill/3/a/c/1/c/b/3ac1cba4ecf837bcc9cd206a28e9b819249bf009.jpg">
<span class="name">Entertainment</span>
<span class="additional-text">Hollywood and beyond</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/celebrities">
<img src="https://img.gossipcop.com/quill/1/c/b/c/3/8/1cbc386dd1bc38548381bf51430b675df3354e0f.jpg">
<span class="name">Celebrities</span>
<span class="additional-text">Your favorite stars from A to Z</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("339c4708-b785-4f5e-9c89-1bad0dff785f");</script>
<div class="partial snippet nav header newsletter-subscribe mobile nav header newsletter-subscribe mobile order-of-type-2" data-id="p1320" data-uuid="43efb2d5-230b-4bb5-b300-9099d1a49bf9" data-layout_partial_id="1320">
<a href="/newsletter"><img src="/static/images/mail-white.svg" /> Subscribe</a>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("43efb2d5-230b-4bb5-b300-9099d1a49bf9");</script>
<div class="partial share nav header nav header order-of-type-1" data-id="p1317" data-uuid="9ee8ccc5-9c41-4f3b-bc91-a80912979e49" data-layout_partial_id="1317">
<div class='frame'>
<div class='hgroup'>
<h2>Follow Us</h2>
</div>
<div class='contents'>
<ul>
<li class="facebook"><a target="_blank" href="https://www.facebook.com/GossipCop/"></a></li>
<li class="twitter">
<a target="_blank" href="https://twitter.com/GossipCop" data-show-count="false" data-show-screen-name="false"></a>
</li>
<li class="pinterest">
<a target="_blank" href="https://www.pinterest.com/gossipcop/"></a>
</li>
<li class="instagram">
<a target="_blank" href="https://www.instagram.com/gossipcop/">gossipcop</a>
</li>
<li class="flipboard">
<a data-flip-widget="ico" href="https://flipboard.com/@GossipCop?utm_campaign=tools&amp;utm_medium=follow&amp;action=follow"></a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("9ee8ccc5-9c41-4f3b-bc91-a80912979e49");</script>
<div class="partial partial_group_close  order-of-type-2" data-id="p1308" data-uuid="0645d701-baba-448f-8024-364387ff4480" data-layout_partial_id="1308">
</div>
</div> 
<script>(window._jsqueue=window._jsqueue||[]).push("0645d701-baba-448f-8024-364387ff4480");</script>
<div class="partial partial_group_close  order-of-type-1" data-id="p1307" data-uuid="816907de-71ef-4410-a5b9-112216bece43" data-layout_partial_id="1307">
</div>
</div> 
<script>(window._jsqueue=window._jsqueue||[]).push("816907de-71ef-4410-a5b9-112216bece43");</script>
<div class="partial snippet nav header newsletter-subscribe desktop nav header newsletter-subscribe desktop order-of-type-1" data-id="p1321" data-uuid="336feb77-66cf-4a61-8d3e-f6a78dbf5931" data-layout_partial_id="1321">
<a href="/newsletter"><img src="/static/images/mail-white.svg" /> Subscribe</a>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("336feb77-66cf-4a61-8d3e-f6a78dbf5931");</script>
<div class="partial utility_popup_button header nav search-button header nav search-button order-of-type-2" data-id="p1310" data-uuid="3e972a1f-3e5a-4e59-8c12-18fe988804d1" data-layout_partial_id="1310">
<div class="contents">
<a href="javascript:void(0);"></a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3e972a1f-3e5a-4e59-8c12-18fe988804d1");</script>
<div class="partial utility_popup_dialog header nav search-dialog header nav search-dialog order-of-type-1" data-id="p1316" data-uuid="dadf4df6-3704-45b0-9cce-2e63aada5b9e" data-layout_partial_id="1316">
<div class="frame" style="display: none;">
<div class="contents">
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("dadf4df6-3704-45b0-9cce-2e63aada5b9e");</script>
<div class="partial content_search header nav header nav order-of-type-1" data-id="p1309" data-uuid="6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf" data-layout_partial_id="1309">
<div class="wrap_content_search">
<form class="search_form" enctype="multipart/form-data" name="search_form">
<div class="form-contents">
<div class="text keyword field">
<label for="keyword"></label>
<input type="text" id="input_keywords_6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf" name="keyword" value="" class="search_input placeholder" placeholder="Search" />
</div> </div>
</form>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf");</script>
</div></div>
</div>
</div>
<div class="wdrawer">
<div id="drawer">
<div class="bin">
<div class="slot" data-slot="drawer" data-lazy="0" id="slot_drawer">
</div></div>
</div>
</div>
<div id="outer0">
<div id="outer1">
<div id="outer2">
<div id="outer3">
<div class="middle" id="middle">
<div class="top">
<div class="slot" data-slot="top" data-lazy="0" id="slot_top">
<div class="partial ads_config  order-of-type-1" data-id="p9283378" data-uuid="583ea039-378f-4f04-8aa3-b6d33f2cfdf3" data-layout_partial_id="9283378">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("583ea039-378f-4f04-8aa3-b6d33f2cfdf3");</script>
<div class="partial content_story_related horiz-top horiz-top order-of-type-1" data-id="p9283389" data-uuid="2e9c9019-dbb9-4dbe-9f53-28887171e145" data-layout_partial_id="9283389">
<div class="story-related">
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/the-quiet-truth-about-jennifer-lawrence-and-husband-cooke-maroney/2549575?pv=related_list" title="The Quiet Truth About Jennifer Lawrence And Husband Cooke Maroney">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/filter:centercrop/quill/e/5/9/8/c/5/e598c55810da42e7abf2863eb6bddde83d0f3e37.jpg?w=150&h=150" height="150" width="150" alt="The Quiet Truth About Jennifer Lawrence And Husband Cooke Maroney" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
The Quiet Truth About Jennifer Lawrence And Husband Cooke Maroney
</span>
</div>
</a>
<a class="story-related-story   item-2 " href="https://www.gossipcop.com/truth-about-kurt-russell-and-goldie-hawn-breaking-up/2549621?pv=related_list" title="Truth About Kurt Russell And Goldie Hawn Breaking Up">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/filter:centercrop/quill/1/8/a/c/1/0/18ac10c17e408096f092a4e8c4945f9b3ea6ad49.jpg?w=150&h=150" height="150" width="150" alt="Truth About Kurt Russell And Goldie Hawn Breaking Up" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Truth About Kurt Russell And Goldie Hawn Breaking Up
</span>
</div>
</a>
<a class="story-related-story   item-3 " href="https://www.gossipcop.com/justin-bieber-still-secretly-contacting-selena-gomez/2549614?pv=related_list" title="Justin Bieber Still Secretly Contacting Selena Gomez?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/filter:centercrop/quill/d/8/b/9/3/d/d8b93d1f3e362ceddf5061dec9fc2f0fa8ab86d5.jpg?w=150&h=150" height="150" width="150" alt="Justin Bieber Still Secretly Contacting Selena Gomez?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Justin Bieber Still Secretly Contacting Selena Gomez?
</span>
</div>
</a>
<a class="story-related-story   item-4 " href="https://www.gossipcop.com/john-cena-renting-island-for-wedding-with-girlfriend-shay-shariatzadeh/2549583?pv=related_list" title="John Cena Renting Island For Wedding With Girlfriend Shay Shariatzadeh?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/filter:centercrop/quill/b/0/c/b/d/d/b0cbddbaaf3b12820c212deadefa1803462d2719.jpg?w=150&h=150" height="150" width="150" alt="John Cena Renting Island For Wedding With Girlfriend Shay Shariatzadeh?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
John Cena Renting Island For Wedding With Girlfriend Shay Shariatzadeh?
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("2e9c9019-dbb9-4dbe-9f53-28887171e145");</script>
<div class="partial snippet  order-of-type-1" data-id="p9283392" data-uuid="69c8cda9-3e97-4275-9d99-c86bd251f1af" data-layout_partial_id="9283392">
<div id="leaderboard-ad"></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("69c8cda9-3e97-4275-9d99-c86bd251f1af");</script>
</div></div>
<div class="center">
<div class="slot" data-slot="center" data-lazy="0" id="slot_center">
</div><div class="tab_container">
<div class="tab_left">
<div class="slot" data-slot="tab_left" data-lazy="0" id="slot_tab_left">
<div class="partial category_breadcrumbs  order-of-type-1" data-id="p9283385" data-uuid="0c25f75e-4d2d-49df-9820-d7c559114d18" data-layout_partial_id="9283385">
<div class="category_links">
<a href="/c/celebrities">Celebrities</a></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0c25f75e-4d2d-49df-9820-d7c559114d18");</script>
<div class="partial content_story_meta_title  order-of-type-1" data-id="p9283382" data-uuid="05ded2aa-5b7f-4874-a00c-6fcc2fe1d288" data-layout_partial_id="9283382">
<div class="story_title">
<h1>
Was Will Smith Really Crying About His Marriage On Instagram?
</h1>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("05ded2aa-5b7f-4874-a00c-6fcc2fe1d288");</script>
<div class="partial content_story_meta_author_contributor_list  order-of-type-1" data-id="p9283394" data-uuid="bcbe94db-f0bd-4fc5-8a7e-8c3975787df1" data-layout_partial_id="9283394">
<div class="author-contributor-list-wrapper ">
<ul class="contribution-groups">
<li class="contribution-group author">
<ul class="contributor-list">
<li class="contributor">
<span class="empty-headshot-placeholder">
<span class="empty-headshot-placeholder-initials">B</span>
</span>
<a class="name-link" href="/about.html"><span class="name">Brianna Morton</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("bcbe94db-f0bd-4fc5-8a7e-8c3975787df1");</script>
<div class="partial content_story_meta_date  order-of-type-1" data-id="p9283386" data-uuid="18f031ee-147b-46ed-b323-d7a3758833db" data-layout_partial_id="9283386">
<time class="published_date" datetime="2020-07-09T19:00:00+00:00">
2:00 pm, July 9, 2020</time>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("18f031ee-147b-46ed-b323-d7a3758833db");</script>
<div class="partial share article article order-of-type-1" data-id="p9283397" data-uuid="df55bb64-5bc4-4e06-8e31-43767464f262" data-layout_partial_id="9283397">
<div class='frame'>
<div class='contents'>
<ul>
<li class="facebook"><a data-partial="df55bb64-5bc4-4e06-8e31-43767464f262" class="fb_share_link" href="https://www.facebook.com/sharer.php?u=https%3A//www.gossipcop.com/was-will-smith-really-crying-about-his-marriage-on-instagram/2549871&amp;display=popup&amp;width=400&amp;height=400"><span>Facebook</span></a></li>
<li class="twitter">
<a target="_blank" href="https://twitter.com/intent/tweet?text=Was+Will+Smith+Really+Crying+About+His+Marriage+On+Instagram%3F&amp;url=https%3A%2F%2Fwww.gossipcop.com%2Fwas-will-smith-really-crying-about-his-marriage-on-instagram%2F2549871"></a>
</li>
<li class="email"><a href="/cdn-cgi/l/email-protection#c9f6babcaba3acaabdf48aa1acaaa2e9a6bcbde9bda1a0bae9e9a8bde98ea6babaa0b98aa6b9e7aaa6a4e8efa8a4b9f2aba6adb0f4a1bdbdb9baf3e6e6bebebee7aea6babaa0b9aaa6b9e7aaa6a4e6bea8bae4bea0a5a5e4baa4a0bda1e4bbaca8a5a5b0e4aabbb0a0a7aee4a8aba6bcbde4a1a0bae4a4a8bbbba0a8aeace4a6a7e4a0a7babda8aebba8a4e6fbfcfdf0f1fef8"><span>Email</span></a></li>
<li class="link-share" data-canonical_url="https://www.gossipcop.com/was-will-smith-really-crying-about-his-marriage-on-instagram/2549871"><span class="tool-tip">Copy to clipboard</span></li>
</ul>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(window._jsqueue=window._jsqueue||[]).push("df55bb64-5bc4-4e06-8e31-43767464f262");</script>
<div class="partial content_story_meta_image  order-of-type-1" data-id="p9283387" data-uuid="6b9d43fa-5e8f-4f37-ba66-45c3c1105f19" data-layout_partial_id="9283387">
<figure class="">
<img src="https://img.gossipcop.com/filter:centercrop/quill/e/b/2/6/4/8/eb2648c69f2833703bdcba7603e33302b50a705a.png?w=700&h=462" height="462" width="700" alt="A still image of Will Smith in his 2016 film, _Collateral Beauty_" />
<figcaption><div class="image-attribution">(Warner Bros.)</div></figcaption>
</figure>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6b9d43fa-5e8f-4f37-ba66-45c3c1105f19");</script>
<div class="partial content_story_new  order-of-type-1" data-id="p9283379" data-uuid="7a9937f0-5abc-4749-bf94-4e26f0aeeee1" data-layout_partial_id="9283379">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7a9937f0-5abc-4749-bf94-4e26f0aeeee1");</script>
<div class="partial content_story_story_mode  order-of-type-1" data-id="pNone" data-uuid="0fd2b3db-e6af-4631-8283-cd9c7a8bebee" data-layout_partial_id="None">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0fd2b3db-e6af-4631-8283-cd9c7a8bebee");</script>
<div class="partial content_story_pages_text  order-of-type-1" data-id="pNone" data-uuid="e0d08446-3320-4513-9de5-2a66cb2cbef8" data-layout_partial_id="None">
<div class="text-body"><p>Was <strong>Will Smith</strong> crying on Instagram, specifically about his marriage with wife <strong>Jada Pinkett Smith</strong>? That’s the claim one celebrity gossip website made today. <strong>Gossip Cop</strong> looked into the story and came to our own conclusion.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("e0d08446-3320-4513-9de5-2a66cb2cbef8");</script>
<div class="partial content_story_pages_text  order-of-type-2" data-id="pNone" data-uuid="74176495-c75b-446a-b282-70c03a76dc4b" data-layout_partial_id="None">
<div class="text-body"><p><em><strong>MediaTakeOut</strong></em> reported today that Will Smith had uploaded a video to Instagram that allegedly showed the actor looking like he’d just finished crying. The disreputable outlet, who <strong>Gossip Cop</strong> has <a href="https://www.gossipcop.com/mediatakeout-mto-news-rumors-wrong/2498858">busted multiple times in the past</a> for spreading false rumors, claimed that marital issues were the cause for Will’s tears.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("74176495-c75b-446a-b282-70c03a76dc4b");</script>
<div class="partial content_story_pages_text  order-of-type-3" data-id="pNone" data-uuid="01ddcb56-07ca-4485-a703-6b4743248984" data-layout_partial_id="None">
<div class="text-body"><p>At the beginning of the month, rapper August Alsina, who’s been connected to the Smith family for years, claimed he’d carried on <a href="https://www.gossipcop.com/truth-about-will-smith-jada-pinkett-smiths-open-relationship/2549291">a romantic relationship with Jada for years</a>, with Will’s blessing. Though the outlet insisted Alsina said Jada and Will had been living separate lives, <strong>Gossip Cop</strong> could not find that exact phrasing anywhere in Alsina’s interview with <em>The Breakfast Club’s</em> Angela Yee. The closest we could find was the following quote:</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("01ddcb56-07ca-4485-a703-6b4743248984");</script>
<div class="partial content_story_pages_text  order-of-type-4" data-id="pNone" data-uuid="89bb5c96-b244-4efa-8742-06a0d266aaa5" data-layout_partial_id="None">
<div class="text-body"><blockquote>
<p>"I actually sat down with Will and had a conversation. Due to the transformation from their marriage to [a] life partnership that they spoken on several times, and not involving romanticism, he gave me his blessing."</p>
</blockquote></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("89bb5c96-b244-4efa-8742-06a0d266aaa5");</script>
<div class="partial content_story_pages_text  order-of-type-5" data-id="pNone" data-uuid="077fa019-6715-40c6-8837-2909b480187b" data-layout_partial_id="None">
<div class="text-body"><p>The rapper alleged that the spouses’ marriage had evolved into a “partnership” that supposedly didn’t involve “romanticism.” That’s not the same thing as Will Smith and Jada Pinkett Smith living separate lives at all, but that’s a bit beside the point.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("077fa019-6715-40c6-8837-2909b480187b");</script>
<div class="partial content_story_pages_text  order-of-type-6" data-id="pNone" data-uuid="47aeb5fe-ae90-4601-a796-6822ae60902c" data-layout_partial_id="None">
<div class="text-body"><p>The video the online gossip site focuses on is <a href="https://www.instagram.com/p/CCW1WhQJNJE/">a clip Will uploaded yesterday</a> where he speaks passionately about the sort of leaders he believes should be elected to office. It’s impossible to tell if Will had been crying before the video, or if possibly the discussion that took place before the clip starts was particularly emotional. It appears that the screenshots the gossipmonger was so kind to include are from an Instagram Live video, which has since been erased, so without the context, it’s hard to discern.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("47aeb5fe-ae90-4601-a796-6822ae60902c");</script>
<div class="partial content_story_pages_text  order-of-type-7" data-id="pNone" data-uuid="20c21f01-f856-4d63-953e-54841b91ba5e" data-layout_partial_id="None">
<div class="text-body"><p>What is clear, however, is that this shameless outlet, which we sometimes refer to as "MediaFakeOut," is merely exploiting Will Smith because he and his family have been in the news a fair bit recently thanks to August Alsina’s allegations. Though <strong>Gossip Cop</strong> can’t speak on the other allegations made in this farcical article, we feel confident calling it out for falsely implying that Will Smith was crying about his marriage on Instagram.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("20c21f01-f856-4d63-953e-54841b91ba5e");</script>
<div class="partial content_story_pages_text  order-of-type-8" data-id="pNone" data-uuid="e36f44ed-bb62-4399-969f-24f437cb8a3e" data-layout_partial_id="None">
<div class="text-body"><p>This is hardly the first time a tabloid has written about Will Smith and Jada Pinkett Smith’s marriage, nor is it the first time a tabloid has gotten the story wrong. The <em>Globe</em> once claimed <a href="https://www.gossipcop.com/will-smith-jada-pinkett-marriage-sham/2499162">Jada and Will’s marriage was a sham</a>. <strong>Gossip Cop</strong> set the record straight. Before that, the <em>National Enquirer</em> claimed <a href="https://www.gossipcop.com/will-smith-jada-pinkett-marriage-trouble-wedding-ring-tv/2499767">Jada not wearing her wedding ring on TV</a> was a sign of marriage trouble for the couple. Once again, <strong>Gossip Cop</strong> found that this was not the case. Tabloids make up stories so often, it’s hard to understand how they can write this drivel with a straight face.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("e36f44ed-bb62-4399-969f-24f437cb8a3e");</script>
<div class="partial content_story_pages_truthverdict  order-of-type-1" data-id="pNone" data-uuid="eba9c00e-bbe5-4bfa-beff-0a756a5889ee" data-layout_partial_id="None">
<div class="verdict-container">
<img class="verdict-image" src="/static/images/truthmeter/truth-2.svg" />
<div class="content-summary">
<h3>Our Verdict</h3>
<p class="verdict-summary">Gossip Cop believes there to be elements of truth, but the story is ultimately misleading.</p>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("eba9c00e-bbe5-4bfa-beff-0a756a5889ee");</script>
<div class="partial content_story_pages_end  order-of-type-1" data-id="pNone" data-uuid="ebc7b463-46f4-4f40-b692-5b05e2c2ddde" data-layout_partial_id="None">
<div style="width:0;height:0;clear:both;" class="content-end"></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("ebc7b463-46f4-4f40-b692-5b05e2c2ddde");</script>
<div class="partial snippet  order-of-type-1" data-id="p9283393" data-uuid="28db34b5-4929-488d-8133-9281a01a656e" data-layout_partial_id="9283393">
<div class="jwplayer_recommended jwplayer_recommended_inline" style="display:none;">
<h2 class="secondary_heading">Trending Videos</h2>
<div class="jwplayer_container jwplayer_n3LOGuYl_container">
<div id="inline_jwplayer_n3LOGuYl_embed" class="jwplayer_embed"></div>
</div>
</div>
<script>
(function(){
    var config = {
        div_id: 'inline_jwplayer_n3LOGuYl_embed',
        playlist: 'https://cdn.jwplayer.com/v2/playlists/MCBXFnLv',
        hide_if_article_embed: true,
        floating: false,
        // floating: (jigsaw.bs_params.device == 'desktop' ? false : true),
        // platforms: [],
        // forceMuteAds: true,
    };
    if (config.hide_if_article_embed && document.querySelector('.content_story_pages_jwplayer')) return;
    if (config.platforms && config.platforms.indexOf(jigsaw.bs_params.device) === -1) return;
    var playerConfig = {
        floating:false,
        playlist: config.playlist,
        width: '100%',
        responsive: true,
        controls: true,
        mute: true,
        autostart: false,
        autoPause: {viewability: true},
        advertising: {
            "adscheduleid": "GCt5ygcg",
            "autoplayadsmuted": true,
            "client": "googima",
            "preloadAds": true,
            "vpaidcontrols": false,
            "vpaidmode": "enabled",
            "cuetext": "Advertisement",
            "skipmessage": "Skip ad in xx seconds",
            "admessage": "This video will resume in xx seconds",
            "rules": {
                "startOnSeek": "pre",
                "timeBetweenAds": 60
            },
            "schedule": [
                {
                    "offset": "pre",
                    "tag": "https://pubads.g.doubleclick.net/gampad/ads?iu=/118772816/gc_video_1&url=__referrer__&description_url=__page-url__&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=600x338&max_ad_duration=30000&unviewed_position_start=1&vpos=preroll"
                },
                {
                    "offset": 60,
                    "tag": "https://pubads.g.doubleclick.net/gampad/ads?iu=/118772816/gc_video_2&url=__referrer__&description_url=__page-url__&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=600x338&max_ad_duration=30000&unviewed_position_start=1&vpos=midroll"
                }
            ]
        }
    };
    if (config.floating) {
        playerConfig.floating = {dismissible: true};
    }
    try{
        if (jigsaw.bs_params.lmi) {
            var gam_keyvals = [
                'lmi=' + encodeURIComponent(jigsaw.bs_params.lmi || ''),
                'url_host=' + encodeURIComponent(document.location.hostname),
                'server_id=' + encodeURIComponent(jigsaw.bs_params.s || ''),
                'acid_CB=' + encodeURIComponent(jigsaw.bs_params.acid || ''),
                'content_id_CB=' + encodeURIComponent(jigsaw.bs_params.content_id || ''),
                'campaign=' + encodeURIComponent(jigsaw.bs_params.campaign || ''),
                'source=' + encodeURIComponent(jigsaw.bs_params.source || ''),
                'utm_term_CB=' + encodeURIComponent(jigsaw.bs_params.utm_term || ''),
                'campaign_CB=' + encodeURIComponent(jigsaw.bs_params.campaign || ''),
            ];
            var gam_cust_params = '&cust_params=' + encodeURIComponent( gam_keyvals.join('&') );
            playerConfig.advertising.schedule.forEach(function(schedule){
                schedule.tag += gam_cust_params;
            })
        }
    }catch(e){}
    var script = document.createElement('script');
    script.src = "https://content.jwplatform.com/libraries/n3LOGuYl.js";
    script.onload = function(){
        var wrapper = document.querySelector('.jwplayer_recommended_inline');
        if(!wrapper || !wrapper.getAttribute('style')) return;
        wrapper.removeAttribute('style');
        var player = window.jwplayer(config.div_id).setup(playerConfig);
        if (config.forceMuteAds) {
            var _mute_state = player.getMute();
            var _auto_toggling = false;
            player.on('ready', function(){ _mute_state = this.getMute(); });
            player.on('mute', function(){ if(!_auto_toggling){ _mute_state = this.getMute(); } });
            player.on('play', function(){ this.setMute(_mute_state); });
            player.on('adStarted', function(){
                _mute_state = this.getMute();
                _auto_toggling = true;
                this.setMute(true);
                _auto_toggling = false;
            });
        }
    };
    document.head.appendChild(script);
})();
</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("28db34b5-4929-488d-8133-9281a01a656e");</script>
<div class="partial content_story_meta_tag_cloud  order-of-type-1" data-id="p9283398" data-uuid="0e400ca7-8097-428b-a2b1-a6c632f930bd" data-layout_partial_id="9283398">
<ul class="cloud-container">
<li class="category"><a href="/t/jada-pinkett-smith">Jada Pinkett Smith</a></li>
<li class="category"><a href="/t/mediatakeout">MediaTakeOut</a></li>
<li class="category"><a href="/t/will-smith">Will Smith</a></li>
</ul>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0e400ca7-8097-428b-a2b1-a6c632f930bd");</script>
<div class="partial content_story_meta_sources  order-of-type-1" data-id="p9283381" data-uuid="df2976c7-4037-4d9b-b71c-429e4cfcb27f" data-layout_partial_id="9283381">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("df2976c7-4037-4d9b-b71c-429e4cfcb27f");</script>
<div class="partial content_story_meta_author_contributor_list article-bottom article-bottom author-profile-excerpt order-of-type-2" data-id="p9283396" data-uuid="335c9bdd-83dd-4e8e-b3a9-3d9a3e53163d" data-layout_partial_id="9283396">
<div class="author-contributor-list-wrapper ">
<ul class="contribution-groups">
<li class="contribution-group author">
<ul class="contributor-list">
<li class="contributor">
<span class="empty-headshot-placeholder">
<span class="empty-headshot-placeholder-initials">B</span>
</span>
<a class="name-link" href="/about.html"><span class="name">Brianna Morton</span></a> <div class="author-bio"><p>Brianna Morton was once duped by a tabloid. Once. Since then, she’s dedicated her life to exposing those gossip rags for the liars they are. Nothing’s better than celebrity gossip, and nothing’s worse than falling for false rumors.</p></div>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("335c9bdd-83dd-4e8e-b3a9-3d9a3e53163d");</script>
<div class="partial comments_facebook  order-of-type-1" data-id="p9283390" data-uuid="c37f6c62-92d8-402a-8c1c-a9db0b80178f" data-layout_partial_id="9283390">
<div id="fb-root"></div>
<script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<div class="fb-comments" data-href="https://www.gossipcop.com/was-will-smith-really-crying-about-his-marriage-on-instagram/2549871" data-colorscheme="light" data-numposts="10" data-order-by="social" data-width="100%"></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("c37f6c62-92d8-402a-8c1c-a9db0b80178f");</script>
<div class="partial form_newsletter_signup  order-of-type-1" data-id="p9283391" data-uuid="e18b4507-3cf0-4874-b2d9-39b497162bee" data-layout_partial_id="9283391">
<div class="frame">
<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2042795"></script>
<div class="image"></div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("e18b4507-3cf0-4874-b2d9-39b497162bee");</script>
<div class="partial content_story_related injected injected order-of-type-1" data-id="p9283383" data-uuid="eedb6286-5c33-46af-8309-87204fd5c4b8" data-layout_partial_id="9283383">
<div class="story-related">
<h2>Related</h2>
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/david-harbour-and-lily-allen-engaged-with-a-baby-on-the-way/2549654?pv=related_list" title="David Harbour And Lily Allen Engaged With A Baby On The Way?">
<div class="story-related-content">
<span class="story-related-title">
David Harbour And Lily Allen Engaged With A Baby On The Way?
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("eedb6286-5c33-46af-8309-87204fd5c4b8");</script>
<div class="partial snippet  order-of-type-2" data-id="p9283395" data-uuid="d1d14d48-2bfa-45a2-b2bf-da65e65134b1" data-layout_partial_id="9283395">
<script>
    (function() {
        let source = document.querySelector('.content_story_related.injected');
        if (!source) return;
        let dest = document.querySelectorAll('.content_story_pages_htmlnoneditable>p, .content_story_pages_text');
        source.parentNode.removeChild(source);
        if (dest.length < 3) return;
        dest[1].after(source);
    })();
</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d1d14d48-2bfa-45a2-b2bf-da65e65134b1");</script>
<div class="partial content_story_infinite_scroll  order-of-type-1" data-id="p9283388" data-uuid="3612bb92-4802-4b58-82e1-fcb39ea3c197" data-layout_partial_id="9283388">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3612bb92-4802-4b58-82e1-fcb39ea3c197");</script>
</div></div>
<div class="tab_right">
<div class="slot" data-slot="tab_right" data-lazy="0" id="slot_tab_right">
<div class="partial content_story_related story-rail story-rail order-of-type-1" data-id="p9283380" data-uuid="51da7a47-aaf6-4d52-909c-ea0fbdecb035" data-layout_partial_id="9283380">
<div class="story-related">
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/princess-beatrice-planning-to-get-married-in-the-united-states-this-summer/2549762?pv=related_list" title="Princess Beatrice Planning To Get Married In The United States This Summer?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/3/d/b/b/0/a/3dbb0a8701a748581769f6a3d0bd175936e8fd46.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/3/d/b/b/0/a/3dbb0a8701a748581769f6a3d0bd175936e8fd46.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/3/d/b/b/0/a/3dbb0a8701a748581769f6a3d0bd175936e8fd46.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/3/d/b/b/0/a/3dbb0a8701a748581769f6a3d0bd175936e8fd46.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/3/d/b/b/0/a/3dbb0a8701a748581769f6a3d0bd175936e8fd46.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/3/d/b/b/0/a/3dbb0a8701a748581769f6a3d0bd175936e8fd46.jpg 500w" height="150" width="150" alt="Princess Beatrice Planning To Get Married In The United States This Summer?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Princess Beatrice Planning To Get Married In The United States This Summer?
</span>
</div>
</a>
<a class="story-related-story   item-2 " href="https://www.gossipcop.com/did-katie-holmes-dump-jamie-foxx-because-he-refused-to-have-a-baby-with-her/2549640?pv=related_list" title="Did Katie Holmes Dump Jamie Foxx Because He Refused To Have A Baby With Her?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/4/3/c/b/6/3/43cb63e8e743bda4a1b0f88fdea34e373b7bb09d.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/4/3/c/b/6/3/43cb63e8e743bda4a1b0f88fdea34e373b7bb09d.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/4/3/c/b/6/3/43cb63e8e743bda4a1b0f88fdea34e373b7bb09d.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/4/3/c/b/6/3/43cb63e8e743bda4a1b0f88fdea34e373b7bb09d.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/4/3/c/b/6/3/43cb63e8e743bda4a1b0f88fdea34e373b7bb09d.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/4/3/c/b/6/3/43cb63e8e743bda4a1b0f88fdea34e373b7bb09d.jpg 500w" height="150" width="150" alt="Did Katie Holmes Dump Jamie Foxx Because He Refused To Have A Baby With Her?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Did Katie Holmes Dump Jamie Foxx Because He Refused To Have A Baby With Her?
</span>
</div>
</a>
<a class="story-related-story   item-3 " href="https://www.gossipcop.com/meghan-markles-secret-lawsuit-means-queen-elizabeth-may-never-see-archie-again/2549674?pv=related_list" title="Meghan Markle&#39;s &#39;Secret Lawsuit&#39; Means Queen Elizabeth May Never See Archie Again?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/4/3/b/6/9/2/43b692a51d77a92d1368d39ce2045a263db57fc8.png" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/4/3/b/6/9/2/43b692a51d77a92d1368d39ce2045a263db57fc8.png 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/4/3/b/6/9/2/43b692a51d77a92d1368d39ce2045a263db57fc8.png 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/4/3/b/6/9/2/43b692a51d77a92d1368d39ce2045a263db57fc8.png 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/4/3/b/6/9/2/43b692a51d77a92d1368d39ce2045a263db57fc8.png 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/4/3/b/6/9/2/43b692a51d77a92d1368d39ce2045a263db57fc8.png 500w" height="150" width="150" alt="Meghan Markle&#39;s &#39;Secret Lawsuit&#39; Means Queen Elizabeth May Never See Archie Again?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Meghan Markle's 'Secret Lawsuit' Means Queen Elizabeth May Never See Archie Again?
</span>
</div>
</a>
<a class="story-related-story   item-4 " href="https://www.gossipcop.com/margot-robbie-and-robert-pattinson-still-getting-flirty/2549702?pv=related_list" title="Margot Robbie And Robert Pattinson Still &#39;Getting Flirty&#39;?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/5/1/2/8/4/f/51284f07d54110fc42fc1c0d099a5bb09c2a4243.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/5/1/2/8/4/f/51284f07d54110fc42fc1c0d099a5bb09c2a4243.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/5/1/2/8/4/f/51284f07d54110fc42fc1c0d099a5bb09c2a4243.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/5/1/2/8/4/f/51284f07d54110fc42fc1c0d099a5bb09c2a4243.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/5/1/2/8/4/f/51284f07d54110fc42fc1c0d099a5bb09c2a4243.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/5/1/2/8/4/f/51284f07d54110fc42fc1c0d099a5bb09c2a4243.jpg 500w" height="150" width="150" alt="Margot Robbie And Robert Pattinson Still &#39;Getting Flirty&#39;?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Margot Robbie And Robert Pattinson Still 'Getting Flirty'?
</span>
</div>
</a>
<a class="story-related-story   item-5 " href="https://www.gossipcop.com/truth-about-kelly-ripa-feuding-with-megyn-kelly-ryan-seacrest-ellen-degeneres-and-others/2549694?pv=related_list" title="Truth About Kelly Ripa Feuding With Megyn Kelly, Ryan Seacrest, Ellen DeGeneres And Others">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/d/f/9/f/6/a/df9f6a978a9a09b8c0374aa31954847a9fd1316b.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/d/f/9/f/6/a/df9f6a978a9a09b8c0374aa31954847a9fd1316b.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/d/f/9/f/6/a/df9f6a978a9a09b8c0374aa31954847a9fd1316b.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/d/f/9/f/6/a/df9f6a978a9a09b8c0374aa31954847a9fd1316b.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/d/f/9/f/6/a/df9f6a978a9a09b8c0374aa31954847a9fd1316b.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/d/f/9/f/6/a/df9f6a978a9a09b8c0374aa31954847a9fd1316b.jpg 500w" height="150" width="150" alt="Truth About Kelly Ripa Feuding With Megyn Kelly, Ryan Seacrest, Ellen DeGeneres And Others" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Truth About Kelly Ripa Feuding With Megyn Kelly, Ryan Seacrest, Ellen DeGeneres And Others
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("51da7a47-aaf6-4d52-909c-ea0fbdecb035");</script>
<div class="partial content_story_related story-rail story-rail order-of-type-2" data-id="p9283384" data-uuid="d1c07592-9771-4813-9424-0cd2a000fdc9" data-layout_partial_id="9283384">
<div class="story-related">
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/mean-ellen-accusations-causing-ellen-degeneres-to-quit-talk-show/2549733?pv=related_list" title="“Mean Ellen” Accusations Causing Ellen DeGeneres To Quit Talk Show?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/9/0/d/2/1/c/90d21cb336fff65fbb7e6347262a8949db8a9610.png" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/9/0/d/2/1/c/90d21cb336fff65fbb7e6347262a8949db8a9610.png 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/9/0/d/2/1/c/90d21cb336fff65fbb7e6347262a8949db8a9610.png 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/9/0/d/2/1/c/90d21cb336fff65fbb7e6347262a8949db8a9610.png 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/9/0/d/2/1/c/90d21cb336fff65fbb7e6347262a8949db8a9610.png 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/9/0/d/2/1/c/90d21cb336fff65fbb7e6347262a8949db8a9610.png 500w" height="150" width="150" alt="“Mean Ellen” Accusations Causing Ellen DeGeneres To Quit Talk Show?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Entertainment
</span>
<span class="story-related-title">
“Mean Ellen” Accusations Causing Ellen DeGeneres To Quit Talk Show?
</span>
</div>
</a>
<a class="story-related-story   item-2 " href="https://www.gossipcop.com/denise-richards-suffering-meltdown-convinced-shes-marked-for-death/2549650?pv=related_list" title="Denise Richards Suffering “Meltdown,” Convinced She’s “Marked For Death?”">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/a/6/c/4/9/5/a6c4955cffc0804d4623b31e7f3dedd040378e44.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/a/6/c/4/9/5/a6c4955cffc0804d4623b31e7f3dedd040378e44.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/a/6/c/4/9/5/a6c4955cffc0804d4623b31e7f3dedd040378e44.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/a/6/c/4/9/5/a6c4955cffc0804d4623b31e7f3dedd040378e44.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/a/6/c/4/9/5/a6c4955cffc0804d4623b31e7f3dedd040378e44.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/a/6/c/4/9/5/a6c4955cffc0804d4623b31e7f3dedd040378e44.jpg 500w" height="150" width="150" alt="Denise Richards Suffering “Meltdown,” Convinced She’s “Marked For Death?”" class="story-related-coverimage">
</span>
<span class="story-related-category">
Entertainment
</span>
<span class="story-related-title">
Denise Richards Suffering “Meltdown,” Convinced She’s “Marked For Death?”
</span>
</div>
</a>
<a class="story-related-story   item-3 " href="https://www.gossipcop.com/ben-affleck-buying-ana-de-armas-an-island/2549647?pv=related_list" title="Ben Affleck Buying Ana De Armas An Island?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/7/a/6/6/a/5/7a66a56d0f85c918814f40902adbc69651435458.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/7/a/6/6/a/5/7a66a56d0f85c918814f40902adbc69651435458.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/7/a/6/6/a/5/7a66a56d0f85c918814f40902adbc69651435458.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/7/a/6/6/a/5/7a66a56d0f85c918814f40902adbc69651435458.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/7/a/6/6/a/5/7a66a56d0f85c918814f40902adbc69651435458.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/7/a/6/6/a/5/7a66a56d0f85c918814f40902adbc69651435458.jpg 500w" height="150" width="150" alt="Ben Affleck Buying Ana De Armas An Island?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Ben Affleck Buying Ana De Armas An Island?
</span>
</div>
</a>
<a class="story-related-story   item-4 " href="https://www.gossipcop.com/what-happened-to-nicole-kidman-and-keith-urban-adopting-a-child/2549631?pv=related_list" title="What Happened To Nicole Kidman And Keith Urban Adopting A Child?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/5/9/4/a/f/6/594af6d274bbe69b303b415ed4b9ee6def6e9da0.png" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/5/9/4/a/f/6/594af6d274bbe69b303b415ed4b9ee6def6e9da0.png 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/5/9/4/a/f/6/594af6d274bbe69b303b415ed4b9ee6def6e9da0.png 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/5/9/4/a/f/6/594af6d274bbe69b303b415ed4b9ee6def6e9da0.png 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/5/9/4/a/f/6/594af6d274bbe69b303b415ed4b9ee6def6e9da0.png 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/5/9/4/a/f/6/594af6d274bbe69b303b415ed4b9ee6def6e9da0.png 500w" height="150" width="150" alt="What Happened To Nicole Kidman And Keith Urban Adopting A Child?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
What Happened To Nicole Kidman And Keith Urban Adopting A Child?
</span>
</div>
</a>
<a class="story-related-story   item-5 " href="https://www.gossipcop.com/meghan-markle-feuding-with-princess-eugenie-over-royal-faux-pas/2549607?pv=related_list" title="Meghan Markle Feuding With Princess Eugenie Over Royal Faux Pas?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/d/6/9/6/a/1/d696a172bd5deb12917949b7e925602e5dbc345c.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/d/6/9/6/a/1/d696a172bd5deb12917949b7e925602e5dbc345c.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/d/6/9/6/a/1/d696a172bd5deb12917949b7e925602e5dbc345c.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/d/6/9/6/a/1/d696a172bd5deb12917949b7e925602e5dbc345c.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/d/6/9/6/a/1/d696a172bd5deb12917949b7e925602e5dbc345c.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/d/6/9/6/a/1/d696a172bd5deb12917949b7e925602e5dbc345c.jpg 500w" height="150" width="150" alt="Meghan Markle Feuding With Princess Eugenie Over Royal Faux Pas?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Meghan Markle Feuding With Princess Eugenie Over Royal Faux Pas?
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d1c07592-9771-4813-9424-0cd2a000fdc9");</script>
</div></div>
</div>
</div>
<div class="bottom">
<div class="slot" data-slot="bottom" data-lazy="0" id="slot_bottom">
</div></div>
<div class="clear"></div>
<div class="clear"></div>
</div> 
</div>
</div>
</div>
</div>
<div class="wfooter">
<div id="footer">
<div class="bin">
<div class="slot" data-slot="footer" data-lazy="0" id="slot_footer">
<div class="partial banner footer nav logo footer nav logo order-of-type-1" data-id="p1323" data-uuid="7798d4e6-63f9-4ffd-86c8-eeaf9d1edeb3" data-layout_partial_id="1323">
<div class="frame">
<a href="/">
<div class="hgroup">
<h2>Gossip Cop</h2>
</div>
<div class="contents">
&copy; 2020 Gossip Cop Media
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7798d4e6-63f9-4ffd-86c8-eeaf9d1edeb3");</script>
<div class="partial link_list footer nav footer nav order-of-type-1" data-id="p1315" data-uuid="3677279e-ceb7-46c2-ad6a-61c7ae03b92f" data-layout_partial_id="1315">
<div class="frame">
<div class="contents">
<ul>
<li class="">
<a class="linked-list" href="/about.html">
<span class="name">About Us</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/newsletter">
<span class="name">Newsletter</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/privacy.html">
<span class="name">Privacy</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/terms.html">
<span class="name">User Agreement</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/contact.html">
<span class="name">Contact</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/rss">
<span class="name">RSS</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3677279e-ceb7-46c2-ad6a-61c7ae03b92f");</script>
</div></div>
</div>
</div>
</div>
<div class="plugins_tracker_batsignal" data-uuid="d8aa9607-05a8-4e84-9d8d-0d8af35d4bce">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d8aa9607-05a8-4e84-9d8d-0d8af35d4bce");</script>
<div class="plugins_tracker_facebook" data-uuid="8fc14d36-2a93-4901-bbb0-79059a02e8b1">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("8fc14d36-2a93-4901-bbb0-79059a02e8b1");</script>
<div class="plugins_tracker_new_relic" data-uuid="6f1ea908-eda3-46c7-bb84-498c13addf6b">
<script type="text/javascript">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</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6f1ea908-eda3-46c7-bb84-498c13addf6b");</script>
<div class="plugins_tracker_link_tracker" data-uuid="40fe57b3-53d2-4f27-a07a-147484b0cb64">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("40fe57b3-53d2-4f27-a07a-147484b0cb64");</script>
<div class="plugins_tracker_googleanalytics" data-uuid="9d603d79-9d1b-46fa-9b89-250ff16b0196">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("9d603d79-9d1b-46fa-9b89-250ff16b0196");</script>
<div class="plugins_rdf" data-uuid="aab2200a-70c6-4141-9343-375876a9f7d7">
<script type="application/ld+json">
{"@context": "https://schema.org", "@type": "Article", "url": "https://www.gossipcop.com/was-will-smith-really-crying-about-his-marriage-on-instagram/2549871", "name": "Was Will Smith Really Crying About His Marriage On Instagram?", "description": "A gossip blog did more than stretch the truth when it claimed Will Smith was \"crying about his marriage\" in a recent interview. It outright lied.", "image": {"@type": "ImageObject", "url": "https://img.gossipcop.com/filter:scale/quill/e/b/2/6/4/8/eb2648c69f2833703bdcba7603e33302b50a705a.png?fw=1200", "width": 1200, "height": 792.0, "name": "A still image of Will Smith in his 2016 film, _Collateral Beauty_"}, "accessModeSufficient": ["textual", "visual"], "copyrightHolder": {"@type": "Organization", "name": "GossipCop.com", "sameAs": "https://www.gossipcop.com/", "logo": {"@type": "ImageObject", "url": "https://www.gossipcop.com/static/images/logo/publisher-wordmark-black.png"}}, "copyrightYear": 2020, "dateCreated": "2020-07-09T16:25:28+00:00", "dateModified": "2020-07-09T18:09:17+00:00", "datePublished": "2020-07-09T19:00:00+00:00", "publisher": {"@type": "Organization", "name": "GossipCop.com", "sameAs": "https://www.gossipcop.com/", "logo": {"@type": "ImageObject", "url": "https://www.gossipcop.com/static/images/logo/publisher-wordmark-black.png"}}, "abstract": "A gossip blog did more than stretch the truth when it claimed Will Smith was \"crying about his marriage\" in a recent interview. It outright lied.", "author": {"@type": "Person", "name": "Brianna Morton", "sameAs": "https://www.gossipcop.com/about.html"}, "headline": "Was Will Smith Really Crying About His Marriage On Instagram?", "articleBody": "Was Will Smith crying on Instagram, specifically about his marriage with wife Jada Pinkett Smith? That\u2019s the claim one celebrity gossip website made today. Gossip Cop looked into the story and came to our own conclusion.MediaTakeOut reported today that Will Smith had uploaded a video to Instagram that allegedly showed the actor looking like he\u2019d just finished crying. The disreputable outlet, who Gossip Cop has busted multiple times in the past for spreading false rumors, claimed that marital issues were the cause for Will\u2019s tears.At the beginning of the month, rapper August Alsina, who\u2019s been connected to the Smith family for years, claimed he\u2019d carried on a romantic relationship with Jada for years, with Will\u2019s blessing. Though the outlet insisted Alsina said Jada and Will had been living separate lives, Gossip Cop could not find that exact phrasing anywhere in Alsina\u2019s interview with The Breakfast Club\u2019s Angela Yee. The closest we could find was the following quote: \"I actually sat down with Will and had a conversation. Due to the transformation from their marriage to [a] life partnership that they spoken on several times, and not involving romanticism, he gave me his blessing.\" The rapper alleged that the spouses\u2019 marriage had evolved into a \u201cpartnership\u201d that supposedly didn\u2019t involve \u201cromanticism.\u201d That\u2019s not the same thing as Will Smith and Jada Pinkett Smith living separate lives at all, but that\u2019s a bit beside the point.The video the online gossip site focuses on is a clip Will uploaded yesterday where he speaks passionately about the sort of leaders he believes should be elected to office. It\u2019s impossible to tell if Will had been crying before the video, or if possibly the discussion that took place before the clip starts was particularly emotional. It appears that the screenshots the gossipmonger was so kind to include are from an Instagram Live video, which has since been erased, so without the context, it\u2019s hard to discern.What is clear, however, is that this shameless outlet, which we sometimes refer to as \"MediaFakeOut,\" is merely exploiting Will Smith because he and his family have been in the news a fair bit recently thanks to August Alsina\u2019s allegations. Though Gossip Cop can\u2019t speak on the other allegations made in this farcical article, we feel confident calling it out for falsely implying that Will Smith was crying about his marriage on Instagram.This is hardly the first time a tabloid has written about Will Smith and Jada Pinkett Smith\u2019s marriage, nor is it the first time a tabloid has gotten the story wrong. The Globe once claimed Jada and Will\u2019s marriage was a sham. Gossip Cop set the record straight. Before that, the National Enquirer claimed Jada not wearing her wedding ring on TV was a sign of marriage trouble for the couple. Once again, Gossip Cop found that this was not the case. Tabloids make up stories so often, it\u2019s hard to understand how they can write this drivel with a straight face.", "articleSection": "Celebrities", "mainEntityOfPage": "https://www.gossipcop.com/was-will-smith-really-crying-about-his-marriage-on-instagram/2549871"}
</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("aab2200a-70c6-4141-9343-375876a9f7d7");</script>
<div class="plugins_redirect_by_tag" data-uuid="e7cbd47a-efaa-4cd1-ace9-0d2a19fd589a">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("e7cbd47a-efaa-4cd1-ace9-0d2a19fd589a");</script>
<div class="plugins_metalmi" data-uuid="a7027da2-fdd8-48a7-b81b-a963707390cf">
</div>
 <script>(window._jsqueue=window._jsqueue||[]).push("a7027da2-fdd8-48a7-b81b-a963707390cf");</script>
<div class="plugins_corpfooter" data-uuid="176625e4-70d1-47f6-81c5-caec88668737">
<div class="corpfooter">
<div class="contents">
<ul>
<li class="copyright"><span>&copy;copyright 2020</span></li>
<li class="gblogo"><a href="https://www.gatewayblend.com/"><span>Gateway Blend</span></a></li>
<li class="privacy"><span>For details on Gateway Blend's privacy and cookie policies, please visit our <a href="https://www.gatewayblend.com/privacy-policy">privacy policy</a> page.</span></li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("176625e4-70d1-47f6-81c5-caec88668737");</script>
<div class="plugins_metatags" data-uuid="ab50ab50-9de5-40ff-99a6-5c905349dbe0">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("ab50ab50-9de5-40ff-99a6-5c905349dbe0");</script>
<div class="plugins_opengraph" data-uuid="49d4c7f9-6920-45ab-a9ad-8b93cdd48632">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("49d4c7f9-6920-45ab-a9ad-8b93cdd48632");</script>
<div class="plugins_twittercard" data-uuid="1fe8f699-2dbf-48db-bf76-e14814786aef">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("1fe8f699-2dbf-48db-bf76-e14814786aef");</script>
<div class="plugins_tracker_ysa" data-uuid="8121ca7d-5951-4b9a-8c62-443c95e48888">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("8121ca7d-5951-4b9a-8c62-443c95e48888");</script>
<div class="plugins_tracker_comscore" data-uuid="22c7f77f-cb68-475a-9038-ebbf0ceffb07">
<script type="text/javascript" class="">
        (function() {
            var _comscore_ids = [{"c1": "2", "c2": "21229662"}];
            window._comscore = window._comscore || [];
            for (var i = 0; i < _comscore_ids.length; i++) {
                window._comscore.push(_comscore_ids[i]);
            }

            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        })();
    </script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=21229662&amp;cv=2.0&amp;cj=1"/>
</noscript>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("22c7f77f-cb68-475a-9038-ebbf0ceffb07");</script>
<div class="plugins_tracker_dfp" data-uuid="b2061495-19b2-4080-8cbb-841643b8a019">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("b2061495-19b2-4080-8cbb-841643b8a019");</script>
<div class="plugins_tracker_taboola" data-uuid="df8497f6-f4c6-47d1-87e1-c8cd46a23c2d">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("df8497f6-f4c6-47d1-87e1-c8cd46a23c2d");</script>
<div class="plugins_tracker_keywee" data-uuid="0ef777bd-0c45-4dea-aff5-2fcd18abde56">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0ef777bd-0c45-4dea-aff5-2fcd18abde56");</script>
<div class="plugins_embedswap" data-uuid="d78f6913-f1dc-427b-b325-b3e03448787c">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d78f6913-f1dc-427b-b325-b3e03448787c");</script>
<div class="plugins_displaypreview" data-uuid="29a805ce-448b-468f-9c4a-eefbfea6bcdb">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("29a805ce-448b-468f-9c4a-eefbfea6bcdb");</script>
<div class="plugins_lazyload" data-uuid="6d19ba3b-b595-4e98-8faf-6159f125b2ef">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6d19ba3b-b595-4e98-8faf-6159f125b2ef");</script>
<div class="plugins_tracker_snapchat" data-uuid="685bbcab-a977-4f24-821a-9511d8399e69">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("685bbcab-a977-4f24-821a-9511d8399e69");</script>
<div class="plugins_content_commentcount" data-uuid="75fcffa4-2415-4637-a57b-f1d7c1992fbb">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("75fcffa4-2415-4637-a57b-f1d7c1992fbb");</script>
<div class="plugins_tracker_new_relic" data-uuid="50cf1ce4-487a-436f-a1b4-ceadbfc250e4">
<script type="text/javascript">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</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("50cf1ce4-487a-436f-a1b4-ceadbfc250e4");</script>
<div class="plugins_sentryjs" data-uuid="88ffabb2-eee3-409e-a72b-e9bf98b9e29c">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("88ffabb2-eee3-409e-a72b-e9bf98b9e29c");</script>
<div class="plugins_jsparams" data-uuid="0b9d7ddf-023b-4578-82ea-104fbb4676f5">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0b9d7ddf-023b-4578-82ea-104fbb4676f5");</script>
</div>
<script>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</script>
<script type="text/javascript">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</script>
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="/static/vendor/prebid.3.21.0-custom/build/dist/prebid.js?v=329ddcd2547621d6842f3cf4ef9642c2ca211eb9"></script>
<script async src="/static/js/k2/k2.js?v=329ddcd2547621d6842f3cf4ef9642c2ca211eb9"></script>
<script type="text/javascript" src="/static/vendor/bootstrap3-typeahead/bootstrap3-typeahead.min.js" defer></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script type="text/javascript" src="/static/vendor/aws-sdk.2.190.0/aws-sdk.min.js" async></script>
<script type="text/javascript" src="/assets?v=KrNHQ6jOa4aIAMxNn-jaLxxZVqEp_T9WaE8xzkMeim45dPLrrHBusvvLYlwxuXMoMZt6Yr00AyYmZSCKE9LHmFy1jwx6pVhnHwUaB2QfdNihQd722IZRJtHsFGk1k6bcnOpygBnyS0vOXmDriU-7VyrR9JfqnbGjHDa8ivF3FHXKRNNr8_cNSz3up_z9y02RG-w62GvDv1sohLL8_z5rh_pJ6B9rQvVzMX2mJeGK3SXu70mU6urVJuteymRGmuajjU5e8mMIexdplwK6pH8X0g&amp;t=js&amp;p=pa&amp;u=329ddcd2547621d6842f3cf4ef9642c2ca211eb9&amp;h=east.06"></script>
<script type="text/javascript" src="/assets?v=BZsTc6nAmvdfEjsGTip8Z6FJPgzjJSfHkttWmJJw94Kp_cXnyrOpd8mw9vbuXPonumoohydU-VqiYAQMnGDmxbAki3uxKLtN-KzpedCK7ZI3plfZxE2p5_FJcZs82INKvSX4L6SocSaIG2OFKzDOXsESHbK_Ev9_W871OZu1JTEPjVe8ODB7iuSaJAbMjvOvH07g7KZgEdp8ZeIDpyExOnMBxAhtM6vyESMzf2CTA1CO86OcKjnH4eJi32YIsF6Cxj3EQB8_OK1uaHX5duugBnQVlnr2u-rgB3zldhTD4FuEY4nR7R0I8Xu_ZrsupQeOHSSg8Tzma9L_YHrgMBf2Lw&amp;t=js&amp;p=pl&amp;u=329ddcd2547621d6842f3cf4ef9642c2ca211eb9&amp;h=east.06"></script>
</body>
</html>