<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://www.gossipcop.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://www.gossipcop.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampLoadingImgPath = 'https://www.gossipcop.com/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://www.gossipcop.com/wp/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/'; var theChampRegRedirectionUrl = 'https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/'; </script>
				<script> var theChampFBKey = '2914652698661364', theChampSameTabLogin = '0', theChampVerified = 0; var theChampAjaxUrl = 'https://www.gossipcop.com/wp/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://www.gossipcop.com/wp/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampSteamAuthUrl = ""; var theChampCurrentPageUrl = 'https%3A%2F%2Fwww.gossipcop.com%2Fterri-irwin-at-war-with-chris-hemsworth-over-nature-documentary%2F202478%2F';  var heateorMSEnabled = 0, theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLineAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Line&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLiveAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Live&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampYahooAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Yahoo&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampInstagramAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Instagram&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampWordpressAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Wordpress&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDribbbleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Dribbble&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampGithubAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Github&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampSpotifyAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Spotify&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampKakaoAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Kakao&super_socializer_redirect_to=" + theChampCurrentPageUrl; theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch&super_socializer_redirect_to=" + theChampCurrentPageUrl;</script>
				<script> var theChampFBKey = '2914652698661364', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://www.gossipcop.com/wp/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=2914652698661364&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.gossipcop.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	<meta name="pushnami" content="wordpress-plugin"/>
<link rel="manifest" href="/manifest.json">

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Terri Irwin &#039;At War&#039; With Chris Hemsworth Over Nature Documentary?</title>
	<meta name="description" content="Are Chris Hemsworth and Terri Irwin battling over who can be Australia&#039;s top wildlife advocate? That&#039;s one tabloid&#039;s story. Gossip Cop investigates the" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Terri Irwin &#039;At War&#039; With Chris Hemsworth Over Nature Documentary?" />
	<meta property="og:description" content="Are Chris Hemsworth and Terri Irwin battling over who can be Australia&#039;s top wildlife advocate? That&#039;s one tabloid&#039;s story. Gossip Cop investigates the" />
	<meta property="og:url" content="https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/" />
	<meta property="og:site_name" content="Gossip Cop" />
	<meta property="article:publisher" content="https://www.facebook.com/GossipCop/" />
	<meta property="article:published_time" content="2021-06-22T19:00:14+00:00" />
	<meta property="article:modified_time" content="2021-06-22T18:54:24+00:00" />
	<meta property="og:image" content="https://upload.gossipcop.com/gc/uploads/2021/06/terri-irwin-chris-hemsworth-feuding.jpg" />
	<meta property="og:image:width" content="1456" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@GossipCop" />
	<meta name="twitter:site" content="@GossipCop" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ariel Gordon">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.gossipcop.com/#organization","name":"Gossip Cop","url":"https://www.gossipcop.com/","sameAs":["https://www.facebook.com/GossipCop/","https://www.instagram.com/gossipcop/","https://www.pinterest.com/gossipcop/","https://twitter.com/GossipCop"],"logo":{"@type":"ImageObject","@id":"https://www.gossipcop.com/#logo","inLanguage":"en-US","url":"https://upload.gossipcop.com/gc/uploads/2021/02/publisher-wordmark-black.png","width":340,"height":54,"caption":"Gossip Cop"},"image":{"@id":"https://www.gossipcop.com/#logo"}},{"@type":"WebSite","@id":"https://www.gossipcop.com/#website","url":"https://www.gossipcop.com/","name":"Gossip Cop","description":"Honest Celebrity News &amp; Gossip","publisher":{"@id":"https://www.gossipcop.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.gossipcop.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/#primaryimage","inLanguage":"en-US","url":"https://upload.gossipcop.com/gc/uploads/2021/06/terri-irwin-chris-hemsworth-feuding.jpg","width":1456,"height":960,"caption":"(Getty Images)"},{"@type":"WebPage","@id":"https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/#webpage","url":"https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/","name":"Terri Irwin 'At War' With Chris Hemsworth Over Nature Documentary?","isPartOf":{"@id":"https://www.gossipcop.com/#website"},"primaryImageOfPage":{"@id":"https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/#primaryimage"},"datePublished":"2021-06-22T19:00:14+00:00","dateModified":"2021-06-22T18:54:24+00:00","description":"Are Chris Hemsworth and Terri Irwin battling over who can be Australia's top wildlife advocate? That's one tabloid's story. Gossip Cop investigates the","breadcrumb":{"@id":"https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/"]}]},{"@type":"BreadcrumbList","@id":"https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.gossipcop.com/c/celebrities/","url":"https://www.gossipcop.com/c/celebrities/","name":"Celebrities"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/","url":"https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/","name":"Terri Irwin &#8216;At War&#8217; With Chris Hemsworth Over Nature Documentary?"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/#article","isPartOf":{"@id":"https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/#webpage"},"author":{"@id":"https://www.gossipcop.com/#/schema/person/a688a4fd9087521e201f1927515df10f"},"headline":"Terri Irwin &#8216;At War&#8217; With Chris Hemsworth Over Nature Documentary?","datePublished":"2021-06-22T19:00:14+00:00","dateModified":"2021-06-22T18:54:24+00:00","mainEntityOfPage":{"@id":"https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/#webpage"},"publisher":{"@id":"https://www.gossipcop.com/#organization"},"image":{"@id":"https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/#primaryimage"},"keywords":"Chris Hemsworth,Terri Irwin","articleSection":"Celebrities","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.gossipcop.com/#organization"}},{"@type":"Person","@id":"https://www.gossipcop.com/#/schema/person/a688a4fd9087521e201f1927515df10f","name":"Ariel Gordon","image":{"@type":"ImageObject","@id":"https://www.gossipcop.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/517ea474a002310fba80a69ae3721f30?s=96&d=mm&r=g","caption":"Ariel Gordon"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<script>window.quillt={"consent":{"provider":"quantcast","country":"US","gdpr_applies":false,"ccpa_applies":null},"infinite_scroll":{"root_margin":"0px 0px -75% 0px"},"site":"GC","device":"desktop","content_id":202478,"content_type":"post","lmi":5,"page":"single"};window.quillt.rand=Math.random();Object.freeze(window.quillt);</script>
<link rel='preconnect' href='https://www.googletagmanager.com' />
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://upload.gossipcop.com' />
<link rel="alternate" type="application/rss+xml" title="Gossip Cop &raquo; Feed" href="https://www.gossipcop.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gossip Cop &raquo; Comments Feed" href="https://www.gossipcop.com/comments/feed/" />
<link rel="preload" as="fetch" crossorigin href="https://apis.quantcast.mgr.consensu.org/geoip"/><link  rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"  id='sponsored_article_banners-styles-css'  href='https://www.gossipcop.com/wp-content/plugins/quillt/assets/sponsored_banner.css?ver=102eff003bec56b52eb0' media='all' />
<noscript><link rel='stylesheet' id='sponsored_article_banners-styles-css'  href='https://www.gossipcop.com/wp-content/plugins/quillt/assets/sponsored_banner.css?ver=102eff003bec56b52eb0' media='all' />
</noscript>
<link  rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"  id='wp-block-library-css'  href='https://www.gossipcop.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' media='all' />
<noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.gossipcop.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' media='all' />
</noscript>
<link  rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"  id='elasticpress-related-posts-block-css'  href='https://www.gossipcop.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.2' media='all' />
<noscript><link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.gossipcop.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.2' media='all' />
</noscript>
<link  rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"  id='qc-choice-css'  href='https://www.gossipcop.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' media='all' />
<noscript><link rel='stylesheet' id='qc-choice-css'  href='https://www.gossipcop.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' media='all' />
</noscript>
<link  rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"  id='corporate-footer-css'  href='https://www.gossipcop.com/wp-content/plugins/quillt/assets/corpfooter/corpfooter.css?ver=61a9aae84f495d5f9aae' media='all' />
<noscript><link rel='stylesheet' id='corporate-footer-css'  href='https://www.gossipcop.com/wp-content/plugins/quillt/assets/corpfooter/corpfooter.css?ver=61a9aae84f495d5f9aae' media='all' />
</noscript>
<link  rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"  id='shutterstock-css'  href='https://www.gossipcop.com/wp-content/plugins/shutterstock/public/css/shutterstock-public.css?ver=1.3.7' media='all' />
<noscript><link rel='stylesheet' id='shutterstock-css'  href='https://www.gossipcop.com/wp-content/plugins/shutterstock/public/css/shutterstock-public.css?ver=1.3.7' media='all' />
</noscript>
<link rel='stylesheet' id='gossipcop-css'  href='https://www.gossipcop.com/wp-content/themes/gossipcop/css/style.css?ver=5c00d759189aa939e217' media='all' />
<style id="gossipcop-fonts-css" media="all">@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKdFvUDQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKd3vUDQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKeiukDQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKfsukDQ.ttf) format('truetype');
}
</style>
<link  rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"  id='dashicons-css'  href='https://www.gossipcop.com/wp/wp-includes/css/dashicons.min.css?ver=5.5.3' media='all' />
<noscript><link rel='stylesheet' id='dashicons-css'  href='https://www.gossipcop.com/wp/wp-includes/css/dashicons.min.css?ver=5.5.3' media='all' />
</noscript>
<link  rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"  id='thickbox-css'  href='https://www.gossipcop.com/wp/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' media='all' />
<noscript><link rel='stylesheet' id='thickbox-css'  href='https://www.gossipcop.com/wp/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' media='all' />
</noscript>
<link  rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"  id='the_champ_frontend_css-css'  href='https://www.gossipcop.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.11' media='all' />
<noscript><link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://www.gossipcop.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.11' media='all' />
</noscript>
<link  rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"  id='the_champ_sharing_default_svg-css'  href='https://www.gossipcop.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.11' media='all' />
<noscript><link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://www.gossipcop.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.11' media='all' />
</noscript>
<link  rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"  id='aawp-css'  href='https://www.gossipcop.com/wp-content/plugins/aawp/assets/dist/css/main.css?ver=3.15.1' media='all' />
<noscript><link rel='stylesheet' id='aawp-css'  href='https://www.gossipcop.com/wp-content/plugins/aawp/assets/dist/css/main.css?ver=3.15.1' media='all' />
</noscript>
<link rel="preload" href="https://upload.gossipcop.com/gc/uploads/2021/06/terri-irwin-chris-hemsworth-feuding-702x526.jpg" as="image">
<script id='pushnami_script-js-after'>
(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/604698f863b0b2001034e9e0";
    script.onload = function() {
        Pushnami
            .update({"last_category":"Celebrities"})
            .prompt({"delay":15000});
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>
<script id='qc-choice-js-extra'>
var choice_cmp_config = {"utid":"A9b8GRq-NyEYK","enabled":"all","ccpa":"manual","datalayer":"true"};
</script>
<script async="async" src='https://www.gossipcop.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<script src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/consent/consentwrapper.js?ver=51b107c8b7f515762994' id='consentwrapper-js'></script>
<script src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/consent/consentwrapper_init.js?ver=4196640f776e7d91f584' id='consentwrapper_init-js'></script>
<script src='https://www.gossipcop.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jquery-js-after'>
window.$ = window.jQuery;
</script>
<script src='https://www.gossipcop.com/wp-content/plugins/shutterstock/public/js/shutterstock-public.js?ver=1.3.7' id='shutterstock-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/themes/gossipcop/js/theme.js?ver=9cdb1e546d0e98b6f37a' id='gossipcop-js'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-45900089-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
                    (function (i, r) {
                        i["GoogleAnalyticsObject"] = r;
                        (i[r] = i[r] || function () {(i[r].q = i[r].q || []).push(arguments);});
                        (i[r].l = 1 * new Date());
                    })(window,"ga");
                    ga(function(){
                        // delay this to allow the tracker to be setup first
                        setTimeout(function(){
                            var tracker = ga.getAll().pop();
                            tracker && tracker.set('customTask', function(model){
                                if (model.get('hitType') === 'timing') {
                                    model.set({"dimension1":5,"dimension3":202478});
                                }
                            });
                        }, 0);
                    });
gtag('set', 'linker', {"domains":["www.gossipcop.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-45900089-1', {"anonymize_ip":true,"dimension1":5,"dimension3":202478} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gossipcop.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gossipcop.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#256aaf;}.aawp .aawp-tb__row--highlight a{color:#256aaf;}</style><meta name="generator" content="Site Kit by Google 1.22.0" /><link rel=preload as=fetch crossorigin href='/api/info/'><script id="google-funding-choices">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</script><link rel="amphtml" href="https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/?amp"><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-NNJMT3R' );
</script>
<!-- End Google Tag Manager -->
		<!-- layout-styles --><style>
</style>
<link rel="icon" href="https://upload.gossipcop.com/gc/uploads/2021/01/gc_favicon_16.png" sizes="32x32" />
<link rel="icon" href="https://upload.gossipcop.com/gc/uploads/2021/01/gc_favicon_16.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://upload.gossipcop.com/gc/uploads/2021/01/gc_favicon_16.png" />
<meta name="msapplication-TileImage" content="https://upload.gossipcop.com/gc/uploads/2021/01/gc_favicon_16.png" />
<link rel="preload" href="/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4" as="script"><link rel="preload" href="/wp-content/plugins/quillt/assets/consent/consentwrapper.js?ver=51b107c8b7f515762994" as="script"><link rel="preload" href="/wp-content/plugins/quillt/assets/consent/consentwrapper_init.js?ver=4196640f776e7d91f584" as="script"><link rel="preload" href="/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp" as="script"><link rel="preload" href="/wp-content/plugins/shutterstock/public/js/shutterstock-public.js?ver=1.3.7" as="script"><link rel="preload" href="/wp-content/themes/gossipcop/js/theme.js?ver=9cdb1e546d0e98b6f37a" as="script"><link rel="preload" href="/wp-content/plugins/quillt/assets/sponsored_banner.css?ver=102eff003bec56b52eb0" as="style"><link rel="preload" href="/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3" as="style"><link rel="preload" href="/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.2" as="style"><link rel="preload" href="/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4" as="style"><link rel="preload" href="/wp-content/plugins/quillt/assets/corpfooter/corpfooter.css?ver=61a9aae84f495d5f9aae" as="style"><link rel="preload" href="/wp-content/plugins/shutterstock/public/css/shutterstock-public.css?ver=1.3.7" as="style"><link rel="preload" href="/wp-content/themes/gossipcop/css/style.css?ver=5c00d759189aa939e217" as="style"><link rel="preload" href="/wp/wp-includes/css/dashicons.min.css?ver=5.5.3" as="style"><link rel="preload" href="/wp/wp-includes/js/thickbox/thickbox.css?ver=5.5.3" as="style"><link rel="preload" href="/wp-content/plugins/super-socializer/css/front.css?ver=7.13.11" as="style"><link rel="preload" href="/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.11" as="style"><link rel="preload" href="/wp-content/plugins/aawp/assets/dist/css/main.css?ver=3.15.1" as="style">                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/filter_links_new_tab.js?ver=d2227f300529686f76f8" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/ads-prebid.js?ver=f6e2186486eb52f45ccb" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/batsignal/aws-sdk.2.190.0.min.js?ver=4f1a5556647321da9441" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/batsignal/batsignal_js.min.js?ver=77351041b7d35b985c3d" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/inf_scroll.js?ver=a1e7ce8042187f88f920" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.11" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.13.11" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.13.11" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.11" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.11" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/outbrain.js?ver=35f0a8266030ff23aaf9" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/google_analytics.js?ver=0dcdf4496ba7f66a8715" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/aawp/assets/dist/js/main.js?ver=3.15.1" />
                </head>
<body class="post-template-default single single-post postid-202478 single-format-standard wp-embed-responsive aawp-custom header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-singular-image-visible genesis-footer-widgets-hidden first-block-core-paragraph">		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NNJMT3R" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.gossipcop.com/">Gossip Cop</a></p><p class="site-description">Honest Celebrity News &amp; Gossip</p></div><nav class="nav-primary genesis-responsive-menu" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-159223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159223"><a href="https://www.gossipcop.com/c/news/"><span >News <div class="mobile-only category-extras"> <span class="description mobile-only"> The latest in celebrity gossip </span>  <img class="image mobile-only" loading="lazy" src="https://upload.gossipcop.com/gc/uploads/2021/01/news.jpg"/></div></span></a></li>
<li id="menu-item-159224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159224"><a href="https://www.gossipcop.com/c/entertainment/"><span >Entertainment <div class="mobile-only category-extras"> <span class="description mobile-only"> Hollywood and beyond </span>  <img class="image mobile-only" loading="lazy" src="https://upload.gossipcop.com/gc/uploads/2021/01/entertainment.jpg"/></div></span></a></li>
<li id="menu-item-159222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159222"><a href="https://www.gossipcop.com/c/celebrities/"><span >Celebrities <div class="mobile-only category-extras"> <span class="description mobile-only"> Your favorite stars from A to Z </span>  <img class="image mobile-only" loading="lazy" src="https://upload.gossipcop.com/gc/uploads/2021/01/celebrities.jpg"/></div></span></a></li>
<li id="menu-item-159225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159225"><a href="https://www.gossipcop.com/c/royals/"><span >Royal Family <div class="mobile-only category-extras"> <span class="description mobile-only"> Latest news from the House Of Windsor </span>  <img class="image mobile-only" loading="lazy" src="https://upload.gossipcop.com/gc/uploads/2021/01/royal.jpg"/></div></span></a></li>
<li id="menu-item-186621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186621"><a href="https://www.gossipcop.com/c/lifestyle/"><span >Lifestyle <div class="mobile-only category-extras"> <span class="description mobile-only"> Everything style, beauty, food, and more </span>  <img class="image mobile-only" loading="lazy" src="https://upload.gossipcop.com/gc/uploads/2021/04/lifestyle-2.jpg"/></div></span></a></li>
<li class="primary-extras menu-item"><div class="header-search"><div id="primary-search-container" class="search-container"><form class="search-form" method="get" action="https://www.gossipcop.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.gossipcop.com/?s={s}"></form> <button type="button" class="header-search-button" id="toggleSearchForm"></button> </div></div> <div class="header-subscribe"><a href="https://www.gossipcop.com/newsletter/" id="subscribe-link"><span>Subscribe</span></a></div></li><li class="social-icons menu-item"><div class="share-heading">FOLLOW US</div><ul class="social-block"><li class="facebook"><a target="_blank" href="https://www.facebook.com/GossipCop/"></a></li> <li class="twitter"><a target="_blank" href="https://twitter.com/GossipCop" data-show-count="false" data-show-screen-name="false"></a></li> <li class="pinterest"><a target="_blank" href="https://www.pinterest.com/gossipcop/"></a></li> <li class="instagram"><a target="_blank" href="https://www.instagram.com/gossipcop/"></a></li> <li class="flipboard"><a data-flip-widget="ico" href="https://flipboard.com/@GossipCop?utm_campaign=tools&utm_medium=follow&action=follow&utm_source=www.gossipcop.com" target="_blank"></a><script defer src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js"></script></li></ul></li></ul></div></nav><div class="mobile header-search"><div id="mobile-search-container" class="search-container"><form class="search-form" method="get" action="https://www.gossipcop.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.gossipcop.com/?s={s}"></form> <button type="button" class="header-search-button" id="toggleMobileSearchForm" ></button> </div> </div></div></header><div class='content-related-block related-carousel'>
    <div class='post-related'>
    
            <a class="post-related-post post-202478 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-chris-hemsworth tag-terri-irwin entry" id="post-202478" href='https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/'>
                                <div class='post-related-content'>
                                            <span class='post-related-image'>
                            <img width="150" height="99" src="https://upload.gossipcop.com/gc/uploads/2021/06/terri-irwin-chris-hemsworth-feuding-150x99.jpg" class="attachment-thumbnail-scaled size-thumbnail-scaled" alt="From right to left: Robert Irwin, Chris Hemsworth, Terri Irwin" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/06/terri-irwin-chris-hemsworth-feuding-150x99.jpg 150w, https://upload.gossipcop.com/gc/uploads/2021/06/terri-irwin-chris-hemsworth-feuding-300x198.jpg 300w, https://upload.gossipcop.com/gc/uploads/2021/06/terri-irwin-chris-hemsworth-feuding-1024x675.jpg 1024w, https://upload.gossipcop.com/gc/uploads/2021/06/terri-irwin-chris-hemsworth-feuding-768x506.jpg 768w, https://upload.gossipcop.com/gc/uploads/2021/06/terri-irwin-chris-hemsworth-feuding.jpg 1456w" sizes="(max-width: 150px) 100vw, 150px" />                        </span>
                                        <span class='post-related-category'>
                        Celebrities                    </span>
                    <span class='post-related-title'>
                        Terri Irwin &#8216;At War&#8217; With Chris Hemsworth Over Nature Documentary?                    </span>
                    <span class='post-related-summary'>
                        <p>Are Chris Hemsworth and Terri Irwin battling over who can be Australia&#8217;s top wildlife advocate? That&#8217;s one tabloid&#8217;s story. Gossip Cop investigates the rumor. Chris Hemsworth And Terri Irwin &#8216;At Loggerheads&#8217;? According to the most recent edition of New Idea, Terri Irwin and Chris Hemsworth have been at odds since it was announced the actor [&hellip;]</p>                    </span>
                    <span class='post-related-author'>
                        by Ariel Gordon                    </span>
                </div>
            </a>

        
            <a class="post-related-post post-202218 post type-post status-publish format-standard has-post-thumbnail category-lifestyle entry" id="post-202218" href='https://www.gossipcop.com/atlas-coffee-club-review/202218/'>
                                <div class='post-related-content'>
                                            <span class='post-related-image'>
                            <img width="150" height="102" src="https://upload.gossipcop.com/gc/uploads/2021/06/Atlas-Ethiopia-Map-hi-res-e1624382129818-150x102.jpg" class="attachment-thumbnail-scaled size-thumbnail-scaled" alt="Map of the world with a trail of coffee beans leading to Ethiopia from a cup of coffee." loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/06/Atlas-Ethiopia-Map-hi-res-e1624382129818-150x102.jpg 150w, https://upload.gossipcop.com/gc/uploads/2021/06/Atlas-Ethiopia-Map-hi-res-e1624382129818-300x204.jpg 300w, https://upload.gossipcop.com/gc/uploads/2021/06/Atlas-Ethiopia-Map-hi-res-e1624382129818-1024x696.jpg 1024w, https://upload.gossipcop.com/gc/uploads/2021/06/Atlas-Ethiopia-Map-hi-res-e1624382129818-768x522.jpg 768w, https://upload.gossipcop.com/gc/uploads/2021/06/Atlas-Ethiopia-Map-hi-res-e1624382129818-1536x1044.jpg 1536w, https://upload.gossipcop.com/gc/uploads/2021/06/Atlas-Ethiopia-Map-hi-res-e1624382129818-2048x1392.jpg 2048w, https://upload.gossipcop.com/gc/uploads/2021/06/Atlas-Ethiopia-Map-hi-res-e1624382129818-2000x1359.jpg 2000w" sizes="(max-width: 150px) 100vw, 150px" />                        </span>
                                        <span class='post-related-category'>
                        Lifestyle                    </span>
                    <span class='post-related-title'>
                        Why People Are Leaving Starbucks For This New Adventurous Coffee Club                    </span>
                    <span class='post-related-summary'>
                        <p>Save money and get better coffee at the same time. </p>                    </span>
                    <span class='post-related-author'>
                        by Will Eucker                    </span>
                </div>
            </a>

        
            <a class="post-related-post post-202549 post type-post status-publish format-standard has-post-thumbnail category-news tag-britney-spears entry" id="post-202549" href='https://www.gossipcop.com/britney-spears-has-fought-her-conservatorship-for-years-calls-it-too-too-much/202549/'>
                                <div class='post-related-content'>
                                            <span class='post-related-image'>
                            <img width="150" height="99" src="https://upload.gossipcop.com/gc/uploads/2021/06/britney-spears-new-report-150x99.jpg" class="attachment-thumbnail-scaled size-thumbnail-scaled" alt="Britney Spears at a red carpet event, looking nervous" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/06/britney-spears-new-report-150x99.jpg 150w, https://upload.gossipcop.com/gc/uploads/2021/06/britney-spears-new-report-300x198.jpg 300w, https://upload.gossipcop.com/gc/uploads/2021/06/britney-spears-new-report-1024x675.jpg 1024w, https://upload.gossipcop.com/gc/uploads/2021/06/britney-spears-new-report-768x506.jpg 768w, https://upload.gossipcop.com/gc/uploads/2021/06/britney-spears-new-report.jpg 1456w" sizes="(max-width: 150px) 100vw, 150px" />                        </span>
                                        <span class='post-related-category'>
                        News                    </span>
                    <span class='post-related-title'>
                        Britney Spears Has Fought Her Conservatorship For Years, Calls It ‘Too, Too Much’                    </span>
                    <span class='post-related-summary'>
                        <p>On Wednesday, Britney Spears will address a California court regarding her controversial conservatorship, and now, on the eve of that appearance, a new report says that Spears has been fighting the legal arrangement between her and her father, Jamie Spears. How will it affect the proceedings tomorrow? Britney On The Verge Of Freedom? About four [&hellip;]</p>                    </span>
                    <span class='post-related-author'>
                        by Hugh Scott                    </span>
                </div>
            </a>

        
            <a class="post-related-post post-202560 post type-post status-publish format-standard has-post-thumbnail category-news entry" id="post-202560" href='https://www.gossipcop.com/harvey-weinsteins-ex-is-dating-again-heres-her-new-celeb-suitor/202560/'>
                                <div class='post-related-content'>
                                            <span class='post-related-image'>
                            <img width="150" height="84" src="https://upload.gossipcop.com/gc/uploads/2021/06/harvey-weinstein-ex-wife-new-celeb-suitor-150x84.jpg" class="attachment-thumbnail-scaled size-thumbnail-scaled" alt="Harvey Weinstein and Georgina Chapman stand together at a movie premiere" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/06/harvey-weinstein-ex-wife-new-celeb-suitor-150x84.jpg 150w, https://upload.gossipcop.com/gc/uploads/2021/06/harvey-weinstein-ex-wife-new-celeb-suitor-300x169.jpg 300w, https://upload.gossipcop.com/gc/uploads/2021/06/harvey-weinstein-ex-wife-new-celeb-suitor-1024x576.jpg 1024w, https://upload.gossipcop.com/gc/uploads/2021/06/harvey-weinstein-ex-wife-new-celeb-suitor-768x432.jpg 768w, https://upload.gossipcop.com/gc/uploads/2021/06/harvey-weinstein-ex-wife-new-celeb-suitor.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" />                        </span>
                                        <span class='post-related-category'>
                        News                    </span>
                    <span class='post-related-title'>
                        Harvey Weinstein’s Ex Is Dating Again, Here’s Her New Celeb Suitor                    </span>
                    <span class='post-related-summary'>
                        <p>Harvey Weinstein’s ex-wife has clearly moved on with her life and is enjoying her new relationship with a heartthrob actor. Georgina Chapman recently made her red carpet debut with her boyfriend of nearly two years Adrien Brody. The two have kept a low profile since hooking up in 2019, two years after Chapman filed to [&hellip;]</p>                    </span>
                    <span class='post-related-author'>
                        by Brianna Morton                    </span>
                </div>
            </a>

        </div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="category-breadcrumb"><a href=https://www.gossipcop.com/c/celebrities/ class="category-breadcrumb">Celebrities</a></div><article class="post-202478 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-chris-hemsworth tag-terri-irwin entry" aria-label="Terri Irwin &#8216;At War&#8217; With Chris Hemsworth Over Nature Documentary?"><header class="entry-header"><h1 class="entry-title">Terri Irwin &#8216;At War&#8217; With Chris Hemsworth Over Nature Documentary?</h1>
</header><div class="entry-content"><div class="author-byline"><div class="initial-bubbles"><span class="initial-box">A</span></div><a class="right-byline" href="https://www.gossipcop.com/about"><div class="authors"><span class="name">Ariel Gordon</span></div><div class="published-date">2:00 pm, June 22, 2021</div></a></div><figure class="cover-image"><img width="702" height="526" src="https://upload.gossipcop.com/gc/uploads/2021/06/terri-irwin-chris-hemsworth-feuding-702x526.jpg" class="singular-image entry-image" alt="From right to left: Robert Irwin, Chris Hemsworth, Terri Irwin" loading="lazy" /><figcaption class="image-attribution">(Getty Images)</figcaption></figure><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gossipcop.com%2Fterri-irwin-at-war-with-chris-hemsworth-over-nature-documentary%2F202478%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Terri%20Irwin%20%27At%20War%27%20With%20Chris%20Hemsworth%20Over%20Nature%20Documentary%3F&url=https%3A%2F%2Fwww.gossipcop.com%2Fterri-irwin-at-war-with-chris-hemsworth-over-nature-documentary%2F202478%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.gossipcop.com%2Fterri-irwin-at-war-with-chris-hemsworth-over-nature-documentary%2F202478%2F&title=Terri%20Irwin%20%27At%20War%27%20With%20Chris%20Hemsworth%20Over%20Nature%20Documentary%3F")'><ss style="display:block;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/gossipcop" target="_blank"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Terri%20Irwin%20%27At%20War%27%20With%20Chris%20Hemsworth%20Over%20Nature%20Documentary%3F' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.gossipcop.com%2Fterri-irwin-at-war-with-chris-hemsworth-over-nature-documentary%2F202478%2F' ), '_blank')"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class="entry-content-inner">
<p>Are <strong>Chris Hemsworth</strong> and <strong>Terri Irwin</strong> battling over who can be Australia&#8217;s top wildlife advocate? That&#8217;s one tabloid&#8217;s story. <strong>Gossip Cop</strong> investigates the rumor.</p>



<h2 id="h-chris-hemsworth-and-terri-irwin-at-loggerheads">Chris Hemsworth And Terri Irwin &#8216;At Loggerheads&#8217;?</h2>



<p>According to the most recent edition of <em>New Idea</em>, Terri Irwin and Chris Hemsworth have been at odds since it was announced the actor would be hosting a new National Geographic documentary entitled Shark Beach. According to the tabloid&#8217;s inside source, &#8220;Bindi, Terri and Robert are huge Hemsworth fans &#8212; Robert idolizes Chris! But it&#8217;s easy to see why <a href="https://www.gossipcop.com/chris-hemsworth-at-war-with-chris-pine-over-star-trek-snub-more/3728/">their noses are out of joint</a> over this.&#8221;</p>



<p>The conflict is getting intense, the publication reports, as rumors swirl that Robert Irwin has plans to reboot his dad&#8217;s famous show, <em>The Crocodile Hunter</em> and since Hemsworth &#8220;is a huge threat to that.&#8221; The source explains, &#8220;There&#8217;s really only room for one Aussie wildlife hero on the international circuit, and there&#8217;s a wish that Chris would stick to <em>Thor </em>movies.&#8221;</p>



<p>The source goes on, &#8220;It&#8217;s a little close to home for the Irwins,&#8221; since Hemsworth is allegedly <a href="https://www.gossipcop.com/terri-irwin-heartbroken-over-russell-crowes-new-romance/2085/">close to actor Russell Crowe</a> — a significant donor for the Irwin&#8217;s Australia Zoo. The fear is that Hemsworth may kick the Irwins off the top of the Australian wildlife scene with his well-established Hollywood presence.</p>



<h2 id="h-the-irwins-pushing-back-at-chris-hemsworth">The Irwins &#8216;Pushing Back&#8217; At Chris Hemsworth?</h2>



<p>So, is it true that Hemsworth and Irwin are fighting over Australian wildlife fame? Of course not, and this tabloid is the only source claiming they are. There&#8217;s absolutely no evidence to suggest Hemsworth and the Irwins are at odds in the slightest. Not long ago, a <a href="https://www.dailymail.co.uk/tvshowbiz/article-7628839/Chris-Hemsworth-poses-fellow-national-treasures-Terri-Robert-Irwin.html">lovely picture of Hemsworth with Robert and Terri Irwin</a> was snapped at a benefit for Australian tourism in Sydney. From what we can tell, Hemsworth has always been friendly with the Irwins.</p>



<p>It&#8217;s clear the publication was reaching for a story by suggesting there&#8217;s only room for &#8220;one&#8221; famous Australian taking an interest in wildlife. Furthermore, Hemsworth is an A-list actor and doesn&#8217;t seem to have any plans to take a major career turn into only focusing on wildlife documentaries. Hopefully, Hemsworth&#8217;s new documentary draws more attention to Australian wildlife and in turn, attracts more people to programs like Irwin&#8217;s zoo and its resources.</p>



<h2 id="h-the-tabloid-on-chris-hemsworth">The Tabloid On Chris Hemsworth</h2>



<p>This wouldn&#8217;t be the first time <em>New Idea </em>has been caught lying about Chris Hemsworth. Last year, the outlet alleged Hemsworth&#8217;s wife Elsa Pataky was <a href="https://www.gossipcop.com/report-chris-hemsworth-elsa-pataky-pregnant/751/">pregnant with baby number four</a>, which wasn&#8217;t true at all. Then the publication claimed Hemsworth was <a href="https://www.gossipcop.com/jason-momoa-and-chris-hemsworth-at-war-over-who-will-be-australias-top-dog/179463/">&#8220;at war&#8221; with Jason Momoa</a> over who would be Australia&#8217;s top dog. And most recently, the tabloid claimed Hemsworth was <a href="https://www.gossipcop.com/chris-hemsworth-accused-of-breaking-covid-rules-with-house-party/188417/">violating COVID rules</a> by throwing a house party. Of course, none of these reports were true, making it clear <em>New Idea </em>is unreliable when it comes to Hemsworth.</p>



<h2 id="h-more-news-from-gossip-cop">More News From Gossip Cop</h2>



<p><a href="https://www.gossipcop.com/reports-bindi-irwin-at-war-with-family-and-in-laws/202138/?utm_source=ref_app_link" target="_blank" rel="noreferrer noopener">Reports: Bindi Irwin &#8216;At War&#8217; With Family And In-Laws</a></p>



<p><a href="https://www.gossipcop.com/nicole-kidman-starring-as-terri-irwin-in-steve-irwin-biopic/2560110?utm_source=ref_app_link" target="_blank" rel="noreferrer noopener">Nicole Kidman Starring As Terri Irwin In Steve Irwin Biopic?</a></p>



<p><a href="https://www.gossipcop.com/report-chris-hemsworth-feuding-with-liam-hemsworth/184059/?utm_source=ref_app_link" target="_blank" rel="noreferrer noopener">Report: Chris Hemsworth Feuding With Liam Hemsworth</a></p>



<p><a href="https://www.gossipcop.com/report-chris-hemsworth-asking-russell-crowe-to-make-gladiator-2/182702/?utm_source=ref_app_link" target="_blank" rel="noreferrer noopener">Report: Chris Hemsworth Asking Russell Crowe To Make ‘Gladiator 2’</a></p>
</div></div><footer class="entry-footer"></footer></article><div class="after-entry widget-area"><div class='post-tag-cloud'><ul><li><a href="https://www.gossipcop.com/t/chris-hemsworth/" rel="tag">Chris Hemsworth</a></li><li><a href="https://www.gossipcop.com/t/terri-irwin/" rel="tag">Terri Irwin</a></li></ul></div>            <div class="outbrain-widget" data-config="{&quot;title&quot;:&quot;AR_1 &amp; inf AR_2&quot;,&quot;widget_id&quot;:&quot;AR_1&quot;,&quot;infinite&quot;:1,&quot;infinite_widget_id&quot;:&quot;AR_2&quot;,&quot;display_desktop&quot;:1,&quot;display_tablet&quot;:1,&quot;display_mobile&quot;:1,&quot;disable_on_lmi&quot;:&quot;15000&quot;,&quot;amp_widget_id&quot;:&quot;&quot;,&quot;amp_width&quot;:100,&quot;amp_height&quot;:100,&quot;amp_layout&quot;:&quot;responsive&quot;,&quot;inject_after&quot;:&quot;&quot;,&quot;inject_offset&quot;:3,&quot;inject_not_adjacent&quot;:&quot;img, figure, blockquote, h2&quot;,&quot;inject_not_adjacent_ad&quot;:1,&quot;inject_not_adjacent_blank&quot;:1,&quot;display_amp&quot;:0,&quot;url&quot;:&quot;https:\/\/www.gossipcop.com\/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary\/202478\/&quot;}"></div>
            <section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script defer src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2042795"></script>
</div>
		</div></section>
</div><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite classic"  data-alm-id="" data-canonical-url="https://www.gossipcop.com/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary/202478/" data-slug="terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary" data-post-id="202478"  data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-container-type="div" data-repeater="default" data-post-type="post" data-meta-key="is_published_search_list" data-meta-value="1" data-post-in="188417,187171,185918,184059" data-post-not-in="202478" data-vars="page_type:post" data-order="DESC" data-orderby="post__in" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-50%" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Load More"></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Load More</button></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="gossipcop-post-2" class="widget gossipcop-featured-widget"><div class="widget-wrap"><article class="post-202364 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-nicole-kidman tag-reese-witherspoon tag-verified-content entry" aria-label="Report: Reese Witherspoon, Nicole Kidman Not Speaking To Each Other Amid Feud">            <div class="gc-featured-post">
                <div class="gc-featured-content item-0">
                                            <span class="story-cover-image"><a href="https://www.gossipcop.com/report-says-reese-witherspoon-nicole-kidman-not-speaking-to-each-other-amid-feud/202364/" title="Report: Reese Witherspoon, Nicole Kidman Not Speaking To Each Other Amid Feud" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/06/GettyImages-904019878-400x400.jpg" class="entry-image attachment-post" alt="Nicole Kidman in a pink dress with Reese Witherspoon in a black dress" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/06/GettyImages-904019878-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/06/GettyImages-904019878-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
                                                                                    <p class="entry-meta"><span class="entry-categories">Celebrities</span></p>
                                                                <header class="entry-header">
                        <h2 class="entry-title"><a href="https://www.gossipcop.com/report-says-reese-witherspoon-nicole-kidman-not-speaking-to-each-other-amid-feud/202364/">Report: Reese Witherspoon, Nicole Kidman Not Speaking To Each Other Amid Feud</a></h2>                        </header>
                                                        </div><!-- .gc-featured-content -->
            </div><!-- .gc-featured-post -->
            </article><article class="post-202507 post type-post status-publish format-standard has-post-thumbnail category-news category-royals tag-meghan-markle tag-prince-harry entry" aria-label="Why Meghan Markle, Prince Harry Already Have A Website For Their Daughter">            <div class="gc-featured-post">
                <div class="gc-featured-content item-1">
                                            <span class="story-cover-image"><a href="https://www.gossipcop.com/why-meghan-markle-prince-harry-already-have-a-website-for-their-daughter/202507/" title="Why Meghan Markle, Prince Harry Already Have A Website For Their Daughter" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/06/meghan-markle-prince-harry-baby-domain-names-400x400.jpg" class="entry-image attachment-post" alt="Meghan Markle, in a beige dress, smiles at Prince Harry, in a dark suit, while outside" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/06/meghan-markle-prince-harry-baby-domain-names-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/06/meghan-markle-prince-harry-baby-domain-names-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
                                                                                    <p class="entry-meta"><span class="entry-categories">News</span></p>
                                                                <header class="entry-header">
                        <h2 class="entry-title"><a href="https://www.gossipcop.com/why-meghan-markle-prince-harry-already-have-a-website-for-their-daughter/202507/">Why Meghan Markle, Prince Harry Already Have A Website For Their Daughter</a></h2>                        </header>
                                                        </div><!-- .gc-featured-content -->
            </div><!-- .gc-featured-post -->
            </article><article class="post-202475 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-jennifer-aniston tag-john-mayer tag-verified-content entry" aria-label="John Mayer, Jennifer Aniston Secretly Dating Again?">            <div class="gc-featured-post">
                <div class="gc-featured-content item-2">
                                            <span class="story-cover-image"><a href="https://www.gossipcop.com/john-mayer-jennifer-aniston-secretly-dating-again/202475/" title="John Mayer, Jennifer Aniston Secretly Dating Again?" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/01/john-mayer-jennifer-anistone3ca93-400x400.jpg" class="entry-image attachment-post" alt="John Mayer Jennifer Aniston" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/01/john-mayer-jennifer-anistone3ca93-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/01/john-mayer-jennifer-anistone3ca93-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
                                                                                    <p class="entry-meta"><span class="entry-categories">Celebrities</span></p>
                                                                <header class="entry-header">
                        <h2 class="entry-title"><a href="https://www.gossipcop.com/john-mayer-jennifer-aniston-secretly-dating-again/202475/">John Mayer, Jennifer Aniston Secretly Dating Again?</a></h2>                        </header>
                                                        </div><!-- .gc-featured-content -->
            </div><!-- .gc-featured-post -->
            </article><article class="post-201977 post type-post status-publish format-standard has-post-thumbnail category-celebrities entry" aria-label="Colleen Ballinger’s Husband: The Truth About Her Marriage To Erik Stocklin">            <div class="gc-featured-post">
                <div class="gc-featured-content item-3">
                                            <span class="story-cover-image"><a href="https://www.gossipcop.com/colleen-ballinger-husband-erik-stocklin/201977/" title="Colleen Ballinger’s Husband: The Truth About Her Marriage To Erik Stocklin" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/06/ErikStocklin-ColleenBallinger-e1624311364364-400x400.png" class="entry-image attachment-post" alt="YouTube Colleen Ballinger taking a selfie with her husband, Erik Stocklin" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/06/ErikStocklin-ColleenBallinger-e1624311364364-400x400.png 400w, https://upload.gossipcop.com/gc/uploads/2021/06/ErikStocklin-ColleenBallinger-e1624311364364-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
                                                                                    <p class="entry-meta"><span class="entry-categories">Celebrities</span></p>
                                                                <header class="entry-header">
                        <h2 class="entry-title"><a href="https://www.gossipcop.com/colleen-ballinger-husband-erik-stocklin/201977/">Colleen Ballinger’s Husband: The Truth About Her Marriage To Erik Stocklin</a></h2>                        </header>
                                                        </div><!-- .gc-featured-content -->
            </div><!-- .gc-featured-post -->
            </article><article class="post-202284 post type-post status-publish format-standard has-post-thumbnail category-baby-buzz category-celebrities tag-katie-holmes tag-suri-cruise entry" aria-label="Katie Holmes Adopting A Baby Brother For Suri?">            <div class="gc-featured-post">
                <div class="gc-featured-content item-4">
                                            <span class="story-cover-image"><a href="https://www.gossipcop.com/katie-holmes-adopting-a-baby-brother-for-suri/202284/" title="Katie Holmes Adopting A Baby Brother For Suri?" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/06/katie-holmes-adopting-baby-suri-400x400.jpg" class="entry-image attachment-post" alt="Katie Holmes smiling in a white blouse" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/06/katie-holmes-adopting-baby-suri-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/06/katie-holmes-adopting-baby-suri-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
                                                                                    <p class="entry-meta"><span class="entry-categories">Baby Buzz</span></p>
                                                                <header class="entry-header">
                        <h2 class="entry-title"><a href="https://www.gossipcop.com/katie-holmes-adopting-a-baby-brother-for-suri/202284/">Katie Holmes Adopting A Baby Brother For Suri?</a></h2>                        </header>
                                                        </div><!-- .gc-featured-content -->
            </div><!-- .gc-featured-post -->
            </article></div></section>
            <div class="outbrain-widget" data-config="{&quot;title&quot;:&quot;SB_1&quot;,&quot;widget_id&quot;:&quot;SB_1&quot;,&quot;infinite_widget_id&quot;:&quot;&quot;,&quot;display_desktop&quot;:1,&quot;disable_on_lmi&quot;:&quot;15000&quot;,&quot;amp_widget_id&quot;:&quot;&quot;,&quot;amp_width&quot;:100,&quot;amp_height&quot;:100,&quot;amp_layout&quot;:&quot;responsive&quot;,&quot;inject_after&quot;:&quot;&quot;,&quot;inject_offset&quot;:3,&quot;inject_not_adjacent&quot;:&quot;img, figure, blockquote, h2&quot;,&quot;inject_not_adjacent_ad&quot;:1,&quot;inject_not_adjacent_blank&quot;:1,&quot;infinite&quot;:0,&quot;display_tablet&quot;:0,&quot;display_mobile&quot;:0,&quot;display_amp&quot;:0,&quot;url&quot;:&quot;https:\/\/www.gossipcop.com\/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary\/202478\/&quot;}"></div>
            <section id="gossipcop-post-3" class="widget gossipcop-featured-widget"><div class="widget-wrap"><article class="post-202429 post type-post status-publish format-standard has-post-thumbnail category-entertainment tag-savannah-guthrie tag-verified-content entry" aria-label="&#8216;Snooty&#8217; Savannah Guthrie, &#8216;Power-Hungry&#8217; Jenna Bush Hager Angered &#8216;Today Show&#8217; Costars After Snubbing Major Wedding?">            <div class="gc-featured-post">
                <div class="gc-featured-content item-0">
                                            <span class="story-cover-image"><a href="https://www.gossipcop.com/snooty-savannah-guthrie-power-hungry-jenna-bush-hager-angered-today-show-costars-after-snubbing-major-wedding/202429/" title="&#8216;Snooty&#8217; Savannah Guthrie, &#8216;Power-Hungry&#8217; Jenna Bush Hager Angered &#8216;Today Show&#8217; Costars After Snubbing Major Wedding?" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/06/jenna-bush-hager-savannah-guthrie-mad-wedding-400x400.jpg" class="entry-image attachment-post" alt="Jenna Bush Hager, Savannah Guthrie, and an offscreen Barbara Bush pose for photos" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/06/jenna-bush-hager-savannah-guthrie-mad-wedding-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/06/jenna-bush-hager-savannah-guthrie-mad-wedding-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
                                                                                    <p class="entry-meta"><span class="entry-categories">Entertainment</span></p>
                                                                <header class="entry-header">
                        <h2 class="entry-title"><a href="https://www.gossipcop.com/snooty-savannah-guthrie-power-hungry-jenna-bush-hager-angered-today-show-costars-after-snubbing-major-wedding/202429/">&#8216;Snooty&#8217; Savannah Guthrie, &#8216;Power-Hungry&#8217; Jenna Bush Hager Angered &#8216;Today Show&#8217; Costars After Snubbing Major Wedding?</a></h2>                        </header>
                                                        </div><!-- .gc-featured-content -->
            </div><!-- .gc-featured-post -->
            </article><article class="post-201572 post type-post status-publish format-standard has-post-thumbnail category-lifestyle entry" aria-label="If You Store Butter On The Counter, You Need To Read This">            <div class="gc-featured-post">
                <div class="gc-featured-content item-1">
                                            <span class="story-cover-image"><a href="https://www.gossipcop.com/storing-butter-on-the-counter/201572/" title="If You Store Butter On The Counter, You Need To Read This" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/06/shutterstock_1120312025-scaled-e1623949519190-400x400.jpg" class="entry-image attachment-post" alt="Image of sliced butter on a blue counter." loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/06/shutterstock_1120312025-scaled-e1623949519190-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/06/shutterstock_1120312025-scaled-e1623949519190-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
                                                                                    <p class="entry-meta"><span class="entry-categories">Lifestyle</span></p>
                                                                <header class="entry-header">
                        <h2 class="entry-title"><a href="https://www.gossipcop.com/storing-butter-on-the-counter/201572/">If You Store Butter On The Counter, You Need To Read This</a></h2>                        </header>
                                                        </div><!-- .gc-featured-content -->
            </div><!-- .gc-featured-post -->
            </article><article class="post-202349 post type-post status-publish format-standard has-post-thumbnail category-royals tag-kate-middleton tag-meghan-markle tag-verified-content entry" aria-label="Report: Meghan Markle, Kate Middleton Set For Showdown At Princess Diana&#8217;s Statue Unveiling">            <div class="gc-featured-post">
                <div class="gc-featured-content item-2">
                                            <span class="story-cover-image"><a href="https://www.gossipcop.com/report-meghan-markle-kate-middleton-set-for-showdown-at-princess-dianas-statue-unveiling/202349/" title="Report: Meghan Markle, Kate Middleton Set For Showdown At Princess Diana&#8217;s Statue Unveiling" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/06/GettyImages-925313840-400x400.jpg" class="entry-image attachment-post" alt="Meghan Markle on the left, giving Kate Middleton a side-eye" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/06/GettyImages-925313840-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/06/GettyImages-925313840-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
                                                                                    <p class="entry-meta"><span class="entry-categories">Royals</span></p>
                                                                <header class="entry-header">
                        <h2 class="entry-title"><a href="https://www.gossipcop.com/report-meghan-markle-kate-middleton-set-for-showdown-at-princess-dianas-statue-unveiling/202349/">Report: Meghan Markle, Kate Middleton Set For Showdown At Princess Diana&#8217;s Statue Unveiling</a></h2>                        </header>
                                                        </div><!-- .gc-featured-content -->
            </div><!-- .gc-featured-post -->
            </article><article class="post-201204 post type-post status-publish format-standard has-post-thumbnail category-lifestyle entry" aria-label="You Can Score 50% Off This Lingerie Brand Right Now">            <div class="gc-featured-post">
                <div class="gc-featured-content item-3">
                                            <span class="story-cover-image"><a href="https://www.gossipcop.com/you-can-score-50-off-this-lingerie-brand-right-now/201204/" title="You Can Score 50% Off This Lingerie Brand Right Now" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/06/1-33-400x400.jpg" class="entry-image attachment-post" alt="Image of Savage x Fenty lingerie." loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/06/1-33-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/06/1-33-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
                                                                                    <p class="entry-meta"><span class="entry-categories">Lifestyle</span></p>
                                                                <header class="entry-header">
                        <h2 class="entry-title"><a href="https://www.gossipcop.com/you-can-score-50-off-this-lingerie-brand-right-now/201204/">You Can Score 50% Off This Lingerie Brand Right Now</a></h2>                        </header>
                                                        </div><!-- .gc-featured-content -->
            </div><!-- .gc-featured-post -->
            </article><article class="post-202345 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-brad-pitt tag-david-schwimmer tag-jennifer-aniston tag-john-mayer entry" aria-label="Jennifer Aniston On Verge Of Romantic Reunion With David Schwimmer? Or John Mayer? Or Brad Pitt?">            <div class="gc-featured-post">
                <div class="gc-featured-content item-4">
                                            <span class="story-cover-image"><a href="https://www.gossipcop.com/jennifer-aniston-on-verge-of-romantic-reunion-with-david-schwimmer-or-john-mayer-or-brad-pitt/202345/" title="Jennifer Aniston On Verge Of Romantic Reunion With David Schwimmer? Or John Mayer? Or Brad Pitt?" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/06/aniston-mayer-schwimmer-pitt-reunion-400x400.jpg" class="entry-image attachment-post" alt="Close up of Jennifer Aniston in a gold dress" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/06/aniston-mayer-schwimmer-pitt-reunion-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/06/aniston-mayer-schwimmer-pitt-reunion-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
                                                                                    <p class="entry-meta"><span class="entry-categories">Celebrities</span></p>
                                                                <header class="entry-header">
                        <h2 class="entry-title"><a href="https://www.gossipcop.com/jennifer-aniston-on-verge-of-romantic-reunion-with-david-schwimmer-or-john-mayer-or-brad-pitt/202345/">Jennifer Aniston On Verge Of Romantic Reunion With David Schwimmer? Or John Mayer? Or Brad Pitt?</a></h2>                        </header>
                                                        </div><!-- .gc-featured-content -->
            </div><!-- .gc-featured-post -->
            </article></div></section>
</aside></div></div><footer class="site-footer"><div class="wrap"><a href="https://gossipcop.com"> <p class=footer-image></p></a><p></p><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-footer-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-159244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159244"><a href="/"><span >© 2021 Gossip Cop Media</span></a></li>
<li id="menu-item-159242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159242"><a href="https://www.gossipcop.com/about/"><span >About Us</span></a></li>
<li id="menu-item-159238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159238"><a href="https://www.gossipcop.com/newsletter/"><span >Newsletter</span></a></li>
<li id="menu-item-159241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159241"><a href="https://www.gossipcop.com/privacy/"><span >Privacy</span></a></li>
<li id="menu-item-159240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159240"><a href="https://www.gossipcop.com/terms/"><span >User Agreement</span></a></li>
<li id="menu-item-159239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159239"><a href="https://www.gossipcop.com/contact/"><span >Contact</span></a></li>
<li id="menu-item-159243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159243"><a href="/feed/"><span >RSS</span></a></li>
</ul></div></nav></div></footer>        <div class="corpfooter">
            <div class="contents">
                <ul>
                    <li class="copyright"><span>&copy;Copyright 2021</span></li>
                    <li class="quilltlogo">
                        <a href="https://www.quillt.com" target="_blank">
                            <img class="logo" loading="lazy" src=" https://www.gossipcop.com/wp-content/plugins/quillt/assets/corpfooter/logo-quillt-black.png " alt="Quillt Corporate Logo" width="100px">
                        </a>
                    </li>
                    <li class="privacy">
                        <span>
                            For details on Quillt's privacy and cookie policies, please visit our
                            <a href="https://www.quillt.com/privacy-policy/" target="_blank">privacy policy</a>
                            page.
                        </span>
                    </li>
                </ul>
                <div id="choice-footer-msg" class="consent-ccpa-notice"></div>
            </div>
        </div>
    </div>	<div id="fb-root"></div>
	<script>
    (function() {
        var enabled_integrations = {
            'params': {},
            'session': {},
            'scroll': {},
            'rev_block': {}
        };
        // Enable the prebid integration 1% of the time
        if ((Math.random() * 100) < 1) {
            enabled_integrations.prebid = {};
        }


        var pageparams = {"env":"production","content_id":202478,"site":"GC","page":"single","lmi":5,"s":"5b03c07f79","rid":"d01a34af-d0c0-4c85-b93c-34c92a7fabdc","jigsaw_hash":"17727","full":"https:\/\/www.gossipcop.com\/terri-irwin-at-war-with-chris-hemsworth-over-nature-documentary\/202478\/"};

        // Grab Clean Creative from setup_clean_creative
        pageparams.clcr = window._cc_included ? 1 : 0;

        (window._bsq = window._bsq || []).push(
            ['configure', {
                lifetime_parameters: {},
                session_parameters: {},
                page_parameters: pageparams,
                AWS_identity_pool_id: '3f9d4436-de0e-4ab4-a1a9-bb1fb8842252',
                AWS_region: 'us-east-1',
                stream: 'firehose-batsignal-GC',
                integrations: enabled_integrations
            }]
        );

        window._bsq.push(['send_event', 'page_view', {}]);

        let seen_ids = [];
        window.almUrlUpdate = function(permalink, type){
            let match = permalink.match(/\/(\d+)\/?(\?.*)?(#.*)?$/);
            if (match && match.length >= 2 && match[1]) {
                let pparams = {
                    'content_id': match[1],
                    'full': permalink,
                };
                window._bsq.push(['set_page_parameters', pparams, false, permalink]);
                if (seen_ids.indexOf(match[1]) < 0) {
                    window._bsq.push(['send_event', 'page_view', {}]);
                    seen_ids.push(match[1]);
                }
            }
        };
    })();
</script><script src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/filter_links_new_tab.js?ver=d2227f300529686f76f8' id='quillt-filter-links-new-tab-js'></script>
<script src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/ads-prebid.js?ver=f6e2186486eb52f45ccb' id='ads-prebid-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/batsignal/aws-sdk.2.190.0.min.js?ver=4f1a5556647321da9441' id='aws-sdk-js'></script>
<script id='batsignal-js-extra'>
var wp_domain = {"quillt":"wordpress"};
</script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/batsignal/batsignal_js.min.js?ver=77351041b7d35b985c3d' id='batsignal-js'></script>
<script id='ajax-load-more-js-extra'>
var alm_localize = {"ajaxurl":"https:\/\/www.gossipcop.com\/wp\/wp-admin\/admin-ajax.php","alm_nonce":"512c5f1289","rest_api":"https:\/\/www.gossipcop.com\/wp-json\/","rest_nonce":"e9e7660845","pluginurl":"https:\/\/www.gossipcop.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
</script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.2.1' id='ajax-load-more-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/inf_scroll.js?ver=a1e7ce8042187f88f920' id='inf_scroll-js'></script>
<script defer src='https://www.gossipcop.com/wp/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.11' id='the_champ_ss_general_scripts-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.13.11' id='the_champ_sl_common-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.gossipcop.com\/wp\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script defer src='https://www.gossipcop.com/wp/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.13.11' id='the_champ_fb_sdk-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.11' id='the_champ_fb_commenting-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.11' id='the_champ_share_counts-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/outbrain.js?ver=35f0a8266030ff23aaf9' id='quillt-outbrain-widget-js'></script>
<script id='gossipcop-responsive-menu-js-extra'>
var genesis_responsive_menu = {"mainMenu":"","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"others":[".nav-primary"]}};
</script>
<script defer src='https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3' id='gossipcop-responsive-menu-js'></script>
<script id='quillt_google_analytics-js-extra'>
var quillt_ga_settings = {"domain":"www.gossipcop.com"};
</script>
<script src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/google_analytics.js?ver=0dcdf4496ba7f66a8715' id='quillt_google_analytics-js'></script>
<script src='https://www.gossipcop.com/wp-content/plugins/aawp/assets/dist/js/main.js?ver=3.15.1' id='aawp-js'></script>
<script defer src='https://www.gossipcop.com/wp/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</body></html>
