<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://www.gossipcop.com/wp-content/plugins/super-socializer/images/close.png';</script>
<script> var theChampSiteUrl = 'https://www.gossipcop.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
<script> var theChampLoadingImgPath = 'https://www.gossipcop.com/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://www.gossipcop.com/wp/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://www.gossipcop.com/maureen-blumhardt-charles-barkley-wife/187784/'; var theChampRegRedirectionUrl = 'https://www.gossipcop.com/maureen-blumhardt-charles-barkley-wife/187784/'; </script>
<script> var theChampFBKey = '2914652698661364', theChampSameTabLogin = '0', theChampVerified = 0; var theChampAjaxUrl = 'https://www.gossipcop.com/wp/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://www.gossipcop.com/wp/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampSteamAuthUrl = ""; var theChampCurrentPageUrl = 'https%3A%2F%2Fwww.gossipcop.com%2Fmaureen-blumhardt-charles-barkley-wife%2F187784%2F';  var heateorMSEnabled = 0, theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLineAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Line&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLiveAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Live&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampYahooAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Yahoo&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampInstagramAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Instagram&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampWordpressAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Wordpress&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDribbbleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Dribbble&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampGithubAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Github&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampSpotifyAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Spotify&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampKakaoAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Kakao&super_socializer_redirect_to=" + theChampCurrentPageUrl; theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch&super_socializer_redirect_to=" + theChampCurrentPageUrl;</script>
<script> var theChampFBKey = '2914652698661364', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script type="text/javascript">var theChampFBCommentUrl = 'https://www.gossipcop.com/maureen-blumhardt-charles-barkley-wife/187784/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://www.gossipcop.com/maureen-blumhardt-charles-barkley-wife/187784/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<script> var theChampSharingAjaxUrl = 'https://www.gossipcop.com/wp/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=2914652698661364&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.gossipcop.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://www.gossipcop.com/maureen-blumhardt-charles-barkley-wife/187784/";		</script>
<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>

<title>Maureen Blumhardt: What We Know About Charles Barkley&#039;s Wife</title>
<meta name="description" content="Get the inside scoop on Charles Barkley&#039;s wife, Maureen Blumhardt, who&#039;s been married to the NBA great for more than 30 years." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.gossipcop.com/maureen-blumhardt-charles-barkley-wife/187784/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Maureen Blumhardt: What We Know About Charles Barkley&#039;s Wife" />
<meta property="og:description" content="Get the inside scoop on Charles Barkley&#039;s wife, Maureen Blumhardt, who&#039;s been married to the NBA great for more than 30 years." />
<meta property="og:url" content="https://www.gossipcop.com/maureen-blumhardt-charles-barkley-wife/187784/" />
<meta property="og:site_name" content="Gossip Cop" />
<meta property="article:publisher" content="https://www.facebook.com/GossipCop/" />
<meta property="article:published_time" content="2021-05-11T13:30:00+00:00" />
<meta property="article:modified_time" content="2021-05-10T16:45:22+00:00" />
<meta property="og:image" content="https://upload.gossipcop.com/gc/uploads/2021/05/Charles-Barkley.jpg" />
<meta property="og:image:width" content="1456" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@GossipCop" />
<meta name="twitter:site" content="@GossipCop" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Jane Andrews">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.gossipcop.com/#organization","name":"Gossip Cop","url":"https://www.gossipcop.com/","sameAs":["https://www.facebook.com/GossipCop/","https://www.instagram.com/gossipcop/","https://www.pinterest.com/gossipcop/","https://twitter.com/GossipCop"],"logo":{"@type":"ImageObject","@id":"https://www.gossipcop.com/#logo","inLanguage":"en-US","url":"https://upload.gossipcop.com/gc/uploads/2021/02/publisher-wordmark-black.png","width":340,"height":54,"caption":"Gossip Cop"},"image":{"@id":"https://www.gossipcop.com/#logo"}},{"@type":"WebSite","@id":"https://www.gossipcop.com/#website","url":"https://www.gossipcop.com/","name":"Gossip Cop","description":"Honest Celebrity News &amp; Gossip","publisher":{"@id":"https://www.gossipcop.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.gossipcop.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.gossipcop.com/maureen-blumhardt-charles-barkley-wife/187784/#primaryimage","inLanguage":"en-US","url":"https://upload.gossipcop.com/gc/uploads/2021/05/Charles-Barkley.jpg","width":1456,"height":960,"caption":"(Getty)"},{"@type":"WebPage","@id":"https://www.gossipcop.com/maureen-blumhardt-charles-barkley-wife/187784/#webpage","url":"https://www.gossipcop.com/maureen-blumhardt-charles-barkley-wife/187784/","name":"Maureen Blumhardt: What We Know About Charles Barkley's Wife","isPartOf":{"@id":"https://www.gossipcop.com/#website"},"primaryImageOfPage":{"@id":"https://www.gossipcop.com/maureen-blumhardt-charles-barkley-wife/187784/#primaryimage"},"datePublished":"2021-05-11T13:30:00+00:00","dateModified":"2021-05-10T16:45:22+00:00","description":"Get the inside scoop on Charles Barkley's wife, Maureen Blumhardt, who's been married to the NBA great for more than 30 years.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.gossipcop.com/maureen-blumhardt-charles-barkley-wife/187784/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.gossipcop.com/maureen-blumhardt-charles-barkley-wife/187784/#article","isPartOf":{"@id":"https://www.gossipcop.com/maureen-blumhardt-charles-barkley-wife/187784/#webpage"},"author":{"@id":"https://www.gossipcop.com/#/schema/person/3724188322e7620ef3ed9b3718d8f56e"},"headline":"Maureen Blumhardt: What We Know About Charles Barkley&#8217;s Wife","datePublished":"2021-05-11T13:30:00+00:00","dateModified":"2021-05-10T16:45:22+00:00","mainEntityOfPage":{"@id":"https://www.gossipcop.com/maureen-blumhardt-charles-barkley-wife/187784/#webpage"},"publisher":{"@id":"https://www.gossipcop.com/#organization"},"image":{"@id":"https://www.gossipcop.com/maureen-blumhardt-charles-barkley-wife/187784/#primaryimage"},"articleSection":"Celebrities","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.gossipcop.com/#organization"}},{"@type":"Person","@id":"https://www.gossipcop.com/#/schema/person/3724188322e7620ef3ed9b3718d8f56e","name":"Jane Andrews","image":{"@type":"ImageObject","@id":"https://www.gossipcop.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/58e7b383eede8645636e4cdc1f0df311?s=96&d=mm&r=g","caption":"Jane Andrews"},"description":"Jane Andrews is a former magazine editor who's been writing about celebrities since the 2000s. She was born and raised in New York City and is a fervent #FreeBritney supporter."}]}</script>

<script>window.quillt={"consent":{"provider":"quantcast","country":"US","gdpr_applies":false,"ccpa_applies":null},"infinite_scroll":{"root_margin":"0px 0px -75% 0px"},"site":"GC","device":"desktop","content_id":187784,"content_type":"post","lmi":5,"page":"single"};window.quillt.rand=Math.random();Object.freeze(window.quillt);</script>
<link rel='preconnect' href='https://www.googletagmanager.com' />
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://upload.gossipcop.com' />
<link rel="alternate" type="application/rss+xml" title="Gossip Cop &raquo; Feed" href="https://www.gossipcop.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gossip Cop &raquo; Comments Feed" href="https://www.gossipcop.com/comments/feed/" />
<link rel="preload" as="fetch" crossorigin href="https://apis.quantcast.mgr.consensu.org/geoip" /><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id='wp-block-library-css' href='https://www.gossipcop.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' media='all' />
<noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.gossipcop.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' media='all' />
</noscript>
<link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id='elasticpress-related-posts-block-css' href='https://www.gossipcop.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.2' media='all' />
<noscript><link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.gossipcop.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.2' media='all' />
</noscript>
<link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id='qc-choice-css' href='https://www.gossipcop.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' media='all' />
<noscript><link rel='stylesheet' id='qc-choice-css'  href='https://www.gossipcop.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' media='all' />
</noscript>
<link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id='corporate-footer-css' href='https://www.gossipcop.com/wp-content/plugins/quillt/assets/corpfooter/corpfooter.css?ver=dc8401b1e946ae95359b' media='all' />
<noscript><link rel='stylesheet' id='corporate-footer-css'  href='https://www.gossipcop.com/wp-content/plugins/quillt/assets/corpfooter/corpfooter.css?ver=dc8401b1e946ae95359b' media='all' />
</noscript>
<link rel='stylesheet' id='gossipcop-css' href='https://www.gossipcop.com/wp-content/themes/gossipcop/css/style.css?ver=1097856ea43be991d8c8' media='all' />
<style id="gossipcop-fonts-css" media="all">@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKdFvUDQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKd3vUDQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKeiukDQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKfsukDQ.ttf) format('truetype');
}
</style>
<link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id='dashicons-css' href='https://www.gossipcop.com/wp/wp-includes/css/dashicons.min.css?ver=5.5.3' media='all' />
<noscript><link rel='stylesheet' id='dashicons-css'  href='https://www.gossipcop.com/wp/wp-includes/css/dashicons.min.css?ver=5.5.3' media='all' />
</noscript>
<link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id='thickbox-css' href='https://www.gossipcop.com/wp/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' media='all' />
<noscript><link rel='stylesheet' id='thickbox-css'  href='https://www.gossipcop.com/wp/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' media='all' />
</noscript>
<link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id='the_champ_frontend_css-css' href='https://www.gossipcop.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.11' media='all' />
<noscript><link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://www.gossipcop.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.11' media='all' />
</noscript>
<link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id='the_champ_sharing_default_svg-css' href='https://www.gossipcop.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.11' media='all' />
<noscript><link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://www.gossipcop.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.11' media='all' />
</noscript>
<link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id='aawp-css' href='https://www.gossipcop.com/wp-content/plugins/aawp/assets/dist/css/main.css?ver=3.15.1' media='all' />
<noscript><link rel='stylesheet' id='aawp-css'  href='https://www.gossipcop.com/wp-content/plugins/aawp/assets/dist/css/main.css?ver=3.15.1' media='all' />
</noscript>
<link rel="preload" href="https://upload.gossipcop.com/gc/uploads/2021/05/Charles-Barkley-702x526.jpg" as="image">
<script id='qc-choice-js-extra'>
var choice_cmp_config = {"utid":"A9b8GRq-NyEYK","enabled":"all","ccpa":"manual","datalayer":"true"};
</script>
<script async="async" src='https://www.gossipcop.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<script src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/consent/consentwrapper.js?ver=51b107c8b7f515762994' id='consentwrapper-js'></script>
<script src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/consent/consentwrapper_init.js?ver=4196640f776e7d91f584' id='consentwrapper_init-js'></script>
<script src='https://www.gossipcop.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jquery-js-after'>
window.$ = window.jQuery;
</script>
<script defer src='https://www.gossipcop.com/wp-content/themes/gossipcop/js/theme.js?ver=9cdb1e546d0e98b6f37a' id='gossipcop-js'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-45900089-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.gossipcop.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-45900089-1', {"anonymize_ip":true,"dimension1":5,"dimension3":187784} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gossipcop.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gossipcop.com/wp/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#256aaf;}.aawp .aawp-tb__row--highlight a{color:#256aaf;}</style><meta name="generator" content="Site Kit by Google 1.22.0" /><link rel=preload as=fetch crossorigin href='/api/info/'><link rel="amphtml" href="https://www.gossipcop.com/maureen-blumhardt-charles-barkley-wife/187784/?amp"><style>
</style>
<link rel="icon" href="https://upload.gossipcop.com/gc/uploads/2021/01/gc_favicon_16.png" sizes="32x32" />
<link rel="icon" href="https://upload.gossipcop.com/gc/uploads/2021/01/gc_favicon_16.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://upload.gossipcop.com/gc/uploads/2021/01/gc_favicon_16.png" />
<meta name="msapplication-TileImage" content="https://upload.gossipcop.com/gc/uploads/2021/01/gc_favicon_16.png" />
<link rel="preload" href="/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4" as="script"><link rel="preload" href="/wp-content/plugins/quillt/assets/consent/consentwrapper.js?ver=51b107c8b7f515762994" as="script"><link rel="preload" href="/wp-content/plugins/quillt/assets/consent/consentwrapper_init.js?ver=4196640f776e7d91f584" as="script"><link rel="preload" href="/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp" as="script"><link rel="preload" href="/wp-content/themes/gossipcop/js/theme.js?ver=9cdb1e546d0e98b6f37a" as="script"><link rel="preload" href="/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3" as="style"><link rel="preload" href="/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.2" as="style"><link rel="preload" href="/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4" as="style"><link rel="preload" href="/wp-content/plugins/quillt/assets/corpfooter/corpfooter.css?ver=dc8401b1e946ae95359b" as="style"><link rel="preload" href="/wp-content/themes/gossipcop/css/style.css?ver=1097856ea43be991d8c8" as="style"><link rel="preload" href="/wp/wp-includes/css/dashicons.min.css?ver=5.5.3" as="style"><link rel="preload" href="/wp/wp-includes/js/thickbox/thickbox.css?ver=5.5.3" as="style"><link rel="preload" href="/wp-content/plugins/super-socializer/css/front.css?ver=7.13.11" as="style"><link rel="preload" href="/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.11" as="style"><link rel="preload" href="/wp-content/plugins/aawp/assets/dist/css/main.css?ver=3.15.1" as="style"> <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/filter_links_new_tab.js?ver=cdca2fdc857ecd0b6fe0" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/batsignal/aws-sdk.2.190.0.min.js?ver=4f1a5556647321da9441" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/batsignal/batsignal_js.min.js?ver=39d9f96a10a7bfcdf6e4" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/inf_scroll.js?ver=a1e7ce8042187f88f920" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.11" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.13.11" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.13.11" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.11" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.11" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/outbrain.js?ver=35f0a8266030ff23aaf9" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/aawp/assets/dist/js/main.js?ver=3.15.1" />
</head>
<body class="post-template-default single single-post postid-187784 single-format-standard wp-embed-responsive aawp-custom header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-singular-image-visible genesis-footer-widgets-hidden first-block-core-paragraph"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.gossipcop.com/">Gossip Cop</a></p><p class="site-description">Honest Celebrity News &amp; Gossip</p></div><nav class="nav-primary genesis-responsive-menu" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-159223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159223"><a href="https://www.gossipcop.com/c/news/"><span>News <div class="mobile-only category-extras"> <span class="description mobile-only"> The latest in celebrity gossip </span> <img class="image mobile-only" loading="lazy" src="https://upload.gossipcop.com/gc/uploads/2021/01/news.jpg" /></div></span></a></li>
<li id="menu-item-159224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159224"><a href="https://www.gossipcop.com/c/entertainment/"><span>Entertainment <div class="mobile-only category-extras"> <span class="description mobile-only"> Hollywood and beyond </span> <img class="image mobile-only" loading="lazy" src="https://upload.gossipcop.com/gc/uploads/2021/01/entertainment.jpg" /></div></span></a></li>
<li id="menu-item-159222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159222"><a href="https://www.gossipcop.com/c/celebrities/"><span>Celebrities <div class="mobile-only category-extras"> <span class="description mobile-only"> Your favorite stars from A to Z </span> <img class="image mobile-only" loading="lazy" src="https://upload.gossipcop.com/gc/uploads/2021/01/celebrities.jpg" /></div></span></a></li>
<li id="menu-item-159225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159225"><a href="https://www.gossipcop.com/c/royals/"><span>Royal Family <div class="mobile-only category-extras"> <span class="description mobile-only"> Latest news from the House Of Windsor </span> <img class="image mobile-only" loading="lazy" src="https://upload.gossipcop.com/gc/uploads/2021/01/royal.jpg" /></div></span></a></li>
<li id="menu-item-186621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186621"><a href="https://www.gossipcop.com/c/lifestyle/"><span>Lifestyle <div class="mobile-only category-extras"> <span class="description mobile-only"> Everything style, beauty, food, and more </span> <img class="image mobile-only" loading="lazy" src="https://upload.gossipcop.com/gc/uploads/2021/04/lifestyle-2.jpg" /></div></span></a></li>
<li class="primary-extras menu-item"><div class="header-search"><div id="primary-search-container" class="search-container"><form class="search-form" method="get" action="https://www.gossipcop.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.gossipcop.com/?s={s}"></form> <button type="button" class="header-search-button" id="toggleSearchForm"></button> </div></div> <div class="header-subscribe"><a href="https://www.gossipcop.com/newsletter/" id="subscribe-link"><span>Subscribe</span></a></div></li><li class="social-icons menu-item"><div class="share-heading">FOLLOW US</div><ul class="social-block"><li class="facebook"><a target="_blank" href="https://www.facebook.com/GossipCop/"></a></li> <li class="twitter"><a target="_blank" href="https://twitter.com/GossipCop" data-show-count="false" data-show-screen-name="false"></a></li> <li class="pinterest"><a target="_blank" href="https://www.pinterest.com/gossipcop/"></a></li> <li class="instagram"><a target="_blank" href="https://www.instagram.com/gossipcop/"></a></li> <li class="flipboard"><a data-flip-widget="ico" href="https://flipboard.com/@GossipCop?utm_campaign=tools&utm_medium=follow&action=follow&utm_source=www.gossipcop.com" target="_blank"></a><script defer src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js"></script></li></ul></li></ul></div></nav><div class="mobile header-search"><div id="mobile-search-container" class="search-container"><form class="search-form" method="get" action="https://www.gossipcop.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.gossipcop.com/?s={s}"></form> <button type="button" class="header-search-button" id="toggleMobileSearchForm"></button> </div> </div></div></header><div class='content-related-block related-carousel'>
<div class='post-related'>
<a class="post-related-post post-188126 post type-post status-publish format-standard has-post-thumbnail category-lifestyle entry" id="post-188126" href='https://www.gossipcop.com/you-wont-believe-these-insanely-comfortable-sandals-are-from-crocs/188126/'>
<div class='post-related-content'>
<span class='post-related-image'>
<img width="150" height="112" src="https://upload.gossipcop.com/gc/uploads/2021/05/Untitled-21-150x112.jpg" class="attachment-thumbnail-scaled size-thumbnail-scaled" alt="Cover image featuring different styles of Crocs sandals." loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/05/Untitled-21-150x112.jpg 150w, https://upload.gossipcop.com/gc/uploads/2021/05/Untitled-21-300x225.jpg 300w, https://upload.gossipcop.com/gc/uploads/2021/05/Untitled-21.jpg 702w" sizes="(max-width: 150px) 100vw, 150px" /> </span>
<span class='post-related-category'>
Lifestyle </span>
<span class='post-related-title'>
You Won&#8217;t Believe These Insanely Comfortable Sandals Are From Crocs </span>
<span class='post-related-summary'>
<p>From errands to vaca to nights on the town, there's no need to sacrifice comfort for style with these sandals from Crocs. </p> </span>
<span class='post-related-author'>
by Suzy Kerr </span>
</div>
</a>
<a class="post-related-post post-188020 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-bindi-irwin entry" id="post-188020" href='https://www.gossipcop.com/bindi-irwin-and-chandler-powell-planning-wedding-redo-in-florida-this-summer/188020/'>
<div class='post-related-content'>
<span class='post-related-image'>
<img width="150" height="88" src="https://upload.gossipcop.com/gc/uploads/2021/05/GettyImages-1146814365-150x88.jpg" class="attachment-thumbnail-scaled size-thumbnail-scaled" alt="Chandler Powell and Bindi Irwin smiling in khaki" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/05/GettyImages-1146814365-150x88.jpg 150w, https://upload.gossipcop.com/gc/uploads/2021/05/GettyImages-1146814365-300x175.jpg 300w, https://upload.gossipcop.com/gc/uploads/2021/05/GettyImages-1146814365-1024x597.jpg 1024w, https://upload.gossipcop.com/gc/uploads/2021/05/GettyImages-1146814365-768x448.jpg 768w, https://upload.gossipcop.com/gc/uploads/2021/05/GettyImages-1146814365.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /> </span>
<span class='post-related-category'>
Celebrities </span>
<span class='post-related-title'>
Bindi Irwin And Chandler Powell Planning &#8216;Wedding Redo&#8217; In Florida This Summer? </span>
<span class='post-related-summary'>
<p>Bindi Irwin and her husband, Chandler Powell, were one of many couples across the world who had to change their wedding plans during the pandemic. The couple, who at the time has been dating for over six years, married at Australia Zoo in March 2020. However, one magazine is reporting that the couple is planning [&hellip;]</p> </span>
<span class='post-related-author'>
by Cortland Ann </span>
</div>
</a>
<a class="post-related-post post-188265 post type-post status-publish format-standard has-post-thumbnail category-news tag-ben-affleck tag-jennifer-lopez entry" id="post-188265" href='https://www.gossipcop.com/who-came-up-with-bennifer-one-star-claims-he-gave-jennifer-lopez-ben-affleck-their-cutsey-celebrity-moniker/188265/'>
<div class='post-related-content'>
<span class='post-related-image'>
<img width="150" height="84" src="https://upload.gossipcop.com/gc/uploads/2021/05/ben-affleck-jennifer-lopez-bennifer-origins-150x84.jpg" class="attachment-thumbnail-scaled size-thumbnail-scaled" alt="Ben Affleck, in a dark tux, cozies up to Jennifer Lopez, in a colorful dress, on the red carpet" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/05/ben-affleck-jennifer-lopez-bennifer-origins-150x84.jpg 150w, https://upload.gossipcop.com/gc/uploads/2021/05/ben-affleck-jennifer-lopez-bennifer-origins-300x169.jpg 300w, https://upload.gossipcop.com/gc/uploads/2021/05/ben-affleck-jennifer-lopez-bennifer-origins-1024x576.jpg 1024w, https://upload.gossipcop.com/gc/uploads/2021/05/ben-affleck-jennifer-lopez-bennifer-origins-768x432.jpg 768w, https://upload.gossipcop.com/gc/uploads/2021/05/ben-affleck-jennifer-lopez-bennifer-origins.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /> </span>
<span class='post-related-category'>
News </span>
<span class='post-related-title'>
Who Came Up With “Bennifer?” One Star Claims He Gave Jennifer Lopez, Ben Affleck Their Cutsey Celebrity Moniker </span>
<span class='post-related-summary'>
<p>As rumors about Jennifer Lopez and Ben Affleck rekindling their relationship 15 years after the couple first broke up continue to gain speed, the origin of their celebrity moniker “Bennifer” has finally come to light. Kevin Smith, who directed the duo in Jersey Girl, the film where Affleck and Lopez first kicked off their whirlwind [&hellip;]</p> </span>
<span class='post-related-author'>
by Brianna Morton </span>
</div>
</a>
<a class="post-related-post post-187784 post type-post status-publish format-standard has-post-thumbnail category-celebrities entry" id="post-187784" href='https://www.gossipcop.com/maureen-blumhardt-charles-barkley-wife/187784/'>
<div class='post-related-content'>
<span class='post-related-image'>
<img width="150" height="99" src="https://upload.gossipcop.com/gc/uploads/2021/05/Charles-Barkley-150x99.jpg" class="attachment-thumbnail-scaled size-thumbnail-scaled" alt="Charles Barkley smiling and wearing a grey suit with a purple tie." loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/05/Charles-Barkley-150x99.jpg 150w, https://upload.gossipcop.com/gc/uploads/2021/05/Charles-Barkley-300x198.jpg 300w, https://upload.gossipcop.com/gc/uploads/2021/05/Charles-Barkley-1024x675.jpg 1024w, https://upload.gossipcop.com/gc/uploads/2021/05/Charles-Barkley-768x506.jpg 768w, https://upload.gossipcop.com/gc/uploads/2021/05/Charles-Barkley.jpg 1456w" sizes="(max-width: 150px) 100vw, 150px" /> </span>
<span class='post-related-category'>
Celebrities  </span>
<span class='post-related-title'>
Maureen Blumhardt: What We Know About Charles Barkley&#8217;s Wife </span>
<span class='post-related-summary'>
<p>Charles Barkley is one of the most well-known former NBA players on the planet. Over the course of his 16-year year career, he played for the Philadelphia 76ers, Phoenix Suns, and Houston Rockets. He was named an NBA All-Star eleven times. Since retiring as a player, he’s become a successful NBA analyst and has even [&hellip;]</p> </span>
<span class='post-related-author'>
by Jane Andrews </span>
</div>
</a>
</div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="category-breadcrumb"><a href=https://www.gossipcop.com/c/celebrities/ class="category-breadcrumb">Celebrities</a></div><article class="post-187784 post type-post status-publish format-standard has-post-thumbnail category-celebrities entry" aria-label="Maureen Blumhardt: What We Know About Charles Barkley&#8217;s Wife"><header class="entry-header"><h1 class="entry-title">Maureen Blumhardt: What We Know About Charles Barkley&#8217;s Wife</h1>
</header><div class="entry-content"><div class="author-byline"><div class="initial-bubbles"><span class="initial-box">J</span></div><a class="right-byline" href="https://www.gossipcop.com/about"><div class="authors"><span class="name">Jane Andrews</span></div><div class="published-date">8:30 am, May 11, 2021</div></a></div><figure class="cover-image"><img width="702" height="526" src="https://upload.gossipcop.com/gc/uploads/2021/05/Charles-Barkley-702x526.jpg" class="singular-image entry-image" alt="Charles Barkley smiling and wearing a grey suit with a purple tie." loading="lazy" /><figcaption class="image-attribution">(Getty)</figcaption></figure><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://www.gossipcop.com/maureen-blumhardt-charles-barkley-wife/187784/"><div class='the_champ_sharing_title' style="font-weight:bold"></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gossipcop.com%2Fmaureen-blumhardt-charles-barkley-wife%2F187784%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Maureen%20Blumhardt%3A%20What%20We%20Know%20About%20Charles%20Barkley%27s%20Wife&url=https%3A%2F%2Fwww.gossipcop.com%2Fmaureen-blumhardt-charles-barkley-wife%2F187784%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.gossipcop.com%2Fmaureen-blumhardt-charles-barkley-wife%2F187784%2F&title=Maureen%20Blumhardt%3A%20What%20We%20Know%20About%20Charles%20Barkley%27s%20Wife")'><ss style="display:block;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/gossipcop" target="_blank"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Maureen%20Blumhardt%3A%20What%20We%20Know%20About%20Charles%20Barkley%27s%20Wife' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.gossipcop.com%2Fmaureen-blumhardt-charles-barkley-wife%2F187784%2F' ), '_blank')"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class="entry-content-inner">
<p><strong>Charles Barkley</strong> is one of the most well-known former NBA players on the planet. Over the course of his 16-year year career, he played for the Philadelphia 76ers, Phoenix Suns, and Houston Rockets. He was named an NBA All-Star eleven times. Since retiring as a player, he’s become a successful NBA analyst and has even won four Sports Emmy Awards. But when it comes to his personal life, is he just as successful? The answer is yes! Here’s the inside scoop on <strong>Maureen Blumhardt</strong>, Charles Barkley’s wife.</p>
<div class="wp-block-yoast-seo-table-of-contents yoast-table-of-contents"><h2>Who Is Maureen Blumhardt?</h2></div>
<p>Maureen Blumhardt was born on January 15, 1960, in Scottsdale, Arizona. She was a legal aid and model who reportedly worked for an exercise equipment company. Unlike her famous husband, Blumhardt does not spend a lot of time in the spotlight. She rarely makes public appearances with Barkley. Therefore, very little is known about her upbringing and personal life.</p>
<div class="wp-block-yoast-seo-table-of-contents yoast-table-of-contents"><h2>When Did Charles Barkley Get Married To Maureen Blumhardt?</h2></div>
<figure class="wp-block-image size-large"><img loading="lazy" width="406" height="321" src="https://upload.gossipcop.com/gc/uploads/2021/05/Maureen-Blumhardt-Charles-Barkley-wife.jpg" alt="Charles Barkley and wife Maureen Blumhardt smiling and wearing blue t-shirts." class="wp-image-188086" srcset="https://upload.gossipcop.com/gc/uploads/2021/05/Maureen-Blumhardt-Charles-Barkley-wife.jpg 406w, https://upload.gossipcop.com/gc/uploads/2021/05/Maureen-Blumhardt-Charles-Barkley-wife-300x237.jpg 300w, https://upload.gossipcop.com/gc/uploads/2021/05/Maureen-Blumhardt-Charles-Barkley-wife-150x119.jpg 150w" sizes="(max-width: 406px) 100vw, 406px" /><figcaption>(@FabWags / Twitter)</figcaption></figure>
<p>The <a href="https://www.gossipcop.com/shaq-net-worth/185287/" target="_blank" rel="noreferrer noopener">former NBA player</a> and his wife have been married for over 30 years. <a href="https://www.the-sun.com/entertainment/1533658/charles-barkley-wife-maureen-blumhardt-arizona-nba/" target="_blank" rel="noreferrer noopener">According to reports</a>, Blumhardt met her husband-to-be at a Pennsylvania restaurant called City Avenue sometime in the 1980s, when Barkley played for the Philadelphia 76ers. The couple tied the knot in 1989 and have been together ever since.</p>
<div class="wp-block-yoast-seo-table-of-contents yoast-table-of-contents"><h2>Maureen Blumhardt and Charles Barkley Have One Child Together</h2></div>
<p>Maureen Blumhardt and <a href="https://www.gossipcop.com/charles-barkley-golf-swing/187739/" target="_blank" rel="noreferrer noopener">Charles Barkley</a> have one child together — a daughter named Christiana. Now 31, she recently got married, and both her mom and famous dad were there to support her. </p>
<p>“My only child, the most important thing in my life is getting married on Saturday,” Barkley said <a href="https://www.youtube.com/watch?v=9Jn_4bNyIG4" target="_blank" rel="noreferrer noopener">in an interview with Jimmy Kimmel</a> prior to the wedding. “I’m so excited for her and my future son-in-law. I’m just excited for her ‘cause this is her special day and hopefully this will be the only one, too.”</p>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Charles Barkley on His Daughter’s Wedding &amp; Magic Johnson and Larry Bird’s NBA Impact" width="500" height="281" src="https://www.youtube.com/embed/9Jn_4bNyIG4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<p>As it turns out, Barkley’s new son-in-law, a&nbsp;New York software developer named Ilya Hoffman, didn’t know much about the <a href="https://www.gossipcop.com/victoria-and-ysabel-jordan/178543/" target="_blank" rel="noreferrer noopener">former NBA pro</a> when they first met. “I’m not a sports fan,” Hoffman admitted in a <em><a href="https://www.nytimes.com/2021/03/19/fashion/weddings/christiana-barkley-ilya-hoffman.html" target="_blank" rel="noreferrer noopener">New York Times&nbsp;article about the wedding</a></em>. “’I don’t watch sports. I don’t play sports.”</p>
<p>Nevertheless, Hoffman gets along great with his famous father-in-law and says he’s impressed with how he handles his fame. “When you go out to dinner with Charles, people can be pretty rude, like, ‘Hey, Charles, can I take a picture with you?’ But every single time he puts a smile on his face,&#8221; Hoffman said. &#8220;He’s the most generous person. He never gets annoyed.”</p>
<p>Luckily, the feeling is mutual, and Barkley is thrilled to give his only daughter away. &#8220;I love [Hoffman&#8217;s] family, they&#8217;re amazing people, they&#8217;ve been living in Long Island for a long time,&#8221; Barkley said on <em>Jimmy Kimmel Live! </em> &#8220;And it&#8217;s going to be a welcome addition to my family.&#8221;</p>
<div class="wp-block-yoast-seo-table-of-contents yoast-table-of-contents"><h2>Maureen Is A Member Of The Fresh Start Women’s Foundation</h2></div>
<p>In addition to being a proud mom and wife of <a href="https://www.gossipcop.com/is-bo-burnham-tall-enough-to-play-larry-bird/182061/" target="_blank" rel="noreferrer noopener">an NBA great</a>, Blumhardt is an activist and humanitarian. She’s a member of the <a rel="noreferrer noopener" href="https://www.freshstartwomen.org/" target="_blank">Fresh Start Women’s Foundation</a>,<em> </em>a non-profit in Phoenix dedicated to empowering women. The organization provides a range of services designed to help women create a brighter future for themselves, including life skills workshops, career and education classes, mentoring and social work services, and more.</p>
<p>Blumhardt has also tried her hand at comedy — on Twitter, that is. It seems the 60-year-old beauty likes to use the social media platform to share jokes and wise cracks (of the cheesy variety!).</p>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">John Travolta was tested for COVID. He had chills that were multiplying, but it turned out he just had Saturday Night Fever. He&#39;s Stayin&#39; Alive!</p>&mdash; Maureen Barkley (@MaureenBarkley) <a href="https://twitter.com/MaureenBarkley/status/1383934022460469255?ref_src=twsrc%5Etfw">April 19, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>Some of her other gems include:</p>
<p>“Snow White is one dwarf down. Apparently, Sneezy has been on self quarantine for the past 10 months.”</p>
<p>“I just found out that I&#8217;m colorblind. I had no idea. It came out of the green!”</p>
<p>“I went to a dentist once that made me come back in for another mold of my mouth. Needless to say, he made a bad first impression.”</p>
<p>Blumhardt has even made a few jokes at Barkley’s expense, including:</p>
<p>“My husband told me that when he does extreme cardio, he gets sweaty, his heart races &amp; he loses his breath. I told him it&#8217;s probably an allergic reaction.”</p>
<p>“My husband told me our dryer was shrinking his clothing. I told him that I think it&#8217;s our refrigerator.”</p>
<p>What do you think, does Maureen Blumhardt have a career as a comedian in her future?</p>
</div></div><footer class="entry-footer"></footer></article><div class="after-entry widget-area"> <div class="outbrain-widget" data-config="{&quot;title&quot;:&quot;AR_1 &amp; inf AR_2&quot;,&quot;widget_id&quot;:&quot;AR_1&quot;,&quot;infinite&quot;:1,&quot;infinite_widget_id&quot;:&quot;AR_2&quot;,&quot;display_desktop&quot;:1,&quot;display_tablet&quot;:1,&quot;display_mobile&quot;:1,&quot;disable_on_lmi&quot;:&quot;15000&quot;,&quot;amp_widget_id&quot;:&quot;&quot;,&quot;amp_width&quot;:100,&quot;amp_height&quot;:100,&quot;amp_layout&quot;:&quot;responsive&quot;,&quot;inject_after&quot;:&quot;&quot;,&quot;inject_offset&quot;:3,&quot;inject_not_adjacent&quot;:&quot;img, figure, blockquote, h2&quot;,&quot;inject_not_adjacent_ad&quot;:1,&quot;inject_not_adjacent_blank&quot;:1,&quot;display_amp&quot;:0,&quot;url&quot;:&quot;https:\/\/www.gossipcop.com\/maureen-blumhardt-charles-barkley-wife\/187784\/&quot;}"></div>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><script defer src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2042795"></script>
</div>
</div></section>
</div><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite classic" data-alm-id="" data-canonical-url="https://www.gossipcop.com/maureen-blumhardt-charles-barkley-wife/187784/" data-slug="maureen-blumhardt-charles-barkley-wife" data-post-id="187784" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-container-type="div" data-repeater="default" data-post-type="post" data-meta-key="is_published_search_list" data-meta-value="1" data-post-not-in="187784" data-vars="page_type:post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-50%" data-max-pages="4" data-pause-override="true" data-pause="true" data-button-label="Load More" data-destroy-after="4"></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Load More</button></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="gossipcop-post-2" class="widget gossipcop-featured-widget"><div class="widget-wrap"><article class="post-188100 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-mark-harmon entry" aria-label="Mark Harmon Accused Of Being A Cheapskate Despite $100 Million Net Worth"> <div class="gc-featured-post">
<div class="gc-featured-content item-0">
<span class="story-cover-image"><a href="https://www.gossipcop.com/mark-harmon-accused-of-being-a-cheapskate-despite-100-million-net-worth/188100/" title="Mark Harmon Accused Of Being A Cheapskate Despite $100 Million Net Worth" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/05/GettyImages-1028811292-400x400.jpg" class="entry-image attachment-post" alt="Mark Harmon smiling in a leather jacket" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/05/GettyImages-1028811292-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/05/GettyImages-1028811292-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
<p class="entry-meta"><span class="entry-categories">Celebrities</span></p>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gossipcop.com/mark-harmon-accused-of-being-a-cheapskate-despite-100-million-net-worth/188100/">Mark Harmon Accused Of Being A Cheapskate Despite $100 Million Net Worth</a></h2> </header>
</div>
</div>
</article><article class="post-187945 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-pat-sajak entry" aria-label="Report: Pat Sajak Angry At &#8216;Wheel Of Fortune&#8217; Producers, Threatening To Leave Show"> <div class="gc-featured-post">
<div class="gc-featured-content item-1">
<span class="story-cover-image"><a href="https://www.gossipcop.com/report-pat-sajak-angry-at-wheel-of-fortune-producer-threatening-to-leave-show/187945/" title="Report: Pat Sajak Angry At &#8216;Wheel Of Fortune&#8217; Producers, Threatening To Leave Show" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/05/sajak-wheel-400x400.jpg" class="entry-image attachment-post" alt="screenshot of Pat Sajak hosting Wheel of Fortune" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/05/sajak-wheel-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/05/sajak-wheel-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
<p class="entry-meta"><span class="entry-categories">Celebrities</span></p>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gossipcop.com/report-pat-sajak-angry-at-wheel-of-fortune-producer-threatening-to-leave-show/187945/">Report: Pat Sajak Angry At &#8216;Wheel Of Fortune&#8217; Producers, Threatening To Leave Show</a></h2> </header>
</div>
</div>
</article><article class="post-187732 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-nicole-kidman entry" aria-label="Nicole Kidman Becoming A Stage Mom?"> <div class="gc-featured-post">
<div class="gc-featured-content item-2">
<span class="story-cover-image"><a href="https://www.gossipcop.com/nicole-kidman-becoming-a-stage-mom/187732/" title="Nicole Kidman Becoming A Stage Mom?" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/05/nicole-kidman-stage-mom-400x400.jpg" class="entry-image attachment-post" alt="Close up of Nicole Kidman" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/05/nicole-kidman-stage-mom-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/05/nicole-kidman-stage-mom-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
<p class="entry-meta"><span class="entry-categories">Celebrities</span></p>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gossipcop.com/nicole-kidman-becoming-a-stage-mom/187732/">Nicole Kidman Becoming A Stage Mom?</a></h2> </header>
</div>
</div>
</article><article class="post-188066 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-ben-affleck tag-jennifer-lopez entry" aria-label="Report: Ben Affleck And Jennifer Lopez Back Together And Already Talking About Getting Married"> <div class="gc-featured-post">
<div class="gc-featured-content item-3">
<span class="story-cover-image"><a href="https://www.gossipcop.com/report-ben-affleck-and-jennifer-lopez-back-together-and-already-talking-about-getting-married/188066/" title="Report: Ben Affleck And Jennifer Lopez Back Together And Already Talking About Getting Married" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/05/affleck-lopez-back-bennifer-400x400.jpg" class="entry-image attachment-post" alt="Ben Affleck on the left, standing with Jennifer Lopez on the right, back when they dated." loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/05/affleck-lopez-back-bennifer-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/05/affleck-lopez-back-bennifer-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
<p class="entry-meta"><span class="entry-categories">Celebrities</span></p>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gossipcop.com/report-ben-affleck-and-jennifer-lopez-back-together-and-already-talking-about-getting-married/188066/">Report: Ben Affleck And Jennifer Lopez Back Together And Already Talking About Getting Married</a></h2> </header>
</div>
</div>
</article><article class="post-187919 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-tiffany-haddish entry" aria-label="Tiffany Haddish Net Worth: How She Went From Living In Her Car To A-List Comedian"> <div class="gc-featured-post">
<div class="gc-featured-content item-4">
<span class="story-cover-image"><a href="https://www.gossipcop.com/tiffany-haddish-net-worth/187919/" title="Tiffany Haddish Net Worth: How She Went From Living In Her Car To A-List Comedian" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/05/Tiffany-Haddish-net-worth-400x400.jpg" class="entry-image attachment-post" alt="Tiffany Haddish is wearing a multicolored striped shirt with large hoop earrings." loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/05/Tiffany-Haddish-net-worth-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/05/Tiffany-Haddish-net-worth-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
<p class="entry-meta"><span class="entry-categories">Celebrities</span></p>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gossipcop.com/tiffany-haddish-net-worth/187919/">Tiffany Haddish Net Worth: How She Went From Living In Her Car To A-List Comedian</a></h2> </header>
</div>
</div>
</article></div></section>
<div class="outbrain-widget" data-config="{&quot;title&quot;:&quot;SB_1&quot;,&quot;widget_id&quot;:&quot;SB_1&quot;,&quot;infinite_widget_id&quot;:&quot;&quot;,&quot;display_desktop&quot;:1,&quot;disable_on_lmi&quot;:&quot;15000&quot;,&quot;amp_widget_id&quot;:&quot;&quot;,&quot;amp_width&quot;:100,&quot;amp_height&quot;:100,&quot;amp_layout&quot;:&quot;responsive&quot;,&quot;inject_after&quot;:&quot;&quot;,&quot;inject_offset&quot;:3,&quot;inject_not_adjacent&quot;:&quot;img, figure, blockquote, h2&quot;,&quot;inject_not_adjacent_ad&quot;:1,&quot;inject_not_adjacent_blank&quot;:1,&quot;infinite&quot;:0,&quot;display_tablet&quot;:0,&quot;display_mobile&quot;:0,&quot;display_amp&quot;:0,&quot;url&quot;:&quot;https:\/\/www.gossipcop.com\/maureen-blumhardt-charles-barkley-wife\/187784\/&quot;}"></div>
<section id="gossipcop-post-3" class="widget gossipcop-featured-widget"><div class="widget-wrap"><article class="post-187730 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-angelina-jolie tag-brad-pitt entry" aria-label="Reports Say Brad Pitt And Angelina Jolie’s Divorce Is Taking Serious Toll On Them"> <div class="gc-featured-post">
<div class="gc-featured-content item-0">
<span class="story-cover-image"><a href="https://www.gossipcop.com/reports-say-brad-pitt-and-angelina-jolies-divorce-is-taking-serious-toll-on-them/187730/" title="Reports Say Brad Pitt And Angelina Jolie’s Divorce Is Taking Serious Toll On Them" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/01/brad-pitt-angelina-jolie-body54c636-400x400.jpg" class="entry-image attachment-post" alt="Brad Pitt Angelina Jolie Bodyguard" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/01/brad-pitt-angelina-jolie-body54c636-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/01/brad-pitt-angelina-jolie-body54c636-150x150.jpg 150w, https://upload.gossipcop.com/gc/uploads/2021/01/brad-pitt-angelina-jolie-body54c636-600x600.jpg 600w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
<p class="entry-meta"><span class="entry-categories">Celebrities</span></p>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gossipcop.com/reports-say-brad-pitt-and-angelina-jolies-divorce-is-taking-serious-toll-on-them/187730/">Reports Say Brad Pitt And Angelina Jolie’s Divorce Is Taking Serious Toll On Them</a></h2> </header>
</div>
</div>
</article><article class="post-187941 post type-post status-publish format-standard has-post-thumbnail category-entertainment tag-sharon-osbourne tag-the-talk entry" aria-label="&#8216;The Talk&#8217; Wants To Bring Back Sharon Osbourne Already, Per Report"> <div class="gc-featured-post">
<div class="gc-featured-content item-1">
<span class="story-cover-image"><a href="https://www.gossipcop.com/the-talk-wants-to-bring-back-sharon-osbourne-already-per-report/187941/" title="&#8216;The Talk&#8217; Wants To Bring Back Sharon Osbourne Already, Per Report" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/05/shutterstock_1408298363-400x400.jpg" class="entry-image attachment-post" alt="Sharon Osbourne in a black jacket and top" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/05/shutterstock_1408298363-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/05/shutterstock_1408298363-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
<p class="entry-meta"><span class="entry-categories">Entertainment</span></p>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gossipcop.com/the-talk-wants-to-bring-back-sharon-osbourne-already-per-report/187941/">&#8216;The Talk&#8217; Wants To Bring Back Sharon Osbourne Already, Per Report</a></h2> </header>
</div>
</div>
</article><article class="post-188147 post type-post status-publish format-standard has-post-thumbnail category-news entry" aria-label="John Mulaney’s Wife Gives Heartbreaking Comment After Divorce Announcement"> <div class="gc-featured-post">
<div class="gc-featured-content item-2">
<span class="story-cover-image"><a href="https://www.gossipcop.com/john-mulaneys-wife-gives-heartbreaking-comment-after-divorce-announcement/188147/" title="John Mulaney’s Wife Gives Heartbreaking Comment After Divorce Announcement" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/05/john-mulaney-divorce-news-400x400.jpg" class="entry-image attachment-post" alt="John Mulaney wears a white tux as he stands next to Annamarie Tendler on the red carpet" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/05/john-mulaney-divorce-news-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/05/john-mulaney-divorce-news-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
<p class="entry-meta"><span class="entry-categories">News</span></p>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gossipcop.com/john-mulaneys-wife-gives-heartbreaking-comment-after-divorce-announcement/188147/">John Mulaney’s Wife Gives Heartbreaking Comment After Divorce Announcement</a></h2> </header>
</div>
</div>
</article><article class="post-188140 post type-post status-publish format-standard has-post-thumbnail category-news tag-tom-cruise entry" aria-label="NBC Will Not Air Golden Globes In 2022, Tom Cruise Returning His Trophies"> <div class="gc-featured-post">
<div class="gc-featured-content item-3">
<span class="story-cover-image"><a href="https://www.gossipcop.com/nbc-will-not-air-golden-globes-in-2022-tom-cruise-returning-his-trophies/188140/" title="NBC Will Not Air Golden Globes In 2022, Tom Cruise Returning His Trophies" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/05/shutterstock_99300344-400x400.jpg" class="entry-image attachment-post" alt="Tom Cruise holding up a Golden Globe" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/05/shutterstock_99300344-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/05/shutterstock_99300344-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
<p class="entry-meta"><span class="entry-categories">News</span></p>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gossipcop.com/nbc-will-not-air-golden-globes-in-2022-tom-cruise-returning-his-trophies/188140/">NBC Will Not Air Golden Globes In 2022, Tom Cruise Returning His Trophies</a></h2> </header>
</div>
</div>
</article><article class="post-187619 post type-post status-publish format-standard has-post-thumbnail category-celebrities entry" aria-label="Lil Dicky&#8217;s Girlfriend: Is Ally&#8217;s Character Based On His Real-Life Ex?"> <div class="gc-featured-post">
<div class="gc-featured-content item-4">
<span class="story-cover-image"><a href="https://www.gossipcop.com/lil-dicky-girlfriend/187619/" title="Lil Dicky&#8217;s Girlfriend: Is Ally&#8217;s Character Based On His Real-Life Ex?" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/05/Lil-Dicky-Taylor-Misiak-400x400.jpg" class="entry-image attachment-post" alt="Lil Dicky in a green suit standing with Taylor Misiak who is wearing a floral dress." loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/05/Lil-Dicky-Taylor-Misiak-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/05/Lil-Dicky-Taylor-Misiak-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
<p class="entry-meta"><span class="entry-categories">Celebrities</span></p>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gossipcop.com/lil-dicky-girlfriend/187619/">Lil Dicky&#8217;s Girlfriend: Is Ally&#8217;s Character Based On His Real-Life Ex?</a></h2> </header>
</div>
</div>
</article></div></section>
</aside></div></div><footer class="site-footer"><div class="wrap"><a href="https://gossipcop.com"> <p class=footer-image></p></a><p></p><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-footer-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-159244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159244"><a href="/"><span>© 2021 Gossip Cop Media</span></a></li>
<li id="menu-item-159242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159242"><a href="https://www.gossipcop.com/about/"><span>About Us</span></a></li>
<li id="menu-item-159238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159238"><a href="https://www.gossipcop.com/newsletter/"><span>Newsletter</span></a></li>
<li id="menu-item-159241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159241"><a href="https://www.gossipcop.com/privacy/"><span>Privacy</span></a></li>
<li id="menu-item-159240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159240"><a href="https://www.gossipcop.com/terms/"><span>User Agreement</span></a></li>
<li id="menu-item-159239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159239"><a href="https://www.gossipcop.com/contact/"><span>Contact</span></a></li>
<li id="menu-item-159243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159243"><a href="/feed/"><span>RSS</span></a></li>
</ul></div></nav></div></footer> <div class="corpfooter">
<div class="contents">
<ul>
<li class="copyright"><span>&copy;Copyright 2021</span></li>
<li class="quilltlogo"><a href="https://www.quillt.com" target="_blank"><span class="logo"></span></a></li>
<li class="privacy">
<span>
For details on Quillt's privacy and cookie policies, please visit our
<a href="https://www.quillt.com/privacy-policy/" target="_blank">privacy policy</a>
page.
</span>
</li>
</ul>
<div id="choice-footer-msg" class="consent-ccpa-notice"></div>
</div>
</div>
</div> <div id="fb-root"></div>
<script>
    (function() {
        var enabled_integrations = {
            'params': {},
            'session': {},
            'scroll': {}
        };
        // Enable the prebid integration 1% of the time
        if ((Math.random() * 100) < 1) {
            enabled_integrations.prebid = {};
        }


        var pageparams = {"env":"production","content_id":187784,"site":"GC","page":"single","lmi":5,"s":"16def91051","rid":"1d4156e7-a0ae-4718-b90e-f85b27960225","jigsaw_hash":"17700","full":"https:\/\/www.gossipcop.com\/maureen-blumhardt-charles-barkley-wife\/187784\/"};

        // Grab Clean Creative from setup_clean_creative
        pageparams.clcr = window._cc_included ? 1 : 0;

        (window._bsq = window._bsq || []).push(
            ['configure', {
                lifetime_parameters: {},
                session_parameters: {},
                page_parameters: pageparams,
                AWS_identity_pool_id: '3f9d4436-de0e-4ab4-a1a9-bb1fb8842252',
                AWS_region: 'us-east-1',
                stream: 'firehose-batsignal-GC',
                integrations: enabled_integrations
            }]
        );

        window._bsq.push(['send_event', 'page_view', {}]);

        let seen_ids = [];
        window.almUrlUpdate = function(permalink, type){
            let match = permalink.match(/\/(\d+)\/?(\?.*)?(#.*)?$/);
            if (match && match.length >= 2 && match[1]) {
                let pparams = {
                    'content_id': match[1],
                    'full': permalink,
                };
                window._bsq.push(['set_page_parameters', pparams, false, permalink]);
                if (seen_ids.indexOf(match[1]) < 0) {
                    window._bsq.push(['send_event', 'page_view', {}]);
                    seen_ids.push(match[1]);
                }
            }
        };
    })();
</script><script src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/filter_links_new_tab.js?ver=cdca2fdc857ecd0b6fe0' id='quillt-filter-links-new-tab-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/batsignal/aws-sdk.2.190.0.min.js?ver=4f1a5556647321da9441' id='aws-sdk-js'></script>
<script id='batsignal-js-extra'>
var wp_domain = {"quillt":"wordpress"};
</script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/batsignal/batsignal_js.min.js?ver=39d9f96a10a7bfcdf6e4' id='batsignal-js'></script>
<script id='ajax-load-more-js-extra'>
var alm_localize = {"ajaxurl":"https:\/\/www.gossipcop.com\/wp\/wp-admin\/admin-ajax.php","alm_nonce":"2f7475cc5a","rest_api":"https:\/\/www.gossipcop.com\/wp-json\/","rest_nonce":"4f499d3e45","pluginurl":"https:\/\/www.gossipcop.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
</script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.2.1' id='ajax-load-more-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/inf_scroll.js?ver=a1e7ce8042187f88f920' id='inf_scroll-js'></script>
<script defer src='https://www.gossipcop.com/wp/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.11' id='the_champ_ss_general_scripts-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.13.11' id='the_champ_sl_common-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.gossipcop.com\/wp\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script defer src='https://www.gossipcop.com/wp/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.13.11' id='the_champ_fb_sdk-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.11' id='the_champ_fb_commenting-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.11' id='the_champ_share_counts-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/outbrain.js?ver=35f0a8266030ff23aaf9' id='quillt-outbrain-widget-js'></script>
<script id='gossipcop-responsive-menu-js-extra'>
var genesis_responsive_menu = {"mainMenu":"","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"others":[".nav-primary"]}};
</script>
<script defer src='https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3' id='gossipcop-responsive-menu-js'></script>
<script src='https://www.gossipcop.com/wp-content/plugins/aawp/assets/dist/js/main.js?ver=3.15.1' id='aawp-js'></script>
<script defer src='https://www.gossipcop.com/wp/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</body></html>
