<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head> <script type="text/javascript">var bloginfo = {
				'url': 'https://www.gossipcop.com',
				'template_directory': 'https://www.gossipcop.com/wp-content/themes/gossipcop'
			};</script> <script>var _lmiConfig = {"id":15000,"gbAdsEnabled":true,"prebid":true,"bidders":["appnexus","rubicon","openx","yieldmo","pubmatic","aol","sovrn","conversant","sharethrough"],"lazyload":true,"amazonTAM":true,"moveAdFromAboveNav":true,"mobileAnchorRefresh":true,"rightRailRefresh":true,"removeTaboola":true,"newAdTech":true,"k2.js":"https:\/\/www.gossipcop.com\/wp-content\/themes\/gossipcop\/js\/k2.js?v=202001221056"};
			var _gbLMI = _lmiConfig.id || 9000;
		    var _gbTestEnabled = _lmiConfig.gbAdsEnabled ? true : false;
			var _postID = 912279;
			try{
				if (_lmiConfig.isForced) {
					console.log('DEBUG: Forced lmi=' + _lmiConfig.forcedLMI);
				} else if (_lmiConfig.isForceAttempt) {
					console.warn('DEBUG: Forced lmi=' + _lmiConfig.forcedLMI + ' does not exist');
				}
			}catch(e){}</script>
<style type="text/css" id="aoatfcss" media="all">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</style><noscript id="aonoscrcss"></noscript><title>Khole Kardashian Is Still Dealing With Nasty Plastic Surgery Rumors, Despite Being Open About Her Perspective</title><meta name="description" content="Following Khloé Kardashian’s split from Tristan Thompson, the tabloids took an extremely close, and extremely cruel, look at Khloé’s appearance." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Oswald%7COswald%7CLato%7CLato" /><link rel="canonical" href="https://www.gossipcop.com/khloe-kardashian-cruel-rumors-plastic-surgery/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Khole Kardashian Is Still Dealing With Nasty Plastic Surgery Rumors, Despite Being Open About Her Perspective" /><meta property="og:description" content="Following Khloé Kardashian’s split from Tristan Thompson, the tabloids took an extremely close, and extremely cruel, look at Khloé’s appearance." /><meta property="og:url" content="https://www.gossipcop.com/khloe-kardashian-cruel-rumors-plastic-surgery/" /><meta property="og:site_name" content="Gossip Cop" /><meta property="article:publisher" content="https://www.facebook.com/GossipCop/" /><meta property="article:tag" content="Khloe Kardashian" /><meta property="article:section" content="Uncategorized" /><meta property="article:published_time" content="2020-04-11T13:00:30+00:00" /><meta property="article:modified_time" content="2020-04-09T21:09:22+00:00" /><meta property="og:updated_time" content="2020-04-09T21:09:22+00:00" /><meta property="og:image" content="https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033.jpg" /><meta property="og:image:secure_url" content="https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="775" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Following Khloé Kardashian’s split from Tristan Thompson, the tabloids took an extremely close, and extremely cruel, look at Khloé’s appearance." /><meta name="twitter:title" content="Khole Kardashian Is Still Dealing With Nasty Plastic Surgery Rumors, Despite Being Open About Her Perspective" /><meta name="twitter:site" content="@GossipCop" /><meta name="twitter:image" content="https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033.jpg" /><meta name="twitter:creator" content="@GossipCop" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.gossipcop.com/#organization","name":"Gossip Cop","url":"https://www.gossipcop.com/","sameAs":["https://www.facebook.com/GossipCop/","https://www.instagram.com/gossipcop/","https://twitter.com/GossipCop"],"logo":{"@type":"ImageObject","@id":"https://www.gossipcop.com/#logo","url":"https://www.gossipcop.com/wp-content/uploads/2019/12/gossip_cop.png","width":446,"height":85,"caption":"Gossip Cop"},"image":{"@id":"https://www.gossipcop.com/#logo"}},{"@type":"WebSite","@id":"https://www.gossipcop.com/#website","url":"https://www.gossipcop.com/","name":"Gossip Cop","description":"Busting bad dish!","publisher":{"@id":"https://www.gossipcop.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.gossipcop.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.gossipcop.com/khloe-kardashian-cruel-rumors-plastic-surgery/#primaryimage","url":"https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033.jpg","width":1200,"height":775,"caption":"Khloe Kardashian wearing a black sweater on the red capet"},{"@type":"WebPage","@id":"https://www.gossipcop.com/khloe-kardashian-cruel-rumors-plastic-surgery/#webpage","url":"https://www.gossipcop.com/khloe-kardashian-cruel-rumors-plastic-surgery/","inLanguage":"en-US","name":"Khole Kardashian Is Still Dealing With Nasty Plastic Surgery Rumors, Despite Being Open About Her Perspective","isPartOf":{"@id":"https://www.gossipcop.com/#website"},"primaryImageOfPage":{"@id":"https://www.gossipcop.com/khloe-kardashian-cruel-rumors-plastic-surgery/#primaryimage"},"datePublished":"2020-04-11T13:00:30+00:00","dateModified":"2020-04-09T21:09:22+00:00","description":"Following Khlo\u00e9 Kardashian\u2019s split from Tristan Thompson, the tabloids took an extremely close, and extremely cruel, look at Khlo\u00e9\u2019s appearance."},{"@type":"Article","@id":"https://www.gossipcop.com/khloe-kardashian-cruel-rumors-plastic-surgery/#article","isPartOf":{"@id":"https://www.gossipcop.com/khloe-kardashian-cruel-rumors-plastic-surgery/#webpage"},"author":{"@id":"https://www.gossipcop.com/#/schema/person/c03bcabc7f67f0e6c0dc9d74538c685d"},"headline":"Khole Kardashian Is Still Dealing With Nasty Plastic Surgery Rumors, Despite Being Open About Her Perspective","datePublished":"2020-04-11T13:00:30+00:00","dateModified":"2020-04-09T21:09:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.gossipcop.com/khloe-kardashian-cruel-rumors-plastic-surgery/#webpage"},"publisher":{"@id":"https://www.gossipcop.com/#organization"},"image":{"@id":"https://www.gossipcop.com/khloe-kardashian-cruel-rumors-plastic-surgery/#primaryimage"},"keywords":"Khloe Kardashian","articleSection":""},{"@type":["Person"],"@id":"https://www.gossipcop.com/#/schema/person/c03bcabc7f67f0e6c0dc9d74538c685d","name":"Brianna Morton","image":{"@type":"ImageObject","@id":"https://www.gossipcop.com/#authorlogo","url":"https://secure.gravatar.com/avatar/66439fd41a164079bbc580fbd0fa4fb1?s=96&d=mm&r=pg","caption":"Brianna Morton"},"sameAs":[]}]}/*]]>*/</script> <link rel='dns-prefetch' href='//www.gossipcop.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Gossip Cop &raquo; Khole Kardashian Is Still Dealing With Nasty Plastic Surgery Rumors, Despite Being Open About Her Perspective Comments Feed" href="https://www.gossipcop.com/khloe-kardashian-cruel-rumors-plastic-surgery/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-45900089-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-45900089-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'dimension1', String(window._gbLMI ? window._gbLMI : 9000));
if(window._postID){ __gaTracker('set', 'dimension3', String(window._postID)); }
__gaTracker('require', 'GTM-MX6V2SB');
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.gossipcop.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-block-library-css' href='https://www.gossipcop.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /> <noscript><link rel='stylesheet' id='stt_related_styles-css'  href='https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_d2b44139111f680f1c65e4d9768975ba.css' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='stt_related_styles-css' href='https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_d2b44139111f680f1c65e4d9768975ba.css' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.gossipcop.com","hash_tracking":"false"};</script> <link rel='https://api.w.org/' href='https://www.gossipcop.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gossipcop.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gossipcop.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 2020.15" /><link rel='shortlink' href='https://www.gossipcop.com/?p=912279' /><link rel="alternate" type="application/json+oembed" href="https://www.gossipcop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gossipcop.com%2Fkhloe-kardashian-cruel-rumors-plastic-surgery%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.gossipcop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gossipcop.com%2Fkhloe-kardashian-cruel-rumors-plastic-surgery%2F&#038;format=xml" /> <script>/*<![CDATA[*/(function() {
        var enabled_integrations = {
            'params': {},
            'session': {},
            'scroll': {}
        };
        // Enable the prebid integration 1% of the time
        if ((Math.random() * 100) < 1) {
            enabled_integrations.prebid = {};
        }

        // If CC is not used then remove this + the line in page parameters
        // var clean_creative_enabled = window._cc_included ? 1 : 0;

        var pageparams = {"content_id":912279,"site":"GC","page":"single","s":"gc","rid":"8740f1bf-5f3d-4f6a-b899-d1154c553b65","jigsaw_hash":"35113364"};
        if (_lmiConfig && _lmiConfig.id) {
            pageparams.lmi = _lmiConfig.id;
        }

        (window._bsq = window._bsq || []).push(
            ['configure', {
                lifetime_parameters: {},
                session_parameters: {},
                page_parameters: pageparams,
                AWS_identity_pool_id: '3f9d4436-de0e-4ab4-a1a9-bb1fb8842252',
                AWS_region: 'us-east-1',
                stream: 'firehose-batsignal-GC',
                integrations: enabled_integrations
            }]
        );

        window._bsq.push(['send_event', 'page_view', {}]);
    })();/*]]>*/</script> <script type="application/ld+json">/*<![CDATA[*/{"@context":"http:\/\/schema.org","@type":["NewsArticle","ItemList"],"mainEntityOfPage":"https:\/\/www.gossipcop.com\/khloe-kardashian-cruel-rumors-plastic-surgery\/","publisher":{"@type":"Organization","name":"Gossip Cop","logo":{"@type":"ImageObject","url":"https:\/\/www.gossipcop.com\/wp-content\/uploads\/2017\/01\/gossipcop-amp-publisher-logo.jpg","height":60,"width":214}},"headline":"Khole Kardashian Is Still Dealing With Nasty Plastic Surgery Rumors, Despite Being Open About Her Perspective","description":"Following Khlo\u00e9 Kardashian\u2019s split from Tristan Thompson, the tabloids took an extremely close, and extremely cruel, look at Khlo\u00e9\u2019s appearance. They determined that the Keeping Up with the Kardashians star had undergone some cosmetic procedures. Some outlets claimed she\u2019d done so for her own self esteem, while others decided the inspiration behind the \u201ctransformation\u201d was [&hellip;]","datePublished":"2020-04-11T08:00:30-05:00","dateModified":"2020-04-09T16:09:22-05:00","author":{"@type":"Person","name":"briannam"},"image":{"@type":"ImageObject","url":"https:\/\/www.gossipcop.com\/wp-content\/uploads\/2020\/04\/Untitled-design-2020-04-09T112953.033.jpg","width":1200,"height":775},"itemListElement":{"type":"ListItem","position":1,"item":{"@type":"ImageObject","image":"https:\/\/www.gossipcop.com\/wp-content\/uploads\/2020\/04\/Untitled-design-2020-04-09T112953.033.jpg","name":"Khole Kardashian Is Still Dealing With Nasty Plastic Surgery Rumors, Despite Being Open About Her Perspective","url":"https:\/\/www.gossipcop.com\/khloe-kardashian-cruel-rumors-plastic-surgery\/#attachment_912280"}}}/*]]>*/</script> <link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png"><link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest"><link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5"><link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico"><meta name="msapplication-TileColor" content="#da532c"><meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml"><meta name="theme-color" content="#ffffff"><link rel="amphtml" href="https://www.gossipcop.com/khloe-kardashian-cruel-rumors-plastic-surgery/amp/" /><link rel="preload" as="script" href="https://www.googletagservices.com/tag/js/gpt.js" /><link rel="preload" as="script" href="//d3hbiib542dh57.cloudfront.net/script.js" /> <script>//var pm_pgtp='ad_text_only';</script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="Pragma" content="no-cache" /><meta http-equiv="cache-control" content="no-cache" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /> <noscript><link rel="stylesheet" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_eff7044e6184bea16d644bfd496cba38.css?v=58o53t&v=2.0.2" /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_eff7044e6184bea16d644bfd496cba38.css?v=58o53t&v=2.0.2" /> <noscript><link rel="stylesheet" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_6ae287f950b5d03f0c32a4b5eb2136e2.css?v=1.01" /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_6ae287f950b5d03f0c32a4b5eb2136e2.css?v=1.01" /> <noscript><link rel="stylesheet" type="text/css" media="screen and (max-width: 1005px)" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_2d3a151b9a3182675db7c02fdfae4b61.css?ver=1.5.1" /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" type="text/css" media="screen and (max-width: 1005px)" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_2d3a151b9a3182675db7c02fdfae4b61.css?ver=1.5.1" /><link rel="apple-touch-icon" href="https://www.gossipcop.com/wp-content/static/apple-touch-icon.png" /><link rel="shortcut icon" href="https://www.gossipcop.com/wp-content/static/favicon.ico" /><link rel="alternate" type="application/rss+xml" href="https://www.gossipcop.com/feed/" title="Gossip Cop RSS Feed" /><link rel="alternate" type="application/atom+xml" href="https://www.gossipcop.com/feed/atom/" title="Gossip Cop Atom Feed" /><link rel="pingback" href="https://www.gossipcop.com/xmlrpc.php" /> <script type="text/javascript">window._taboola = window._taboola || [];
			
			if (!_lmiConfig.removeTaboola) {
				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/gossipcop/loader.js');
			}</script> <script src="//dc8xl0ndzn2cb.cloudfront.net/js/gossipcopcom/v0/keywee.min.js" type="text/javascript" async></script> <noscript></noscript> <noscript></noscript> <noscript><link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/fontawesome.min.css" rel="stylesheet"></noscript><link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/fontawesome.min.css" rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'"></style> <noscript><link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/brands.min.css" rel="stylesheet"></noscript><link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/brands.min.css" rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'"></style> <noscript><link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/solid.css" rel="stylesheet"></noscript><link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/solid.css" rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'"></style> <noscript><link rel="stylesheet" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_13b1b6672b8cfb0d9ae7f899f1c42875.css"/></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_13b1b6672b8cfb0d9ae7f899f1c42875.css" /> <noscript><link rel="stylesheet" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_f9faba678c4d6dcfdde69e5b11b37a2e.css"/></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_f9faba678c4d6dcfdde69e5b11b37a2e.css" /><style>#unit-header-wrapper {
			height: auto;
		}</style> <script defer src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>window.googletag = window.googletag || {};
  googletag.cmd = googletag.cmd || [];
  window.pbjs = window.pbjs || {};
  pbjs.que = pbjs.que || [];</script> <style>/*<![CDATA[*/[id^="div-gpt"], #bottom-anchor-fixed { display: none; }

	#home.device-mobile #posts > .post { padding: 0 !important; }

	.ad_slot {
	    display: flex;
	    flex-direction: column;
	    justify-content: center;
	    text-align: center;
	    position: relative;
	    min-height: 0;
	    clear: both;
	    float: none;
	}
	.ad_slot.ad--gam-rendered,
	.ad_slot[style*="min-height"] {
	    margin: 20px auto;
	}
	.ad_slot .ad_slot_target {
	    position: sticky;
	    top: 0;
	    bottom: 0;
	    height: auto !important;
		overflow: hidden;
	}
	.ad_slot .ad_slot_target * {
	    pointer-events: auto;
	}

	.ad_slot.ad_inline,
	.ad_slot.ad_labeled {
	    margin: 25px auto 15px;
	    min-height: 50px;
	    border-top: 1px solid #f6f6f6;
	    border-bottom: 1px solid #f6f6f6;
	    border-image: linear-gradient(to right, rgba(245,245,245,0), rgba(245,245,245,1), rgba(245,245,245,0)) 1;
	}
	.ad_slot.ad_labeled:after,
	.ad_slot.ad_inline:after {
	    opacity: 1.0;
	    transition: opacity 0.3s ease;
	    content: "advertisement";
	    position: absolute;
	    top: 0;
	    left: 0;
	    right: 0;
	    width: 100%;
	    text-align: center;
	    font-family: Arial, sans-serif;
	    font-size: 9px;
	    line-height: 16px;
	    text-transform: uppercase;
	    letter-spacing: 0.1em;
	    color: #aaa;
	    transform: translate(0, -100%);
	}

	.ad_slot.ad_anchor {
	    display: block;
	    position: fixed;
	    bottom: 0;
	    left: 0;
	    right: 0;
	    margin: 0 auto;
	    padding: 0;
	    z-index: 9999999;
	    max-height: 100px;
	    min-height: 0 !important;
	    pointer-events: none;
	}
	.ad_slot.ad_anchor_top {
	    bottom: initial;
	    top: 0;
	}

	.ad_slot.ad--prebid-win .ad_slot_target div[id^="google_ads_iframe_"] {
	    width: auto;
	    height: auto;
	    margin: auto;
	}

	.ad_slot.ad_anchor .ad_slot_target iframe[id^="google_ads_iframe_"] {
	    background: #fff;
	}

	@media (max-width: 649px) {
	  .ad_wrapper_double .ad_column_2 {
	    display: none;
	  }
	}
	@media (min-width: 650px) {
	  .ad_wrapper_double {
	    text-align: center;
	  }
	  .ad_wrapper_double .ad_column {
	    display: inline-block;
	    width: 50%;
	    max-width: 50%;
	    vertical-align: top;
	    position: sticky;
	    top: 0;
	  }
	}
	.ad_slot.ad_top {
		margin: 0 auto;
	}
	.ad_slot.ad_right_top {
		margin-top: 0;
	}
	@media (min-width: 800px) {
		.mobile {
		    display: none !important;
		}
	}
	@media (max-width: 800px) {
		#posts .post .ad_slot {
			margin-left: -15px;
			margin-right: -15px;
			margin-left: calc(-5vw);
			margin-right: calc(-5vw);
		}
	}/*]]>*/</style> <script defer src="//d3hbiib542dh57.cloudfront.net/script.js"></script> <script>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</script> <style id="fban-native-styles">/*<![CDATA[*/.device-mobile #posts .post { overflow: visible !important; }
	/* -------------- fban native styling: default fluid --------------*/
	.ad--prebid-fban-format-native {
	    padding-bottom: 0;
	}
	.ad--prebid-fban-format-native:before {
	    margin-bottom: 0;
	}
	.ad_slot.ad--prebid-fban-format-native {
	    width: auto !important;
	}
	.ad_slot.ad--prebid-fban-format-native iframe[id] {
	    width: 100% !important;
	}
	.ad_slot.ad--prebid-fban-format-native iframe[id] {
	    height: 300px !important;
	}
	/* fban native styling */
	.fban-style-default .thirdPartyRoot {
	  position: relative;
	  max-width: 414px;
	  margin: auto;
	  color: #444;
	  background-color: white;
	  font-family: sans-serif;
	  font-size: 15px;
	  line-height: 1.2em;
	  text-align: left;
	  white-space: nowrap;
	}

	.fban-style-default .thirdPartyRoot .fbAdLink {
	  display: flex;
	  flex-direction: column;
	}

	.fban-style-default .thirdPartyRoot .thirdPartyAdIconClass {
	  display: block;
	  height: 27px;
	  width: 27px;
	  border-radius: 3px;
	  overflow: hidden;
	  position: absolute;
	  bottom: 11px;
	  left: 25px;
	  box-sizing: border-box;
	  box-shadow: 0 0 5px -3px #000;
	  z-index: 999;
	}

	.fban-style-default .thirdPartyRoot .thirdPartyMediaClass {
	  height: 200px;
	  margin: 0 0 5px;
	  background: rgba(0,0,0,.05);
	  box-shadow: inset 0px 0px 50px -45px #1f4eb1;
	}

	.fban-style-default .thirdPartyRoot .thirdPartyMediaClass > img {
	  object-fit: contain;
	}

	.fban-style-default .thirdPartyRoot .thirdPartySubtitleClass {
	  font-weight: 600;
	}

	.fban-style-default .thirdPartyRoot .thirdPartySubtitleClass,
	.fban-style-default .thirdPartyRoot .fbDefaultNativeAdWrapper {
	  margin: 0 15px;
	}

	.fban-style-default .thirdPartyRoot .fbDefaultNativeAdWrapper {
	  display: flex;
	  flex-direction: column-reverse;
	  vertical-align: top;
	}

	.fban-style-default .thirdPartyRoot .thirdPartyTitleClass {
	  font-weight: 300;
	}

	.fban-style-default .thirdPartyRoot .thirdPartyTitleClass,
	.fban-style-default .thirdPartyRoot .thirdPartySubtitleClass {
	  margin-bottom: 3px;
	  overflow: hidden;
	  text-overflow: ellipsis;
	}

	.fban-style-default .thirdPartyRoot .thirdPartyCallToActionClass {
	  position: relative;
	  display: block;
	  margin: 2px 0 0;
	  border-radius: 4px;
	  padding: 10px 30px 10px 45px;
	  font-size: 18px;
	  font-weight: 400;
	  letter-spacing: 0.04em;
	  line-height: 30px;
	  text-align: center;
	  text-transform: uppercase;
	  color: #fff;
	  /* blue button */
	  background-color: #4f7ee2;
	  background: -moz-linear-gradient(top,#4f7ee2,#1f4eb1);
	  background: -ms-linear-gradient(top,#4f7ee2,#1f4eb1);
	  background: -webkit-linear-gradient(top,#4f7ee2,#1f4eb1);

	  /* green button - uncomment to use */
	  /*
	  background-color: #4fe25a;
	  background: -moz-linear-gradient(top,#4fe25a,#0c9e17);
	  background: -ms-linear-gradient(top,#4fe25a,#0c9e17);
	  background: -webkit-linear-gradient(top,#4fe25a,#0c9e17);
	   */
	}

	.fban-style-default .thirdPartyRoot .thirdPartyCallToActionClass:after {
	  content: "";
	  display: block;
	  background: url("data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUCAYAAACNiR0NAAAACXBIWXMAAAsTAAALEwEAmpwYAAAAdUlEQVQ4je3OvQmAMBRF4YtYWPgzj42thQM4lPsILqBO4CwWgWNhQIs0JikEPeV78HElR0ADFK7f44AO2IHZB00ct1xSKqmWNEVZCvSA4cxr6Y/+6AWWwGZBA7Sh2HzD+lBs+Qa2xsKqd2IWHKJhFsyA0Rc7APxJQKc9BEBGAAAAAElFTkSuQmCC")
	    no-repeat center center;
	  width: 20px;
	  background-size: contain;
	  position: absolute;
	  right: 7px;
	  top: 0;
	  bottom: 0;
	}/*]]>*/</style></head><body id="post-912279" class="single"> <!--[if lt IE 7]><div id="unsupported-browser"> Unfortunately, your browser is outdated and no longer supported. To view this site properly, please upgrade to a more modern browser.<br /> A few suggestions: <a href="http://windows.microsoft.com/en-us/internet-explorer/products/ie/home">Internet Explorer 9</a> | <a href="http://www.mozilla.com/en-US/firefox/personal.html">Firefox</a> | <a href="http://www.google.com/chrome">Google Chrome</a> | <a href="http://www.apple.com/safari/download/">Safari</a> | <a href="http://www.opera.com/download/">Opera</a></div> <![endif]--><div id="bottom-anchor-fixed" class="mobile" style="position: fixed; bottom: 0px; left: 0px; right: 0; padding-top: 20px; z-index: 300;"><div class="ad-close-btn" style="display: block;"></div><div id='div-gpt-ad-1501895398998-0' style='height:50px; min-width:320px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501895398998-0'); });</script> </div></div><div id="header-wrapper"><div id="header"><div class="mobile"> <a href="#" class="toggle-social"><i class="fas fa-bars"></i></a></div><div class="social_new"><ul><li><a href="http://www.facebook.com/GossipCop" title="Like us on Facebook" rel="nofollow" target="_blank"><i class="fab fa-facebook" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/gossipcop" title="Follow @gossipcop" rel="nofollow" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i></a></li><li><a href="http://instagram.com/gossipcop/#" title="Follow on Instagram" rel="nofollow" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i></a></li><li><a href="http://pinterest.com/gossipcop/" title="Follow on Pinterest" rel="nofollow" target="_blank"><i class="fab fa-pinterest" aria-hidden="true"></i></a></li><li><a href="https://flipboard.com/@GossipCop" title="Follow on Flipboard" rel="nofollow" target="_blank"><i class="fab fa-flipboard" aria-hidden="true"></i></a></li></ul> <span class="mobile header-menu"><a href="/" class=" menu-item first">Home</a><a href="/page/2/" class=" menu-item">Page 2</a><a href="/page/3/" class=" menu-item">Page 3</a><a href="https://www.gossipcop.com/about/" class=" menu-item">About Us</a><a href="https://www.gossipcop.com/privacy/" class=" menu-item">Privacy</a><a href="https://www.gossipcop.com/user-agreement/" class=" menu-item">User Agreement</a><a href="https://www.gossipcop.com/contact/" class=" menu-item">Contact</a><a href="https://www.gossipcop.com/feed/" class="rss menu-item last">RSS</a></span></div><div class="mobile"> <a href="#" class="toggle-search"><i class="fas fa-search"></i></a></div> <a href="#" class="desktop toggle-search-desktop"><i class="fas fa-search"></i></a><div class="right-side"><form class="searchform" method="get" action="https://www.gossipcop.com/"> <input id="s" type="text" name="s" value="" placeholder="Search" /> <input class="button" type="submit" value="Search" /></form></div> <a id="logo-image" href="https://www.gossipcop.com/"> <noscript><img class="desktop" id="logo" src="https://www.gossipcop.com/wp-content/themes/gossipcop/images/horizontal-logo.png" alt="Gossip Cop" /></noscript><img class="lazyload desktop" id="logo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/themes/gossipcop/images/horizontal-logo.png" alt="Gossip Cop" /> <noscript><img class="mobile" id="logo" src="https://www.gossipcop.com/wp-content/themes/gossipcop/images/mobile-logo.png" alt="Gossip Cop" /></noscript><img class="lazyload mobile" id="logo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/themes/gossipcop/images/mobile-logo.png" alt="Gossip Cop" /> </a><div class="clearfloat"></div></div></div><div id="hot-topics"><div class="clearfloat"></div><ul id="featured-posts"><li class=""> <a href="https://www.gossipcop.com/prince-harry-meghan-markle-divorce-papers-leaked/" title="Prince Harry And Meghan Markle's Divorce Papers Leaked?"> <span class="featured-post-thumb"> <noscript><img width="520" height="355" src="https://www.gossipcop.com/wp-content/uploads/2020/04/meghan-markle-prince-harry-divorce-papers-womans-day-520x355.jpg" class="attachment-home-size size-home-size wp-post-image" alt="Cover of Woman&#039;s Day with Prince Harry and Meghan Markle" title="Prince Harry And Meghan Markle&#8217;s Divorce Papers Leaked?" /></noscript><img width="520" height="355" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20520%20355%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2020/04/meghan-markle-prince-harry-divorce-papers-womans-day-520x355.jpg" class="lazyload attachment-home-size size-home-size wp-post-image" alt="Cover of Woman&#039;s Day with Prince Harry and Meghan Markle" title="Prince Harry And Meghan Markle&#8217;s Divorce Papers Leaked?" /> </span> <span class=" featured-category-label category-label"></span><br /> <span class="featured-post-title">Prince Harry And Meghan Markle's Divorce Papers Leaked?</span> </a></li><li class=""> <a href="https://www.gossipcop.com/nicole-kidman-keith-urbans-marriage-problems-truth/" title="Truth About Nicole Kidman And Keith Urban’s Marriage Problems"> <span class="featured-post-thumb"> <noscript><img width="520" height="355" src="https://www.gossipcop.com/wp-content/uploads/2020/04/nicole-kidman-keith-urban-marriage-problems-truth-520x355.jpg" class="attachment-home-size size-home-size wp-post-image" alt="Nicole Kidman with her arm around Keith Urban at the CMA awards" title="Truth About Nicole Kidman And Keith Urban’s Marriage Problems" /></noscript><img width="520" height="355" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20520%20355%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2020/04/nicole-kidman-keith-urban-marriage-problems-truth-520x355.jpg" class="lazyload attachment-home-size size-home-size wp-post-image" alt="Nicole Kidman with her arm around Keith Urban at the CMA awards" title="Truth About Nicole Kidman And Keith Urban’s Marriage Problems" /> </span> <span class=" featured-category-label category-label"></span><br /> <span class="featured-post-title">Truth About Nicole Kidman And Keith Urban’s Marriage Problems</span> </a></li><li class="desktop featured-post-last"> <a href="https://www.gossipcop.com/taylor-swift-joe-alwyn-planning-wed-north-london-pub/" title="Taylor Swift Planning To Wed Joe Alwyn In North London Pub?"> <span class="featured-post-thumb"> <noscript><img width="520" height="355" src="https://www.gossipcop.com/wp-content/uploads/2020/04/taylor-swift-joe-alwyn-wed-london-pub-520x355.jpg" class="attachment-home-size size-home-size wp-post-image" alt="A photo of Taylor Swift next to a separate photo of Joe Alwyn" title="Taylor Swift Planning To Wed Joe Alwyn In North London Pub?" /></noscript><img width="520" height="355" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20520%20355%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2020/04/taylor-swift-joe-alwyn-wed-london-pub-520x355.jpg" class="lazyload attachment-home-size size-home-size wp-post-image" alt="A photo of Taylor Swift next to a separate photo of Joe Alwyn" title="Taylor Swift Planning To Wed Joe Alwyn In North London Pub?" /> </span> <span class=" featured-category-label category-label"></span><br /> <span class="featured-post-title">Taylor Swift Planning To Wed Joe Alwyn In North London Pub?</span> </a></li><li class="desktop"> <a href="https://www.gossipcop.com/tim-mcgraw-faith-hill-miracle-baby/" title="Tim McGraw, Faith Hill Adding Miracle Baby To Family?"> <span class="featured-post-thumb"> <noscript><img width="520" height="355" src="https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-03T112409.946-520x355.jpg" class="attachment-home-size size-home-size wp-post-image" alt="Faith Hill wearing an all black outfit standing with Tim McGraw, who&#039;s wearing a dark suit, on the red carpet" title="Tim McGraw, Faith Hill Adding Miracle Baby To Family?" /></noscript><img width="520" height="355" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20520%20355%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-03T112409.946-520x355.jpg" class="lazyload attachment-home-size size-home-size wp-post-image" alt="Faith Hill wearing an all black outfit standing with Tim McGraw, who&#039;s wearing a dark suit, on the red carpet" title="Tim McGraw, Faith Hill Adding Miracle Baby To Family?" /> </span> <span class=" featured-category-label category-label"></span><br /> <span class="featured-post-title">Tim McGraw, Faith Hill Adding Miracle Baby To Family?</span> </a></li></ul><div class="clearfloat"></div></div><div class="mobile top-line">NEWS</div><div id="content-wrapper"><div id="content"><div id="posts"><style>@media(min-width: 801px){ .single #posts { padding-top: 0; } }</style><div class="desktop" style="margin: 0 0 20px -40px; background: #f6f6f6; padding-bottom: 20px;"><div id="div-gpt-ad-1501894811722-0" style="height:90px; width:728px; margin: auto;"> <script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1501894811722-0"); });</script> </div></div><div class="post"><div id="#unit-single-wrapper" class="mobile"></div><div id="post-content-wrapper" data-post-id="912279" data-url="https://www.gossipcop.com/khloe-kardashian-cruel-rumors-plastic-surgery/" data-title="Khole Kardashian Is Still Dealing With Nasty Plastic Surgery Rumors, Despite Being Open About Her Perspective"><h1>Khole Kardashian Is Still Dealing With Nasty Plastic Surgery Rumors, Despite Being Open About Her Perspective</h1><div id="image-place" class=""><div id="attachment_912280"> <noscript><img width="250" height="161" src="https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-250x161.jpg" class="post-main-image wp-post-image" alt="Khloe Kardashian wearing a black sweater on the red capet" srcset="https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-250x161.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-300x194.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-612x395.jpg 612w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-768x496.jpg 768w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-125x81.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-370x239.jpg 370w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033.jpg 1200w" sizes="(max-width: 250px) 100vw, 250px" /></noscript><img width="250" height="161" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20250%20161%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-250x161.jpg" class="lazyload post-main-image wp-post-image" alt="Khloe Kardashian wearing a black sweater on the red capet" data-srcset="https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-250x161.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-300x194.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-612x395.jpg 612w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-768x496.jpg 768w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-125x81.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-370x239.jpg 370w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033.jpg 1200w" data-sizes="(max-width: 250px) 100vw, 250px" /></div></div><p class="author">By <span style="color: #263676;"> Brianna Morton </span> | <span class="dateline">8:00 am, April 11, 2020</span></p><div class="blurb-text"><div id="attachment_912280" class="wp-caption aligncenter first_image"><noscript><img aria-describedby="caption-attachment-912280" class="size-full wp-image-912280" src="https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033.jpg" alt="Khloe Kardashian wearing a black sweater on the red capet" width="1200" height="775" srcset="https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033.jpg 1200w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-300x194.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-612x395.jpg 612w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-250x161.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-768x496.jpg 768w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-125x81.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-370x239.jpg 370w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img aria-describedby="caption-attachment-912280" class="lazyload size-full wp-image-912280" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20775%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033.jpg" alt="Khloe Kardashian wearing a black sweater on the red capet" width="1200" height="775" data-srcset="https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033.jpg 1200w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-300x194.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-612x395.jpg 612w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-250x161.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-768x496.jpg 768w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-125x81.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2020/04/Untitled-design-2020-04-09T112953.033-370x239.jpg 370w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><p id="caption-attachment-912280" class="wp-caption-text">(Getty Images)</p></div><p>Following <strong>Khloé Kardashian</strong>’s split from <strong>Tristan Thompson</strong>, the tabloids took an extremely close, and extremely cruel, look at Khloé’s appearance. They determined that the <em>Keeping Up with the Kardashians</em> star had undergone some cosmetic procedures. Some outlets claimed she’d done so for her own self esteem, while others decided the inspiration behind the “transformation” was to get back at Thompson.</p><p>Most of the tabloids alleged that Khloé Kardashian was hit hard by the news that her boyfriend and father of her only child, True, had cheated on her with younger sister Kylie Jenner’s best friend, Jordyn Woods. Obviously, that’s not the sort of news that would make anyone happy, but the gossip rags took things a step further by claiming that Khloé had gone off the deep end when it came to getting work done.</p><div class='mobile' id='div-gpt-ad-1526939461036-0' style='height:250px; width:300px;margin:0 auto 20px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526939461036-0'); });</script> </div><p>Just weeks after news of the betrayal took place, <em>Star</em> claimed older sister Kim was worried Khloé was going overboard with plastic surgery. “There are whispers that Kim is ready to stage an intervention and demand that Khloé get help for her issues,” a supposed source told the outlet. “Khloé seems to be obsessed with plastic surgery.” No such intervention has taken place. If it had, it’d likely appear on the family’s reality show, where they’ve shown no qualms about delving into their private lives in the past.</p><p>The <em>National Enquirer</em> took things even further, quoting a so-called “insider” who said, “Khloé’s convinced there must be something wrong with her because every boyfriend winds up cheating on her,” which is apparently the reason the publication believes she’s gone under the knife.</p><p>A few months later, that same outlet wrote an article calling Khloé Kardashian “scorned” and claiming the <em>Revenge Body</em> star had “splashed out more than $1 million on plastic surgery,” according to the disreputable outlet’s sources. “There’s virtually no part of her that hasn’t had lasering or some type of nip and tuck, and it’s burning a major hole in her pocket,” continued the almost undoubtedly fake source. They then doubled down on their statement and said, “It could eventually make her broke.” The tabloid literally provides no evidence of either the price tag or reasoning for why this could “make her broke.” They rely only on the word of an anonymous source.</p><p><em>OK!</em> also hopped into the plastic surgery rumors. A tipster told the outlet, “The buzz is that she’s spent around $500,000 on her body in the last year!” Where they got that number, no one knows. At least it’s somewhat more reasonable than the <em>National Enquirer</em>’s ridiculous estimate. Though people were starting to take notice of Khloé Kardashian’s changing looks, the source claimed “that’s the point.” The suspicious insider continued, “She wants to show Tristan what he’s missing and escape that naïve girl she used to be.”</p><p>Thompson, according to another source, didn’t care too much for the changes. “He [Tristan] thinks all of this just makes her look insecure and fake. If Khloé is trying to get Tristan’s attention, it isn’t working. He liked the way she looked before and doesn’t understand all the Botox and filler.” Hmm, maybe that’s why he spent the better part of 2019 leaving flirty comments on Khloé’s Instagram photos and <span style="color: #3366ff;"><a style="color: #3366ff;" href="https://www.instagram.com/p/B4uzMjulS21/" target="_blank" rel="noopener noreferrer">posting images like this</a></span> to his own Instagram, where he openly fawned over her.</p><p>Khloé Kardashian is often accused of getting work done, but that’s entirely her business if she chooses to or not. Tabloids get the story wrong so frequently that it’s obvious they do it on purpose in order to inflate the sense of drama in their own pages to encourage people to read them. One thing Khloé is constantly accused of altering is her nose. She <span style="color: #3366ff;"><a style="color: #3366ff;" href="https://www.cosmopolitan.com/uk/entertainment/a24673/khloe-kardashian-cosmopolitan-magazine-cover-2014/" target="_blank" rel="noopener noreferrer">spoke with <em>Cosmopolitan UK</em></a> </span>in 2014 about the possibility of altering her schnoz with surgery, and revealed a deeply personal reason why she hadn’t and probably wouldn’t.</p><p>&#8220;She didn&#8217;t mean harm, but when I was around nine I overheard my mom telling her friend I needed a nose job. I was shocked; I hadn&#8217;t even thought about it. I&#8217;ve grown into my face but I&#8217;ve had makeup artists tell me, &#8216;You should get a nose job.&#8217; I&#8217;m so happy that I never have…” In the interview, she left open the possibility of getting work done on herself, which is probably why so many outlets feel emboldened to claim that she’s already done so.</p><p>Even Kim has accused Khloé of getting Botox or fillers injected in an episode of <em>Keeping Up with the Kardashians</em> in 2016.</p><p>&#8220;Your whole face has changed. Did you do any filler?&#8221; Kim asked during a phone call.</p><p>&#8220;No, I haven&#8217;t!&#8221; Khloé replied.</p><p>&#8220;You haven&#8217;t done any Botox?&#8221; Kim pressed, though Khloé once again denied it. &#8220;Khloé, your whole face changes when you laugh. It&#8217;s like, I stare at you.”</p><p>As far as more recent rumors of a nose job, Khloé says her changing looks are because of the contouring she does. “In-person and how cameras reflect and light, everything looks different,” she said during <span style="color: #3366ff;"><a style="color: #3366ff;" href="https://www.youtube.com/watch?v=B1QJpHKC1Jw&amp;feature=youtu.be" target="_blank" rel="noopener noreferrer">a makeup tutorial</a></span>. “So sometimes I will contour my nose and in real life, I think I look so good and then in some photos I look crazy!”</p><p>She also lost a decent amount of weight between the time <em>Keeping Up with the Kardashians</em> first came out and now, which directly affects facial features. Khloé has been ridiculously open about her life, and it just doesn’t make sense that she’d keep something as big as plastic surgery a secret — especially when everything else, including things that are far more embarrassing and personal, is right out there in the open.</p><p>Then again, we here at <strong>Gossip Cop</strong> should never be surprised by how far the tabloids will stoop, particularly when it comes to Khloé Kardashian. After all, we published an article earlier this year that compiled all the times we busted these rags for claiming that <span style="color: #3366ff;"><a style="color: #3366ff;" href="https://www.gossipcop.com/khloe-kardashian-dating-sisters-partners-truth/" target="_blank" rel="noopener noreferrer">Khloé was dating her sisters&#8217; partners</a></span>. Tabloids will literally write anything if they think it&#8217;ll make people buy their crummy magazines.</p></div> <br class="clearfix" /><p class="social_buttons" style="clear:both;"> <a class="share share_facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gossipcop.com%2Fkhloe-kardashian-cruel-rumors-plastic-surgery%2F"> <i class="fab fa-facebook-f"></i><span>Share on Facebook</span> </a> <a class="share share_twitter" target="_blank" href="https://www.twitter.com/share?url=https%3A%2F%2Fwww.gossipcop.com%2Fkhloe-kardashian-cruel-rumors-plastic-surgery%2F&text=Khole%20Kardashian%20Is%20Still%20Dealing%20With%20Nasty%20Plastic%20Surgery%20Rumors%2C%20Despite%20Being%20Open%20About%20Her%20Perspective"> <i class="fab fa-twitter"></i><span>Share on Twitter</span> </a> <a class="share share_flipboard" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.gossipcop.com%2Fkhloe-kardashian-cruel-rumors-plastic-surgery%2F&title=Khole%20Kardashian%20Is%20Still%20Dealing%20With%20Nasty%20Plastic%20Surgery%20Rumors%2C%20Despite%20Being%20Open%20About%20Her%20Perspective"> <i class="fab fa-flipboard"></i><span>Share on Flipboard</span> </a> <a class="share share_email" target="_blank" href="/cdn-cgi/l/email-protection#f5ca8680979f909681c8be9d9a9990d0c7c5be94879194869d9c949bd0c7c5bc86d0c7c5a6819c9999d0c7c5b19094999c9b92d0c7c5a29c819dd0c7c5bb9486818cd0c7c5a5999486819c96d0c7c5a680879290878cd0c7c5a780989a8786d0c7b6d0c7c5b19086859c8190d0c7c5b7909c9b92d0c7c5ba85909bd0c7c5b4979a8081d0c7c5bd9087d0c7c5a5908786859096819c8390d3979a918cc89d81818586d0c6b4d0c7b3d0c7b3828282db929a86869c85969a85db969a98d0c7b39e9d999a90d89e94879194869d9c949bd89687809099d88780989a8786d885999486819c96d88680879290878cd0c7b3"> <i class="fas fa-envelope"></i><span>Share via Email</span> </a></p><p class="tags"><a href="https://www.gossipcop.com/tag/khloe-kardashian/" rel="tag">Khloe Kardashian</a></p><div id="CNX_GWB" style="margin-bottom: 10px;"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>setTimeout(function(){
									window.cnx_ta_callback = function(unit){
										unit
											.on('ready', function(){  })
											.on('no-fill', function(){  })
											.init({});
									};
									(function connatixLoad() {
										var CNX_Date = new Date();
										var CNX_Hour = CNX_Date.getUTCHours();
										var new_Connatix_Unit = document.createElement('script');
										new_Connatix_Unit.setAttribute('src', 'https://cdn.connatix.com/min/connatix.renderer.infeed.min.js');
										new_Connatix_Unit.setAttribute('pcp1', CNX_Hour);
										new_Connatix_Unit.setAttribute('data-connatix-token', 'af481151-7daf-4de5-b5f4-ac6529960bcf');
										new_Connatix_Unit.setAttribute('ext-interface-callback', 'cnx_ta_callback');
										var el = document.querySelector('#CNX_GWB:not(.connatix_initialized)');
										if (el) {
											el.classList.add('connatix_initialized');
											el.appendChild(new_Connatix_Unit);
										}
									})();
								}, 5000);</script> </div> <br class="clearfix" /></div><div id="infinite-scroll-trigger"></div><div id="related-posts" class="stt-related-posts"><h2 class="title">Related Articles</h2><div class="related-posts-wrapper"><div class="related-post"> <a href="https://www.gossipcop.com/khloe-kardashian-brad-pitt-blake-shelton-married-mexico-truth/" title="Truth About Khloe Kardashian, Brad Pitt, Blake Shelton, More Getting Married In Mexico"><div class="featured-image-wrapper" data-lazy-background-image="https://www.gossipcop.com/cdn-cgi/image/w=300,fit=scale-down,f=auto/wp-content/uploads/2020/04/Untitled-design-2020-04-01T102532.970.jpg"></div><div class="title">Truth About Khloe Kardashian, Brad Pitt, Blake Shelton, More Getting Married In Mexico</div> </a></div><div class="related-post"> <a href="https://www.gossipcop.com/khloe-kardashian-expecting-second-baby-tristan-thompson/" title="Was Khloe Kardashian Expecting A Second Baby With Tristan Thompson?"><div class="featured-image-wrapper" data-lazy-background-image="https://www.gossipcop.com/cdn-cgi/image/w=300,fit=scale-down,f=auto/wp-content/uploads/2020/03/Khloe-Kardashian-Second-Baby-Tristan-Thompson.jpg"></div><div class="title">Was Khloe Kardashian Expecting A Second Baby With Tristan Thompson?</div> </a></div><div class="related-post"> <a href="https://www.gossipcop.com/khloe-kardashian-dating-sisters-partners-truth/" title="Truth About Khloe Kardashian Dating Her Sisters&#8217; Partners"><div class="featured-image-wrapper" data-lazy-background-image="https://www.gossipcop.com/cdn-cgi/image/w=300,fit=scale-down,f=auto/wp-content/uploads/2020/02/Khloe-Kardashian-Dating-Sisters-Partners.jpg"></div><div class="title">Truth About Khloe Kardashian Dating Her Sisters&#8217; Partners</div> </a></div><div class="related-post"> <a href="https://www.gossipcop.com/oj-simpson-khloe-kardashian-dad/" title="Did O.J. Simpson Tell Khloe Kardashian He&#8217;s Her Dad?"><div class="featured-image-wrapper" data-lazy-background-image="https://www.gossipcop.com/cdn-cgi/image/w=300,fit=scale-down,f=auto/wp-content/uploads/2020/02/OJ-Simpson-Khloe-Kardashian-Dad.jpg"></div><div class="title">Did O.J. Simpson Tell Khloe Kardashian He&#8217;s Her Dad?</div> </a></div><div class="related-post"> <a href="https://www.gossipcop.com/khloe-kardashian-tristan-thompson-eloping-mexico/" title="Khloe Kardashian Eloping With Tristan Thompson In Mexico?"><div class="featured-image-wrapper" data-lazy-background-image="https://www.gossipcop.com/cdn-cgi/image/w=300,fit=scale-down,f=auto/wp-content/uploads/2020/01/Khloe-Kardashian-Tristan-Thompson-Elope-Mexico.jpg"></div><div class="title">Khloe Kardashian Eloping With Tristan Thompson In Mexico?</div> </a></div><div class="related-post"> <a href="https://www.gossipcop.com/khloe-kardashian-pregnant-kanye-west-baby/" title="Khloe Kardashian Pregnant With Kanye West’s Baby?"><div class="featured-image-wrapper" data-lazy-background-image="https://www.gossipcop.com/cdn-cgi/image/w=300,fit=scale-down,f=auto/wp-content/uploads/2020/01/Khloe-Kardashian-Kanye-West-Pregnant.jpg"></div><div class="title">Khloe Kardashian Pregnant With Kanye West’s Baby?</div> </a></div></div></div><script>window.infinite_urls_related = ["https:\/\/www.gossipcop.com\/khloe-kardashian-brad-pitt-blake-shelton-married-mexico-truth\/","https:\/\/www.gossipcop.com\/khloe-kardashian-expecting-second-baby-tristan-thompson\/","https:\/\/www.gossipcop.com\/khloe-kardashian-dating-sisters-partners-truth\/","https:\/\/www.gossipcop.com\/oj-simpson-khloe-kardashian-dad\/","https:\/\/www.gossipcop.com\/khloe-kardashian-tristan-thompson-eloping-mexico\/","https:\/\/www.gossipcop.com\/khloe-kardashian-pregnant-kanye-west-baby\/"];</script> <script>window.infinite_urls_recent = ["https:\/\/www.gossipcop.com\/rihanna-hoping-4-babies-with-4-different-fathers\/","https:\/\/www.gossipcop.com\/garth-brooks-trisha-yearwood-fighting-amid-at-home-benefit-concert\/","https:\/\/www.gossipcop.com\/brad-pitt-jennifer-aniston-quarantine-together-mansion\/","https:\/\/www.gossipcop.com\/justin-bieber-hailey-baldwin-targeted-divorce-rumors\/","https:\/\/www.gossipcop.com\/johnny-depp-marry-go-go-dancer-in-russia\/","https:\/\/www.gossipcop.com\/victoria-beckham-david-beckham-divorce-rumors-real-story\/","https:\/\/www.gossipcop.com\/julia-roberts-going-blind-amid-health-crisis\/","https:\/\/www.gossipcop.com\/celine-dion-becoming-an-over-the-road-truck-driver\/","https:\/\/www.gossipcop.com\/prince-harry-meghan-markle-planning-take-over-hollywood\/","https:\/\/www.gossipcop.com\/camila-mendes-charles-melton-relationship-what-happened\/"];
	window.infinite_urls_popular = ["https:\/\/www.gossipcop.com\/tom-selleck-leave-blue-bloods-health-issues\/","https:\/\/www.gossipcop.com\/prince-william-kate-middleton-divorcing-cheating\/","https:\/\/www.gossipcop.com\/khloe-kardashian-pregnant-kanye-west-baby\/","https:\/\/www.gossipcop.com\/jennifer-aniston-brad-pitt-quit-booze\/","https:\/\/www.gossipcop.com\/brie-larson-costars-relationships-truth\/","https:\/\/www.gossipcop.com\/meghan-markle-prince-harry-divorce-confirmed-by-palace\/","https:\/\/www.gossipcop.com\/nicole-kidman-jennifer-lopez-keith-urban-warns-stay-away\/","https:\/\/www.gossipcop.com\/george-clooney-divorce-amal\/","https:\/\/www.gossipcop.com\/prince-charles-camilla-dying-cutting-out-of-will\/","https:\/\/www.gossipcop.com\/brad-pitt-jennifer-aniston-mom-married-again\/"];</script> </div></div><div class="sidebars-container"><div id="sidebar" class="sidebar main"><div class="top-s"><div><div class="textwidget"><div class="sidebar-related-posts"><div class="related-post"> <a href="https://www.gossipcop.com/khloe-kardashian-kate-beckinsale-boyfriend/" title="Khloe Kardashian Begging Kate Beckinsale To Find Her A Boyfriend?"><div class="related-image"> <noscript><img width="250" height="166" src="https://www.gossipcop.com/wp-content/uploads/2019/12/Khloe-Kardashian-Kate-Beckinsale-Boyfriend-250x166.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Side by side shots of Khloe Kardashian and Kate Beckinsale" srcset="https://www.gossipcop.com/wp-content/uploads/2019/12/Khloe-Kardashian-Kate-Beckinsale-Boyfriend-250x166.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2019/12/Khloe-Kardashian-Kate-Beckinsale-Boyfriend-300x199.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2019/12/Khloe-Kardashian-Kate-Beckinsale-Boyfriend-768x511.jpg 768w, https://www.gossipcop.com/wp-content/uploads/2019/12/Khloe-Kardashian-Kate-Beckinsale-Boyfriend-594x395.jpg 594w, https://www.gossipcop.com/wp-content/uploads/2019/12/Khloe-Kardashian-Kate-Beckinsale-Boyfriend-125x83.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2019/12/Khloe-Kardashian-Kate-Beckinsale-Boyfriend-370x245.jpg 370w, https://www.gossipcop.com/wp-content/uploads/2019/12/Khloe-Kardashian-Kate-Beckinsale-Boyfriend.jpg 1784w" sizes="(max-width: 250px) 100vw, 250px" /></noscript><img width="250" height="166" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20250%20166%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2019/12/Khloe-Kardashian-Kate-Beckinsale-Boyfriend-250x166.jpg" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Side by side shots of Khloe Kardashian and Kate Beckinsale" data-srcset="https://www.gossipcop.com/wp-content/uploads/2019/12/Khloe-Kardashian-Kate-Beckinsale-Boyfriend-250x166.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2019/12/Khloe-Kardashian-Kate-Beckinsale-Boyfriend-300x199.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2019/12/Khloe-Kardashian-Kate-Beckinsale-Boyfriend-768x511.jpg 768w, https://www.gossipcop.com/wp-content/uploads/2019/12/Khloe-Kardashian-Kate-Beckinsale-Boyfriend-594x395.jpg 594w, https://www.gossipcop.com/wp-content/uploads/2019/12/Khloe-Kardashian-Kate-Beckinsale-Boyfriend-125x83.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2019/12/Khloe-Kardashian-Kate-Beckinsale-Boyfriend-370x245.jpg 370w, https://www.gossipcop.com/wp-content/uploads/2019/12/Khloe-Kardashian-Kate-Beckinsale-Boyfriend.jpg 1784w" data-sizes="(max-width: 250px) 100vw, 250px" /></div><div class="title">Khloe Kardashian Begging Kate Beckinsale To Find Her A Boyfriend?</div> </a></div></div><div id="div-gpt-ad-1501894583683-0" style="height:250px; width:300px;"> <script>googletag.cmd.push(function() {
		          googletag.display("div-gpt-ad-1501894583683-0");
		        });</script> </div></div></div></div></div><div id="sidebar-featured" class="featured"></div><div id="sidebar-lower" class="sidebar main"><style>.sidebars-container { position: absolute; top: 0; height: 100%; display: flex; flex-direction: column; }
					#sidebar-lower { flex-grow: 1; }</style><li class="widget"><div class="textwidget"><div id="tips" class="sidebar-item"><h4>Got tips? Email us:</h4> <a href="/cdn-cgi/l/email-protection#87f3eef7f4c7e0e8f4f4eef7e4e8f7a9e4e8eab8f4f2e5ede2e4f3bad3eef7f4"><span class="__cf_email__" data-cfemail="6a3e031a192a2d051919031a29051a44090507">[email&#160;protected]</span></a></div></div><div class="sidebar-related-posts"><div class="related-post"> <a href="https://www.gossipcop.com/scott-disick-khloe-kardashian-secret-sleepovers/" title="Scott Disick, Khloe Kardashian Having &#8216;Secret Sleepovers&#8217;?"><div class="related-image"> <noscript><img width="250" height="167" src="https://www.gossipcop.com/wp-content/uploads/2019/10/Khloe-Disick-sleep-250x167.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="side by side photos of Scott Disick in a black vest and tan longsleeve shirt holding a bucket of candy next to Khloe Kardashian in a black sweater and black leather pants" srcset="https://www.gossipcop.com/wp-content/uploads/2019/10/Khloe-Disick-sleep-250x167.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2019/10/Khloe-Disick-sleep-300x200.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2019/10/Khloe-Disick-sleep-593x395.jpg 593w, https://www.gossipcop.com/wp-content/uploads/2019/10/Khloe-Disick-sleep-125x83.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2019/10/Khloe-Disick-sleep-367x245.jpg 367w, https://www.gossipcop.com/wp-content/uploads/2019/10/Khloe-Disick-sleep-266x177.jpg 266w, https://www.gossipcop.com/wp-content/uploads/2019/10/Khloe-Disick-sleep-600x400.jpg 600w, https://www.gossipcop.com/wp-content/uploads/2019/10/Khloe-Disick-sleep.jpg 615w" sizes="(max-width: 250px) 100vw, 250px" /></noscript><img width="250" height="167" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20250%20167%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2019/10/Khloe-Disick-sleep-250x167.jpg" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="side by side photos of Scott Disick in a black vest and tan longsleeve shirt holding a bucket of candy next to Khloe Kardashian in a black sweater and black leather pants" data-srcset="https://www.gossipcop.com/wp-content/uploads/2019/10/Khloe-Disick-sleep-250x167.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2019/10/Khloe-Disick-sleep-300x200.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2019/10/Khloe-Disick-sleep-593x395.jpg 593w, https://www.gossipcop.com/wp-content/uploads/2019/10/Khloe-Disick-sleep-125x83.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2019/10/Khloe-Disick-sleep-367x245.jpg 367w, https://www.gossipcop.com/wp-content/uploads/2019/10/Khloe-Disick-sleep-266x177.jpg 266w, https://www.gossipcop.com/wp-content/uploads/2019/10/Khloe-Disick-sleep-600x400.jpg 600w, https://www.gossipcop.com/wp-content/uploads/2019/10/Khloe-Disick-sleep.jpg 615w" data-sizes="(max-width: 250px) 100vw, 250px" /></div><div class="title">Scott Disick, Khloe Kardashian Having &#8216;Secret Sleepovers&#8217;?</div> </a></div></div></li><div class="clear"></div><div class="top-s" style="position: sticky; top: 10px;"><li class="widget"><div class="textwidget"><div><div style="margin: 0 auto;"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async defer src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1932706"></script> </div><div id='div-gpt-ad-1501894746638-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function () { googletag.display('div-gpt-ad-1501894746638-0'); });</script> </div></div></div></li><div class="clear"></div></div></div></div></div></div><div class="desktop" id="desktop_bottom_ad"></div><div id="footer"><p id="credits"> <strong>&copy; 2020 Gossip Cop Media</strong><span class="desktop"> | <a href="https://www.gossipcop.com/about/">About Us</a> | <a href="https://www.gossipcop.com/email-newsletter/">Newsletter</a> | <a href="https://www.gossipcop.com/privacy/">Privacy</a> | <a href="https://www.gossipcop.com/user-agreement/">User Agreement</a> | <a href="https://www.gossipcop.com/contact/">Contact</a> | <a href="https://www.gossipcop.com/rss/"><noscript><img src="https://www.gossipcop.com/wp-content/themes/gossipcop/images/rss.png" alt="RSS" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/themes/gossipcop/images/rss.png" alt="RSS" /> RSS</a></span></p></div> <style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.gossipcop.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script> <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script> <noscript><div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-1fWzpTZUaT7uy.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script type="text/javascript">window._taboola = window._taboola || [];
	if (!_lmiConfig.removeTaboola) {
	    _taboola.push({flush: true});
	}</script> <script type="text/javascript" defer src="https://www.gossipcop.com/wp-content/cache/autoptimize/js/autoptimize_4bc1fc7d5f75c74704f98e22899c3bad.js"></script><script data-cfasync='false'>/*<![CDATA[*/!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);/*]]>*/</script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>