<!DOCTYPE html>
<html class="no-js" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>Katie Holmes Married And Having A Baby With Jamie Foxx? - GossipCop.com</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="stylesheet" type="text/css" href="/static/css/responsive.css?u=f2bb66f6a81447ca56ba5474c43a26ff33bee046">
<link rel="icon" type="image/x-icon" href="/static/gc_favicon_16.png" />
<link rel="preload" as="script" href="/assets?v=iBPVD9J8lgoOcPndNdKkwvbYTGkR7TX0SOHZYnhrtiNuJZS2dJA5tk84LVQ0j8dVpGWBmL7329e6XE2AsMioXjX5dkc03ZRxbVn14x1vMiB2oyhHmgjnk0jBq3I9B9oslsSFhK3-n7zOukaEgUG5nFe7xtElfRBWlCk4fF44Tr_lkfHJbjnfeMUvbORP5MpP2UsVB_Nyo0pG_R_gstgU_nGktxr_zs9C6ikG2WiEWWtmfT2VhS6PAcPS-itRkWPOOFMjMymTnUX_RuWiJI_OtAArdzj0iUlUBnw8ONaJDES1s2z1z8mGr6KQlgGKdrjCmVAQvgLkSn1vaaMcIwrzFA&amp;t=js&amp;p=pl&amp;u=f2bb66f6a81447ca56ba5474c43a26ff33bee046&amp;h=west.03" />
<link rel="preload" as="script" href="/assets?v=CriRCBQxQGLmJPyfzZdG-QO5LAQBmuh7HJy2ghAYaKmKTTufypMnIG6h_Ot2nbOJtzcupyk8Lz6eulOFsPcSF5NwoGEsVs4I_OmuEiBr1NNtuCUlRR0PR36N0mImPoHEslBQB5P6zLFW9yjeG62ZVb6_Y5CqltOmon9mSVw7t8QTEaPPv9U6ulT-FP6Y3eAG7t-ti0pYVMgeJyLYujc0HOyw9S6UibLJIkjCBM3PPH0Mbcr9cjLAYML5A3Ho5TbC3DSyctz3hmflZZLBQ89M4DHL4Sfm479ZmbIFX0gkjHw&amp;t=js&amp;p=pa&amp;u=f2bb66f6a81447ca56ba5474c43a26ff33bee046&amp;h=west.03" />
<link rel="preload" as="script" href="/static/vendor/aws-sdk.2.190.0/aws-sdk.min.js" />
<link rel="preconnect" as="script" href="//cdnjs.cloudflare.com" />
<link rel="preload" as="script" href="/static/vendor/bootstrap3-typeahead/bootstrap3-typeahead.min.js" />
<link rel="preload" as="style" href="/assets?v=ih_9eqyYHw1Ax3nzpdnsYU8TXlWSajeMd9wOpFGcde8jUe36M7TRSdJeWqkmOOAG-FiPHphvCmGd_DHKmSEX6qbN9DJjOVXshGqK3enYWM372vuB4cetiSZGEc_XyLQ0eHXIjKkKgbMVqFjr43I2LtQ4q0XYHZc1-k0anzGW1Uf38wTWvt15TYIAAHBUFkTq05Ps4TQNIFxxDdYGkVMmjfkRNjBjq_aKgtqiXnblPZz2dBiUpjhgfaJlLSGL4a6j8hcRujNUDIXPYZ1W_pH5RyRQjvF_Pa_rqV0grgfVB7QhkpJ15WBhuGCe6FO1k_bbiZuom7PkvSSx0OTR5VnbgKY4PXmFbnvCzg8kDyawGjsIPzGEyuakheCg75IQ3iGm3bxGXyw-YpvUuP9WPE6es8WuGT438JxtU9uxcYlgYXCSU9HW7VUix1LPngfcBJS1228J52hLoXAZN12dwtDCL2Qaxjc8oxkhbGkAnMMR7Pl1zDRK0QMuhZCEb2XZszbU-8TcNUlr4aUlGR8un5m0i7azsbgNw1k-zx1Ao4spEFLqDEZ3qzxcpmfm-PJHQZ704jGmWtheofUVVZJwemUK67-Vp9_fxXiqZuegcTM3AIU&amp;t=css&amp;p=pl&amp;u=f2bb66f6a81447ca56ba5474c43a26ff33bee046&amp;h=west.03&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=eeNimsf79q1tGRBiZjWIHi7-D8_E7vNrKkaJxdhuOPs&amp;la=4kajPmhFzKssJ1EV4PIURHlUw3ap2TGGvOjiGqmseV00_LWL93_nEQi3bfQjQmmunCPEc69e_4fr1rm6ldYg-UFZoPwkedPqycm0COidh30g9fGrGTS21DPSvK-olnSIrki9qIOocse4Cjxu3NDc6tbWaMwLVGt8xYatRL4ujHw" />
<link rel="preload" as="style" href="/assets?v=ih_9eqyYHw1Ax3nzpdnsYU8TXlWSajeMd9wOpFGcde8jUe36M7TRSdJeWqkmOOAGgr-gHykK1WyfqmH5Yse73BDnKr9VbEttyibqJm-hORJ1stRwAFakvhBpk2J6g3qx-3YXNcOhxXMSP7jbQeoSbLV7lVXkfRZ2VbZNHH9ejVUvBp4xHm4Ba_57kgQuMH_z7fARy1b_dI07gO7St_lH_KrySh_DJvX4SkiAtnVLaihsGoaJpQNMrmbEXZd1KlJqTq66hnXwVq_WcFTZWQRHScZ1ZWBRYorC_UCQ0YDU1YuYeO8Oqd1dynzep8scArnR0vf4Ivk-G_5d885GRXxXegp5cnN1SFgkvDautRTLcRbjNp3snkJX97hPo4gc1sPuzCjIeZaXTtqrFUXJW_6IOY2Rfh53ksm2By7MOpmB1RStkrhEWsFxDLxUVrwVL7WglxBFFTao3fFfUwg9FgSahi6cqTYJ_I1BILNIEWsM144cQnokZixkIk4YvnNb6YENQOhdR7WKs8d9OKR9_d9vdhOlEGJS6ntuGmK5PUSype9IevPa8c_Ce-czfu_7-g0_n_v29tAP-wwacGofIaVpwrM2FNJh1mtmTNCeX6MnsnM&amp;t=css&amp;p=pa&amp;u=f2bb66f6a81447ca56ba5474c43a26ff33bee046&amp;h=west.03&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=eeNimsf79q1tGRBiZjWIHi7-D8_E7vNrKkaJxdhuOPs" />
<link rel="image_src" href="https://img.gossipcop.com/quill/e/6/0/b/b/7/e60bb7085cadd04ba8a57fc480b027f55473663e.jpg" />
<link rel="canonical" href="https://www.gossipcop.com/katie-holmes-married-and-having-a-baby-with-jamie-foxx/2554165" />
<link rel="amphtml" href="https://amp.gossipcop.com/katie-holmes-married-and-having-a-baby-with-jamie-foxx/2554165" />
<link rel="preconnect" href="//securepubads.g.doubleclick.net" as="script" />
<link rel="preconnect" href="//c.amazon-adsystem.com" as="script" />
<link rel="preload" href="/static/vendor/prebid.3.21.0-custom/build/dist/prebid.js?v=f2bb66f6a81447ca56ba5474c43a26ff33bee046" as="script" />
<link rel="preload" href="/static/js/k2/k2.js?v=f2bb66f6a81447ca56ba5474c43a26ff33bee046" as="script" />
<link rel="preconnect" href="//adserver-us.adtech.advertising.com" as="script" />
<link rel="preconnect" href="//ib.adnxs.com" as="script" />
<link rel="preconnect" href="//an.facebook.com" as="script" />
<link rel="preconnect" href="//g2.gumgum.com" as="script" />
<link rel="preconnect" href="//as-sec.casalemedia.com" as="script" />
<link rel="preconnect" href="//gatewaymedia-d.openx.net" as="script" />
<link rel="preconnect" href="//hbopenbid.pubmatic.com" as="script" />
<link rel="preconnect" href="//btlr.sharethrough.com" as="script" />
<link rel="preconnect" href="//ap.lijit.com" as="script" />
<link rel="preconnect" href="//pba.aws.lijit.com" as="script" />
<link rel="preconnect" href="//tlx.3lift.com" as="script" />
<link rel="preconnect" href="//static.yieldmo.com" as="script" />
<link rel="preconnect" href="//connect.facebook.net" as="script" />
<link rel="preload" href="/static/js/batsignal/batsignal_js.min.js?v=f2bb66f6a81447ca56ba5474c43a26ff33bee046" as="script" />
<link rel="preconnect" href="//www.google-analytics.com" as="script" />
<link rel="preconnect" href="//cdn.flipboard.com" as="script" />
<link rel="dns-prefetch" as="script" href="//cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net" as="script" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" as="script" />
<link rel="dns-prefetch" href="//adserver-us.adtech.advertising.com" as="script" />
<link rel="dns-prefetch" href="//ib.adnxs.com" as="script" />
<link rel="dns-prefetch" href="//an.facebook.com" as="script" />
<link rel="dns-prefetch" href="//g2.gumgum.com" as="script" />
<link rel="dns-prefetch" href="//as-sec.casalemedia.com" as="script" />
<link rel="dns-prefetch" href="//gatewaymedia-d.openx.net" as="script" />
<link rel="dns-prefetch" href="//hbopenbid.pubmatic.com" as="script" />
<link rel="dns-prefetch" href="//btlr.sharethrough.com" as="script" />
<link rel="dns-prefetch" href="//ap.lijit.com" as="script" />
<link rel="dns-prefetch" href="//pba.aws.lijit.com" as="script" />
<link rel="dns-prefetch" href="//tlx.3lift.com" as="script" />
<link rel="dns-prefetch" href="//static.yieldmo.com" as="script" />
<link rel="dns-prefetch" href="//connect.facebook.net" as="script" />
<link rel="dns-prefetch" href="//www.google-analytics.com" as="script" />
<link rel="dns-prefetch" href="//cdn.flipboard.com" as="script" />
<meta name="Gossip Cop" content="15000">
<meta name="page" content="story">
<meta property="fb:app_id" content="2914652698661364">
<meta property="fb:pages" content="108328367087">
<meta name="description" content="In 2019, Gossip Cop debunked a rumor about Katie Holmes getting pregnant shortly after a secret wedding with Jamie Foxx. The intervening year-plus has only crystallized how incorrect that report was. Let’s take a look back.">
<meta property="og:title" content="Katie Holmes Married And Having A Baby With Jamie Foxx?">
<meta property="og:url" content="https://www.gossipcop.com/katie-holmes-married-and-having-a-baby-with-jamie-foxx/2554165">
<meta property="og:image" content="https://img.gossipcop.com/quill/e/6/0/b/b/7/e60bb7085cadd04ba8a57fc480b027f55473663e.jpg">
<meta property="og:image:width" content="725">
<meta property="og:image:height" content="545">
<meta property="og:description" content="In 2019, Gossip Cop debunked a rumor about Katie Holmes getting pregnant shortly after a secret wedding with Jamie Foxx. The intervening year-plus has only crystallized how incorrect that report was. Let’s take a look back.">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.gossipcop.com/">
<meta property="article:published_time" content="2020-09-08T14:00:52+00:00">
<meta property="article:modified_time" content="2020-09-08T14:00:52+00:00">
<meta property="og:site_name" content="GossipCop.com">
<meta name="twitter:title" content="Katie Holmes Married And Having A Baby With Jamie Foxx? - GossipCop.com">
<meta name="twitter:description" content="In 2019, Gossip Cop debunked a rumor about Katie Holmes getting pregnant shortly after a secret wedding with Jamie Foxx. The intervening year-plus has only crystallized how incorrect that report was. Let’s take a look back.">
<meta name="twitter:image" content="https://img.gossipcop.com/quill/e/6/0/b/b/7/e60bb7085cadd04ba8a57fc480b027f55473663e.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@GossipCop">
<meta name="twitter:url" content="https://www.gossipcop.com/katie-holmes-married-and-having-a-baby-with-jamie-foxx/2554165">
<link rel="stylesheet" href="/assets?v=ih_9eqyYHw1Ax3nzpdnsYU8TXlWSajeMd9wOpFGcde8jUe36M7TRSdJeWqkmOOAGgr-gHykK1WyfqmH5Yse73BDnKr9VbEttyibqJm-hORJ1stRwAFakvhBpk2J6g3qx-3YXNcOhxXMSP7jbQeoSbLV7lVXkfRZ2VbZNHH9ejVUvBp4xHm4Ba_57kgQuMH_z7fARy1b_dI07gO7St_lH_KrySh_DJvX4SkiAtnVLaihsGoaJpQNMrmbEXZd1KlJqTq66hnXwVq_WcFTZWQRHScZ1ZWBRYorC_UCQ0YDU1YuYeO8Oqd1dynzep8scArnR0vf4Ivk-G_5d885GRXxXegp5cnN1SFgkvDautRTLcRbjNp3snkJX97hPo4gc1sPuzCjIeZaXTtqrFUXJW_6IOY2Rfh53ksm2By7MOpmB1RStkrhEWsFxDLxUVrwVL7WglxBFFTao3fFfUwg9FgSahi6cqTYJ_I1BILNIEWsM144cQnokZixkIk4YvnNb6YENQOhdR7WKs8d9OKR9_d9vdhOlEGJS6ntuGmK5PUSype9IevPa8c_Ce-czfu_7-g0_n_v29tAP-wwacGofIaVpwrM2FNJh1mtmTNCeX6MnsnM&amp;t=css&amp;p=pa&amp;u=f2bb66f6a81447ca56ba5474c43a26ff33bee046&amp;h=west.03&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=eeNimsf79q1tGRBiZjWIHi7-D8_E7vNrKkaJxdhuOPs">
<link rel="stylesheet" href="/assets?v=ih_9eqyYHw1Ax3nzpdnsYU8TXlWSajeMd9wOpFGcde8jUe36M7TRSdJeWqkmOOAG-FiPHphvCmGd_DHKmSEX6qbN9DJjOVXshGqK3enYWM372vuB4cetiSZGEc_XyLQ0eHXIjKkKgbMVqFjr43I2LtQ4q0XYHZc1-k0anzGW1Uf38wTWvt15TYIAAHBUFkTq05Ps4TQNIFxxDdYGkVMmjfkRNjBjq_aKgtqiXnblPZz2dBiUpjhgfaJlLSGL4a6j8hcRujNUDIXPYZ1W_pH5RyRQjvF_Pa_rqV0grgfVB7QhkpJ15WBhuGCe6FO1k_bbiZuom7PkvSSx0OTR5VnbgKY4PXmFbnvCzg8kDyawGjsIPzGEyuakheCg75IQ3iGm3bxGXyw-YpvUuP9WPE6es8WuGT438JxtU9uxcYlgYXCSU9HW7VUix1LPngfcBJS1228J52hLoXAZN12dwtDCL2Qaxjc8oxkhbGkAnMMR7Pl1zDRK0QMuhZCEb2XZszbU-8TcNUlr4aUlGR8un5m0i7azsbgNw1k-zx1Ao4spEFLqDEZ3qzxcpmfm-PJHQZ704jGmWtheofUVVZJwemUK67-Vp9_fxXiqZuegcTM3AIU&amp;t=css&amp;p=pl&amp;u=f2bb66f6a81447ca56ba5474c43a26ff33bee046&amp;h=west.03&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=eeNimsf79q1tGRBiZjWIHi7-D8_E7vNrKkaJxdhuOPs&amp;la=4kajPmhFzKssJ1EV4PIURHlUw3ap2TGGvOjiGqmseV00_LWL93_nEQi3bfQjQmmunCPEc69e_4fr1rm6ldYg-UFZoPwkedPqycm0COidh30g9fGrGTS21DPSvK-olnSIrki9qIOocse4Cjxu3NDc6tbWaMwLVGt8xYatRL4ujHw">
<script>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</script>
<script type="application/javascript" src="/static/js/batsignal/batsignal_js.min.js?v=f2bb66f6a81447ca56ba5474c43a26ff33bee046" async></script>
<script>
    // Google Analytics
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    window.ga('create', 'UA-45900089-1', 'auto');
</script>
<style type="text/css" id="dadf4df6-3704-45b0-9cce-2e63aada5b9e">
    .header.nav.content_search {
        display: none;
    }
</style>
<style type="text/css" id="90f304d6-15bb-4650-9327-8cab20d6ea4b">
    @media (max-width: 768px) {
        #mobile_menu_overlay {
            display: none;
        }
    }
</style>
<style type="text/css">
    @media (max-width: 768px) {
        [data-uuid="90f304d6-15bb-4650-9327-8cab20d6ea4b"] .frame {
            display: none;
        }
    }
</style>
<script>(window.jigsaw = window.jigsaw || {}).bs_params = {"rid": "8a703329-32bd-44ee-bead-ba711fbcd905", "referer": null, "ip": "107.23.218.XXX", "ua": "CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)", "full": "https://www.gossipcop.com/katie-holmes-married-and-having-a-baby-with-jamie-foxx/2554165", "s": "west.03", "site": "GC", "sst": "2020-09-08 14:43:59", "jigsaw_hash": "f2bb66f6", "page": "story", "source": "", "adgroup": "", "pub_id": "", "medium": "", "gak": "", "utm_term": "", "utm_content": "", "campaign": "", "content_id": 2554165, "lid": 397799, "lmi": 15000, "os": "UNKNOWN", "osv": "UNKNOWN", "browser": "misc crawler", "browserv": "UNKNOWN", "device": "bot", "rc": 200, "srt": 345.7810878753662, "acid": 26778};</script></head>
<body>
<div id="wrapper">
<div class="slot" data-slot="bodytop" data-lazy="0" id="slot_bodytop">
<div class="partial headlink  order-of-type-1" data-id="p2047" data-uuid="6dc53e00-6ff3-4786-82af-f1cd4f8c67f8" data-layout_partial_id="2047">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6dc53e00-6ff3-4786-82af-f1cd4f8c67f8");</script>
</div><div id="page" class="bp1r pagetype_story blogpoststory baby-buzz">
<div class="wheader">
<div id="header">
<div class="bin">
<div class="slot" data-slot="header" data-lazy="0" id="slot_header">
<div class="partial banner nav header logo nav header logo order-of-type-1" data-id="p2057" data-uuid="4eaf62d0-5c0a-4a47-a44f-d76db0dd59a3" data-layout_partial_id="2057">
<div class="frame">
<a href="/">
<div class="hgroup">
<h2>Gossip Cop</h2>
</div>
<div class="contents">
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("4eaf62d0-5c0a-4a47-a44f-d76db0dd59a3");</script>
<div class="partial utility_popup_button header nav mobile-menu-button header nav mobile-menu-button order-of-type-1" data-id="p2048" data-uuid="0c66bdd3-f2d9-4f1c-8ea3-36567036fb06" data-layout_partial_id="2048">
<div class="contents">
<a href="javascript:void(0);">Menu</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0c66bdd3-f2d9-4f1c-8ea3-36567036fb06");</script>
<div class="partial utility_popup_dialog header nav mobile-menu-dialog header nav mobile-menu-dialog order-of-type-2" data-id="p2049" data-uuid="90f304d6-15bb-4650-9327-8cab20d6ea4b" data-layout_partial_id="2049">
<div class="frame" style="display: none;">
<div class="contents">
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("90f304d6-15bb-4650-9327-8cab20d6ea4b");</script>
<div class="partial partial_group_open  order-of-type-1" data-id="p2054" data-uuid="91303caa-183c-4e19-b70f-f8d538ea7987" data-layout_partial_id="2054">
</div>
<div id="mobile_menu_overlay" class="header nav mobile-menu overlay"> 
<script>(window._jsqueue=window._jsqueue||[]).push("91303caa-183c-4e19-b70f-f8d538ea7987");</script>
<div class="partial partial_group_open  order-of-type-2" data-id="p2053" data-uuid="3489634d-c7be-4e36-a907-bf7fe705fc7d" data-layout_partial_id="2053">
</div>
<div id="mobile_menu_content" class="header nav mobile-menu content"> 
<script>(window._jsqueue=window._jsqueue||[]).push("3489634d-c7be-4e36-a907-bf7fe705fc7d");</script>
<div class="partial link_list nav header header-nav nav header header-nav order-of-type-1" data-id="p2046" data-uuid="339c4708-b785-4f5e-9c89-1bad0dff785f" data-layout_partial_id="2046">
<div class="frame">
<div class="contents">
<ul>
<li class="">
<a class="linked-list" href="/c/news">
<img src="https://img.gossipcop.com/quill/9/2/f/2/7/d/92f27d94785c62fa1542324b0ae57d7fe2b0043e.jpg">
<span class="name">News</span>
<span class="additional-text">The latest in celebrity gossip</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/entertainment">
<img src="https://img.gossipcop.com/quill/0/1/4/1/2/2/0141229e7a1173719b5cb1d3b9753e90a9fe75d1.jpg">
<span class="name">Entertainment</span>
<span class="additional-text">Hollywood and beyond</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/celebrities">
<img src="https://img.gossipcop.com/quill/8/7/8/5/9/4/87859499efaa0afbfd2d261e1863da7bece4a8a4.jpg">
<span class="name">Celebrities</span>
<span class="additional-text">Your favorite stars from A to Z</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/royals">
<img src="https://img.gossipcop.com/quill/8/0/3/9/8/0/803980e619e423e9f92b2ba8c998babbc9a59611.jpg">
<span class="name">Royal Family</span>
<span class="additional-text">Latest news from the House Of Windsor</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/baby-buzz">
<img src="https://img.gossipcop.com/quill/c/9/2/5/8/0/c92580f652a7e41bd5504d017552bb4f3e1edb24.jpg">
<span class="name">Baby Buzz</span>
<span class="additional-text">Who in Hollywood is having a baby?</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("339c4708-b785-4f5e-9c89-1bad0dff785f");</script>
<div class="partial snippet nav header newsletter-subscribe mobile nav header newsletter-subscribe mobile order-of-type-2" data-id="p2055" data-uuid="43efb2d5-230b-4bb5-b300-9099d1a49bf9" data-layout_partial_id="2055">
<a href="/newsletter"><img src="/static/images/mail-white.svg" /> Subscribe</a>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("43efb2d5-230b-4bb5-b300-9099d1a49bf9");</script>
<div class="partial share nav header nav header order-of-type-1" data-id="p2052" data-uuid="9ee8ccc5-9c41-4f3b-bc91-a80912979e49" data-layout_partial_id="2052">
<div class='frame'>
<div class='hgroup'>
<h2>Follow Us</h2>
</div>
<div class='contents'>
<ul>
<li class="facebook"><a target="_blank" href="https://www.facebook.com/GossipCop/"></a></li>
<li class="twitter">
<a target="_blank" href="https://twitter.com/GossipCop" data-show-count="false" data-show-screen-name="false"></a>
</li>
<li class="pinterest">
<a target="_blank" href="https://www.pinterest.com/gossipcop/"></a>
</li>
<li class="instagram">
<a target="_blank" href="https://www.instagram.com/gossipcop/">gossipcop</a>
</li>
<li class="flipboard">
<a data-flip-widget="ico" href="https://flipboard.com/@GossipCop?utm_campaign=tools&amp;utm_medium=follow&amp;action=follow"></a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("9ee8ccc5-9c41-4f3b-bc91-a80912979e49");</script>
<div class="partial partial_group_close  order-of-type-2" data-id="p2043" data-uuid="0645d701-baba-448f-8024-364387ff4480" data-layout_partial_id="2043">
</div>
</div> 
<script>(window._jsqueue=window._jsqueue||[]).push("0645d701-baba-448f-8024-364387ff4480");</script>
<div class="partial partial_group_close  order-of-type-1" data-id="p2042" data-uuid="816907de-71ef-4410-a5b9-112216bece43" data-layout_partial_id="2042">
</div>
</div> 
<script>(window._jsqueue=window._jsqueue||[]).push("816907de-71ef-4410-a5b9-112216bece43");</script>
<div class="partial snippet nav header newsletter-subscribe desktop nav header newsletter-subscribe desktop order-of-type-1" data-id="p2056" data-uuid="336feb77-66cf-4a61-8d3e-f6a78dbf5931" data-layout_partial_id="2056">
<a href="/newsletter"><img src="/static/images/mail-white.svg" /> Subscribe</a>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("336feb77-66cf-4a61-8d3e-f6a78dbf5931");</script>
<div class="partial utility_popup_button header nav search-button header nav search-button order-of-type-2" data-id="p2045" data-uuid="3e972a1f-3e5a-4e59-8c12-18fe988804d1" data-layout_partial_id="2045">
<div class="contents">
<a href="javascript:void(0);"></a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3e972a1f-3e5a-4e59-8c12-18fe988804d1");</script>
<div class="partial utility_popup_dialog header nav search-dialog header nav search-dialog order-of-type-1" data-id="p2051" data-uuid="dadf4df6-3704-45b0-9cce-2e63aada5b9e" data-layout_partial_id="2051">
<div class="frame" style="display: none;">
<div class="contents">
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("dadf4df6-3704-45b0-9cce-2e63aada5b9e");</script>
<div class="partial content_search header nav header nav order-of-type-1" data-id="p2044" data-uuid="6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf" data-layout_partial_id="2044">
<div class="wrap_content_search">
<form class="search_form" enctype="multipart/form-data" name="search_form">
<div class="form-contents">
<div class="text keyword field">
<label for="keyword"></label>
<input type="text" id="input_keywords_6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf" name="keyword" value="" class="search_input placeholder" placeholder="Search" />
</div> </div>
</form>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf");</script>
</div></div>
</div>
</div>
<div class="wdrawer">
<div id="drawer">
<div class="bin">
<div class="slot" data-slot="drawer" data-lazy="0" id="slot_drawer">
</div></div>
</div>
</div>
<div id="outer0">
<div id="outer1">
<div id="outer2">
<div id="outer3">
<div class="middle" id="middle">
<div class="top">
<div class="slot" data-slot="top" data-lazy="0" id="slot_top">
<div class="partial ads_config  order-of-type-1" data-id="p9333271" data-uuid="583ea039-378f-4f04-8aa3-b6d33f2cfdf3" data-layout_partial_id="9333271">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("583ea039-378f-4f04-8aa3-b6d33f2cfdf3");</script>
<div class="partial content_story_related horiz-top horiz-top order-of-type-1" data-id="p9333282" data-uuid="2e9c9019-dbb9-4dbe-9f53-28887171e145" data-layout_partial_id="9333282">
<div class="story-related">
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/truth-about-angelina-jolies-marvel-universe-rivalries/2554073?pv=related_list" title="Truth About Angelina Jolie&#39;s Marvel Universe Rivalries">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Truth About Angelina Jolie&#39;s Marvel Universe Rivalries" class="story-related-coverimage" data-src="https://img.gossipcop.com/filter:centercrop/quill/9/9/c/1/4/1/99c141417ed7386267d57684d605b3344012dee9.jpg?w=150&h=150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Truth About Angelina Jolie&#39;s Marvel Universe Rivalries" class="story-related-coverimage" src="https://img.gossipcop.com/filter:centercrop/quill/9/9/c/1/4/1/99c141417ed7386267d57684d605b3344012dee9.jpg?w=150&h=150" /></noscript>
</span>
<span class="story-related-category">
Entertainment
</span>
<span class="story-related-title">
Truth About Angelina Jolie's Marvel Universe Rivalries
</span>
</div>
</a>
<a class="story-related-story   item-2 " href="https://www.gossipcop.com/jennifer-aniston-and-brad-pitt-supposedly-went-to-mexico-together-last-year/2553952?pv=related_list" title="Jennifer Aniston And Brad Pitt Supposedly Went To Mexico Together Last Year">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Jennifer Aniston And Brad Pitt Supposedly Went To Mexico Together Last Year" class="story-related-coverimage" data-src="https://img.gossipcop.com/filter:centercrop/quill/c/d/a/6/5/e/cda65e48b50062a60a55251065d7f00dee47b1a0.jpg?w=150&h=150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Jennifer Aniston And Brad Pitt Supposedly Went To Mexico Together Last Year" class="story-related-coverimage" src="https://img.gossipcop.com/filter:centercrop/quill/c/d/a/6/5/e/cda65e48b50062a60a55251065d7f00dee47b1a0.jpg?w=150&h=150" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Jennifer Aniston And Brad Pitt Supposedly Went To Mexico Together Last Year
</span>
</div>
</a>
<a class="story-related-story   item-3 " href="https://www.gossipcop.com/prince-andrew-abandoned-by-queen-elizabeth-and-facing-trial-of-the-century/2554087?pv=related_list" title="Prince Andrew &#39;Abandoned&#39; By Queen Elizabeth And &#39;Facing Trial Of The Century&#39;?">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Prince Andrew &#39;Abandoned&#39; By Queen Elizabeth And &#39;Facing Trial Of The Century&#39;?" class="story-related-coverimage" data-src="https://img.gossipcop.com/filter:centercrop/quill/9/f/6/9/c/6/9f69c6f21276e9ccb74d1c9a66db4c41b58a5a89.png?w=150&h=150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Prince Andrew &#39;Abandoned&#39; By Queen Elizabeth And &#39;Facing Trial Of The Century&#39;?" class="story-related-coverimage" src="https://img.gossipcop.com/filter:centercrop/quill/9/f/6/9/c/6/9f69c6f21276e9ccb74d1c9a66db4c41b58a5a89.png?w=150&h=150" /></noscript>
</span>
<span class="story-related-category">
Royals
</span>
<span class="story-related-title">
Prince Andrew 'Abandoned' By Queen Elizabeth And 'Facing Trial Of The Century'?
</span>
</div>
</a>
<a class="story-related-story   item-4 " href="https://www.gossipcop.com/truth-about-scott-disick-proposing-marriage-to-sofia-richie/2553981?pv=related_list" title="Truth About Scott Disick Proposing Marriage to Sofia Richie">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Truth About Scott Disick Proposing Marriage to Sofia Richie" class="story-related-coverimage" data-src="https://img.gossipcop.com/filter:centercrop/quill/5/3/7/7/3/e/53773e55927fa4da44d662d445f222f2e85899fb.jpg?w=150&h=150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Truth About Scott Disick Proposing Marriage to Sofia Richie" class="story-related-coverimage" src="https://img.gossipcop.com/filter:centercrop/quill/5/3/7/7/3/e/53773e55927fa4da44d662d445f222f2e85899fb.jpg?w=150&h=150" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Truth About Scott Disick Proposing Marriage to Sofia Richie
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("2e9c9019-dbb9-4dbe-9f53-28887171e145");</script>
<div class="partial snippet  order-of-type-1" data-id="p9333285" data-uuid="69c8cda9-3e97-4275-9d99-c86bd251f1af" data-layout_partial_id="9333285">
<div id="leaderboard-ad"></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("69c8cda9-3e97-4275-9d99-c86bd251f1af");</script>
<div class="partial snippet  order-of-type-2" data-id="p9333291" data-uuid="713c453c-a105-4a4a-aeda-28004efe2b0d" data-layout_partial_id="9333291">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("713c453c-a105-4a4a-aeda-28004efe2b0d");</script>
</div></div>
<div class="center">
<div class="slot" data-slot="center" data-lazy="0" id="slot_center">
</div><div class="tab_container">
<div class="tab_left">
<div class="slot" data-slot="tab_left" data-lazy="0" id="slot_tab_left">
<div class="partial category_breadcrumbs  order-of-type-1" data-id="p9333278" data-uuid="0c25f75e-4d2d-49df-9820-d7c559114d18" data-layout_partial_id="9333278">
<div class="category_links">
<a href="/c/baby-buzz">Baby Buzz</a></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0c25f75e-4d2d-49df-9820-d7c559114d18");</script>
<div class="partial content_story_meta_title  order-of-type-1" data-id="p9333275" data-uuid="05ded2aa-5b7f-4874-a00c-6fcc2fe1d288" data-layout_partial_id="9333275">
<div class="story_title">
<h1>
Katie Holmes Married And Having A Baby With Jamie Foxx?
</h1>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("05ded2aa-5b7f-4874-a00c-6fcc2fe1d288");</script>
<div class="partial content_story_meta_author_contributor_list  order-of-type-1" data-id="p9333287" data-uuid="bcbe94db-f0bd-4fc5-8a7e-8c3975787df1" data-layout_partial_id="9333287">
<div class="author-contributor-list-wrapper ">
<ul class="contribution-groups">
<li class="contribution-group author">
<ul class="contributor-list">
<li class="contributor">
<span class="empty-headshot-placeholder">
<span class="empty-headshot-placeholder-initials">M</span>
</span>
<a class="name-link" href="/about.html"><span class="name">Matthew Radulski</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("bcbe94db-f0bd-4fc5-8a7e-8c3975787df1");</script>
<div class="partial content_story_meta_date  order-of-type-1" data-id="p9333279" data-uuid="18f031ee-147b-46ed-b323-d7a3758833db" data-layout_partial_id="9333279">
<time class="published_date" datetime="2020-09-08T09:00:52-05:00">
9:00 am, September 8, 2020</time>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("18f031ee-147b-46ed-b323-d7a3758833db");</script>
<div class="partial share article article order-of-type-1" data-id="p9333290" data-uuid="df55bb64-5bc4-4e06-8e31-43767464f262" data-layout_partial_id="9333290">
<div class='frame'>
<div class='contents'>
<ul>
<li class="facebook"><a data-partial="df55bb64-5bc4-4e06-8e31-43767464f262" class="fb_share_link" href="https://www.facebook.com/sharer.php?u=https%3A//www.gossipcop.com/katie-holmes-married-and-having-a-baby-with-jamie-foxx/2554165&amp;display=popup&amp;width=400&amp;height=400"><span>Facebook</span></a></li>
<li class="twitter">
<a target="_blank" href="https://twitter.com/intent/tweet?text=Katie+Holmes+Married+And+Having+A+Baby+With+Jamie+Foxx%3F&amp;url=https%3A%2F%2Fwww.gossipcop.com%2Fkatie-holmes-married-and-having-a-baby-with-jamie-foxx%2F2554165"></a>
</li>
<li class="email"><a href="/cdn-cgi/l/email-protection#dae5a9afb8b0bfb9aee799b2bfb9b1fab5afaefaaeb2b3a9fafabbaefa9db5a9a9b3aa99b5aaf4b9b5b7fbfcbbb7aae1b8b5bea3e7b2aeaeaaa9e0f5f5adadadf4bdb5a9a9b3aab9b5aaf4b9b5b7f5b1bbaeb3bff7b2b5b6b7bfa9f7b7bba8a8b3bfbef7bbb4bef7b2bbacb3b4bdf7bbf7b8bbb8a3f7adb3aeb2f7b0bbb7b3bff7bcb5a2a2f5e8efefeeebecef"><span>Email</span></a></li>
<li class="link-share" data-canonical_url="https://www.gossipcop.com/katie-holmes-married-and-having-a-baby-with-jamie-foxx/2554165"><span class="tool-tip">Copy to clipboard</span></li>
</ul>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(window._jsqueue=window._jsqueue||[]).push("df55bb64-5bc4-4e06-8e31-43767464f262");</script>
<div class="partial content_story_meta_image  order-of-type-1" data-id="p9333280" data-uuid="6b9d43fa-5e8f-4f37-ba66-45c3c1105f19" data-layout_partial_id="9333280">
<figure class="">
<img src="https://img.gossipcop.com/filter:centercrop/quill/e/6/0/b/b/7/e60bb7085cadd04ba8a57fc480b027f55473663e.jpg?w=700&h=462" width="700" height="462" alt="Katie Holmes in a sheer beige dress." />
<figcaption><div class="image-attribution">(Kathy Hutchins/Shutterstock.com)</div></figcaption>
</figure>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6b9d43fa-5e8f-4f37-ba66-45c3c1105f19");</script>
<div class="partial content_story_new  order-of-type-1" data-id="p9333272" data-uuid="7a9937f0-5abc-4749-bf94-4e26f0aeeee1" data-layout_partial_id="9333272">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7a9937f0-5abc-4749-bf94-4e26f0aeeee1");</script>
<div class="partial content_story_story_mode  order-of-type-1" data-id="pNone" data-uuid="2248cfd5-f79e-4db4-b760-4a98e563b05d" data-layout_partial_id="None">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("2248cfd5-f79e-4db4-b760-4a98e563b05d");</script>
<div class="partial content_story_pages_text  order-of-type-1" data-id="pNone" data-uuid="75508c31-bb65-4c5b-b5fd-cb62063e249a" data-layout_partial_id="None">
<div class="text-body"><p>In 2019, <strong>Gossip Cop</strong> debunked a rumor about <strong>Katie Holmes</strong> getting pregnant shortly after a secret wedding with <strong>Jamie Foxx</strong>. The intervening year-plus has only crystallized how incorrect that report was. Let’s take a look back.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("75508c31-bb65-4c5b-b5fd-cb62063e249a");</script>
<div class="partial content_story_pages_text  order-of-type-2" data-id="pNone" data-uuid="4cfdaa00-2f4f-402c-81e8-e73d4319692e" data-layout_partial_id="None">
<div class="text-body"><h2>Baby On Board?</h2>
<p>According to <em>NW</em>, Foxx and Holmes “tied the knot in a secret ceremony in Paris.” We’ll give partial credit to <em>NW</em> here, as a few months earlier they ran as a story about Holmes and Foxx <a href="https://www.gossipcop.com/katie-holmes-jamie-foxx-married-paris-wedding/2500980">planning to get married</a>. Of course, that story was completely bogus and made-up, as the two hadn’t been spotted in Paris for months, but it’s always nice to see continuity in absurdity.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("4cfdaa00-2f4f-402c-81e8-e73d4319692e");</script>
<div class="partial content_story_pages_text  order-of-type-3" data-id="pNone" data-uuid="3c2cbd0a-c6fa-4999-b920-d34d3d50fc69" data-layout_partial_id="None">
<div class="text-body"><p>Anywho, after the report of wedding plans, the tabloid pushed the relationship to the next level and said a <a href="https://www.gossipcop.com/katie-holmes-jamie-foxx-expecting-baby-boy/2500680">baby was due</a> in mid-2019. An alleged source said Holmes’ daughter “Suri cannot wait to have a sibling on the way.” It boldly predicted that the <em>Batman Begins</em> star was “four months along” and “it’s going to be a mini-Jamie.” The tabloid claimed to know the gender of the baby and when it was due, but it’s easy to know huge details like that when the baby is made-up.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3c2cbd0a-c6fa-4999-b920-d34d3d50fc69");</script>
<div class="partial content_story_pages_text  order-of-type-4" data-id="pNone" data-uuid="69994bd3-6914-454b-b017-e065f66b8839" data-layout_partial_id="None">
<div class="text-body"><h2>There Was No Evidence Of A Parisian Wedding</h2>
<p><strong>Gossip Cop</strong> busted this story after noting Holmes was spotted in Miami not looking at all pregnant. We also checked in with a source close tot he situation who confirmed Holmes was not pregnant. Every detail of this story was incorrect, as Foxx and Holmes were not married, nor was a baby coming. The tabloid would only get increasingly incorrect as the year went on though.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("69994bd3-6914-454b-b017-e065f66b8839");</script>
<div class="partial content_story_pages_text  order-of-type-5" data-id="pNone" data-uuid="73758bca-33ed-4bb5-9944-6c1b7615614c" data-layout_partial_id="None">
<div class="text-body"><h2>What Ended Up Happening To Foxx And Holmes?</h2>
<p>Around August, or around when this tabloid said the baby would have been born, reports came that Foxx and Holmes had <a href="https://www.harpersbazaar.com/celebrity/latest/a28776973/why-katie-holmes-jamie-foxx-broke-up/">broken up</a> after quietly dating or six years. Foxx is about to <a href="https://www.cinemablend.com/television/2553803/jamie-foxx-heading-to-streaming-to-star-in-his-first-scripted-tv-show-in-nearly-20-years">head back to scripted TV</a> with a new Netflix series <em>Dad Stop Embarrassing Me</em>. Holmes was spotted this week kissing <a href="https://www.dailymail.co.uk/tvshowbiz/article-8708063/Katie-Holmes-41-confirms-romance-restaurateur-Emilio-Vitolo-Jr-33.html">chef Emilio Vitolo Jr.</a>, so both are moving on to new horizons.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("73758bca-33ed-4bb5-9944-6c1b7615614c");</script>
<div class="partial content_story_pages_text  order-of-type-6" data-id="pNone" data-uuid="734c8470-2ae9-4bcb-89c9-6dac50605015" data-layout_partial_id="None">
<div class="text-body"><h2>The Saga Of These Bogus Babies</h2>
<p>For whatever reason, <em>NW</em> has continuously pushed the narrative that Holmes would have another baby. Around when she and Foxx broke up, it doubled down and said she was going to <a href="https://www.gossipcop.com/katie-holmes-raising-jamie-foxxs-child-alone/2551748?pv=related_list">have his baby and raise it alone</a>. This pregnancy did not match the previous timeline, nor was it any more true. It also claimed she was <a href="https://www.gossipcop.com/did-katie-holmes-starve-herself-after-breakup-with-jamie-foxx/2553937?pv=related_list">starving herself</a> following the break-up, which similarly does not make sense after claiming she was gaining weight for the pregnancy.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("734c8470-2ae9-4bcb-89c9-6dac50605015");</script>
<div class="partial content_story_pages_text  order-of-type-7" data-id="pNone" data-uuid="087f1479-59b7-4296-97cf-ebd125f49d41" data-layout_partial_id="None">
<div class="text-body"><p>More recently, the tabloid said Holmes was pregnant again, but this time it was <em>Mulholland Drive</em> star <a href="https://www.gossipcop.com/katie-holmes-justin-theroux-having-baby/2498211?pv=related_list">Justin Theroux’s baby</a>. At this point, if <em>NW</em> is to be believed, Holmes has been pregnant continuously for nearly two straight years with at least three different kids, all while starving herself. The continuity fo yesteryear long has gone by, none of these stories were any true.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("087f1479-59b7-4296-97cf-ebd125f49d41");</script>
<div class="partial content_story_pages_truthverdict  order-of-type-1" data-id="pNone" data-uuid="34ed77dd-f2ed-4514-a285-cf571924e1bb" data-layout_partial_id="None">
<div class="verdict-container">
<img class="verdict-image" src="/static/images/truthmeter/truth-1.svg" />
<div class="content-summary">
<h3>Our Verdict</h3>
<p class="verdict-summary">Gossip Cop has determined this story is totally false.</p>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("34ed77dd-f2ed-4514-a285-cf571924e1bb");</script>
<div class="partial content_story_pages_end  order-of-type-1" data-id="pNone" data-uuid="b92d4b46-8feb-461b-896c-6d969c9737f7" data-layout_partial_id="None">
<div style="width:0;height:0;clear:both;" class="content-end"></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("b92d4b46-8feb-461b-896c-6d969c9737f7");</script>
<div class="partial snippet  order-of-type-1" data-id="p9333286" data-uuid="28db34b5-4929-488d-8133-9281a01a656e" data-layout_partial_id="9333286">
<div class="jwplayer_recommended jwplayer_recommended_inline" style="display:none;">
<h2 class="secondary_heading">Trending Videos</h2>
<div class="jwplayer_container jwplayer_n3LOGuYl_container">
<div id="inline_jwplayer_n3LOGuYl_embed" class="jwplayer_embed"></div>
</div>
</div>
<script>
(function(){
    var config = {
        div_id: 'inline_jwplayer_n3LOGuYl_embed',
        playlist: 'https://cdn.jwplayer.com/v2/playlists/MCBXFnLv',
        hide_if_article_embed: true,
        floating: false,
        // floating: (jigsaw.bs_params.device == 'desktop' ? false : true),
        // platforms: [],
        // forceMuteAds: true,
    };
    if (config.hide_if_article_embed && document.querySelector('.content_story_pages_jwplayer')) return;
    if (config.platforms && config.platforms.indexOf(jigsaw.bs_params.device) === -1) return;
    var playerConfig = {
        floating:false,
        playlist: config.playlist,
        width: '100%',
        responsive: true,
        controls: true,
        mute: true,
        autostart: false,
        autoPause: {viewability: true},
        advertising: {
            "adscheduleid": "GCt5ygcg",
            "autoplayadsmuted": true,
            "client": "googima",
            "preloadAds": true,
            "vpaidcontrols": false,
            "vpaidmode": "enabled",
            "cuetext": "Advertisement",
            "skipmessage": "Skip ad in xx seconds",
            "admessage": "This video will resume in xx seconds",
            "rules": {
                "startOnSeek": "pre",
                "timeBetweenAds": 60
            },
            "schedule": [
                {
                    "offset": "pre",
                    "tag": "https://pubads.g.doubleclick.net/gampad/ads?iu=/118772816/gc_video_1&url=__referrer__&description_url=__page-url__&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=600x338&max_ad_duration=30000&unviewed_position_start=1&vpos=preroll"
                },
                {
                    "offset": 60,
                    "tag": "https://pubads.g.doubleclick.net/gampad/ads?iu=/118772816/gc_video_2&url=__referrer__&description_url=__page-url__&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=600x338&max_ad_duration=30000&unviewed_position_start=1&vpos=midroll"
                }
            ]
        }
    };
    if (config.floating) {
        playerConfig.floating = {dismissible: true};
    }
    try{
        if (jigsaw.bs_params.lmi) {
            var gam_keyvals = [
                'lmi=' + encodeURIComponent(jigsaw.bs_params.lmi || ''),
                'url_host=' + encodeURIComponent(document.location.hostname),
                'server_id=' + encodeURIComponent(jigsaw.bs_params.s || ''),
                'acid_CB=' + encodeURIComponent(jigsaw.bs_params.acid || ''),
                'content_id_CB=' + encodeURIComponent(jigsaw.bs_params.content_id || ''),
                'campaign=' + encodeURIComponent(jigsaw.bs_params.campaign || ''),
                'source=' + encodeURIComponent(jigsaw.bs_params.source || ''),
                'utm_term_CB=' + encodeURIComponent(jigsaw.bs_params.utm_term || ''),
                'campaign_CB=' + encodeURIComponent(jigsaw.bs_params.campaign || ''),
            ];
            var gam_cust_params = '&cust_params=' + encodeURIComponent( gam_keyvals.join('&') );
            playerConfig.advertising.schedule.forEach(function(schedule){
                schedule.tag += gam_cust_params;
            })
        }
    }catch(e){}
    var script = document.createElement('script');
    script.src = "https://content.jwplatform.com/libraries/n3LOGuYl.js";
    script.onload = function(){
        var wrapper = document.querySelector('.jwplayer_recommended_inline');
        if(!wrapper || !wrapper.getAttribute('style')) return;
        wrapper.removeAttribute('style');
        var player = window.jwplayer(config.div_id).setup(playerConfig);
        if (config.forceMuteAds) {
            var _mute_state = player.getMute();
            var _auto_toggling = false;
            player.on('ready', function(){ _mute_state = this.getMute(); });
            player.on('mute', function(){ if(!_auto_toggling){ _mute_state = this.getMute(); } });
            player.on('play', function(){ this.setMute(_mute_state); });
            player.on('adStarted', function(){
                _mute_state = this.getMute();
                _auto_toggling = true;
                this.setMute(true);
                _auto_toggling = false;
            });
        }
    };
    document.head.appendChild(script);
})();
</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("28db34b5-4929-488d-8133-9281a01a656e");</script>
<div class="partial content_story_meta_tag_cloud  order-of-type-1" data-id="p9333292" data-uuid="0e400ca7-8097-428b-a2b1-a6c632f930bd" data-layout_partial_id="9333292">
<ul class="cloud-container">
<li class="category"><a href="/t/jamie-foxx">Jamie Foxx</a></li>
<li class="category"><a href="/t/katie-holmes">Katie Holmes</a></li>
<li class="category"><a href="/t/nw-magazine">NW Magazine</a></li>
</ul>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0e400ca7-8097-428b-a2b1-a6c632f930bd");</script>
<div class="partial content_story_meta_sources  order-of-type-1" data-id="p9333274" data-uuid="df2976c7-4037-4d9b-b71c-429e4cfcb27f" data-layout_partial_id="9333274">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("df2976c7-4037-4d9b-b71c-429e4cfcb27f");</script>
<div class="partial content_story_meta_author_contributor_list article-bottom article-bottom author-profile-excerpt order-of-type-2" data-id="p9333289" data-uuid="335c9bdd-83dd-4e8e-b3a9-3d9a3e53163d" data-layout_partial_id="9333289">
<div class="author-contributor-list-wrapper ">
<ul class="contribution-groups">
<li class="contribution-group author">
<ul class="contributor-list">
<li class="contributor">
<span class="empty-headshot-placeholder">
<span class="empty-headshot-placeholder-initials">M</span>
</span>
<a class="name-link" href="/about.html"><span class="name">Matthew Radulski</span></a> <div class="author-bio"></div>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("335c9bdd-83dd-4e8e-b3a9-3d9a3e53163d");</script>
<div class="partial comments_facebook  order-of-type-1" data-id="p9333283" data-uuid="c37f6c62-92d8-402a-8c1c-a9db0b80178f" data-layout_partial_id="9333283">
<div id="fb-root"></div>
<script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<div class="fb-comments" data-href="https://www.gossipcop.com/katie-holmes-married-and-having-a-baby-with-jamie-foxx/2554165" data-colorscheme="light" data-numposts="10" data-order-by="social" data-width="100%"></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("c37f6c62-92d8-402a-8c1c-a9db0b80178f");</script>
<div class="partial form_newsletter_signup  order-of-type-1" data-id="p9333284" data-uuid="e18b4507-3cf0-4874-b2d9-39b497162bee" data-layout_partial_id="9333284">
<div class="frame">
<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2042795"></script>
<div class="image"></div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("e18b4507-3cf0-4874-b2d9-39b497162bee");</script>
<div class="partial content_story_related injected injected order-of-type-1" data-id="p9333276" data-uuid="eedb6286-5c33-46af-8309-87204fd5c4b8" data-layout_partial_id="9333276">
<div class="story-related">
<h2>Related</h2>
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/new-pregnancy-rumor-claims-beyonce-is-having-a-fourth-child/2553829?pv=related_list" title="New Pregnancy Rumor Claims Beyonce Is Having A Fourth Child">
<div class="story-related-content">
<span class="story-related-title">
New Pregnancy Rumor Claims Beyonce Is Having A Fourth Child
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("eedb6286-5c33-46af-8309-87204fd5c4b8");</script>
<div class="partial snippet  order-of-type-2" data-id="p9333288" data-uuid="d1d14d48-2bfa-45a2-b2bf-da65e65134b1" data-layout_partial_id="9333288">
<script>
    (function() {
        let source = document.querySelector('.content_story_related.injected');
        if (!source) return;
        let dest = document.querySelectorAll('.content_story_pages_htmlnoneditable>p, .content_story_pages_text');
        source.parentNode.removeChild(source);
        if (dest.length < 3) return;
        dest[1].after(source);
    })();
</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d1d14d48-2bfa-45a2-b2bf-da65e65134b1");</script>
<div class="partial content_story_infinite_scroll  order-of-type-1" data-id="p9333281" data-uuid="3612bb92-4802-4b58-82e1-fcb39ea3c197" data-layout_partial_id="9333281">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3612bb92-4802-4b58-82e1-fcb39ea3c197");</script>
</div></div>
<div class="tab_right">
<div class="slot" data-slot="tab_right" data-lazy="0" id="slot_tab_right">
<div class="partial content_story_related story-rail story-rail order-of-type-1" data-id="p9333273" data-uuid="51da7a47-aaf6-4d52-909c-ea0fbdecb035" data-layout_partial_id="9333273">
<div class="story-related">
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/josh-duhamel-fergie-why-they-divorced-and-how-they-feel-now/2554154?pv=related_list" title="Josh Duhamel, Fergie: Why They Divorced And How They Feel Now">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Josh Duhamel, Fergie: Why They Divorced And How They Feel Now" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/5/e/0/1/7/2/5e0172be8d80a3dfef27918409c2b5ad16c17da4.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/5/e/0/1/7/2/5e0172be8d80a3dfef27918409c2b5ad16c17da4.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/5/e/0/1/7/2/5e0172be8d80a3dfef27918409c2b5ad16c17da4.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/5/e/0/1/7/2/5e0172be8d80a3dfef27918409c2b5ad16c17da4.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/5/e/0/1/7/2/5e0172be8d80a3dfef27918409c2b5ad16c17da4.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/5/e/0/1/7/2/5e0172be8d80a3dfef27918409c2b5ad16c17da4.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Josh Duhamel, Fergie: Why They Divorced And How They Feel Now" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/5/e/0/1/7/2/5e0172be8d80a3dfef27918409c2b5ad16c17da4.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/5/e/0/1/7/2/5e0172be8d80a3dfef27918409c2b5ad16c17da4.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/5/e/0/1/7/2/5e0172be8d80a3dfef27918409c2b5ad16c17da4.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/5/e/0/1/7/2/5e0172be8d80a3dfef27918409c2b5ad16c17da4.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/5/e/0/1/7/2/5e0172be8d80a3dfef27918409c2b5ad16c17da4.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/5/e/0/1/7/2/5e0172be8d80a3dfef27918409c2b5ad16c17da4.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Josh Duhamel, Fergie: Why They Divorced And How They Feel Now
</span>
</div>
</a>
<a class="story-related-story   item-2 " href="https://www.gossipcop.com/new-report-claims-its-over-between-prince-harry-and-meghan-markle/2554151?pv=related_list" title="New Report Claims ‘It&#39;s Over’ Between Prince Harry And Meghan Markle">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="New Report Claims ‘It&#39;s Over’ Between Prince Harry And Meghan Markle" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/5/b/9/a/7/3/5b9a730b0ea856b74bd717b10cd9de1adb5c218b.png" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/5/b/9/a/7/3/5b9a730b0ea856b74bd717b10cd9de1adb5c218b.png 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/5/b/9/a/7/3/5b9a730b0ea856b74bd717b10cd9de1adb5c218b.png 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/5/b/9/a/7/3/5b9a730b0ea856b74bd717b10cd9de1adb5c218b.png 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/5/b/9/a/7/3/5b9a730b0ea856b74bd717b10cd9de1adb5c218b.png 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/5/b/9/a/7/3/5b9a730b0ea856b74bd717b10cd9de1adb5c218b.png 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="New Report Claims ‘It&#39;s Over’ Between Prince Harry And Meghan Markle" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/5/b/9/a/7/3/5b9a730b0ea856b74bd717b10cd9de1adb5c218b.png" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/5/b/9/a/7/3/5b9a730b0ea856b74bd717b10cd9de1adb5c218b.png 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/5/b/9/a/7/3/5b9a730b0ea856b74bd717b10cd9de1adb5c218b.png 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/5/b/9/a/7/3/5b9a730b0ea856b74bd717b10cd9de1adb5c218b.png 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/5/b/9/a/7/3/5b9a730b0ea856b74bd717b10cd9de1adb5c218b.png 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/5/b/9/a/7/3/5b9a730b0ea856b74bd717b10cd9de1adb5c218b.png 500w" /></noscript>
</span>
<span class="story-related-category">
Royals
</span>
<span class="story-related-title">
New Report Claims ‘It's Over’ Between Prince Harry And Meghan Markle
</span>
</div>
</a>
<a class="story-related-story   item-3 " href="https://www.gossipcop.com/taylor-swift-kim-kardashian-other-celebrities-rumored-to-join-american-idol/2554140?pv=related_list" title="Taylor Swift, Kim Kardashian, Other Celebrities Rumored To Join &#39;American Idol&#39;">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Taylor Swift, Kim Kardashian, Other Celebrities Rumored To Join &#39;American Idol&#39;" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/5/4/d/5/9/4/54d59458088d20c5330001a353ed7ca8581b4db0.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/5/4/d/5/9/4/54d59458088d20c5330001a353ed7ca8581b4db0.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/5/4/d/5/9/4/54d59458088d20c5330001a353ed7ca8581b4db0.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/5/4/d/5/9/4/54d59458088d20c5330001a353ed7ca8581b4db0.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/5/4/d/5/9/4/54d59458088d20c5330001a353ed7ca8581b4db0.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/5/4/d/5/9/4/54d59458088d20c5330001a353ed7ca8581b4db0.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Taylor Swift, Kim Kardashian, Other Celebrities Rumored To Join &#39;American Idol&#39;" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/5/4/d/5/9/4/54d59458088d20c5330001a353ed7ca8581b4db0.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/5/4/d/5/9/4/54d59458088d20c5330001a353ed7ca8581b4db0.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/5/4/d/5/9/4/54d59458088d20c5330001a353ed7ca8581b4db0.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/5/4/d/5/9/4/54d59458088d20c5330001a353ed7ca8581b4db0.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/5/4/d/5/9/4/54d59458088d20c5330001a353ed7ca8581b4db0.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/5/4/d/5/9/4/54d59458088d20c5330001a353ed7ca8581b4db0.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Entertainment
</span>
<span class="story-related-title">
Taylor Swift, Kim Kardashian, Other Celebrities Rumored To Join 'American Idol'
</span>
</div>
</a>
<a class="story-related-story   item-4 " href="https://www.gossipcop.com/truth-about-julia-roberts-leaving-kiefer-sutherland-at-the-alter/2554141?pv=related_list" title="Truth About Julia Roberts Leaving Kiefer Sutherland At The Alter">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Truth About Julia Roberts Leaving Kiefer Sutherland At The Alter" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/d/1/2/9/a/4/d129a49cde8d15ac20bcd24dc3c1813e07be01ec.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/d/1/2/9/a/4/d129a49cde8d15ac20bcd24dc3c1813e07be01ec.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/d/1/2/9/a/4/d129a49cde8d15ac20bcd24dc3c1813e07be01ec.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/d/1/2/9/a/4/d129a49cde8d15ac20bcd24dc3c1813e07be01ec.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/d/1/2/9/a/4/d129a49cde8d15ac20bcd24dc3c1813e07be01ec.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/d/1/2/9/a/4/d129a49cde8d15ac20bcd24dc3c1813e07be01ec.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Truth About Julia Roberts Leaving Kiefer Sutherland At The Alter" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/d/1/2/9/a/4/d129a49cde8d15ac20bcd24dc3c1813e07be01ec.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/d/1/2/9/a/4/d129a49cde8d15ac20bcd24dc3c1813e07be01ec.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/d/1/2/9/a/4/d129a49cde8d15ac20bcd24dc3c1813e07be01ec.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/d/1/2/9/a/4/d129a49cde8d15ac20bcd24dc3c1813e07be01ec.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/d/1/2/9/a/4/d129a49cde8d15ac20bcd24dc3c1813e07be01ec.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/d/1/2/9/a/4/d129a49cde8d15ac20bcd24dc3c1813e07be01ec.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Entertainment
</span>
<span class="story-related-title">
Truth About Julia Roberts Leaving Kiefer Sutherland At The Alter
</span>
</div>
</a>
<a class="story-related-story   item-5 " href="https://www.gossipcop.com/truth-about-matthew-brodericks-jealousy-toward-sarah-jessica-parker/2554137?pv=related_list" title="Truth About Matthew Broderick&#39;s Jealousy Toward Sarah Jessica Parker">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Truth About Matthew Broderick&#39;s Jealousy Toward Sarah Jessica Parker" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/a/9/5/e/f/4/a95ef4a433aa0a49de8e4ef9cf45e31565eea123.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/a/9/5/e/f/4/a95ef4a433aa0a49de8e4ef9cf45e31565eea123.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/a/9/5/e/f/4/a95ef4a433aa0a49de8e4ef9cf45e31565eea123.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/a/9/5/e/f/4/a95ef4a433aa0a49de8e4ef9cf45e31565eea123.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/a/9/5/e/f/4/a95ef4a433aa0a49de8e4ef9cf45e31565eea123.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/a/9/5/e/f/4/a95ef4a433aa0a49de8e4ef9cf45e31565eea123.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Truth About Matthew Broderick&#39;s Jealousy Toward Sarah Jessica Parker" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/a/9/5/e/f/4/a95ef4a433aa0a49de8e4ef9cf45e31565eea123.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/a/9/5/e/f/4/a95ef4a433aa0a49de8e4ef9cf45e31565eea123.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/a/9/5/e/f/4/a95ef4a433aa0a49de8e4ef9cf45e31565eea123.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/a/9/5/e/f/4/a95ef4a433aa0a49de8e4ef9cf45e31565eea123.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/a/9/5/e/f/4/a95ef4a433aa0a49de8e4ef9cf45e31565eea123.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/a/9/5/e/f/4/a95ef4a433aa0a49de8e4ef9cf45e31565eea123.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Truth About Matthew Broderick's Jealousy Toward Sarah Jessica Parker
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("51da7a47-aaf6-4d52-909c-ea0fbdecb035");</script>
<div class="partial content_story_related story-rail story-rail order-of-type-2" data-id="p9333277" data-uuid="d1c07592-9771-4813-9424-0cd2a000fdc9" data-layout_partial_id="9333277">
<div class="story-related">
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/truth-about-chris-pratts-relationship-with-arnold-schwarzenegger/2554130?pv=related_list" title="Truth About Chris Pratt’s Relationship With Arnold Schwarzenegger">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Truth About Chris Pratt’s Relationship With Arnold Schwarzenegger" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/1/0/3/e/d/5/103ed568c4c229db813920987a0376a42fbe7333.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/1/0/3/e/d/5/103ed568c4c229db813920987a0376a42fbe7333.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/1/0/3/e/d/5/103ed568c4c229db813920987a0376a42fbe7333.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/1/0/3/e/d/5/103ed568c4c229db813920987a0376a42fbe7333.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/1/0/3/e/d/5/103ed568c4c229db813920987a0376a42fbe7333.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/1/0/3/e/d/5/103ed568c4c229db813920987a0376a42fbe7333.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Truth About Chris Pratt’s Relationship With Arnold Schwarzenegger" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/1/0/3/e/d/5/103ed568c4c229db813920987a0376a42fbe7333.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/1/0/3/e/d/5/103ed568c4c229db813920987a0376a42fbe7333.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/1/0/3/e/d/5/103ed568c4c229db813920987a0376a42fbe7333.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/1/0/3/e/d/5/103ed568c4c229db813920987a0376a42fbe7333.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/1/0/3/e/d/5/103ed568c4c229db813920987a0376a42fbe7333.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/1/0/3/e/d/5/103ed568c4c229db813920987a0376a42fbe7333.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Entertainment
</span>
<span class="story-related-title">
Truth About Chris Pratt’s Relationship With Arnold Schwarzenegger
</span>
</div>
</a>
<a class="story-related-story   item-2 " href="https://www.gossipcop.com/could-prince-harry-be-planning-to-go-into-the-marijuana-business/2554119?pv=related_list" title="Could Prince Harry Be Planning To Go Into The Marijuana Business?">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Could Prince Harry Be Planning To Go Into The Marijuana Business?" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/5/3/4/3/3/5/534335010f3f8a407e70038aeec2f8ff594dcbcd.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/5/3/4/3/3/5/534335010f3f8a407e70038aeec2f8ff594dcbcd.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/5/3/4/3/3/5/534335010f3f8a407e70038aeec2f8ff594dcbcd.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/5/3/4/3/3/5/534335010f3f8a407e70038aeec2f8ff594dcbcd.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/5/3/4/3/3/5/534335010f3f8a407e70038aeec2f8ff594dcbcd.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/5/3/4/3/3/5/534335010f3f8a407e70038aeec2f8ff594dcbcd.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Could Prince Harry Be Planning To Go Into The Marijuana Business?" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/5/3/4/3/3/5/534335010f3f8a407e70038aeec2f8ff594dcbcd.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/5/3/4/3/3/5/534335010f3f8a407e70038aeec2f8ff594dcbcd.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/5/3/4/3/3/5/534335010f3f8a407e70038aeec2f8ff594dcbcd.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/5/3/4/3/3/5/534335010f3f8a407e70038aeec2f8ff594dcbcd.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/5/3/4/3/3/5/534335010f3f8a407e70038aeec2f8ff594dcbcd.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/5/3/4/3/3/5/534335010f3f8a407e70038aeec2f8ff594dcbcd.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Could Prince Harry Be Planning To Go Into The Marijuana Business?
</span>
</div>
</a>
<a class="story-related-story   item-3 " href="https://www.gossipcop.com/eva-mendes-leaving-ryan-gosling-unless-he-has-third-baby-with-her/2554117?pv=related_list" title="Eva Mendes Leaving Ryan Gosling Unless He Has Third Baby With Her?">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Eva Mendes Leaving Ryan Gosling Unless He Has Third Baby With Her?" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/c/d/1/9/5/6/cd19567494b3e74c1cb1b45fe444ea98ce42ab8f.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/c/d/1/9/5/6/cd19567494b3e74c1cb1b45fe444ea98ce42ab8f.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/c/d/1/9/5/6/cd19567494b3e74c1cb1b45fe444ea98ce42ab8f.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/c/d/1/9/5/6/cd19567494b3e74c1cb1b45fe444ea98ce42ab8f.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/c/d/1/9/5/6/cd19567494b3e74c1cb1b45fe444ea98ce42ab8f.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/c/d/1/9/5/6/cd19567494b3e74c1cb1b45fe444ea98ce42ab8f.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Eva Mendes Leaving Ryan Gosling Unless He Has Third Baby With Her?" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/c/d/1/9/5/6/cd19567494b3e74c1cb1b45fe444ea98ce42ab8f.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/c/d/1/9/5/6/cd19567494b3e74c1cb1b45fe444ea98ce42ab8f.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/c/d/1/9/5/6/cd19567494b3e74c1cb1b45fe444ea98ce42ab8f.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/c/d/1/9/5/6/cd19567494b3e74c1cb1b45fe444ea98ce42ab8f.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/c/d/1/9/5/6/cd19567494b3e74c1cb1b45fe444ea98ce42ab8f.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/c/d/1/9/5/6/cd19567494b3e74c1cb1b45fe444ea98ce42ab8f.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Eva Mendes Leaving Ryan Gosling Unless He Has Third Baby With Her?
</span>
</div>
</a>
<a class="story-related-story   item-4 " href="https://www.gossipcop.com/jennifer-aniston-and-brad-pitt-going-on-a-secret-getaway-to-mexico/2554113?pv=related_list" title="Jennifer Aniston And Brad Pitt Going On A ‘Secret Getaway’ To Mexico?">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Jennifer Aniston And Brad Pitt Going On A ‘Secret Getaway’ To Mexico?" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/f/4/5/b/4/0/f45b40975c75fb4f76717646207b0be8b5ebbdd9.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/f/4/5/b/4/0/f45b40975c75fb4f76717646207b0be8b5ebbdd9.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/f/4/5/b/4/0/f45b40975c75fb4f76717646207b0be8b5ebbdd9.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/f/4/5/b/4/0/f45b40975c75fb4f76717646207b0be8b5ebbdd9.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/f/4/5/b/4/0/f45b40975c75fb4f76717646207b0be8b5ebbdd9.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/f/4/5/b/4/0/f45b40975c75fb4f76717646207b0be8b5ebbdd9.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Jennifer Aniston And Brad Pitt Going On A ‘Secret Getaway’ To Mexico?" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/f/4/5/b/4/0/f45b40975c75fb4f76717646207b0be8b5ebbdd9.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/f/4/5/b/4/0/f45b40975c75fb4f76717646207b0be8b5ebbdd9.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/f/4/5/b/4/0/f45b40975c75fb4f76717646207b0be8b5ebbdd9.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/f/4/5/b/4/0/f45b40975c75fb4f76717646207b0be8b5ebbdd9.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/f/4/5/b/4/0/f45b40975c75fb4f76717646207b0be8b5ebbdd9.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/f/4/5/b/4/0/f45b40975c75fb4f76717646207b0be8b5ebbdd9.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Jennifer Aniston And Brad Pitt Going On A ‘Secret Getaway’ To Mexico?
</span>
</div>
</a>
<a class="story-related-story   item-5 " href="https://www.gossipcop.com/the-truth-about-zooey-deschanel-and-jonathan-scott/2554076?pv=related_list" title="The Truth About Zooey Deschanel And Jonathan Scott">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="The Truth About Zooey Deschanel And Jonathan Scott" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/7/8/3/6/9/6/783696e5bfe6ecf6a0f69bffb35ff59860f0aae8.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/7/8/3/6/9/6/783696e5bfe6ecf6a0f69bffb35ff59860f0aae8.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/7/8/3/6/9/6/783696e5bfe6ecf6a0f69bffb35ff59860f0aae8.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/7/8/3/6/9/6/783696e5bfe6ecf6a0f69bffb35ff59860f0aae8.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/7/8/3/6/9/6/783696e5bfe6ecf6a0f69bffb35ff59860f0aae8.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/7/8/3/6/9/6/783696e5bfe6ecf6a0f69bffb35ff59860f0aae8.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="The Truth About Zooey Deschanel And Jonathan Scott" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/7/8/3/6/9/6/783696e5bfe6ecf6a0f69bffb35ff59860f0aae8.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/7/8/3/6/9/6/783696e5bfe6ecf6a0f69bffb35ff59860f0aae8.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/7/8/3/6/9/6/783696e5bfe6ecf6a0f69bffb35ff59860f0aae8.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/7/8/3/6/9/6/783696e5bfe6ecf6a0f69bffb35ff59860f0aae8.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/7/8/3/6/9/6/783696e5bfe6ecf6a0f69bffb35ff59860f0aae8.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/7/8/3/6/9/6/783696e5bfe6ecf6a0f69bffb35ff59860f0aae8.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
The Truth About Zooey Deschanel And Jonathan Scott
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d1c07592-9771-4813-9424-0cd2a000fdc9");</script>
</div></div>
</div>
</div>
<div class="bottom">
<div class="slot" data-slot="bottom" data-lazy="0" id="slot_bottom">
</div></div>
<div class="clear"></div>
<div class="clear"></div>
</div> 
</div>
</div>
</div>
</div>
<div class="wfooter">
<div id="footer">
<div class="bin">
<div class="slot" data-slot="footer" data-lazy="0" id="slot_footer">
<div class="partial banner footer nav logo footer nav logo order-of-type-1" data-id="p2058" data-uuid="7798d4e6-63f9-4ffd-86c8-eeaf9d1edeb3" data-layout_partial_id="2058">
<div class="frame">
<a href="/">
<div class="hgroup">
<h2>Gossip Cop</h2>
</div>
<div class="contents">
&copy; 2020 Gossip Cop Media
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7798d4e6-63f9-4ffd-86c8-eeaf9d1edeb3");</script>
<div class="partial link_list footer nav footer nav order-of-type-1" data-id="p2050" data-uuid="3677279e-ceb7-46c2-ad6a-61c7ae03b92f" data-layout_partial_id="2050">
<div class="frame">
<div class="contents">
<ul>
<li class="">
<a class="linked-list" href="/about.html">
<span class="name">About Us</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/newsletter">
<span class="name">Newsletter</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/privacy.html">
<span class="name">Privacy</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/terms.html">
<span class="name">User Agreement</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/contact.html">
<span class="name">Contact</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/rss">
<span class="name">RSS</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3677279e-ceb7-46c2-ad6a-61c7ae03b92f");</script>
</div></div>
</div>
</div>
</div>
<div class="plugins_consent" data-uuid="cd9f435b-6933-4d71-aac9-ddfc203174a6">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("cd9f435b-6933-4d71-aac9-ddfc203174a6");</script>
<div class="plugins_tracker_batsignal" data-uuid="93400544-6f6f-4e14-98f0-8cffc7fa9dbd">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("93400544-6f6f-4e14-98f0-8cffc7fa9dbd");</script>
<div class="plugins_tracker_facebook" data-uuid="d6e13711-c21c-43f0-8784-9eb29239ba16">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d6e13711-c21c-43f0-8784-9eb29239ba16");</script>
<div class="plugins_tracker_new_relic" data-uuid="62fe47ee-0cc6-4e94-a002-cf3c7491d869">
<script type="text/javascript">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</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("62fe47ee-0cc6-4e94-a002-cf3c7491d869");</script>
<div class="plugins_tracker_link_tracker" data-uuid="bfdd8999-b8f3-4414-9ddc-a4c0402f86e8">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("bfdd8999-b8f3-4414-9ddc-a4c0402f86e8");</script>
<div class="plugins_tracker_googleanalytics" data-uuid="b1fc2b8c-71c9-4765-83f4-9186e3b55bd5">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("b1fc2b8c-71c9-4765-83f4-9186e3b55bd5");</script>
<div class="plugins_rdf" data-uuid="cf6a1256-e1e6-418a-bf16-7a1a22822441">
<script type="application/ld+json">
{"@context": "https://schema.org", "@type": "Article", "url": "https://www.gossipcop.com/katie-holmes-married-and-having-a-baby-with-jamie-foxx/2554165", "name": "Katie Holmes Married And Having A Baby With Jamie Foxx?", "description": "In 2019, Gossip Cop debunked a rumor about Katie Holmes getting pregnant shortly after a secret wedding with Jamie Foxx. The intervening year-plus has only crystallized how incorrect that report was. Let\u2019s take a look back.", "image": {"@type": "ImageObject", "url": "https://img.gossipcop.com/filter:scale/quill/e/6/0/b/b/7/e60bb7085cadd04ba8a57fc480b027f55473663e.jpg?fw=1200", "width": 1200, "height": 902.0689655172414, "name": "Katie Holmes in a sheer beige dress."}, "accessModeSufficient": ["textual", "visual"], "copyrightHolder": {"@type": "Organization", "name": "GossipCop.com", "sameAs": "https://www.gossipcop.com/", "logo": {"@type": "ImageObject", "url": "https://www.gossipcop.com/static/images/logo/publisher-wordmark-black.png"}}, "copyrightYear": 2020, "dateCreated": "2020-09-08T13:49:53+00:00", "dateModified": "2020-09-08T14:00:52+00:00", "datePublished": "2020-09-08T14:00:52+00:00", "publisher": {"@type": "Organization", "name": "GossipCop.com", "sameAs": "https://www.gossipcop.com/", "logo": {"@type": "ImageObject", "url": "https://www.gossipcop.com/static/images/logo/publisher-wordmark-black.png"}}, "abstract": "In 2019, Gossip Cop debunked a rumor about Katie Holmes getting pregnant shortly after a secret wedding with Jamie Foxx. The intervening year-plus has only crystallized how incorrect that report was. Let\u2019s take a look back.", "author": {"@type": "Person", "name": "Matthew Radulski", "sameAs": "https://www.gossipcop.com/about.html"}, "headline": "Katie Holmes Married And Having A Baby With Jamie Foxx?", "articleBody": "In 2019, Gossip Cop debunked a rumor about Katie Holmes getting pregnant shortly after a secret wedding with Jamie Foxx. The intervening year-plus has only crystallized how incorrect that report was. Let\u2019s take a look back.Baby On Board? According to NW, Foxx and Holmes \u201ctied the knot in a secret ceremony in Paris.\u201d We\u2019ll give partial credit to NW here, as a few months earlier they ran as a story about Holmes and Foxx planning to get married. Of course, that story was completely bogus and made-up, as the two hadn\u2019t been spotted in Paris for months, but it\u2019s always nice to see continuity in absurdity.Anywho, after the report of wedding plans, the tabloid pushed the relationship to the next level and said a baby was due in mid-2019. An alleged source said Holmes\u2019 daughter \u201cSuri cannot wait to have a sibling on the way.\u201d It boldly predicted that the Batman Begins star was \u201cfour months along\u201d and \u201cit\u2019s going to be a mini-Jamie.\u201d The tabloid claimed to know the gender of the baby and when it was due, but it\u2019s easy to know huge details like that when the baby is made-up.There Was No Evidence Of A Parisian Wedding Gossip Cop busted this story after noting Holmes was spotted in Miami not looking at all pregnant. We also checked in with a source close tot he situation who confirmed Holmes was not pregnant. Every detail of this story was incorrect, as Foxx and Holmes were not married, nor was a baby coming. The tabloid would only get increasingly incorrect as the year went on though.What Ended Up Happening To Foxx And Holmes? Around August, or around when this tabloid said the baby would have been born, reports came that Foxx and Holmes had broken up after quietly dating or six years. Foxx is about to head back to scripted TV with a new Netflix series Dad Stop Embarrassing Me. Holmes was spotted this week kissing chef Emilio Vitolo Jr., so both are moving on to new horizons.The Saga Of These Bogus Babies For whatever reason, NW has continuously pushed the narrative that Holmes would have another baby. Around when she and Foxx broke up, it doubled down and said she was going to have his baby and raise it alone. This pregnancy did not match the previous timeline, nor was it any more true. It also claimed she was starving herself following the break-up, which similarly does not make sense after claiming she was gaining weight for the pregnancy.More recently, the tabloid said Holmes was pregnant again, but this time it was Mulholland Drive star Justin Theroux\u2019s baby. At this point, if NW is to be believed, Holmes has been pregnant continuously for nearly two straight years with at least three different kids, all while starving herself. The continuity fo yesteryear long has gone by, none of these stories were any true.", "articleSection": "Baby Buzz", "mainEntityOfPage": "https://www.gossipcop.com/katie-holmes-married-and-having-a-baby-with-jamie-foxx/2554165"}
</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("cf6a1256-e1e6-418a-bf16-7a1a22822441");</script>
<div class="plugins_redirect_by_tag" data-uuid="e3e0d913-5fec-4e24-95e8-7066fc22e19f">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("e3e0d913-5fec-4e24-95e8-7066fc22e19f");</script>
<div class="plugins_metalmi" data-uuid="4de922ac-3341-4a25-b07b-400e54bf3dbe">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("4de922ac-3341-4a25-b07b-400e54bf3dbe");</script>
<div class="plugins_corpfooter" data-uuid="df737de4-4dc1-42e1-843e-6c0805d64c85">
<div class="corpfooter">
<div class="contents">
<ul>
<li class="copyright"><span>&copy;copyright 2020</span></li>
<li class="gblogo"><a href="https://www.gatewayblend.com/"><span>Gateway Blend</span></a></li>
<li class="privacy"><span>For details on Gateway Blend's privacy and cookie policies, please visit our <a href="https://www.gatewayblend.com/privacy-policy">privacy policy</a> page.</span></li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("df737de4-4dc1-42e1-843e-6c0805d64c85");</script>
<div class="plugins_metatags" data-uuid="0f61051e-7354-434f-85f4-0068a6721d5f">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0f61051e-7354-434f-85f4-0068a6721d5f");</script>
<div class="plugins_opengraph" data-uuid="78d7f60c-8365-4951-99fc-07f1313ea255">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("78d7f60c-8365-4951-99fc-07f1313ea255");</script>
<div class="plugins_twittercard" data-uuid="f90ee9ef-b6b5-4505-9161-bce018136070">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("f90ee9ef-b6b5-4505-9161-bce018136070");</script>
<div class="plugins_tracker_keywee" data-uuid="345f3890-5388-4dad-838f-983e5f868e68">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("345f3890-5388-4dad-838f-983e5f868e68");</script>
<div class="plugins_embedswap" data-uuid="76e72f44-0843-46cf-b679-03369c931fc3">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("76e72f44-0843-46cf-b679-03369c931fc3");</script>
<div class="plugins_displaypreview" data-uuid="0e100486-b604-449d-9fd1-12979bed5952">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0e100486-b604-449d-9fd1-12979bed5952");</script>
<div class="plugins_lazyload" data-uuid="995d1933-26f7-4f3d-a9a5-b618b5431008">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("995d1933-26f7-4f3d-a9a5-b618b5431008");</script>
<div class="plugins_tracker_snapchat" data-uuid="a20f4b15-48e0-4028-8fec-911537b7cd39">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("a20f4b15-48e0-4028-8fec-911537b7cd39");</script>
<div class="plugins_content_commentcount" data-uuid="30b4ad99-ef22-4e9e-8e4e-0c9e5d28b322">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("30b4ad99-ef22-4e9e-8e4e-0c9e5d28b322");</script>
<div class="plugins_tracker_new_relic" data-uuid="08db52b3-a374-43b2-9afc-c643907c41dd">
<script type="text/javascript">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</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("08db52b3-a374-43b2-9afc-c643907c41dd");</script>
<div class="plugins_jsparams" data-uuid="63f619c7-bab6-4c87-ae2e-6339c0875df1">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("63f619c7-bab6-4c87-ae2e-6339c0875df1");</script>
</div>
<script>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</script>
<script type="text/javascript">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</script>
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="/static/vendor/prebid.3.21.0-custom/build/dist/prebid.js?v=f2bb66f6a81447ca56ba5474c43a26ff33bee046"></script>
<script async src="/static/js/k2/k2.js?v=f2bb66f6a81447ca56ba5474c43a26ff33bee046"></script>
<script type="text/javascript" src="/static/vendor/bootstrap3-typeahead/bootstrap3-typeahead.min.js" defer></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script type="text/javascript" src="/static/vendor/aws-sdk.2.190.0/aws-sdk.min.js" async></script>
<script type="text/javascript" src="/assets?v=CriRCBQxQGLmJPyfzZdG-QO5LAQBmuh7HJy2ghAYaKmKTTufypMnIG6h_Ot2nbOJtzcupyk8Lz6eulOFsPcSF5NwoGEsVs4I_OmuEiBr1NNtuCUlRR0PR36N0mImPoHEslBQB5P6zLFW9yjeG62ZVb6_Y5CqltOmon9mSVw7t8QTEaPPv9U6ulT-FP6Y3eAG7t-ti0pYVMgeJyLYujc0HOyw9S6UibLJIkjCBM3PPH0Mbcr9cjLAYML5A3Ho5TbC3DSyctz3hmflZZLBQ89M4DHL4Sfm479ZmbIFX0gkjHw&amp;t=js&amp;p=pa&amp;u=f2bb66f6a81447ca56ba5474c43a26ff33bee046&amp;h=west.03"></script>
<script type="text/javascript" src="/assets?v=iBPVD9J8lgoOcPndNdKkwvbYTGkR7TX0SOHZYnhrtiNuJZS2dJA5tk84LVQ0j8dVpGWBmL7329e6XE2AsMioXjX5dkc03ZRxbVn14x1vMiB2oyhHmgjnk0jBq3I9B9oslsSFhK3-n7zOukaEgUG5nFe7xtElfRBWlCk4fF44Tr_lkfHJbjnfeMUvbORP5MpP2UsVB_Nyo0pG_R_gstgU_nGktxr_zs9C6ikG2WiEWWtmfT2VhS6PAcPS-itRkWPOOFMjMymTnUX_RuWiJI_OtAArdzj0iUlUBnw8ONaJDES1s2z1z8mGr6KQlgGKdrjCmVAQvgLkSn1vaaMcIwrzFA&amp;t=js&amp;p=pl&amp;u=f2bb66f6a81447ca56ba5474c43a26ff33bee046&amp;h=west.03"></script>
</body>
</html>