<!DOCTYPE html>
<html class="no-js" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>How Much More The Cast Of ‘Vanderpump Rules’ Makes Now - GossipCop.com</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="stylesheet" type="text/css" href="/static/css/responsive.css?u=bd22647067a23c48c2a787f455a4a86323937c31">
<link rel="icon" type="image/x-icon" href="/static/gc_favicon_16.png" />
<link rel="preload" as="script" href="/assets?v=BZsTc6nAmvdfEjsGTip8Z6FJPgzjJSfHkttWmJJw94Kp_cXnyrOpd8mw9vbuXPonumoohydU-VqiYAQMnGDmxbAki3uxKLtN-KzpedCK7ZI3plfZxE2p5_FJcZs82INKvSX4L6SocSaIG2OFKzDOXsESHbK_Ev9_W871OZu1JTEPjVe8ODB7iuSaJAbMjvOvH07g7KZgEdp8ZeIDpyExOnMBxAhtM6vyESMzf2CTA1CO86OcKjnH4eJi32YIsF6Cxj3EQB8_OK1uaHX5duugBnQVlnr2u-rgB3zldhTD4FuEY4nR7R0I8Xu_ZrsupQeOHSSg8Tzma9L_YHrgMBf2Lw&amp;t=js&amp;p=pl&amp;u=bd22647067a23c48c2a787f455a4a86323937c31&amp;h=east.01" />
<link rel="preload" as="script" href="/assets?v=KrNHQ6jOa4aIAMxNn-jaLxxZVqEp_T9WaE8xzkMeim45dPLrrHBusvvLYlwxuXMoMZt6Yr00AyYmZSCKE9LHmFy1jwx6pVhnHwUaB2QfdNihQd722IZRJtHsFGk1k6bcnOpygBnyS0vOXmDriU-7VyrR9JfqnbGjHDa8ivF3FHXKRNNr8_cNSz3up_z9y02RG-w62GvDv1sohLL8_z5rh60kCfKmP4HlzW5AgaagcBvE5FduMvsiiFH11SEHnF1NRNbGqVfqoJBwM72yU_i5KQ&amp;t=js&amp;p=pa&amp;u=bd22647067a23c48c2a787f455a4a86323937c31&amp;h=east.01" />
<link rel="preload" as="script" href="/static/vendor/aws-sdk.2.190.0/aws-sdk.min.js" />
<link rel="preconnect" as="script" href="//cdnjs.cloudflare.com" />
<link rel="preload" as="script" href="/static/vendor/bootstrap3-typeahead/bootstrap3-typeahead.min.js" />
<link rel="preload" as="style" href="/assets?v=E1U0qTtT6_eHHKT1FSrYw6yDl_0SkbMwQGdV0YI9M6d4xQhNWPrgYKPUs1cHfOi49o_T9xfh3nXkwH7L0EHDz7JPZ-JEnrKltoRWHhUzZA5sYwzocA_dznEPiqXrv7Y22ehiSaeDheDojjeQqLPVUU9GjxaHqCpE7G2678ngIhjcCF-5cE4CRAWgH_vQco7IZziA8xuwFeRnv3qepuDB2nzMr3AqOSSg3dwWZDWncRHf9EU6AbyGSt_wcMEzyop0zDAu3R0gaz6jrtCovOESffpONB8l1WTjU15gKtSDgdFzdJnMG7AFOSwUqxZHZV1HYH_XSLOc-zTzgKVfsBUnKo0fKdNdx0KjCrqadDvZvm_Z-Q5df24TbmN8AdZdbLbJOSBOZZmJCSsWkQhGw2ui251Jadx8nOaX1fhByHZIAHYkR1hZsVd6R_rgetcPQ7ddgMfuPFVOItxLHOoP6RFaSJBsC4a309_qu6UtGaz-ZNma-mJ_Qh-VQuHvKClSlpnKpxGzNWBGaoJKgSKHvUJrpY21k5A3lQe3gHVXjFnNsul1JBjSjeFOCkUnryLzg10xVkuQps6v1sF-VJHCfw7JfIlzwvgmx3Hse7zb8kPIL8g&amp;t=css&amp;p=pl&amp;u=bd22647067a23c48c2a787f455a4a86323937c31&amp;h=east.01&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=WPO_reu4HuiaD_kq7bn0938OQKmutdzm67Z-wKZClsI&amp;la=4kajPmhFzKssJ1EV4PIURHlUw3ap2TGGvOjiGqmseV00_LWL93_nEQi3bfQjQmmunCPEc69e_4fr1rm6ldYg-UFZoPwkedPqycm0COidh30g9fGrGTS21DPSvK-olnSIrki9qIOocse4Cjxu3NDc6tbWaMwLVGt8xYatRL4ujHw" />
<link rel="preload" as="style" href="/assets?v=OXuZLysRoGv4aonCAeWcNYdhwEgB4lKr7Qrrvsmj9AD0gAmgWdJVN1PsJJoQ5Bl-rIxXcURI6k2t6sh1y_cf2MCxU8BjRM-zvoW4pG7aT8TcVvYeyrSq2gknbjuGM85M4B6u8KOOK7shzaPD3j5xWRfdXawtkZgNePDb8ksIogygUQE_LetSYi2KSvAoIIYOYy8_-IJaXqIPnCTOXa8AQ0ooPpxxbn1Yqk0SCydFL5vH83Qjk5SpSen_Y9Dw67Pce2RV-iDmXFj6VpsBwEQ-ykgjcrqp_otJ2BiOT6uyyb8VQXE6QHsPUINiRhKM9DDHse0OijUI_3xQlq70DYQ-DE6rCfT4up1IP6kAAammjeCvCF-Bd7DCOo3_76luilAB82Geiz4MUFO0IM1xMGQ_fS3__GRLI8dHLuw7Q3GFJt7cYS-GYqM3V4yp8eix-ccG7K7jem6tselOzZk_mrNWhCL-lqoy2icF9Yw152Z7BCUQweE_mgNH7wYHySGV6DOU8sn6UAiULIOurdIhwKY-BWLjKXF6YgUdA40KQdN_PS8oPrCRRg3xjUvouNNwIer9m_N0ZX4PeBxVcZZ6c4fXPyDDfh97pA5mGjMv4icpGX3aG1usMVuqe-BKrSihUCJs&amp;t=css&amp;p=pa&amp;u=bd22647067a23c48c2a787f455a4a86323937c31&amp;h=east.01&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=WPO_reu4HuiaD_kq7bn0938OQKmutdzm67Z-wKZClsI" />
<link rel="image_src" href="https://img.gossipcop.com/quill/3/0/8/f/7/6/308f7628615a7fa2a7dfddddcf1aef2c58604b52.png" />
<link rel="canonical" href="https://www.gossipcop.com/how-much-more-the-cast-of-vanderpump-rules-makes-now/2548644" />
<link rel="amphtml" href="https://amp.gossipcop.com/how-much-more-the-cast-of-vanderpump-rules-makes-now/2548644" />
<link rel="preconnect" href="//securepubads.g.doubleclick.net" as="script" />
<link rel="preconnect" href="//c.amazon-adsystem.com" as="script" />
<link rel="preload" href="/static/vendor/prebid.3.21.0-custom/build/dist/prebid.js?v=bd22647067a23c48c2a787f455a4a86323937c31" as="script" />
<link rel="preload" href="/static/js/k2/k2.js?v=bd22647067a23c48c2a787f455a4a86323937c31" as="script" />
<link rel="preconnect" href="//adserver-us.adtech.advertising.com" as="script" />
<link rel="preconnect" href="//ib.adnxs.com" as="script" />
<link rel="preconnect" href="//an.facebook.com" as="script" />
<link rel="preconnect" href="//g2.gumgum.com" as="script" />
<link rel="preconnect" href="//as-sec.casalemedia.com" as="script" />
<link rel="preconnect" href="//gatewaymedia-d.openx.net" as="script" />
<link rel="preconnect" href="//hbopenbid.pubmatic.com" as="script" />
<link rel="preconnect" href="//btlr.sharethrough.com" as="script" />
<link rel="preconnect" href="//ap.lijit.com" as="script" />
<link rel="preconnect" href="//pba.aws.lijit.com" as="script" />
<link rel="preconnect" href="//tlx.3lift.com" as="script" />
<link rel="preconnect" href="//static.yieldmo.com" as="script" />
<link rel="preconnect" href="//connect.facebook.net" as="script" />
<link rel="preload" href="/static/js/batsignal/batsignal_js.min.js?v=bd22647067a23c48c2a787f455a4a86323937c31" as="script" />
<link rel="preconnect" href="//www.google-analytics.com" as="script" />
<link rel="preconnect" href="//sb.scorecardresearch.com" as="script" />
<link rel="preconnect" href="//browser.sentry-cdn.com" as="script" />
<link rel="preconnect" href="//cdn.flipboard.com" as="script" />
<link rel="dns-prefetch" as="script" href="//cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net" as="script" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" as="script" />
<link rel="dns-prefetch" href="//adserver-us.adtech.advertising.com" as="script" />
<link rel="dns-prefetch" href="//ib.adnxs.com" as="script" />
<link rel="dns-prefetch" href="//an.facebook.com" as="script" />
<link rel="dns-prefetch" href="//g2.gumgum.com" as="script" />
<link rel="dns-prefetch" href="//as-sec.casalemedia.com" as="script" />
<link rel="dns-prefetch" href="//gatewaymedia-d.openx.net" as="script" />
<link rel="dns-prefetch" href="//hbopenbid.pubmatic.com" as="script" />
<link rel="dns-prefetch" href="//btlr.sharethrough.com" as="script" />
<link rel="dns-prefetch" href="//ap.lijit.com" as="script" />
<link rel="dns-prefetch" href="//pba.aws.lijit.com" as="script" />
<link rel="dns-prefetch" href="//tlx.3lift.com" as="script" />
<link rel="dns-prefetch" href="//static.yieldmo.com" as="script" />
<link rel="dns-prefetch" href="//connect.facebook.net" as="script" />
<link rel="dns-prefetch" href="//www.google-analytics.com" as="script" />
<link rel="dns-prefetch" href="//sb.scorecardresearch.com" as="script" />
<link rel="dns-prefetch" href="//browser.sentry-cdn.com" as="script" />
<link rel="dns-prefetch" href="//cdn.flipboard.com" as="script" />
<meta name="Gossip Cop" content="15000">
<meta name="page" content="story">
<meta property="fb:app_id" content="2914652698661364">
<meta property="fb:pages" content="108328367087">
<meta name="description" content="The cast of Vanderpump Rules has come a long way since the reality series first began. That means series regulars like Jax Taylor, and even recently fired Stassi Schroeder and Kristen Doute made a lot more money in Season 8 than Season 1.">
<meta property="og:title" content="How Much More The Cast Of ‘Vanderpump Rules’ Makes Now">
<meta property="og:url" content="https://www.gossipcop.com/how-much-more-the-cast-of-vanderpump-rules-makes-now/2548644">
<meta property="og:image" content="https://img.gossipcop.com/quill/3/0/8/f/7/6/308f7628615a7fa2a7dfddddcf1aef2c58604b52.png">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="775">
<meta property="og:description" content="The cast of Vanderpump Rules has come a long way since the reality series first began. That means series regulars like Jax Taylor, and even recently fired Stassi Schroeder and Kristen Doute made a lot more money in Season 8 than Season 1.">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.gossipcop.com/">
<meta property="article:published_time" content="2020-06-22T21:00:00+00:00">
<meta property="article:modified_time" content="2020-06-22T19:29:44+00:00">
<meta property="og:site_name" content="GossipCop.com">
<meta name="twitter:title" content="How Much More The Cast Of ‘Vanderpump Rules’ Makes Now - GossipCop.com">
<meta name="twitter:description" content="The cast of Vanderpump Rules has come a long way since the reality series first began. That means series regulars like Jax Taylor, and even recently fired Stassi Schroeder and Kristen Doute made a lot more money in Season 8 than Season 1.">
<meta name="twitter:image" content="https://img.gossipcop.com/quill/3/0/8/f/7/6/308f7628615a7fa2a7dfddddcf1aef2c58604b52.png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@GossipCop">
<meta name="twitter:url" content="https://www.gossipcop.com/how-much-more-the-cast-of-vanderpump-rules-makes-now/2548644">
<link rel="stylesheet" href="/assets?v=OXuZLysRoGv4aonCAeWcNYdhwEgB4lKr7Qrrvsmj9AD0gAmgWdJVN1PsJJoQ5Bl-rIxXcURI6k2t6sh1y_cf2MCxU8BjRM-zvoW4pG7aT8TcVvYeyrSq2gknbjuGM85M4B6u8KOOK7shzaPD3j5xWRfdXawtkZgNePDb8ksIogygUQE_LetSYi2KSvAoIIYOYy8_-IJaXqIPnCTOXa8AQ0ooPpxxbn1Yqk0SCydFL5vH83Qjk5SpSen_Y9Dw67Pce2RV-iDmXFj6VpsBwEQ-ykgjcrqp_otJ2BiOT6uyyb8VQXE6QHsPUINiRhKM9DDHse0OijUI_3xQlq70DYQ-DE6rCfT4up1IP6kAAammjeCvCF-Bd7DCOo3_76luilAB82Geiz4MUFO0IM1xMGQ_fS3__GRLI8dHLuw7Q3GFJt7cYS-GYqM3V4yp8eix-ccG7K7jem6tselOzZk_mrNWhCL-lqoy2icF9Yw152Z7BCUQweE_mgNH7wYHySGV6DOU8sn6UAiULIOurdIhwKY-BWLjKXF6YgUdA40KQdN_PS8oPrCRRg3xjUvouNNwIer9m_N0ZX4PeBxVcZZ6c4fXPyDDfh97pA5mGjMv4icpGX3aG1usMVuqe-BKrSihUCJs&amp;t=css&amp;p=pa&amp;u=bd22647067a23c48c2a787f455a4a86323937c31&amp;h=east.01&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=WPO_reu4HuiaD_kq7bn0938OQKmutdzm67Z-wKZClsI">
<link rel="stylesheet" href="/assets?v=E1U0qTtT6_eHHKT1FSrYw6yDl_0SkbMwQGdV0YI9M6d4xQhNWPrgYKPUs1cHfOi49o_T9xfh3nXkwH7L0EHDz7JPZ-JEnrKltoRWHhUzZA5sYwzocA_dznEPiqXrv7Y22ehiSaeDheDojjeQqLPVUU9GjxaHqCpE7G2678ngIhjcCF-5cE4CRAWgH_vQco7IZziA8xuwFeRnv3qepuDB2nzMr3AqOSSg3dwWZDWncRHf9EU6AbyGSt_wcMEzyop0zDAu3R0gaz6jrtCovOESffpONB8l1WTjU15gKtSDgdFzdJnMG7AFOSwUqxZHZV1HYH_XSLOc-zTzgKVfsBUnKo0fKdNdx0KjCrqadDvZvm_Z-Q5df24TbmN8AdZdbLbJOSBOZZmJCSsWkQhGw2ui251Jadx8nOaX1fhByHZIAHYkR1hZsVd6R_rgetcPQ7ddgMfuPFVOItxLHOoP6RFaSJBsC4a309_qu6UtGaz-ZNma-mJ_Qh-VQuHvKClSlpnKpxGzNWBGaoJKgSKHvUJrpY21k5A3lQe3gHVXjFnNsul1JBjSjeFOCkUnryLzg10xVkuQps6v1sF-VJHCfw7JfIlzwvgmx3Hse7zb8kPIL8g&amp;t=css&amp;p=pl&amp;u=bd22647067a23c48c2a787f455a4a86323937c31&amp;h=east.01&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=WPO_reu4HuiaD_kq7bn0938OQKmutdzm67Z-wKZClsI&amp;la=4kajPmhFzKssJ1EV4PIURHlUw3ap2TGGvOjiGqmseV00_LWL93_nEQi3bfQjQmmunCPEc69e_4fr1rm6ldYg-UFZoPwkedPqycm0COidh30g9fGrGTS21DPSvK-olnSIrki9qIOocse4Cjxu3NDc6tbWaMwLVGt8xYatRL4ujHw">
<script type="application/javascript" src="/static/js/batsignal/batsignal_js.min.js?v=bd22647067a23c48c2a787f455a4a86323937c31" async></script>
<script>
    // Google Analytics
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    window.ga('create', 'UA-45900089-1', 'auto');
</script>
<script src="https://browser.sentry-cdn.com/5.11.1/bundle.min.js" integrity="sha384-r7/ZcDRYpWjCNXLUKk3iuyyyEcDJ+o+3M5CqXP5GUGODYbolXewNHAZLYSJ3ZHcV" crossorigin="anonymous"></script>
<script type="text/javascript">
    (function() {
        var config = {"release": "bd226470", "environment": "prod", "dsn": "https://2f8546c18ce4423f82245c847becbbf6@sentry.io/1895756"};
        (config.whitelistUrls = config.whitelistUrls || []).push(/www\.gossipcop\.com/);
        Sentry.init(config);
    })();
</script>
<style type="text/css" id="dadf4df6-3704-45b0-9cce-2e63aada5b9e">
    .header.nav.content_search {
        display: none;
    }
</style>
<style type="text/css" id="90f304d6-15bb-4650-9327-8cab20d6ea4b">
    @media (max-width: 768px) {
        #mobile_menu_overlay {
            display: none;
        }
    }
</style>
<style type="text/css">
    @media (max-width: 768px) {
        [data-uuid="90f304d6-15bb-4650-9327-8cab20d6ea4b"] .frame {
            display: none;
        }
    }
</style>
<script>(window.jigsaw = window.jigsaw || {}).bs_params = {"rid": "40eacfa3-3548-458e-b4bb-7d9aa83a3793", "referer": null, "ip": "107.23.218.XXX", "ua": "CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)", "full": "https://www.gossipcop.com/how-much-more-the-cast-of-vanderpump-rules-makes-now/2548644", "s": "east.01", "site": "GC", "sst": "2020-06-22 22:10:51", "jigsaw_hash": "bd226470", "page": "story", "source": "", "adgroup": "", "pub_id": "", "medium": "", "gak": "", "utm_term": "", "utm_content": "", "campaign": "", "content_id": 2548644, "lid": 395681, "lmi": 15000, "os": "UNKNOWN", "osv": "UNKNOWN", "browser": "misc crawler", "browserv": "UNKNOWN", "device": "bot", "rc": 200, "srt": 210.6618881225586, "acid": 24851};</script></head>
<body>
<div id="wrapper">
<div class="slot" data-slot="bodytop" data-lazy="0" id="slot_bodytop">
<div class="partial headlink  order-of-type-1" data-id="p1312" data-uuid="6dc53e00-6ff3-4786-82af-f1cd4f8c67f8" data-layout_partial_id="1312">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6dc53e00-6ff3-4786-82af-f1cd4f8c67f8");</script>
</div><div id="page" class="bp1r pagetype_story blogpoststory entertainment">
<div class="wheader">
<div id="header">
<div class="bin">
<div class="slot" data-slot="header" data-lazy="0" id="slot_header">
<div class="partial banner nav header logo nav header logo order-of-type-1" data-id="p1322" data-uuid="4eaf62d0-5c0a-4a47-a44f-d76db0dd59a3" data-layout_partial_id="1322">
<div class="frame">
<a href="/">
<div class="hgroup">
<h2>Gossip Cop</h2>
</div>
<div class="contents">
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("4eaf62d0-5c0a-4a47-a44f-d76db0dd59a3");</script>
<div class="partial utility_popup_button header nav mobile-menu-button header nav mobile-menu-button order-of-type-1" data-id="p1313" data-uuid="0c66bdd3-f2d9-4f1c-8ea3-36567036fb06" data-layout_partial_id="1313">
<div class="contents">
<a href="javascript:void(0);">Menu</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0c66bdd3-f2d9-4f1c-8ea3-36567036fb06");</script>
<div class="partial utility_popup_dialog header nav mobile-menu-dialog header nav mobile-menu-dialog order-of-type-2" data-id="p1314" data-uuid="90f304d6-15bb-4650-9327-8cab20d6ea4b" data-layout_partial_id="1314">
<div class="frame" style="display: none;">
<div class="contents">
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("90f304d6-15bb-4650-9327-8cab20d6ea4b");</script>
<div class="partial partial_group_open  order-of-type-1" data-id="p1319" data-uuid="91303caa-183c-4e19-b70f-f8d538ea7987" data-layout_partial_id="1319">
</div>
<div id="mobile_menu_overlay" class="header nav mobile-menu overlay"> 
<script>(window._jsqueue=window._jsqueue||[]).push("91303caa-183c-4e19-b70f-f8d538ea7987");</script>
<div class="partial partial_group_open  order-of-type-2" data-id="p1318" data-uuid="3489634d-c7be-4e36-a907-bf7fe705fc7d" data-layout_partial_id="1318">
</div>
<div id="mobile_menu_content" class="header nav mobile-menu content"> 
<script>(window._jsqueue=window._jsqueue||[]).push("3489634d-c7be-4e36-a907-bf7fe705fc7d");</script>
<div class="partial link_list nav header header-nav nav header header-nav order-of-type-1" data-id="p1311" data-uuid="339c4708-b785-4f5e-9c89-1bad0dff785f" data-layout_partial_id="1311">
<div class="frame">
<div class="contents">
<ul>
<li class="">
<a class="linked-list" href="/c/news">
<img src="https://img.gossipcop.com/quill/3/4/d/1/3/d/34d13ddd4415969a2dd011f0ce87dbfcd298db18.jpg">
<span class="name">News</span>
<span class="additional-text">The latest in celebrity gossip</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/entertainment">
<img src="https://img.gossipcop.com/quill/3/a/c/1/c/b/3ac1cba4ecf837bcc9cd206a28e9b819249bf009.jpg">
<span class="name">Entertainment</span>
<span class="additional-text">Hollywood and beyond</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/celebrities">
<img src="https://img.gossipcop.com/quill/1/c/b/c/3/8/1cbc386dd1bc38548381bf51430b675df3354e0f.jpg">
<span class="name">Celebrities</span>
<span class="additional-text">Your favorite stars from A to Z</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("339c4708-b785-4f5e-9c89-1bad0dff785f");</script>
<div class="partial snippet nav header newsletter-subscribe mobile nav header newsletter-subscribe mobile order-of-type-2" data-id="p1320" data-uuid="43efb2d5-230b-4bb5-b300-9099d1a49bf9" data-layout_partial_id="1320">
<a href="/newsletter"><img src="/static/images/mail-white.svg" /> Subscribe</a>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("43efb2d5-230b-4bb5-b300-9099d1a49bf9");</script>
<div class="partial share nav header nav header order-of-type-1" data-id="p1317" data-uuid="9ee8ccc5-9c41-4f3b-bc91-a80912979e49" data-layout_partial_id="1317">
<div class='frame'>
<div class='hgroup'>
<h2>Follow Us</h2>
</div>
<div class='contents'>
<ul>
<li class="facebook"><a target="_blank" href="https://www.facebook.com/GossipCop/"></a></li>
<li class="twitter">
<a target="_blank" href="https://twitter.com/GossipCop" data-show-count="false" data-show-screen-name="false"></a>
</li>
<li class="pinterest">
<a target="_blank" href="https://www.pinterest.com/gossipcop/"></a>
</li>
<li class="instagram">
<a target="_blank" href="https://www.instagram.com/gossipcop/">gossipcop</a>
</li>
<li class="flipboard">
<a data-flip-widget="ico" href="https://flipboard.com/@GossipCop?utm_campaign=tools&amp;utm_medium=follow&amp;action=follow"></a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("9ee8ccc5-9c41-4f3b-bc91-a80912979e49");</script>
<div class="partial partial_group_close  order-of-type-2" data-id="p1308" data-uuid="0645d701-baba-448f-8024-364387ff4480" data-layout_partial_id="1308">
</div>
</div> 
<script>(window._jsqueue=window._jsqueue||[]).push("0645d701-baba-448f-8024-364387ff4480");</script>
<div class="partial partial_group_close  order-of-type-1" data-id="p1307" data-uuid="816907de-71ef-4410-a5b9-112216bece43" data-layout_partial_id="1307">
</div>
</div> 
<script>(window._jsqueue=window._jsqueue||[]).push("816907de-71ef-4410-a5b9-112216bece43");</script>
<div class="partial snippet nav header newsletter-subscribe desktop nav header newsletter-subscribe desktop order-of-type-1" data-id="p1321" data-uuid="336feb77-66cf-4a61-8d3e-f6a78dbf5931" data-layout_partial_id="1321">
<a href="/newsletter"><img src="/static/images/mail-white.svg" /> Subscribe</a>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("336feb77-66cf-4a61-8d3e-f6a78dbf5931");</script>
<div class="partial utility_popup_button header nav search-button header nav search-button order-of-type-2" data-id="p1310" data-uuid="3e972a1f-3e5a-4e59-8c12-18fe988804d1" data-layout_partial_id="1310">
<div class="contents">
<a href="javascript:void(0);"></a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3e972a1f-3e5a-4e59-8c12-18fe988804d1");</script>
<div class="partial utility_popup_dialog header nav search-dialog header nav search-dialog order-of-type-1" data-id="p1316" data-uuid="dadf4df6-3704-45b0-9cce-2e63aada5b9e" data-layout_partial_id="1316">
<div class="frame" style="display: none;">
<div class="contents">
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("dadf4df6-3704-45b0-9cce-2e63aada5b9e");</script>
<div class="partial content_search header nav header nav order-of-type-1" data-id="p1309" data-uuid="6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf" data-layout_partial_id="1309">
<div class="wrap_content_search">
<form class="search_form" enctype="multipart/form-data" name="search_form">
<div class="form-contents">
<div class="text keyword field">
<label for="keyword"></label>
<input type="text" id="input_keywords_6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf" name="keyword" value="" class="search_input placeholder" placeholder="Search" />
</div> </div>
</form>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf");</script>
</div></div>
</div>
</div>
<div class="wdrawer">
<div id="drawer">
<div class="bin">
<div class="slot" data-slot="drawer" data-lazy="0" id="slot_drawer">
</div></div>
</div>
</div>
<div id="outer0">
<div id="outer1">
<div id="outer2">
<div id="outer3">
<div class="middle" id="middle">
<div class="top">
<div class="slot" data-slot="top" data-lazy="0" id="slot_top">
<div class="partial ads_config  order-of-type-1" data-id="p9265031" data-uuid="583ea039-378f-4f04-8aa3-b6d33f2cfdf3" data-layout_partial_id="9265031">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("583ea039-378f-4f04-8aa3-b6d33f2cfdf3");</script>
<div class="partial content_story_related horiz-top horiz-top order-of-type-1" data-id="p9265033" data-uuid="2e9c9019-dbb9-4dbe-9f53-28887171e145" data-layout_partial_id="9265033">
<div class="story-related">
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/keith-urban-fighting-with-nicole-kidman-over-her-on-screen-reunion-with-alexander-skarsgrd/2548621?pv=related_list" title="Keith Urban Fighting With Nicole Kidman Over Her On-Screen Reunion With Alexander Skarsgård?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/filter:centercrop/quill/3/3/c/c/9/7/33cc97ef9ab3c90da80c702469c18361010c6027.jpg?w=150&h=150" height="150" width="150" alt="Keith Urban Fighting With Nicole Kidman Over Her On-Screen Reunion With Alexander Skarsgård?" class="story-related-coverimage">
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Keith Urban Fighting With Nicole Kidman Over Her On-Screen Reunion With Alexander Skarsgård?
</span>
</div>
</a>
<a class="story-related-story   item-2 " href="https://www.gossipcop.com/teen-moms-where-are-they-now-seasons-18-teen-mom-og/2548570?pv=related_list" title="Teen Moms: Where Are They Now? Seasons 1–8, Teen Mom OG">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/filter:centercrop/quill/8/a/e/1/6/d/8ae16db23034d691b3a5e6a9a358c036c81659fc.jpg?w=150&h=150" height="150" width="150" alt="Teen Moms: Where Are They Now? Seasons 1–8, Teen Mom OG" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Teen Moms: Where Are They Now? Seasons 1–8, Teen Mom OG
</span>
</div>
</a>
<a class="story-related-story   item-3 " href="https://www.gossipcop.com/ireland-baldwins-sexiest-instagrams/2548543?pv=related_list" title="Ireland Baldwin&#39;s Sexiest Instagrams">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/filter:centercrop/quill/c/5/a/7/e/8/c5a7e8498b547d43e0bf20c1273284f5b45d6070.png?w=150&h=150" height="150" width="150" alt="Ireland Baldwin&#39;s Sexiest Instagrams" class="story-related-coverimage">
</span>
<span class="story-related-category">
Entertainment
</span>
<span class="story-related-title">
Ireland Baldwin's Sexiest Instagrams
</span>
</div>
</a>
<a class="story-related-story   item-4 " href="https://www.gossipcop.com/why-people-hate-steve-harvey/2548612?pv=related_list" title="Why People Hate Steve Harvey">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/filter:centercrop/quill/9/4/f/6/a/9/94f6a9910d62634faeb009d628fa569aa9a9c4e3.jpg?w=150&h=150" height="150" width="150" alt="Why People Hate Steve Harvey" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Why People Hate Steve Harvey
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("2e9c9019-dbb9-4dbe-9f53-28887171e145");</script>
</div></div>
<div class="center">
<div class="slot" data-slot="center" data-lazy="0" id="slot_center">
</div><div class="tab_container">
<div class="tab_left">
<div class="slot" data-slot="tab_left" data-lazy="0" id="slot_tab_left">
 <div class="partial category_breadcrumbs  order-of-type-1" data-id="p9265037" data-uuid="0c25f75e-4d2d-49df-9820-d7c559114d18" data-layout_partial_id="9265037">
<div class="category_links">
<a href="/c/entertainment">Entertainment</a></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0c25f75e-4d2d-49df-9820-d7c559114d18");</script>
<div class="partial content_story_meta_title  order-of-type-1" data-id="p9265040" data-uuid="05ded2aa-5b7f-4874-a00c-6fcc2fe1d288" data-layout_partial_id="9265040">
<div class="story_title">
<h1>
How Much More The Cast Of ‘Vanderpump Rules’ Makes Now
</h1>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("05ded2aa-5b7f-4874-a00c-6fcc2fe1d288");</script>
<div class="partial content_story_meta_author_contributor_list  order-of-type-2" data-id="p9265048" data-uuid="bcbe94db-f0bd-4fc5-8a7e-8c3975787df1" data-layout_partial_id="9265048">
<div class="author-contributor-list-wrapper ">
<ul class="contribution-groups">
<li class="contribution-group author">
<ul class="contributor-list">
<li class="contributor">
<span class="empty-headshot-placeholder">
<span class="empty-headshot-placeholder-initials">B</span>
</span>
<a class="name-link" href="/about.html"><span class="name">Brianna Morton</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("bcbe94db-f0bd-4fc5-8a7e-8c3975787df1");</script>
<div class="partial content_story_meta_date  order-of-type-1" data-id="p9265036" data-uuid="18f031ee-147b-46ed-b323-d7a3758833db" data-layout_partial_id="9265036">
<time class="published_date" datetime="2020-06-22T21:00:00+00:00">
4:00 pm, June 22, 2020</time>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("18f031ee-147b-46ed-b323-d7a3758833db");</script>
<div class="partial share article article order-of-type-1" data-id="p9265045" data-uuid="df55bb64-5bc4-4e06-8e31-43767464f262" data-layout_partial_id="9265045">
<div class='frame'>
<div class='contents'>
<ul>
<li class="facebook"><a data-partial="df55bb64-5bc4-4e06-8e31-43767464f262" class="fb_share_link" href="https://www.facebook.com/sharer.php?u=https%3A//www.gossipcop.com/how-much-more-the-cast-of-vanderpump-rules-makes-now/2548644&amp;display=popup&amp;width=400&amp;height=400"><span>Facebook</span></a></li>
<li class="twitter">
<a target="_blank" href="https://twitter.com/intent/tweet?text=How+Much+More+The+Cast+Of+%E2%80%98Vanderpump+Rules%E2%80%99+Makes+Now&amp;url=https%3A%2F%2Fwww.gossipcop.com%2Fhow-much-more-the-cast-of-vanderpump-rules-makes-now%2F2548644"></a>
</li>
<li class="email"><a href="/cdn-cgi/l/email-protection#66591513040c0305125b250e03050d4609131246120e0f154646071246210915150f162509164805090b4740070b165d0409021f5b0e121216155c494911111148010915150f160509164805090b490e09114b0b13050e4b0b0914034b120e034b050715124b09004b10070802031416130b164b14130a03154b0b070d03154b080911495453525e505252"><span>Email</span></a></li>
<li class="link-share" data-canonical_url="https://www.gossipcop.com/how-much-more-the-cast-of-vanderpump-rules-makes-now/2548644"><span class="tool-tip">Copy to clipboard</span></li>
</ul>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(window._jsqueue=window._jsqueue||[]).push("df55bb64-5bc4-4e06-8e31-43767464f262");</script>
<div class="partial content_story_meta_image  order-of-type-1" data-id="p9265035" data-uuid="6b9d43fa-5e8f-4f37-ba66-45c3c1105f19" data-layout_partial_id="9265035">
<figure class="">
<img src="https://img.gossipcop.com/filter:centercrop/quill/3/0/8/f/7/6/308f7628615a7fa2a7dfddddcf1aef2c58604b52.png?w=700&h=462" height="462" width="700" />
<figcaption><div class="image-attribution">(Getty Images)</div></figcaption>
</figure>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6b9d43fa-5e8f-4f37-ba66-45c3c1105f19");</script>
<div class="partial content_story_new  order-of-type-1" data-id="p9265032" data-uuid="7a9937f0-5abc-4749-bf94-4e26f0aeeee1" data-layout_partial_id="9265032">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7a9937f0-5abc-4749-bf94-4e26f0aeeee1");</script>
<div class="partial content_story_story_mode  order-of-type-1" data-id="pNone" data-uuid="a1ea1107-c09f-4d02-9aa0-ab950d9c4b33" data-layout_partial_id="None">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("a1ea1107-c09f-4d02-9aa0-ab950d9c4b33");</script>
<div class="partial content_story_pages_text  order-of-type-1" data-id="pNone" data-uuid="535d6d14-4039-48ea-bc21-9fda42324dbd" data-layout_partial_id="None">
<div class="text-body"><p>The cast of <em>Vanderpump Rules</em> has come a long way since the reality series first began. Though they began as hopeful wannabes waiting tables and slinging drinks to bide their time before their big breaks, the core cast members are now business owners and stars in their own respect. That means series regulars like <strong>Jax Taylor</strong>, and even recently fired <strong>Stassi Schroeder</strong> and <strong>Kristen Doute</strong> made a lot more in Season 8 than Season 1.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("535d6d14-4039-48ea-bc21-9fda42324dbd");</script>
<div class="partial content_story_pages_text  order-of-type-2" data-id="pNone" data-uuid="499807cd-bacf-42ec-9d23-9a820b05795c" data-layout_partial_id="None">
<div class="text-body"><h2>Lisa Vanderpump</h2>
<p>Lisa Vanderpump, the former Real Housewife who decided her time was better spent running a hospitality empire, is of course the highest paid cast member. LVP reportedly makes a cool $500,000 per season. She likely takes in extra profit from the publicity her restaurants SUR, where most of the stars worked, and Pump Lounge generate from tourists coming in to recreate the encounters had by the cast members.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("499807cd-bacf-42ec-9d23-9a820b05795c");</script>
<div class="partial content_story_pages_text  order-of-type-3" data-id="pNone" data-uuid="440029f3-216f-457a-9ed3-6782e5ad3569" data-layout_partial_id="None">
<div class="text-body"><h2>Stassi Schroeder</h2>
<p>Though Schroeder was recently fired by Bravo for once falsely reporting the one black <em>Vanderpump Rules</em> cast member, Faith Stowers, to the police for a robbery Stowers did not commit, she exited the show as one of the highest paid core members of the cast. <em>The Hollywood Reporter</em> reported that <a href="https://www.hollywoodreporter.com/features/vanderpump-rules-inside-lisa-vanderpump-s-bravo-show-growing-restaurant-empire-1267494">due to contract renegotiations</a> that took place between 2017 and 2018, Schroeder was taking home $25,000 per episode, quite the increase from the $10,000 she and other castmates made during the initial season.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("440029f3-216f-457a-9ed3-6782e5ad3569");</script>
<div class="partial content_story_pages_text  order-of-type-4" data-id="pNone" data-uuid="6192a5ac-df41-40df-b736-3ab9cffc5403" data-layout_partial_id="None">
<div class="text-body"><p>Since she first appeared on <em>Vanderpump Rules</em>, Schroeder has gone on to write a book, <em>Next Level Basic: The Definitive Basic Bitch Handbook</em>, and co-owns a wine company, Witches of Weho, with Kristen Doute and Katie Maloney. Since the scandal concerning her treatment of Stowers, however, <a href="https://www.usmagazine.com/entertainment/news/vanderpump-rules-stassi-schroeder-was-not-expecting-to-be-fired/">sources have told <em>Us Weekly</em></a> that Schroeder has begun losing sponsorships and other paid opportunities that she’d previously enjoyed.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6192a5ac-df41-40df-b736-3ab9cffc5403");</script>
<div class="partial content_story_pages_text  order-of-type-5" data-id="pNone" data-uuid="639c1ace-7c5f-4d9a-9935-33b5a214eef9" data-layout_partial_id="None">
<div class="text-body"><h2>Jax Taylor</h2>
<p>Jax Taylor was only working at SUR while getting his modeling career off the ground, but the gig ended up helping him out in more ways than one. Taylor won’t be picking up any more shifts at the restaurant any time soon, especially with the $25,000 per episode paycheck he takes in from Bravo. Taylor also describes himself as an entrepreneur and investor and <a href="https://www.complex.com/pop-culture/2016/03/jax-taylor-vanderpump-rules-villain-interview">told <em>Complex</em> in 2016</a>, "If I’m smart about it, and if I live reasonably, I’ll be good for the rest of my life." Though he’s since run into some financial troubles, notably the <a href="https://www.eonline.com/news/1041939/vanderpump-rules-jax-taylor-was-hit-with-a-80-000-tax-lien">$80,424 tax lien</a> he was hit with in 2019, Taylor seems to have weathered the storm.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("639c1ace-7c5f-4d9a-9935-33b5a214eef9");</script>
<div class="partial content_story_pages_text  order-of-type-6" data-id="pNone" data-uuid="e909f41b-58d1-4299-87dc-c441126f6ed2" data-layout_partial_id="None">
<div class="text-body"><h2>Kristen Doute</h2>
<p>Another recently fired cast member, Kristen Doute was one of the original cast members, which means she too enjoyed a nice bump up from $10,000 to $25,000 by the time Season 8 rolled around. Unfortunately, she was also involved in the racial incident involving Faith Stowers and <a href="https://twitter.com/beeboop3399/status/1270456003453165568">tweeted about Stowers’ so-called resemblance</a> to a woman accused of drugging and robbing men in Hollywood, outright calling her a thief. Though both <a href="https://www.instagram.com/p/CBJmt9XFFjB/">Doute</a> and <a href="https://www.instagram.com/p/CBJnga5jBAu/">Schroeder</a> have apologized for their actions, it was too little too late, and Bravo gave them the axe. Two other cast members, Max Boyens and Brett Caprioni, were also fired after past racist social media postings the men made began to recirculate.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("e909f41b-58d1-4299-87dc-c441126f6ed2");</script>
<div class="partial content_story_pages_text  order-of-type-7" data-id="pNone" data-uuid="adee213d-039a-4bcb-b275-8092ab7c1ff5" data-layout_partial_id="None">
<div class="text-body"><p>People are often fascinated by reality stars, which tabloids often exploit. There have been numerous rumors surrounding the <em>Real Housewives</em> franchise, leading to some <a href="https://www.gossipcop.com/everything-we-know-about-those-real-housewives-of-beverly-hills-rumors/2497932">particularly bizarre tabloid stories</a>. Even people who aren’t connected whatsoever to the <em>Real Housewives</em>, like <a href="https://www.gossipcop.com/what-we-know-about-rumors-heather-locklear-katharine-mcphee-joining-real-housewives-of-beverly-hills/2504046">Heather Locklear and Katherine McPhee</a>, have been involved in the rumors. <strong>Gossip Cop</strong> was able to debunk those bogus tales with no trouble at all, but the tabloid will continue to lie in order to take advantage of the public’s interest in celebrity gossip.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("adee213d-039a-4bcb-b275-8092ab7c1ff5");</script>
<div class="partial content_story_pages_end  order-of-type-1" data-id="pNone" data-uuid="1b514c5b-068f-4957-8af3-a1d20887756c" data-layout_partial_id="None">
<div style="width:0;height:0;clear:both;" class="content-end"></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("1b514c5b-068f-4957-8af3-a1d20887756c");</script>
<div class="partial content_story_meta_tag_cloud  order-of-type-1" data-id="p9265049" data-uuid="0e400ca7-8097-428b-a2b1-a6c632f930bd" data-layout_partial_id="9265049">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0e400ca7-8097-428b-a2b1-a6c632f930bd");</script>
<div class="partial content_story_meta_sources  order-of-type-1" data-id="p9265041" data-uuid="df2976c7-4037-4d9b-b71c-429e4cfcb27f" data-layout_partial_id="9265041">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("df2976c7-4037-4d9b-b71c-429e4cfcb27f");</script>
<div class="partial content_story_meta_author_contributor_list article-bottom article-bottom author-profile-excerpt order-of-type-1" data-id="p9265046" data-uuid="335c9bdd-83dd-4e8e-b3a9-3d9a3e53163d" data-layout_partial_id="9265046">
<div class="author-contributor-list-wrapper ">
<ul class="contribution-groups">
<li class="contribution-group author">
<ul class="contributor-list">
<li class="contributor">
<span class="empty-headshot-placeholder">
<span class="empty-headshot-placeholder-initials">B</span>
</span>
<a class="name-link" href="/about.html"><span class="name">Brianna Morton</span></a> <div class="author-bio"><p>Brianna Morton was once duped by a tabloid. Once. Since then, she’s dedicated her life to exposing those gossip rags for the liars they are. Nothing’s better than celebrity gossip, and nothing’s worse than falling for false rumors.</p></div>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("335c9bdd-83dd-4e8e-b3a9-3d9a3e53163d");</script>
<div class="partial comments_facebook  order-of-type-1" data-id="p9265044" data-uuid="c37f6c62-92d8-402a-8c1c-a9db0b80178f" data-layout_partial_id="9265044">
<div id="fb-root"></div>
<script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<div class="fb-comments" data-href="https://www.gossipcop.com/how-much-more-the-cast-of-vanderpump-rules-makes-now/2548644" data-colorscheme="light" data-numposts="10" data-order-by="social" data-width="100%"></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("c37f6c62-92d8-402a-8c1c-a9db0b80178f");</script>
<div class="partial form_newsletter_signup  order-of-type-1" data-id="p9265043" data-uuid="e18b4507-3cf0-4874-b2d9-39b497162bee" data-layout_partial_id="9265043">
<div class="frame">
<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2042795"></script>
<div class="image"></div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("e18b4507-3cf0-4874-b2d9-39b497162bee");</script>
<div class="partial content_story_related injected injected order-of-type-1" data-id="p9265039" data-uuid="eedb6286-5c33-46af-8309-87204fd5c4b8" data-layout_partial_id="9265039">
<div class="story-related">
<h2>Related</h2>
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/debunking-this-weeks-tabloids-june-19-2020/2548481?pv=related_list" title="Debunking This Week&#39;s Tabloids: June 19, 2020">
<div class="story-related-content">
<span class="story-related-title">
Debunking This Week's Tabloids: June 19, 2020
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("eedb6286-5c33-46af-8309-87204fd5c4b8");</script>
<div class="partial snippet  order-of-type-1" data-id="p9265047" data-uuid="d1d14d48-2bfa-45a2-b2bf-da65e65134b1" data-layout_partial_id="9265047">
<script>
    (function() {
        let source = document.querySelector('.content_story_related.injected');
        if (!source) return;
        let dest = document.querySelectorAll('.content_story_pages_htmlnoneditable>p, .content_story_pages_text');
        source.parentNode.removeChild(source);
        if (dest.length < 3) return;
        dest[1].after(source);
    })();
</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d1d14d48-2bfa-45a2-b2bf-da65e65134b1");</script>
<div class="partial content_story_infinite_scroll  order-of-type-1" data-id="p9265034" data-uuid="3612bb92-4802-4b58-82e1-fcb39ea3c197" data-layout_partial_id="9265034">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3612bb92-4802-4b58-82e1-fcb39ea3c197");</script>
</div></div>
<div class="tab_right">
<div class="slot" data-slot="tab_right" data-lazy="0" id="slot_tab_right">
<div class="partial content_story_related story-rail story-rail order-of-type-2" data-id="p9265042" data-uuid="51da7a47-aaf6-4d52-909c-ea0fbdecb035" data-layout_partial_id="9265042">
<div class="story-related">
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/kate-middleton-doing-a-tell-all-interview-to-tell-her-side-of-the-story/2548571?pv=related_list" title="Kate Middleton Doing A &#39;Tell-All&#39; Interview To &#39;Tell Her Side Of The Story?&#39;">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/4/7/e/e/2/b/47ee2b53582a2246721291bad815420daa39170e.png" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/4/7/e/e/2/b/47ee2b53582a2246721291bad815420daa39170e.png 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/4/7/e/e/2/b/47ee2b53582a2246721291bad815420daa39170e.png 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/4/7/e/e/2/b/47ee2b53582a2246721291bad815420daa39170e.png 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/4/7/e/e/2/b/47ee2b53582a2246721291bad815420daa39170e.png 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/4/7/e/e/2/b/47ee2b53582a2246721291bad815420daa39170e.png 500w" height="150" width="150" alt="Kate Middleton Doing A &#39;Tell-All&#39; Interview To &#39;Tell Her Side Of The Story?&#39;" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Kate Middleton Doing A 'Tell-All' Interview To 'Tell Her Side Of The Story?'
</span>
</div>
</a>
<a class="story-related-story   item-2 " href="https://www.gossipcop.com/gisele-bndchen-thinks-tom-brady-is-selfish/2548568?pv=related_list" title="Gisele Bündchen Thinks Tom Brady Is Selfish?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/4/1/6/1/2/7/41612765bb3d842bdde970916436251ecdf547be.png" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/4/1/6/1/2/7/41612765bb3d842bdde970916436251ecdf547be.png 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/4/1/6/1/2/7/41612765bb3d842bdde970916436251ecdf547be.png 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/4/1/6/1/2/7/41612765bb3d842bdde970916436251ecdf547be.png 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/4/1/6/1/2/7/41612765bb3d842bdde970916436251ecdf547be.png 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/4/1/6/1/2/7/41612765bb3d842bdde970916436251ecdf547be.png 500w" height="150" width="150" alt="Gisele Bündchen Thinks Tom Brady Is Selfish?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Gisele Bündchen Thinks Tom Brady Is Selfish?
</span>
</div>
</a>
<a class="story-related-story   item-3 " href="https://www.gossipcop.com/colin-jost-has-had-a-wild-time-as-scarlett-johanssons-fianc/2548478?pv=related_list" title="Colin Jost Has Had A Wild Time As Scarlett Johansson&#39;s Fiancé">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/3/3/7/6/c/2/3376c25573b15e7aca9c20e67066d0995fa9413f.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/3/3/7/6/c/2/3376c25573b15e7aca9c20e67066d0995fa9413f.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/3/3/7/6/c/2/3376c25573b15e7aca9c20e67066d0995fa9413f.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/3/3/7/6/c/2/3376c25573b15e7aca9c20e67066d0995fa9413f.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/3/3/7/6/c/2/3376c25573b15e7aca9c20e67066d0995fa9413f.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/3/3/7/6/c/2/3376c25573b15e7aca9c20e67066d0995fa9413f.jpg 500w" height="150" width="150" alt="Colin Jost Has Had A Wild Time As Scarlett Johansson&#39;s Fiancé" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Colin Jost Has Had A Wild Time As Scarlett Johansson's Fiancé
</span>
</div>
</a>
<a class="story-related-story   item-4 " href="https://www.gossipcop.com/did-brad-pitt-and-angelina-jolie-give-their-kids-their-own-zoo/2548443?pv=related_list" title="Did Brad Pitt And Angelina Jolie Give Their Kids Their Own Zoo?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/3/e/e/2/4/e/3ee24ee677d8010165de2574ed80f8940a25d2e8.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/3/e/e/2/4/e/3ee24ee677d8010165de2574ed80f8940a25d2e8.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/3/e/e/2/4/e/3ee24ee677d8010165de2574ed80f8940a25d2e8.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/3/e/e/2/4/e/3ee24ee677d8010165de2574ed80f8940a25d2e8.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/3/e/e/2/4/e/3ee24ee677d8010165de2574ed80f8940a25d2e8.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/3/e/e/2/4/e/3ee24ee677d8010165de2574ed80f8940a25d2e8.jpg 500w" height="150" width="150" alt="Did Brad Pitt And Angelina Jolie Give Their Kids Their Own Zoo?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Did Brad Pitt And Angelina Jolie Give Their Kids Their Own Zoo?
</span>
</div>
</a>
<a class="story-related-story   item-5 " href="https://www.gossipcop.com/mila-kunis-and-ashton-kutcher-have-trust-issues/2548559?pv=related_list" title="Mila Kunis And Ashton Kutcher Have Trust Issues?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/f/a/7/d/c/4/fa7dc4ef37381d1e36c2d25ecca0c0f8c6d15eb7.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/f/a/7/d/c/4/fa7dc4ef37381d1e36c2d25ecca0c0f8c6d15eb7.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/f/a/7/d/c/4/fa7dc4ef37381d1e36c2d25ecca0c0f8c6d15eb7.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/f/a/7/d/c/4/fa7dc4ef37381d1e36c2d25ecca0c0f8c6d15eb7.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/f/a/7/d/c/4/fa7dc4ef37381d1e36c2d25ecca0c0f8c6d15eb7.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/f/a/7/d/c/4/fa7dc4ef37381d1e36c2d25ecca0c0f8c6d15eb7.jpg 500w" height="150" width="150" alt="Mila Kunis And Ashton Kutcher Have Trust Issues?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Mila Kunis And Ashton Kutcher Have Trust Issues?
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("51da7a47-aaf6-4d52-909c-ea0fbdecb035");</script>
<div class="partial content_story_related story-rail story-rail order-of-type-1" data-id="p9265038" data-uuid="d1c07592-9771-4813-9424-0cd2a000fdc9" data-layout_partial_id="9265038">
<div class="story-related">
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/danny-moder-what-people-dont-know-about-julia-roberts-husband/2548326?pv=related_list" title="Danny Moder: What People Don&#39;t Know About Julia Robert&#39;s Husband">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/7/a/6/c/8/7/7a6c878aa9a87b3494af8a5e047ba9c28629f0bc.png" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/7/a/6/c/8/7/7a6c878aa9a87b3494af8a5e047ba9c28629f0bc.png 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/7/a/6/c/8/7/7a6c878aa9a87b3494af8a5e047ba9c28629f0bc.png 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/7/a/6/c/8/7/7a6c878aa9a87b3494af8a5e047ba9c28629f0bc.png 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/7/a/6/c/8/7/7a6c878aa9a87b3494af8a5e047ba9c28629f0bc.png 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/7/a/6/c/8/7/7a6c878aa9a87b3494af8a5e047ba9c28629f0bc.png 500w" height="150" width="150" alt="Danny Moder: What People Don&#39;t Know About Julia Robert&#39;s Husband" class="story-related-coverimage">
</span>
<span class="story-related-category">
Entertainment
</span>
<span class="story-related-title">
Danny Moder: What People Don't Know About Julia Robert's Husband
</span>
</div>
</a>
<a class="story-related-story   item-2 " href="https://www.gossipcop.com/truth-about-oj-simpsons-relationship-with-the-kardashians/2548510?pv=related_list" title="Truth About OJ Simpson&#39;s Relationship With The Kardashians">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/a/a/f/e/6/b/aafe6b2bdce785bc36cf89343f316617ef468b66.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/a/a/f/e/6/b/aafe6b2bdce785bc36cf89343f316617ef468b66.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/a/a/f/e/6/b/aafe6b2bdce785bc36cf89343f316617ef468b66.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/a/a/f/e/6/b/aafe6b2bdce785bc36cf89343f316617ef468b66.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/a/a/f/e/6/b/aafe6b2bdce785bc36cf89343f316617ef468b66.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/a/a/f/e/6/b/aafe6b2bdce785bc36cf89343f316617ef468b66.jpg 500w" height="150" width="150" alt="Truth About OJ Simpson&#39;s Relationship With The Kardashians" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Truth About OJ Simpson's Relationship With The Kardashians
</span>
</div>
</a>
<a class="story-related-story   item-3 " href="https://www.gossipcop.com/ellen-degeneres-jealous-of-portia-de-rossis-potential-cooking-show/2548554?pv=related_list" title="Ellen DeGeneres Jealous Of Portia De Rossi&#39;s Potential Cooking Show?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/9/e/a/9/c/5/9ea9c5acd27cecf3856e8a17144a4944497754f7.png" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/9/e/a/9/c/5/9ea9c5acd27cecf3856e8a17144a4944497754f7.png 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/9/e/a/9/c/5/9ea9c5acd27cecf3856e8a17144a4944497754f7.png 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/9/e/a/9/c/5/9ea9c5acd27cecf3856e8a17144a4944497754f7.png 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/9/e/a/9/c/5/9ea9c5acd27cecf3856e8a17144a4944497754f7.png 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/9/e/a/9/c/5/9ea9c5acd27cecf3856e8a17144a4944497754f7.png 500w" height="150" width="150" alt="Ellen DeGeneres Jealous Of Portia De Rossi&#39;s Potential Cooking Show?" class="story-related-coverimage">
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Ellen DeGeneres Jealous Of Portia De Rossi's Potential Cooking Show?
</span>
</div>
</a>
<a class="story-related-story   item-4 " href="https://www.gossipcop.com/truth-about-david-and-victoria-beckham-leaving-the-uk-for-miami/2548489?pv=related_list" title="Truth About David And Victoria Beckham Leaving The UK For Miami">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/8/f/1/e/b/6/8f1eb6c544076d587d6354ab919620a3ef14493f.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/8/f/1/e/b/6/8f1eb6c544076d587d6354ab919620a3ef14493f.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/8/f/1/e/b/6/8f1eb6c544076d587d6354ab919620a3ef14493f.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/8/f/1/e/b/6/8f1eb6c544076d587d6354ab919620a3ef14493f.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/8/f/1/e/b/6/8f1eb6c544076d587d6354ab919620a3ef14493f.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/8/f/1/e/b/6/8f1eb6c544076d587d6354ab919620a3ef14493f.jpg 500w" height="150" width="150" alt="Truth About David And Victoria Beckham Leaving The UK For Miami" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Truth About David And Victoria Beckham Leaving The UK For Miami
</span>
</div>
</a>
<a class="story-related-story   item-5 " href="https://www.gossipcop.com/reese-witherspoon-husband-jim-toth-living-separate-lives/2548541?pv=related_list" title="Reese Witherspoon, Husband Jim Toth Living Separate Lives?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/b/8/d/f/2/e/b8df2ec42d3382d661c242036cdbffb8e693e06b.png" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/b/8/d/f/2/e/b8df2ec42d3382d661c242036cdbffb8e693e06b.png 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/b/8/d/f/2/e/b8df2ec42d3382d661c242036cdbffb8e693e06b.png 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/b/8/d/f/2/e/b8df2ec42d3382d661c242036cdbffb8e693e06b.png 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/b/8/d/f/2/e/b8df2ec42d3382d661c242036cdbffb8e693e06b.png 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/b/8/d/f/2/e/b8df2ec42d3382d661c242036cdbffb8e693e06b.png 500w" height="150" width="150" alt="Reese Witherspoon, Husband Jim Toth Living Separate Lives?" class="story-related-coverimage">
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Reese Witherspoon, Husband Jim Toth Living Separate Lives?
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d1c07592-9771-4813-9424-0cd2a000fdc9");</script>
</div></div>
</div>
</div>
<div class="bottom">
<div class="slot" data-slot="bottom" data-lazy="0" id="slot_bottom">
</div></div>
<div class="clear"></div>
<div class="clear"></div>
</div> 
</div>
</div>
</div>
</div>
<div class="wfooter">
<div id="footer">
<div class="bin">
<div class="slot" data-slot="footer" data-lazy="0" id="slot_footer">
<div class="partial banner footer nav logo footer nav logo order-of-type-1" data-id="p1323" data-uuid="7798d4e6-63f9-4ffd-86c8-eeaf9d1edeb3" data-layout_partial_id="1323">
<div class="frame">
<a href="/">
<div class="hgroup">
<h2>Gossip Cop</h2>
</div>
<div class="contents">
&copy; 2020 Gossip Cop Media
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7798d4e6-63f9-4ffd-86c8-eeaf9d1edeb3");</script>
<div class="partial link_list footer nav footer nav order-of-type-1" data-id="p1315" data-uuid="3677279e-ceb7-46c2-ad6a-61c7ae03b92f" data-layout_partial_id="1315">
<div class="frame">
<div class="contents">
<ul>
<li class="">
<a class="linked-list" href="/about.html">
<span class="name">About Us</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/newsletter">
<span class="name">Newsletter</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/privacy.html">
<span class="name">Privacy</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/terms.html">
<span class="name">User Agreement</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/contact.html">
<span class="name">Contact</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/rss">
<span class="name">RSS</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3677279e-ceb7-46c2-ad6a-61c7ae03b92f");</script>
</div></div>
</div>
</div>
</div>
<div class="plugins_tracker_batsignal" data-uuid="8b6a2d27-c425-407b-8a30-1fd2c5783748">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("8b6a2d27-c425-407b-8a30-1fd2c5783748");</script>
<div class="plugins_tracker_facebook" data-uuid="aa935e8e-ede9-42a8-91f8-ef547591b6c7">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("aa935e8e-ede9-42a8-91f8-ef547591b6c7");</script>
<div class="plugins_tracker_new_relic" data-uuid="8f44f8d9-d251-474d-8f4e-c2103599fbc2">
<script type="text/javascript">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</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("8f44f8d9-d251-474d-8f4e-c2103599fbc2");</script>
<div class="plugins_tracker_link_tracker" data-uuid="9f690a8b-71a7-4f42-afb9-909aaa447942">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("9f690a8b-71a7-4f42-afb9-909aaa447942");</script>
<div class="plugins_tracker_googleanalytics" data-uuid="478740a9-2235-4477-aa4a-81453675b41c">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("478740a9-2235-4477-aa4a-81453675b41c");</script>
<div class="plugins_rdf" data-uuid="0bdda859-4bb9-41b1-a9b5-6edcb20d6ea5">
<script type="application/ld+json">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</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0bdda859-4bb9-41b1-a9b5-6edcb20d6ea5");</script>
<div class="plugins_redirect_by_tag" data-uuid="ee520ce0-c550-4ef1-b1b9-6c7dbaf44b90">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("ee520ce0-c550-4ef1-b1b9-6c7dbaf44b90");</script>
<div class="plugins_metalmi" data-uuid="34fa3b8c-f9bb-4820-9014-036152e6e77d">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("34fa3b8c-f9bb-4820-9014-036152e6e77d");</script>
<div class="plugins_corpfooter" data-uuid="020298b5-fdf2-4149-964d-a1ba236871b5">
<div class="corpfooter">
<div class="contents">
<ul>
<li class="copyright"><span>&copy;copyright 2020</span></li>
<li class="gblogo"><a href="https://www.gatewayblend.com/"><span>Gateway Blend</span></a></li>
<li class="privacy"><span>For details on Gateway Blend's privacy and cookie policies, please visit our <a href="https://www.gatewayblend.com/privacy-policy">privacy policy</a> page.</span></li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("020298b5-fdf2-4149-964d-a1ba236871b5");</script>
<div class="plugins_metatags" data-uuid="1585cede-0e39-42f3-9f17-1f1117110f72">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("1585cede-0e39-42f3-9f17-1f1117110f72");</script>
<div class="plugins_opengraph" data-uuid="4f52e65c-8fb0-4758-b7d0-c659ed9eb7c3">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("4f52e65c-8fb0-4758-b7d0-c659ed9eb7c3");</script>
<div class="plugins_twittercard" data-uuid="eb086c5d-9cb3-423a-9ecf-00eafeea406b">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("eb086c5d-9cb3-423a-9ecf-00eafeea406b");</script>
<div class="plugins_tracker_ysa" data-uuid="ef5bc571-7d95-4f8f-b363-4160c3c30113">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("ef5bc571-7d95-4f8f-b363-4160c3c30113");</script>
<div class="plugins_tracker_comscore" data-uuid="39f020be-3a21-41c8-a12c-77c8f292bdfd">
<script type="text/javascript" class="">
        (function() {
            var _comscore_ids = [{"c1": "2", "c2": "21229662"}];
            window._comscore = window._comscore || [];
            for (var i = 0; i < _comscore_ids.length; i++) {
                window._comscore.push(_comscore_ids[i]);
            }

            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        })();
    </script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=21229662&amp;cv=2.0&amp;cj=1"/>
</noscript>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("39f020be-3a21-41c8-a12c-77c8f292bdfd");</script>
<div class="plugins_tracker_dfp" data-uuid="33fd04ca-bf66-4f67-8c28-2a40bc29653b">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("33fd04ca-bf66-4f67-8c28-2a40bc29653b");</script>
<div class="plugins_tracker_taboola" data-uuid="d86954ad-9932-4b0d-b5d5-dcda9bf3c51b">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d86954ad-9932-4b0d-b5d5-dcda9bf3c51b");</script>
<div class="plugins_tracker_keywee" data-uuid="c0619c1f-0b19-400b-844b-0af80d5717e4">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("c0619c1f-0b19-400b-844b-0af80d5717e4");</script>
<div class="plugins_embedswap" data-uuid="13b8a2f3-c72c-477b-afbc-5376255cd941">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("13b8a2f3-c72c-477b-afbc-5376255cd941");</script>
<div class="plugins_displaypreview" data-uuid="1f0062ee-05df-4d2d-bff3-713cfa4b424d">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("1f0062ee-05df-4d2d-bff3-713cfa4b424d");</script>
<div class="plugins_lazyload" data-uuid="05915e07-704e-4bee-9591-03a36a1bc922">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("05915e07-704e-4bee-9591-03a36a1bc922");</script>
<div class="plugins_tracker_snapchat" data-uuid="3931773e-38d0-4fa8-a064-e1b276b83565">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3931773e-38d0-4fa8-a064-e1b276b83565");</script>
<div class="plugins_content_commentcount" data-uuid="e6e48932-3e5d-4d17-90c0-2bc8a99689fb">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("e6e48932-3e5d-4d17-90c0-2bc8a99689fb");</script>
<div class="plugins_tracker_new_relic" data-uuid="5254bc6b-69d3-4740-a7c0-a6fe0cbac1f1">
<script type="text/javascript">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</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("5254bc6b-69d3-4740-a7c0-a6fe0cbac1f1");</script>
<div class="plugins_sentryjs" data-uuid="c1ea89e8-33e0-4595-b8ae-a288ba445134">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("c1ea89e8-33e0-4595-b8ae-a288ba445134");</script>
<div class="plugins_jsparams" data-uuid="c0fc142c-48bd-4f98-97f1-00bed6a00cd5">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("c0fc142c-48bd-4f98-97f1-00bed6a00cd5");</script>
</div>
<script>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</script>
<script type="text/javascript">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</script>
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="/static/vendor/prebid.3.21.0-custom/build/dist/prebid.js?v=bd22647067a23c48c2a787f455a4a86323937c31"></script>
<script async src="/static/js/k2/k2.js?v=bd22647067a23c48c2a787f455a4a86323937c31"></script>
<script type="text/javascript" src="/static/vendor/bootstrap3-typeahead/bootstrap3-typeahead.min.js" defer></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script type="text/javascript" src="/static/vendor/aws-sdk.2.190.0/aws-sdk.min.js" async></script>
<script type="text/javascript" src="/assets?v=KrNHQ6jOa4aIAMxNn-jaLxxZVqEp_T9WaE8xzkMeim45dPLrrHBusvvLYlwxuXMoMZt6Yr00AyYmZSCKE9LHmFy1jwx6pVhnHwUaB2QfdNihQd722IZRJtHsFGk1k6bcnOpygBnyS0vOXmDriU-7VyrR9JfqnbGjHDa8ivF3FHXKRNNr8_cNSz3up_z9y02RG-w62GvDv1sohLL8_z5rh60kCfKmP4HlzW5AgaagcBvE5FduMvsiiFH11SEHnF1NRNbGqVfqoJBwM72yU_i5KQ&amp;t=js&amp;p=pa&amp;u=bd22647067a23c48c2a787f455a4a86323937c31&amp;h=east.01"></script>
<script type="text/javascript" src="/assets?v=BZsTc6nAmvdfEjsGTip8Z6FJPgzjJSfHkttWmJJw94Kp_cXnyrOpd8mw9vbuXPonumoohydU-VqiYAQMnGDmxbAki3uxKLtN-KzpedCK7ZI3plfZxE2p5_FJcZs82INKvSX4L6SocSaIG2OFKzDOXsESHbK_Ev9_W871OZu1JTEPjVe8ODB7iuSaJAbMjvOvH07g7KZgEdp8ZeIDpyExOnMBxAhtM6vyESMzf2CTA1CO86OcKjnH4eJi32YIsF6Cxj3EQB8_OK1uaHX5duugBnQVlnr2u-rgB3zldhTD4FuEY4nR7R0I8Xu_ZrsupQeOHSSg8Tzma9L_YHrgMBf2Lw&amp;t=js&amp;p=pl&amp;u=bd22647067a23c48c2a787f455a4a86323937c31&amp;h=east.01"></script>
</body>
</html>