<!DOCTYPE html>
<html class="no-js" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>How Michelle Obama Really Feels About Being Married To Barack - GossipCop.com</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="stylesheet" type="text/css" href="/static/css/responsive.css?u=b66f9398af9ba8e4c418dbe138234305027b2ba7">
<link rel="icon" type="image/x-icon" href="/static/gc_favicon_16.png" />
<link rel="preload" as="script" href="/assets?v=iBPVD9J8lgoOcPndNdKkwvbYTGkR7TX0SOHZYnhrtiNuJZS2dJA5tk84LVQ0j8dVpGWBmL7329e6XE2AsMioXjX5dkc03ZRxbVn14x1vMiB2oyhHmgjnk0jBq3I9B9oslsSFhK3-n7zOukaEgUG5nFe7xtElfRBWlCk4fF44Tr_lkfHJbjnfeMUvbORP5MpP2UsVB_Nyo0pG_R_gstgU_nGktxr_zs9C6ikG2WiEWWtmfT2VhS6PAcPS-itRkWPOOFMjMymTnUX_RuWiJI_OtAArdzj0iUlUBnw8ONaJDES1s2z1z8mGr6KQlgGKdrjCmVAQvgLkSn1vaaMcIwrzFA&amp;t=js&amp;p=pl&amp;u=b66f9398af9ba8e4c418dbe138234305027b2ba7&amp;h=west.07" />
<link rel="preload" as="script" href="/assets?v=U6jqWw_TFyEl0-WqPopAMmJJxfKO-rZ3JeJweKxekSEOMmhwyKLEKA8LF6DBe487uQTj3Kz1nJyF2u5k7BdBhYC2BYnoaDnqgIdu_WhmBDza-EKGsScMOCV7RN0CFce1lHgGkn3n1PaigbE0T44auXAq4NhW3Lr3O_AQegHAtVcbvOqdwKch-F4G-IalirSRF_XAHMx-g_Cjpzaz3ispfC7XXGKbuRztPWa4tbJFHg3mb73MhJhMaMA2QMBLBq4Y8QNsl2vJzi4xwAZfhsyJxaGOokHXfgm61D-rxZC2uzlRm-jw1LpyvTzWFsa_SCxz&amp;t=js&amp;p=pa&amp;u=b66f9398af9ba8e4c418dbe138234305027b2ba7&amp;h=west.07" />
<link rel="preload" as="script" href="/static/vendor/aws-sdk.2.190.0/aws-sdk.min.js" />
<link rel="preconnect" as="script" href="//cdnjs.cloudflare.com" />
<link rel="preload" as="script" href="/static/vendor/bootstrap3-typeahead/bootstrap3-typeahead.min.js" />
<link rel="preload" as="style" href="/assets?v=q2oF96YJ2WtYdWh2E5dmntRL_gNhVBrKTYjDEgsGaSohRE2BFWuQJU59PNYOWZWr6Y7nrAQDR-0uti_GF0Ivexl_9Snz8YhjZf8rapbkMPlV1uWYRjIV5oJLoFInQlGmktA41OmkJTHYVpuNkBAmuYAZm911iTBFrGJKtS3QZhxKbUy6bXiWW_ij7in_slL1TbT9zS2BBlZMu4ZDiL12cbSSK1Gbg--1HU95CJ3jvhS7rBsDFu21vyeqMW3Yp5A5qr63k-elF4sk7ed-tKcx964snpm4F_KnT9wkcJGZe6Q8v59muol4lHjmsFun0AkfvcVnH7Lx4IQXuu1KjbB6eP-28JCIwqcek4zm9g8JNWFT5CG0D7t1p9xqx_T2jTGJBAM-HZScirTxWh3tP1HfH3_1ohj8Amv21KY_8VrIQtyySNw7ZDXDFrkPKjLgKWPavauix-Hn1yM4ejhinOayAl3uRNo2180YkLExQoa1EFxuo0WPIij55t3VIIyF6q2mnojXAKEFtaUtiEBxdtAd_D1SXAlIAegfACSRSHqDkJkbQeH2Q_JVPYHWsxzYgrSXRQ3Vs3b1tpmFbpHd-anbBlTTUL3RPE3NDDqirgYlWnb9eVBMRIHpIotR8Viy3pAF&amp;t=css&amp;p=pl&amp;u=b66f9398af9ba8e4c418dbe138234305027b2ba7&amp;h=west.07&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=rerlbVRN9rP7qhjbRcLXNGVfBzI3idutsSBNTdlmT6Y&amp;la=4kajPmhFzKssJ1EV4PIURHlUw3ap2TGGvOjiGqmseV00_LWL93_nEQi3bfQjQmmunCPEc69e_4fr1rm6ldYg-UFZoPwkedPqycm0COidh30g9fGrGTS21DPSvK-olnSIrki9qIOocse4Cjxu3NDc6tbWaMwLVGt8xYatRL4ujHw" />
<link rel="preload" as="style" href="/assets?v=pqqXQK0BCG2cENC878MwoDM31revGfqetbvwN_qfwbb6Z5B0kpTn99XaG0WU6oc3pbz7JUMXvrS0IJMkh3x40_GqsnxbySnGKN96zSc0lsZRcMAF-yMex5E28bbGDKCfALKgQyySLel4MrHKLhT3giAgxs9l7qkWaL6WZg-V8209zSlGvwm4UZmOumM8NQ-V1XPeiKObGJCsp1PFqT6YXVHQMd0xdsT1prfFttxiIfUBBZ5sPh24v5dpLWqxgHO_w17HrGNuoS3YFe6ZkpaA6_uxJbsL_fSuL5ykW2AlsM95l5Supf4OqIOKJIVF01dEuMooisyc3wUoNVBAD7vAnRXOFfVzD-hS4yKStenBO-OiAkleUWJhUSYv1gHjgxvmgEI1yyutiWm187A_tTTRTbWrvf-MwGD6IdnjD1McA1l1zsyZWDOk7cju-UHrIoIlWnlFwYkATJstCW99jJ43Sm0lJPPd2fiwTz0i7ZuXuZYW6TTYNjSA57Tuz8TJAJaJqtX-Ur0SqHlLXtm2WzmnXAePG4e1m7FE8jx4PzDHYG5Alu1BHx_A2HGLorZHOy2hqd6BNdJ5pUv-MNbXJ4SIxHGpAVUyZqn3UkfiTC3mJUI7fwrKPH4f7EKpSxJ7f77c&amp;t=css&amp;p=pa&amp;u=b66f9398af9ba8e4c418dbe138234305027b2ba7&amp;h=west.07&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=rerlbVRN9rP7qhjbRcLXNGVfBzI3idutsSBNTdlmT6Y" />
<link rel="image_src" href="https://img.gossipcop.com/quill/f/6/4/2/a/e/f642ae9b9d45434d1f49287497b55a09b9b8bb0f.jpg" />
<link rel="canonical" href="https://www.gossipcop.com/how-michelle-obama-really-feels-about-being-married-to-barack/2555862" />
<link rel="amphtml" href="https://amp.gossipcop.com/how-michelle-obama-really-feels-about-being-married-to-barack/2555862" />
<link rel="preconnect" href="//securepubads.g.doubleclick.net" as="script" />
<link rel="preconnect" href="//c.amazon-adsystem.com" as="script" />
<link rel="preload" href="/static/vendor/prebid.3.21.0-custom/build/dist/prebid.js?v=b66f9398af9ba8e4c418dbe138234305027b2ba7" as="script" />
<link rel="preload" href="/static/js/k2/k2.js?v=b66f9398af9ba8e4c418dbe138234305027b2ba7" as="script" />
<link rel="preconnect" href="//adserver-us.adtech.advertising.com" as="script" />
<link rel="preconnect" href="//ib.adnxs.com" as="script" />
<link rel="preconnect" href="//an.facebook.com" as="script" />
<link rel="preconnect" href="//g2.gumgum.com" as="script" />
<link rel="preconnect" href="//as-sec.casalemedia.com" as="script" />
<link rel="preconnect" href="//gatewaymedia-d.openx.net" as="script" />
<link rel="preconnect" href="//hbopenbid.pubmatic.com" as="script" />
<link rel="preconnect" href="//btlr.sharethrough.com" as="script" />
<link rel="preconnect" href="//ap.lijit.com" as="script" />
<link rel="preconnect" href="//pba.aws.lijit.com" as="script" />
<link rel="preconnect" href="//tlx.3lift.com" as="script" />
<link rel="preconnect" href="//static.yieldmo.com" as="script" />
<link rel="preconnect" href="//connect.facebook.net" as="script" />
<link rel="preload" href="/static/js/batsignal/batsignal_js.min.js?v=b66f9398af9ba8e4c418dbe138234305027b2ba7" as="script" />
<link rel="preconnect" href="//www.google-analytics.com" as="script" />
<link rel="preconnect" href="//cdn.flipboard.com" as="script" />
<link rel="dns-prefetch" as="script" href="//cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net" as="script" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" as="script" />
<link rel="dns-prefetch" href="//adserver-us.adtech.advertising.com" as="script" />
<link rel="dns-prefetch" href="//ib.adnxs.com" as="script" />
<link rel="dns-prefetch" href="//an.facebook.com" as="script" />
<link rel="dns-prefetch" href="//g2.gumgum.com" as="script" />
<link rel="dns-prefetch" href="//as-sec.casalemedia.com" as="script" />
<link rel="dns-prefetch" href="//gatewaymedia-d.openx.net" as="script" />
<link rel="dns-prefetch" href="//hbopenbid.pubmatic.com" as="script" />
<link rel="dns-prefetch" href="//btlr.sharethrough.com" as="script" />
<link rel="dns-prefetch" href="//ap.lijit.com" as="script" />
<link rel="dns-prefetch" href="//pba.aws.lijit.com" as="script" />
<link rel="dns-prefetch" href="//tlx.3lift.com" as="script" />
<link rel="dns-prefetch" href="//static.yieldmo.com" as="script" />
<link rel="dns-prefetch" href="//connect.facebook.net" as="script" />
<link rel="dns-prefetch" href="//www.google-analytics.com" as="script" />
<link rel="dns-prefetch" href="//cdn.flipboard.com" as="script" />
<meta name="Gossip Cop" content="15000">
<meta name="page" content="story">
<meta property="fb:app_id" content="2914652698661364">
<meta property="fb:pages" content="108328367087">
<meta name="description" content="What is the truth behind Barack and Michelle Obama&#39;s marriage? Gossip Cop rounded up some rumors we&#39;ve investigated about the former First Couple.">
<meta property="og:title" content="How Michelle Obama Really Feels About Being Married To Barack">
<meta property="og:url" content="https://www.gossipcop.com/how-michelle-obama-really-feels-about-being-married-to-barack/2555862">
<meta property="og:image" content="https://img.gossipcop.com/quill/f/6/4/2/a/e/f642ae9b9d45434d1f49287497b55a09b9b8bb0f.jpg">
<meta property="og:image:width" content="725">
<meta property="og:image:height" content="545">
<meta property="og:description" content="What is the truth behind Barack and Michelle Obama&#39;s marriage? Gossip Cop rounded up some rumors we&#39;ve investigated about the former First Couple.">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.gossipcop.com/">
<meta property="article:published_time" content="2020-10-01T01:00:00+00:00">
<meta property="article:modified_time" content="2020-09-30T21:20:12+00:00">
<meta property="og:site_name" content="GossipCop.com">
<meta name="twitter:title" content="How Michelle Obama Really Feels About Being Married To Barack - GossipCop.com">
<meta name="twitter:description" content="What is the truth behind Barack and Michelle Obama&#39;s marriage? Gossip Cop rounded up some rumors we&#39;ve investigated about the former First Couple.">
<meta name="twitter:image" content="https://img.gossipcop.com/quill/f/6/4/2/a/e/f642ae9b9d45434d1f49287497b55a09b9b8bb0f.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@GossipCop">
<meta name="twitter:url" content="https://www.gossipcop.com/how-michelle-obama-really-feels-about-being-married-to-barack/2555862">
<link rel="stylesheet" href="/assets?v=pqqXQK0BCG2cENC878MwoDM31revGfqetbvwN_qfwbb6Z5B0kpTn99XaG0WU6oc3pbz7JUMXvrS0IJMkh3x40_GqsnxbySnGKN96zSc0lsZRcMAF-yMex5E28bbGDKCfALKgQyySLel4MrHKLhT3giAgxs9l7qkWaL6WZg-V8209zSlGvwm4UZmOumM8NQ-V1XPeiKObGJCsp1PFqT6YXVHQMd0xdsT1prfFttxiIfUBBZ5sPh24v5dpLWqxgHO_w17HrGNuoS3YFe6ZkpaA6_uxJbsL_fSuL5ykW2AlsM95l5Supf4OqIOKJIVF01dEuMooisyc3wUoNVBAD7vAnRXOFfVzD-hS4yKStenBO-OiAkleUWJhUSYv1gHjgxvmgEI1yyutiWm187A_tTTRTbWrvf-MwGD6IdnjD1McA1l1zsyZWDOk7cju-UHrIoIlWnlFwYkATJstCW99jJ43Sm0lJPPd2fiwTz0i7ZuXuZYW6TTYNjSA57Tuz8TJAJaJqtX-Ur0SqHlLXtm2WzmnXAePG4e1m7FE8jx4PzDHYG5Alu1BHx_A2HGLorZHOy2hqd6BNdJ5pUv-MNbXJ4SIxHGpAVUyZqn3UkfiTC3mJUI7fwrKPH4f7EKpSxJ7f77c&amp;t=css&amp;p=pa&amp;u=b66f9398af9ba8e4c418dbe138234305027b2ba7&amp;h=west.07&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=rerlbVRN9rP7qhjbRcLXNGVfBzI3idutsSBNTdlmT6Y">
<link rel="stylesheet" href="/assets?v=q2oF96YJ2WtYdWh2E5dmntRL_gNhVBrKTYjDEgsGaSohRE2BFWuQJU59PNYOWZWr6Y7nrAQDR-0uti_GF0Ivexl_9Snz8YhjZf8rapbkMPlV1uWYRjIV5oJLoFInQlGmktA41OmkJTHYVpuNkBAmuYAZm911iTBFrGJKtS3QZhxKbUy6bXiWW_ij7in_slL1TbT9zS2BBlZMu4ZDiL12cbSSK1Gbg--1HU95CJ3jvhS7rBsDFu21vyeqMW3Yp5A5qr63k-elF4sk7ed-tKcx964snpm4F_KnT9wkcJGZe6Q8v59muol4lHjmsFun0AkfvcVnH7Lx4IQXuu1KjbB6eP-28JCIwqcek4zm9g8JNWFT5CG0D7t1p9xqx_T2jTGJBAM-HZScirTxWh3tP1HfH3_1ohj8Amv21KY_8VrIQtyySNw7ZDXDFrkPKjLgKWPavauix-Hn1yM4ejhinOayAl3uRNo2180YkLExQoa1EFxuo0WPIij55t3VIIyF6q2mnojXAKEFtaUtiEBxdtAd_D1SXAlIAegfACSRSHqDkJkbQeH2Q_JVPYHWsxzYgrSXRQ3Vs3b1tpmFbpHd-anbBlTTUL3RPE3NDDqirgYlWnb9eVBMRIHpIotR8Viy3pAF&amp;t=css&amp;p=pl&amp;u=b66f9398af9ba8e4c418dbe138234305027b2ba7&amp;h=west.07&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=rerlbVRN9rP7qhjbRcLXNGVfBzI3idutsSBNTdlmT6Y&amp;la=4kajPmhFzKssJ1EV4PIURHlUw3ap2TGGvOjiGqmseV00_LWL93_nEQi3bfQjQmmunCPEc69e_4fr1rm6ldYg-UFZoPwkedPqycm0COidh30g9fGrGTS21DPSvK-olnSIrki9qIOocse4Cjxu3NDc6tbWaMwLVGt8xYatRL4ujHw">
<script type="application/javascript" src="/static/js/batsignal/batsignal_js.min.js?v=b66f9398af9ba8e4c418dbe138234305027b2ba7" async></script>
<script>
    // Google Analytics
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    window.ga('create', 'UA-45900089-1', 'auto');
</script>
<script>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</script>
<style type="text/css" id="dadf4df6-3704-45b0-9cce-2e63aada5b9e">
    .header.nav.content_search {
        display: none;
    }
</style>
<style type="text/css" id="90f304d6-15bb-4650-9327-8cab20d6ea4b">
    @media (max-width: 768px) {
        #mobile_menu_overlay {
            display: none;
        }
    }
</style>
<style type="text/css">
    @media (max-width: 768px) {
        [data-uuid="90f304d6-15bb-4650-9327-8cab20d6ea4b"] .frame {
            display: none;
        }
    }
</style>
<script>(window.jigsaw = window.jigsaw || {}).bs_params = {"rid": "cca025e7-368a-47f1-8fa3-e2b9cfda99d3", "referer": null, "ip": "107.23.218.XXX", "ua": "CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)", "full": "https://www.gossipcop.com/how-michelle-obama-really-feels-about-being-married-to-barack/2555862", "s": "west.07", "site": "GC", "sst": "2020-10-01 01:28:39", "jigsaw_hash": "b66f9398", "page": "story", "source": "", "adgroup": "", "pub_id": "", "medium": "", "gak": "", "utm_term": "", "utm_content": "", "campaign": "", "content_id": 2555862, "lid": 398670, "lmi": 15000, "os": "UNKNOWN", "osv": "UNKNOWN", "browser": "misc crawler", "browserv": "UNKNOWN", "device": "bot", "rc": 200, "srt": 238.1730079650879, "acid": 27669};</script></head>
<body>
<div id="wrapper">
<div class="slot" data-slot="bodytop" data-lazy="0" id="slot_bodytop">
<div class="partial headlink  order-of-type-1" data-id="p2047" data-uuid="6dc53e00-6ff3-4786-82af-f1cd4f8c67f8" data-layout_partial_id="2047">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6dc53e00-6ff3-4786-82af-f1cd4f8c67f8");</script>
</div><div id="page" class="bp1r pagetype_story blogpoststory celebrities">
<div class="wheader">
<div id="header">
<div class="bin">
<div class="slot" data-slot="header" data-lazy="0" id="slot_header">
<div class="partial banner nav header logo nav header logo order-of-type-1" data-id="p2057" data-uuid="4eaf62d0-5c0a-4a47-a44f-d76db0dd59a3" data-layout_partial_id="2057">
<div class="frame">
<a href="/">
<div class="hgroup">
<h2>Gossip Cop</h2>
</div>
<div class="contents">
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("4eaf62d0-5c0a-4a47-a44f-d76db0dd59a3");</script>
<div class="partial utility_popup_button header nav mobile-menu-button header nav mobile-menu-button order-of-type-1" data-id="p2048" data-uuid="0c66bdd3-f2d9-4f1c-8ea3-36567036fb06" data-layout_partial_id="2048">
<div class="contents">
<div class="hamburger"></div>
<a href="javascript:void(0);">Menu</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0c66bdd3-f2d9-4f1c-8ea3-36567036fb06");</script>
<div class="partial utility_popup_dialog header nav mobile-menu-dialog header nav mobile-menu-dialog order-of-type-2" data-id="p2049" data-uuid="90f304d6-15bb-4650-9327-8cab20d6ea4b" data-layout_partial_id="2049">
<div class="frame" style="display: none;">
<div class="contents">
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("90f304d6-15bb-4650-9327-8cab20d6ea4b");</script>
<div class="partial partial_group_open  order-of-type-1" data-id="p2054" data-uuid="91303caa-183c-4e19-b70f-f8d538ea7987" data-layout_partial_id="2054">
</div>
<div id="mobile_menu_overlay" class="header nav mobile-menu overlay"> 
<script>(window._jsqueue=window._jsqueue||[]).push("91303caa-183c-4e19-b70f-f8d538ea7987");</script>
<div class="partial partial_group_open  order-of-type-2" data-id="p2053" data-uuid="3489634d-c7be-4e36-a907-bf7fe705fc7d" data-layout_partial_id="2053">
</div>
<div id="mobile_menu_content" class="header nav mobile-menu content"> 
<script>(window._jsqueue=window._jsqueue||[]).push("3489634d-c7be-4e36-a907-bf7fe705fc7d");</script>
<div class="partial link_list nav header header-nav nav header header-nav order-of-type-1" data-id="p2046" data-uuid="339c4708-b785-4f5e-9c89-1bad0dff785f" data-layout_partial_id="2046">
<div class="frame">
<div class="contents">
<ul>
<li class="">
<a class="linked-list" href="/c/news">
<img src="https://img.gossipcop.com/quill/9/2/f/2/7/d/92f27d94785c62fa1542324b0ae57d7fe2b0043e.jpg">
<span class="name">News</span>
<span class="additional-text">The latest in celebrity gossip</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/entertainment">
<img src="https://img.gossipcop.com/quill/0/1/4/1/2/2/0141229e7a1173719b5cb1d3b9753e90a9fe75d1.jpg">
<span class="name">Entertainment</span>
<span class="additional-text">Hollywood and beyond</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/celebrities">
<img src="https://img.gossipcop.com/quill/8/7/8/5/9/4/87859499efaa0afbfd2d261e1863da7bece4a8a4.jpg">
<span class="name">Celebrities</span>
<span class="additional-text">Your favorite stars from A to Z</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/royals">
<img src="https://img.gossipcop.com/quill/8/0/3/9/8/0/803980e619e423e9f92b2ba8c998babbc9a59611.jpg">
<span class="name">Royal Family</span>
<span class="additional-text">Latest news from the House Of Windsor</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/baby-buzz">
<img src="https://img.gossipcop.com/quill/c/9/2/5/8/0/c92580f652a7e41bd5504d017552bb4f3e1edb24.jpg">
<span class="name">Baby Buzz</span>
<span class="additional-text">Who in Hollywood is having a baby?</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("339c4708-b785-4f5e-9c89-1bad0dff785f");</script>
<div class="partial snippet nav header newsletter-subscribe mobile nav header newsletter-subscribe mobile order-of-type-2" data-id="p2055" data-uuid="43efb2d5-230b-4bb5-b300-9099d1a49bf9" data-layout_partial_id="2055">
<a href="/newsletter"><img src="/static/images/mail-white.svg" /> Subscribe</a>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("43efb2d5-230b-4bb5-b300-9099d1a49bf9");</script>
<div class="partial share nav header nav header order-of-type-1" data-id="p2052" data-uuid="9ee8ccc5-9c41-4f3b-bc91-a80912979e49" data-layout_partial_id="2052">
<div class='frame'>
<div class='hgroup'>
<h2>Follow Us</h2>
</div>
<div class='contents'>
<ul>
<li class="facebook"><a target="_blank" href="https://www.facebook.com/GossipCop/"></a></li>
<li class="twitter">
<a target="_blank" href="https://twitter.com/GossipCop" data-show-count="false" data-show-screen-name="false"></a>
</li>
<li class="pinterest">
<a target="_blank" href="https://www.pinterest.com/gossipcop/"></a>
</li>
<li class="instagram">
<a target="_blank" href="https://www.instagram.com/gossipcop/">gossipcop</a>
</li>
<li class="flipboard">
<a data-flip-widget="ico" href="https://flipboard.com/@GossipCop?utm_campaign=tools&amp;utm_medium=follow&amp;action=follow"></a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("9ee8ccc5-9c41-4f3b-bc91-a80912979e49");</script>
<div class="partial partial_group_close  order-of-type-2" data-id="p2043" data-uuid="0645d701-baba-448f-8024-364387ff4480" data-layout_partial_id="2043">
</div>
</div> 
<script>(window._jsqueue=window._jsqueue||[]).push("0645d701-baba-448f-8024-364387ff4480");</script>
<div class="partial partial_group_close  order-of-type-1" data-id="p2042" data-uuid="816907de-71ef-4410-a5b9-112216bece43" data-layout_partial_id="2042">
</div>
</div> 
<script>(window._jsqueue=window._jsqueue||[]).push("816907de-71ef-4410-a5b9-112216bece43");</script>
<div class="partial snippet nav header newsletter-subscribe desktop nav header newsletter-subscribe desktop order-of-type-1" data-id="p2056" data-uuid="336feb77-66cf-4a61-8d3e-f6a78dbf5931" data-layout_partial_id="2056">
<a href="/newsletter"><img src="/static/images/mail-white.svg" /> Subscribe</a>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("336feb77-66cf-4a61-8d3e-f6a78dbf5931");</script>
<div class="partial utility_popup_button header nav search-button header nav search-button order-of-type-2" data-id="p2045" data-uuid="3e972a1f-3e5a-4e59-8c12-18fe988804d1" data-layout_partial_id="2045">
<div class="contents">
<div class="hamburger"></div>
<a href="javascript:void(0);"></a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3e972a1f-3e5a-4e59-8c12-18fe988804d1");</script>
<div class="partial utility_popup_dialog header nav search-dialog header nav search-dialog order-of-type-1" data-id="p2051" data-uuid="dadf4df6-3704-45b0-9cce-2e63aada5b9e" data-layout_partial_id="2051">
<div class="frame" style="display: none;">
<div class="contents">
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("dadf4df6-3704-45b0-9cce-2e63aada5b9e");</script>
<div class="partial content_search header nav header nav order-of-type-1" data-id="p2044" data-uuid="6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf" data-layout_partial_id="2044">
<div class="wrap_content_search">
<form class="search_form" enctype="multipart/form-data" name="search_form">
<div class="form-contents">
<div class="text keyword field">
<label for="keyword"></label>
<input type="text" id="input_keywords_6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf" name="keyword" value="" class="search_input placeholder" placeholder="Search" />
</div> </div>
</form>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf");</script>
</div></div>
</div>
</div>
<div class="wdrawer">
<div id="drawer">
<div class="bin">
<div class="slot" data-slot="drawer" data-lazy="0" id="slot_drawer">
</div></div>
</div>
</div>
<div id="outer0">
<div id="outer1">
<div id="outer2">
<div id="outer3">
<div class="middle" id="middle">
<div class="top">
<div class="slot" data-slot="top" data-lazy="0" id="slot_top">
<div class="partial ads_config  order-of-type-1" data-id="p9358547" data-uuid="583ea039-378f-4f04-8aa3-b6d33f2cfdf3" data-layout_partial_id="9358547">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("583ea039-378f-4f04-8aa3-b6d33f2cfdf3");</script>
<div class="partial content_story_related horiz-top horiz-top order-of-type-1" data-id="p9358549" data-uuid="2e9c9019-dbb9-4dbe-9f53-28887171e145" data-layout_partial_id="9358549">
<div class="story-related">
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/truth-about-prince-harry-and-meghan-markle-producing-a-documentary-about-princess-diana/2555848?pv=related_list" title="Truth About Prince Harry And Meghan Markle Producing A Documentary About Princess Diana">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Truth About Prince Harry And Meghan Markle Producing A Documentary About Princess Diana" class="story-related-coverimage" data-src="https://img.gossipcop.com/filter:centercrop/quill/1/3/7/e/0/8/137e089633f147b215b5981a16fd26a5903ff26a.jpg?w=150&h=150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Truth About Prince Harry And Meghan Markle Producing A Documentary About Princess Diana" class="story-related-coverimage" src="https://img.gossipcop.com/filter:centercrop/quill/1/3/7/e/0/8/137e089633f147b215b5981a16fd26a5903ff26a.jpg?w=150&h=150" /></noscript>
</span>
<span class="story-related-category">
Royals
</span>
<span class="story-related-title">
Truth About Prince Harry And Meghan Markle Producing A Documentary About Princess Diana
</span>
</div>
</a>
<a class="story-related-story   item-2 " href="https://www.gossipcop.com/chip-and-joanna-gaines-fighting-over-money/2555827?pv=related_list" title="Chip And Joanna Gaines Fighting Over Money?">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Chip And Joanna Gaines Fighting Over Money?" class="story-related-coverimage" data-src="https://img.gossipcop.com/filter:centercrop/quill/3/8/d/4/1/4/38d414415b7dacffb88ccf5a1918ce0f418d6bc0.jpg?w=150&h=150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Chip And Joanna Gaines Fighting Over Money?" class="story-related-coverimage" src="https://img.gossipcop.com/filter:centercrop/quill/3/8/d/4/1/4/38d414415b7dacffb88ccf5a1918ce0f418d6bc0.jpg?w=150&h=150" /></noscript>
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Chip And Joanna Gaines Fighting Over Money?
</span>
</div>
</a>
<a class="story-related-story   item-3 " href="https://www.gossipcop.com/kris-jenner-kourtney-kardashian-named-in-sexual-harassment-suit/2555891?pv=related_list" title="Kris Jenner, Kourtney Kardashian Named In Sexual Harassment Suit">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Kris Jenner, Kourtney Kardashian Named In Sexual Harassment Suit" class="story-related-coverimage" data-src="https://img.gossipcop.com/filter:centercrop/quill/0/0/1/a/6/b/001a6bcc9188c22f5d6badb25aceff6a2b937c6b.jpg?w=150&h=150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Kris Jenner, Kourtney Kardashian Named In Sexual Harassment Suit" class="story-related-coverimage" src="https://img.gossipcop.com/filter:centercrop/quill/0/0/1/a/6/b/001a6bcc9188c22f5d6badb25aceff6a2b937c6b.jpg?w=150&h=150" /></noscript>
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Kris Jenner, Kourtney Kardashian Named In Sexual Harassment Suit
</span>
</div>
</a>
<a class="story-related-story   item-4 " href="https://www.gossipcop.com/kelly-ripa-refusing-to-book-the-same-guests-as-drew-barrymore/2555830?pv=related_list" title="Kelly Ripa Refusing To Book The Same Guests As Drew Barrymore?">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Kelly Ripa Refusing To Book The Same Guests As Drew Barrymore?" class="story-related-coverimage" data-src="https://img.gossipcop.com/filter:centercrop/quill/d/8/c/7/2/d/d8c72dd3d1544898e7bef6f22c341742ed85ac47.jpg?w=150&h=150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Kelly Ripa Refusing To Book The Same Guests As Drew Barrymore?" class="story-related-coverimage" src="https://img.gossipcop.com/filter:centercrop/quill/d/8/c/7/2/d/d8c72dd3d1544898e7bef6f22c341742ed85ac47.jpg?w=150&h=150" /></noscript>
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Kelly Ripa Refusing To Book The Same Guests As Drew Barrymore?
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("2e9c9019-dbb9-4dbe-9f53-28887171e145");</script>
<div class="partial snippet  order-of-type-1" data-id="p9358565" data-uuid="69c8cda9-3e97-4275-9d99-c86bd251f1af" data-layout_partial_id="9358565">
<div id="leaderboard-ad"></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("69c8cda9-3e97-4275-9d99-c86bd251f1af");</script>
<div class="partial clean_creative  order-of-type-1" data-id="p9358546" data-uuid="58e214fd-5143-46d5-8517-64b5edee2e26" data-layout_partial_id="9358546">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("58e214fd-5143-46d5-8517-64b5edee2e26");</script>
</div></div>
<div class="center">
<div class="slot" data-slot="center" data-lazy="0" id="slot_center">
</div><div class="tab_container">
<div class="tab_left">
<div class="slot" data-slot="tab_left" data-lazy="0" id="slot_tab_left">
<div class="partial category_breadcrumbs  order-of-type-1" data-id="p9358555" data-uuid="0c25f75e-4d2d-49df-9820-d7c559114d18" data-layout_partial_id="9358555">
<div class="category_links">
<a href="/c/celebrities">Celebrities</a></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0c25f75e-4d2d-49df-9820-d7c559114d18");</script>
<div class="partial content_story_meta_title  order-of-type-1" data-id="p9358552" data-uuid="05ded2aa-5b7f-4874-a00c-6fcc2fe1d288" data-layout_partial_id="9358552">
<div class="story_title">
<h1>
How Michelle Obama Really Feels About Being Married To Barack
</h1>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("05ded2aa-5b7f-4874-a00c-6fcc2fe1d288");</script>
<div class="partial content_story_meta_author_contributor_list  order-of-type-2" data-id="p9358563" data-uuid="bcbe94db-f0bd-4fc5-8a7e-8c3975787df1" data-layout_partial_id="9358563">
<div class="author-contributor-list-wrapper ">
<ul class="contribution-groups">
<li class="contribution-group author">
<ul class="contributor-list">
<li class="contributor">
<span class="empty-headshot-placeholder">
<span class="empty-headshot-placeholder-initials">E</span>
</span>
<a class="name-link" href="/about.html"><span class="name">Elyse Johnson</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("bcbe94db-f0bd-4fc5-8a7e-8c3975787df1");</script>
<div class="partial content_story_meta_date  order-of-type-1" data-id="p9358556" data-uuid="18f031ee-147b-46ed-b323-d7a3758833db" data-layout_partial_id="9358556">
<time class="published_date" datetime="2020-09-30T20:00:00-05:00">
8:00 pm, September 30, 2020</time>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("18f031ee-147b-46ed-b323-d7a3758833db");</script>
<div class="partial share article article order-of-type-1" data-id="p9358566" data-uuid="df55bb64-5bc4-4e06-8e31-43767464f262" data-layout_partial_id="9358566">
<div class='frame'>
<div class='contents'>
<ul>
<li class="facebook"><a data-partial="df55bb64-5bc4-4e06-8e31-43767464f262" class="fb_share_link" href="https://www.facebook.com/sharer.php?u=https%3A//www.gossipcop.com/how-michelle-obama-really-feels-about-being-married-to-barack/2555862&amp;display=popup&amp;width=400&amp;height=400"><span>Facebook</span></a></li>
<li class="twitter">
<a target="_blank" href="https://twitter.com/intent/tweet?text=How+Michelle+Obama+Really+Feels+About+Being+Married+To+Barack&amp;url=https%3A%2F%2Fwww.gossipcop.com%2Fhow-michelle-obama-really-feels-about-being-married-to-barack%2F2555862"></a>
</li>
<li class="email"><a href="/cdn-cgi/l/email-protection#19266a6c7b737c7a6d245a717c7a7239766c6d396d71706a3939786d395e766a6a70695a7669377a7674383f787469227b767d6024716d6d696a2336366e6e6e377e766a6a70697a7669377a76743671766e3474707a717c75757c34767b787478346b7c78757560347f7c7c756a34787b766c6d347b7c70777e3474786b6b707c7d346d76347b786b787a72362b2c2c2c212f2b"><span>Email</span></a></li>
<li class="link-share" data-canonical_url="https://www.gossipcop.com/how-michelle-obama-really-feels-about-being-married-to-barack/2555862"><span class="tool-tip">Copy to clipboard</span></li>
</ul>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(window._jsqueue=window._jsqueue||[]).push("df55bb64-5bc4-4e06-8e31-43767464f262");</script>
<div class="partial content_story_meta_image  order-of-type-1" data-id="p9358557" data-uuid="6b9d43fa-5e8f-4f37-ba66-45c3c1105f19" data-layout_partial_id="9358557">
<figure class="">
<img src="https://img.gossipcop.com/filter:centercrop/quill/f/6/4/2/a/e/f642ae9b9d45434d1f49287497b55a09b9b8bb0f.jpg?w=700&h=462" width="700" height="462" alt="Michelle and Barack Obama pointing at something off-camera, together on stage at a campaign event." />
<figcaption><div class="image-attribution">(John Gress Media Inc/Shutterstock.com)</div></figcaption>
</figure>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6b9d43fa-5e8f-4f37-ba66-45c3c1105f19");</script>
<div class="partial content_story_new  order-of-type-1" data-id="p9358548" data-uuid="7a9937f0-5abc-4749-bf94-4e26f0aeeee1" data-layout_partial_id="9358548">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7a9937f0-5abc-4749-bf94-4e26f0aeeee1");</script>
<div class="partial content_story_story_mode  order-of-type-1" data-id="pNone" data-uuid="fc8d843d-2aa4-45fe-abbe-2ade3203f77c" data-layout_partial_id="None">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("fc8d843d-2aa4-45fe-abbe-2ade3203f77c");</script>
<div class="partial content_story_pages_text  order-of-type-1" data-id="pNone" data-uuid="a82d859c-f543-4b2b-adfc-484201dafed1" data-layout_partial_id="None">
<div class="text-body"><p><strong>Barack</strong> and <strong>Michelle Obama</strong> were one of the most loved and iconic couples to grace the White House. Yet, there are still phony reports that all isn't well in the marriage. A few tabloids reported the former First Lady wasn’t very happy with her husband's political career, among other things. <strong>Gossip Cop</strong> rounded the rumors we’ve investigated about the spouses.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("a82d859c-f543-4b2b-adfc-484201dafed1");</script>
<div class="partial content_story_pages_text  order-of-type-2" data-id="pNone" data-uuid="c392b309-bb76-4a1a-819f-300debea2623" data-layout_partial_id="None">
<div class="text-body"><h2>Michelle And Barack Obama's Costly Divorce</h2>
<p>Last October, the <em>Globe</em> alleged Michelle and Barack Obama <a href="https://www.gossipcop.com/barack-obama-michelle-divorce/2499488">were getting a $150 million divorce</a>. The suspicious story claimed the former President “ripped off” his wedding ring and was consulting with divorce lawyers because he was fed up with Michelle’s “snooty Hollywood lifestyle.” An "insider" added to the highly-dramatized tale that Barack “hurled his wedding ring at Michelle'' and Michelle was planning on getting revenge on her husband by running for President. Honestly, the story sounded like a bad plot from a Hallmark movie. <strong>Gossip Cop</strong> corrected the story by reminding everyone that Michelle Obama stated she had no plans to run for President. Plus, there weren't any other reports correlating the <em>Globe</em>’s phony story.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("c392b309-bb76-4a1a-819f-300debea2623");</script>
<div class="partial content_story_pages_text  order-of-type-3" data-id="pNone" data-uuid="8be6b4a8-fee6-45d1-9ec2-4c89bf6ac5a7" data-layout_partial_id="None">
<div class="text-body"><p>After Michelle Obama <a href="https://people.com/home/michelle-obama-praises-white-house-interior-designer-in-his-new-book-home-isnt-somewhere-you-go-its-something-you-create/">released her autobiography, <em>Becoming</em></a>, the tabloids used excerpts from the book and created various inaccurate narratives about the former President and First Lady's personal lives.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("8be6b4a8-fee6-45d1-9ec2-4c89bf6ac5a7");</script>
<div class="partial content_story_pages_embed instagram order-of-type-1" data-id="pNone" data-uuid="24192f8e-1e0d-4e4c-b015-08c7cc21c15f" data-layout_partial_id="None">
<div class="embed-title"></div>
<div class="embed-html"><figure><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CEzXzc_g32K/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CEzXzc_g32K/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CEzXzc_g32K/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Last week on The #MichelleObamaPodcast, Conan and I reflected on our marriages. This relationship can be one of the most foundational pieces of our identities—bringing us so much joy, meaning, and support every single day. But one thing is for sure: It also takes a lot of work; a lot of honesty with ourselves and our partners. That’s one thing I’ve learned. I’d love to hear some of the things you’ve learned about marriage and about yourself. Let me know in the comments. ?</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/michelleobama/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Michelle Obama</a> (@michelleobama) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-09-06T17:00:19+00:00">Sep 6, 2020 at 10:00am PDT</time></p></div></blockquote>
<script async src="//www.instagram.com/embed.js"></script></figure></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("24192f8e-1e0d-4e4c-b015-08c7cc21c15f");</script>
<div class="partial content_story_pages_text  order-of-type-4" data-id="pNone" data-uuid="c193794b-7d3c-46f4-9dcf-f2b62e59f58c" data-layout_partial_id="None">
<div class="text-body"><h2>Michelle Regretted Becoming A Mom?</h2>
<p>For example, a few months ago, the <em>Globe</em> alleged <a href="https://www.gossipcop.com/michelle-obama-resents-being-a-mother/2547123">Michelle regretted becoming a mothe</a>r. The paper insisted Michelle was “furious” at her husband for desiring children. Another supposed insider told the publication that the former First Lady resented having to put her career on hold while raising her two daughters, Sasha and Malia. <strong>Gossip Cop</strong>, however, pointed out that if the <em>Globe</em> had actually read Michelle’s book, it would’ve known that she did indeed want children. Michelle did admit she resented her husband for not having to struggle with IVF treatments, but she also described him as “doting and invested.”</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("c193794b-7d3c-46f4-9dcf-f2b62e59f58c");</script>
<div class="partial content_story_pages_text  order-of-type-5" data-id="pNone" data-uuid="2083f156-3b0c-4b57-ac17-691b374a5b43" data-layout_partial_id="None">
<div class="text-body"><h2>Barack Almost Got Pushed Out Of A Window?</h2>
<p>Recently, the same tabloid again took a comment Michelle made during her podcast, T<em>he Michelle Obama Podcast,</em> and created a fictional account about the Obamas. The paper claimed Michelle Obama admitted to <a href="https://www.gossipcop.com/michelle-obama-confesses-i-wanted-to-push-barack-out-of-the-window/2555137">wanting to push Barack out of the window</a>. <strong>Gossip Cop</strong> noted that the remark was made during a <a href="https://www.esquire.com/entertainment/a33863632/michelle-obama-podcast-conan-obrien-marriage/">joking conversation she had with Conan O’ Brien</a>. During the exchange, the two spoke about their respective marriages and O'Brien was the one who made the window comment, to which Michelle admitted her husband is the "butt of every joke." Nonetheless, the magazine purported this meant the couple was “bracing for divorce” amid Michelle’s shocking revelation, which we disproved, of course.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("2083f156-3b0c-4b57-ac17-691b374a5b43");</script>
<div class="partial content_story_pages_embed instagram order-of-type-2" data-id="pNone" data-uuid="5b10fe54-8657-4720-a7be-43793292308d" data-layout_partial_id="None">
<div class="embed-title"></div>
<div class="embed-html"><figure><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CAAv5-sATkR/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CAAv5-sATkR/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CAAv5-sATkR/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Even if you can’t give the moms in your life a hug today, I hope you can give them an extra thank you today. Thank you and Happy Mother’s Day to the woman who makes it all possible. Love you, @michelleobama.</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/barackobama/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Barack Obama</a> (@barackobama) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-05-10T15:04:05+00:00">May 10, 2020 at 8:04am PDT</time></p></div></blockquote>
<script async src="//www.instagram.com/embed.js"></script></figure></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("5b10fe54-8657-4720-a7be-43793292308d");</script>
<div class="partial content_story_pages_text  order-of-type-6" data-id="pNone" data-uuid="1c8efdcd-3872-496c-bff8-4971229b4360" data-layout_partial_id="None">
<div class="text-body"><h2>Was Michelle Obama "Cheated?" That's Not What She Said</h2>
<p>Another tabloid report that misconstrued Michelle’s words about the 44th President came from the <em>National Enquirer</em>, which claimed Michelle <a href="https://www.gossipcop.com/michelle-obama-feels-cheated-because-she-married-barack/2555508">felt cheated for marrying Barack Obama</a>. The supermarket tabloid suggested that Michelle didn’t want a family and felt cheated when Barack ran for President. A supposed insider added the attorney felt coerced by her husband into birthing and raising children while he “focused on rising in the political rank.” Yet, <strong>Gossip Cop</strong> already corrected the notion that Michelle Obama didn’t want to have children, or that she hated her husband for becoming President. Simply put, Michelle chose to become a mom and take time away from her career and that choice wasn’t forced on her.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("1c8efdcd-3872-496c-bff8-4971229b4360");</script>
<div class="partial content_story_pages_text  order-of-type-7" data-id="pNone" data-uuid="b12f784e-745f-4f69-b0b1-f29aeddca6b5" data-layout_partial_id="None">
<div class="text-body"><p>The Obamas are just many couples who have faced adversity but are still very much together and going strong. That's how successful relationships work.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("b12f784e-745f-4f69-b0b1-f29aeddca6b5");</script>
<div class="partial content_story_pages_end  order-of-type-1" data-id="pNone" data-uuid="849cfc9b-3180-4250-a3a7-63524f03f4c0" data-layout_partial_id="None">
<div style="width:0;height:0;clear:both;" class="content-end"></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("849cfc9b-3180-4250-a3a7-63524f03f4c0");</script>
<div class="partial snippet  order-of-type-2" data-id="p9358564" data-uuid="28db34b5-4929-488d-8133-9281a01a656e" data-layout_partial_id="9358564">
<div class="jwplayer_recommended jwplayer_recommended_inline" style="display:none;">
<h2 class="secondary_heading">Trending Videos</h2>
<div class="jwplayer_container jwplayer_n3LOGuYl_container">
<div id="inline_jwplayer_n3LOGuYl_embed" class="jwplayer_embed"></div>
</div>
</div>
<script>
(function(){
    var config = {
        div_id: 'inline_jwplayer_n3LOGuYl_embed',
        playlist: 'https://cdn.jwplayer.com/v2/playlists/MCBXFnLv',
        hide_if_article_embed: true,
        floating: false,
        // floating: (jigsaw.bs_params.device == 'desktop' ? false : true),
        // platforms: [],
        // forceMuteAds: true,
    };
    if (config.hide_if_article_embed && document.querySelector('.content_story_pages_jwplayer')) return;
    if (config.platforms && config.platforms.indexOf(jigsaw.bs_params.device) === -1) return;
    var playerConfig = {
        floating:false,
        playlist: config.playlist,
        width: '100%',
        responsive: true,
        controls: true,
        mute: true,
        autostart: false,
        autoPause: {viewability: true},
        advertising: {
            "adscheduleid": "GCt5ygcg",
            "autoplayadsmuted": true,
            "client": "googima",
            "preloadAds": true,
            "vpaidcontrols": false,
            "vpaidmode": "enabled",
            "cuetext": "Advertisement",
            "skipmessage": "Skip ad in xx seconds",
            "admessage": "This video will resume in xx seconds",
            "rules": {
                "startOnSeek": "pre",
                "timeBetweenAds": 60
            },
            "schedule": [
                {
                    "offset": "pre",
                    "tag": "https://pubads.g.doubleclick.net/gampad/ads?iu=/118772816/gc_video_1&url=__referrer__&description_url=__page-url__&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=600x338&max_ad_duration=30000&unviewed_position_start=1&vpos=preroll"
                },
                {
                    "offset": 60,
                    "tag": "https://pubads.g.doubleclick.net/gampad/ads?iu=/118772816/gc_video_2&url=__referrer__&description_url=__page-url__&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=600x338&max_ad_duration=30000&unviewed_position_start=1&vpos=midroll"
                }
            ]
        }
    };
    if (config.floating) {
        playerConfig.floating = {dismissible: true};
    }
    try{
        if (jigsaw.bs_params.lmi) {
            var gam_keyvals = [
                'lmi=' + encodeURIComponent(jigsaw.bs_params.lmi || ''),
                'url_host=' + encodeURIComponent(document.location.hostname),
                'server_id=' + encodeURIComponent(jigsaw.bs_params.s || ''),
                'acid_CB=' + encodeURIComponent(jigsaw.bs_params.acid || ''),
                'content_id_CB=' + encodeURIComponent(jigsaw.bs_params.content_id || ''),
                'campaign=' + encodeURIComponent(jigsaw.bs_params.campaign || ''),
                'source=' + encodeURIComponent(jigsaw.bs_params.source || ''),
                'utm_term_CB=' + encodeURIComponent(jigsaw.bs_params.utm_term || ''),
                'campaign_CB=' + encodeURIComponent(jigsaw.bs_params.campaign || ''),
            ];
            var gam_cust_params = '&cust_params=' + encodeURIComponent( gam_keyvals.join('&') );
            playerConfig.advertising.schedule.forEach(function(schedule){
                schedule.tag += gam_cust_params;
            })
        }
    }catch(e){}
    var script = document.createElement('script');
    script.src = "https://content.jwplatform.com/libraries/n3LOGuYl.js";
    script.onload = function(){
        var wrapper = document.querySelector('.jwplayer_recommended_inline');
        if(!wrapper || !wrapper.getAttribute('style')) return;
        wrapper.removeAttribute('style');
        var player = window.jwplayer(config.div_id).setup(playerConfig);
        if (config.forceMuteAds) {
            var _mute_state = player.getMute();
            var _auto_toggling = false;
            player.on('ready', function(){ _mute_state = this.getMute(); });
            player.on('mute', function(){ if(!_auto_toggling){ _mute_state = this.getMute(); } });
            player.on('play', function(){ this.setMute(_mute_state); });
            player.on('adStarted', function(){
                _mute_state = this.getMute();
                _auto_toggling = true;
                this.setMute(true);
                _auto_toggling = false;
            });
        }
    };
    document.head.appendChild(script);
})();
</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("28db34b5-4929-488d-8133-9281a01a656e");</script>
<div class="partial content_story_meta_tag_cloud  order-of-type-1" data-id="p9358567" data-uuid="0e400ca7-8097-428b-a2b1-a6c632f930bd" data-layout_partial_id="9358567">
<ul class="cloud-container">
<li class="category"><a href="/t/barack-obama">Barack Obama</a></li>
<li class="category"><a href="/t/michelle-obama">Michelle Obama</a></li>
</ul>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0e400ca7-8097-428b-a2b1-a6c632f930bd");</script>
<div class="partial content_story_meta_sources  order-of-type-1" data-id="p9358551" data-uuid="df2976c7-4037-4d9b-b71c-429e4cfcb27f" data-layout_partial_id="9358551">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("df2976c7-4037-4d9b-b71c-429e4cfcb27f");</script>
<div class="partial content_story_meta_author_contributor_list article-bottom article-bottom author-profile-excerpt order-of-type-1" data-id="p9358561" data-uuid="335c9bdd-83dd-4e8e-b3a9-3d9a3e53163d" data-layout_partial_id="9358561">
<div class="author-contributor-list-wrapper ">
<ul class="contribution-groups">
<li class="contribution-group author">
<ul class="contributor-list">
</ul>
</li>
</ul>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("335c9bdd-83dd-4e8e-b3a9-3d9a3e53163d");</script>
<div class="partial comments_facebook  order-of-type-1" data-id="p9358560" data-uuid="c37f6c62-92d8-402a-8c1c-a9db0b80178f" data-layout_partial_id="9358560">
<div id="fb-root"></div>
<script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<div class="fb-comments" data-href="https://www.gossipcop.com/how-michelle-obama-really-feels-about-being-married-to-barack/2555862" data-colorscheme="light" data-numposts="10" data-order-by="social" data-width="100%"></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("c37f6c62-92d8-402a-8c1c-a9db0b80178f");</script>
<div class="partial form_newsletter_signup  order-of-type-1" data-id="p9358559" data-uuid="e18b4507-3cf0-4874-b2d9-39b497162bee" data-layout_partial_id="9358559">
<div class="frame">
<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2042795"></script>
<div class="image"></div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("e18b4507-3cf0-4874-b2d9-39b497162bee");</script>
<div class="partial content_story_related injected injected order-of-type-1" data-id="p9358553" data-uuid="eedb6286-5c33-46af-8309-87204fd5c4b8" data-layout_partial_id="9358553">
<div class="story-related">
<h2>Related</h2>
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/whatever-happened-to-scarlett-johansson-colin-josts-summer-wedding/2555700?pv=related_list" title="Whatever Happened To Scarlett Johansson, Colin Jost&#39;s Summer Wedding?">
<div class="story-related-content">
<span class="story-related-title">
Whatever Happened To Scarlett Johansson, Colin Jost's Summer Wedding?
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("eedb6286-5c33-46af-8309-87204fd5c4b8");</script>
<div class="partial snippet  order-of-type-1" data-id="p9358562" data-uuid="d1d14d48-2bfa-45a2-b2bf-da65e65134b1" data-layout_partial_id="9358562">
<script>
    (function() {
        let source = document.querySelector('.content_story_related.injected');
        if (!source) return;
        let dest = document.querySelectorAll('.content_story_pages_htmlnoneditable>p, .content_story_pages_text');
        source.parentNode.removeChild(source);
        if (dest.length < 3) return;
        dest[1].after(source);
    })();
</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d1d14d48-2bfa-45a2-b2bf-da65e65134b1");</script>
<div class="partial content_story_infinite_scroll  order-of-type-1" data-id="p9358558" data-uuid="3612bb92-4802-4b58-82e1-fcb39ea3c197" data-layout_partial_id="9358558">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3612bb92-4802-4b58-82e1-fcb39ea3c197");</script>
</div></div>
<div class="tab_right">
<div class="slot" data-slot="tab_right" data-lazy="0" id="slot_tab_right">
<div class="partial content_story_related story-rail story-rail order-of-type-1" data-id="p9358550" data-uuid="51da7a47-aaf6-4d52-909c-ea0fbdecb035" data-layout_partial_id="9358550">
<div class="story-related">
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/report-reese-witherspoon-busted-with-another-man/2555853?pv=related_list" title="Report: Reese Witherspoon &#34;Busted&#34; With Another Man">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Report: Reese Witherspoon &#34;Busted&#34; With Another Man" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/4/8/4/1/3/9/48413984df98c7a8492b0fa41193c3adf1964cc6.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/4/8/4/1/3/9/48413984df98c7a8492b0fa41193c3adf1964cc6.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/4/8/4/1/3/9/48413984df98c7a8492b0fa41193c3adf1964cc6.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/4/8/4/1/3/9/48413984df98c7a8492b0fa41193c3adf1964cc6.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/4/8/4/1/3/9/48413984df98c7a8492b0fa41193c3adf1964cc6.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/4/8/4/1/3/9/48413984df98c7a8492b0fa41193c3adf1964cc6.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Report: Reese Witherspoon &#34;Busted&#34; With Another Man" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/4/8/4/1/3/9/48413984df98c7a8492b0fa41193c3adf1964cc6.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/4/8/4/1/3/9/48413984df98c7a8492b0fa41193c3adf1964cc6.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/4/8/4/1/3/9/48413984df98c7a8492b0fa41193c3adf1964cc6.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/4/8/4/1/3/9/48413984df98c7a8492b0fa41193c3adf1964cc6.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/4/8/4/1/3/9/48413984df98c7a8492b0fa41193c3adf1964cc6.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/4/8/4/1/3/9/48413984df98c7a8492b0fa41193c3adf1964cc6.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Report: Reese Witherspoon "Busted" With Another Man
</span>
</div>
</a>
<a class="story-related-story   item-2 " href="https://www.gossipcop.com/what-happened-to-george-and-amal-clooney-renewing-their-vows/2555705?pv=related_list" title="What Happened To George And Amal Clooney Renewing Their Vows?">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="What Happened To George And Amal Clooney Renewing Their Vows?" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/e/e/8/c/9/4/ee8c94e7f2c0c5fdb9da09b4ad59d4a2505c67d4.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/e/e/8/c/9/4/ee8c94e7f2c0c5fdb9da09b4ad59d4a2505c67d4.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/e/e/8/c/9/4/ee8c94e7f2c0c5fdb9da09b4ad59d4a2505c67d4.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/e/e/8/c/9/4/ee8c94e7f2c0c5fdb9da09b4ad59d4a2505c67d4.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/e/e/8/c/9/4/ee8c94e7f2c0c5fdb9da09b4ad59d4a2505c67d4.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/e/e/8/c/9/4/ee8c94e7f2c0c5fdb9da09b4ad59d4a2505c67d4.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="What Happened To George And Amal Clooney Renewing Their Vows?" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/e/e/8/c/9/4/ee8c94e7f2c0c5fdb9da09b4ad59d4a2505c67d4.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/e/e/8/c/9/4/ee8c94e7f2c0c5fdb9da09b4ad59d4a2505c67d4.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/e/e/8/c/9/4/ee8c94e7f2c0c5fdb9da09b4ad59d4a2505c67d4.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/e/e/8/c/9/4/ee8c94e7f2c0c5fdb9da09b4ad59d4a2505c67d4.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/e/e/8/c/9/4/ee8c94e7f2c0c5fdb9da09b4ad59d4a2505c67d4.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/e/e/8/c/9/4/ee8c94e7f2c0c5fdb9da09b4ad59d4a2505c67d4.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
What Happened To George And Amal Clooney Renewing Their Vows?
</span>
</div>
</a>
<a class="story-related-story   item-3 " href="https://www.gossipcop.com/prince-william-kate-middleton-land-in-la-to-confront-meghan-markle-prince-harry-report/2555826?pv=related_list" title="Prince William, Kate Middleton Land In LA To Confront Meghan Markle, Prince Harry: Report">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Prince William, Kate Middleton Land In LA To Confront Meghan Markle, Prince Harry: Report" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/4/a/a/a/6/2/4aaa6226271c9a9d486f501ddd3bf3a44a85c02a.png" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/4/a/a/a/6/2/4aaa6226271c9a9d486f501ddd3bf3a44a85c02a.png 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/4/a/a/a/6/2/4aaa6226271c9a9d486f501ddd3bf3a44a85c02a.png 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/4/a/a/a/6/2/4aaa6226271c9a9d486f501ddd3bf3a44a85c02a.png 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/4/a/a/a/6/2/4aaa6226271c9a9d486f501ddd3bf3a44a85c02a.png 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/4/a/a/a/6/2/4aaa6226271c9a9d486f501ddd3bf3a44a85c02a.png 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Prince William, Kate Middleton Land In LA To Confront Meghan Markle, Prince Harry: Report" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/4/a/a/a/6/2/4aaa6226271c9a9d486f501ddd3bf3a44a85c02a.png" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/4/a/a/a/6/2/4aaa6226271c9a9d486f501ddd3bf3a44a85c02a.png 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/4/a/a/a/6/2/4aaa6226271c9a9d486f501ddd3bf3a44a85c02a.png 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/4/a/a/a/6/2/4aaa6226271c9a9d486f501ddd3bf3a44a85c02a.png 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/4/a/a/a/6/2/4aaa6226271c9a9d486f501ddd3bf3a44a85c02a.png 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/4/a/a/a/6/2/4aaa6226271c9a9d486f501ddd3bf3a44a85c02a.png 500w" /></noscript>
</span>
<span class="story-related-category">
Royals
</span>
<span class="story-related-title">
Prince William, Kate Middleton Land In LA To Confront Meghan Markle, Prince Harry: Report
</span>
</div>
</a>
<a class="story-related-story   item-4 " href="https://www.gossipcop.com/has-nicole-kidman-rebounded-from-rock-bottom/2555720?pv=related_list" title="Has Nicole Kidman Rebounded From &#39;Rock Bottom&#39;?">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Has Nicole Kidman Rebounded From &#39;Rock Bottom&#39;?" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/f/f/2/d/b/8/ff2db8dd995d79768bda5799410429c25cd9336a.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/f/f/2/d/b/8/ff2db8dd995d79768bda5799410429c25cd9336a.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/f/f/2/d/b/8/ff2db8dd995d79768bda5799410429c25cd9336a.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/f/f/2/d/b/8/ff2db8dd995d79768bda5799410429c25cd9336a.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/f/f/2/d/b/8/ff2db8dd995d79768bda5799410429c25cd9336a.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/f/f/2/d/b/8/ff2db8dd995d79768bda5799410429c25cd9336a.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Has Nicole Kidman Rebounded From &#39;Rock Bottom&#39;?" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/f/f/2/d/b/8/ff2db8dd995d79768bda5799410429c25cd9336a.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/f/f/2/d/b/8/ff2db8dd995d79768bda5799410429c25cd9336a.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/f/f/2/d/b/8/ff2db8dd995d79768bda5799410429c25cd9336a.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/f/f/2/d/b/8/ff2db8dd995d79768bda5799410429c25cd9336a.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/f/f/2/d/b/8/ff2db8dd995d79768bda5799410429c25cd9336a.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/f/f/2/d/b/8/ff2db8dd995d79768bda5799410429c25cd9336a.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Has Nicole Kidman Rebounded From 'Rock Bottom'?
</span>
</div>
</a>
<a class="story-related-story   item-5 " href="https://www.gossipcop.com/new-report-says-meghan-markle-is-pregnant/2555744?pv=related_list" title="New Report Says Meghan Markle Is Pregnant">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="New Report Says Meghan Markle Is Pregnant" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/3/e/0/8/3/d/3e083d9d0def8b37c0fa66f126898bfe872e8a94.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/3/e/0/8/3/d/3e083d9d0def8b37c0fa66f126898bfe872e8a94.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/3/e/0/8/3/d/3e083d9d0def8b37c0fa66f126898bfe872e8a94.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/3/e/0/8/3/d/3e083d9d0def8b37c0fa66f126898bfe872e8a94.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/3/e/0/8/3/d/3e083d9d0def8b37c0fa66f126898bfe872e8a94.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/3/e/0/8/3/d/3e083d9d0def8b37c0fa66f126898bfe872e8a94.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="New Report Says Meghan Markle Is Pregnant" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/3/e/0/8/3/d/3e083d9d0def8b37c0fa66f126898bfe872e8a94.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/3/e/0/8/3/d/3e083d9d0def8b37c0fa66f126898bfe872e8a94.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/3/e/0/8/3/d/3e083d9d0def8b37c0fa66f126898bfe872e8a94.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/3/e/0/8/3/d/3e083d9d0def8b37c0fa66f126898bfe872e8a94.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/3/e/0/8/3/d/3e083d9d0def8b37c0fa66f126898bfe872e8a94.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/3/e/0/8/3/d/3e083d9d0def8b37c0fa66f126898bfe872e8a94.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Royals
</span>
<span class="story-related-title">
New Report Says Meghan Markle Is Pregnant
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("51da7a47-aaf6-4d52-909c-ea0fbdecb035");</script>
<div class="partial content_story_related story-rail story-rail order-of-type-2" data-id="p9358554" data-uuid="d1c07592-9771-4813-9424-0cd2a000fdc9" data-layout_partial_id="9358554">
<div class="story-related">
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/katie-holmes-not-eloping-with-boyfriend-emilio-vitolo/2555755?pv=related_list" title="Katie Holmes NOT Eloping With Boyfriend Emilio Vitolo">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Katie Holmes NOT Eloping With Boyfriend Emilio Vitolo" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/4/b/a/c/e/5/4bace5c16877a61166bf866688e2cb0ae8cac189.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/4/b/a/c/e/5/4bace5c16877a61166bf866688e2cb0ae8cac189.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/4/b/a/c/e/5/4bace5c16877a61166bf866688e2cb0ae8cac189.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/4/b/a/c/e/5/4bace5c16877a61166bf866688e2cb0ae8cac189.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/4/b/a/c/e/5/4bace5c16877a61166bf866688e2cb0ae8cac189.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/4/b/a/c/e/5/4bace5c16877a61166bf866688e2cb0ae8cac189.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Katie Holmes NOT Eloping With Boyfriend Emilio Vitolo" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/4/b/a/c/e/5/4bace5c16877a61166bf866688e2cb0ae8cac189.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/4/b/a/c/e/5/4bace5c16877a61166bf866688e2cb0ae8cac189.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/4/b/a/c/e/5/4bace5c16877a61166bf866688e2cb0ae8cac189.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/4/b/a/c/e/5/4bace5c16877a61166bf866688e2cb0ae8cac189.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/4/b/a/c/e/5/4bace5c16877a61166bf866688e2cb0ae8cac189.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/4/b/a/c/e/5/4bace5c16877a61166bf866688e2cb0ae8cac189.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Katie Holmes NOT Eloping With Boyfriend Emilio Vitolo
</span>
</div>
</a>
<a class="story-related-story   item-2 " href="https://www.gossipcop.com/meghan-mccain-plotting-exit-from-the-view-weve-got-answers/2555734?pv=related_list" title="Meghan McCain Plotting Exit From &#39;The View?&#39; We&#39;ve Got Answers">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Meghan McCain Plotting Exit From &#39;The View?&#39; We&#39;ve Got Answers" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/d/f/4/a/f/b/df4afb72cf88176e08b9703a4adc0b4464b13e12.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/d/f/4/a/f/b/df4afb72cf88176e08b9703a4adc0b4464b13e12.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/d/f/4/a/f/b/df4afb72cf88176e08b9703a4adc0b4464b13e12.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/d/f/4/a/f/b/df4afb72cf88176e08b9703a4adc0b4464b13e12.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/d/f/4/a/f/b/df4afb72cf88176e08b9703a4adc0b4464b13e12.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/d/f/4/a/f/b/df4afb72cf88176e08b9703a4adc0b4464b13e12.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Meghan McCain Plotting Exit From &#39;The View?&#39; We&#39;ve Got Answers" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/d/f/4/a/f/b/df4afb72cf88176e08b9703a4adc0b4464b13e12.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/d/f/4/a/f/b/df4afb72cf88176e08b9703a4adc0b4464b13e12.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/d/f/4/a/f/b/df4afb72cf88176e08b9703a4adc0b4464b13e12.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/d/f/4/a/f/b/df4afb72cf88176e08b9703a4adc0b4464b13e12.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/d/f/4/a/f/b/df4afb72cf88176e08b9703a4adc0b4464b13e12.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/d/f/4/a/f/b/df4afb72cf88176e08b9703a4adc0b4464b13e12.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Entertainment
</span>
<span class="story-related-title">
Meghan McCain Plotting Exit From 'The View?' We've Got Answers
</span>
</div>
</a>
<a class="story-related-story   item-3 " href="https://www.gossipcop.com/princess-eugenie-might-be-expecting-twins/2555710?pv=related_list" title="Princess Eugenie Might Be Expecting Twins">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Princess Eugenie Might Be Expecting Twins" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/5/9/6/2/2/0/596220977e6e51b13d85454810eaff239c34dc61.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/5/9/6/2/2/0/596220977e6e51b13d85454810eaff239c34dc61.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/5/9/6/2/2/0/596220977e6e51b13d85454810eaff239c34dc61.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/5/9/6/2/2/0/596220977e6e51b13d85454810eaff239c34dc61.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/5/9/6/2/2/0/596220977e6e51b13d85454810eaff239c34dc61.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/5/9/6/2/2/0/596220977e6e51b13d85454810eaff239c34dc61.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Princess Eugenie Might Be Expecting Twins" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/5/9/6/2/2/0/596220977e6e51b13d85454810eaff239c34dc61.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/5/9/6/2/2/0/596220977e6e51b13d85454810eaff239c34dc61.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/5/9/6/2/2/0/596220977e6e51b13d85454810eaff239c34dc61.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/5/9/6/2/2/0/596220977e6e51b13d85454810eaff239c34dc61.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/5/9/6/2/2/0/596220977e6e51b13d85454810eaff239c34dc61.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/5/9/6/2/2/0/596220977e6e51b13d85454810eaff239c34dc61.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Royals
</span>
<span class="story-related-title">
Princess Eugenie Might Be Expecting Twins
</span>
</div>
</a>
<a class="story-related-story   item-4 " href="https://www.gossipcop.com/hailey-baldwin-reportedly-pregnant-were-not-too-sure/2555684?pv=related_list" title="Hailey Baldwin Reportedly Pregnant: We&#39;re Not Too Sure">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Hailey Baldwin Reportedly Pregnant: We&#39;re Not Too Sure" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/8/7/8/f/f/c/878ffc44b066470041283a5490e62e0f9753d952.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/8/7/8/f/f/c/878ffc44b066470041283a5490e62e0f9753d952.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/8/7/8/f/f/c/878ffc44b066470041283a5490e62e0f9753d952.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/8/7/8/f/f/c/878ffc44b066470041283a5490e62e0f9753d952.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/8/7/8/f/f/c/878ffc44b066470041283a5490e62e0f9753d952.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/8/7/8/f/f/c/878ffc44b066470041283a5490e62e0f9753d952.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Hailey Baldwin Reportedly Pregnant: We&#39;re Not Too Sure" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/8/7/8/f/f/c/878ffc44b066470041283a5490e62e0f9753d952.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/8/7/8/f/f/c/878ffc44b066470041283a5490e62e0f9753d952.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/8/7/8/f/f/c/878ffc44b066470041283a5490e62e0f9753d952.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/8/7/8/f/f/c/878ffc44b066470041283a5490e62e0f9753d952.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/8/7/8/f/f/c/878ffc44b066470041283a5490e62e0f9753d952.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/8/7/8/f/f/c/878ffc44b066470041283a5490e62e0f9753d952.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Baby Buzz
</span>
<span class="story-related-title">
Hailey Baldwin Reportedly Pregnant: We're Not Too Sure
</span>
</div>
</a>
<a class="story-related-story   item-5 " href="https://www.gossipcop.com/leonardo-dicaprios-going-to-be-a-father-report-claims-camila-morrone-is-pregnant/2555658?pv=related_list" title="Leonardo DiCaprio&#39;s Going To Be A Father? Report Claims Camila Morrone Is Pregnant">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Leonardo DiCaprio&#39;s Going To Be A Father? Report Claims Camila Morrone Is Pregnant" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/5/a/4/2/3/f/5a423f23e0a6223afb1355084eb68fc7def14270.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/5/a/4/2/3/f/5a423f23e0a6223afb1355084eb68fc7def14270.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/5/a/4/2/3/f/5a423f23e0a6223afb1355084eb68fc7def14270.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/5/a/4/2/3/f/5a423f23e0a6223afb1355084eb68fc7def14270.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/5/a/4/2/3/f/5a423f23e0a6223afb1355084eb68fc7def14270.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/5/a/4/2/3/f/5a423f23e0a6223afb1355084eb68fc7def14270.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Leonardo DiCaprio&#39;s Going To Be A Father? Report Claims Camila Morrone Is Pregnant" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/5/a/4/2/3/f/5a423f23e0a6223afb1355084eb68fc7def14270.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/5/a/4/2/3/f/5a423f23e0a6223afb1355084eb68fc7def14270.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/5/a/4/2/3/f/5a423f23e0a6223afb1355084eb68fc7def14270.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/5/a/4/2/3/f/5a423f23e0a6223afb1355084eb68fc7def14270.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/5/a/4/2/3/f/5a423f23e0a6223afb1355084eb68fc7def14270.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/5/a/4/2/3/f/5a423f23e0a6223afb1355084eb68fc7def14270.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Leonardo DiCaprio's Going To Be A Father? Report Claims Camila Morrone Is Pregnant
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d1c07592-9771-4813-9424-0cd2a000fdc9");</script>
</div></div>
</div>
</div>
<div class="bottom">
<div class="slot" data-slot="bottom" data-lazy="0" id="slot_bottom">
</div></div>
<div class="clear"></div>
<div class="clear"></div>
</div> 
</div>
</div>
</div>
</div>
<div class="wfooter">
<div id="footer">
<div class="bin">
<div class="slot" data-slot="footer" data-lazy="0" id="slot_footer">
<div class="partial banner footer nav logo footer nav logo order-of-type-1" data-id="p2058" data-uuid="7798d4e6-63f9-4ffd-86c8-eeaf9d1edeb3" data-layout_partial_id="2058">
<div class="frame">
<a href="/">
<div class="hgroup">
<h2>Gossip Cop</h2>
</div>
<div class="contents">
&copy; 2020 Gossip Cop Media
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7798d4e6-63f9-4ffd-86c8-eeaf9d1edeb3");</script>
<div class="partial link_list footer nav footer nav order-of-type-1" data-id="p2050" data-uuid="3677279e-ceb7-46c2-ad6a-61c7ae03b92f" data-layout_partial_id="2050">
<div class="frame">
<div class="contents">
<ul>
<li class="">
<a class="linked-list" href="/about.html">
<span class="name">About Us</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/newsletter">
<span class="name">Newsletter</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/privacy.html">
<span class="name">Privacy</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/terms.html">
<span class="name">User Agreement</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/contact.html">
<span class="name">Contact</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/rss">
<span class="name">RSS</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3677279e-ceb7-46c2-ad6a-61c7ae03b92f");</script>
</div></div>
</div>
</div>
</div>
<div class="plugins_consent" data-uuid="9933fdd7-51f3-499b-b714-ad92deb80013">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("9933fdd7-51f3-499b-b714-ad92deb80013");</script>
<div class="plugins_tracker_batsignal" data-uuid="974940c8-4fa3-4373-814c-f159f5cd0d19">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("974940c8-4fa3-4373-814c-f159f5cd0d19");</script>
<div class="plugins_tracker_facebook" data-uuid="b2217801-dc9e-46fa-863a-16d02baef4aa">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("b2217801-dc9e-46fa-863a-16d02baef4aa");</script>
<div class="plugins_tracker_new_relic" data-uuid="05bf6bf0-c5f4-4729-a087-b4f09fe75bcd">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("05bf6bf0-c5f4-4729-a087-b4f09fe75bcd");</script>
<div class="plugins_tracker_link_tracker" data-uuid="620280bd-4b1d-4e96-a9a8-ad1f39224bb0">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("620280bd-4b1d-4e96-a9a8-ad1f39224bb0");</script>
<div class="plugins_tracker_googleanalytics" data-uuid="f677758f-4a8a-4b16-9832-e17a1f09b147">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("f677758f-4a8a-4b16-9832-e17a1f09b147");</script>
<div class="plugins_rdf" data-uuid="422891da-3917-4156-b7dd-29bae5dadd70">
<script type="application/ld+json">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</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("422891da-3917-4156-b7dd-29bae5dadd70");</script>
<div class="plugins_redirect_by_tag" data-uuid="2608e5b0-1107-41b3-8d77-fa53efb8f0af">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("2608e5b0-1107-41b3-8d77-fa53efb8f0af");</script>
<div class="plugins_metalmi" data-uuid="ed0c088b-a3b1-4378-ace1-d01378e6a44f">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("ed0c088b-a3b1-4378-ace1-d01378e6a44f");</script>
<div class="plugins_corpfooter" data-uuid="2373832c-d4f4-47a3-aac8-9df6dd9a3c22">
<div class="corpfooter">
<div class="contents">
<ul>
<li class="copyright"><span>&copy;copyright 2020</span></li>
<li class="gblogo"><a href="https://www.gatewayblend.com/"><span>Gateway Blend</span></a></li>
<li class="privacy"><span>For details on Gateway Blend's privacy and cookie policies, please visit our <a href="https://www.gatewayblend.com/privacy-policy">privacy policy</a> page.</span></li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("2373832c-d4f4-47a3-aac8-9df6dd9a3c22");</script>
<div class="plugins_metatags" data-uuid="a36e2969-9439-4c8a-b4e6-f9fd3200a8ed">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("a36e2969-9439-4c8a-b4e6-f9fd3200a8ed");</script>
<div class="plugins_opengraph" data-uuid="41cb8b4b-6ce9-4aad-a942-2ef8129e602a">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("41cb8b4b-6ce9-4aad-a942-2ef8129e602a");</script>
<div class="plugins_twittercard" data-uuid="7291957d-9e09-4b64-bac9-6365e989bb3e">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7291957d-9e09-4b64-bac9-6365e989bb3e");</script>
<div class="plugins_tracker_keywee" data-uuid="503014d8-fa1f-43c7-9b49-98c711adcac2">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("503014d8-fa1f-43c7-9b49-98c711adcac2");</script>
<div class="plugins_embedswap" data-uuid="020b425b-7f37-4c8f-b0fc-a2bffdbf5eef">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("020b425b-7f37-4c8f-b0fc-a2bffdbf5eef");</script>
<div class="plugins_displaypreview" data-uuid="aa304b55-266c-4e85-8d34-a375bad00e58">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("aa304b55-266c-4e85-8d34-a375bad00e58");</script>
<div class="plugins_lazyload" data-uuid="9a5b99a4-8145-496f-832e-33676a902a96">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("9a5b99a4-8145-496f-832e-33676a902a96");</script>
<div class="plugins_tracker_snapchat" data-uuid="1744d431-9f83-4cc0-9706-677821b79a99">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("1744d431-9f83-4cc0-9706-677821b79a99");</script>
<div class="plugins_content_commentcount" data-uuid="ea2c9e60-9d66-40da-815b-6d439c1f62d2">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("ea2c9e60-9d66-40da-815b-6d439c1f62d2");</script>
<div class="plugins_tracker_new_relic" data-uuid="a5396e63-3791-4d54-8bc1-23d8307cd247">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("a5396e63-3791-4d54-8bc1-23d8307cd247");</script>
<div class="plugins_funding_choices" data-uuid="e0ec34af-baee-4857-9902-f2e334a4036e">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("e0ec34af-baee-4857-9902-f2e334a4036e");</script>
<div class="plugins_jsparams" data-uuid="65a5f51c-04b5-4b60-932b-f788417e8fcf">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("65a5f51c-04b5-4b60-932b-f788417e8fcf");</script>
</div>
<script>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</script>
<script type="text/javascript">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</script>
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="/static/vendor/prebid.3.21.0-custom/build/dist/prebid.js?v=b66f9398af9ba8e4c418dbe138234305027b2ba7"></script>
<script async src="/static/js/k2/k2.js?v=b66f9398af9ba8e4c418dbe138234305027b2ba7"></script>
<script type="text/javascript" src="/static/vendor/bootstrap3-typeahead/bootstrap3-typeahead.min.js" defer></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script type="text/javascript" src="/static/vendor/aws-sdk.2.190.0/aws-sdk.min.js" async></script>
<script type="text/javascript" src="/assets?v=U6jqWw_TFyEl0-WqPopAMmJJxfKO-rZ3JeJweKxekSEOMmhwyKLEKA8LF6DBe487uQTj3Kz1nJyF2u5k7BdBhYC2BYnoaDnqgIdu_WhmBDza-EKGsScMOCV7RN0CFce1lHgGkn3n1PaigbE0T44auXAq4NhW3Lr3O_AQegHAtVcbvOqdwKch-F4G-IalirSRF_XAHMx-g_Cjpzaz3ispfC7XXGKbuRztPWa4tbJFHg3mb73MhJhMaMA2QMBLBq4Y8QNsl2vJzi4xwAZfhsyJxaGOokHXfgm61D-rxZC2uzlRm-jw1LpyvTzWFsa_SCxz&amp;t=js&amp;p=pa&amp;u=b66f9398af9ba8e4c418dbe138234305027b2ba7&amp;h=west.07"></script>
<script type="text/javascript" src="/assets?v=iBPVD9J8lgoOcPndNdKkwvbYTGkR7TX0SOHZYnhrtiNuJZS2dJA5tk84LVQ0j8dVpGWBmL7329e6XE2AsMioXjX5dkc03ZRxbVn14x1vMiB2oyhHmgjnk0jBq3I9B9oslsSFhK3-n7zOukaEgUG5nFe7xtElfRBWlCk4fF44Tr_lkfHJbjnfeMUvbORP5MpP2UsVB_Nyo0pG_R_gstgU_nGktxr_zs9C6ikG2WiEWWtmfT2VhS6PAcPS-itRkWPOOFMjMymTnUX_RuWiJI_OtAArdzj0iUlUBnw8ONaJDES1s2z1z8mGr6KQlgGKdrjCmVAQvgLkSn1vaaMcIwrzFA&amp;t=js&amp;p=pl&amp;u=b66f9398af9ba8e4c418dbe138234305027b2ba7&amp;h=west.07"></script>
</body>
</html>