<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head> <script type="text/javascript">var bloginfo = {
				'url': 'https://www.gossipcop.com',
				'template_directory': 'https://www.gossipcop.com/wp-content/themes/gossipcop'
			};</script> <script>var _lmiConfig = {"id":15000,"gbAdsEnabled":true,"prebid":true,"bidders":["appnexus","rubicon","openx","yieldmo","pubmatic","aol","sovrn","conversant","sharethrough"],"lazyload":true,"amazonTAM":true,"moveAdFromAboveNav":true,"mobileAnchorRefresh":true,"rightRailRefresh":true,"removeTaboola":true,"newAdTech":true,"k2.js":"https:\/\/www.gossipcop.com\/wp-content\/themes\/gossipcop\/js\/k2.js?v=202001221056"};
			var _gbLMI = _lmiConfig.id || 9000;
		    var _gbTestEnabled = _lmiConfig.gbAdsEnabled ? true : false;
			var _postID = 911671;
			try{
				if (_lmiConfig.isForced) {
					console.log('DEBUG: Forced lmi=' + _lmiConfig.forcedLMI);
				} else if (_lmiConfig.isForceAttempt) {
					console.warn('DEBUG: Forced lmi=' + _lmiConfig.forcedLMI + ' does not exist');
				}
			}catch(e){}</script>
<style type="text/css" id="aoatfcss" media="all">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</style><noscript id="aonoscrcss"></noscript><title>6 &#039;Friends&#039; Reunion Rumors That Just Don’t Add Up</title><meta name="description" content="Even before it was official that a Friends reunion show was in the works, tabloids reported on rumors surrounding the beloved &#039;90s sitcom’s revival." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Oswald%7COswald%7CLato%7CLato" /><link rel="canonical" href="https://www.gossipcop.com/friends-reunion-rumors-dont-add-up/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="6 &#039;Friends&#039; Reunion Rumors That Just Don’t Add Up" /><meta property="og:description" content="Even before it was official that a Friends reunion show was in the works, tabloids reported on rumors surrounding the beloved &#039;90s sitcom’s revival." /><meta property="og:url" content="https://www.gossipcop.com/friends-reunion-rumors-dont-add-up/" /><meta property="og:site_name" content="Gossip Cop" /><meta property="article:publisher" content="https://www.facebook.com/GossipCop/" /><meta property="article:tag" content="Courteney Cox" /><meta property="article:tag" content="Jennifer Aniston" /><meta property="article:tag" content="Lisa Kudrow" /><meta property="article:tag" content="Matthew Perry" /><meta property="article:section" content="Uncategorized" /><meta property="article:published_time" content="2020-03-30T21:00:56+00:00" /><meta property="article:modified_time" content="2020-03-30T20:27:13+00:00" /><meta property="og:updated_time" content="2020-03-30T20:27:13+00:00" /><meta property="og:image" content="https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402.jpg" /><meta property="og:image:secure_url" content="https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="775" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Even before it was official that a Friends reunion show was in the works, tabloids reported on rumors surrounding the beloved &#039;90s sitcom’s revival." /><meta name="twitter:title" content="6 &#039;Friends&#039; Reunion Rumors That Just Don’t Add Up" /><meta name="twitter:site" content="@GossipCop" /><meta name="twitter:image" content="https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402.jpg" /><meta name="twitter:creator" content="@GossipCop" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.gossipcop.com/#organization","name":"Gossip Cop","url":"https://www.gossipcop.com/","sameAs":["https://www.facebook.com/GossipCop/","https://www.instagram.com/gossipcop/","https://twitter.com/GossipCop"],"logo":{"@type":"ImageObject","@id":"https://www.gossipcop.com/#logo","url":"https://www.gossipcop.com/wp-content/uploads/2019/12/gossip_cop.png","width":446,"height":85,"caption":"Gossip Cop"},"image":{"@id":"https://www.gossipcop.com/#logo"}},{"@type":"WebSite","@id":"https://www.gossipcop.com/#website","url":"https://www.gossipcop.com/","name":"Gossip Cop","description":"Busting bad dish!","publisher":{"@id":"https://www.gossipcop.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.gossipcop.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.gossipcop.com/friends-reunion-rumors-dont-add-up/#primaryimage","url":"https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402.jpg","width":1200,"height":775,"caption":"David Schwimmer, black suit; Jennifer Aniston, black dress; Courteney Cox, ivory dress; Matthew Perry, dark suit; Lisa Kudrow, black dress; Matt LeBlanc, all black suit"},{"@type":"WebPage","@id":"https://www.gossipcop.com/friends-reunion-rumors-dont-add-up/#webpage","url":"https://www.gossipcop.com/friends-reunion-rumors-dont-add-up/","inLanguage":"en-US","name":"6 &#039;Friends&#039; Reunion Rumors That Just Don\u2019t Add Up","isPartOf":{"@id":"https://www.gossipcop.com/#website"},"primaryImageOfPage":{"@id":"https://www.gossipcop.com/friends-reunion-rumors-dont-add-up/#primaryimage"},"datePublished":"2020-03-30T21:00:56+00:00","dateModified":"2020-03-30T20:27:13+00:00","description":"Even before it was official that a Friends reunion show was in the works, tabloids reported on rumors surrounding the beloved '90s sitcom\u2019s revival."},{"@type":"Article","@id":"https://www.gossipcop.com/friends-reunion-rumors-dont-add-up/#article","isPartOf":{"@id":"https://www.gossipcop.com/friends-reunion-rumors-dont-add-up/#webpage"},"author":{"@id":"https://www.gossipcop.com/#/schema/person/c03bcabc7f67f0e6c0dc9d74538c685d"},"headline":"6 &#8216;Friends&#8217; Reunion Rumors That Just Don\u2019t Add Up","datePublished":"2020-03-30T21:00:56+00:00","dateModified":"2020-03-30T20:27:13+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.gossipcop.com/friends-reunion-rumors-dont-add-up/#webpage"},"publisher":{"@id":"https://www.gossipcop.com/#organization"},"image":{"@id":"https://www.gossipcop.com/friends-reunion-rumors-dont-add-up/#primaryimage"},"keywords":"Courteney Cox,Jennifer Aniston,Lisa Kudrow,Matthew Perry","articleSection":""},{"@type":["Person"],"@id":"https://www.gossipcop.com/#/schema/person/c03bcabc7f67f0e6c0dc9d74538c685d","name":"Brianna Morton","image":{"@type":"ImageObject","@id":"https://www.gossipcop.com/#authorlogo","url":"https://secure.gravatar.com/avatar/66439fd41a164079bbc580fbd0fa4fb1?s=96&d=mm&r=pg","caption":"Brianna Morton"},"sameAs":[]}]}/*]]>*/</script> <link rel='dns-prefetch' href='//www.gossipcop.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Gossip Cop &raquo; 6 &#8216;Friends&#8217; Reunion Rumors That Just Don’t Add Up Comments Feed" href="https://www.gossipcop.com/friends-reunion-rumors-dont-add-up/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-45900089-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-45900089-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'dimension1', String(window._gbLMI ? window._gbLMI : 9000));
if(window._postID){ __gaTracker('set', 'dimension3', String(window._postID)); }
__gaTracker('require', 'GTM-MX6V2SB');
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.gossipcop.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-block-library-css' href='https://www.gossipcop.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /> <noscript><link rel='stylesheet' id='stt_related_styles-css'  href='https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_d2b44139111f680f1c65e4d9768975ba.css' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='stt_related_styles-css' href='https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_d2b44139111f680f1c65e4d9768975ba.css' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.gossipcop.com","hash_tracking":"false"};</script> <link rel='https://api.w.org/' href='https://www.gossipcop.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gossipcop.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gossipcop.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 2020.14" /><link rel='shortlink' href='https://www.gossipcop.com/?p=911671' /><link rel="alternate" type="application/json+oembed" href="https://www.gossipcop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gossipcop.com%2Ffriends-reunion-rumors-dont-add-up%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.gossipcop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gossipcop.com%2Ffriends-reunion-rumors-dont-add-up%2F&#038;format=xml" /> <script>/*<![CDATA[*/(function() {
        var enabled_integrations = {
            'params': {},
            'session': {},
            'scroll': {}
        };
        // Enable the prebid integration 1% of the time
        if ((Math.random() * 100) < 1) {
            enabled_integrations.prebid = {};
        }

        // If CC is not used then remove this + the line in page parameters
        // var clean_creative_enabled = window._cc_included ? 1 : 0;

        var pageparams = {"content_id":911671,"site":"GC","page":"single","s":"gc","rid":"6b2a9f4b-023a-4f11-94f1-f7ba53167c9f","jigsaw_hash":"35113364"};
        if (_lmiConfig && _lmiConfig.id) {
            pageparams.lmi = _lmiConfig.id;
        }

        (window._bsq = window._bsq || []).push(
            ['configure', {
                lifetime_parameters: {},
                session_parameters: {},
                page_parameters: pageparams,
                AWS_identity_pool_id: '3f9d4436-de0e-4ab4-a1a9-bb1fb8842252',
                AWS_region: 'us-east-1',
                stream: 'firehose-batsignal-GC',
                integrations: enabled_integrations
            }]
        );

        window._bsq.push(['send_event', 'page_view', {}]);
    })();/*]]>*/</script> <script type="application/ld+json">/*<![CDATA[*/{"@context":"http:\/\/schema.org","@type":["NewsArticle","ItemList"],"mainEntityOfPage":"https:\/\/www.gossipcop.com\/friends-reunion-rumors-dont-add-up\/","publisher":{"@type":"Organization","name":"Gossip Cop","logo":{"@type":"ImageObject","url":"https:\/\/www.gossipcop.com\/wp-content\/uploads\/2017\/01\/gossipcop-amp-publisher-logo.jpg","height":60,"width":214}},"headline":"6 &#8216;Friends&#8217; Reunion Rumors That Just Don\u2019t Add Up","description":"Even before it was official that a Friends reunion show was in the works, tabloids have reported on rumors surrounding the beloved &#8217;90s sitcom\u2019s revival. With bigger than life stars like Jennifer Aniston, Courteney Cox, David Schwimmer, Matthew Perry, Lisa Kudrow, and Matt LeBlanc, it was inevitable that tabloids would take advantage of readers\u2019 interest [&hellip;]","datePublished":"2020-03-30T16:00:56-05:00","dateModified":"2020-03-30T15:27:13-05:00","author":{"@type":"Person","name":"briannam"},"image":{"@type":"ImageObject","url":"https:\/\/www.gossipcop.com\/wp-content\/uploads\/2020\/03\/Untitled-design-2020-03-30T113407.402.jpg","width":1200,"height":775},"itemListElement":{"type":"ListItem","position":1,"item":{"@type":"ImageObject","image":"https:\/\/www.gossipcop.com\/wp-content\/uploads\/2020\/03\/Untitled-design-2020-03-30T113407.402.jpg","name":"6 &#8216;Friends&#8217; Reunion Rumors That Just Don\u2019t Add Up","url":"https:\/\/www.gossipcop.com\/friends-reunion-rumors-dont-add-up\/#attachment_911674"}}}/*]]>*/</script> <link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png"><link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest"><link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5"><link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico"><meta name="msapplication-TileColor" content="#da532c"><meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml"><meta name="theme-color" content="#ffffff"><link rel="amphtml" href="https://www.gossipcop.com/friends-reunion-rumors-dont-add-up/amp/" /><link rel="preload" as="script" href="https://www.googletagservices.com/tag/js/gpt.js" /><link rel="preload" as="script" href="//d3hbiib542dh57.cloudfront.net/script.js" /> <script>//var pm_pgtp='ad_text_only';</script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="Pragma" content="no-cache" /><meta http-equiv="cache-control" content="no-cache" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /> <noscript><link rel="stylesheet" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_eff7044e6184bea16d644bfd496cba38.css?v=58o53t&v=2.0.2" /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_eff7044e6184bea16d644bfd496cba38.css?v=58o53t&v=2.0.2" /> <noscript><link rel="stylesheet" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_6ae287f950b5d03f0c32a4b5eb2136e2.css?v=1.01" /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_6ae287f950b5d03f0c32a4b5eb2136e2.css?v=1.01" /> <noscript><link rel="stylesheet" type="text/css" media="screen and (max-width: 1005px)" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_2d3a151b9a3182675db7c02fdfae4b61.css?ver=1.5.1" /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" type="text/css" media="screen and (max-width: 1005px)" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_2d3a151b9a3182675db7c02fdfae4b61.css?ver=1.5.1" /><link rel="apple-touch-icon" href="https://www.gossipcop.com/wp-content/static/apple-touch-icon.png" /><link rel="shortcut icon" href="https://www.gossipcop.com/wp-content/static/favicon.ico" /><link rel="alternate" type="application/rss+xml" href="https://www.gossipcop.com/feed/" title="Gossip Cop RSS Feed" /><link rel="alternate" type="application/atom+xml" href="https://www.gossipcop.com/feed/atom/" title="Gossip Cop Atom Feed" /><link rel="pingback" href="https://www.gossipcop.com/xmlrpc.php" /> <script type="text/javascript">window._taboola = window._taboola || [];
			
			if (!_lmiConfig.removeTaboola) {
				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/gossipcop/loader.js');
			}</script> <script src="//dc8xl0ndzn2cb.cloudfront.net/js/gossipcopcom/v0/keywee.min.js" type="text/javascript" async></script> <noscript></noscript> <noscript></noscript> <noscript><link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/fontawesome.min.css" rel="stylesheet"></noscript><link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/fontawesome.min.css" rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'"></style> <noscript><link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/brands.min.css" rel="stylesheet"></noscript><link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/brands.min.css" rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'"></style> <noscript><link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/solid.css" rel="stylesheet"></noscript><link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/solid.css" rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'"></style> <noscript><link rel="stylesheet" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_13b1b6672b8cfb0d9ae7f899f1c42875.css"/></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_13b1b6672b8cfb0d9ae7f899f1c42875.css" /> <noscript><link rel="stylesheet" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_f9faba678c4d6dcfdde69e5b11b37a2e.css"/></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_f9faba678c4d6dcfdde69e5b11b37a2e.css" /><style>#unit-header-wrapper {
			height: auto;
		}</style> <script defer src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>window.googletag = window.googletag || {};
  googletag.cmd = googletag.cmd || [];
  window.pbjs = window.pbjs || {};
  pbjs.que = pbjs.que || [];</script> <style>/*<![CDATA[*/[id^="div-gpt"], #bottom-anchor-fixed { display: none; }

	#home.device-mobile #posts > .post { padding: 0 !important; }

	.ad_slot {
	    display: flex;
	    flex-direction: column;
	    justify-content: center;
	    text-align: center;
	    position: relative;
	    min-height: 0;
	    clear: both;
	    float: none;
	}
	.ad_slot.ad--gam-rendered,
	.ad_slot[style*="min-height"] {
	    margin: 20px auto;
	}
	.ad_slot .ad_slot_target {
	    position: sticky;
	    top: 0;
	    bottom: 0;
	    height: auto !important;
		overflow: hidden;
	}
	.ad_slot .ad_slot_target * {
	    pointer-events: auto;
	}

	.ad_slot.ad_inline,
	.ad_slot.ad_labeled {
	    margin: 25px auto 15px;
	    min-height: 50px;
	    border-top: 1px solid #f6f6f6;
	    border-bottom: 1px solid #f6f6f6;
	    border-image: linear-gradient(to right, rgba(245,245,245,0), rgba(245,245,245,1), rgba(245,245,245,0)) 1;
	}
	.ad_slot.ad_labeled:after,
	.ad_slot.ad_inline:after {
	    opacity: 1.0;
	    transition: opacity 0.3s ease;
	    content: "advertisement";
	    position: absolute;
	    top: 0;
	    left: 0;
	    right: 0;
	    width: 100%;
	    text-align: center;
	    font-family: Arial, sans-serif;
	    font-size: 9px;
	    line-height: 16px;
	    text-transform: uppercase;
	    letter-spacing: 0.1em;
	    color: #aaa;
	    transform: translate(0, -100%);
	}

	.ad_slot.ad_anchor {
	    display: block;
	    position: fixed;
	    bottom: 0;
	    left: 0;
	    right: 0;
	    margin: 0 auto;
	    padding: 0;
	    z-index: 9999999;
	    max-height: 100px;
	    min-height: 0 !important;
	    pointer-events: none;
	}
	.ad_slot.ad_anchor_top {
	    bottom: initial;
	    top: 0;
	}

	.ad_slot.ad--prebid-win .ad_slot_target div[id^="google_ads_iframe_"] {
	    width: auto;
	    height: auto;
	    margin: auto;
	}

	.ad_slot.ad_anchor .ad_slot_target iframe[id^="google_ads_iframe_"] {
	    background: #fff;
	}

	@media (max-width: 649px) {
	  .ad_wrapper_double .ad_column_2 {
	    display: none;
	  }
	}
	@media (min-width: 650px) {
	  .ad_wrapper_double {
	    text-align: center;
	  }
	  .ad_wrapper_double .ad_column {
	    display: inline-block;
	    width: 50%;
	    max-width: 50%;
	    vertical-align: top;
	    position: sticky;
	    top: 0;
	  }
	}
	.ad_slot.ad_top {
		margin: 0 auto;
	}
	.ad_slot.ad_right_top {
		margin-top: 0;
	}
	@media (min-width: 800px) {
		.mobile {
		    display: none !important;
		}
	}
	@media (max-width: 800px) {
		#posts .post .ad_slot {
			margin-left: -15px;
			margin-right: -15px;
			margin-left: calc(-5vw);
			margin-right: calc(-5vw);
		}
	}/*]]>*/</style> <script defer src="//d3hbiib542dh57.cloudfront.net/script.js"></script> <script>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</script> <style id="fban-native-styles">/*<![CDATA[*/.device-mobile #posts .post { overflow: visible !important; }
	/* -------------- fban native styling: default fluid --------------*/
	.ad--prebid-fban-format-native {
	    padding-bottom: 0;
	}
	.ad--prebid-fban-format-native:before {
	    margin-bottom: 0;
	}
	.ad_slot.ad--prebid-fban-format-native {
	    width: auto !important;
	}
	.ad_slot.ad--prebid-fban-format-native iframe[id] {
	    width: 100% !important;
	}
	.ad_slot.ad--prebid-fban-format-native iframe[id] {
	    height: 300px !important;
	}
	/* fban native styling */
	.fban-style-default .thirdPartyRoot {
	  position: relative;
	  max-width: 414px;
	  margin: auto;
	  color: #444;
	  background-color: white;
	  font-family: sans-serif;
	  font-size: 15px;
	  line-height: 1.2em;
	  text-align: left;
	  white-space: nowrap;
	}

	.fban-style-default .thirdPartyRoot .fbAdLink {
	  display: flex;
	  flex-direction: column;
	}

	.fban-style-default .thirdPartyRoot .thirdPartyAdIconClass {
	  display: block;
	  height: 27px;
	  width: 27px;
	  border-radius: 3px;
	  overflow: hidden;
	  position: absolute;
	  bottom: 11px;
	  left: 25px;
	  box-sizing: border-box;
	  box-shadow: 0 0 5px -3px #000;
	  z-index: 999;
	}

	.fban-style-default .thirdPartyRoot .thirdPartyMediaClass {
	  height: 200px;
	  margin: 0 0 5px;
	  background: rgba(0,0,0,.05);
	  box-shadow: inset 0px 0px 50px -45px #1f4eb1;
	}

	.fban-style-default .thirdPartyRoot .thirdPartyMediaClass > img {
	  object-fit: contain;
	}

	.fban-style-default .thirdPartyRoot .thirdPartySubtitleClass {
	  font-weight: 600;
	}

	.fban-style-default .thirdPartyRoot .thirdPartySubtitleClass,
	.fban-style-default .thirdPartyRoot .fbDefaultNativeAdWrapper {
	  margin: 0 15px;
	}

	.fban-style-default .thirdPartyRoot .fbDefaultNativeAdWrapper {
	  display: flex;
	  flex-direction: column-reverse;
	  vertical-align: top;
	}

	.fban-style-default .thirdPartyRoot .thirdPartyTitleClass {
	  font-weight: 300;
	}

	.fban-style-default .thirdPartyRoot .thirdPartyTitleClass,
	.fban-style-default .thirdPartyRoot .thirdPartySubtitleClass {
	  margin-bottom: 3px;
	  overflow: hidden;
	  text-overflow: ellipsis;
	}

	.fban-style-default .thirdPartyRoot .thirdPartyCallToActionClass {
	  position: relative;
	  display: block;
	  margin: 2px 0 0;
	  border-radius: 4px;
	  padding: 10px 30px 10px 45px;
	  font-size: 18px;
	  font-weight: 400;
	  letter-spacing: 0.04em;
	  line-height: 30px;
	  text-align: center;
	  text-transform: uppercase;
	  color: #fff;
	  /* blue button */
	  background-color: #4f7ee2;
	  background: -moz-linear-gradient(top,#4f7ee2,#1f4eb1);
	  background: -ms-linear-gradient(top,#4f7ee2,#1f4eb1);
	  background: -webkit-linear-gradient(top,#4f7ee2,#1f4eb1);

	  /* green button - uncomment to use */
	  /*
	  background-color: #4fe25a;
	  background: -moz-linear-gradient(top,#4fe25a,#0c9e17);
	  background: -ms-linear-gradient(top,#4fe25a,#0c9e17);
	  background: -webkit-linear-gradient(top,#4fe25a,#0c9e17);
	   */
	}

	.fban-style-default .thirdPartyRoot .thirdPartyCallToActionClass:after {
	  content: "";
	  display: block;
	  background: url("data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUCAYAAACNiR0NAAAACXBIWXMAAAsTAAALEwEAmpwYAAAAdUlEQVQ4je3OvQmAMBRF4YtYWPgzj42thQM4lPsILqBO4CwWgWNhQIs0JikEPeV78HElR0ADFK7f44AO2IHZB00ct1xSKqmWNEVZCvSA4cxr6Y/+6AWWwGZBA7Sh2HzD+lBs+Qa2xsKqd2IWHKJhFsyA0Rc7APxJQKc9BEBGAAAAAElFTkSuQmCC")
	    no-repeat center center;
	  width: 20px;
	  background-size: contain;
	  position: absolute;
	  right: 7px;
	  top: 0;
	  bottom: 0;
	}/*]]>*/</style></head><body id="post-911671" class="single"> <!--[if lt IE 7]><div id="unsupported-browser"> Unfortunately, your browser is outdated and no longer supported. To view this site properly, please upgrade to a more modern browser.<br /> A few suggestions: <a href="http://windows.microsoft.com/en-us/internet-explorer/products/ie/home">Internet Explorer 9</a> | <a href="http://www.mozilla.com/en-US/firefox/personal.html">Firefox</a> | <a href="http://www.google.com/chrome">Google Chrome</a> | <a href="http://www.apple.com/safari/download/">Safari</a> | <a href="http://www.opera.com/download/">Opera</a></div> <![endif]--><div id="bottom-anchor-fixed" class="mobile" style="position: fixed; bottom: 0px; left: 0px; right: 0; padding-top: 20px; z-index: 300;"><div class="ad-close-btn" style="display: block;"></div><div id='div-gpt-ad-1501895398998-0' style='height:50px; min-width:320px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501895398998-0'); });</script> </div></div><div id="header-wrapper"><div id="header"><div class="mobile"> <a href="#" class="toggle-social"><i class="fas fa-bars"></i></a></div><div class="social_new"><ul><li><a href="http://www.facebook.com/GossipCop" title="Like us on Facebook" rel="nofollow" target="_blank"><i class="fab fa-facebook" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/gossipcop" title="Follow @gossipcop" rel="nofollow" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i></a></li><li><a href="http://instagram.com/gossipcop/#" title="Follow on Instagram" rel="nofollow" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i></a></li><li><a href="http://pinterest.com/gossipcop/" title="Follow on Pinterest" rel="nofollow" target="_blank"><i class="fab fa-pinterest" aria-hidden="true"></i></a></li><li><a href="https://flipboard.com/@GossipCop" title="Follow on Flipboard" rel="nofollow" target="_blank"><i class="fab fa-flipboard" aria-hidden="true"></i></a></li></ul> <span class="mobile header-menu"><a href="/" class=" menu-item first">Home</a><a href="/page/2/" class=" menu-item">Page 2</a><a href="/page/3/" class=" menu-item">Page 3</a><a href="https://www.gossipcop.com/about/" class=" menu-item">About Us</a><a href="https://www.gossipcop.com/privacy/" class=" menu-item">Privacy</a><a href="https://www.gossipcop.com/user-agreement/" class=" menu-item">User Agreement</a><a href="https://www.gossipcop.com/contact/" class=" menu-item">Contact</a><a href="https://www.gossipcop.com/feed/" class="rss menu-item last">RSS</a></span></div><div class="mobile"> <a href="#" class="toggle-search"><i class="fas fa-search"></i></a></div> <a href="#" class="desktop toggle-search-desktop"><i class="fas fa-search"></i></a><div class="right-side"><form class="searchform" method="get" action="https://www.gossipcop.com/"> <input id="s" type="text" name="s" value="" placeholder="Search" /> <input class="button" type="submit" value="Search" /></form></div> <a id="logo-image" href="https://www.gossipcop.com/"> <noscript><img class="desktop" id="logo" src="https://www.gossipcop.com/wp-content/themes/gossipcop/images/horizontal-logo.png" alt="Gossip Cop" /></noscript><img class="lazyload desktop" id="logo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/themes/gossipcop/images/horizontal-logo.png" alt="Gossip Cop" /> <noscript><img class="mobile" id="logo" src="https://www.gossipcop.com/wp-content/themes/gossipcop/images/mobile-logo.png" alt="Gossip Cop" /></noscript><img class="lazyload mobile" id="logo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/themes/gossipcop/images/mobile-logo.png" alt="Gossip Cop" /> </a><div class="clearfloat"></div></div></div><div id="hot-topics"><div class="clearfloat"></div><ul id="featured-posts"><li class=""> <a href="https://www.gossipcop.com/jared-leto-cult-coronavirus/" title="Jared Leto Creating A Cult To Save People From The Coronavirus?"> <span class="featured-post-thumb"> <noscript><img width="520" height="355" src="https://www.gossipcop.com/wp-content/uploads/2020/03/Jared-Leto-Cult-Coronavirus-520x355.jpg" class="attachment-home-size size-home-size wp-post-image" alt="Jared Leto arrives for the 2019 LACMA Art+Film Gala at the Los Angeles County Museum of Art" title="Jared Leto Creating A Cult To Save People From The Coronavirus?" /></noscript><img width="520" height="355" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20520%20355%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2020/03/Jared-Leto-Cult-Coronavirus-520x355.jpg" class="lazyload attachment-home-size size-home-size wp-post-image" alt="Jared Leto arrives for the 2019 LACMA Art+Film Gala at the Los Angeles County Museum of Art" title="Jared Leto Creating A Cult To Save People From The Coronavirus?" /> </span> <span class=" featured-category-label category-label"></span><br /> <span class="featured-post-title">Jared Leto Creating A Cult To Save People From The Coronavirus?</span> </a></li><li class=""> <a href="https://www.gossipcop.com/george-clooney-amal-clooney-reveal-red-carpet-expecting-twins/" title="Did George Clooney Reveal On A Red Carpet That He’s Expecting Twins With Amal Again?"> <span class="featured-post-thumb"> <noscript><img width="520" height="355" src="https://www.gossipcop.com/wp-content/uploads/2020/03/george-clooney-amal-clooney-red-carpet-twins-520x355.jpg" class="attachment-home-size size-home-size wp-post-image" alt="Side-by-side photos of George and Amal Clooney" title="Did George Clooney Reveal On A Red Carpet That He’s Expecting Twins With Amal Again?" /></noscript><img width="520" height="355" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20520%20355%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2020/03/george-clooney-amal-clooney-red-carpet-twins-520x355.jpg" class="lazyload attachment-home-size size-home-size wp-post-image" alt="Side-by-side photos of George and Amal Clooney" title="Did George Clooney Reveal On A Red Carpet That He’s Expecting Twins With Amal Again?" /> </span> <span class=" featured-category-label category-label"></span><br /> <span class="featured-post-title">Did George Clooney Reveal On A Red Carpet That He’s Expecting Twins With Amal Again?</span> </a></li><li class="desktop featured-post-last"> <a href="https://www.gossipcop.com/tim-mcgraw-faith-hill-walks-out/" title="Tim McGraw Walks Out On Faith Hill?"> <span class="featured-post-thumb"> <noscript><img width="520" height="355" src="https://www.gossipcop.com/wp-content/uploads/2020/03/Tim-McGraw-Faith-Hill-Walks-Out-520x355.jpg" class="attachment-home-size size-home-size wp-post-image" alt="Tim McGraw and Faith Hill arrive for the 52nd Academy of Country Music Awards" title="Tim McGraw Walks Out On Faith Hill?" /></noscript><img width="520" height="355" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20520%20355%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2020/03/Tim-McGraw-Faith-Hill-Walks-Out-520x355.jpg" class="lazyload attachment-home-size size-home-size wp-post-image" alt="Tim McGraw and Faith Hill arrive for the 52nd Academy of Country Music Awards" title="Tim McGraw Walks Out On Faith Hill?" /> </span> <span class=" featured-category-label category-label"></span><br /> <span class="featured-post-title">Tim McGraw Walks Out On Faith Hill?</span> </a></li><li class="desktop"> <a href="https://www.gossipcop.com/was-lady-gaga-pregnant-with-bradley-coopers-baby/" title="Was Lady Gaga Pregnant With Bradley Cooper’s Baby?"> <span class="featured-post-thumb"> <noscript><img width="520" height="355" src="https://www.gossipcop.com/wp-content/uploads/2020/03/lady-gaga-bradley-cooper-baby-last-year-520x355.jpg" class="attachment-home-size size-home-size wp-post-image" alt="Two photos, one of Lady gaga in a dramatic dress and one of Bradley Cooper in a tuxedo" title="Was Lady Gaga Pregnant With Bradley Cooper’s Baby?" /></noscript><img width="520" height="355" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20520%20355%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2020/03/lady-gaga-bradley-cooper-baby-last-year-520x355.jpg" class="lazyload attachment-home-size size-home-size wp-post-image" alt="Two photos, one of Lady gaga in a dramatic dress and one of Bradley Cooper in a tuxedo" title="Was Lady Gaga Pregnant With Bradley Cooper’s Baby?" /> </span> <span class=" featured-category-label category-label"></span><br /> <span class="featured-post-title">Was Lady Gaga Pregnant With Bradley Cooper’s Baby?</span> </a></li></ul><div class="clearfloat"></div></div><div class="mobile top-line">NEWS</div><div id="content-wrapper"><div id="content"><div id="posts"><style>@media(min-width: 801px){ .single #posts { padding-top: 0; } }</style><div class="desktop" style="margin: 0 0 20px -40px; background: #f6f6f6; padding-bottom: 20px;"><div id="div-gpt-ad-1501894811722-0" style="height:90px; width:728px; margin: auto;"> <script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1501894811722-0"); });</script> </div></div><div class="post"><div id="#unit-single-wrapper" class="mobile"></div><div id="post-content-wrapper" data-post-id="911671" data-url="https://www.gossipcop.com/friends-reunion-rumors-dont-add-up/" data-title="6 &#8216;Friends&#8217; Reunion Rumors That Just Don’t Add Up"><h1>6 &#8216;Friends&#8217; Reunion Rumors That Just Don’t Add Up</h1><div id="image-place" class=""><div id="attachment_911674"> <noscript><img width="250" height="161" src="https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-250x161.jpg" class="post-main-image wp-post-image" alt="David Schwimmer, black suit; Jennifer Aniston, black dress; Courteney Cox, ivory dress; Matthew Perry, dark suit; Lisa Kudrow, black dress; Matt LeBlanc, all black suit" srcset="https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-250x161.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-300x194.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-612x395.jpg 612w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-768x496.jpg 768w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-125x81.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-370x239.jpg 370w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402.jpg 1200w" sizes="(max-width: 250px) 100vw, 250px" /></noscript><img width="250" height="161" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20250%20161%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-250x161.jpg" class="lazyload post-main-image wp-post-image" alt="David Schwimmer, black suit; Jennifer Aniston, black dress; Courteney Cox, ivory dress; Matthew Perry, dark suit; Lisa Kudrow, black dress; Matt LeBlanc, all black suit" data-srcset="https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-250x161.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-300x194.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-612x395.jpg 612w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-768x496.jpg 768w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-125x81.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-370x239.jpg 370w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402.jpg 1200w" data-sizes="(max-width: 250px) 100vw, 250px" /></div></div><p class="author">By <span style="color: #263676;"> Brianna Morton </span> | <span class="dateline">4:00 pm, March 30, 2020</span></p><div class="blurb-text"><div id="attachment_911674" class="wp-caption aligncenter first_image"><noscript><img aria-describedby="caption-attachment-911674" class="wp-image-911674 size-full" src="https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402.jpg" alt="Cast of Friends: David Schwimmer, black suit; Jennifer Aniston, black dress; Courteney Cox, ivory dress; Matthew Perry, dark suit; Lisa Kudrow, black dress; Matt LeBlanc, all black suit" width="1200" height="775" srcset="https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402.jpg 1200w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-300x194.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-612x395.jpg 612w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-250x161.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-768x496.jpg 768w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-125x81.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-370x239.jpg 370w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img aria-describedby="caption-attachment-911674" class="lazyload wp-image-911674 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20775%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402.jpg" alt="Cast of Friends: David Schwimmer, black suit; Jennifer Aniston, black dress; Courteney Cox, ivory dress; Matthew Perry, dark suit; Lisa Kudrow, black dress; Matt LeBlanc, all black suit" width="1200" height="775" data-srcset="https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402.jpg 1200w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-300x194.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-612x395.jpg 612w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-250x161.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-768x496.jpg 768w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-125x81.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2020/03/Untitled-design-2020-03-30T113407.402-370x239.jpg 370w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><p id="caption-attachment-911674" class="wp-caption-text">(Getty Images)</p></div><p>Even before it was official that a <em>Friends</em> reunion show was in the works, tabloids have reported on rumors surrounding the beloved &#8217;90s sitcom’s revival. With bigger than life stars like <strong>Jennifer Aniston</strong>, <strong>Courteney Cox</strong>, <strong>David Schwimmer</strong>, <strong>Matthew Perry</strong>, <strong>Lisa Kudrow</strong>, and <strong>Matt LeBlanc</strong>, it was inevitable that tabloids would take advantage of readers’ interest in the subject. <strong>Gossip Cop</strong> collected all the most outrageous claims and rumors and compiled them together.</p><h2>The <em>Friends</em> cast demanded more money?</h2><p>In June 2019, <em>Heat</em> reported that the <span style="color: #3366ff;"><a style="color: #3366ff;" href="https://www.gossipcop.com/jennifer-aniston-friends-reunion-stars-demanding-20-million/" target="_blank" rel="noopener noreferrer"><em>Friends</em> stars were demanding to be paid $20 million each for a reunion</a></span>. The outlet claimed Jennifer Aniston, Courteney Cox, and the rest were in secret talks with Warner Bros., but that their exorbitant payment expectations killed off any hope of a reunion. A source told the publication, “Despite what they say publicly, there have been negotiations. The problem is they’re demanding enormous fees.”</p><div class='mobile' id='div-gpt-ad-1526939461036-0' style='height:250px; width:300px;margin:0 auto 20px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526939461036-0'); });</script> </div><p>The supposed source added, “They already make a lot from the reruns, plus they got a huge bonus last year from Netflix. But they’re still not budging until they get $20 million each — something that reflects how big the project would be.” <strong>Gossip Cop</strong> sensed something off about this story, so we contacted our own sources who were close to the situation, who informed us that they were unaware of any negotiations happening surrounding the reunion. We also have further insight now, since it was <a href="https://people.com/tv/friends-everything-we-know-about-possible-reunion/" target="_blank" rel="noopener noreferrer"><span style="color: #3366ff;">announced that HBO Max</span></a> was the studio behind the reunion. Just further proof that this outlet had no clue what they were writing about.</p><h2>Matthew Perry threatened the reunion?</h2><p>After news of the reunion actually happening broke a few months later, more rumors were published in the pages of tabloids. Perry was the subject of the newest round of gossip. In November, <em>NW</em> claimed <span style="color: #3366ff;"><a style="color: #3366ff;" href="https://www.gossipcop.com/matthew-perry-friends-reunion/" target="_blank" rel="noopener noreferrer">Matthew Perry was putting the <em>Friends</em> reunion in jeopardy</a></span> by sabotaging early creative meetings. “Matthew was quick to voice his disappointment with the ideas and told the writers he was ‘unimpressed’ and ‘uninspired’ by everything he’d heard,” a so-called “source” told the publication.</p><p>When none of the other cast members backed up his opinions, the insider continued, Matthew Perry “turned on them for not supporting him and accused them of being more interested in money than giving the fans the best.” Perry, according to the tipster, then stormed out of the meeting, which left Jennifer Aniston and Lisa Kudrow “in tears.” The seemingly phony source added, “They were left devastated after the meeting that they thought would get the ball rolling ended up potentially destroying their reunion dream.” David Schwimmer and Matt LeBlanc, on the other hand, suggested that Perry be written off the show entirely, the source claimed.</p><p>Of course, nothing that the tabloid reported was remotely true, <strong>Gossip Cop</strong> discovered. In the first place, the unverified source made it seem as if the reunion show would be a return to the scripted sitcom format. Rather, as <em>The Hollywood Reporter</em> wrote when they broke the news of the reunion, the <a href="https://www.hollywoodreporter.com/live-feed/friends-reunion-special-works-at-hbo-max-1254331" target="_blank" rel="noopener noreferrer"><span style="color: #3366ff;">new show would be unscripted</span></a>. Furthermore, <em>People</em> noted that the cast would not reprise their beloved characters from <em>Friends</em>. Matthew Perry was never in any danger of being written off the unscripted reunion.</p><h2>Brad Pitt was going to join the <em>Friends</em> reunion?</h2><p>Two tabloids reported that Brad Pitt, Aniston’s ex-husband who once guest starred on an episode of <em>Friends</em>, was either <span style="color: #3366ff;"><a style="color: #3366ff;" href="https://www.gossipcop.com/brad-pitt-jennifer-aniston-friends-reunion-guest-star/" target="_blank" rel="noopener noreferrer">expected to make an appearance on the reunion</a></span> or that <span style="color: #3366ff;"><a style="color: #3366ff;" href="https://www.gossipcop.com/jennifer-aniston-brad-pitt-friends-reunion-appear/" target="_blank" rel="noopener noreferrer">Aniston was trying to convince him to make one</a></span>. Last December, <em>New Idea</em> claimed that Pitt, along with George Clooney, Billy Crystal, Ben Stiller, Julia Roberts and Bruce Willis, were rumored to be making a return during the reunion.</p><p><em>Woman’s Day</em> didn’t go quite as far when they claimed Aniston was trying to convince Pitt to guest star on the reunion, but their claim is equally farcical. Why would Pitt appear on the unscripted reunion since his only connections to the original show are his ex-wife and a single guest appearance? Knowing that the show is unscripted makes these particular stories all the more ridiculous. <strong>Gossip Cop</strong> also learned during the course of our investigation that Pitt is not involved in the project in any way.</p><h2>Jennifer Aniston and Matt Leblanc had a steamy affair?</h2><p>Finally, as is a frequent narrative in tabloids, there were reports of infighting among the castmates, which was supposedly throwing the reunion into jeopardy. <em>New Idea</em> published an article in March claiming that <span style="color: #3366ff;"><a style="color: #3366ff;" href="https://www.gossipcop.com/jennifer-aniston-matt-leblanc-feud-friends-reunion/" target="_blank" rel="noopener noreferrer">Jennifer Aniston and Matt Leblanc&#8217;s feud threatened the reunion</a></span>. The outlet brought up rumors of a “steamy affair” the two had while filming <em>Friends</em>, though both Jennifer Aniston and Matt LeBlanc have denied those rumors repeatedly. A source also told the outlet that there was tension between the two since LeBlanc viewed Aniston as “snobby and above it all.”</p><p><strong>Gossip Cop</strong> checked in with Matt LeBlanc’s rep, who called the article “so dumb.” As far as the rumors about an alleged romance between the two, Jennifer Aniston was famously in a relationship with Brad Pitt throughout much of her time on <em>Friends</em>, making a “steamy affair” unlikely.</p><h2>Members of the <em>Friends</em> cast were no longer friends?</h2><p><em>Woman’s Day</em> also reported on tensions on the set, claiming that the <span style="color: #3366ff;"><a style="color: #3366ff;" href="https://www.gossipcop.com/friends-reunion-crisis-cast-fighting/" target="_blank" rel="noopener noreferrer"><em>Friends</em> reunion was in crisis because the castmates couldn’t stop fighting</a></span>. David Schwimmer was reportedly upset because he’d assumed he’d be directing and “stormed out of a meeting after he found out he wasn’t even going to be a co-director.” Matthew Perry, a source said, was unhappy with the script and found the plot “desperate” and “tacky.”</p><p>Jennifer Aniston was allegedly furious that her male co-stars had gone behind her back and negotiated better deals, which left her feeling betrayed. Courteney Cox was apparently demanding that the shooting schedule change so she could go on a vacation with her boyfriend, Johnny McDaid. Lisa Kudrow was the only voice of reason, claimed a supposed insider. She’d “called a meeting at her home in a bid to dissolve all the tensions before everything falls apart.”</p><p>None of it was true, <strong>Gossip Cop</strong> found. The unscripted reunion show has no plot for Matthew Perry to find fault in. We also reached out to David Schwimmer’s rep, who assured us the actor is not demanding to direct. We contacted Jennifer Aniston’s rep as well, who told us the male stars did not negotiate a better deal and said every detail of the story is “completely false.” According to <em>Variety</em>, each of the six castmates will <a href="https://variety.com/2020/tv/news/friends-cast-reunion-hbo-max-1203510743/" target="_blank" rel="noopener noreferrer"><span style="color: #3366ff;">make the same $2.5 million</span></a>.</p><p>With the coronavirus pandemic sweeping the globe, the <em>Friends</em> reunion is truly in crisis, but not because of in-fighting among the cast. Rather, like <span style="color: #3366ff;"><a style="color: #3366ff;" href="https://www.gossipcop.com/the-bachelorette-stranger-things-more-delayed-coronavirus/" target="_blank" rel="noopener noreferrer">many other productions</a></span>, <span style="color: #3366ff;"><a style="color: #3366ff;" href="https://www.hollywoodreporter.com/live-feed/friends-reunion-special-delayed-at-hbo-max-1285276" target="_blank" rel="noopener noreferrer">it’s being delayed</a></span> in order to help slow the spread of the virus. Though it’s disappointing to have to wait longer for the return of our favorite characters, it’s a better alternative than the continued spread of the deadly disease.</p></div> <br class="clearfix" /><p class="social_buttons" style="clear:both;"> <a class="share share_facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gossipcop.com%2Ffriends-reunion-rumors-dont-add-up%2F"> <i class="fab fa-facebook-f"></i><span>Share on Facebook</span> </a> <a class="share share_twitter" target="_blank" href="https://www.twitter.com/share?url=https%3A%2F%2Fwww.gossipcop.com%2Ffriends-reunion-rumors-dont-add-up%2F&text=6%20%E2%80%98Friends%E2%80%99%20Reunion%20Rumors%20That%20Just%20Don%E2%80%99t%20Add%20Up"> <i class="fab fa-twitter"></i><span>Share on Twitter</span> </a> <a class="share share_flipboard" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.gossipcop.com%2Ffriends-reunion-rumors-dont-add-up%2F&title=6%20%E2%80%98Friends%E2%80%99%20Reunion%20Rumors%20That%20Just%20Don%E2%80%99t%20Add%20Up"> <i class="fab fa-flipboard"></i><span>Share on Flipboard</span> </a> <a class="share share_email" target="_blank" href="/cdn-cgi/l/email-protection#6d521e180f07080e19505b485f5d48285f48555d4854552b1f040803091e48285f48555d485454485f5d3f081803040203485f5d3f1800021f1e485f5d39050c19485f5d27181e19485f5d29020348285f48555d48545419485f5d2c0909485f5d381d4b0f020914500519191d1e485e2c485f2b485f2b1a1a1a430a021e1e041d0e021d430e0200485f2b0b1f040803091e401f081803040203401f1800021f1e4009020319400c090940181d485f2b"> <i class="fas fa-envelope"></i><span>Share via Email</span> </a></p><p class="tags"><a href="https://www.gossipcop.com/tag/courteney-cox/" rel="tag">Courteney Cox</a> <a href="https://www.gossipcop.com/tag/jennifer-aniston/" rel="tag">Jennifer Aniston</a> <a href="https://www.gossipcop.com/tag/lisa-kudrow/" rel="tag">Lisa Kudrow</a> <a href="https://www.gossipcop.com/tag/matthew-perry/" rel="tag">Matthew Perry</a></p><div class="sources"><div class="accordion_switcher">Sources</div><div class="source"><p>Shuster, Andrew. "Jennifer Aniston And ‘Friends’ Co-Stars Demanding $20 Million Each For Reunion?" Gossip Cop, 18 June 2019.</p><p>Nahas, Aili. "Everything We Know About the Possible Friends Reunion: 'It Has to Be the Right Treatment'." People, 20 Nov. 2019.</p><p>Scott, Hugh. "Matthew Perry Putting ‘Friends’ Reunion In Jeopardy?" Gossip Cop, 26 Nov. 2019.</p><p>Goldberg, Leslie. "'Friends' Reunion Special in the Works at HBO Max." 12 Nov. 2019.</p><p>Shuster, Andrew. "Brad Pitt To Guest Star On ‘Friends’ Reunion With Jennifer Aniston?" Gossip Cop, 21 Dec. 2019.</p><p>Shuster, Andrew. "Jennifer Aniston Trying To Convince Brad Pitt To Appear On ‘Friends’ Reunion?" Gossip Cop, 6 Mar. 2020.</p><p>Broman, Laura. "Jennifer Aniston, Matt LeBlanc Feud Putting ‘Friends’ Reunion In Jeopardy?" Gossip Cop, 2 Mar. 2020.</p><p>Shuster, Andrew. "‘Friends’ Reunion In Crisis Because The Cast Can’t Stop Fighting?" Gossip Cop, 20 Mar. 2020.</p><p>Low, Elaine. "‘Friends’ Cast to Reunite for Exclusive HBO Max Special." Variety, 21 Feb. 2020.</p><p>Morton, Brianna. "‘The Bachelorette’, ‘Stranger Things’, And More Films And TV Shows Delayed By Coronavirus." Gossip Cop, 16 Mar. 2020.</p><p>Goldberg, Lesley. "'Friends' Reunion Special Delayed at HBO Max." The Hollywood Reporter, 18 Mar. 2020.</p></div></div><div id="CNX_GWB" style="margin-bottom: 10px;"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>setTimeout(function(){
									window.cnx_ta_callback = function(unit){
										unit
											.on('ready', function(){  })
											.on('no-fill', function(){  })
											.init({});
									};
									(function connatixLoad() {
										var CNX_Date = new Date();
										var CNX_Hour = CNX_Date.getUTCHours();
										var new_Connatix_Unit = document.createElement('script');
										new_Connatix_Unit.setAttribute('src', 'https://cdn.connatix.com/min/connatix.renderer.infeed.min.js');
										new_Connatix_Unit.setAttribute('pcp1', CNX_Hour);
										new_Connatix_Unit.setAttribute('data-connatix-token', 'af481151-7daf-4de5-b5f4-ac6529960bcf');
										new_Connatix_Unit.setAttribute('ext-interface-callback', 'cnx_ta_callback');
										var el = document.querySelector('#CNX_GWB:not(.connatix_initialized)');
										if (el) {
											el.classList.add('connatix_initialized');
											el.appendChild(new_Connatix_Unit);
										}
									})();
								}, 5000);</script> </div> <br class="clearfix" /></div><div id="infinite-scroll-trigger"></div><div id="related-posts" class="stt-related-posts"><h2 class="title">Related Articles</h2><div class="related-posts-wrapper"><div class="related-post"> <a href="https://www.gossipcop.com/brad-pitt-jennifer-aniston-movie-rumors/" title="Brad Pitt, Jennifer Aniston Movie Rumors"><div class="featured-image-wrapper" data-lazy-background-image="https://www.gossipcop.com/cdn-cgi/image/w=300,fit=scale-down,f=auto/wp-content/uploads/2019/04/Brad-Pitt-Jennifer-Aniston-Movie-Rumors.jpg"></div><div class="title">Brad Pitt, Jennifer Aniston Movie Rumors</div> </a></div><div class="related-post"> <a href="https://www.gossipcop.com/jennifer-aniston-brad-pitt-angelina-jolie-lookalike/" title="Jennifer Aniston Upset About Brad Pitt Seeing &#8220;Angelina Jolie Lookalike&#8221;?"><div class="featured-image-wrapper" data-lazy-background-image="https://www.gossipcop.com/cdn-cgi/image/w=300,fit=scale-down,f=auto/wp-content/uploads/2019/04/Jennifer-Aniston-Brad-Pitt.jpg"></div><div class="title">Jennifer Aniston Upset About Brad Pitt Seeing &#8220;Angelina Jolie Lookalike&#8221;?</div> </a></div><div class="related-post"> <a href="https://www.gossipcop.com/jennifer-aniston-brad-pitt-justin-theroux-set-record-straight/" title="Jennifer Aniston To Set &#8220;Record Straight&#8221; About Brad Pitt, Justin Theroux?"><div class="featured-image-wrapper" data-lazy-background-image="https://www.gossipcop.com/cdn-cgi/image/w=300,fit=scale-down,f=auto/wp-content/uploads/2019/04/Brad-Pitt-Jennifer-Aniston-Justin-Theroux.jpg"></div><div class="title">Jennifer Aniston To Set &#8220;Record Straight&#8221; About Brad Pitt, Justin Theroux?</div> </a></div><div class="related-post"> <a href="https://www.gossipcop.com/brad-pitt-jennifer-aniston-adopting-child-together-truth/" title="Truth About Brad Pitt And Jennifer Aniston Adopting A Child Together"><div class="featured-image-wrapper" data-lazy-background-image="https://www.gossipcop.com/cdn-cgi/image/w=300,fit=scale-down,f=auto/wp-content/uploads/2020/03/brad-pitt-jennifer-aniston-adopting-truth.jpg"></div><div class="title">Truth About Brad Pitt And Jennifer Aniston Adopting A Child Together</div> </a></div><div class="related-post"> <a href="https://www.gossipcop.com/brad-pitt-jennifer-aniston-tv-tell-all/" title="Brad Pitt, Jennifer Aniston Planning TV Tell-All Together?"><div class="featured-image-wrapper" data-lazy-background-image="https://www.gossipcop.com/cdn-cgi/image/w=300,fit=scale-down,f=auto/wp-content/uploads/2020/03/Brad-Pitt-Jennifer-Aniston-TV-Tell-All.jpg"></div><div class="title">Brad Pitt, Jennifer Aniston Planning TV Tell-All Together?</div> </a></div><div class="related-post"> <a href="https://www.gossipcop.com/alia-shawkat-jennifer-aniston-brad-pitt-date/" title="Alia Shawkat Would Rather Date Jennifer Aniston Than Brad Pitt?"><div class="featured-image-wrapper" data-lazy-background-image="https://www.gossipcop.com/cdn-cgi/image/w=300,fit=scale-down,f=auto/wp-content/uploads/2020/03/Brad-Pitt-Jennifer-Aniston-Alia-Shawkat-Date.jpg"></div><div class="title">Alia Shawkat Would Rather Date Jennifer Aniston Than Brad Pitt?</div> </a></div></div></div><script>window.infinite_urls_related = ["https:\/\/www.gossipcop.com\/brad-pitt-jennifer-aniston-movie-rumors\/","https:\/\/www.gossipcop.com\/jennifer-aniston-brad-pitt-angelina-jolie-lookalike\/","https:\/\/www.gossipcop.com\/jennifer-aniston-brad-pitt-justin-theroux-set-record-straight\/","https:\/\/www.gossipcop.com\/brad-pitt-jennifer-aniston-adopting-child-together-truth\/","https:\/\/www.gossipcop.com\/brad-pitt-jennifer-aniston-tv-tell-all\/","https:\/\/www.gossipcop.com\/alia-shawkat-jennifer-aniston-brad-pitt-date\/"];</script> <script>window.infinite_urls_recent = ["https:\/\/www.gossipcop.com\/ryan-seacrest-shayna-taylor-propose-valentines-day\/","https:\/\/www.gossipcop.com\/brad-pitt-jennifer-aniston-adopting-child-together-truth\/","https:\/\/www.gossipcop.com\/sam-smith-announces-album-retitling-and-delay-due-to-coronavirus-pandemic\/","https:\/\/www.gossipcop.com\/katie-holmes-justin-theroux-secret-dates\/","https:\/\/www.gossipcop.com\/lori-loughlin-olivia-jade-giannulli-bella-giannulli-muzzled-daughters-ahead-trial\/","https:\/\/www.gossipcop.com\/nick-jonas-priyanka-chopra-get-divorced-last-year\/","https:\/\/www.gossipcop.com\/katy-perry-orlando-bloom-secretly-relieved-wedding-postponed-coronavirus\/","https:\/\/www.gossipcop.com\/jennifer-garner-ben-affleck-ana-de-armas-kids\/","https:\/\/www.gossipcop.com\/jared-leto-island-cult-isnt-only-obsessive-fanbase\/","https:\/\/www.gossipcop.com\/meghan-markle-prince-harry-demanded-get-job\/"];
	window.infinite_urls_popular = ["https:\/\/www.gossipcop.com\/brie-larson-costars-relationships-truth\/","https:\/\/www.gossipcop.com\/michael-douglas-catherine-zeta-jones-save-marriage-death-father-kirk\/","https:\/\/www.gossipcop.com\/jennifer-aniston-brad-pitt-quit-booze\/","https:\/\/www.gossipcop.com\/nicole-kidman-keith-urban-grammys-fight\/","https:\/\/www.gossipcop.com\/brad-pitt-jennifer-aniston-mom-married-again\/","https:\/\/www.gossipcop.com\/tom-selleck-leave-blue-bloods-health-issues\/","https:\/\/www.gossipcop.com\/prince-william-kate-middleton-divorcing-cheating\/","https:\/\/www.gossipcop.com\/george-clooney-divorce-amal\/","https:\/\/www.gossipcop.com\/kate-middleton-fourth-pregnancy-truth\/","https:\/\/www.gossipcop.com\/pete-davidsons-kaia-gerber-explanation-for-breakup-shockingly-honest\/"];</script> </div></div><div class="sidebars-container"><div id="sidebar" class="sidebar main"><div class="top-s"><div><div class="textwidget"><div class="sidebar-related-posts"><div class="related-post"> <a href="https://www.gossipcop.com/jennifer-aniston-brad-pitt-dating-birthday/" title="Jennifer Aniston, Brad Pitt Had Two Dates Since Her 50th Birthday?"><div class="related-image"> <noscript><img width="250" height="339" src="https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Brad-Pitt-Two-Dates-250x339.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jennifer Aniston Brad Pitt Two Dates" srcset="https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Brad-Pitt-Two-Dates-250x339.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Brad-Pitt-Two-Dates-221x300.jpg 221w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Brad-Pitt-Two-Dates-291x395.jpg 291w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Brad-Pitt-Two-Dates-125x169.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Brad-Pitt-Two-Dates-180x244.jpg 180w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Brad-Pitt-Two-Dates-196x266.jpg 196w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Brad-Pitt-Two-Dates-600x813.jpg 600w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Brad-Pitt-Two-Dates.jpg 708w" sizes="(max-width: 250px) 100vw, 250px" /></noscript><img width="250" height="339" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20250%20339%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Brad-Pitt-Two-Dates-250x339.jpg" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Jennifer Aniston Brad Pitt Two Dates" data-srcset="https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Brad-Pitt-Two-Dates-250x339.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Brad-Pitt-Two-Dates-221x300.jpg 221w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Brad-Pitt-Two-Dates-291x395.jpg 291w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Brad-Pitt-Two-Dates-125x169.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Brad-Pitt-Two-Dates-180x244.jpg 180w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Brad-Pitt-Two-Dates-196x266.jpg 196w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Brad-Pitt-Two-Dates-600x813.jpg 600w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Brad-Pitt-Two-Dates.jpg 708w" data-sizes="(max-width: 250px) 100vw, 250px" /></div><div class="title">Jennifer Aniston, Brad Pitt Had Two Dates Since Her 50th Birthday?</div> </a></div></div><div id="div-gpt-ad-1501894583683-0" style="height:250px; width:300px;"> <script>googletag.cmd.push(function() {
		          googletag.display("div-gpt-ad-1501894583683-0");
		        });</script> </div></div></div></div></div><div id="sidebar-featured" class="featured"></div><div id="sidebar-lower" class="sidebar main"><style>.sidebars-container { position: absolute; top: 0; height: 100%; display: flex; flex-direction: column; }
					#sidebar-lower { flex-grow: 1; }</style><li class="widget"><div class="textwidget"><div id="tips" class="sidebar-item"><h4>Got tips? Email us:</h4> <a href="/cdn-cgi/l/email-protection#710518010231161e02021801121e015f121e1c4e0204131b1412054c25180102"><span class="__cf_email__" data-cfemail="e0b4899093a0a78f93938990a38f90ce838f8d">[email&#160;protected]</span></a></div></div><div class="sidebar-related-posts"><div class="related-post"> <a href="https://www.gossipcop.com/jennifer-aniston-pregnant-brad-pitt-baby-bump-movie-set/" title="Jennifer Aniston Had Baby Bump On Movie Set, Pregnant With Brad Pitt’s Child?"><div class="related-image"> <noscript><img width="250" height="152" src="https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Baby-Bump-Brad-Pitt-250x152.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jennifer Aniston Baby Bump Brad Pitt" srcset="https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Baby-Bump-Brad-Pitt-250x152.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Baby-Bump-Brad-Pitt-300x182.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Baby-Bump-Brad-Pitt-650x395.jpg 650w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Baby-Bump-Brad-Pitt-123x75.jpg 123w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Baby-Bump-Brad-Pitt-370x224.jpg 370w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Baby-Bump-Brad-Pitt-266x161.jpg 266w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Baby-Bump-Brad-Pitt-600x364.jpg 600w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Baby-Bump-Brad-Pitt-60x36.jpg 60w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Baby-Bump-Brad-Pitt.jpg 729w" sizes="(max-width: 250px) 100vw, 250px" /></noscript><img width="250" height="152" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20250%20152%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Baby-Bump-Brad-Pitt-250x152.jpg" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Jennifer Aniston Baby Bump Brad Pitt" data-srcset="https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Baby-Bump-Brad-Pitt-250x152.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Baby-Bump-Brad-Pitt-300x182.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Baby-Bump-Brad-Pitt-650x395.jpg 650w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Baby-Bump-Brad-Pitt-123x75.jpg 123w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Baby-Bump-Brad-Pitt-370x224.jpg 370w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Baby-Bump-Brad-Pitt-266x161.jpg 266w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Baby-Bump-Brad-Pitt-600x364.jpg 600w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Baby-Bump-Brad-Pitt-60x36.jpg 60w, https://www.gossipcop.com/wp-content/uploads/2019/03/Jennifer-Aniston-Baby-Bump-Brad-Pitt.jpg 729w" data-sizes="(max-width: 250px) 100vw, 250px" /></div><div class="title">Jennifer Aniston Had Baby Bump On Movie Set, Pregnant With Brad Pitt’s Child?</div> </a></div></div></li><div class="clear"></div><div class="top-s" style="position: sticky; top: 10px;"><li class="widget"><div class="textwidget"><div><div style="margin: 0 auto;"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async defer src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1932706"></script> </div><div id='div-gpt-ad-1501894746638-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function () { googletag.display('div-gpt-ad-1501894746638-0'); });</script> </div></div></div></li><div class="clear"></div></div></div></div></div></div><div class="desktop" id="desktop_bottom_ad"></div><div id="footer"><p id="credits"> <strong>&copy; 2020 Gossip Cop Media</strong><span class="desktop"> | <a href="https://www.gossipcop.com/about/">About Us</a> | <a href="https://www.gossipcop.com/email-newsletter/">Newsletter</a> | <a href="https://www.gossipcop.com/privacy/">Privacy</a> | <a href="https://www.gossipcop.com/user-agreement/">User Agreement</a> | <a href="https://www.gossipcop.com/contact/">Contact</a> | <a href="https://www.gossipcop.com/rss/"><noscript><img src="https://www.gossipcop.com/wp-content/themes/gossipcop/images/rss.png" alt="RSS" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/themes/gossipcop/images/rss.png" alt="RSS" /> RSS</a></span></p></div> <style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.gossipcop.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script> <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script> <noscript><div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-1fWzpTZUaT7uy.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script type="text/javascript">window._taboola = window._taboola || [];
	if (!_lmiConfig.removeTaboola) {
	    _taboola.push({flush: true});
	}</script> <script type="text/javascript" defer src="https://www.gossipcop.com/wp-content/cache/autoptimize/js/autoptimize_4bc1fc7d5f75c74704f98e22899c3bad.js"></script><script data-cfasync='false'>/*<![CDATA[*/!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);/*]]>*/</script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>