<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://www.gossipcop.com/wp-content/plugins/super-socializer/images/close.png';</script>
<script>var theChampSiteUrl = 'https://www.gossipcop.com', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
<script> var theChampLoadingImgPath = 'https://www.gossipcop.com/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://www.gossipcop.com/wp/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/'; var theChampRegRedirectionUrl = 'https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/'; </script>
<script> var theChampFBKey = '2914652698661364', theChampSameTabLogin = '0', theChampVerified = 0; var theChampAjaxUrl = 'https://www.gossipcop.com/wp/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://www.gossipcop.com/wp/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampSteamAuthUrl = ""; var theChampCurrentPageUrl = 'https%3A%2F%2Fwww.gossipcop.com%2Fdemi-moore-striptease-diet-health-changes%2F2569953%2F';  var heateorMSEnabled = 0, theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLineAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Line&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLiveAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Live&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampYahooAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Yahoo&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampInstagramAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Instagram&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampWordpressAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Wordpress&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDribbbleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Dribbble&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampGithubAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Github&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampSpotifyAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Spotify&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampKakaoAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Kakao&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampRedditAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Reddit&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDisqusAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Disqus&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDropboxAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Dropbox&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampFoursquareAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Foursquare&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampAmazonAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Amazon&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampStackoverflowAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Stackoverflow&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDiscordAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Discord&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampMailruAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Mailru&super_socializer_redirect_to=" + theChampCurrentPageUrl;</script>
<script> var theChampFBKey = '2914652698661364', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script type="text/javascript">var theChampFBCommentUrl = 'https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<script> var theChampSharingAjaxUrl = 'https://www.gossipcop.com/wp/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=2914652698661364&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.gossipcop.com/wp-content/plugins/super-socializer/images/logo.png', theChampSaveSharesLocally = 0, theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/";		</script>
<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="pushnami" content="wordpress-plugin" />
<link rel="manifest" href="/manifest.json">

<title>How Demi Moore&#039;s Insane Diet For &#039;Striptease&#039; Led To Major Health Changes</title>
<meta name="description" content="During the early 90’s, it would have been difficult, if not impossible, to find a hotter actress than Demi Moore. Moore put an insane amount of" />
<link rel="canonical" href="https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Demi Moore&#039;s Insane Diet For &#039;Striptease&#039; Led To Major Health Changes" />
<meta property="og:description" content="During the early 90’s, it would have been difficult, if not impossible, to find a hotter actress than Demi Moore. Moore put an insane amount of" />
<meta property="og:url" content="https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/" />
<meta property="og:site_name" content="Gossip Cop" />
<meta property="article:publisher" content="https://www.facebook.com/GossipCop/" />
<meta property="article:published_time" content="2021-08-16T16:16:42+00:00" />
<meta property="article:modified_time" content="2021-08-16T16:16:51+00:00" />
<meta property="og:image" content="https://upload.gossipcop.com/gc/uploads/2021/08/demi-moore-striptease-preparations.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@GossipCop" />
<meta name="twitter:site" content="@GossipCop" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Brianna Morton" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.gossipcop.com/#organization","name":"Gossip Cop","url":"https://www.gossipcop.com/","sameAs":["https://www.facebook.com/GossipCop/","https://www.instagram.com/gossipcop/","https://www.pinterest.com/gossipcop/","https://twitter.com/GossipCop"],"logo":{"@type":"ImageObject","@id":"https://www.gossipcop.com/#logo","inLanguage":"en-US","url":"https://upload.gossipcop.com/gc/uploads/2021/02/publisher-wordmark-black.png","contentUrl":"https://upload.gossipcop.com/gc/uploads/2021/02/publisher-wordmark-black.png","width":340,"height":54,"caption":"Gossip Cop"},"image":{"@id":"https://www.gossipcop.com/#logo"}},{"@type":"WebSite","@id":"https://www.gossipcop.com/#website","url":"https://www.gossipcop.com/","name":"Gossip Cop","description":"Honest Celebrity News &amp; Gossip","publisher":{"@id":"https://www.gossipcop.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.gossipcop.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/#primaryimage","inLanguage":"en-US","url":"https://upload.gossipcop.com/gc/uploads/2021/08/demi-moore-striptease-preparations.jpg","contentUrl":"https://upload.gossipcop.com/gc/uploads/2021/08/demi-moore-striptease-preparations.jpg","width":1200,"height":675,"caption":"Featureflash Photo Agency/Shutterstock.com)"},{"@type":"WebPage","@id":"https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/#webpage","url":"https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/","name":"How Demi Moore's Insane Diet For 'Striptease' Led To Major Health Changes","isPartOf":{"@id":"https://www.gossipcop.com/#website"},"primaryImageOfPage":{"@id":"https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/#primaryimage"},"datePublished":"2021-08-16T16:16:42+00:00","dateModified":"2021-08-16T16:16:51+00:00","description":"During the early 90\u2019s, it would have been difficult, if not impossible, to find a hotter actress than Demi Moore. Moore put an insane amount of","breadcrumb":{"@id":"https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/"]}]},{"@type":"BreadcrumbList","@id":"https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"News","item":"https://www.gossipcop.com/c/news/"},{"@type":"ListItem","position":2,"name":"How Demi Moore&#8217;s Insane Diet For &#8216;Striptease&#8217; Led To Major Health Changes"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/#article","isPartOf":{"@id":"https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/#webpage"},"author":{"@id":"https://www.gossipcop.com/#/schema/person/f90c29b2245e8fe567397912068e125b"},"headline":"How Demi Moore&#8217;s Insane Diet For &#8216;Striptease&#8217; Led To Major Health Changes","datePublished":"2021-08-16T16:16:42+00:00","dateModified":"2021-08-16T16:16:51+00:00","mainEntityOfPage":{"@id":"https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/#webpage"},"wordCount":554,"publisher":{"@id":"https://www.gossipcop.com/#organization"},"image":{"@id":"https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/#primaryimage"},"thumbnailUrl":"https://upload.gossipcop.com/gc/uploads/2021/08/demi-moore-striptease-preparations.jpg","keywords":["Demi Moore"],"articleSection":["News"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.gossipcop.com/#organization"}},{"@type":"Person","@id":"https://www.gossipcop.com/#/schema/person/f90c29b2245e8fe567397912068e125b","name":"Brianna Morton","image":{"@type":"ImageObject","@id":"https://www.gossipcop.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ac60b0ff1f0f4f283f31972753db81f4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ac60b0ff1f0f4f283f31972753db81f4?s=96&d=mm&r=g","caption":"Brianna Morton"},"description":"Brianna Morton was once duped by a tabloid. Once. Since then, she\u2019s dedicated her life to exposing those gossip rags for the liars they are. Nothing\u2019s better than celebrity gossip, and nothing\u2019s worse than falling for false rumors.","url":"https://www.gossipcop.com/author/brianna-morton/"}]}</script>

<script>window.quillt={"itags":{"demi-moore-primary":"Demi Moore-primary","diet-subject":"Diet-subject","health-subject":"Health-subject","news-type":"News-type"},"consent":{"provider":"quantcast","country":"US","gdpr_applies":false,"ccpa_applies":null},"infinite_scroll":{"root_margin":"0px 0px -75% 0px"},"site":"GC","device":"desktop","content_id":2569953,"content_type":"post","lmi":5,"page":"single","categories":[{"id":2057,"name":"News","slug":"news"}]};window.quillt.rand=Math.random();Object.freeze(window.quillt);</script>
<link rel='preconnect' href='https://www.googletagmanager.com' />
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://upload.gossipcop.com' />
<link rel="alternate" type="application/rss+xml" title="Gossip Cop &raquo; Feed" href="https://www.gossipcop.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gossip Cop &raquo; Comments Feed" href="https://www.gossipcop.com/comments/feed/" />
<link rel="preload" as="fetch" crossorigin href="https://apis.quantcast.mgr.consensu.org/geoip" /><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id='sponsored_article_banners-styles-css' href='https://www.gossipcop.com/wp-content/plugins/quillt/assets/sponsored_banner.css?ver=102eff003bec56b52eb0' media='all' />
<noscript><link rel='stylesheet' id='sponsored_article_banners-styles-css'  href='https://www.gossipcop.com/wp-content/plugins/quillt/assets/sponsored_banner.css?ver=102eff003bec56b52eb0' media='all' />
</noscript>
<link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id='wp-block-library-css' href='https://www.gossipcop.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.gossipcop.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
</noscript>
<link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id='elasticpress-related-posts-block-css' href='https://www.gossipcop.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.0' media='all' />
<noscript><link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.gossipcop.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.0' media='all' />
</noscript>
<link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id='qc-choice-css' href='https://www.gossipcop.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' media='all' />
<noscript><link rel='stylesheet' id='qc-choice-css'  href='https://www.gossipcop.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' media='all' />
</noscript>
<link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id='corporate-footer-css' href='https://www.gossipcop.com/wp-content/plugins/quillt/assets/corpfooter/corpfooter.css?ver=61a9aae84f495d5f9aae' media='all' />
<noscript><link rel='stylesheet' id='corporate-footer-css'  href='https://www.gossipcop.com/wp-content/plugins/quillt/assets/corpfooter/corpfooter.css?ver=61a9aae84f495d5f9aae' media='all' />
</noscript>
<link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id='lasso-live-css' href='https://www.gossipcop.com/wp-content/plugins/lasso/admin/assets/css/lasso-live.css?v=1628877096&#038;ver=262' media='all' />
<noscript><link rel='stylesheet' id='lasso-live-css'  href='https://www.gossipcop.com/wp-content/plugins/lasso/admin/assets/css/lasso-live.css?v=1628877096&#038;ver=262' media='all' />
</noscript>
<link rel='stylesheet' id='gossipcop-css' href='https://www.gossipcop.com/wp-content/themes/gossipcop/css/style.css?ver=429d612c23e7a42c238c' media='all' />
<style id="gossipcop-fonts-css" media="all">@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKdFvUDQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKd3vUDQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKeiukDQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKfsukDQ.ttf) format('truetype');
}
</style>
<link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id='the_champ_frontend_css-css' href='https://www.gossipcop.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.21' media='all' />
<noscript><link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://www.gossipcop.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.21' media='all' />
</noscript>
<link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id='the_champ_sharing_default_svg-css' href='https://www.gossipcop.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.21' media='all' />
<noscript><link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://www.gossipcop.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.21' media='all' />
</noscript>
<link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id='aawp-css' href='https://www.gossipcop.com/wp-content/plugins/aawp/assets/dist/css/main.css?ver=3.15.2' media='all' />
<noscript><link rel='stylesheet' id='aawp-css'  href='https://www.gossipcop.com/wp-content/plugins/aawp/assets/dist/css/main.css?ver=3.15.2' media='all' />
</noscript>
<link rel="preload" href="https://upload.gossipcop.com/gc/uploads/2021/08/demi-moore-striptease-preparations-800x450.jpg" as="image" imagesrcset="https://upload.gossipcop.com/gc/uploads/2021/08/demi-moore-striptease-preparations-800x450.jpg 800w, https://upload.gossipcop.com/gc/uploads/2021/08/demi-moore-striptease-preparations-300x169.jpg 300w, https://upload.gossipcop.com/gc/uploads/2021/08/demi-moore-striptease-preparations-768x432.jpg 768w, https://upload.gossipcop.com/gc/uploads/2021/08/demi-moore-striptease-preparations-150x84.jpg 150w" imagesizes="(max-width: 800px) 100vw, 800px">
<script id='pushnami_script-js-after'>
(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/604698f863b0b2001034e9e0";
    script.onload = function() {
        Pushnami
            .update({"last_category":"News"})
            .prompt({"delay":15000});
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>
<script id='qc-choice-js-extra'>
var choice_cmp_config = {"utid":"A9b8GRq-NyEYK","enabled":"all","ccpa":"manual","datalayer":"true"};
</script>
<script src='https://www.gossipcop.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<script src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/consent/consentwrapper.js?ver=ca891af9e723d5186848' id='consentwrapper-js'></script>
<script src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/consent/consentwrapper_init.js?ver=5d57e7ce3281e462d824' id='consentwrapper_init-js'></script>
<script src='https://www.gossipcop.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.gossipcop.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='jquery-js-after'>
window.$ = window.jQuery;
</script>
<script defer src='https://www.gossipcop.com/wp-content/themes/gossipcop/js/theme.js?ver=9cdb1e546d0e98b6f37a' id='gossipcop-js'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-45900089-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
                    (function (i, r) {
                        i["GoogleAnalyticsObject"] = r;
                        (i[r] = i[r] || function () {(i[r].q = i[r].q || []).push(arguments);});
                        (i[r].l = 1 * new Date());
                    })(window,"ga");
                    ga(function(){
                        // delay this to allow the tracker to be setup first
                        setTimeout(function(){
                            var tracker = ga.getAll().pop();
                            tracker && tracker.set('customTask', function(model){
                                if (model.get('hitType') === 'timing') {
                                    model.set({"dimension1":5,"dimension3":2569953});
                                }
                            });
                        }, 0);
                    });
gtag('set', 'linker', {"domains":["www.gossipcop.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-45900089-1", {"anonymize_ip":true,"dimension1":5,"dimension3":2569953});
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gossipcop.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gossipcop.com/wp/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#256aaf;}.aawp .aawp-tb__row--highlight a{color:#256aaf;}</style><meta name="generator" content="Site Kit by Google 1.36.0" /><link rel=preload as=fetch crossorigin href='/api/info/'><style type="text/css">
			:root{
				--lasso-main: black !important;
				--lasso-title: black !important;
				--lasso-button: black !important;
				--lasso-secondary-button: #22BAA0 !important;
				--lasso-button-text: white !important;
				--lasso-background: white !important;
				--lasso-pros: #22BAA0 !important;
				--lasso-cons: #E06470 !important;
			}
			
			
		</style>
<script type="text/javascript">
				// Notice how this gets configured before we load Font Awesome
				window.FontAwesomeConfig = { autoReplaceSvg: false }
			</script>
<script id="google-funding-choices">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</script><link rel="amphtml" href="https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/?amp">
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-NNJMT3R' );
</script>

<style>
</style>
<link rel="icon" href="https://upload.gossipcop.com/gc/uploads/2021/01/gc_favicon_16.png" sizes="32x32" />
<link rel="icon" href="https://upload.gossipcop.com/gc/uploads/2021/01/gc_favicon_16.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://upload.gossipcop.com/gc/uploads/2021/01/gc_favicon_16.png" />
<meta name="msapplication-TileImage" content="https://upload.gossipcop.com/gc/uploads/2021/01/gc_favicon_16.png" />
<link rel="preload" href="/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4" as="script"><link rel="preload" href="/wp-content/plugins/quillt/assets/consent/consentwrapper.js?ver=ca891af9e723d5186848" as="script"><link rel="preload" href="/wp-content/plugins/quillt/assets/consent/consentwrapper_init.js?ver=5d57e7ce3281e462d824" as="script"><link rel="preload" href="/wp/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/gossipcop/js/theme.js?ver=9cdb1e546d0e98b6f37a" as="script"><link rel="preload" href="/wp-content/plugins/quillt/assets/sponsored_banner.css?ver=102eff003bec56b52eb0" as="style"><link rel="preload" href="/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2" as="style"><link rel="preload" href="/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.0" as="style"><link rel="preload" href="/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4" as="style"><link rel="preload" href="/wp-content/plugins/quillt/assets/corpfooter/corpfooter.css?ver=61a9aae84f495d5f9aae" as="style"><link rel="preload" href="/wp-content/plugins/lasso/admin/assets/css/lasso-live.css?v=1628877096&#038;ver=262" as="style"><link rel="preload" href="/wp-content/themes/gossipcop/css/style.css?ver=429d612c23e7a42c238c" as="style"><link rel="preload" href="/wp-content/plugins/super-socializer/css/front.css?ver=7.13.21" as="style"><link rel="preload" href="/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.21" as="style"><link rel="preload" href="/wp-content/plugins/aawp/assets/dist/css/main.css?ver=3.15.2" as="style"> <style id="wp-custom-css">
			@media (min-width: 0px) {
    .ad_inline.ad--prebid-bidder-vidazoo .ad_slot_target {
        position: relative;
        top: 0;
        bottom: 0;
    }
}		</style>
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/filter_links_new_tab.js?ver=87eebba5fc3e4a2fc953" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/ads-prebid.js?ver=f6e2186486eb52f45ccb" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/batsignal/aws-sdk.2.190.0.min.js?ver=4f1a5556647321da9441" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/batsignal/batsignal_js.min.js?ver=a13fdf9b90273cfc718a" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/inf_scroll.js?ver=70e380d1c96a2cef5a5d" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.21" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.13.21" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.13.21" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.21" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.21" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/outbrain.js?ver=572beb923e79d1fea7ff" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/google_analytics.js?ver=f93ed5249c1b03e4be00" />
<link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/aawp/assets/dist/js/main.js?ver=3.15.2" />
</head>
<body class="post-template-default single single-post postid-2569953 single-format-standard wp-embed-responsive aawp-custom header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-singular-image-visible genesis-footer-widgets-hidden first-block-core-paragraph"> 
<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NNJMT3R" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.gossipcop.com/">Gossip Cop</a></p><p class="site-description">Honest Celebrity News &amp; Gossip</p></div><nav class="nav-primary genesis-responsive-menu" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-159223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159223"><a href="https://www.gossipcop.com/c/news/"><span>News <div class="mobile-only category-extras"> <span class="description mobile-only"> The latest in celebrity gossip </span> <img class="image mobile-only" loading="lazy" src="https://upload.gossipcop.com/gc/uploads/2021/01/news.jpg" /></div></span></a></li>
<li id="menu-item-159224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159224"><a href="https://www.gossipcop.com/c/entertainment/"><span>Entertainment <div class="mobile-only category-extras"> <span class="description mobile-only"> Hollywood and beyond </span> <img class="image mobile-only" loading="lazy" src="https://upload.gossipcop.com/gc/uploads/2021/01/entertainment.jpg" /></div></span></a></li>
<li id="menu-item-159222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159222"><a href="https://www.gossipcop.com/c/celebrities/"><span>Celebrities <div class="mobile-only category-extras"> <span class="description mobile-only"> Your favorite stars from A to Z </span> <img class="image mobile-only" loading="lazy" src="https://upload.gossipcop.com/gc/uploads/2021/01/celebrities.jpg" /></div></span></a></li>
<li id="menu-item-159225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159225"><a href="https://www.gossipcop.com/c/royals/"><span>Royal Family <div class="mobile-only category-extras"> <span class="description mobile-only"> Latest news from the House Of Windsor </span> <img class="image mobile-only" loading="lazy" src="https://upload.gossipcop.com/gc/uploads/2021/01/royal.jpg" /></div></span></a></li>
<li id="menu-item-186621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186621"><a href="https://www.gossipcop.com/c/lifestyle/"><span>Lifestyle <div class="mobile-only category-extras"> <span class="description mobile-only"> Everything style, beauty, food, and more </span> <img class="image mobile-only" loading="lazy" src="https://upload.gossipcop.com/gc/uploads/2021/04/lifestyle-2.jpg" /></div></span></a></li>
<li class="primary-extras menu-item"><div class="header-search"><div id="primary-search-container" class="search-container"><form class="search-form" method="get" action="https://www.gossipcop.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.gossipcop.com/?s={s}"></form> <button type="button" class="header-search-button" id="toggleSearchForm"></button> </div></div> <div class="header-subscribe"><a href="https://www.gossipcop.com/newsletter/" id="subscribe-link"><span>Subscribe</span></a></div></li><li class="social-icons menu-item"><div class="share-heading">FOLLOW US</div><ul class="social-block"><li class="facebook"><a target="_blank" href="https://www.facebook.com/GossipCop/"></a></li> <li class="twitter"><a target="_blank" href="https://twitter.com/GossipCop" data-show-count="false" data-show-screen-name="false"></a></li> <li class="pinterest"><a target="_blank" href="https://www.pinterest.com/gossipcop/"></a></li> <li class="instagram"><a target="_blank" href="https://www.instagram.com/gossipcop/"></a></li> <li class="flipboard"><a data-flip-widget="ico" href="https://flipboard.com/@GossipCop?utm_campaign=tools&utm_medium=follow&action=follow&utm_source=www.gossipcop.com" target="_blank"></a><script defer src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js"></script></li></ul></li></ul></div></nav><div class="mobile header-search"><div id="mobile-search-container" class="search-container"><form class="search-form" method="get" action="https://www.gossipcop.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.gossipcop.com/?s={s}"></form> <button type="button" class="header-search-button" id="toggleMobileSearchForm"></button> </div> </div></div></header><div class='content-related-block related-carousel'>
<div class='post-related'>
<a class="post-related-post post-2570001 post type-post status-publish format-standard has-post-thumbnail category-news tag-tim-mcgraw entry" id="post-2570001" href='https://www.gossipcop.com/tim-mcgraw-daughter-music-video-star/2570001/'>
<div class='post-related-content'>
<span class='post-related-image'>
<img width="150" height="84" src="https://upload.gossipcop.com/gc/uploads/2021/08/tim-mcgraw-daughter-music-video-150x84.jpg" class="attachment-thumbnail-scaled size-thumbnail-scaled" alt="Tim McGraw wears a white shirt on stage as he performs in a black cowboy hat" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/08/tim-mcgraw-daughter-music-video-150x84.jpg 150w, https://upload.gossipcop.com/gc/uploads/2021/08/tim-mcgraw-daughter-music-video-300x169.jpg 300w, https://upload.gossipcop.com/gc/uploads/2021/08/tim-mcgraw-daughter-music-video-1024x576.jpg 1024w, https://upload.gossipcop.com/gc/uploads/2021/08/tim-mcgraw-daughter-music-video-768x432.jpg 768w, https://upload.gossipcop.com/gc/uploads/2021/08/tim-mcgraw-daughter-music-video-800x450.jpg 800w, https://upload.gossipcop.com/gc/uploads/2021/08/tim-mcgraw-daughter-music-video.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /> </span>
<span class='post-related-category'>
News </span>
<span class='post-related-title'>
Tim McGraw’s Daughter Is Officially A Music Video Star, See The Video Here </span>
<span class='post-related-summary'>
<p>Tim McGraw has a new music video coming out and it turned into quite a family affair. McGraw’s latest song, “7500OBO,” will feature McGraw and Faith Hill’s youngest daughter, Audrey, in the video, and clearly, the country music crooner couldn’t be prouder of his 19-year-old. It&#8217;s Audrey’s career as a model that led to her [&hellip;]</p> </span>
<span class='post-related-author'>
by Brianna Morton </span>
</div>
</a>
<a class="post-related-post post-2569997 post type-post status-publish format-standard has-post-thumbnail category-entertainment tag-verified-content entry" id="post-2569997" href='https://www.gossipcop.com/the-rolling-stones-latest-tour-could-be-devastating-to-their-health/2569997/'>
<div class='post-related-content'>
<span class='post-related-image'>
<img width="150" height="99" src="https://upload.gossipcop.com/gc/uploads/2021/08/rolling-stones-tour-devastating-150x99.jpg" class="attachment-thumbnail-scaled size-thumbnail-scaled" alt="Mick Jagger (left) and Keith Richards performing on stage in 2019." loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/08/rolling-stones-tour-devastating-150x99.jpg 150w, https://upload.gossipcop.com/gc/uploads/2021/08/rolling-stones-tour-devastating-300x198.jpg 300w, https://upload.gossipcop.com/gc/uploads/2021/08/rolling-stones-tour-devastating-1024x675.jpg 1024w, https://upload.gossipcop.com/gc/uploads/2021/08/rolling-stones-tour-devastating-768x506.jpg 768w, https://upload.gossipcop.com/gc/uploads/2021/08/rolling-stones-tour-devastating-800x527.jpg 800w, https://upload.gossipcop.com/gc/uploads/2021/08/rolling-stones-tour-devastating.jpg 1456w" sizes="(max-width: 150px) 100vw, 150px" /> </span>
<span class='post-related-category'>
Entertainment </span>
<span class='post-related-title'>
The Rolling Stones Latest Tour Could Be Devastating To Their Health? </span>
<span class='post-related-summary'>
<p>The Rolling Stones are set to embark on yet another tour in late September, but are friends of the band worried it’s too much for the &#8217;60s icons? One report this week says those close to the band think this tour could be “pushing themselves too far.” Gossip Cop has the story. ‘It’s All Over [&hellip;]</p> </span>
<span class='post-related-author'>
by Hugh Scott </span>
</div>
</a>
<a class="post-related-post post-2569522 post type-post status-publish format-standard has-post-thumbnail category-lifestyle entry" id="post-2569522" href='https://www.gossipcop.com/how-to-use-social-media-healthly/2569522/'>
<div class='post-related-content'>
 <span class='post-related-image'>
<img width="150" height="100" src="https://upload.gossipcop.com/gc/uploads/2021/08/shutterstock_1573945981-150x100.jpg" class="attachment-thumbnail-scaled size-thumbnail-scaled" alt="Image of phone open showcasing likes." loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/08/shutterstock_1573945981-150x100.jpg 150w, https://upload.gossipcop.com/gc/uploads/2021/08/shutterstock_1573945981-300x200.jpg 300w, https://upload.gossipcop.com/gc/uploads/2021/08/shutterstock_1573945981-1024x683.jpg 1024w, https://upload.gossipcop.com/gc/uploads/2021/08/shutterstock_1573945981-768x512.jpg 768w, https://upload.gossipcop.com/gc/uploads/2021/08/shutterstock_1573945981-1536x1024.jpg 1536w, https://upload.gossipcop.com/gc/uploads/2021/08/shutterstock_1573945981-2048x1365.jpg 2048w, https://upload.gossipcop.com/gc/uploads/2021/08/shutterstock_1573945981-800x533.jpg 800w, https://upload.gossipcop.com/gc/uploads/2021/08/shutterstock_1573945981-2000x1333.jpg 2000w" sizes="(max-width: 150px) 100vw, 150px" /> </span>
<span class='post-related-category'>
Lifestyle </span>
<span class='post-related-title'>
Here&#8217;s What You Can Do To Combat The Negative Effects Of Social Media </span>
<span class='post-related-summary'>
<p>Social media has plenty of upsides, but it also has a toxic underbelly. Here’s how to protect yourself from the dark side of social media.</p> </span>
<span class='post-related-author'>
by Melanie A. Davis </span>
</div>
</a>
<a class="post-related-post post-2569969 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-julia-roberts entry" id="post-2569969" href='https://www.gossipcop.com/julia-roberts-going-on-trial-separation-with-husband-after-non-stop-bickering/2569969/'>
<div class='post-related-content'>
<span class='post-related-image'>
<img width="150" height="94" src="https://upload.gossipcop.com/gc/uploads/2021/08/GettyImages-1078414876-150x94.jpg" class="attachment-thumbnail-scaled size-thumbnail-scaled" alt="Julia Roberts in a tan dress at the golden globes" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/08/GettyImages-1078414876-150x94.jpg 150w, https://upload.gossipcop.com/gc/uploads/2021/08/GettyImages-1078414876-300x188.jpg 300w, https://upload.gossipcop.com/gc/uploads/2021/08/GettyImages-1078414876-1024x642.jpg 1024w, https://upload.gossipcop.com/gc/uploads/2021/08/GettyImages-1078414876-768x481.jpg 768w, https://upload.gossipcop.com/gc/uploads/2021/08/GettyImages-1078414876-800x501.jpg 800w, https://upload.gossipcop.com/gc/uploads/2021/08/GettyImages-1078414876.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /> </span>
<span class='post-related-category'>
Celebrities </span>
<span class='post-related-title'>
Julia Roberts Going On &#8216;Trial Separation&#8217; With Husband After Non-Stop Bickering? </span>
<span class='post-related-summary'>
<p>Are Julia Roberts and Danny Moder separated because they couldn’t decide where to live? Twelve months ago, Gossip Cop confronted a report about the couple entering a “trial separation.” Let’s look back on that story and see what actually happened. Julia Roberts Bickering With Her Husband? According to OK!, Moder and Roberts were butting heads [&hellip;]</p> </span>
<span class='post-related-author'>
by Matthew Radulski </span>
</div>
</a>
</div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="category-breadcrumb"><a href=https://www.gossipcop.com/c/news/ class="category-breadcrumb">News</a></div><article class="post-2569953 post type-post status-publish format-standard has-post-thumbnail category-news tag-demi-moore entry" aria-label="How Demi Moore&#8217;s Insane Diet For &#8216;Striptease&#8217; Led To Major Health Changes"><header class="entry-header"><h1 class="entry-title">How Demi Moore&#8217;s Insane Diet For &#8216;Striptease&#8217; Led To Major Health Changes</h1>
</header><div class="entry-content"><div class="author-byline"><div class="initial-bubbles"><span class="initial-box">B</span></div><a class="right-byline" href="https://www.gossipcop.com/about"><div class="authors"><span class="name">Brianna Morton</span></div><div class="published-date">11:16 am, August 16, 2021</div></a></div><figure class="cover-image"><img width="800" height="450" src="https://upload.gossipcop.com/gc/uploads/2021/08/demi-moore-striptease-preparations-800x450.jpg" class="singular-image entry-image" alt="Demi Moore wears a purple gown while attending the Cannes Film Festival in 1997" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/08/demi-moore-striptease-preparations-800x450.jpg 800w, https://upload.gossipcop.com/gc/uploads/2021/08/demi-moore-striptease-preparations-300x169.jpg 300w, https://upload.gossipcop.com/gc/uploads/2021/08/demi-moore-striptease-preparations-768x432.jpg 768w, https://upload.gossipcop.com/gc/uploads/2021/08/demi-moore-striptease-preparations-150x84.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="image-attribution">Featureflash Photo Agency/Shutterstock.com)</figcaption></figure><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/"><div class='the_champ_sharing_title' style="font-weight:bold"></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gossipcop.com%2Fdemi-moore-striptease-diet-health-changes%2F2569953%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=How%20Demi%20Moore%27s%20Insane%20Diet%20For%20%27Striptease%27%20Led%20To%20Major%20Health%20Changes&url=https%3A%2F%2Fwww.gossipcop.com%2Fdemi-moore-striptease-diet-health-changes%2F2569953%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.gossipcop.com%2Fdemi-moore-striptease-diet-health-changes%2F2569953%2F&title=How%20Demi%20Moore%27s%20Insane%20Diet%20For%20%27Striptease%27%20Led%20To%20Major%20Health%20Changes")'><ss style="display:block;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/gossipcop" target="_blank"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('How%20Demi%20Moore%27s%20Insane%20Diet%20For%20%27Striptease%27%20Led%20To%20Major%20Health%20Changes' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.gossipcop.com%2Fdemi-moore-striptease-diet-health-changes%2F2569953%2F' ), '_blank')"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class="entry-content-inner">
<p>During the early 90’s, it would have been difficult, if not impossible, to find a hotter actress than <strong>Demi Moore</strong>. Moore put an insane amount of preparation into getting into shape for her roles, including the widely panned 1996 film <em>Striptease</em>, even though it was mentally and physically costly for the actress. Though she put the same effort into losing weight for her role in <em>Striptease</em>, it was Moore’s next movie, <em>G.I. Jane</em>, that completely changed her mindset and opened her eyes to her dangerous “obsessing” over her body.&nbsp;</p>
<h2 id="h-body-image-issues-drove-demi-moore-to-extreme-measures">Body Image Issues Drove Demi Moore To Extreme Measures</h2>
<p>In her 2019 memoir <em>Inside Out</em>, Demi Moore went into grim detail about the exorbitant efforts she went through during the 80’s and 90’s to stay slim to play the array of sexy characters that made her <a href="https://www.gossipcop.com/demi-moore-58-shows-off-flat-tummy-in-stunning-bikini-selfie/207300/" data-lasso-id="101137">an international sex symbol</a>. “I didn’t feel like I could stop exercising,” she confessed in the book. Her brutal exercise routine included running and biking, as well as long hours in the gym.&nbsp;</p>
<p>Pressure to lose the baby weight after she had her <a href="https://www.gossipcop.com/demi-moores-daughter-rumer-willis-shows-off-peachy-backside-in-thong-bikini/205888/" data-lasso-id="101138">daughter Rumer Willis</a>, whom she shares with ex-husband Bruce Willis, in preparation for her role in <em>A Few Good Men</em> opposite Tom Cruise and Jack Nicholson drove her to such extreme exercising that her breast milk dried up. She literally didn’t have enough fat in her body to <a href="https://www.gossipcop.com/demi-moore-daughters-pregnant-grandma/54743/" data-lasso-id="101139">feed her daughter</a>, which “crushed” her, she admitted, but it didn’t lessen her determination to stay slim no matter what.&nbsp;</p>
<p>In addition to all that exercising, Moore committed to a severe diet, which only got more extreme as she prepared for <em>Striptease</em>, where she played a stripper and actually performed strip routines for the film. “When I was making <em>Striptease</em>, for breakfast I would measure out a half cup of oatmeal and prepare it with water, then for the rest of the day I would have only protein and some vegetables — and that was it,” she wrote.&nbsp;</p>
<h2 id="h-moore-also-made-the-strip-club-rounds">Moore Also Made The Strip Club Rounds</h2>
<p>Of course, that wasn’t the only preparation Moore did for the film. “I went to Club Tier in New York, I&#8217;ve been to clubs in Florida and Los Angeles and various places,” Moore explained in <a href="http://www.cnn.com/SHOWBIZ/9606/28/demi.moore/" data-lasso-id="101140">a 1996 interview</a>. “You know, on my path of enlightenment of the stripping world.” Eventually, the more physical side of her preparations began to get to Moore.&nbsp;<br>It wasn’t until she was cast in <em>G.I. Jane</em> that Moore began to seriously reconsider her extreme “obsessing” over her body. </p>
<p>“My usual reaction would have been to start starving myself again, to begin an exercise regime designed to reduce the bulk, but I did neither,” recalled Moore. “I had reached my limit,” she added. “When I got home to Idaho, I had an epiphany in the shower one day: I just need to be my natural size.” In her book, Moore acknowledged that her body obsession might “sound crazy,” but added, “eating disorders are crazy, they are a sickness. But that doesn&#8217;t make them less real.” Now the room that used to house Moore’s exercise equipment serves as her home office, a physical symbol of Moore’s commitment to a healthier mindset when it comes to her body.</p>
<div class="content-related-block template-block">
<h2 class='content-related-heading'>More News From Gossip Cop</h2>
<div class='content-related-posts post-related'>
<a class="content-related-post post-related-post post-template-default item-0 post-2569953 post type-post status-publish format-standard has-post-thumbnail category-news tag-demi-moore entry" href='https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/?utm_source=ref_app_link'>
<div class='content-related-post-content post-related-content'>
<span class='content-related-post-title post-related-title'>How Demi Moore&#8217;s Insane Diet For &#8216;Striptease&#8217; Led To Major Health Changes</span> </div>
</a>
<a class="content-related-post post-related-post post-template-default item-1 post-207300 post type-post status-publish format-standard has-post-thumbnail category-news tag-demi-moore entry" href='https://www.gossipcop.com/demi-moore-58-shows-off-flat-tummy-in-stunning-bikini-selfie/207300/?utm_source=ref_app_link'>
<div class='content-related-post-content post-related-content'>
<span class='content-related-post-title post-related-title'>Demi Moore, 58, Shows Off Flat Tummy In Stunning Bikini Selfie</span> </div>
</a>
<a class="content-related-post post-related-post post-template-default item-2 post-200807 post type-post status-publish format-standard has-post-thumbnail category-news tag-demi-moore entry" href='https://www.gossipcop.com/demi-moores-daughter-tallulah-stuns-in-hot-pink-barely-there-bikini/200807/?utm_source=ref_app_link'>
<div class='content-related-post-content post-related-content'>
<span class='content-related-post-title post-related-title'>Demi Moore&#8217;s Daughter Tallulah Stuns In Hot Pink Barely There Bikini</span> </div>
</a>
<a class="content-related-post post-related-post post-template-default item-3 post-185895 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-bruce-willis tag-demi-moore tag-marriage entry" href='https://www.gossipcop.com/demi-moore-causing-problems-in-bruce-willis-marriage/185895/?utm_source=ref_app_link'>
<div class='content-related-post-content post-related-content'>
<span class='content-related-post-title post-related-title'>Demi Moore Causing Problems In Bruce Willis&#8217; Marriage?</span> </div>
</a>
<a class="content-related-post post-related-post post-template-default item-4 post-184861 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-bruce-willis tag-demi-moore entry" href='https://www.gossipcop.com/report-demi-moore-wants-to-win-back-bruce-willis/184861/?utm_source=ref_app_link'>
<div class='content-related-post-content post-related-content'>
<span class='content-related-post-title post-related-title'>Report: Demi Moore Wants To Win Back Bruce Willis</span> </div>
</a>
</div>
</div>
</div></div><footer class="entry-footer"></footer></article><div class="after-entry widget-area"><div class='post-tag-cloud'><ul><li><a href="https://www.gossipcop.com/t/demi-moore/" rel="tag">Demi Moore</a></li></ul></div> <div class="outbrain-widget" data-config="{&quot;title&quot;:&quot;AR_1 &amp; inf AR_2&quot;,&quot;widget_id&quot;:&quot;AR_1&quot;,&quot;infinite&quot;:1,&quot;infinite_widget_id&quot;:&quot;AR_2&quot;,&quot;display_desktop&quot;:1,&quot;display_tablet&quot;:1,&quot;display_mobile&quot;:1,&quot;disable_on_lmi&quot;:&quot;15000,15001,15002,15003,15004,15005&quot;,&quot;amp_widget_id&quot;:&quot;&quot;,&quot;amp_width&quot;:100,&quot;amp_height&quot;:100,&quot;amp_layout&quot;:&quot;responsive&quot;,&quot;inject_after&quot;:&quot;&quot;,&quot;inject_offset&quot;:3,&quot;inject_not_adjacent&quot;:&quot;img, figure, blockquote, h2&quot;,&quot;inject_not_adjacent_ad&quot;:1,&quot;inject_not_adjacent_blank&quot;:1,&quot;display_amp&quot;:0,&quot;url&quot;:&quot;https:\/\/www.gossipcop.com\/demi-moore-striptease-diet-health-changes\/2569953\/&quot;}"></div>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><script defer src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2042795"></script>
</div>
</div></section>
</div><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite classic" data-alm-id="" data-canonical-url="https://www.gossipcop.com/demi-moore-striptease-diet-health-changes/2569953/" data-slug="demi-moore-striptease-diet-health-changes" data-post-id="2569953" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-container-type="div" data-loading-style="infinite classic" data-repeater="default" data-post-type="post,affiliate" data-meta-key="is_published_search_list" data-meta-value="1" data-post-in="184003,177887,172445,172303" data-post-not-in="2569953" data-vars="page_type:post" data-order="DESC" data-orderby="post__in" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-50%" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Load More"></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="gossipcop-post-2" class="widget gossipcop-featured-widget"><div class="widget-wrap"><article class="post-2567608 post type-post status-publish format-standard has-post-thumbnail category-entertainment entry" aria-label="What These Former Nickelodeon Stars Are Up To Now In 2021"> <div class="gc-featured-post">
<div class="gc-featured-content item-0">
<span class="story-cover-image"><a href="https://www.gossipcop.com/former-nickelodeon-stars-now/2567608/" title="What These Former Nickelodeon Stars Are Up To Now In 2021" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/08/nickelodeon-scaled-e1628863861651-400x400.jpg" class="entry-image attachment-post" alt="Nickelodeon logo" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/08/nickelodeon-scaled-e1628863861651-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/08/nickelodeon-scaled-e1628863861651-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
<p class="entry-meta"><span class="entry-categories">Entertainment</span></p>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gossipcop.com/former-nickelodeon-stars-now/2567608/">What These Former Nickelodeon Stars Are Up To Now In 2021</a></h2> </header>
</div>
</div>
</article><article class="post-2569944 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-caitlyn-jenner tag-verified-content entry" aria-label="Caitlyn Jenner Feels Betrayed After Kardashians And Jenners Refuse To Donate To Her Campaign?"> <div class="gc-featured-post">
<div class="gc-featured-content item-1">
<span class="story-cover-image"><a href="https://www.gossipcop.com/caitlyn-jenner-feels-betrayed-after-kardashians-and-jenners-refuse-to-donate-to-her-campaign/2569944/" title="Caitlyn Jenner Feels Betrayed After Kardashians And Jenners Refuse To Donate To Her Campaign?" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/08/GettyImages-1234640561-400x400.jpg" class="entry-image attachment-post" alt="Caitlyn Jenner in a white shirt" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/08/GettyImages-1234640561-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/08/GettyImages-1234640561-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
<p class="entry-meta"><span class="entry-categories">Celebrities</span></p>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gossipcop.com/caitlyn-jenner-feels-betrayed-after-kardashians-and-jenners-refuse-to-donate-to-her-campaign/2569944/">Caitlyn Jenner Feels Betrayed After Kardashians And Jenners Refuse To Donate To Her Campaign?</a></h2> </header>
</div>
</div>
</article><article class="post-2569657 post type-post status-publish format-standard has-post-thumbnail category-royals tag-prince-charles tag-queen-elizabeth entry" aria-label="Prince Charles Taking $20 Million Dukedom From Prince Edward?"> <div class="gc-featured-post">
<div class="gc-featured-content item-2">
<span class="story-cover-image"><a href="https://www.gossipcop.com/prince-charles-taking-20-million-dukedom-from-prince-edward/2569657/" title="Prince Charles Taking $20 Million Dukedom From Prince Edward?" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/08/prince-charles-prince-edward-duke-of-edinburgh-400x400.jpg" class="entry-image attachment-post" alt="Prince Charles in a top hat on the left speaking with Prince Edward also in a top hat." loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/08/prince-charles-prince-edward-duke-of-edinburgh-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/08/prince-charles-prince-edward-duke-of-edinburgh-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
<p class="entry-meta"><span class="entry-categories">Royals</span></p>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gossipcop.com/prince-charles-taking-20-million-dukedom-from-prince-edward/2569657/">Prince Charles Taking $20 Million Dukedom From Prince Edward?</a></h2> </header>
</div>
</div>
</article><article class="post-2569798 post type-post status-publish format-standard has-post-thumbnail category-lifestyle entry" aria-label="Here&#8217;s How To Transform Potato Peels Into A Tasty Snack In 5 Easy Steps"> <div class="gc-featured-post">
<div class="gc-featured-content item-3">
<span class="story-cover-image"><a href="https://www.gossipcop.com/how-to-cook-potato-skins/2569798/" title="Here&#8217;s How To Transform Potato Peels Into A Tasty Snack In 5 Easy Steps" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/08/Screen-Shot-2021-08-13-at-2.44.41-PM-400x400.png" class="entry-image attachment-post" alt="Image of potato skins" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/08/Screen-Shot-2021-08-13-at-2.44.41-PM-400x400.png 400w, https://upload.gossipcop.com/gc/uploads/2021/08/Screen-Shot-2021-08-13-at-2.44.41-PM-300x300.png 300w, https://upload.gossipcop.com/gc/uploads/2021/08/Screen-Shot-2021-08-13-at-2.44.41-PM-1024x1024.png 1024w, https://upload.gossipcop.com/gc/uploads/2021/08/Screen-Shot-2021-08-13-at-2.44.41-PM-150x150.png 150w, https://upload.gossipcop.com/gc/uploads/2021/08/Screen-Shot-2021-08-13-at-2.44.41-PM-768x769.png 768w, https://upload.gossipcop.com/gc/uploads/2021/08/Screen-Shot-2021-08-13-at-2.44.41-PM-1534x1536.png 1534w, https://upload.gossipcop.com/gc/uploads/2021/08/Screen-Shot-2021-08-13-at-2.44.41-PM-800x800.png 800w, https://upload.gossipcop.com/gc/uploads/2021/08/Screen-Shot-2021-08-13-at-2.44.41-PM.png 1570w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
<p class="entry-meta"><span class="entry-categories">Lifestyle</span></p>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gossipcop.com/how-to-cook-potato-skins/2569798/">Here&#8217;s How To Transform Potato Peels Into A Tasty Snack In 5 Easy Steps</a></h2> </header>
</div>
</div>
</article><article class="post-2569887 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-angelina-jolie entry" aria-label="Angelina Jolie’s Kids Begging Her To Eat After Recent Weight Loss?"> <div class="gc-featured-post">
<div class="gc-featured-content item-4">
<span class="story-cover-image"><a href="https://www.gossipcop.com/angelina-jolies-kids-begging-her-to-eat-after-recent-weight-loss/2569887/" title="Angelina Jolie’s Kids Begging Her To Eat After Recent Weight Loss?" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/03/angelina-jolie-broke-couch-400x400.jpg" class="entry-image attachment-post" alt="Close up of Angelina Jolie sitting on a couch" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/03/angelina-jolie-broke-couch-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/03/angelina-jolie-broke-couch-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
<p class="entry-meta"><span class="entry-categories">Celebrities</span></p>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gossipcop.com/angelina-jolies-kids-begging-her-to-eat-after-recent-weight-loss/2569887/">Angelina Jolie’s Kids Begging Her To Eat After Recent Weight Loss?</a></h2> </header>
</div>
</div>
</article></div></section>
<div class="outbrain-widget" data-config="{&quot;title&quot;:&quot;SB_1&quot;,&quot;widget_id&quot;:&quot;SB_1&quot;,&quot;infinite_widget_id&quot;:&quot;&quot;,&quot;display_desktop&quot;:1,&quot;disable_on_lmi&quot;:&quot;15000,15001,15002,15003,15004,15005&quot;,&quot;amp_widget_id&quot;:&quot;&quot;,&quot;amp_width&quot;:100,&quot;amp_height&quot;:100,&quot;amp_layout&quot;:&quot;responsive&quot;,&quot;inject_after&quot;:&quot;&quot;,&quot;inject_offset&quot;:3,&quot;inject_not_adjacent&quot;:&quot;img, figure, blockquote, h2&quot;,&quot;inject_not_adjacent_ad&quot;:1,&quot;inject_not_adjacent_blank&quot;:1,&quot;infinite&quot;:0,&quot;display_tablet&quot;:0,&quot;display_mobile&quot;:0,&quot;display_amp&quot;:0,&quot;url&quot;:&quot;https:\/\/www.gossipcop.com\/demi-moore-striptease-diet-health-changes\/2569953\/&quot;}"></div>
<section id="gossipcop-post-3" class="widget gossipcop-featured-widget"><div class="widget-wrap"><article class="post-2569716 post type-post status-publish format-standard has-post-thumbnail category-lifestyle entry" aria-label="Here&#8217;s How To Protect Your Skin From Damaging Pollutants While Infusing It With Antioxidants"> <div class="gc-featured-post">
<div class="gc-featured-content item-0">
<span class="story-cover-image"><a href="https://www.gossipcop.com/how-to-protect-your-skin-from-pollutants/2569716/" title="Here&#8217;s How To Protect Your Skin From Damaging Pollutants While Infusing It With Antioxidants" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/08/Screen-Shot-2021-08-13-at-11.46.11-AM-400x400.png" class="entry-image attachment-post" alt="Botanics USA facial serum." loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/08/Screen-Shot-2021-08-13-at-11.46.11-AM-400x400.png 400w, https://upload.gossipcop.com/gc/uploads/2021/08/Screen-Shot-2021-08-13-at-11.46.11-AM-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
<p class="entry-meta"><span class="entry-categories">Lifestyle</span></p>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gossipcop.com/how-to-protect-your-skin-from-pollutants/2569716/">Here&#8217;s How To Protect Your Skin From Damaging Pollutants While Infusing It With Antioxidants</a></h2> </header>
</div>
</div>
</article><article class="post-2569883 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-blake-shelton tag-gwen-stefani entry" aria-label="Gwen Stefani Worried About ‘Doughy’ Blake Shelton’s Post-Wedding Weight Gain?"> <div class="gc-featured-post">
<div class="gc-featured-content item-1">
<span class="story-cover-image"><a href="https://www.gossipcop.com/gwen-stefani-worried-about-doughy-blake-sheltons-post-wedding-weight-gain/2569883/" title="Gwen Stefani Worried About ‘Doughy’ Blake Shelton’s Post-Wedding Weight Gain?" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/02/blake-shelton-groomzilla-400x400.jpg" class="entry-image attachment-post" alt="Blake Shelton, wearing a dark jacket, stands against a white background with black lettering" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/02/blake-shelton-groomzilla-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/02/blake-shelton-groomzilla-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
<p class="entry-meta"><span class="entry-categories">Celebrities</span></p>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gossipcop.com/gwen-stefani-worried-about-doughy-blake-sheltons-post-wedding-weight-gain/2569883/">Gwen Stefani Worried About ‘Doughy’ Blake Shelton’s Post-Wedding Weight Gain?</a></h2> </header>
</div>
</div>
</article><article class="post-2569731 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-alex-rodriguez tag-ben-affleck tag-jennifer-lopez entry" aria-label="Ben Affleck ‘Boiling Mad’ At Alex Rodriguez For Stalking Him And Jennifer Lopez?"> <div class="gc-featured-post">
<div class="gc-featured-content item-2">
<span class="story-cover-image"><a href="https://www.gossipcop.com/ben-affleck-boiling-mad-at-alex-rodriguez-for-stalking-him-and-jennifer-lopez/2569731/" title="Ben Affleck ‘Boiling Mad’ At Alex Rodriguez For Stalking Him And Jennifer Lopez?" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/06/GettyImages-1203635723-1-400x400.jpg" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/06/GettyImages-1203635723-1-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/06/GettyImages-1203635723-1-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
<p class="entry-meta"><span class="entry-categories">Celebrities</span></p>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gossipcop.com/ben-affleck-boiling-mad-at-alex-rodriguez-for-stalking-him-and-jennifer-lopez/2569731/">Ben Affleck ‘Boiling Mad’ At Alex Rodriguez For Stalking Him And Jennifer Lopez?</a></h2> </header>
</div>
 </div>
</article><article class="post-2569659 affiliate type-affiliate status-publish format-standard has-post-thumbnail category-lifestyle entry" aria-label="Function And Fashion Meet On A Budget With These Adorable Dog Harnesses"> <div class="gc-featured-post">
<div class="gc-featured-content item-3">
<span class="story-cover-image"><a href="https://www.gossipcop.com/affiliate/best-sassy-woof-dog-harnesses/" title="Function And Fashion Meet On A Budget With These Adorable Dog Harnesses" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/08/IMG_6653-copy-400x400.jpg" class="entry-image attachment-affiliate" alt="" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/08/IMG_6653-copy-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/08/IMG_6653-copy-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
<p class="entry-meta"><span class="entry-categories">Lifestyle</span></p>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gossipcop.com/affiliate/best-sassy-woof-dog-harnesses/">Function And Fashion Meet On A Budget With These Adorable Dog Harnesses</a></h2> </header>
</div>
</div>
</article><article class="post-2569691 post type-post status-publish format-standard has-post-thumbnail category-lifestyle entry" aria-label="Doctors Weigh In On If You Can See Your Unvaccinated Friends In Person"> <div class="gc-featured-post">
<div class="gc-featured-content item-4">
<span class="story-cover-image"><a href="https://www.gossipcop.com/advice-for-seeing-unvaccinated-friends-in-person/2569691/" title="Doctors Weigh In On If You Can See Your Unvaccinated Friends In Person" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/08/shutterstock_1775860886-400x400.jpg" class="entry-image attachment-post" alt="Image of two female friends wearing masks." loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/08/shutterstock_1775860886-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/08/shutterstock_1775860886-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
<p class="entry-meta"><span class="entry-categories">Lifestyle</span></p>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.gossipcop.com/advice-for-seeing-unvaccinated-friends-in-person/2569691/">Doctors Weigh In On If You Can See Your Unvaccinated Friends In Person</a></h2> </header>
</div>
</div>
</article></div></section>
</aside></div></div><footer class="site-footer"><div class="wrap"><a href="https://gossipcop.com"> <p class=footer-image></p></a><p></p><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-footer-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-159244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159244"><a href="/"><span>© 2021 Gossip Cop Media</span></a></li>
<li id="menu-item-159242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159242"><a href="https://www.gossipcop.com/about/"><span>About Us</span></a></li>
<li id="menu-item-159238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159238"><a href="https://www.gossipcop.com/newsletter/"><span>Newsletter</span></a></li>
<li id="menu-item-159241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159241"><a href="https://www.gossipcop.com/privacy/"><span>Privacy</span></a></li>
<li id="menu-item-159240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159240"><a href="https://www.gossipcop.com/terms/"><span>User Agreement</span></a></li>
<li id="menu-item-159239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159239"><a href="https://www.gossipcop.com/contact/"><span>Contact</span></a></li>
<li id="menu-item-159243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159243"><a href="/feed/"><span>RSS</span></a></li>
</ul></div></nav></div></footer> <div class="corpfooter">
<div class="contents">
<ul>
<li class="copyright"><span>&copy;Copyright 2021</span></li>
<li class="quilltlogo">
<a href="https://www.quillt.com" target="_blank">
<img class="logo" loading="lazy" src=" https://www.gossipcop.com/wp-content/plugins/quillt/assets/corpfooter/logo-quillt-black.png " alt="Quillt Corporate Logo" width="100px">
</a>
</li>
<li class="privacy">
<span>
For details on Quillt's privacy and cookie policies, please visit our
<a href="https://www.quillt.com/privacy-policy/" target="_blank">privacy policy</a>
page.
</span>
</li>
</ul>
<div id="choice-footer-msg" class="consent-ccpa-notice"></div>
</div>
</div>
</div> <div id="fb-root"></div>
<script>
    (function() {
        var enabled_integrations = {
            'params': {},
            'session': {},
            'scroll': {},
            'rev_block': {},
            'performance': {}
        };
        // Enable the prebid integration 1% of the time
        if ((Math.random() * 100) < 1) {
            enabled_integrations.prebid = {};
        }


        var pageparams = {"env":"production","content_id":2569953,"site":"GC","page":"single","lmi":5,"s":"899fdc918d","rid":"d7766f2d-d3a3-44cf-856a-63dd40427ef0","jigsaw_hash":"17785","full":"https:\/\/www.gossipcop.com\/demi-moore-striptease-diet-health-changes\/2569953\/"};

        // Grab Clean Creative from setup_clean_creative
        pageparams.clcr = window._cc_included ? 1 : 0;

        (window._bsq = window._bsq || []).push(
            ['configure', {
                lifetime_parameters: {},
                session_parameters: {},
                page_parameters: pageparams,
                AWS_identity_pool_id: '3f9d4436-de0e-4ab4-a1a9-bb1fb8842252',
                AWS_region: 'us-east-1',
                stream: 'firehose-batsignal-GC',
                integrations: enabled_integrations
            }]
        );

        window._bsq.push(['send_event', 'page_view', {}]);

        let seen_ids = [];
        window.almUrlUpdate = function(permalink, type){
            let match = permalink.match(/\/(\d+)\/?(\?.*)?(#.*)?$/);
            if (match && match.length >= 2 && match[1]) {
                let pparams = {
                    'content_id': match[1],
                    'full': permalink,
                };
                window._bsq.push(['set_page_parameters', pparams, false, permalink]);
                if (seen_ids.indexOf(match[1]) < 0) {
                    window._bsq.push(['send_event', 'page_view', {}]);
                    seen_ids.push(match[1]);
                }
            }
        };
    })();
</script><script src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/filter_links_new_tab.js?ver=87eebba5fc3e4a2fc953' id='quillt-filter-links-new-tab-js'></script>
<script src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/ads-prebid.js?ver=f6e2186486eb52f45ccb' id='ads-prebid-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/batsignal/aws-sdk.2.190.0.min.js?ver=4f1a5556647321da9441' id='aws-sdk-js'></script>
<script id='batsignal-js-extra'>
var wp_domain = {"quillt":"wordpress"};
</script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/batsignal/batsignal_js.min.js?ver=a13fdf9b90273cfc718a' id='batsignal-js'></script>
<script id='ajax-load-more-js-extra'>
var alm_localize = {"ajaxurl":"https:\/\/www.gossipcop.com\/wp\/wp-admin\/admin-ajax.php","alm_nonce":"c5958bcfff","rest_api":"https:\/\/www.gossipcop.com\/wp-json\/","rest_nonce":"2ed3d859f5","pluginurl":"https:\/\/www.gossipcop.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Gossip Cop","site_tagline":"Honest Celebrity News & Gossip"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
</script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.0' id='ajax-load-more-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/inf_scroll.js?ver=70e380d1c96a2cef5a5d' id='inf_scroll-js'></script>
<script defer src='https://www.gossipcop.com/wp/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.21' id='the_champ_ss_general_scripts-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.13.21' id='the_champ_sl_common-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.gossipcop.com\/wp\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script defer src='https://www.gossipcop.com/wp/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.13.21' id='the_champ_fb_sdk-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.21' id='the_champ_fb_commenting-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.21' id='the_champ_share_counts-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/outbrain.js?ver=572beb923e79d1fea7ff' id='quillt-outbrain-widget-js'></script>
<script id='gossipcop-responsive-menu-js-extra'>
var genesis_responsive_menu = {"mainMenu":"","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"others":[".nav-primary"]}};
</script>
<script defer src='https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3' id='gossipcop-responsive-menu-js'></script>
<script id='quillt_google_analytics-js-extra'>
var quillt_ga_settings = {"domain":"www.gossipcop.com"};
</script>
<script src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/google_analytics.js?ver=f93ed5249c1b03e4be00' id='quillt_google_analytics-js'></script>
<script src='https://www.gossipcop.com/wp-content/plugins/aawp/assets/dist/js/main.js?ver=3.15.2' id='aawp-js'></script>
<script defer src='https://www.gossipcop.com/wp/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body></html>
