<!DOCTYPE html>
<html class="no-js" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<title>Cindy Crawford's Very First Instagram Post Reveals Who She Really Is - GossipCop.com</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="stylesheet" type="text/css" preload_main_css href="/static/css/responsive.css?u=7c4e23917365d353bb9eac1cee0381888fce836b">
<link rel="icon" type="image/x-icon" href="/static/gc_favicon_16.png" />
<link rel="preload" as="script" href="https://d3hbiib542dh57.cloudfront.net/script.js" />
<link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" />
<link rel="preload" as="script" href="https://c.amazon-adsystem.com/aax2/apstag.js" />
<link rel="preload" as="script" href="/static/vendor/prebid.3.21.0-custom/build/dist/prebid.js?v=7c4e23917365d353bb9eac1cee0381888fce836b" />
<link rel="preload" as="script" href="/static/js/k2/k2.js?v=7c4e23917365d353bb9eac1cee0381888fce836b" />
<link rel="preconnect" href="https://c2shb.ssp.yahoo.com" />
<link rel="preconnect" href="https://prebid.a-mo.net" />
<link rel="preconnect" href="https://ib.adnxs.com" />
<link rel="preconnect" href="https://g2.gumgum.com" />
<link rel="preconnect" href="https://as-sec.casalemedia.com" />
<link rel="preconnect" href="https://gatewaymedia-d.openx.net" />
<link rel="preconnect" href="https://hbopenbid.pubmatic.com" />
<link rel="preconnect" href="https://fastlane.rubiconproject.com" />
<link rel="preconnect" href="https://btlr.sharethrough.com" />
<link rel="preconnect" href="https://ap.lijit.com" />
<link rel="preconnect" href="https://pba.aws.lijit.com" />
<link rel="preconnect" href="https://a.teads.tv" />
<link rel="preconnect" href="https://tlx.3lift.com" />
<link rel="preconnect" href="https://static.yieldmo.com" />
<link rel="preload" as="image" href="https://img.gossipcop.com/quill/f/a/8/7/4/f/fa874f482b48c0368bb3aa596ed8fb057683ba48.jpg" />
<link rel="preload" as="script" href="https://connect.facebook.net/en_US/sdk.js" />
<link rel="preload" as="script" href="https://connect.facebook.net/en_US/fbevents.js" />
<link rel="preload" as="script" href="https://www.google-analytics.com/analytics.js" />
<link rel="image_src" href="https://img.gossipcop.com/quill/f/a/8/7/4/f/fa874f482b48c0368bb3aa596ed8fb057683ba48.jpg" />
<link rel="canonical" href="https://www.gossipcop.com/cindy-crawfords-very-first-instagram-post-reveals-who-she-really-is/2560350" />
<link rel="alternate" href="https://www.gossipcop.com/cindy-crawfords-very-first-instagram-post-reveals-who-she-really-is/2560350" hreflang="en-us" />
<link rel="amphtml" href="https://amp.gossipcop.com/cindy-crawfords-very-first-instagram-post-reveals-who-she-really-is/2560350" />
<link rel="preconnect" href="https://img.gossipcop.com" />
<link rel="preload" as="script" href="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" />
<meta name="Gossip Cop" content="15006">
<meta name="page" content="story">
<meta property="fb:app_id" content="2914652698661364">
<meta property="fb:pages" content="108328367087">
<meta name="description" content="It&#39;s just about to be the one-year anniversary of modeling icon Cindy Crawford joining Instagram. Unlike most celebrities, however, her first Instagram post wasn&#39;t just a quick snap celebrating her start on the social media platform. Instead, Crawford&#39;s was a message that completely explains who she is as a person.">
<meta property="og:title" content="Cindy Crawford&#39;s Very First Instagram Post Reveals Who She Really Is">
<meta property="og:url" content="https://www.gossipcop.com/cindy-crawfords-very-first-instagram-post-reveals-who-she-really-is/2560350">
<meta property="og:image" content="https://img.gossipcop.com/quill/f/a/8/7/4/f/fa874f482b48c0368bb3aa596ed8fb057683ba48.jpg">
<meta property="og:image:width" content="1053">
<meta property="og:image:height" content="694">
<meta property="og:description" content="It&#39;s just about to be the one-year anniversary of modeling icon Cindy Crawford joining Instagram. Unlike most celebrities, however, her first Instagram post wasn&#39;t just a quick snap celebrating her start on the social media platform. Instead, Crawford&#39;s was a message that completely explains who she is as a person.">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.gossipcop.com/">
<meta property="article:published_time" content="2021-01-07T23:00:00+00:00">
<meta property="article:modified_time" content="2021-01-07T19:11:59+00:00">
<meta property="og:site_name" content="GossipCop.com">
<meta name="twitter:title" content="Cindy Crawford&#39;s Very First Instagram Post Reveals Who She Really Is - GossipCop.com">
<meta name="twitter:description" content="It&#39;s just about to be the one-year anniversary of modeling icon Cindy Crawford joining Instagram. Unlike most celebrities, however, her first Instagram post wasn&#39;t just a quick snap celebrating her start on the social media platform. Instead, Crawford&#39;s was a message that completely explains who she is as a person.">
<meta name="twitter:image" content="https://img.gossipcop.com/quill/f/a/8/7/4/f/fa874f482b48c0368bb3aa596ed8fb057683ba48.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@GossipCop">
<meta name="twitter:url" content="https://www.gossipcop.com/cindy-crawfords-very-first-instagram-post-reveals-who-she-really-is/2560350">
<link rel="stylesheet" href="/assets?v=VRyur5GEqKRa4qH6r9-ala4zFK10GQ1oAUfHLe__NzR6nnSqddfn4WvZWpJSOE8XL28sHxggnsZ72_OqG2bVr6MxEusNA0bPZnbNOCNmHYzYqf_qyaP2Wz_iLGlHFNhQ70mDLSgS8Ysm3L8chN3eSK-p1-PvogteK-5xZggUizTYul7jYsJuaZZ4lzT7EcZ7kkWW86ww23xuXFqUct93Pg1R0MrAMUMVdLbZZQJEGJJN70N0iDV2CX9xEIYzYyy4vuwiwiYsYm64jSTtnLrcCa93v9k_voS2B5715iwQMCWaEN1Zq5uvCBMfgRXxpwIvqcfVA-qOBfB4CqpPHd0mWbEq3LZ01kn1OsQqzxSmIoGzpeDU9SfcNnqT1H2mjOsvVwuyHlWzprRbncua5j6uWRijubWjqxAz8Kg3s7sRNYg07AFYKJVIUF4hAwpg61Tr6OUwTg77dDL5Gh_yFMYQeGCL0X17JMxuyqEExt8NsNnyd7hMXYH5d3SA_MQvCszlcyPS0KWYXlBA3RhnU-UpRHmAUnGTTwvws2FvEZROlVVF5MXcSa_9h8vLJR2xBDmcLz3l6Ftn4iArD4EgTYtTJgIw3EnH6ppH92kQps259q4UoWN4n2vUlyOb6UqpRl9UIoLbRvZ_AqMKS3bKXnOqdZHlqj-QbF6gyynDFhWCG-3OHrj0iUkLUBCCbVfcfmKJ&amp;t=css&amp;p=pa&amp;u=7c4e23917365d353bb9eac1cee0381888fce836b&amp;h=west.1.01&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=wfbA7-t-bzUcDFRED1eswwTX0ySlw6_rhAG3yYO7KnM">
<link rel="stylesheet" href="/assets?v=-dcHwgjeKlkzLS85eNobbyxF22eUD60iMqz-j-JrHqpTWyKKGnLGy3PEfSvJDPUqT5ylzaG8aUTLx-cuzepnEQJIoS9NTivRmZwCGtSdSS1_9DdL9ULbFGph9DD8eHnJ3aSxMiAA5LegOAchUyyMQRjTdIp9SJss3SjUojzf5DYdQuBlp8W4sz-C9difcM3opSr1TiuS6_7WPmC_DX25DG9BIF3QWcg4PDopSaQxb28UOQMx1D5hRWnlvXG0LQFIL9yzzs3C79sLLdBiEULoNhdT8cA4PAaO0TCF99May6paAgcvbymVP1tFa8PgFiZCENRM6AiJSRjsRTR1WdR8gyilBs9NhiCIeY1hRVo9e413iDacwuUyjsHDhuvVEF6WbdbJKkHFvcCMxsFlhKdzA8YCbHLxs_Q2PJAoCMg3j3a0NrLpJI1aOeYttkXsqgLqtp9avtpy3GPwSlJxDNfmE9Nkaz1ufZOwZxby0QxOhkjI9XmG3gBhFQXQlvNxxxwUXApeW3UOf-3yLT1FXWA0dfa7OtAwnlJ-DgJyRJHgFCOqcKzcI3RZ5L4AzcVM2N61b3MND4o052O0LT47xXixcAPt9wEl2219reRwdattAK09D9S-vJKAl4RDkgEfaYG3sGAWXqyMhX4hbwh80vH2viqBINfCKHUaUAo0toxKnN6LIwpll8_bN7MYZLrE8ghZ&amp;t=css&amp;p=pl&amp;u=7c4e23917365d353bb9eac1cee0381888fce836b&amp;h=west.1.01&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=wfbA7-t-bzUcDFRED1eswwTX0ySlw6_rhAG3yYO7KnM&amp;la=jra4_-v0v_26WpYi7pxU29p92un6Z__GdU2ykp9Hrwpzk9vY1Q3VcehRYZcTeqn6a1dkXaJO64xiCg2nIm9KTzpUjDzY_ngt5gHV6-mkbCruppkINFPiS4_LZun6DhQDLgw7v9Bl9fYgzGtn8zsYqWteq3Xkx-9FO1qK5w37uYNaRInsPeuR38heMTjNcebFsGMTuRvtEHpFWLmTXtxFwG-6R6kXLg1KlsJqr5VqsbGuxEnE7KhEXf7QUCaOjJ2wYJPDEm2A1MsBFXUHJSekE-bFSQDzpRVdqTA4gediBfU">
<script type="text/javascript">
    if (Math.random() <= 1) {
        window._cc_included = true;
        cc_script = document.createElement('script');
        cc_script.src = "//d3hbiib542dh57.cloudfront.net/script.js";
        this_script = document.getElementsByTagName('script')[0];
        document.head.insertBefore(cc_script, this_script);
    }
</script>
<style id="adtech_c2c_styles">.ad_slot.ad_inline {
	margin-top: 30px;
	margin-bottom: 30px;
        background: #D8D8D8;
        padding: 30px 0;}
</style>
<script type="application/javascript" src="/static/js/batsignal/batsignal_js.min.js?v=7c4e23917365d353bb9eac1cee0381888fce836b" async></script>
<script>
    // Google Analytics
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    window.ga('create', 'UA-45900089-1', 'auto');
</script>
<script>
    window.jig_lazy_image = {'threshold': "33%"};
</script>
<script src="/static/js/image/lazy.1.2.0.js"></script>
<script>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</script>
<style type="text/css" id="dadf4df6-3704-45b0-9cce-2e63aada5b9e">
    .header.nav.content_search {
        display: none;
    }
</style>
<style type="text/css" id="90f304d6-15bb-4650-9327-8cab20d6ea4b">
    @media (max-width: 768px) {
        #mobile_menu_overlay {
            display: none;
        }
    }
</style>
<style type="text/css">
    @media (max-width: 768px) {
        [data-uuid="90f304d6-15bb-4650-9327-8cab20d6ea4b"] .frame {
            display: none;
        }
    }
</style>
<script>(window.jigsaw = window.jigsaw || {}).bs_params = {"rid": "6a92b97c-ae13-45e9-b28d-b3a3431bc2d7", "referer": null, "ip": "107.23.218.XXX", "ua": "CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)", "full": "https://www.gossipcop.com/cindy-crawfords-very-first-instagram-post-reveals-who-she-really-is/2560350", "s": "west.1.01", "site": "GC", "sst": "2021-01-07 23:15:32", "jigsaw_hash": "7c4e2391", "page": "story", "source": "", "adgroup": "", "pub_id": "", "medium": "", "gak": "", "utm_term": "", "utm_content": "", "campaign": "", "content_id": 2560350, "lid": 400785, "lmi": 15006, "os": "UNKNOWN", "osv": "UNKNOWN", "browser": "misc crawler", "browserv": "UNKNOWN", "device": "bot", "rc": 200, "srt": 238.72947692871094, "acid": 30200};</script></head>
<body>
<div id="wrapper">
<div class="slot" data-slot="bodytop" data-lazy="0" id="slot_bodytop">
<div class="partial headlink  order-of-type-1" data-id="p2640" data-uuid="6dc53e00-6ff3-4786-82af-f1cd4f8c67f8" data-layout_partial_id="2640">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6dc53e00-6ff3-4786-82af-f1cd4f8c67f8");</script>
</div><div id="page" class="bp1r pagetype_story blogpoststory news">
<div class="wheader">
<div id="header">
<div class="bin">
<div class="slot" data-slot="header" data-lazy="0" id="slot_header">
<div class="partial banner nav header logo nav header logo order-of-type-1" data-id="p2650" data-uuid="4eaf62d0-5c0a-4a47-a44f-d76db0dd59a3" data-layout_partial_id="2650">
<div class="frame">
<a href="/">
<div class="hgroup">
<h2>Gossip Cop</h2>
</div>
<div class="contents">
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("4eaf62d0-5c0a-4a47-a44f-d76db0dd59a3");</script>
<div class="partial utility_popup_button header nav mobile-menu-button header nav mobile-menu-button order-of-type-1" data-id="p2641" data-uuid="0c66bdd3-f2d9-4f1c-8ea3-36567036fb06" data-layout_partial_id="2641">
<div class="contents">
<div class="hamburger"></div>
<a href="javascript:void(0);">Menu</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0c66bdd3-f2d9-4f1c-8ea3-36567036fb06");</script>
<div class="partial utility_popup_dialog header nav mobile-menu-dialog header nav mobile-menu-dialog order-of-type-2" data-id="p2642" data-uuid="90f304d6-15bb-4650-9327-8cab20d6ea4b" data-layout_partial_id="2642">
<div class="frame" style="display: none;">
<div class="contents">
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("90f304d6-15bb-4650-9327-8cab20d6ea4b");</script>
<div class="partial partial_group_open  order-of-type-1" data-id="p2647" data-uuid="91303caa-183c-4e19-b70f-f8d538ea7987" data-layout_partial_id="2647">
</div>
<div id="mobile_menu_overlay" class="header nav mobile-menu overlay"> 
<script>(window._jsqueue=window._jsqueue||[]).push("91303caa-183c-4e19-b70f-f8d538ea7987");</script>
<div class="partial partial_group_open  order-of-type-2" data-id="p2646" data-uuid="3489634d-c7be-4e36-a907-bf7fe705fc7d" data-layout_partial_id="2646">
</div>
<div id="mobile_menu_content" class="header nav mobile-menu content"> 
<script>(window._jsqueue=window._jsqueue||[]).push("3489634d-c7be-4e36-a907-bf7fe705fc7d");</script>
<div class="partial link_list nav header header-nav nav header header-nav order-of-type-1" data-id="p2639" data-uuid="339c4708-b785-4f5e-9c89-1bad0dff785f" data-layout_partial_id="2639">
<div class="frame">
<div class="contents">
<ul>
<li class="">
<a class="linked-list" href="/c/news">
<img src="https://img.gossipcop.com/quill/9/2/f/2/7/d/92f27d94785c62fa1542324b0ae57d7fe2b0043e.jpg">
<span class="name">News</span>
<span class="additional-text">The latest in celebrity gossip</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/entertainment">
<img src="https://img.gossipcop.com/quill/0/1/4/1/2/2/0141229e7a1173719b5cb1d3b9753e90a9fe75d1.jpg">
<span class="name">Entertainment</span>
<span class="additional-text">Hollywood and beyond</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/celebrities">
<img src="https://img.gossipcop.com/quill/8/7/8/5/9/4/87859499efaa0afbfd2d261e1863da7bece4a8a4.jpg">
<span class="name">Celebrities</span>
<span class="additional-text">Your favorite stars from A to Z</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/royals">
<img src="https://img.gossipcop.com/quill/8/0/3/9/8/0/803980e619e423e9f92b2ba8c998babbc9a59611.jpg">
<span class="name">Royal Family</span>
<span class="additional-text">Latest news from the House Of Windsor</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/baby-buzz">
<img src="https://img.gossipcop.com/quill/c/9/2/5/8/0/c92580f652a7e41bd5504d017552bb4f3e1edb24.jpg">
<span class="name">Baby Buzz</span>
<span class="additional-text">Who in Hollywood is having a baby?</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("339c4708-b785-4f5e-9c89-1bad0dff785f");</script>
<div class="partial snippet nav header newsletter-subscribe mobile nav header newsletter-subscribe mobile order-of-type-2" data-id="p2648" data-uuid="43efb2d5-230b-4bb5-b300-9099d1a49bf9" data-layout_partial_id="2648">
<a href="/newsletter"><img src="/static/images/mail-white.svg" /> Subscribe</a>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("43efb2d5-230b-4bb5-b300-9099d1a49bf9");</script>
<div class="partial share nav header nav header order-of-type-1" data-id="p2645" data-uuid="9ee8ccc5-9c41-4f3b-bc91-a80912979e49" data-layout_partial_id="2645">
<div class='frame'>
<div class='hgroup'>
<h2>Follow Us</h2>
</div>
<div class='contents'>
<ul>
<li class="facebook"><a target="_blank" href="https://www.facebook.com/GossipCop/"></a></li>
<li class="twitter">
<a target="_blank" href="https://twitter.com/GossipCop" data-show-count="false" data-show-screen-name="false"></a>
</li>
<li class="pinterest">
<a target="_blank" href="https://www.pinterest.com/gossipcop/"></a>
</li>
<li class="instagram">
<a target="_blank" href="https://www.instagram.com/gossipcop/">gossipcop</a>
</li>
<li class="flipboard">
<a data-flip-widget="ico" href="https://flipboard.com/@GossipCop?utm_campaign=tools&amp;utm_medium=follow&amp;action=follow"></a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("9ee8ccc5-9c41-4f3b-bc91-a80912979e49");</script>
<div class="partial partial_group_close  order-of-type-2" data-id="p2636" data-uuid="0645d701-baba-448f-8024-364387ff4480" data-layout_partial_id="2636">
</div>
</div> 
<script>(window._jsqueue=window._jsqueue||[]).push("0645d701-baba-448f-8024-364387ff4480");</script>
<div class="partial partial_group_close  order-of-type-1" data-id="p2635" data-uuid="816907de-71ef-4410-a5b9-112216bece43" data-layout_partial_id="2635">
</div>
</div> 
<script>(window._jsqueue=window._jsqueue||[]).push("816907de-71ef-4410-a5b9-112216bece43");</script>
<div class="partial snippet nav header newsletter-subscribe desktop nav header newsletter-subscribe desktop order-of-type-1" data-id="p2649" data-uuid="336feb77-66cf-4a61-8d3e-f6a78dbf5931" data-layout_partial_id="2649">
<a href="/newsletter"><img src="/static/images/mail-white.svg" /> Subscribe</a>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("336feb77-66cf-4a61-8d3e-f6a78dbf5931");</script>
<div class="partial utility_popup_button header nav search-button header nav search-button order-of-type-2" data-id="p2638" data-uuid="3e972a1f-3e5a-4e59-8c12-18fe988804d1" data-layout_partial_id="2638">
<div class="contents">
<div class="hamburger"></div>
<a href="javascript:void(0);"></a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3e972a1f-3e5a-4e59-8c12-18fe988804d1");</script>
<div class="partial utility_popup_dialog header nav search-dialog header nav search-dialog order-of-type-1" data-id="p2644" data-uuid="dadf4df6-3704-45b0-9cce-2e63aada5b9e" data-layout_partial_id="2644">
<div class="frame" style="display: none;">
<div class="contents">
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("dadf4df6-3704-45b0-9cce-2e63aada5b9e");</script>
<div class="partial content_search header nav header nav order-of-type-1" data-id="p2637" data-uuid="6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf" data-layout_partial_id="2637">
<div class="wrap_content_search">
<form class="search_form" enctype="multipart/form-data" name="search_form">
<div class="form-contents">
<div class="text keyword field">
<label for="keyword"></label>
<input type="text" id="input_keywords_6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf" name="keyword" value="" class="search_input placeholder" placeholder="Search" />
</div> </div>
</form>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf");</script>
</div></div>
</div>
</div>
<div class="wdrawer">
<div id="drawer">
<div class="bin">
<div class="slot" data-slot="drawer" data-lazy="0" id="slot_drawer">
</div></div>
</div>
</div>
<div id="outer0">
<div id="outer1">
<div id="outer2">
<div id="outer3">
<div class="middle" id="middle">
<div class="top">
<div class="slot" data-slot="top" data-lazy="0" id="slot_top">
<div class="partial ads_config  order-of-type-1" data-id="p9414651" data-uuid="583ea039-378f-4f04-8aa3-b6d33f2cfdf3" data-layout_partial_id="9414651">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("583ea039-378f-4f04-8aa3-b6d33f2cfdf3");</script>
<div class="partial content_story_related horiz-top horiz-top order-of-type-1" data-id="p9414657" data-uuid="2e9c9019-dbb9-4dbe-9f53-28887171e145" data-layout_partial_id="9414657">
<div class="story-related">
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/courteney-cox-johnny-mcdaid-taking-a-break/2560286" title="Courteney Cox, Johnny McDaid &#39;Taking A Break&#39;?">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Courteney Cox, Johnny McDaid &#39;Taking A Break&#39;?" class="story-related-coverimage" data-src="https://img.gossipcop.com/filter:centercrop/quill/e/2/e/f/2/6/e2ef267d795e30d5359cca835997a6f1acf10329.jpg?w=150&h=150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Courteney Cox, Johnny McDaid &#39;Taking A Break&#39;?" class="story-related-coverimage" src="https://img.gossipcop.com/filter:centercrop/quill/e/2/e/f/2/6/e2ef267d795e30d5359cca835997a6f1acf10329.jpg?w=150&h=150" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Courteney Cox, Johnny McDaid 'Taking A Break'?
</span>
</div>
</a>
<a class="story-related-story   item-2 " href="https://www.gossipcop.com/patti-lupone-broadway-star/2560265" title="Everything You Need To Know About Broadway Icon Patti LuPone">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Everything You Need To Know About Broadway Icon Patti LuPone" class="story-related-coverimage" data-src="https://img.gossipcop.com/filter:centercrop/quill/3/c/9/c/c/2/3c9cc28ade9cbfdfdc004ae8c366bd2fc38bc257.jpg?w=150&h=150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Everything You Need To Know About Broadway Icon Patti LuPone" class="story-related-coverimage" src="https://img.gossipcop.com/filter:centercrop/quill/3/c/9/c/c/2/3c9cc28ade9cbfdfdc004ae8c366bd2fc38bc257.jpg?w=150&h=150" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Everything You Need To Know About Broadway Icon Patti LuPone
</span>
</div>
</a>
<a class="story-related-story   item-3 " href="https://www.gossipcop.com/hugh-hefners-widow-revealed-she-almost-died-from-a-fat-transfer-surgery/2560371" title="Hugh Hefner’s Widow Revealed She Almost Died From A Fat Transfer Surgery">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Hugh Hefner’s Widow Revealed She Almost Died From A Fat Transfer Surgery" class="story-related-coverimage" data-src="https://img.gossipcop.com/filter:centercrop/quill/8/8/f/2/b/2/88f2b2cf30ac0f4032d670eadab193d8e871f1c1.jpg?w=150&h=150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Hugh Hefner’s Widow Revealed She Almost Died From A Fat Transfer Surgery" class="story-related-coverimage" src="https://img.gossipcop.com/filter:centercrop/quill/8/8/f/2/b/2/88f2b2cf30ac0f4032d670eadab193d8e871f1c1.jpg?w=150&h=150" /></noscript>
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Hugh Hefner’s Widow Revealed She Almost Died From A Fat Transfer Surgery
</span>
</div>
</a>
<a class="story-related-story   item-4 " href="https://www.gossipcop.com/ben-affleck-returning-to-justice-league-to-keep-ana-de-armas-happy/2560287" title="Ben Affleck Returning For ‘Justice League 2’ To Keep Ana De Armas Happy?">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Ben Affleck Returning For ‘Justice League 2’ To Keep Ana De Armas Happy?" class="story-related-coverimage" data-src="https://img.gossipcop.com/filter:centercrop/quill/6/4/2/a/9/d/642a9dc38a393d8b4d6756cc17bbeda499ba99b8.jpg?w=150&h=150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Ben Affleck Returning For ‘Justice League 2’ To Keep Ana De Armas Happy?" class="story-related-coverimage" src="https://img.gossipcop.com/filter:centercrop/quill/6/4/2/a/9/d/642a9dc38a393d8b4d6756cc17bbeda499ba99b8.jpg?w=150&h=150" /></noscript>
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Ben Affleck Returning For ‘Justice League 2’ To Keep Ana De Armas Happy?
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("2e9c9019-dbb9-4dbe-9f53-28887171e145");</script>
<div class="partial clean_creative  order-of-type-1" data-id="p9414649" data-uuid="58e214fd-5143-46d5-8517-64b5edee2e26" data-layout_partial_id="9414649">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("58e214fd-5143-46d5-8517-64b5edee2e26");</script>
<div class="partial assertive_yield  order-of-type-1" data-id="p9414653" data-uuid="cc9fb4ee-1129-4e01-9062-42a104e3ca7f" data-layout_partial_id="9414653">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("cc9fb4ee-1129-4e01-9062-42a104e3ca7f");</script>
<div class="partial ads_widgets_vidazoo  order-of-type-1" data-id="p9414650" data-uuid="0f29a061-38f1-4195-b3fa-3528f8762f8f" data-layout_partial_id="9414650">

<script type="text/javascript">
    window.K2 = window.K2 || {};
    window.K2.que = window.K2.que || [];
    window.K2.que.push(function(){
     var initialized = false;
     window.K2.events.on("ad.ad_inline_7.auction.init", function(){
         if (initialized) return;
         initialized = true;
         var src = "//static.vidazoo.com/basev/vwpt.js";
         var widget_id = "5f5131406be95c0004506aa4";
         var s = document.createElement('script');
         s.src = src;
         s.async = true;
         s.setAttribute("data-widget-id", widget_id);
         document.body.appendChild(s);
     });
});
</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0f29a061-38f1-4195-b3fa-3528f8762f8f");</script>
</div></div>
<div class="center">
<div class="slot" data-slot="center" data-lazy="0" id="slot_center">
</div><div class="tab_container">
<div class="tab_left">
<div class="slot" data-slot="tab_left" data-lazy="0" id="slot_tab_left">
<div class="partial category_breadcrumbs  order-of-type-1" data-id="p9414654" data-uuid="0c25f75e-4d2d-49df-9820-d7c559114d18" data-layout_partial_id="9414654">
<div class="category_links">
<a href="/c/news">News</a></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0c25f75e-4d2d-49df-9820-d7c559114d18");</script>
<div class="partial content_story_meta_title  order-of-type-1" data-id="p9414661" data-uuid="05ded2aa-5b7f-4874-a00c-6fcc2fe1d288" data-layout_partial_id="9414661">
<div class="story_title">
<h1>
Cindy Crawford's Very First Instagram Post Reveals Who She Really Is
</h1>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("05ded2aa-5b7f-4874-a00c-6fcc2fe1d288");</script>
<div class="partial content_story_meta_author_contributor_list  order-of-type-1" data-id="p9414670" data-uuid="bcbe94db-f0bd-4fc5-8a7e-8c3975787df1" data-layout_partial_id="9414670">
<div class="author-contributor-list-wrapper ">
<ul class="contribution-groups">
<li class="contribution-group author">
<ul class="contributor-list">
<li class="contributor">
<span class="empty-headshot-placeholder">
<span class="empty-headshot-placeholder-initials">G</span>
</span>
<a class="name-link" href="/about.html"><span class="name">Griffin Matis</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("bcbe94db-f0bd-4fc5-8a7e-8c3975787df1");</script>
<div class="partial content_story_meta_date  order-of-type-1" data-id="p9414655" data-uuid="18f031ee-147b-46ed-b323-d7a3758833db" data-layout_partial_id="9414655">
<time class="published_date" datetime="2021-01-07T17:00:00-06:00">
5:00 pm, January 7, 2021</time>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("18f031ee-147b-46ed-b323-d7a3758833db");</script>
<div class="partial share article article order-of-type-1" data-id="p9414669" data-uuid="df55bb64-5bc4-4e06-8e31-43767464f262" data-layout_partial_id="9414669">
<div class='frame'>
<div class='contents'>
<ul>
<li class="facebook"><a data-partial="df55bb64-5bc4-4e06-8e31-43767464f262" class="fb_share_link" href="https://www.facebook.com/sharer.php?u=https%3A//www.gossipcop.com/cindy-crawfords-very-first-instagram-post-reveals-who-she-really-is/2560350&amp;display=popup&amp;width=400&amp;height=400"><span>Facebook</span></a></li>
<li class="twitter">
<a target="_blank" href="https://twitter.com/intent/tweet?text=Cindy+Crawford%27s+Very+First+Instagram+Post+Reveals+Who+She+Really+Is&amp;url=https%3A%2F%2Fwww.gossipcop.com%2Fcindy-crawfords-very-first-instagram-post-reveals-who-she-really-is%2F2560350"></a>
</li>
<li class="email"><a href="/cdn-cgi/l/email-protection#447b3731262e21273079072c21272f642b313064302c2d376464253064032b37372d34072b346a272b2965622529347f262b203d792c303034377e6b6b3333336a232b37372d34272b346a272b296b272d2a203d6927362533222b362037693221363d69222d363730692d2a3730252336252969342b3730693621322125283769332c2b69372c216936212528283d692d376b76717274777174"><span>Email</span></a></li>
<li class="link-share" data-canonical_url="https://www.gossipcop.com/cindy-crawfords-very-first-instagram-post-reveals-who-she-really-is/2560350"><span class="tool-tip">Copy to clipboard</span></li>
</ul>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(window._jsqueue=window._jsqueue||[]).push("df55bb64-5bc4-4e06-8e31-43767464f262");</script>
<div class="partial content_story_meta_image  order-of-type-1" data-id="p9414659" data-uuid="6b9d43fa-5e8f-4f37-ba66-45c3c1105f19" data-layout_partial_id="9414659">
<figure class="">
<img width="700" height="462" alt="Cindy Crawford smiles at the camera in a black dress against a green and gold background" data-src="https://img.gossipcop.com/filter:centercrop/quill/f/a/8/7/4/f/fa874f482b48c0368bb3aa596ed8fb057683ba48.jpg?w=700&h=462" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 700 462' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" data-immediate-lazy-id="6b9d43fa5e8f4f37ba6645c3c1105f19" /><script>(function(){(jig_lazy_image_q=jig_lazy_image_q||[]).push(true);})();</script><noscript><img width="700" height="462" alt="Cindy Crawford smiles at the camera in a black dress against a green and gold background" src="https://img.gossipcop.com/filter:centercrop/quill/f/a/8/7/4/f/fa874f482b48c0368bb3aa596ed8fb057683ba48.jpg?w=700&h=462" /></noscript>
<figcaption><div class="image-attribution">(Featureflash Photo Agency/Shutterstock.com)</div></figcaption>
</figure>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6b9d43fa-5e8f-4f37-ba66-45c3c1105f19");</script>
<div class="partial affiliate_streaming_banner  order-of-type-1" data-id="p9414672" data-uuid="b901f68a-8dcd-46d6-af8b-5ef18ad5be2b" data-layout_partial_id="9414672">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("b901f68a-8dcd-46d6-af8b-5ef18ad5be2b");</script>
<div class="partial content_story_new  order-of-type-1" data-id="p9414652" data-uuid="7a9937f0-5abc-4749-bf94-4e26f0aeeee1" data-layout_partial_id="9414652">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7a9937f0-5abc-4749-bf94-4e26f0aeeee1");</script>
<div class="partial content_story_story_mode  order-of-type-1" data-id="pNone" data-uuid="3f1f6dc2-399f-4ad3-b3d2-6dea33c65fe5" data-layout_partial_id="None">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3f1f6dc2-399f-4ad3-b3d2-6dea33c65fe5");</script>
<div class="partial content_story_pages_text  order-of-type-1" data-id="pNone" data-uuid="7241a6d4-2be6-49c7-8f4c-6bc8e35b2a78" data-layout_partial_id="None">
<div class="text-body"><p>It's just about to be the one-year anniversary of modeling icon <strong>Cindy Crawford</strong> joining Instagram. Unlike most celebrities, however, her first Instagram post wasn't just a quick snap celebrating her start on the social media platform. Instead, Crawford's was a message that completely explains who she is as a person.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7241a6d4-2be6-49c7-8f4c-6bc8e35b2a78");</script>
<div class="partial content_story_pages_text  order-of-type-2" data-id="pNone" data-uuid="fde2d783-de94-45b0-86da-1ce717327a2d" data-layout_partial_id="None">
<div class="text-body"><p>The star posted a nearly three-minute video featuring Crawford and some of her old family videos. It was made in collaboration with the American Cancer Society and the American Red Cross in honor of her brother, Jeff, who was diagnosed with leukemia when he was only 2 years old and tragically died at the age of 4. People undergoing cancer treatments need a large number of blood transfusions, a fact that not many know and the reason Crawford is so active when it comes to cancer research and blood donation.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("fde2d783-de94-45b0-86da-1ce717327a2d");</script>
<div class="partial content_story_pages_text  order-of-type-3" data-id="pNone" data-uuid="baef84e1-f940-46cf-a148-43a8ca1c4454" data-layout_partial_id="None">
<div class="text-body"><blockquote>
<p>When I was 10 years old, my younger brother Jeff died of Leukemia," read the caption of the video. "Since then, supporting patients, and especially children, with cancer has always been a cause close to my [heart]. Today I’m partnering with the @americancancersociety and @americanredcross to share how blood donors can help. #GiveBloodtoGiveTime</p>
</blockquote></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("baef84e1-f940-46cf-a148-43a8ca1c4454");</script>
<div class="partial content_story_pages_embed instagram-code order-of-type-1" data-id="pNone" data-uuid="3f2183be-8284-4976-8cf1-b966e84b33dc" data-layout_partial_id="None">
<div class="embed-title"></div>
<div class="embed-html"><figure><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/tv/B8eKG8_lyuM/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/tv/B8eKG8_lyuM/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/tv/B8eKG8_lyuM/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Cindy Crawford (@cindycrawford)</a></p></div></blockquote>
<script async src="//www.instagram.com/embed.js"></script></figure></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3f2183be-8284-4976-8cf1-b966e84b33dc");</script>
<div class="partial content_story_pages_text  order-of-type-4" data-id="pNone" data-uuid="05863ad1-fb0a-4457-b920-b7b360d58a2a" data-layout_partial_id="None">
<div class="text-body"><p>Despite her frequent charitable efforts, Crawford is more often unfairly brought up in some sort of negative light. Despite sharing a years-long friendship with international lawyer Amal Clooney — and the fact that their respective husbands, Rande Gerber and George Clooney, are close pals and business partners — there has been a bevy of rumors that she <a href="https://www.gossipcop.com/are-cindy-crawford-and-amal-clooney-feuding/2560049">was actually in a quiet feud with Clooney</a>. Likewise, she's <a href="https://www.gossipcop.com/report-cindy-crawford-feud-with-andie-macdowell-erupts/2559849">been wrongly put against fellow model Andie Macdowell</a> as well. Unsurprisingly, the model's deeply caring personality isn't exactly a common topic in most coverage of her.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("05863ad1-fb0a-4457-b920-b7b360d58a2a");</script>
<div class="partial content_story_pages_text  order-of-type-5" data-id="pNone" data-uuid="efaae9e7-f106-42ae-9500-a898948e7d1d" data-layout_partial_id="None">
<div class="text-body"><p><a href="https://www.cancer.org/involved/donate.html">To donate to the American Cancer Society, you can click here</a>. </p>
<p><a href="https://www.redcross.org/give-blood.html">If you're interested in donating blood for the American Red Cross, click here</a>.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("efaae9e7-f106-42ae-9500-a898948e7d1d");</script>
<div class="partial content_story_pages_text  order-of-type-6" data-id="pNone" data-uuid="5ca82b86-49e3-44b4-93c1-adf31151ad9c" data-layout_partial_id="None">
<div class="text-body"><h2>More News From Gossip Cop</h2>
<p><a href="https://www.gossipcop.com/report-prince-william-threatens-to-sue-prince-harry-and-meghan-markle-over-new-podcast/2560234?utm_source=ref_app_link">Report: Prince William Threatens To Sue Prince Harry And Meghan Markle Over New Podcast</a></p>
<p><a href="https://www.gossipcop.com/report-lady-gaga-michael-polansky-married-on-new-years-eve/2560235?utm_source=ref_app_link">Report: Lady Gaga, Michael Polansky Married On New Year's Eve</a></p>
<p><a href="https://www.gossipcop.com/report-sandra-bullock-married/2560219?utm_source=ref_app_link">Report: Sandra Bullock Married</a></p>
<p><a href="https://www.gossipcop.com/was-rapper-young-ma-shot-over-the-weekend/2560289?utm_source=ref_app_link">Was Rapper Young M.A. Shot Over The Weekend?</a></p>
<p><a href="https://www.gossipcop.com/kanye-west-jeffree-star-affair/2560333?utm_source=ref_app_link">Is Kanye West Really Having An Affair With Jeffree Star? Investigating The Rumors</a></p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("5ca82b86-49e3-44b4-93c1-adf31151ad9c");</script>
<div class="partial content_story_pages_end  order-of-type-1" data-id="pNone" data-uuid="8671e6cc-c2f3-4ac6-9227-bc2c2329c191" data-layout_partial_id="None">
<div style="width:0;height:0;clear:both;" class="content-end"></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("8671e6cc-c2f3-4ac6-9227-bc2c2329c191");</script>
<div class="partial content_story_meta_tag_cloud  order-of-type-1" data-id="p9414673" data-uuid="0e400ca7-8097-428b-a2b1-a6c632f930bd" data-layout_partial_id="9414673">
<ul class="cloud-container">
<li class="category"><a href="/t/cindy-crawford">Cindy Crawford</a></li>
</ul>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0e400ca7-8097-428b-a2b1-a6c632f930bd");</script>
<div class="partial content_story_meta_sources  order-of-type-1" data-id="p9414662" data-uuid="df2976c7-4037-4d9b-b71c-429e4cfcb27f" data-layout_partial_id="9414662">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("df2976c7-4037-4d9b-b71c-429e4cfcb27f");</script>
<div class="partial content_story_meta_author_contributor_list article-bottom article-bottom author-profile-excerpt order-of-type-2" data-id="p9414671" data-uuid="335c9bdd-83dd-4e8e-b3a9-3d9a3e53163d" data-layout_partial_id="9414671">
<div class="author-contributor-list-wrapper ">
<ul class="contribution-groups">
<li class="contribution-group author">
<ul class="contributor-list">
<li class="contributor">
<span class="empty-headshot-placeholder">
<span class="empty-headshot-placeholder-initials">G</span>
</span>
<a class="name-link" href="/about.html"><span class="name">Griffin Matis</span></a> <div class="author-bio"><p>Griffin Matis is perpetually looking for the next investigation, especially if it involves tracking down photos or calling out deceptive writing. When he’s off-duty, he’s usually focused on something nerdy, like writing about what animal Leonardo DiCaprio would be in Animal Crossing.</p></div>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("335c9bdd-83dd-4e8e-b3a9-3d9a3e53163d");</script>
<div class="partial comments_facebook  order-of-type-1" data-id="p9414667" data-uuid="c37f6c62-92d8-402a-8c1c-a9db0b80178f" data-layout_partial_id="9414667">
<div id="fb-root"></div>
<script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<div class="fb-comments" data-href="https://www.gossipcop.com/cindy-crawfords-very-first-instagram-post-reveals-who-she-really-is/2560350" data-colorscheme="light" data-numposts="10" data-order-by="social" data-width="100%"></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("c37f6c62-92d8-402a-8c1c-a9db0b80178f");</script>
<div class="partial ads_widgets_outbrain  order-of-type-1" data-id="p9414665" data-uuid="e04325bc-70a6-47df-b298-80cb24c45c4a" data-layout_partial_id="9414665">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("e04325bc-70a6-47df-b298-80cb24c45c4a");</script>
<div class="partial form_newsletter_signup  order-of-type-1" data-id="p9414666" data-uuid="e18b4507-3cf0-4874-b2d9-39b497162bee" data-layout_partial_id="9414666">
<div class="frame">
<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2042795"></script>
<div class="image"></div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("e18b4507-3cf0-4874-b2d9-39b497162bee");</script>
<div class="partial content_story_related injected injected order-of-type-1" data-id="p9414660" data-uuid="eedb6286-5c33-46af-8309-87204fd5c4b8" data-layout_partial_id="9414660">
<div class="story-related">
<h2>Related</h2>
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/everything-drew-barrymore-does-to-get-ready-for-her-talk-show-including-a-4am-wake-up-time/2560343" title="Everything Drew Barrymore Does To Get Ready For Her Talk Show, Including A 4AM Wake Up Time">
<div class="story-related-content">
<span class="story-related-title">
Everything Drew Barrymore Does To Get Ready For Her Talk Show, Including A 4AM Wake Up Time
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("eedb6286-5c33-46af-8309-87204fd5c4b8");</script>
<div class="partial snippet  order-of-type-1" data-id="p9414668" data-uuid="d1d14d48-2bfa-45a2-b2bf-da65e65134b1" data-layout_partial_id="9414668">
<script>
    (function() {
        let source = document.querySelector('.content_story_related.injected');
        if (!source) return;
        let dest = document.querySelectorAll('.content_story_pages_htmlnoneditable>p, .content_story_pages_text');
        source.parentNode.removeChild(source);
        if (dest.length < 3) return;
        dest[1].after(source);
    })();
</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d1d14d48-2bfa-45a2-b2bf-da65e65134b1");</script>
<div class="partial content_story_infinite_scroll  order-of-type-1" data-id="p9414656" data-uuid="3612bb92-4802-4b58-82e1-fcb39ea3c197" data-layout_partial_id="9414656">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3612bb92-4802-4b58-82e1-fcb39ea3c197");</script>
</div></div>
<div class="tab_right">
<div class="slot" data-slot="tab_right" data-lazy="0" id="slot_tab_right">
<div class="partial content_story_related story-rail story-rail order-of-type-2" data-id="p9414663" data-uuid="51da7a47-aaf6-4d52-909c-ea0fbdecb035" data-layout_partial_id="9414663">
<div class="story-related">
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/angelina-jolie-hooking-up-with-justin-theroux/2560283" title="Angelina Jolie &#39;Hooking Up&#39; With Justin Theroux?">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Angelina Jolie &#39;Hooking Up&#39; With Justin Theroux?" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/d/c/4/6/c/e/dc46cec7981928828308546d60847733612803ff.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/d/c/4/6/c/e/dc46cec7981928828308546d60847733612803ff.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/d/c/4/6/c/e/dc46cec7981928828308546d60847733612803ff.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/d/c/4/6/c/e/dc46cec7981928828308546d60847733612803ff.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/d/c/4/6/c/e/dc46cec7981928828308546d60847733612803ff.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/d/c/4/6/c/e/dc46cec7981928828308546d60847733612803ff.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Angelina Jolie &#39;Hooking Up&#39; With Justin Theroux?" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/d/c/4/6/c/e/dc46cec7981928828308546d60847733612803ff.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/d/c/4/6/c/e/dc46cec7981928828308546d60847733612803ff.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/d/c/4/6/c/e/dc46cec7981928828308546d60847733612803ff.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/d/c/4/6/c/e/dc46cec7981928828308546d60847733612803ff.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/d/c/4/6/c/e/dc46cec7981928828308546d60847733612803ff.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/d/c/4/6/c/e/dc46cec7981928828308546d60847733612803ff.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Angelina Jolie 'Hooking Up' With Justin Theroux?
</span>
</div>
</a>
<a class="story-related-story   item-2 " href="https://www.gossipcop.com/truth-about-queen-elizabeth-stepping-down-due-to-coronavirus-pandemic/2560306" title="Truth About Queen Elizabeth Stepping Down Due To Coronavirus Pandemic">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Truth About Queen Elizabeth Stepping Down Due To Coronavirus Pandemic" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/a/f/1/0/c/c/af10ccd6c1825f4b97e6a86b218e426016d6993f.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/a/f/1/0/c/c/af10ccd6c1825f4b97e6a86b218e426016d6993f.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/a/f/1/0/c/c/af10ccd6c1825f4b97e6a86b218e426016d6993f.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/a/f/1/0/c/c/af10ccd6c1825f4b97e6a86b218e426016d6993f.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/a/f/1/0/c/c/af10ccd6c1825f4b97e6a86b218e426016d6993f.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/a/f/1/0/c/c/af10ccd6c1825f4b97e6a86b218e426016d6993f.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Truth About Queen Elizabeth Stepping Down Due To Coronavirus Pandemic" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/a/f/1/0/c/c/af10ccd6c1825f4b97e6a86b218e426016d6993f.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/a/f/1/0/c/c/af10ccd6c1825f4b97e6a86b218e426016d6993f.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/a/f/1/0/c/c/af10ccd6c1825f4b97e6a86b218e426016d6993f.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/a/f/1/0/c/c/af10ccd6c1825f4b97e6a86b218e426016d6993f.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/a/f/1/0/c/c/af10ccd6c1825f4b97e6a86b218e426016d6993f.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/a/f/1/0/c/c/af10ccd6c1825f4b97e6a86b218e426016d6993f.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Royals
</span>
<span class="story-related-title">
Truth About Queen Elizabeth Stepping Down Due To Coronavirus Pandemic
</span>
</div>
</a>
<a class="story-related-story   item-3 " href="https://www.gossipcop.com/truth-about-hoda-kotb-leaving-the-today-show/2560308" title="Truth About Hoda Kotb Leaving ‘The Today Show’">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Truth About Hoda Kotb Leaving ‘The Today Show’" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/8/8/b/e/5/a/88be5a3170bf0ce1fe0c637c31b45ca07339eec5.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/8/8/b/e/5/a/88be5a3170bf0ce1fe0c637c31b45ca07339eec5.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/8/8/b/e/5/a/88be5a3170bf0ce1fe0c637c31b45ca07339eec5.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/8/8/b/e/5/a/88be5a3170bf0ce1fe0c637c31b45ca07339eec5.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/8/8/b/e/5/a/88be5a3170bf0ce1fe0c637c31b45ca07339eec5.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/8/8/b/e/5/a/88be5a3170bf0ce1fe0c637c31b45ca07339eec5.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Truth About Hoda Kotb Leaving ‘The Today Show’" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/8/8/b/e/5/a/88be5a3170bf0ce1fe0c637c31b45ca07339eec5.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/8/8/b/e/5/a/88be5a3170bf0ce1fe0c637c31b45ca07339eec5.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/8/8/b/e/5/a/88be5a3170bf0ce1fe0c637c31b45ca07339eec5.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/8/8/b/e/5/a/88be5a3170bf0ce1fe0c637c31b45ca07339eec5.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/8/8/b/e/5/a/88be5a3170bf0ce1fe0c637c31b45ca07339eec5.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/8/8/b/e/5/a/88be5a3170bf0ce1fe0c637c31b45ca07339eec5.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Truth About Hoda Kotb Leaving ‘The Today Show’
</span>
</div>
</a>
<a class="story-related-story   item-4 " href="https://www.gossipcop.com/kanye-west-jeffree-star-affair/2560333" title="Is Kanye West Really Having An Affair With Jeffree Star? Investigating The Rumors">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Is Kanye West Really Having An Affair With Jeffree Star? Investigating The Rumors" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/7/b/9/5/f/c/7b95fcea6587174b01ce15bee3eb7e40de61d682.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/7/b/9/5/f/c/7b95fcea6587174b01ce15bee3eb7e40de61d682.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/7/b/9/5/f/c/7b95fcea6587174b01ce15bee3eb7e40de61d682.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/7/b/9/5/f/c/7b95fcea6587174b01ce15bee3eb7e40de61d682.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/7/b/9/5/f/c/7b95fcea6587174b01ce15bee3eb7e40de61d682.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/7/b/9/5/f/c/7b95fcea6587174b01ce15bee3eb7e40de61d682.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Is Kanye West Really Having An Affair With Jeffree Star? Investigating The Rumors" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/7/b/9/5/f/c/7b95fcea6587174b01ce15bee3eb7e40de61d682.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/7/b/9/5/f/c/7b95fcea6587174b01ce15bee3eb7e40de61d682.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/7/b/9/5/f/c/7b95fcea6587174b01ce15bee3eb7e40de61d682.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/7/b/9/5/f/c/7b95fcea6587174b01ce15bee3eb7e40de61d682.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/7/b/9/5/f/c/7b95fcea6587174b01ce15bee3eb7e40de61d682.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/7/b/9/5/f/c/7b95fcea6587174b01ce15bee3eb7e40de61d682.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Is Kanye West Really Having An Affair With Jeffree Star? Investigating The Rumors
</span>
</div>
</a>
<a class="story-related-story   item-5 " href="https://www.gossipcop.com/report-chris-hemsworth-elsa-pataky-having-more-marriage-problems-than-ever/2560311" title="Report: Chris Hemsworth, Elsa Pataky Having More Marriage Problems Than Ever">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Report: Chris Hemsworth, Elsa Pataky Having More Marriage Problems Than Ever" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/0/b/f/a/2/5/0bfa25fe4ecf6bea516f83bec1eaaee1bfa59590.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/0/b/f/a/2/5/0bfa25fe4ecf6bea516f83bec1eaaee1bfa59590.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/0/b/f/a/2/5/0bfa25fe4ecf6bea516f83bec1eaaee1bfa59590.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/0/b/f/a/2/5/0bfa25fe4ecf6bea516f83bec1eaaee1bfa59590.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/0/b/f/a/2/5/0bfa25fe4ecf6bea516f83bec1eaaee1bfa59590.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/0/b/f/a/2/5/0bfa25fe4ecf6bea516f83bec1eaaee1bfa59590.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Report: Chris Hemsworth, Elsa Pataky Having More Marriage Problems Than Ever" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/0/b/f/a/2/5/0bfa25fe4ecf6bea516f83bec1eaaee1bfa59590.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/0/b/f/a/2/5/0bfa25fe4ecf6bea516f83bec1eaaee1bfa59590.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/0/b/f/a/2/5/0bfa25fe4ecf6bea516f83bec1eaaee1bfa59590.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/0/b/f/a/2/5/0bfa25fe4ecf6bea516f83bec1eaaee1bfa59590.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/0/b/f/a/2/5/0bfa25fe4ecf6bea516f83bec1eaaee1bfa59590.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/0/b/f/a/2/5/0bfa25fe4ecf6bea516f83bec1eaaee1bfa59590.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Report: Chris Hemsworth, Elsa Pataky Having More Marriage Problems Than Ever
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("51da7a47-aaf6-4d52-909c-ea0fbdecb035");</script>
<div class="partial ads_widgets_outbrain  order-of-type-1" data-id="p9414664" data-uuid="49edf691-fc6a-4996-9977-b240b2889622" data-layout_partial_id="9414664">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("49edf691-fc6a-4996-9977-b240b2889622");</script>
<div class="partial content_story_related story-rail story-rail order-of-type-1" data-id="p9414658" data-uuid="d1c07592-9771-4813-9424-0cd2a000fdc9" data-layout_partial_id="9414658">
<div class="story-related">
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/report-tom-selleck-going-blind/2560354" title="Report: Tom Selleck Going Blind">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Report: Tom Selleck Going Blind" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/0/1/5/3/9/5/015395a6ffc86afdbc9037f23de853780f4b2408.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/0/1/5/3/9/5/015395a6ffc86afdbc9037f23de853780f4b2408.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/0/1/5/3/9/5/015395a6ffc86afdbc9037f23de853780f4b2408.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/0/1/5/3/9/5/015395a6ffc86afdbc9037f23de853780f4b2408.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/0/1/5/3/9/5/015395a6ffc86afdbc9037f23de853780f4b2408.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/0/1/5/3/9/5/015395a6ffc86afdbc9037f23de853780f4b2408.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Report: Tom Selleck Going Blind" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/0/1/5/3/9/5/015395a6ffc86afdbc9037f23de853780f4b2408.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/0/1/5/3/9/5/015395a6ffc86afdbc9037f23de853780f4b2408.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/0/1/5/3/9/5/015395a6ffc86afdbc9037f23de853780f4b2408.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/0/1/5/3/9/5/015395a6ffc86afdbc9037f23de853780f4b2408.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/0/1/5/3/9/5/015395a6ffc86afdbc9037f23de853780f4b2408.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/0/1/5/3/9/5/015395a6ffc86afdbc9037f23de853780f4b2408.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Report: Tom Selleck Going Blind
</span>
</div>
</a>
<a class="story-related-story   item-2 " href="https://www.gossipcop.com/meghan-mccain-already-clashing-with-joy-behar-whoopi-goldberg-on-the-view-after-maternity-leave/2560356" title="Meghan McCain Already Clashing With Joy Behar, Whoopi Goldberg On &#39;The View&#39; After Maternity Leave">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Meghan McCain Already Clashing With Joy Behar, Whoopi Goldberg On &#39;The View&#39; After Maternity Leave" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/3/e/a/f/1/f/3eaf1f70e9533446cf864c3ff15bd5309eb477a7.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/3/e/a/f/1/f/3eaf1f70e9533446cf864c3ff15bd5309eb477a7.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/3/e/a/f/1/f/3eaf1f70e9533446cf864c3ff15bd5309eb477a7.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/3/e/a/f/1/f/3eaf1f70e9533446cf864c3ff15bd5309eb477a7.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/3/e/a/f/1/f/3eaf1f70e9533446cf864c3ff15bd5309eb477a7.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/3/e/a/f/1/f/3eaf1f70e9533446cf864c3ff15bd5309eb477a7.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Meghan McCain Already Clashing With Joy Behar, Whoopi Goldberg On &#39;The View&#39; After Maternity Leave" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/3/e/a/f/1/f/3eaf1f70e9533446cf864c3ff15bd5309eb477a7.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/3/e/a/f/1/f/3eaf1f70e9533446cf864c3ff15bd5309eb477a7.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/3/e/a/f/1/f/3eaf1f70e9533446cf864c3ff15bd5309eb477a7.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/3/e/a/f/1/f/3eaf1f70e9533446cf864c3ff15bd5309eb477a7.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/3/e/a/f/1/f/3eaf1f70e9533446cf864c3ff15bd5309eb477a7.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/3/e/a/f/1/f/3eaf1f70e9533446cf864c3ff15bd5309eb477a7.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Meghan McCain Already Clashing With Joy Behar, Whoopi Goldberg On 'The View' After Maternity Leave
</span>
</div>
</a>
<a class="story-related-story   item-3 " href="https://www.gossipcop.com/fans-noticed-something-missing-from-kim-kardashians-posts-after-divorce-rumors/2560353" title="Fans Noticed Something Missing From Kim Kardashian’s Posts After Divorce Rumors">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Fans Noticed Something Missing From Kim Kardashian’s Posts After Divorce Rumors" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/9/4/6/9/9/e/94699eddd21d4efb886b061848b6b98266325ef5.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/9/4/6/9/9/e/94699eddd21d4efb886b061848b6b98266325ef5.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/9/4/6/9/9/e/94699eddd21d4efb886b061848b6b98266325ef5.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/9/4/6/9/9/e/94699eddd21d4efb886b061848b6b98266325ef5.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/9/4/6/9/9/e/94699eddd21d4efb886b061848b6b98266325ef5.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/9/4/6/9/9/e/94699eddd21d4efb886b061848b6b98266325ef5.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Fans Noticed Something Missing From Kim Kardashian’s Posts After Divorce Rumors" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/9/4/6/9/9/e/94699eddd21d4efb886b061848b6b98266325ef5.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/9/4/6/9/9/e/94699eddd21d4efb886b061848b6b98266325ef5.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/9/4/6/9/9/e/94699eddd21d4efb886b061848b6b98266325ef5.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/9/4/6/9/9/e/94699eddd21d4efb886b061848b6b98266325ef5.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/9/4/6/9/9/e/94699eddd21d4efb886b061848b6b98266325ef5.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/9/4/6/9/9/e/94699eddd21d4efb886b061848b6b98266325ef5.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Fans Noticed Something Missing From Kim Kardashian’s Posts After Divorce Rumors
</span>
</div>
</a>
<a class="story-related-story   item-4 " href="https://www.gossipcop.com/who-is-bert-kreischer-comedian-van-wilder-family/2560276" title="Who Is Bert Kreischer? All About The Real Life &#39;Van Wilder&#39;">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Who Is Bert Kreischer? All About The Real Life &#39;Van Wilder&#39;" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/c/6/6/a/3/5/c66a351951bc2b079dd6786824df01c70a4ddb5f.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/c/6/6/a/3/5/c66a351951bc2b079dd6786824df01c70a4ddb5f.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/c/6/6/a/3/5/c66a351951bc2b079dd6786824df01c70a4ddb5f.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/c/6/6/a/3/5/c66a351951bc2b079dd6786824df01c70a4ddb5f.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/c/6/6/a/3/5/c66a351951bc2b079dd6786824df01c70a4ddb5f.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/c/6/6/a/3/5/c66a351951bc2b079dd6786824df01c70a4ddb5f.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Who Is Bert Kreischer? All About The Real Life &#39;Van Wilder&#39;" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/c/6/6/a/3/5/c66a351951bc2b079dd6786824df01c70a4ddb5f.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/c/6/6/a/3/5/c66a351951bc2b079dd6786824df01c70a4ddb5f.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/c/6/6/a/3/5/c66a351951bc2b079dd6786824df01c70a4ddb5f.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/c/6/6/a/3/5/c66a351951bc2b079dd6786824df01c70a4ddb5f.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/c/6/6/a/3/5/c66a351951bc2b079dd6786824df01c70a4ddb5f.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/c/6/6/a/3/5/c66a351951bc2b079dd6786824df01c70a4ddb5f.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Who Is Bert Kreischer? All About The Real Life 'Van Wilder'
</span>
</div>
</a>
<a class="story-related-story   item-5 " href="https://www.gossipcop.com/what-happened-to-jennifer-garners-blossoming-romance-with-edgar-ramirez/2560322" title="What Happened To Jennifer Garner&#39;s &#39;Blossoming Romance&#39; With Edgar Ramirez?">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="What Happened To Jennifer Garner&#39;s &#39;Blossoming Romance&#39; With Edgar Ramirez?" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/f/b/4/6/7/d/fb467d362719a1e02a8f2e41f2c921143610b8c7.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/f/b/4/6/7/d/fb467d362719a1e02a8f2e41f2c921143610b8c7.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/f/b/4/6/7/d/fb467d362719a1e02a8f2e41f2c921143610b8c7.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/f/b/4/6/7/d/fb467d362719a1e02a8f2e41f2c921143610b8c7.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/f/b/4/6/7/d/fb467d362719a1e02a8f2e41f2c921143610b8c7.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/f/b/4/6/7/d/fb467d362719a1e02a8f2e41f2c921143610b8c7.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="What Happened To Jennifer Garner&#39;s &#39;Blossoming Romance&#39; With Edgar Ramirez?" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/f/b/4/6/7/d/fb467d362719a1e02a8f2e41f2c921143610b8c7.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/f/b/4/6/7/d/fb467d362719a1e02a8f2e41f2c921143610b8c7.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/f/b/4/6/7/d/fb467d362719a1e02a8f2e41f2c921143610b8c7.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/f/b/4/6/7/d/fb467d362719a1e02a8f2e41f2c921143610b8c7.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/f/b/4/6/7/d/fb467d362719a1e02a8f2e41f2c921143610b8c7.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/f/b/4/6/7/d/fb467d362719a1e02a8f2e41f2c921143610b8c7.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
What Happened To Jennifer Garner's 'Blossoming Romance' With Edgar Ramirez?
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d1c07592-9771-4813-9424-0cd2a000fdc9");</script>
</div></div>
</div>
</div>
<div class="bottom">
<div class="slot" data-slot="bottom" data-lazy="0" id="slot_bottom">
</div></div>
<div class="clear"></div>
<div class="clear"></div>
</div> 
</div>
</div>
</div>
</div>
<div class="wfooter">
<div id="footer">
<div class="bin">
<div class="slot" data-slot="footer" data-lazy="0" id="slot_footer">
<div class="partial banner footer nav logo footer nav logo order-of-type-1" data-id="p2651" data-uuid="7798d4e6-63f9-4ffd-86c8-eeaf9d1edeb3" data-layout_partial_id="2651">
<div class="frame">
<a href="/">
<div class="hgroup">
<h2>Gossip Cop</h2>
</div>
<div class="contents">
&copy; 2020 Gossip Cop Media
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7798d4e6-63f9-4ffd-86c8-eeaf9d1edeb3");</script>
<div class="partial link_list footer nav footer nav order-of-type-1" data-id="p2643" data-uuid="3677279e-ceb7-46c2-ad6a-61c7ae03b92f" data-layout_partial_id="2643">
<div class="frame">
<div class="contents">
<ul>
<li class="">
<a class="linked-list" href="/about.html">
<span class="name">About Us</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/newsletter">
<span class="name">Newsletter</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/privacy.html">
<span class="name">Privacy</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/terms.html">
<span class="name">User Agreement</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/contact.html">
<span class="name">Contact</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/rss">
<span class="name">RSS</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3677279e-ceb7-46c2-ad6a-61c7ae03b92f");</script>
</div></div>
</div>
</div>
</div>
<div class="plugins_consent" data-uuid="c7fb9275-b3a8-4f6a-b251-e1085440f61e">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("c7fb9275-b3a8-4f6a-b251-e1085440f61e");</script>
<div class="plugins_tracker_batsignal" data-uuid="bfa69bc3-2b55-45e9-b607-59aee15dd22d">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("bfa69bc3-2b55-45e9-b607-59aee15dd22d");</script>
<div class="plugins_tracker_facebook" data-uuid="626b1912-c509-4583-adf2-81ab17b13618">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("626b1912-c509-4583-adf2-81ab17b13618");</script>
<div class="plugins_tracker_new_relic" data-uuid="307bda30-3edb-4d30-a8c6-306b111b9467">
<script type="text/javascript">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</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("307bda30-3edb-4d30-a8c6-306b111b9467");</script>
<div class="plugins_tracker_link_tracker" data-uuid="7460e662-0875-4c45-b1ad-dfa8808eb194">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7460e662-0875-4c45-b1ad-dfa8808eb194");</script>
<div class="plugins_tracker_googleanalytics" data-uuid="7a0315fe-5f81-467b-abbc-d9a92f8232d3">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7a0315fe-5f81-467b-abbc-d9a92f8232d3");</script>
<div class="plugins_rdf" data-uuid="34e8fae8-d493-4301-bb3a-d9c8d8b515ef">
<script type="application/ld+json">
{"@context": "https://schema.org", "@type": "Article", "url": "https://www.gossipcop.com/cindy-crawfords-very-first-instagram-post-reveals-who-she-really-is/2560350", "name": "Cindy Crawford's Very First Instagram Post Reveals Who She Really Is", "description": "It's just about to be the one-year anniversary of modeling icon Cindy Crawford joining Instagram. Unlike most celebrities, however, her first Instagram post wasn't just a quick snap celebrating her start on the social media platform. Instead, Crawford's was a message that completely explains who she is as a person.", "image": {"@type": "ImageObject", "url": "https://img.gossipcop.com/filter:scale/quill/f/a/8/7/4/f/fa874f482b48c0368bb3aa596ed8fb057683ba48.jpg?fw=1200", "width": 1200, "height": 790.8831908831909, "name": "Cindy Crawford smiles at the camera in a black dress against a green and gold background"}, "accessModeSufficient": ["textual", "visual"], "copyrightHolder": {"@type": "Organization", "name": "GossipCop.com", "sameAs": "https://www.gossipcop.com/", "logo": {"@type": "ImageObject", "url": "https://www.gossipcop.com/static/images/logo/publisher-wordmark-black.png"}}, "copyrightYear": 2021, "dateCreated": "2021-01-07T14:52:07+00:00", "dateModified": "2021-01-07T19:11:59+00:00", "datePublished": "2021-01-07T23:00:00+00:00", "publisher": {"@type": "Organization", "name": "GossipCop.com", "sameAs": "https://www.gossipcop.com/", "logo": {"@type": "ImageObject", "url": "https://www.gossipcop.com/static/images/logo/publisher-wordmark-black.png"}}, "abstract": "It's just about to be the one-year anniversary of modeling icon Cindy Crawford joining Instagram. Unlike most celebrities, however, her first Instagram post wasn't just a quick snap celebrating her start on the social media platform. Instead, Crawford's was a message that completely explains who she is as a person.", "author": {"@type": "Person", "name": "Griffin Matis", "sameAs": "https://www.gossipcop.com/about.html"}, "headline": "Cindy Crawford's Very First Instagram Post Reveals Who She Really Is", "articleBody": "It's just about to be the one-year anniversary of modeling icon Cindy Crawford joining Instagram. Unlike most celebrities, however, her first Instagram post wasn't just a quick snap celebrating her start on the social media platform. Instead, Crawford's was a message that completely explains who she is as a person.The star posted a nearly three-minute video featuring Crawford and some of her old family videos. It was made in collaboration with the American Cancer Society and the American Red Cross in honor of her brother, Jeff, who was diagnosed with leukemia when he was only 2 years old and tragically died at the age of 4. People undergoing cancer treatments need a large number of blood transfusions, a fact that not many know and the reason Crawford is so active when it comes to cancer research and blood donation. When I was 10 years old, my younger brother Jeff died of Leukemia,\" read the caption of the video. \"Since then, supporting patients, and especially children, with cancer has always been a cause close to my [heart]. Today I\u2019m partnering with the @americancancersociety and @americanredcross to share how blood donors can help. #GiveBloodtoGiveTime Despite her frequent charitable efforts, Crawford is more often unfairly brought up in some sort of negative light. Despite sharing a years-long friendship with international lawyer Amal Clooney \u2014 and the fact that their respective husbands, Rande Gerber and George Clooney, are close pals and business partners \u2014 there has been a bevy of rumors that she was actually in a quiet feud with Clooney. Likewise, she's been wrongly put against fellow model Andie Macdowell as well. Unsurprisingly, the model's deeply caring personality isn't exactly a common topic in most coverage of her.To donate to the American Cancer Society, you can click here. If you're interested in donating blood for the American Red Cross, click here.More News From Gossip Cop Report: Prince William Threatens To Sue Prince Harry And Meghan Markle Over New Podcast Report: Lady Gaga, Michael Polansky Married On New Year's Eve Report: Sandra Bullock Married Was Rapper Young M.A. Shot Over The Weekend? Is Kanye West Really Having An Affair With Jeffree Star? Investigating The Rumors", "articleSection": "News", "mainEntityOfPage": "https://www.gossipcop.com/cindy-crawfords-very-first-instagram-post-reveals-who-she-really-is/2560350"}
</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("34e8fae8-d493-4301-bb3a-d9c8d8b515ef");</script>
<div class="plugins_redirect_by_tag" data-uuid="704d5baa-5252-4e55-a797-9f6a2c768faf">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("704d5baa-5252-4e55-a797-9f6a2c768faf");</script>
<div class="plugins_metalmi" data-uuid="ff56a6d8-8932-48e1-a7fe-a11b8129f17f">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("ff56a6d8-8932-48e1-a7fe-a11b8129f17f");</script>
<div class="plugins_corpfooter" data-uuid="c048050c-bc57-40d9-a9d6-c844f4f8eaad">
<div class="corpfooter">
<div class="contents">
<ul>
<li class="copyright"><span>&copy;copyright 2021</span></li>
<li class="gblogo"><a href="https://www.gatewayblend.com/"><span>Gateway Blend</span></a></li>
<li class="privacy"><span>For details on Gateway Blend's privacy and cookie policies, please visit our <a href="https://www.gatewayblend.com/privacy-policy">privacy policy</a> page.</span></li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("c048050c-bc57-40d9-a9d6-c844f4f8eaad");</script>
<div class="plugins_metatags" data-uuid="b2fedca7-d9df-41e9-998d-ff503f1983b3">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("b2fedca7-d9df-41e9-998d-ff503f1983b3");</script>
<div class="plugins_opengraph" data-uuid="4cc2c310-ca2f-4388-a590-9dc3b99b4d55">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("4cc2c310-ca2f-4388-a590-9dc3b99b4d55");</script>
<div class="plugins_twittercard" data-uuid="618eb5ee-1fc7-4ac0-ba0d-69f3ee6d53d8">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("618eb5ee-1fc7-4ac0-ba0d-69f3ee6d53d8");</script>
<div class="plugins_tracker_keywee" data-uuid="b9feda80-f6ec-4b19-8903-f133b232120b">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("b9feda80-f6ec-4b19-8903-f133b232120b");</script>
<div class="plugins_embedswap" data-uuid="d3de5416-e828-479e-b501-b35495836eae">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d3de5416-e828-479e-b501-b35495836eae");</script>
<div class="plugins_displaypreview" data-uuid="34e497d3-bde6-4269-9ce9-697584a3ed25">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("34e497d3-bde6-4269-9ce9-697584a3ed25");</script>
<div class="plugins_lazyload" data-uuid="fcb776fc-1eb0-4853-a664-71708b8cfcc3">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("fcb776fc-1eb0-4853-a664-71708b8cfcc3");</script>
<div class="plugins_tracker_snapchat" data-uuid="cd3b1cce-911b-425f-b9f2-51e5d3856591">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("cd3b1cce-911b-425f-b9f2-51e5d3856591");</script>
<div class="plugins_content_commentcount" data-uuid="860c187f-fb91-4826-a8b4-7b6bccfb1ec1">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("860c187f-fb91-4826-a8b4-7b6bccfb1ec1");</script>
<div class="plugins_tracker_new_relic" data-uuid="0c09bc8b-5bc2-46b4-8663-01c48fa07e45">
<script type="text/javascript">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</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0c09bc8b-5bc2-46b4-8663-01c48fa07e45");</script>
<div class="plugins_funding_choices" data-uuid="710e5420-3b46-433e-bfa0-38231f350935">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("710e5420-3b46-433e-bfa0-38231f350935");</script>
<div class="plugins_jsparams" data-uuid="2c49d5eb-03bd-4922-b5d3-ea3dd655e913">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("2c49d5eb-03bd-4922-b5d3-ea3dd655e913");</script>
</div>
<script>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</script>
<script type="text/javascript">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</script>
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="/static/vendor/prebid.3.21.0-custom/build/dist/prebid.js?v=7c4e23917365d353bb9eac1cee0381888fce836b"></script>
<script async src="/static/js/k2/k2.js?v=7c4e23917365d353bb9eac1cee0381888fce836b"></script>
<script type="text/javascript" src="/static/vendor/bootstrap3-typeahead/bootstrap3-typeahead.min.js" defer></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script type="text/javascript" src="/static/vendor/aws-sdk.2.190.0/aws-sdk.min.js" async></script>
<script type="text/javascript" src="/assets?v=FABHQ3MER8x1mHsF3wqJdEBpy6PJ6ryOFnPYAIa4dsMDuGdo0_FWzIuPwZ-8yTJeh2ykpkfNnYdTMH6Qm09sqyQDFlwWCDv_TenIE6JvTfhrvpa2W62DlX7J-213DI67kdg3lLUJOanskvRbMWXtrsOWc7raKJyo2-JJtquZF0BAmjTEnc4NJxap7uIj7lTINVfdA_FP8QXzvWLw1PXuR70yUIaZrfqP6SF1xapxmx_zsluCp1ArDJ717sFnNT0J_7mkM1SJQk0nHCysuvnmFm0c4QDIt7ojN7Bew9EVBgk&amp;t=js&amp;p=pa&amp;u=7c4e23917365d353bb9eac1cee0381888fce836b&amp;h=west.1.01"></script>
<script type="text/javascript" src="/assets?v=iBPVD9J8lgoOcPndNdKkwvbYTGkR7TX0SOHZYnhrtiNuJZS2dJA5tk84LVQ0j8dVpGWBmL7329e6XE2AsMioXjX5dkc03ZRxbVn14x1vMiB2oyhHmgjnk0jBq3I9B9oslsSFhK3-n7zOukaEgUG5nFe7xtElfRBWlCk4fF44Tr_lkfHJbjnfeMUvbORP5MpP2UsVB_Nyo0pG_R_gstgU_nGktxr_zs9C6ikG2WiEWWtmfT2VhS6PAcPS-itRkWPOOFMjMymTnUX_RuWiJI_OtAArdzj0iUlUBnw8ONaJDES1s2z1z8mGr6KQlgGKdrjCmVAQvgLkSn1vaaMcIwrzFA&amp;t=js&amp;p=pl&amp;u=7c4e23917365d353bb9eac1cee0381888fce836b&amp;h=west.1.01"></script>
</body>
</html>