<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://www.gossipcop.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://www.gossipcop.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampLoadingImgPath = 'https://www.gossipcop.com/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://www.gossipcop.com/wp/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://www.gossipcop.com/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train/179663/'; var theChampRegRedirectionUrl = 'https://www.gossipcop.com/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train/179663/'; </script>
				<script> var theChampFBKey = '2914652698661364', theChampSameTabLogin = '0', theChampVerified = 0; var theChampAjaxUrl = 'https://www.gossipcop.com/wp/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://www.gossipcop.com/wp/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampSteamAuthUrl = ""; var theChampCurrentPageUrl = 'https%3A%2F%2Fwww.gossipcop.com%2Fbrad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train%2F179663%2F';  var heateorMSEnabled = 0, theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLineAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Line&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLiveAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Live&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampYahooAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Yahoo&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampInstagramAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Instagram&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampWordpressAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Wordpress&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDribbbleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Dribbble&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampGithubAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Github&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampSpotifyAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Spotify&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampKakaoAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Kakao&super_socializer_redirect_to=" + theChampCurrentPageUrl; theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch&super_socializer_redirect_to=" + theChampCurrentPageUrl;</script>
				<script> var theChampFBKey = '2914652698661364', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://www.gossipcop.com/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train/179663/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://www.gossipcop.com/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train/179663/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://www.gossipcop.com/wp/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=2914652698661364&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.gossipcop.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://www.gossipcop.com/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train/179663/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Brad Pitt, Sandra Bullock &#039;Getting Flirty&#039; On Set Of &#039;Bullet Train&#039;? - Gossip Cop</title>
	<meta name="description" content="Are Brad Pitt and Sandra Bullock cozying up together on the set of their new film, Bullet Train? According to a major tabloid, the two are making it" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.gossipcop.com/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train/179663/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Brad Pitt, Sandra Bullock &#039;Getting Flirty&#039; On Set Of &#039;Bullet Train&#039;? - Gossip Cop" />
	<meta property="og:description" content="Are Brad Pitt and Sandra Bullock cozying up together on the set of their new film, Bullet Train? According to a major tabloid, the two are making it" />
	<meta property="og:url" content="https://www.gossipcop.com/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train/179663/" />
	<meta property="og:site_name" content="Gossip Cop" />
	<meta property="article:publisher" content="https://www.facebook.com/GossipCop/" />
	<meta property="article:published_time" content="2021-03-19T20:00:21+00:00" />
	<meta property="article:modified_time" content="2021-03-19T19:48:27+00:00" />
	<meta property="og:image" content="https://upload.gossipcop.com/gc/uploads/2021/03/sandra-bullock-flirt-bullet-train.jpg" />
	<meta property="og:image:width" content="1456" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@GossipCop" />
	<meta name="twitter:site" content="@GossipCop" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Michelle Tierney">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.gossipcop.com/#organization","name":"Gossip Cop","url":"https://www.gossipcop.com/","sameAs":["https://www.facebook.com/GossipCop/","https://www.instagram.com/gossipcop/","https://www.pinterest.com/gossipcop/","https://twitter.com/GossipCop"],"logo":{"@type":"ImageObject","@id":"https://www.gossipcop.com/#logo","inLanguage":"en-US","url":"https://upload.gossipcop.com/gc/uploads/2021/02/publisher-wordmark-black.png","width":340,"height":54,"caption":"Gossip Cop"},"image":{"@id":"https://www.gossipcop.com/#logo"}},{"@type":"WebSite","@id":"https://www.gossipcop.com/#website","url":"https://www.gossipcop.com/","name":"Gossip Cop","description":"Honest Celebrity News &amp; Gossip","publisher":{"@id":"https://www.gossipcop.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.gossipcop.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.gossipcop.com/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train/179663/#primaryimage","inLanguage":"en-US","url":"https://upload.gossipcop.com/gc/uploads/2021/03/sandra-bullock-flirt-bullet-train.jpg","width":1456,"height":960,"caption":"(aspen rock/Shutterstock.com)"},{"@type":"WebPage","@id":"https://www.gossipcop.com/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train/179663/#webpage","url":"https://www.gossipcop.com/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train/179663/","name":"Brad Pitt, Sandra Bullock 'Getting Flirty' On Set Of 'Bullet Train'? - Gossip Cop","isPartOf":{"@id":"https://www.gossipcop.com/#website"},"primaryImageOfPage":{"@id":"https://www.gossipcop.com/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train/179663/#primaryimage"},"datePublished":"2021-03-19T20:00:21+00:00","dateModified":"2021-03-19T19:48:27+00:00","description":"Are Brad Pitt and Sandra Bullock cozying up together on the set of their new film, Bullet Train? According to a major tabloid, the two are making it","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.gossipcop.com/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train/179663/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.gossipcop.com/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train/179663/#article","isPartOf":{"@id":"https://www.gossipcop.com/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train/179663/#webpage"},"author":{"@id":"https://www.gossipcop.com/#/schema/person/7ce11a8e9aee45670e15120957fd3945"},"headline":"Brad Pitt, Sandra Bullock &#8216;Getting Flirty&#8217; On Set Of &#8216;Bullet Train&#8217;?","datePublished":"2021-03-19T20:00:21+00:00","dateModified":"2021-03-19T19:48:27+00:00","mainEntityOfPage":{"@id":"https://www.gossipcop.com/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train/179663/#webpage"},"publisher":{"@id":"https://www.gossipcop.com/#organization"},"image":{"@id":"https://www.gossipcop.com/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train/179663/#primaryimage"},"keywords":"Brad Pitt,Sandra Bullock","articleSection":"News","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.gossipcop.com/#organization"}},{"@type":"Person","@id":"https://www.gossipcop.com/#/schema/person/7ce11a8e9aee45670e15120957fd3945","name":"Michelle Tierney","image":{"@type":"ImageObject","@id":"https://www.gossipcop.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/78cb69ca03ee6fcac88d57665ce03767?s=96&d=mm&r=g","caption":"Michelle Tierney"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<script>window.quillt={"consent":{"provider":"quantcast","country":"US","gdpr_applies":false,"ccpa_applies":null},"infinite_scroll":{"root_margin":"0px 0px -75% 0px"},"site":"GC","device":"desktop","content_id":179663,"content_type":"post","lmi":5,"page":"single"};window.quillt.rand=Math.random();Object.freeze(window.quillt);</script>
<link rel='preconnect' href='https://www.googletagmanager.com' />
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://upload.gossipcop.com' />
<link rel="alternate" type="application/rss+xml" title="Gossip Cop &raquo; Feed" href="https://www.gossipcop.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gossip Cop &raquo; Comments Feed" href="https://www.gossipcop.com/comments/feed/" />
<link rel="preload" as="fetch" crossorigin href="https://apis.quantcast.mgr.consensu.org/geoip"/><link  rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"  id='wp-block-library-css'  href='https://www.gossipcop.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' media='all' />
<noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.gossipcop.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' media='all' />
</noscript>
<link  rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"  id='elasticpress-related-posts-block-css'  href='https://www.gossipcop.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.2' media='all' />
<noscript><link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.gossipcop.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.2' media='all' />
</noscript>
<link  rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"  id='qc-choice-css'  href='https://www.gossipcop.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' media='all' />
<noscript><link rel='stylesheet' id='qc-choice-css'  href='https://www.gossipcop.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' media='all' />
</noscript>
<link  rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"  id='corporate-footer-css'  href='https://www.gossipcop.com/wp-content/plugins/quillt/assets/corpfooter/corpfooter.css?ver=dc8401b1e946ae95359b' media='all' />
<noscript><link rel='stylesheet' id='corporate-footer-css'  href='https://www.gossipcop.com/wp-content/plugins/quillt/assets/corpfooter/corpfooter.css?ver=dc8401b1e946ae95359b' media='all' />
</noscript>
<link rel='stylesheet' id='gossipcop-css'  href='https://www.gossipcop.com/wp-content/themes/gossipcop/css/style.css?ver=d7fd220f9dfafffff40e' media='all' />
<style id="gossipcop-fonts-css" media="all">@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKdFvUDQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKd3vUDQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKeiukDQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKfsukDQ.ttf) format('truetype');
}
</style>
<link  rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"  id='dashicons-css'  href='https://www.gossipcop.com/wp/wp-includes/css/dashicons.min.css?ver=5.5.3' media='all' />
<noscript><link rel='stylesheet' id='dashicons-css'  href='https://www.gossipcop.com/wp/wp-includes/css/dashicons.min.css?ver=5.5.3' media='all' />
</noscript>
<link  rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"  id='thickbox-css'  href='https://www.gossipcop.com/wp/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' media='all' />
<noscript><link rel='stylesheet' id='thickbox-css'  href='https://www.gossipcop.com/wp/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' media='all' />
</noscript>
<link  rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"  id='the_champ_frontend_css-css'  href='https://www.gossipcop.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.11' media='all' />
<noscript><link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://www.gossipcop.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.11' media='all' />
</noscript>
<link  rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'"  id='the_champ_sharing_default_svg-css'  href='https://www.gossipcop.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.11' media='all' />
<noscript><link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://www.gossipcop.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.11' media='all' />
</noscript>
<link rel="preload" href="https://upload.gossipcop.com/gc/uploads/2021/03/sandra-bullock-flirt-bullet-train-702x526.jpg" as="image">
<script id='qc-choice-js-extra'>
var choice_cmp_config = {"utid":"A9b8GRq-NyEYK","enabled":"all","ccpa":"manual","datalayer":"true"};
</script>
<script async="async" src='https://www.gossipcop.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<script src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/consent/consentwrapper.js?ver=51b107c8b7f515762994' id='consentwrapper-js'></script>
<script src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/consent/consentwrapper_init.js?ver=093a56e1b92f36435234' id='consentwrapper_init-js'></script>
<script src='https://www.gossipcop.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/themes/gossipcop/js/theme.js?ver=9cdb1e546d0e98b6f37a' id='gossipcop-js'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-45900089-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.gossipcop.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-45900089-1', {"anonymize_ip":true,"dimension1":5,"dimension3":179663} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gossipcop.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gossipcop.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<meta name="generator" content="Site Kit by Google 1.22.0" /><link rel=preload as=fetch crossorigin href='/api/info/'><meta name="google-site-verification" content="SfhSWMef9ckkZZaFuhMF8tXkE717QvTVO6K9aQ_FYek" /><link rel="amphtml" href="https://www.gossipcop.com/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train/179663/?amp"><!-- layout-styles --><style>
</style>
<link rel="icon" href="https://upload.gossipcop.com/gc/uploads/2021/01/gc_favicon_16.png" sizes="32x32" />
<link rel="icon" href="https://upload.gossipcop.com/gc/uploads/2021/01/gc_favicon_16.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://upload.gossipcop.com/gc/uploads/2021/01/gc_favicon_16.png" />
<meta name="msapplication-TileImage" content="https://upload.gossipcop.com/gc/uploads/2021/01/gc_favicon_16.png" />
<link rel="preload" href="/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4" as="script"><link rel="preload" href="/wp-content/plugins/quillt/assets/consent/consentwrapper.js?ver=51b107c8b7f515762994" as="script"><link rel="preload" href="/wp-content/plugins/quillt/assets/consent/consentwrapper_init.js?ver=093a56e1b92f36435234" as="script"><link rel="preload" href="/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp" as="script"><link rel="preload" href="/wp-content/themes/gossipcop/js/theme.js?ver=9cdb1e546d0e98b6f37a" as="script"><link rel="preload" href="/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3" as="style"><link rel="preload" href="/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.2" as="style"><link rel="preload" href="/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4" as="style"><link rel="preload" href="/wp-content/plugins/quillt/assets/corpfooter/corpfooter.css?ver=dc8401b1e946ae95359b" as="style"><link rel="preload" href="/wp-content/themes/gossipcop/css/style.css?ver=d7fd220f9dfafffff40e" as="style"><link rel="preload" href="/wp/wp-includes/css/dashicons.min.css?ver=5.5.3" as="style"><link rel="preload" href="/wp/wp-includes/js/thickbox/thickbox.css?ver=5.5.3" as="style"><link rel="preload" href="/wp-content/plugins/super-socializer/css/front.css?ver=7.13.11" as="style"><link rel="preload" href="/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.11" as="style">                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/batsignal/aws-sdk.2.190.0.min.js?ver=4f1a5556647321da9441" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/batsignal/batsignal_js.min.js?ver=39d9f96a10a7bfcdf6e4" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/inf_scroll.js?ver=194c003fcdddce4d0955" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/quillt/assets/outbrain.js?ver=4807f800373200dcbe0b" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.11" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.13.11" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.13.11" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.11" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.11" />
                                <link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3" />
                </head>
<body class="post-template-default single single-post postid-179663 single-format-standard wp-embed-responsive header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-singular-image-visible genesis-footer-widgets-hidden first-block-core-paragraph"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.gossipcop.com/">Gossip Cop</a></p><p class="site-description">Honest Celebrity News &amp; Gossip</p></div><nav class="nav-primary genesis-responsive-menu" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header-nav" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-159223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-159223"><a href="https://www.gossipcop.com/c/news/"><span >News <div class="mobile-only category-extras"> <span class="description mobile-only"> The latest in celebrity gossip </span>  <img class="image mobile-only" loading="lazy" src="https://upload.gossipcop.com/gc/uploads/2021/01/news.jpg"/></div></span></a></li>
<li id="menu-item-159224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159224"><a href="https://www.gossipcop.com/c/entertainment/"><span >Entertainment <div class="mobile-only category-extras"> <span class="description mobile-only"> Hollywood and beyond </span>  <img class="image mobile-only" loading="lazy" src="https://upload.gossipcop.com/gc/uploads/2021/01/entertainment.jpg"/></div></span></a></li>
<li id="menu-item-159222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159222"><a href="https://www.gossipcop.com/c/celebrities/"><span >Celebrities <div class="mobile-only category-extras"> <span class="description mobile-only"> Your favorite stars from A to Z </span>  <img class="image mobile-only" loading="lazy" src="https://upload.gossipcop.com/gc/uploads/2021/01/celebrities.jpg"/></div></span></a></li>
<li id="menu-item-159225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159225"><a href="https://www.gossipcop.com/c/royals/"><span >Royal Family <div class="mobile-only category-extras"> <span class="description mobile-only"> Latest news from the House Of Windsor </span>  <img class="image mobile-only" loading="lazy" src="https://upload.gossipcop.com/gc/uploads/2021/01/royal.jpg"/></div></span></a></li>
<li id="menu-item-159226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159226"><a href="https://www.gossipcop.com/c/baby-buzz/"><span >Baby Buzz <div class="mobile-only category-extras"> <span class="description mobile-only"> Who in Hollywood is having a baby? </span>  <img class="image mobile-only" loading="lazy" src="https://upload.gossipcop.com/gc/uploads/2021/01/babybuzz.jpg"/></div></span></a></li>
<li class="primary-extras menu-item"><div class="header-search"><div id="primary-search-container" class="search-container"><form class="search-form" method="get" action="https://www.gossipcop.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.gossipcop.com/?s={s}"></form> <button type="button" class="header-search-button" id="toggleSearchForm"></button> </div></div> <div class="header-subscribe"><a href="https://www.gossipcop.com/newsletter/" id="subscribe-link"><span>Subscribe</span></a></div></li><li class="social-icons menu-item"><div class="share-heading">FOLLOW US</div><ul class="social-block"><li class="facebook"><a target="_blank" href="https://www.facebook.com/GossipCop/"></a></li> <li class="twitter"><a target="_blank" href="https://twitter.com/GossipCop" data-show-count="false" data-show-screen-name="false"></a></li> <li class="pinterest"><a target="_blank" href="https://www.pinterest.com/gossipcop/"></a></li> <li class="instagram"><a target="_blank" href="https://www.instagram.com/gossipcop/"></a></li> <li class="flipboard"><a data-flip-widget="ico" href="https://flipboard.com/@GossipCop?utm_campaign=tools&utm_medium=follow&action=follow&utm_source=www.gossipcop.com" target="_blank"></a><script defer src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js"></script></li></ul></li></ul></div></nav><div class="mobile header-search"><div id="mobile-search-container" class="search-container"><form class="search-form" method="get" action="https://www.gossipcop.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.gossipcop.com/?s={s}"></form> <button type="button" class="header-search-button" id="toggleMobileSearchForm" ></button> </div> </div></div></header><div class='content-related-block related-carousel'>
    <div class='post-related'>
    
            <a class="post-related-post post-179246 post type-post status-publish format-standard has-post-thumbnail category-news tag-angelina-jolie tag-brad-pitt entry" id="post-179246" href='https://www.gossipcop.com/angelina-jolie-sold-famous-painting-to-fund-divorce-battle-with-brad-pitt/179246/'>
                                <div class='post-related-content'>
                                            <span class='post-related-image'>
                            <img width="150" height="99" src="https://upload.gossipcop.com/gc/uploads/2021/03/brad-pitt-angelina-jolie-funding-divorce-chuchill-150x99.jpg" class="attachment-thumbnail-scaled size-thumbnail-scaled" alt="Brad Pitt on the left, wearing sunglass standing with Angelina Jolie, looking serious." loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/03/brad-pitt-angelina-jolie-funding-divorce-chuchill-150x99.jpg 150w, https://upload.gossipcop.com/gc/uploads/2021/03/brad-pitt-angelina-jolie-funding-divorce-chuchill-300x198.jpg 300w, https://upload.gossipcop.com/gc/uploads/2021/03/brad-pitt-angelina-jolie-funding-divorce-chuchill-1024x675.jpg 1024w, https://upload.gossipcop.com/gc/uploads/2021/03/brad-pitt-angelina-jolie-funding-divorce-chuchill-768x506.jpg 768w, https://upload.gossipcop.com/gc/uploads/2021/03/brad-pitt-angelina-jolie-funding-divorce-chuchill.jpg 1456w" sizes="(max-width: 150px) 100vw, 150px" />                        </span>
                                        <span class='post-related-category'>
                        News                    </span>
                    <span class='post-related-title'>
                        Angelina Jolie Sold Famous Painting To Fund Divorce Battle With Brad Pitt?                    </span>
                    <span class='post-related-summary'>
                        <p>Is Angelina Jolie trying to hurt Brad Pitt by selling his previous artwork? One report states Jolie is exacting revenge by selling Pitt’s presents. Gossip Cop investigates. ‘Angie’s Art Auction Could Paint Brad Into A Corner’ According to the National Enquirer, Angelina Jolie’s recently sold a Winston Churchill painting so she could extend her legal [&hellip;]</p>                    </span>
                    <span class='post-related-author'>
                        by Matthew Radulski                    </span>
                </div>
            </a>

        
            <a class="post-related-post post-179792 post type-post status-publish format-standard has-post-thumbnail category-news tag-kanye-west entry" id="post-179792" href='https://www.gossipcop.com/forbes-strikes-again-refutes-report-kanye-west-is-worth-6-billion/179792/'>
                                <div class='post-related-content'>
                                            <span class='post-related-image'>
                            <img width="150" height="84" src="https://upload.gossipcop.com/gc/uploads/2021/03/kanye-west-not-worth-6-billion-forbes-150x84.jpg" class="attachment-thumbnail-scaled size-thumbnail-scaled" alt="Kanye West wears a silver suit jacket against a black backdrop" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/03/kanye-west-not-worth-6-billion-forbes-150x84.jpg 150w, https://upload.gossipcop.com/gc/uploads/2021/03/kanye-west-not-worth-6-billion-forbes-300x169.jpg 300w, https://upload.gossipcop.com/gc/uploads/2021/03/kanye-west-not-worth-6-billion-forbes-1024x576.jpg 1024w, https://upload.gossipcop.com/gc/uploads/2021/03/kanye-west-not-worth-6-billion-forbes-768x432.jpg 768w, https://upload.gossipcop.com/gc/uploads/2021/03/kanye-west-not-worth-6-billion-forbes.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" />                        </span>
                                        <span class='post-related-category'>
                        News                    </span>
                    <span class='post-related-title'>
                        Forbes Strikes Again: Refutes Report Kanye West Is Worth $6 Billion                    </span>
                    <span class='post-related-summary'>
                        <p>Recent reports have estimated Kanye West’s net worth at over $6 billion dollars following news of his divorce from Kim Kardashian. Forbes, which also disputed its own reporting of West’s former sister-in-law Kylie Jenner’s billionaire status, has called the estimation into question. At the heart of the issue is West’s deal with the Gap.  Earlier [&hellip;]</p>                    </span>
                    <span class='post-related-author'>
                        by Brianna Morton                    </span>
                </div>
            </a>

        
            <a class="post-related-post post-179748 post type-post status-publish format-standard has-post-thumbnail category-news entry" id="post-179748" href='https://www.gossipcop.com/dua-lipa-gives-a-sneaky-peek-up-her-skirt-in-insta-pic/179748/'>
                                <div class='post-related-content'>
                                            <span class='post-related-image'>
                            <img width="150" height="84" src="https://upload.gossipcop.com/gc/uploads/2021/03/dua-lipa-instagram-panty-shot-150x84.jpg" class="attachment-thumbnail-scaled size-thumbnail-scaled" alt="Dua Lipa wears a blue bra onstage as she performs" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/03/dua-lipa-instagram-panty-shot-150x84.jpg 150w, https://upload.gossipcop.com/gc/uploads/2021/03/dua-lipa-instagram-panty-shot-300x169.jpg 300w, https://upload.gossipcop.com/gc/uploads/2021/03/dua-lipa-instagram-panty-shot-1024x576.jpg 1024w, https://upload.gossipcop.com/gc/uploads/2021/03/dua-lipa-instagram-panty-shot-768x432.jpg 768w, https://upload.gossipcop.com/gc/uploads/2021/03/dua-lipa-instagram-panty-shot.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" />                        </span>
                                        <span class='post-related-category'>
                        News                    </span>
                    <span class='post-related-title'>
                        Dua Lipa Gives A Sneaky Peek Up Her Skirt In Insta Pic                    </span>
                    <span class='post-related-summary'>
                        <p>Dua Lipa was nominated for six Grammys and walked away as the winner for best Pop Visual Album, and clearly the British pop star is still celebrating her success. She’s been posting photos of those celebrations to her Instagram page, and one photo, in particular, jumped out at us. While showing off a pair of [&hellip;]</p>                    </span>
                    <span class='post-related-author'>
                        by Brianna Morton                    </span>
                </div>
            </a>

        
            <a class="post-related-post post-179663 post type-post status-publish format-standard has-post-thumbnail category-news tag-brad-pitt tag-sandra-bullock entry" id="post-179663" href='https://www.gossipcop.com/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train/179663/'>
                                <div class='post-related-content'>
                                            <span class='post-related-image'>
                            <img width="150" height="99" src="https://upload.gossipcop.com/gc/uploads/2021/03/sandra-bullock-flirt-bullet-train-150x99.jpg" class="attachment-thumbnail-scaled size-thumbnail-scaled" alt="Sandra Bullock laughing." loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/03/sandra-bullock-flirt-bullet-train-150x99.jpg 150w, https://upload.gossipcop.com/gc/uploads/2021/03/sandra-bullock-flirt-bullet-train-300x198.jpg 300w, https://upload.gossipcop.com/gc/uploads/2021/03/sandra-bullock-flirt-bullet-train-1024x675.jpg 1024w, https://upload.gossipcop.com/gc/uploads/2021/03/sandra-bullock-flirt-bullet-train-768x506.jpg 768w, https://upload.gossipcop.com/gc/uploads/2021/03/sandra-bullock-flirt-bullet-train.jpg 1456w" sizes="(max-width: 150px) 100vw, 150px" />                        </span>
                                        <span class='post-related-category'>
                        News                    </span>
                    <span class='post-related-title'>
                        Brad Pitt, Sandra Bullock &#8216;Getting Flirty&#8217; On Set Of &#8216;Bullet Train&#8217;?                    </span>
                    <span class='post-related-summary'>
                        <p>Are Brad Pitt and Sandra Bullock cozying up together on the set of their new film, Bullet Train? According to a major tabloid, the two are making it obvious that they’re more than friends on and off set. Gossip Cop investigates the hype. Pitt and Bullock Bond During &#8216;Bullet Train&#8217; Filming On the set of [&hellip;]</p>                    </span>
                    <span class='post-related-author'>
                        by Michelle Tierney                    </span>
                </div>
            </a>

        </div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="category-breadcrumb"><a href=https://www.gossipcop.com/c/news/ class="category-breadcrumb">News</a></div><article class="post-179663 post type-post status-publish format-standard has-post-thumbnail category-news tag-brad-pitt tag-sandra-bullock entry" aria-label="Brad Pitt, Sandra Bullock &#8216;Getting Flirty&#8217; On Set Of &#8216;Bullet Train&#8217;?"><header class="entry-header"><h1 class="entry-title">Brad Pitt, Sandra Bullock &#8216;Getting Flirty&#8217; On Set Of &#8216;Bullet Train&#8217;?</h1>
</header><div class="entry-content"><div class="author-byline"><div class="initial-bubbles"><span class="initial-box">M</span></div><a class="right-byline" href="https://www.gossipcop.com/about"><div class="authors"><span class="name">Michelle Tierney</span></div><div class="published-date">3:00 pm, March 19, 2021</div></a></div><figure class="cover-image"><img width="702" height="526" src="https://upload.gossipcop.com/gc/uploads/2021/03/sandra-bullock-flirt-bullet-train-702x526.jpg" class="singular-image entry-image" alt="Sandra Bullock laughing." loading="lazy" /><figcaption class="image-attribution">(aspen rock/Shutterstock.com)</figcaption></figure><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://www.gossipcop.com/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train/179663/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gossipcop.com%2Fbrad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train%2F179663%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Brad%20Pitt%2C%20Sandra%20Bullock%20%27Getting%20Flirty%27%20On%20Set%20Of%20%27Bullet%20Train%27%3F&url=https%3A%2F%2Fwww.gossipcop.com%2Fbrad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train%2F179663%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Flipboard" Title="Flipboard" class="theChampSharing theChampFlipboardBackground" onclick='theChampPopup("https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.gossipcop.com%2Fbrad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train%2F179663%2F&title=Brad%20Pitt%2C%20Sandra%20Bullock%20%27Getting%20Flirty%27%20On%20Set%20Of%20%27Bullet%20Train%27%3F")'><ss style="display:block;" class="theChampSharingSvg theChampFlipboardSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/gossipcop" target="_blank"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Brad%20Pitt%2C%20Sandra%20Bullock%20%27Getting%20Flirty%27%20On%20Set%20Of%20%27Bullet%20Train%27%3F' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.gossipcop.com%2Fbrad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train%2F179663%2F' ), '_blank')"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class="entry-content-inner">
<p>Are <strong>Brad Pitt</strong> and <strong>Sandra Bullock</strong> cozying up together on the set of their new film, <em>Bullet Train</em>? According to a major tabloid, the two are making it obvious that they’re more than friends on and off set. <strong>Gossip Cop</strong> investigates the hype.</p>



<h2 id="h-pitt-and-bullock-bond-during-bullet-train-filming">Pitt and Bullock Bond During &#8216;Bullet Train&#8217; Filming</h2>



<p>On the set of the upcoming American action thriller film, Pitt and Bullock are bonding big-time, boasts<em> National Enquirer</em> sources, who also mention their close connection may spark trouble for Bullock’s romance with Bryan Randall. Insiders reveal that the two have been crushing on each other for years and jumped at the chance to finally work together! “Sandra lights up whenever she’s around Brad, and some people could swear they’ve seen him blushing in her presence,” swoons one insider.</p>



<h2 id="h-obvious-chemistry">Obvious Chemistry</h2>



<p>Their adoration doesn’t stop at blushing though. According to the tabloid, &#8220;the chummy duo had been spotted strolling together on set with elbows almost touching after shooting a violent crash scene in L.A. and while Pitt was covered in fake blood and bruises, Bullock was gleefully grinning!” What could be more romantic than that?</p>



<p>An insider goes on to say, “Their chemistry is explosive &#8211; even without the special effects &#8211; and it hasn’t gone unnoticed by the cast and crew.” Other alleged sources tattle that their friendship extends beyond the workplace, gushing that “They’re throwing major sparks and have an easy, breezy vibe that’s been the talk of the set. They’ve been seen laughing with each other plenty of times, which has also raised more than a few eyebrows because actors really don’t socialize like that unless they really like each other.”</p>



<p>Finally, an additional insider claims, “Brad and Sandra genuinely like each other and can totally relate to one another &#8211; and have even been overheard talking about their kids.”  </p>



<h2 id="h-the-neverending-narrative">The Neverending Narrative</h2>



<p>Tabloids connecting Pitt and Bullock with just about anyone they’re spotted smiling at is old news. Gossip Cop constantly exposes spurious narratives about potential relationships on the horizon for both of these a-list celebs, especially when they arise from National Enquirer. However, a reputable spokesperson for Sandra Bullock denied the story is true. There is no basis for this concocted story and it’s frankly quite ordinary for two co-workers to make friends on a set of a movie.</p>



<p>Earlier this month, <strong>Gossip Cop</strong> busted numerous relationship rumors about Bullock including being coaxed to marry her beau Bryan Randall, <a href="https://www.gossipcop.com/whats-going-on-with-sandra-bullock-and-bryan-randalls-relationship-right-now/4027/">pregnant with a miracle baby and secretly getting married during quarantine. </a></p>



<p>What’s even funnier, the tabloid already spun a version of this story just a few days ago, which <strong>Gossip Cop</strong> successfully disproved as well. They proposed that <a href="https://www.gossipcop.com/sandra-bullocks-boyfriend-jealous-of-her-working-with-brad-pitt/176978/">Randall was getting all &#8220;Fight Club&#8221; over Pitt </a>because Brad Pitt and Sandra Bullock are filming together. Again, they used Pitt and Bullock’s similar lifestyles and interests as “proof” that Randall should be terribly worried about the pair.</p>



<p>Looks like the tabloid’s matchmaking skills need a little improvement!</p>



<h2>More News From Gossip Cop</h2>



<p><a href="https://www.gossipcop.com/report-will-smith-jada-pinkett-smith-headed-for-270-million-divorce-living-separate-lives/178893/">Report: Will Smith, Jada Pinkett Smith Headed For $270 Million Divorce, &#8216;Living Separate Lives&#8217;</a></p>



<p><a href="https://www.gossipcop.com/last-chance-to-get-40-off-fabfitfun-spring-box/179412/?utm_source=ref_app_link">Last Chance To Get 40% Off FabFitFun Spring Box – Check Out Our Top Picks!</a></p>



<p><a href="https://www.gossipcop.com/meghan-markle-and-prince-harry-reveal-babys-name/179268/?utm_source=ref_app_link">Meghan Markle And Prince Harry Reveal Baby&#8217;s Name?</a></p>



<p><a href="https://www.gossipcop.com/dolly-parton-made-vaccine-shirts-the-top-item-you-need-in-your-wardrobe-right-now/179017/?utm_source=ref_app_link">Dolly Parton Made ‘Vaccine Shirts’ The Top Item You Need In Your Wardrobe Right Now</a></p>



<p><a href="https://www.gossipcop.com/could-tucker-carlson-be-canceled-with-kaleigh-mcenanys-arrival-at-fox/179073/?utm_source=ref_app_link">Could Tucker Carlson Be Canceled With Kayleigh McEnany&#8217;s Arrival At Fox?</a></p>
</div></div><footer class="entry-footer"></footer></article><div class="after-entry widget-area"><div class='post-tag-cloud'><ul><li><a href="https://www.gossipcop.com/t/brad-pitt/" rel="tag">Brad Pitt</a></li><li><a href="https://www.gossipcop.com/t/sandra-bullock/" rel="tag">Sandra Bullock</a></li></ul></div>            <div class="outbrain-widget" data-config="{&quot;title&quot;:&quot;AR_1 &amp; inf AR_2&quot;,&quot;widget_id&quot;:&quot;AR_1&quot;,&quot;infinite&quot;:1,&quot;infinite_widget_id&quot;:&quot;AR_2&quot;,&quot;display_desktop&quot;:1,&quot;display_tablet&quot;:1,&quot;display_mobile&quot;:1,&quot;url&quot;:&quot;https:\/\/www.gossipcop.com\/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train\/179663\/&quot;}"></div>
            <section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script defer src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2042795"></script>
</div>
		</div></section>
</div><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite classic"  data-alm-id="" data-canonical-url="https://www.gossipcop.com/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train/179663/" data-slug="brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train" data-post-id="179663"  data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-container-type="div" data-repeater="default" data-post-type="post" data-tag="brad-pitt,sandra-bullock," data-meta-key="is_published_search_list" data-meta-value="1" data-post-not-in="179663" data-vars="page_type:post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-50%" data-max-pages="4" data-pause-override="true" data-pause="true" data-button-label="Load More" data-destroy-after="4"></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Load More</button></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="gossipcop-post-2" class="widget gossipcop-featured-widget"><div class="widget-wrap"><article class="post-179721 post type-post status-publish format-standard has-post-thumbnail category-news entry" aria-label="Pregnant Christina Milian Sizzles In Sheer Lingerie, See The Pic">            <div class="gc-featured-post">
                <div class="gc-featured-content item-0">
                                            <span class="story-cover-image"><a href="https://www.gossipcop.com/pregnant-christina-milian-sizzles-in-sheer-lingerie-see-the-pic/179721/" title="Pregnant Christina Milian Sizzles In Sheer Lingerie, See The Pic" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/03/christina-milian-preggo-lingerie-400x400.jpg" class="entry-image attachment-post" alt="Christina Milian wears a black dress to the premiere of Aladdin" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/03/christina-milian-preggo-lingerie-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/03/christina-milian-preggo-lingerie-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
                                                                                    <p class="entry-meta"><span class="entry-categories">News</span></p>
                                                                <header class="entry-header">
                        <h2 class="entry-title"><a href="https://www.gossipcop.com/pregnant-christina-milian-sizzles-in-sheer-lingerie-see-the-pic/179721/">Pregnant Christina Milian Sizzles In Sheer Lingerie, See The Pic</a></h2>                        </header>
                                                        </div><!-- .gc-featured-content -->
            </div><!-- .gc-featured-post -->
            </article><article class="post-179520 post type-post status-publish format-standard has-post-thumbnail category-celebrities entry" aria-label="Who Is Deshaun Watson’s Girlfriend? All About Jilly Anais">            <div class="gc-featured-post">
                <div class="gc-featured-content item-1">
                                            <span class="story-cover-image"><a href="https://www.gossipcop.com/deshaun-watson-girlfriend-jilly-anais/179520/" title="Who Is Deshaun Watson’s Girlfriend? All About Jilly Anais" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/03/Deshaun_Jilly-e1616165064484-400x400.png" class="entry-image attachment-post" alt="Deshaun Watson and his girlfriend Jilly Anais at a basketball game" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/03/Deshaun_Jilly-e1616165064484-400x400.png 400w, https://upload.gossipcop.com/gc/uploads/2021/03/Deshaun_Jilly-e1616165064484-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
                                                                                    <p class="entry-meta"><span class="entry-categories">Celebrities</span></p>
                                                                <header class="entry-header">
                        <h2 class="entry-title"><a href="https://www.gossipcop.com/deshaun-watson-girlfriend-jilly-anais/179520/">Who Is Deshaun Watson’s Girlfriend? All About Jilly Anais</a></h2>                        </header>
                                                        </div><!-- .gc-featured-content -->
            </div><!-- .gc-featured-post -->
            </article><article class="post-179682 post type-post status-publish format-standard has-post-thumbnail category-news entry" aria-label="Joe Biden Latest President To Make A Classic, Embarrassing Gaffe, See Video">            <div class="gc-featured-post">
                <div class="gc-featured-content item-2">
                                            <span class="story-cover-image"><a href="https://www.gossipcop.com/joe-biden-latest-president-to-make-a-classic-embarrassing-gaffe-see-video/179682/" title="Joe Biden Latest President To Make A Classic, Embarrassing Gaffe, See Video" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/03/joe-biden-air-force-one-trip-400x400.jpg" class="entry-image attachment-post" alt="Joe Biden holds a pale blue face mask as he stands before a blue background" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/03/joe-biden-air-force-one-trip-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/03/joe-biden-air-force-one-trip-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
                                                                                    <p class="entry-meta"><span class="entry-categories">News</span></p>
                                                                <header class="entry-header">
                        <h2 class="entry-title"><a href="https://www.gossipcop.com/joe-biden-latest-president-to-make-a-classic-embarrassing-gaffe-see-video/179682/">Joe Biden Latest President To Make A Classic, Embarrassing Gaffe, See Video</a></h2>                        </header>
                                                        </div><!-- .gc-featured-content -->
            </div><!-- .gc-featured-post -->
            </article><article class="post-179631 post type-post status-publish format-standard has-post-thumbnail category-news entry" aria-label="Ireland Baldwin Looks Just Like Her Famous Mom In Racy Bath Photo">            <div class="gc-featured-post">
                <div class="gc-featured-content item-3">
                                            <span class="story-cover-image"><a href="https://www.gossipcop.com/ireland-baldwin-looks-just-like-her-famous-mom-in-racy-bath-photo/179631/" title="Ireland Baldwin Looks Just Like Her Famous Mom In Racy Bath Photo" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/03/ireland-baldwin-insta-sexy-bath-400x400.jpg" class="entry-image attachment-post" alt="Ireland Baldwin wears a white dress against a white background" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/03/ireland-baldwin-insta-sexy-bath-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/03/ireland-baldwin-insta-sexy-bath-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
                                                                                    <p class="entry-meta"><span class="entry-categories">News</span></p>
                                                                <header class="entry-header">
                        <h2 class="entry-title"><a href="https://www.gossipcop.com/ireland-baldwin-looks-just-like-her-famous-mom-in-racy-bath-photo/179631/">Ireland Baldwin Looks Just Like Her Famous Mom In Racy Bath Photo</a></h2>                        </header>
                                                        </div><!-- .gc-featured-content -->
            </div><!-- .gc-featured-post -->
            </article><article class="post-179604 post type-post status-publish format-standard has-post-thumbnail category-news tag-bindi-irwin tag-heidi-klum tag-jada-pinkett-smith tag-tom-selleck tag-will-smith entry" aria-label="Tom Selleck&#8217;s Health Scare, Will Smith&#8217;s $270M Divorce, And This Week&#8217;s Gossip">            <div class="gc-featured-post">
                <div class="gc-featured-content item-4">
                                            <span class="story-cover-image"><a href="https://www.gossipcop.com/tom-sellecks-health-scare-will-smiths-270m-divorce-and-this-weeks-gossip/179604/" title="Tom Selleck&#8217;s Health Scare, Will Smith&#8217;s $270M Divorce, And This Week&#8217;s Gossip" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/03/Untitled-design-26-400x400.jpg" class="entry-image attachment-post" alt="side by side pictures of Tom Selleck and Will Smith" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/03/Untitled-design-26-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/03/Untitled-design-26-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
                                                                                    <p class="entry-meta"><span class="entry-categories">News</span></p>
                                                                <header class="entry-header">
                        <h2 class="entry-title"><a href="https://www.gossipcop.com/tom-sellecks-health-scare-will-smiths-270m-divorce-and-this-weeks-gossip/179604/">Tom Selleck&#8217;s Health Scare, Will Smith&#8217;s $270M Divorce, And This Week&#8217;s Gossip</a></h2>                        </header>
                                                        </div><!-- .gc-featured-content -->
            </div><!-- .gc-featured-post -->
            </article></div></section>
            <div class="outbrain-widget" data-config="{&quot;title&quot;:&quot;SB_1&quot;,&quot;widget_id&quot;:&quot;SB_1&quot;,&quot;infinite_widget_id&quot;:&quot;&quot;,&quot;display_desktop&quot;:1,&quot;infinite&quot;:0,&quot;display_tablet&quot;:0,&quot;display_mobile&quot;:0,&quot;url&quot;:&quot;https:\/\/www.gossipcop.com\/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train\/179663\/&quot;}"></div>
            <section id="gossipcop-post-3" class="widget gossipcop-featured-widget"><div class="widget-wrap"><article class="post-179658 post type-post status-publish format-standard has-post-thumbnail category-news entry" aria-label="Allison Janney Has A Theory About Why &#8216;Mom&#8217; Was Cancelled">            <div class="gc-featured-post">
                <div class="gc-featured-content item-0">
                                            <span class="story-cover-image"><a href="https://www.gossipcop.com/allison-janney-has-a-theory-about-why-mom-was-cancelled/179658/" title="Allison Janney Has A Theory About Why &#8216;Mom&#8217; Was Cancelled" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/03/allison-janney-anna-faris-mom-cancellation-400x400.jpg" class="entry-image attachment-post" alt="Allison Janney and Anna Faris address the audience at the People&#039;s Choice Awards" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/03/allison-janney-anna-faris-mom-cancellation-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/03/allison-janney-anna-faris-mom-cancellation-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
                                                                                    <p class="entry-meta"><span class="entry-categories">News</span></p>
                                                                <header class="entry-header">
                        <h2 class="entry-title"><a href="https://www.gossipcop.com/allison-janney-has-a-theory-about-why-mom-was-cancelled/179658/">Allison Janney Has A Theory About Why &#8216;Mom&#8217; Was Cancelled</a></h2>                        </header>
                                                        </div><!-- .gc-featured-content -->
            </div><!-- .gc-featured-post -->
            </article><article class="post-179609 post type-post status-publish format-standard has-post-thumbnail category-news tag-tiger-woods entry" aria-label="Fears Tiger Woods Could Have Brain Damage, $900 Million Brand In Trouble After Car Wreck?">            <div class="gc-featured-post">
                <div class="gc-featured-content item-1">
                                            <span class="story-cover-image"><a href="https://www.gossipcop.com/fears-tiger-woods-could-have-brain-damage-900-million-brand-in-trouble-after-car-wreck/179609/" title="Fears Tiger Woods Could Have Brain Damage, $900 Million Brand In Trouble After Car Wreck?" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/03/tiger-woods-crash-brain-damage-400x400.jpg" class="entry-image attachment-post" alt="Tiger Woods on the golf course, wearing a black cap and orange shirt" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/03/tiger-woods-crash-brain-damage-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/03/tiger-woods-crash-brain-damage-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
                                                                                    <p class="entry-meta"><span class="entry-categories">News</span></p>
                                                                <header class="entry-header">
                        <h2 class="entry-title"><a href="https://www.gossipcop.com/fears-tiger-woods-could-have-brain-damage-900-million-brand-in-trouble-after-car-wreck/179609/">Fears Tiger Woods Could Have Brain Damage, $900 Million Brand In Trouble After Car Wreck?</a></h2>                        </header>
                                                        </div><!-- .gc-featured-content -->
            </div><!-- .gc-featured-post -->
            </article><article class="post-177603 post type-post status-publish format-standard has-post-thumbnail category-celebrities entry" aria-label="What We Know About Martha Stewart And Rachael Ray’s Feud">            <div class="gc-featured-post">
                <div class="gc-featured-content item-2">
                                            <span class="story-cover-image"><a href="https://www.gossipcop.com/martha-stewart-rachael-ray-feud/177603/" title="What We Know About Martha Stewart And Rachael Ray’s Feud" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/03/MarthaStewart_RachaelRay-400x400.png" class="entry-image attachment-post" alt="side by side image of Martha Stewart and Rachael Ray" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/03/MarthaStewart_RachaelRay-400x400.png 400w, https://upload.gossipcop.com/gc/uploads/2021/03/MarthaStewart_RachaelRay-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
                                                                                    <p class="entry-meta"><span class="entry-categories">Celebrities</span></p>
                                                                <header class="entry-header">
                        <h2 class="entry-title"><a href="https://www.gossipcop.com/martha-stewart-rachael-ray-feud/177603/">What We Know About Martha Stewart And Rachael Ray’s Feud</a></h2>                        </header>
                                                        </div><!-- .gc-featured-content -->
            </div><!-- .gc-featured-post -->
            </article><article class="post-179407 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-tori-spelling entry" aria-label="Tori Spelling Cut Out Of Inheritance By Her Mother?">            <div class="gc-featured-post">
                <div class="gc-featured-content item-3">
                                            <span class="story-cover-image"><a href="https://www.gossipcop.com/tori-spelling-cut-out-of-inheritance-by-her-mother/179407/" title="Tori Spelling Cut Out Of Inheritance By Her Mother?" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/03/tori-spelling-fortune-400x400.jpg" class="entry-image attachment-post" alt="Close up of Tori Spelling" loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/03/tori-spelling-fortune-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/03/tori-spelling-fortune-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
                                                                                    <p class="entry-meta"><span class="entry-categories">Celebrities</span></p>
                                                                <header class="entry-header">
                        <h2 class="entry-title"><a href="https://www.gossipcop.com/tori-spelling-cut-out-of-inheritance-by-her-mother/179407/">Tori Spelling Cut Out Of Inheritance By Her Mother?</a></h2>                        </header>
                                                        </div><!-- .gc-featured-content -->
            </div><!-- .gc-featured-post -->
            </article><article class="post-179552 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-ellen-degeneres tag-portia-de-rossi entry" aria-label="Ellen DeGeneres And Portia De Rossi Splitting Over Desire To Have A Baby?">            <div class="gc-featured-post">
                <div class="gc-featured-content item-4">
                                            <span class="story-cover-image"><a href="https://www.gossipcop.com/ellen-degeneres-and-portia-de-rossi-splitting-over-desire-ao-have-a-baby/179552/" title="Ellen DeGeneres And Portia De Rossi Splitting Over Desire To Have A Baby?" class="aligncenter"><img width="400" height="400" src="https://upload.gossipcop.com/gc/uploads/2021/03/ellen-portia-marriage-troubles-400x400.jpg" class="entry-image attachment-post" alt="Ellen DeGeneres in white on the left, Portia de Rossi in a blue dress on the right." loading="lazy" srcset="https://upload.gossipcop.com/gc/uploads/2021/03/ellen-portia-marriage-troubles-400x400.jpg 400w, https://upload.gossipcop.com/gc/uploads/2021/03/ellen-portia-marriage-troubles-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></span>
                                                                                    <p class="entry-meta"><span class="entry-categories">Celebrities</span></p>
                                                                <header class="entry-header">
                        <h2 class="entry-title"><a href="https://www.gossipcop.com/ellen-degeneres-and-portia-de-rossi-splitting-over-desire-ao-have-a-baby/179552/">Ellen DeGeneres And Portia De Rossi Splitting Over Desire To Have A Baby?</a></h2>                        </header>
                                                        </div><!-- .gc-featured-content -->
            </div><!-- .gc-featured-post -->
            </article></div></section>
</aside></div></div><footer class="site-footer"><div class="wrap"><a href="https://gossipcop.com"> <p class=footer-image></p></a><p></p><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-footer-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-159244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159244"><a href="/"><span >© 2021 Gossip Cop Media</span></a></li>
<li id="menu-item-159242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159242"><a href="https://www.gossipcop.com/about/"><span >About Us</span></a></li>
<li id="menu-item-159238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159238"><a href="https://www.gossipcop.com/newsletter/"><span >Newsletter</span></a></li>
<li id="menu-item-159241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159241"><a href="https://www.gossipcop.com/privacy/"><span >Privacy</span></a></li>
<li id="menu-item-159240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159240"><a href="https://www.gossipcop.com/terms/"><span >User Agreement</span></a></li>
<li id="menu-item-159239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159239"><a href="https://www.gossipcop.com/contact/"><span >Contact</span></a></li>
<li id="menu-item-159243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159243"><a href="/feed/"><span >RSS</span></a></li>
</ul></div></nav></div></footer>        <div class="corpfooter">
            <div class="contents">
                <ul>
                    <li class="copyright"><span>&copy;Copyright 2021</span></li>
                    <li class="quilltlogo"><a href="https://www.quillt.com" target="_blank"><span class="logo"></span></a></li>
                    <li class="privacy">
                        <span>
                            For details on Quillt's privacy and cookie policies, please visit our
                            <a href="https://www.quillt.com/privacy-policy/" target="_blank">privacy policy</a>
                            page.
                        </span>
                    </li>
                </ul>
                <div id="choice-footer-msg" class="consent-ccpa-notice"></div>
            </div>
        </div>
    </div>	<div id="fb-root"></div>
	<script>
    (function() {
        var enabled_integrations = {
            'params': {},
            'session': {},
            'scroll': {}
        };
        // Enable the prebid integration 1% of the time
        if ((Math.random() * 100) < 1) {
            enabled_integrations.prebid = {};
        }


        var pageparams = {"env":"production","content_id":179663,"site":"GC","page":"single","lmi":5,"s":"5a62ddd952","rid":"81caff4b-382a-447b-b3b5-4f22f075234f","jigsaw_hash":"17666","full":"https:\/\/www.gossipcop.com\/brad-pitt-sandra-bullock-getting-flirty-on-set-of-bullet-train\/179663\/"};

        // Grab Clean Creative from setup_clean_creative
        pageparams.clcr = window._cc_included ? 1 : 0;

        (window._bsq = window._bsq || []).push(
            ['configure', {
                lifetime_parameters: {},
                session_parameters: {},
                page_parameters: pageparams,
                AWS_identity_pool_id: '3f9d4436-de0e-4ab4-a1a9-bb1fb8842252',
                AWS_region: 'us-east-1',
                stream: 'firehose-batsignal-GC',
                integrations: enabled_integrations
            }]
        );

        window._bsq.push(['send_event', 'page_view', {}]);

        let seen_ids = [];
        window.almUrlUpdate = function(permalink, type){
            let match = permalink.match(/\/(\d+)\/?(\?.*)?(#.*)?$/);
            if (match && match.length >= 2 && match[1]) {
                let pparams = {
                    'content_id': match[1],
                    'full': permalink,
                };
                window._bsq.push(['set_page_parameters', pparams, false, permalink]);
                if (seen_ids.indexOf(match[1]) < 0) {
                    window._bsq.push(['send_event', 'page_view', {}]);
                    seen_ids.push(match[1]);
                }
            }
        };
    })();
</script><script defer src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/batsignal/aws-sdk.2.190.0.min.js?ver=4f1a5556647321da9441' id='aws-sdk-js'></script>
<script id='batsignal-js-extra'>
var wp_domain = {"quillt":"wordpress"};
</script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/batsignal/batsignal_js.min.js?ver=39d9f96a10a7bfcdf6e4' id='batsignal-js'></script>
<script id='ajax-load-more-js-extra'>
var alm_localize = {"ajaxurl":"https:\/\/www.gossipcop.com\/wp\/wp-admin\/admin-ajax.php","alm_nonce":"1de8efcfea","rest_api":"https:\/\/www.gossipcop.com\/wp-json\/","rest_nonce":"e09ebc0e32","pluginurl":"https:\/\/www.gossipcop.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
</script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.2.1' id='ajax-load-more-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/inf_scroll.js?ver=194c003fcdddce4d0955' id='inf_scroll-js'></script>
<script defer src='https://www.gossipcop.com/wp/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/quillt/assets/outbrain.js?ver=4807f800373200dcbe0b' id='quillt-outbrain-widget-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.11' id='the_champ_ss_general_scripts-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.13.11' id='the_champ_sl_common-js'></script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.gossipcop.com\/wp\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script defer src='https://www.gossipcop.com/wp/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.13.11' id='the_champ_fb_sdk-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.11' id='the_champ_fb_commenting-js'></script>
<script defer src='https://www.gossipcop.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.11' id='the_champ_share_counts-js'></script>
<script id='gossipcop-responsive-menu-js-extra'>
var genesis_responsive_menu = {"mainMenu":"","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"others":[".nav-primary"]}};
</script>
<script defer src='https://www.gossipcop.com/wp-content/themes/genesis/lib/js/menu/responsive-menus.min.js?ver=1.1.3' id='gossipcop-responsive-menu-js'></script>
<script defer src='https://www.gossipcop.com/wp/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"5147e98a90","applicationID":"429995827","transactionName":"YFJTY0FVCkJWWkAIXlkYcFRHXQtfGEpdD1ZbUg==","queueTime":0,"applicationTime":989,"atts":"TBVQFQlPGUw=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body></html>
