<!DOCTYPE html>
<html class="no-js" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>Brad Pitt 'Playing Cupid' For His Son By Casting Joey King In Next Movie, 'Bullet Train'? - GossipCop.com</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="stylesheet" type="text/css" href="/static/css/responsive.css?u=f47af843bde47641135dba85ed791b4cf0712a0c">
<link rel="icon" type="image/x-icon" href="/static/gc_favicon_16.png" />
<link rel="preload" as="script" href="/assets?v=iBPVD9J8lgoOcPndNdKkwvbYTGkR7TX0SOHZYnhrtiNuJZS2dJA5tk84LVQ0j8dVpGWBmL7329e6XE2AsMioXjX5dkc03ZRxbVn14x1vMiB2oyhHmgjnk0jBq3I9B9oslsSFhK3-n7zOukaEgUG5nFe7xtElfRBWlCk4fF44Tr_lkfHJbjnfeMUvbORP5MpP2UsVB_Nyo0pG_R_gstgU_nGktxr_zs9C6ikG2WiEWWtmfT2VhS6PAcPS-itRkWPOOFMjMymTnUX_RuWiJI_OtAArdzj0iUlUBnw8ONaJDES1s2z1z8mGr6KQlgGKdrjCmVAQvgLkSn1vaaMcIwrzFA&amp;t=js&amp;p=pl&amp;u=f47af843bde47641135dba85ed791b4cf0712a0c&amp;h=west.02" />
<link rel="preload" as="script" href="/assets?v=U6jqWw_TFyEl0-WqPopAMmJJxfKO-rZ3JeJweKxekSEOMmhwyKLEKA8LF6DBe487uQTj3Kz1nJyF2u5k7BdBhYC2BYnoaDnqgIdu_WhmBDza-EKGsScMOCV7RN0CFce1lHgGkn3n1PaigbE0T44auXAq4NhW3Lr3O_AQegHAtVcbvOqdwKch-F4G-IalirSRF_XAHMx-g_Cjpzaz3ispfC7XXGKbuRztPWa4tbJFHg3mb73MhJhMaMA2QMBLBq4Y8QNsl2vJzi4xwAZfhsyJxaGOokHXfgm61D-rxZC2uzlRm-jw1LpyvTzWFsa_SCxz&amp;t=js&amp;p=pa&amp;u=f47af843bde47641135dba85ed791b4cf0712a0c&amp;h=west.02" />
<link rel="preload" as="script" href="/static/vendor/aws-sdk.2.190.0/aws-sdk.min.js" />
<link rel="preconnect" as="script" href="//cdnjs.cloudflare.com" />
<link rel="preload" as="script" href="/static/vendor/bootstrap3-typeahead/bootstrap3-typeahead.min.js" />
<link rel="preload" as="style" href="/assets?v=HDmK0jrjQszsmwNMuLfAdUGd9XhZHjW-9vb9r_rti20buzazlCLBLaiUX0uDjceqL2y9KO_zkk4V-C46JU-7XXkHAtkVAh_Ks9EwTfWPf-Itrmo3fWBUjAaMfJZSIoe0mAscrMius0RB1R4A5mvDuZSIMOUb-x14Fg-pGb1k5FaniKbQsLPNeCwdcjMvhSEnAqgp0qI9SNEAZUVQKWiTRyxuod1jFZYQFuLNMqVw751c2PKo2iTro5681TCdLSQAVrrbGB5xIbQCWOins74MPMXCBh5P924dfu6rzfyBqw0q5ay5N7Y9kv1UUU8coWDSGGyvgZXjo8UEinqOHKGr5UXM8GkaeBUJQXsjqARLkd0rrV0SjbUHyJlIMUuH2nNqdrnFv7x0UUOUxkSmBd8BS7ucZHk372GFNNS0OdXpsx3SrugcvfhSOgxpKuPv1cnBQkr8f2UuMS-vHze-y5hiu2n8KQhFkqLxl54QA1QiH7tsUPOGcNzx295kvSYNAYKGMZe2mKGinrTPJwP1NlTuXrjx9Yhm7WbIrEtFCOThog1v-90goLwwdfZ1eJc7swM0RyQ5RG0ifCZE_xbYcZaiTAESH_TBJn7HFaQWtcp-tgo&amp;t=css&amp;p=pl&amp;u=f47af843bde47641135dba85ed791b4cf0712a0c&amp;h=west.02&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=Xaiq-10_bSA7pUHPTbIwpu2kE9A5JcGm97olvUN5xAw&amp;la=4kajPmhFzKssJ1EV4PIURHlUw3ap2TGGvOjiGqmseV00_LWL93_nEQi3bfQjQmmunCPEc69e_4fr1rm6ldYg-UFZoPwkedPqycm0COidh30g9fGrGTS21DPSvK-olnSIrki9qIOocse4Cjxu3NDc6tbWaMwLVGt8xYatRL4ujHw" />
<link rel="preload" as="style" href="/assets?v=HDmK0jrjQszsmwNMuLfAdUGd9XhZHjW-9vb9r_rti23rvPrsL_FwZvm0t7gW26U3dFF7GPbcZRykLW7sXTlItvFTingDVNIhbTpDMxTE5vY6nTPcKfbgaD1B8Qxd_7akHJ74kqj4n_0nPuK7vQKx0-1DExshxqxgFQIU2JCWId4m3Q4JvWs1BziC5LU-PWHjRKjji7pRjK4tS6bMiHEdSV_LraHJmtpDDEkW6Tnwud05PI8ydBoawwa8Tm1Fo81G-7hrWb7MWBGeuCRWPVAI15byUTrCJHoK8hGRcXVH_tgNgOBAUDBjpTvu_NVtmXqcyufKO6NNH8vEpMUQLp604vfD6KgntGqo1UKPG5qLxLu6c6tB5ijuXPJ2FC_WikoiwbVzPsaW9Mh3T8uwfgtdG809qUQVMs1-8VVqsedZmvKGwq0dsW_01UKAI1qy99h2Ta9D1_o5odtCngsfOFzKC5cAgGi6x2eLsKmAmb413VLZyWa-XaZnP_zQn859VQAR23LxDl7lVOB42AEjzGcjwXAiRszvjMeGJCxYg9lzWQfe6mBJ5fHnrGtmW1NaWrRNEclC5GHo9WZjL5I-m_JBcchfeEIbXXW5Oz3gpjPcqSc&amp;t=css&amp;p=pa&amp;u=f47af843bde47641135dba85ed791b4cf0712a0c&amp;h=west.02&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=Xaiq-10_bSA7pUHPTbIwpu2kE9A5JcGm97olvUN5xAw" />
<link rel="image_src" href="https://img.gossipcop.com/quill/d/a/a/d/c/f/daadcf47a6675d8186aaa0172f22d78c08a6ec41.jpg" />
<link rel="canonical" href="https://www.gossipcop.com/brad-pitt-playing-cupid-for-his-son-by-casting-joey-king-in-next-movie-bullet-train/2553158" />
<link rel="amphtml" href="https://amp.gossipcop.com/brad-pitt-playing-cupid-for-his-son-by-casting-joey-king-in-next-movie-bullet-train/2553158" />
<link rel="preconnect" href="//securepubads.g.doubleclick.net" as="script" />
<link rel="preconnect" href="//c.amazon-adsystem.com" as="script" />
<link rel="preload" href="/static/vendor/prebid.3.21.0-custom/build/dist/prebid.js?v=f47af843bde47641135dba85ed791b4cf0712a0c" as="script" />
<link rel="preload" href="/static/js/k2/k2.js?v=f47af843bde47641135dba85ed791b4cf0712a0c" as="script" />
<link rel="preconnect" href="//adserver-us.adtech.advertising.com" as="script" />
<link rel="preconnect" href="//ib.adnxs.com" as="script" />
<link rel="preconnect" href="//an.facebook.com" as="script" />
<link rel="preconnect" href="//g2.gumgum.com" as="script" />
<link rel="preconnect" href="//as-sec.casalemedia.com" as="script" />
<link rel="preconnect" href="//gatewaymedia-d.openx.net" as="script" />
<link rel="preconnect" href="//hbopenbid.pubmatic.com" as="script" />
<link rel="preconnect" href="//btlr.sharethrough.com" as="script" />
<link rel="preconnect" href="//ap.lijit.com" as="script" />
<link rel="preconnect" href="//pba.aws.lijit.com" as="script" />
<link rel="preconnect" href="//tlx.3lift.com" as="script" />
<link rel="preconnect" href="//static.yieldmo.com" as="script" />
<link rel="preconnect" href="//connect.facebook.net" as="script" />
<link rel="preload" href="/static/js/batsignal/batsignal_js.min.js?v=f47af843bde47641135dba85ed791b4cf0712a0c" as="script" />
<link rel="preconnect" href="//www.google-analytics.com" as="script" />
<link rel="preconnect" href="//cdn.flipboard.com" as="script" />
<link rel="dns-prefetch" as="script" href="//cdnjs.cloudflare.com" />
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net" as="script" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" as="script" />
<link rel="dns-prefetch" href="//adserver-us.adtech.advertising.com" as="script" />
<link rel="dns-prefetch" href="//ib.adnxs.com" as="script" />
<link rel="dns-prefetch" href="//an.facebook.com" as="script" />
<link rel="dns-prefetch" href="//g2.gumgum.com" as="script" />
<link rel="dns-prefetch" href="//as-sec.casalemedia.com" as="script" />
<link rel="dns-prefetch" href="//gatewaymedia-d.openx.net" as="script" />
<link rel="dns-prefetch" href="//hbopenbid.pubmatic.com" as="script" />
<link rel="dns-prefetch" href="//btlr.sharethrough.com" as="script" />
<link rel="dns-prefetch" href="//ap.lijit.com" as="script" />
<link rel="dns-prefetch" href="//pba.aws.lijit.com" as="script" />
<link rel="dns-prefetch" href="//tlx.3lift.com" as="script" />
<link rel="dns-prefetch" href="//static.yieldmo.com" as="script" />
<link rel="dns-prefetch" href="//connect.facebook.net" as="script" />
<link rel="dns-prefetch" href="//www.google-analytics.com" as="script" />
<link rel="dns-prefetch" href="//cdn.flipboard.com" as="script" />
<meta name="Gossip Cop" content="15000">
<meta name="page" content="story">
<meta property="fb:app_id" content="2914652698661364">
<meta property="fb:pages" content="108328367087">
<meta name="description" content="Is Brad Pitt doing his son a favor by casting Joey King in his next film? One tabloid reports the upcoming film Bullet Train is being cast to suit Pitt&#39;s children&#39;s romantic interests. Gossip Cop has the full story.">
<meta property="og:title" content="Brad Pitt &#39;Playing Cupid&#39; For His Son By Casting Joey King In Next Movie, &#39;Bullet Train&#39;?">
<meta property="og:url" content="https://www.gossipcop.com/brad-pitt-playing-cupid-for-his-son-by-casting-joey-king-in-next-movie-bullet-train/2553158">
<meta property="og:image" content="https://img.gossipcop.com/quill/d/a/a/d/c/f/daadcf47a6675d8186aaa0172f22d78c08a6ec41.jpg">
<meta property="og:image:width" content="725">
<meta property="og:image:height" content="545">
<meta property="og:description" content="Is Brad Pitt doing his son a favor by casting Joey King in his next film? One tabloid reports the upcoming film Bullet Train is being cast to suit Pitt&#39;s children&#39;s romantic interests. Gossip Cop has the full story.">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.gossipcop.com/">
<meta property="article:published_time" content="2020-08-24T20:00:00+00:00">
<meta property="article:modified_time" content="2020-08-24T17:09:01+00:00">
<meta property="og:site_name" content="GossipCop.com">
<meta name="twitter:title" content="Brad Pitt &#39;Playing Cupid&#39; For His Son By Casting Joey King In Next Movie, &#39;Bullet Train&#39;? - GossipCop.com">
<meta name="twitter:description" content="Is Brad Pitt doing his son a favor by casting Joey King in his next film? One tabloid reports the upcoming film Bullet Train is being cast to suit Pitt&#39;s children&#39;s romantic interests. Gossip Cop has the full story.">
<meta name="twitter:image" content="https://img.gossipcop.com/quill/d/a/a/d/c/f/daadcf47a6675d8186aaa0172f22d78c08a6ec41.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@GossipCop">
<meta name="twitter:url" content="https://www.gossipcop.com/brad-pitt-playing-cupid-for-his-son-by-casting-joey-king-in-next-movie-bullet-train/2553158">
<link rel="stylesheet" href="/assets?v=HDmK0jrjQszsmwNMuLfAdUGd9XhZHjW-9vb9r_rti23rvPrsL_FwZvm0t7gW26U3dFF7GPbcZRykLW7sXTlItvFTingDVNIhbTpDMxTE5vY6nTPcKfbgaD1B8Qxd_7akHJ74kqj4n_0nPuK7vQKx0-1DExshxqxgFQIU2JCWId4m3Q4JvWs1BziC5LU-PWHjRKjji7pRjK4tS6bMiHEdSV_LraHJmtpDDEkW6Tnwud05PI8ydBoawwa8Tm1Fo81G-7hrWb7MWBGeuCRWPVAI15byUTrCJHoK8hGRcXVH_tgNgOBAUDBjpTvu_NVtmXqcyufKO6NNH8vEpMUQLp604vfD6KgntGqo1UKPG5qLxLu6c6tB5ijuXPJ2FC_WikoiwbVzPsaW9Mh3T8uwfgtdG809qUQVMs1-8VVqsedZmvKGwq0dsW_01UKAI1qy99h2Ta9D1_o5odtCngsfOFzKC5cAgGi6x2eLsKmAmb413VLZyWa-XaZnP_zQn859VQAR23LxDl7lVOB42AEjzGcjwXAiRszvjMeGJCxYg9lzWQfe6mBJ5fHnrGtmW1NaWrRNEclC5GHo9WZjL5I-m_JBcchfeEIbXXW5Oz3gpjPcqSc&amp;t=css&amp;p=pa&amp;u=f47af843bde47641135dba85ed791b4cf0712a0c&amp;h=west.02&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=Xaiq-10_bSA7pUHPTbIwpu2kE9A5JcGm97olvUN5xAw">
<link rel="stylesheet" href="/assets?v=HDmK0jrjQszsmwNMuLfAdUGd9XhZHjW-9vb9r_rti20buzazlCLBLaiUX0uDjceqL2y9KO_zkk4V-C46JU-7XXkHAtkVAh_Ks9EwTfWPf-Itrmo3fWBUjAaMfJZSIoe0mAscrMius0RB1R4A5mvDuZSIMOUb-x14Fg-pGb1k5FaniKbQsLPNeCwdcjMvhSEnAqgp0qI9SNEAZUVQKWiTRyxuod1jFZYQFuLNMqVw751c2PKo2iTro5681TCdLSQAVrrbGB5xIbQCWOins74MPMXCBh5P924dfu6rzfyBqw0q5ay5N7Y9kv1UUU8coWDSGGyvgZXjo8UEinqOHKGr5UXM8GkaeBUJQXsjqARLkd0rrV0SjbUHyJlIMUuH2nNqdrnFv7x0UUOUxkSmBd8BS7ucZHk372GFNNS0OdXpsx3SrugcvfhSOgxpKuPv1cnBQkr8f2UuMS-vHze-y5hiu2n8KQhFkqLxl54QA1QiH7tsUPOGcNzx295kvSYNAYKGMZe2mKGinrTPJwP1NlTuXrjx9Yhm7WbIrEtFCOThog1v-90goLwwdfZ1eJc7swM0RyQ5RG0ifCZE_xbYcZaiTAESH_TBJn7HFaQWtcp-tgo&amp;t=css&amp;p=pl&amp;u=f47af843bde47641135dba85ed791b4cf0712a0c&amp;h=west.02&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=Xaiq-10_bSA7pUHPTbIwpu2kE9A5JcGm97olvUN5xAw&amp;la=4kajPmhFzKssJ1EV4PIURHlUw3ap2TGGvOjiGqmseV00_LWL93_nEQi3bfQjQmmunCPEc69e_4fr1rm6ldYg-UFZoPwkedPqycm0COidh30g9fGrGTS21DPSvK-olnSIrki9qIOocse4Cjxu3NDc6tbWaMwLVGt8xYatRL4ujHw">
<script type="application/javascript" src="/static/js/batsignal/batsignal_js.min.js?v=f47af843bde47641135dba85ed791b4cf0712a0c" async></script>
<script>
    // Google Analytics
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    window.ga('create', 'UA-45900089-1', 'auto');
</script>
<style type="text/css" id="dadf4df6-3704-45b0-9cce-2e63aada5b9e">
    .header.nav.content_search {
        display: none;
    }
</style>
<style type="text/css" id="90f304d6-15bb-4650-9327-8cab20d6ea4b">
    @media (max-width: 768px) {
        #mobile_menu_overlay {
            display: none;
        }
    }
</style>
<style type="text/css">
    @media (max-width: 768px) {
        [data-uuid="90f304d6-15bb-4650-9327-8cab20d6ea4b"] .frame {
            display: none;
        }
    }
</style>
<script>(window.jigsaw = window.jigsaw || {}).bs_params = {"rid": "3c442983-bc88-40e1-83f3-a73e01937b40", "referer": null, "ip": "107.23.218.XXX", "ua": "CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)", "full": "https://www.gossipcop.com/brad-pitt-playing-cupid-for-his-son-by-casting-joey-king-in-next-movie-bullet-train/2553158", "s": "west.05", "site": "GC", "sst": "2020-08-24 21:02:58", "jigsaw_hash": "f47af843", "page": "story", "source": "", "adgroup": "", "pub_id": "", "medium": "", "gak": "", "utm_term": "", "utm_content": "", "campaign": "", "content_id": 2553158, "lid": 397112, "lmi": 15000, "os": "UNKNOWN", "osv": "UNKNOWN", "browser": "misc crawler", "browserv": "UNKNOWN", "device": "bot", "rc": 200, "srt": 58.97808074951172, "acid": 26152};</script></head>
<body>
<div id="wrapper">
<div class="slot" data-slot="bodytop" data-lazy="0" id="slot_bodytop">
<div class="partial headlink  order-of-type-1" data-id="p1312" data-uuid="6dc53e00-6ff3-4786-82af-f1cd4f8c67f8" data-layout_partial_id="1312">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6dc53e00-6ff3-4786-82af-f1cd4f8c67f8");</script>
</div><div id="page" class="bp1r pagetype_story blogpoststory news">
<div class="wheader">
<div id="header">
<div class="bin">
<div class="slot" data-slot="header" data-lazy="0" id="slot_header">
<div class="partial banner nav header logo nav header logo order-of-type-1" data-id="p1322" data-uuid="4eaf62d0-5c0a-4a47-a44f-d76db0dd59a3" data-layout_partial_id="1322">
<div class="frame">
<a href="/">
<div class="hgroup">
<h2>Gossip Cop</h2>
</div>
<div class="contents">
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("4eaf62d0-5c0a-4a47-a44f-d76db0dd59a3");</script>
<div class="partial utility_popup_button header nav mobile-menu-button header nav mobile-menu-button order-of-type-1" data-id="p1313" data-uuid="0c66bdd3-f2d9-4f1c-8ea3-36567036fb06" data-layout_partial_id="1313">
<div class="contents">
<a href="javascript:void(0);">Menu</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0c66bdd3-f2d9-4f1c-8ea3-36567036fb06");</script>
<div class="partial utility_popup_dialog header nav mobile-menu-dialog header nav mobile-menu-dialog order-of-type-2" data-id="p1314" data-uuid="90f304d6-15bb-4650-9327-8cab20d6ea4b" data-layout_partial_id="1314">
<div class="frame" style="display: none;">
<div class="contents">
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("90f304d6-15bb-4650-9327-8cab20d6ea4b");</script>
<div class="partial partial_group_open  order-of-type-1" data-id="p1319" data-uuid="91303caa-183c-4e19-b70f-f8d538ea7987" data-layout_partial_id="1319">
</div>
<div id="mobile_menu_overlay" class="header nav mobile-menu overlay"> 
<script>(window._jsqueue=window._jsqueue||[]).push("91303caa-183c-4e19-b70f-f8d538ea7987");</script>
<div class="partial partial_group_open  order-of-type-2" data-id="p1318" data-uuid="3489634d-c7be-4e36-a907-bf7fe705fc7d" data-layout_partial_id="1318">
</div>
<div id="mobile_menu_content" class="header nav mobile-menu content"> 
<script>(window._jsqueue=window._jsqueue||[]).push("3489634d-c7be-4e36-a907-bf7fe705fc7d");</script>
<div class="partial link_list nav header header-nav nav header header-nav order-of-type-1" data-id="p1311" data-uuid="339c4708-b785-4f5e-9c89-1bad0dff785f" data-layout_partial_id="1311">
<div class="frame">
<div class="contents">
<ul>
<li class="">
<a class="linked-list" href="/c/news">
<img src="https://img.gossipcop.com/quill/3/4/d/1/3/d/34d13ddd4415969a2dd011f0ce87dbfcd298db18.jpg">
<span class="name">News</span>
<span class="additional-text">The latest in celebrity gossip</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/entertainment">
<img src="https://img.gossipcop.com/quill/3/a/c/1/c/b/3ac1cba4ecf837bcc9cd206a28e9b819249bf009.jpg">
<span class="name">Entertainment</span>
<span class="additional-text">Hollywood and beyond</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/celebrities">
<img src="https://img.gossipcop.com/quill/1/c/b/c/3/8/1cbc386dd1bc38548381bf51430b675df3354e0f.jpg">
<span class="name">Celebrities</span>
<span class="additional-text">Your favorite stars from A to Z</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("339c4708-b785-4f5e-9c89-1bad0dff785f");</script>
<div class="partial snippet nav header newsletter-subscribe mobile nav header newsletter-subscribe mobile order-of-type-2" data-id="p1320" data-uuid="43efb2d5-230b-4bb5-b300-9099d1a49bf9" data-layout_partial_id="1320">
<a href="/newsletter"><img src="/static/images/mail-white.svg" /> Subscribe</a>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("43efb2d5-230b-4bb5-b300-9099d1a49bf9");</script>
<div class="partial share nav header nav header order-of-type-1" data-id="p1317" data-uuid="9ee8ccc5-9c41-4f3b-bc91-a80912979e49" data-layout_partial_id="1317">
<div class='frame'>
<div class='hgroup'>
<h2>Follow Us</h2>
</div>
<div class='contents'>
<ul>
<li class="facebook"><a target="_blank" href="https://www.facebook.com/GossipCop/"></a></li>
<li class="twitter">
<a target="_blank" href="https://twitter.com/GossipCop" data-show-count="false" data-show-screen-name="false"></a>
</li>
<li class="pinterest">
<a target="_blank" href="https://www.pinterest.com/gossipcop/"></a>
</li>
<li class="instagram">
<a target="_blank" href="https://www.instagram.com/gossipcop/">gossipcop</a>
</li>
<li class="flipboard">
<a data-flip-widget="ico" href="https://flipboard.com/@GossipCop?utm_campaign=tools&amp;utm_medium=follow&amp;action=follow"></a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("9ee8ccc5-9c41-4f3b-bc91-a80912979e49");</script>
<div class="partial partial_group_close  order-of-type-2" data-id="p1308" data-uuid="0645d701-baba-448f-8024-364387ff4480" data-layout_partial_id="1308">
</div>
</div> 
<script>(window._jsqueue=window._jsqueue||[]).push("0645d701-baba-448f-8024-364387ff4480");</script>
<div class="partial partial_group_close  order-of-type-1" data-id="p1307" data-uuid="816907de-71ef-4410-a5b9-112216bece43" data-layout_partial_id="1307">
</div>
</div> 
<script>(window._jsqueue=window._jsqueue||[]).push("816907de-71ef-4410-a5b9-112216bece43");</script>
<div class="partial snippet nav header newsletter-subscribe desktop nav header newsletter-subscribe desktop order-of-type-1" data-id="p1321" data-uuid="336feb77-66cf-4a61-8d3e-f6a78dbf5931" data-layout_partial_id="1321">
<a href="/newsletter"><img src="/static/images/mail-white.svg" /> Subscribe</a>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("336feb77-66cf-4a61-8d3e-f6a78dbf5931");</script>
<div class="partial utility_popup_button header nav search-button header nav search-button order-of-type-2" data-id="p1310" data-uuid="3e972a1f-3e5a-4e59-8c12-18fe988804d1" data-layout_partial_id="1310">
<div class="contents">
<a href="javascript:void(0);"></a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3e972a1f-3e5a-4e59-8c12-18fe988804d1");</script>
<div class="partial utility_popup_dialog header nav search-dialog header nav search-dialog order-of-type-1" data-id="p1316" data-uuid="dadf4df6-3704-45b0-9cce-2e63aada5b9e" data-layout_partial_id="1316">
<div class="frame" style="display: none;">
<div class="contents">
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("dadf4df6-3704-45b0-9cce-2e63aada5b9e");</script>
<div class="partial content_search header nav header nav order-of-type-1" data-id="p1309" data-uuid="6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf" data-layout_partial_id="1309">
<div class="wrap_content_search">
<form class="search_form" enctype="multipart/form-data" name="search_form">
<div class="form-contents">
<div class="text keyword field">
<label for="keyword"></label>
<input type="text" id="input_keywords_6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf" name="keyword" value="" class="search_input placeholder" placeholder="Search" />
</div> </div>
</form>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf");</script>
</div></div>
</div>
</div>
<div class="wdrawer">
<div id="drawer">
<div class="bin">
<div class="slot" data-slot="drawer" data-lazy="0" id="slot_drawer">
</div></div>
</div>
</div>
<div id="outer0">
<div id="outer1">
<div id="outer2">
<div id="outer3">
<div class="middle" id="middle">
<div class="top">
<div class="slot" data-slot="top" data-lazy="0" id="slot_top">
<div class="partial ads_config  order-of-type-1" data-id="p9313524" data-uuid="583ea039-378f-4f04-8aa3-b6d33f2cfdf3" data-layout_partial_id="9313524">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("583ea039-378f-4f04-8aa3-b6d33f2cfdf3");</script>
<div class="partial content_story_related horiz-top horiz-top order-of-type-1" data-id="p9313535" data-uuid="2e9c9019-dbb9-4dbe-9f53-28887171e145" data-layout_partial_id="9313535">
<div class="story-related">
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/kanye-west-makes-ultimatum-to-kim-kardashian-kris-or-me/2552744?pv=related_list" title="Kanye West Makes Ultimatum To Kim Kardashian: &#39;Kris Or Me&#39;?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/filter:centercrop/quill/3/0/e/2/4/1/30e24134f2bfb7c6da1242767d83075fdfa39662.jpg?w=150&h=150" height="150" width="150" alt="Kanye West Makes Ultimatum To Kim Kardashian: &#39;Kris Or Me&#39;?" class="story-related-coverimage">
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Kanye West Makes Ultimatum To Kim Kardashian: 'Kris Or Me'?
</span>
</div>
</a>
<a class="story-related-story   item-2 " href="https://www.gossipcop.com/gwen-stefani-adam-levine-nick-jonas-why-the-voice-judges-left-the-shows-cast/2552933?pv=related_list" title="Gwen Stefani, Adam Levine, Nick Jonas: Why ‘The Voice’ Judges Left The Show’s Cast">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/filter:centercrop/quill/6/9/6/7/4/5/69674512bcb08ffeff4fea6ba7d58ad6d7a3c964.jpg?w=150&h=150" height="150" width="150" alt="Gwen Stefani, Adam Levine, Nick Jonas: Why ‘The Voice’ Judges Left The Show’s Cast" class="story-related-coverimage">
</span>
<span class="story-related-category">
Entertainment
</span>
<span class="story-related-title">
Gwen Stefani, Adam Levine, Nick Jonas: Why ‘The Voice’ Judges Left The Show’s Cast
</span>
</div>
</a>
<a class="story-related-story   item-3 " href="https://www.gossipcop.com/jonathon-scott-and-zooey-dechannel-planning-post-covid-wedding-in-las-vegas/2553030?pv=related_list" title="Jonathon Scott And Zooey Dechannel Planning Post Covid Wedding In Las Vegas?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/filter:centercrop/quill/2/0/e/4/a/f/20e4af60d7fcd1fe01a26cdd610247bf9b5ed0ff.jpg?w=150&h=150" height="150" width="150" alt="Jonathon Scott And Zooey Dechannel Planning Post Covid Wedding In Las Vegas?" class="story-related-coverimage">
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Jonathon Scott And Zooey Dechannel Planning Post Covid Wedding In Las Vegas?
</span>
</div>
</a>
<a class="story-related-story   item-4 " href="https://www.gossipcop.com/the-biggest-problem-with-britney-spears-fans-freebritney-movement/2552880?pv=related_list" title="The Biggest Problem With Britney Spears Fans&#39; #FreeBritney Movement">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/filter:centercrop/quill/4/6/d/2/6/0/46d26036fbe23d069d815d8677613a8b3b50e4e8.jpg?w=150&h=150" height="150" width="150" alt="The Biggest Problem With Britney Spears Fans&#39; #FreeBritney Movement" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
The Biggest Problem With Britney Spears Fans' #FreeBritney Movement
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("2e9c9019-dbb9-4dbe-9f53-28887171e145");</script>
<div class="partial snippet  order-of-type-1" data-id="p9313538" data-uuid="69c8cda9-3e97-4275-9d99-c86bd251f1af" data-layout_partial_id="9313538">
<div id="leaderboard-ad"></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("69c8cda9-3e97-4275-9d99-c86bd251f1af");</script>
</div></div>
<div class="center">
<div class="slot" data-slot="center" data-lazy="0" id="slot_center">
</div><div class="tab_container">
<div class="tab_left">
<div class="slot" data-slot="tab_left" data-lazy="0" id="slot_tab_left">
<div class="partial category_breadcrumbs  order-of-type-1" data-id="p9313531" data-uuid="0c25f75e-4d2d-49df-9820-d7c559114d18" data-layout_partial_id="9313531">
<div class="category_links">
<a href="/c/news">News</a></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0c25f75e-4d2d-49df-9820-d7c559114d18");</script>
<div class="partial content_story_meta_title  order-of-type-1" data-id="p9313528" data-uuid="05ded2aa-5b7f-4874-a00c-6fcc2fe1d288" data-layout_partial_id="9313528">
<div class="story_title">
<h1>
Brad Pitt 'Playing Cupid' For His Son By Casting Joey King In Next Movie, 'Bullet Train'?
</h1>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("05ded2aa-5b7f-4874-a00c-6fcc2fe1d288");</script>
<div class="partial content_story_meta_author_contributor_list  order-of-type-1" data-id="p9313540" data-uuid="bcbe94db-f0bd-4fc5-8a7e-8c3975787df1" data-layout_partial_id="9313540">
<div class="author-contributor-list-wrapper ">
<ul class="contribution-groups">
<li class="contribution-group author">
<ul class="contributor-list">
<li class="contributor">
<span class="empty-headshot-placeholder">
<span class="empty-headshot-placeholder-initials">M</span>
</span>
<a class="name-link" href="/about.html"><span class="name">Matthew Radulski</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("bcbe94db-f0bd-4fc5-8a7e-8c3975787df1");</script>
<div class="partial content_story_meta_date  order-of-type-1" data-id="p9313532" data-uuid="18f031ee-147b-46ed-b323-d7a3758833db" data-layout_partial_id="9313532">
<time class="published_date" datetime="2020-08-24T15:00:00-05:00">
3:00 pm, August 24, 2020</time>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("18f031ee-147b-46ed-b323-d7a3758833db");</script>
<div class="partial share article article order-of-type-1" data-id="p9313543" data-uuid="df55bb64-5bc4-4e06-8e31-43767464f262" data-layout_partial_id="9313543">
<div class='frame'>
<div class='contents'>
<ul>
<li class="facebook"><a data-partial="df55bb64-5bc4-4e06-8e31-43767464f262" class="fb_share_link" href="https://www.facebook.com/sharer.php?u=https%3A//www.gossipcop.com/brad-pitt-playing-cupid-for-his-son-by-casting-joey-king-in-next-movie-bullet-train/2553158&amp;display=popup&amp;width=400&amp;height=400"><span>Facebook</span></a></li>
<li class="twitter">
<a target="_blank" href="https://twitter.com/intent/tweet?text=Brad+Pitt+%27Playing+Cupid%27+For+His+Son+By+Casting+Joey+King+In+Next+Movie%2C+%27Bullet+Train%27%3F&amp;url=https%3A%2F%2Fwww.gossipcop.com%2Fbrad-pitt-playing-cupid-for-his-son-by-casting-joey-king-in-next-movie-bullet-train%2F2553158"></a>
</li>
<li class="email"><a href="/cdn-cgi/l/email-protection#26195553444c4345521b654e43454d0649535206524e4f550606475206614955554f566549560845494b0700474b561d4449425f1b4e525256551c090951515108414955554f564549560845494b09445447420b564f52520b564a475f4f48410b4553564f420b4049540b4e4f550b5549480b445f0b454755524f48410b4c49435f0b4d4f48410b4f480b48435e520b4b49504f430b44534a4a43520b5254474f48091413131517131e"><span>Email</span></a></li>
<li class="link-share" data-canonical_url="https://www.gossipcop.com/brad-pitt-playing-cupid-for-his-son-by-casting-joey-king-in-next-movie-bullet-train/2553158"><span class="tool-tip">Copy to clipboard</span></li>
</ul>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(window._jsqueue=window._jsqueue||[]).push("df55bb64-5bc4-4e06-8e31-43767464f262");</script>
<div class="partial content_story_meta_image  order-of-type-1" data-id="p9313533" data-uuid="6b9d43fa-5e8f-4f37-ba66-45c3c1105f19" data-layout_partial_id="9313533">
<figure class="">
<img src="https://img.gossipcop.com/filter:centercrop/quill/d/a/a/d/c/f/daadcf47a6675d8186aaa0172f22d78c08a6ec41.jpg?w=700&h=462" height="462" width="700" alt="Brad Pitt turning sideways at a red carpet event in 2020" />
<figcaption><div class="image-attribution">(Ovidiu Hrubaru/Shutterstock.com)</div></figcaption>
</figure>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6b9d43fa-5e8f-4f37-ba66-45c3c1105f19");</script>
<div class="partial content_story_new  order-of-type-1" data-id="p9313525" data-uuid="7a9937f0-5abc-4749-bf94-4e26f0aeeee1" data-layout_partial_id="9313525">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7a9937f0-5abc-4749-bf94-4e26f0aeeee1");</script>
<div class="partial content_story_story_mode  order-of-type-1" data-id="pNone" data-uuid="68e8dd27-1d63-4855-b876-b0047bad371a" data-layout_partial_id="None">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("68e8dd27-1d63-4855-b876-b0047bad371a");</script>
<div class="partial content_story_pages_text  order-of-type-1" data-id="pNone" data-uuid="d7fdbfa5-417c-49e4-bcf6-a2334da3a7de" data-layout_partial_id="None">
<div class="text-body"><p>Is <strong>Brad Pitt</strong> doing his son a favor by casting <strong>Joey King</strong> in his next film? One tabloid reports the upcoming film <em>Bullet Train</em> is being cast to suit Pitt's children's romantic interests. <strong>Gossip Cop</strong> has the full story.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d7fdbfa5-417c-49e4-bcf6-a2334da3a7de");</script>
<div class="partial content_story_pages_text  order-of-type-2" data-id="pNone" data-uuid="860e8a31-b140-495c-b582-7bc0aa618d43" data-layout_partial_id="None">
<div class="text-body"><h2>Brad Pitt Playing Fictional Assassin, Real-Life Matchmaker</h2>
<p>According to <em><strong>New Idea</strong></em>, Pitt has cast King in <em>Bullet Train</em> as part of an elaborate attempt to reconcile with his son Maddox. This is the same tabloid that bogusly claimed Maddox was trying to <a href="https://www.gossipcop.com/brad-pitt-angelina-jolie-son-maddox-legal-guardian-siblings/2504133?pv=related_list">win custody of his siblings</a> over Pitt, which <strong>Gossip Cop</strong> concluded was ludicrous. A supposed insider claims that Maddox has had a longtime crush on King, which made Pitt go "through hell and high water" to get her in <em>Bullet Train</em>.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("860e8a31-b140-495c-b582-7bc0aa618d43");</script>
<div class="partial content_story_pages_text  order-of-type-3" data-id="pNone" data-uuid="4f681f57-680e-4fa4-98e5-cb01b34746f7" data-layout_partial_id="None">
<div class="text-body"><p>The casting of King was as part of a plan while Pitt's "custody war with Ange rages on." Pitt still "genuinely rates her as an actress," but it seems Maddox is the real priority here. Pitt "plans on inviting Maddox to their next script read-through so he can meet her." The so-called source adds that this could backfire, which would "totally [embarrass] the poor kid."</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("4f681f57-680e-4fa4-98e5-cb01b34746f7");</script>
<div class="partial content_story_pages_text  order-of-type-4" data-id="pNone" data-uuid="555bd2e6-711e-4525-b754-6db29f0736bf" data-layout_partial_id="None">
<div class="text-body"><h2>'Bullet Train' Will Star King, But Not For Romantic Reasons</h2>
<p><a href="https://www.cinemablend.com/news/2549587/brad-pitt-is-re-teaming-with-deadpool-2-director-for-a-badass-action-movie">Pitt is going to star</a> opposite King in <em>Bullet Train.</em> It's safe to say the film won't have an open-to-children table read for some time due to the pandemic. King confirmed the casting news on Instagram.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("555bd2e6-711e-4525-b754-6db29f0736bf");</script>
<div class="partial content_story_pages_embed  order-of-type-1" data-id="pNone" data-uuid="5bf5f5ec-a121-446f-9bdc-9da07adbe88e" data-layout_partial_id="None">
<div class="embed-title"></div>
<div class="embed-html"><figure><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CDcl_XdjOg7/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CDcl_XdjOg7/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CDcl_XdjOg7/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">???????????????????? all aboard Link in bio. I’m so excited it’s kind of unbelievable! Is this real life?</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/joeyking/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Joey King</a> (@joeyking) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-08-04T00:10:21+00:00">Aug 3, 2020 at 5:10pm PDT</time></p></div></blockquote>
<script async src="//www.instagram.com/embed.js"></script></figure></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("5bf5f5ec-a121-446f-9bdc-9da07adbe88e");</script>
<div class="partial content_story_pages_text  order-of-type-5" data-id="pNone" data-uuid="3799113e-b191-4827-abb9-910bf9231257" data-layout_partial_id="None">
<div class="text-body"><p>The idea that King was cast simply because of Maddox's supposed crush is both false and insulting. <strong>Gossip Cop</strong> spoke to a source close to the situation who said this story is not true. King has been working professionally since she was four-years-old, and has earned this role opposite Pitt. It has nothing to do with some crush, and saying so is insulting to King and the crew at <em>Bullet Train.</em></p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3799113e-b191-4827-abb9-910bf9231257");</script>
<div class="partial content_story_pages_text  order-of-type-6" data-id="pNone" data-uuid="036de639-44a3-408c-b394-59a38b5425c5" data-layout_partial_id="None">
<div class="text-body"><h2>If Pitt Is Casting Crushes, Why Not Adele?</h2>
<p>This tabloid reported earlier this month that <a href="https://www.gossipcop.com/brad-pitt-wants-to-start-dating-adele-according-to-new-report/2552192?pv=related_list">Pitt wanted to date Adele</a>, so why not stick her in the movie as well? If Pitt is casting people simply for family romance, why stop with King? That story was not true, just as this one is not true, and speaks to the bad track record of <em>New Idea</em> when it comes to Brad Pitt.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("036de639-44a3-408c-b394-59a38b5425c5");</script>
<div class="partial content_story_pages_text  order-of-type-7" data-id="pNone" data-uuid="3ac0d00f-f0e8-4dff-8e68-f06f2efc1932" data-layout_partial_id="None">
<div class="text-body"><p>This tabloid ran a story earlier this summer that <a href="https://www.gossipcop.com/meghan-markle-badgering-brad-pitt-for-a-movie-role/2548239?pv=related_list">Meghan Markle was actively pestering Pitt</a> about a movie role. If Pitt is callously casting people not on-merit, then why wouldn't he throw the Duchess of Sussex a bone? This King story causes a rabbit hole that sucks down all the other rumors <em>New Idea</em> has made-up in the past. All of which <strong>Gossip Cop</strong> has debunked, of course.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3ac0d00f-f0e8-4dff-8e68-f06f2efc1932");</script>
<div class="partial content_story_pages_text  order-of-type-8" data-id="pNone" data-uuid="77cf1472-1ff9-45c3-9276-6ba2e55b3336" data-layout_partial_id="None">
<div class="text-body"><h2>Yet Another Bogus Pitt Story</h2>
<p>This tabloid churns out phony Pitt stories at an alarming rate. <strong>Gossip Cop</strong> debunked its tall tale about Pitt <a href="https://www.gossipcop.com/brad-pitt-hooking-up-with-angelina-jolie-again-leaving-jennifer-aniston-heartbroken/2551715?pv=related_list">hooking up with Angelina Jolie</a>, which left Jennifer Aniston heartbroken. Pitt and Aniston are not together, despite what this tabloid <a href="https://www.gossipcop.com/brad-pitt-and-jennifer-aniston-rekindling-romance-20-years-after-they-got-married/2551172?pv=related_list">repeatadely claims</a>. <em>New Idea</em> rarely has genuine Pitt stories to publish, and so we should not believe its casting or dating rumors.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("77cf1472-1ff9-45c3-9276-6ba2e55b3336");</script>
<div class="partial content_story_pages_truthverdict  order-of-type-1" data-id="pNone" data-uuid="c87ca5c1-59ad-4490-9bcf-11fde020dc4b" data-layout_partial_id="None">
<div class="verdict-container">
<img class="verdict-image" src="/static/images/truthmeter/truth-1.svg" />
<div class="content-summary">
<h3>Our Verdict</h3>
<p class="verdict-summary">Gossip Cop has determined this story is totally false.</p>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("c87ca5c1-59ad-4490-9bcf-11fde020dc4b");</script>
<div class="partial content_story_pages_end  order-of-type-1" data-id="pNone" data-uuid="134fe992-b683-4c65-bb7e-f726437eeddc" data-layout_partial_id="None">
<div style="width:0;height:0;clear:both;" class="content-end"></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("134fe992-b683-4c65-bb7e-f726437eeddc");</script>
<div class="partial snippet  order-of-type-1" data-id="p9313539" data-uuid="28db34b5-4929-488d-8133-9281a01a656e" data-layout_partial_id="9313539">
<div class="jwplayer_recommended jwplayer_recommended_inline" style="display:none;">
<h2 class="secondary_heading">Trending Videos</h2>
<div class="jwplayer_container jwplayer_n3LOGuYl_container">
<div id="inline_jwplayer_n3LOGuYl_embed" class="jwplayer_embed"></div>
</div>
</div>
<script>
(function(){
    var config = {
        div_id: 'inline_jwplayer_n3LOGuYl_embed',
        playlist: 'https://cdn.jwplayer.com/v2/playlists/MCBXFnLv',
        hide_if_article_embed: true,
        floating: false,
        // floating: (jigsaw.bs_params.device == 'desktop' ? false : true),
        // platforms: [],
        // forceMuteAds: true,
    };
    if (config.hide_if_article_embed && document.querySelector('.content_story_pages_jwplayer')) return;
    if (config.platforms && config.platforms.indexOf(jigsaw.bs_params.device) === -1) return;
    var playerConfig = {
        floating:false,
        playlist: config.playlist,
        width: '100%',
        responsive: true,
        controls: true,
        mute: true,
        autostart: false,
        autoPause: {viewability: true},
        advertising: {
            "adscheduleid": "GCt5ygcg",
            "autoplayadsmuted": true,
            "client": "googima",
            "preloadAds": true,
            "vpaidcontrols": false,
            "vpaidmode": "enabled",
            "cuetext": "Advertisement",
            "skipmessage": "Skip ad in xx seconds",
            "admessage": "This video will resume in xx seconds",
            "rules": {
                "startOnSeek": "pre",
                "timeBetweenAds": 60
            },
            "schedule": [
                {
                    "offset": "pre",
                    "tag": "https://pubads.g.doubleclick.net/gampad/ads?iu=/118772816/gc_video_1&url=__referrer__&description_url=__page-url__&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=600x338&max_ad_duration=30000&unviewed_position_start=1&vpos=preroll"
                },
                {
                    "offset": 60,
                    "tag": "https://pubads.g.doubleclick.net/gampad/ads?iu=/118772816/gc_video_2&url=__referrer__&description_url=__page-url__&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=600x338&max_ad_duration=30000&unviewed_position_start=1&vpos=midroll"
                }
            ]
        }
    };
    if (config.floating) {
        playerConfig.floating = {dismissible: true};
    }
    try{
        if (jigsaw.bs_params.lmi) {
            var gam_keyvals = [
                'lmi=' + encodeURIComponent(jigsaw.bs_params.lmi || ''),
                'url_host=' + encodeURIComponent(document.location.hostname),
                'server_id=' + encodeURIComponent(jigsaw.bs_params.s || ''),
                'acid_CB=' + encodeURIComponent(jigsaw.bs_params.acid || ''),
                'content_id_CB=' + encodeURIComponent(jigsaw.bs_params.content_id || ''),
                'campaign=' + encodeURIComponent(jigsaw.bs_params.campaign || ''),
                'source=' + encodeURIComponent(jigsaw.bs_params.source || ''),
                'utm_term_CB=' + encodeURIComponent(jigsaw.bs_params.utm_term || ''),
                'campaign_CB=' + encodeURIComponent(jigsaw.bs_params.campaign || ''),
            ];
            var gam_cust_params = '&cust_params=' + encodeURIComponent( gam_keyvals.join('&') );
            playerConfig.advertising.schedule.forEach(function(schedule){
                schedule.tag += gam_cust_params;
            })
        }
    }catch(e){}
    var script = document.createElement('script');
    script.src = "https://content.jwplatform.com/libraries/n3LOGuYl.js";
    script.onload = function(){
        var wrapper = document.querySelector('.jwplayer_recommended_inline');
        if(!wrapper || !wrapper.getAttribute('style')) return;
        wrapper.removeAttribute('style');
        var player = window.jwplayer(config.div_id).setup(playerConfig);
        if (config.forceMuteAds) {
            var _mute_state = player.getMute();
            var _auto_toggling = false;
            player.on('ready', function(){ _mute_state = this.getMute(); });
            player.on('mute', function(){ if(!_auto_toggling){ _mute_state = this.getMute(); } });
            player.on('play', function(){ this.setMute(_mute_state); });
            player.on('adStarted', function(){
                _mute_state = this.getMute();
                _auto_toggling = true;
                this.setMute(true);
                _auto_toggling = false;
            });
        }
    };
    document.head.appendChild(script);
})();
</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("28db34b5-4929-488d-8133-9281a01a656e");</script>
<div class="partial content_story_meta_tag_cloud  order-of-type-1" data-id="p9313544" data-uuid="0e400ca7-8097-428b-a2b1-a6c632f930bd" data-layout_partial_id="9313544">
<ul class="cloud-container">
<li class="category"><a href="/t/brad-pitt">Brad Pitt</a></li>
<li class="category"><a href="/t/new-idea-magazine">New Idea Magazine</a></li>
</ul>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0e400ca7-8097-428b-a2b1-a6c632f930bd");</script>
<div class="partial content_story_meta_sources  order-of-type-1" data-id="p9313527" data-uuid="df2976c7-4037-4d9b-b71c-429e4cfcb27f" data-layout_partial_id="9313527">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("df2976c7-4037-4d9b-b71c-429e4cfcb27f");</script>
<div class="partial content_story_meta_author_contributor_list article-bottom article-bottom author-profile-excerpt order-of-type-2" data-id="p9313542" data-uuid="335c9bdd-83dd-4e8e-b3a9-3d9a3e53163d" data-layout_partial_id="9313542">
<div class="author-contributor-list-wrapper ">
<ul class="contribution-groups">
<li class="contribution-group author">
<ul class="contributor-list">
<li class="contributor">
<span class="empty-headshot-placeholder">
<span class="empty-headshot-placeholder-initials">M</span>
</span>
<a class="name-link" href="/about.html"><span class="name">Matthew Radulski</span></a> <div class="author-bio"></div>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("335c9bdd-83dd-4e8e-b3a9-3d9a3e53163d");</script>
<div class="partial comments_facebook  order-of-type-1" data-id="p9313536" data-uuid="c37f6c62-92d8-402a-8c1c-a9db0b80178f" data-layout_partial_id="9313536">
<div id="fb-root"></div>
<script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<div class="fb-comments" data-href="https://www.gossipcop.com/brad-pitt-playing-cupid-for-his-son-by-casting-joey-king-in-next-movie-bullet-train/2553158" data-colorscheme="light" data-numposts="10" data-order-by="social" data-width="100%"></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("c37f6c62-92d8-402a-8c1c-a9db0b80178f");</script>
<div class="partial form_newsletter_signup  order-of-type-1" data-id="p9313537" data-uuid="e18b4507-3cf0-4874-b2d9-39b497162bee" data-layout_partial_id="9313537">
<div class="frame">
<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2042795"></script>
<div class="image"></div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("e18b4507-3cf0-4874-b2d9-39b497162bee");</script>
<div class="partial content_story_related injected injected order-of-type-1" data-id="p9313529" data-uuid="eedb6286-5c33-46af-8309-87204fd5c4b8" data-layout_partial_id="9313529">
<div class="story-related">
<h2>Related</h2>
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/report-claims-adam-levines-marriage-to-behari-prinsloo-is-in-crisis/2552965?pv=related_list" title="Report Claims Adam Levine&#39;s Marriage To Behati Prinsloo Is &#39;In Crisis&#39;">
<div class="story-related-content">
<span class="story-related-title">
Report Claims Adam Levine's Marriage To Behati Prinsloo Is 'In Crisis'
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("eedb6286-5c33-46af-8309-87204fd5c4b8");</script>
<div class="partial snippet  order-of-type-2" data-id="p9313541" data-uuid="d1d14d48-2bfa-45a2-b2bf-da65e65134b1" data-layout_partial_id="9313541">
<script>
    (function() {
        let source = document.querySelector('.content_story_related.injected');
        if (!source) return;
        let dest = document.querySelectorAll('.content_story_pages_htmlnoneditable>p, .content_story_pages_text');
        source.parentNode.removeChild(source);
        if (dest.length < 3) return;
        dest[1].after(source);
    })();
</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d1d14d48-2bfa-45a2-b2bf-da65e65134b1");</script>
<div class="partial content_story_infinite_scroll  order-of-type-1" data-id="p9313534" data-uuid="3612bb92-4802-4b58-82e1-fcb39ea3c197" data-layout_partial_id="9313534">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3612bb92-4802-4b58-82e1-fcb39ea3c197");</script>
</div></div>
<div class="tab_right">
<div class="slot" data-slot="tab_right" data-lazy="0" id="slot_tab_right">
<div class="partial content_story_related story-rail story-rail order-of-type-1" data-id="p9313526" data-uuid="51da7a47-aaf6-4d52-909c-ea0fbdecb035" data-layout_partial_id="9313526">
<div class="story-related">
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/was-meg-ryan-and-john-mellencamps-wedding-called-off-over-a-botched-nose-job/2553153?pv=related_list" title="Was Meg Ryan And John Mellencamp&#39;s Wedding Called Off Over A Botched Nose Job?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/0/1/c/2/c/4/01c2c450c93dea32ed86775b53ad66e0275a04c9.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/0/1/c/2/c/4/01c2c450c93dea32ed86775b53ad66e0275a04c9.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/0/1/c/2/c/4/01c2c450c93dea32ed86775b53ad66e0275a04c9.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/0/1/c/2/c/4/01c2c450c93dea32ed86775b53ad66e0275a04c9.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/0/1/c/2/c/4/01c2c450c93dea32ed86775b53ad66e0275a04c9.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/0/1/c/2/c/4/01c2c450c93dea32ed86775b53ad66e0275a04c9.jpg 500w" height="150" width="150" alt="Was Meg Ryan And John Mellencamp&#39;s Wedding Called Off Over A Botched Nose Job?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Was Meg Ryan And John Mellencamp's Wedding Called Off Over A Botched Nose Job?
</span>
</div>
</a>
<a class="story-related-story   item-2 " href="https://www.gossipcop.com/julia-roberts-flirting-with-matthew-mcconaughey-at-fast-times-table-read-upsetting-her-husband/2553148?pv=related_list" title="Julia Roberts Flirting With Matthew McConaughey At &#39;Fast Times&#39; Table Read, Upsetting Her Husband?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/8/2/d/e/d/b/82dedbabb03a2100b18b610589a5b98f5fb8a7df.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/8/2/d/e/d/b/82dedbabb03a2100b18b610589a5b98f5fb8a7df.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/8/2/d/e/d/b/82dedbabb03a2100b18b610589a5b98f5fb8a7df.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/8/2/d/e/d/b/82dedbabb03a2100b18b610589a5b98f5fb8a7df.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/8/2/d/e/d/b/82dedbabb03a2100b18b610589a5b98f5fb8a7df.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/8/2/d/e/d/b/82dedbabb03a2100b18b610589a5b98f5fb8a7df.jpg 500w" height="150" width="150" alt="Julia Roberts Flirting With Matthew McConaughey At &#39;Fast Times&#39; Table Read, Upsetting Her Husband?" class="story-related-coverimage">
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Julia Roberts Flirting With Matthew McConaughey At 'Fast Times' Table Read, Upsetting Her Husband?
</span>
</div>
</a>
<a class="story-related-story   item-3 " href="https://www.gossipcop.com/what-happened-to-hailey-baldwin-delaying-her-wedding-to-justin-bieber/2553056?pv=related_list" title="What Happened To Hailey Baldwin Delaying Her Wedding To Justin Bieber?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/e/a/3/0/2/4/ea3024ce8f7ff3008efebd1c16dc108128d222a7.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/e/a/3/0/2/4/ea3024ce8f7ff3008efebd1c16dc108128d222a7.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/e/a/3/0/2/4/ea3024ce8f7ff3008efebd1c16dc108128d222a7.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/e/a/3/0/2/4/ea3024ce8f7ff3008efebd1c16dc108128d222a7.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/e/a/3/0/2/4/ea3024ce8f7ff3008efebd1c16dc108128d222a7.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/e/a/3/0/2/4/ea3024ce8f7ff3008efebd1c16dc108128d222a7.jpg 500w" height="150" width="150" alt="What Happened To Hailey Baldwin Delaying Her Wedding To Justin Bieber?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
What Happened To Hailey Baldwin Delaying Her Wedding To Justin Bieber?
</span>
</div>
</a>
<a class="story-related-story   item-4 " href="https://www.gossipcop.com/prince-william-furious-with-prince-charles-for-buying-prince-harry-and-meghan-markle-their-house-in-california/2553128?pv=related_list" title="Prince William ‘Furious’ With Prince Charles For Buying Prince Harry And Meghan Markle Their House In California?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/d/4/5/5/6/d/d4556dc0e16f880e7e004c9b595498f3cef4b792.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/d/4/5/5/6/d/d4556dc0e16f880e7e004c9b595498f3cef4b792.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/d/4/5/5/6/d/d4556dc0e16f880e7e004c9b595498f3cef4b792.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/d/4/5/5/6/d/d4556dc0e16f880e7e004c9b595498f3cef4b792.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/d/4/5/5/6/d/d4556dc0e16f880e7e004c9b595498f3cef4b792.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/d/4/5/5/6/d/d4556dc0e16f880e7e004c9b595498f3cef4b792.jpg 500w" height="150" width="150" alt="Prince William ‘Furious’ With Prince Charles For Buying Prince Harry And Meghan Markle Their House In California?" class="story-related-coverimage">
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Prince William ‘Furious’ With Prince Charles For Buying Prince Harry And Meghan Markle Their House In California?
</span>
</div>
</a>
<a class="story-related-story   item-5 " href="https://www.gossipcop.com/johnny-depp-demanding-50-million-for-returning-to-pirates-of-the-caribbean/2553137?pv=related_list" title="Johnny Depp Demanding $50 Million To Return To &#39;Pirates Of The Caribbean&#39;?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/9/c/b/8/5/4/9cb85408a4868890912ebfb39cad3c29d663a928.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/9/c/b/8/5/4/9cb85408a4868890912ebfb39cad3c29d663a928.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/9/c/b/8/5/4/9cb85408a4868890912ebfb39cad3c29d663a928.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/9/c/b/8/5/4/9cb85408a4868890912ebfb39cad3c29d663a928.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/9/c/b/8/5/4/9cb85408a4868890912ebfb39cad3c29d663a928.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/9/c/b/8/5/4/9cb85408a4868890912ebfb39cad3c29d663a928.jpg 500w" height="150" width="150" alt="Johnny Depp Demanding $50 Million To Return To &#39;Pirates Of The Caribbean&#39;?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Entertainment
</span>
<span class="story-related-title">
Johnny Depp Demanding $50 Million To Return To 'Pirates Of The Caribbean'?
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("51da7a47-aaf6-4d52-909c-ea0fbdecb035");</script>
<div class="partial content_story_related story-rail story-rail order-of-type-2" data-id="p9313530" data-uuid="d1c07592-9771-4813-9424-0cd2a000fdc9" data-layout_partial_id="9313530">
<div class="story-related">
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/truth-about-kim-kardashian-cheating-on-kanye-west/2553135?pv=related_list" title="Truth About Kim Kardashian Cheating On Kanye West">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/7/a/3/0/a/0/7a30a0488434ccb146bb4cf7a73957ba2ad83475.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/7/a/3/0/a/0/7a30a0488434ccb146bb4cf7a73957ba2ad83475.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/7/a/3/0/a/0/7a30a0488434ccb146bb4cf7a73957ba2ad83475.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/7/a/3/0/a/0/7a30a0488434ccb146bb4cf7a73957ba2ad83475.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/7/a/3/0/a/0/7a30a0488434ccb146bb4cf7a73957ba2ad83475.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/7/a/3/0/a/0/7a30a0488434ccb146bb4cf7a73957ba2ad83475.jpg 500w" height="150" width="150" alt="Truth About Kim Kardashian Cheating On Kanye West" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Truth About Kim Kardashian Cheating On Kanye West
</span>
</div>
</a>
<a class="story-related-story   item-2 " href="https://www.gossipcop.com/ryan-reynolds-and-george-clooney-arent-the-only-celebrities-in-the-liquor-game/2553123?pv=related_list" title="Ryan Reynolds And George Clooney Aren&#39;t The Only Celebrities In The Liquor Game">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/c/6/3/d/6/c/c63d6c648a8fdc9d3b708631c87d59d7dfd82ddc.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/c/6/3/d/6/c/c63d6c648a8fdc9d3b708631c87d59d7dfd82ddc.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/c/6/3/d/6/c/c63d6c648a8fdc9d3b708631c87d59d7dfd82ddc.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/c/6/3/d/6/c/c63d6c648a8fdc9d3b708631c87d59d7dfd82ddc.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/c/6/3/d/6/c/c63d6c648a8fdc9d3b708631c87d59d7dfd82ddc.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/c/6/3/d/6/c/c63d6c648a8fdc9d3b708631c87d59d7dfd82ddc.jpg 500w" height="150" width="150" alt="Ryan Reynolds And George Clooney Aren&#39;t The Only Celebrities In The Liquor Game" class="story-related-coverimage">
</span>
<span class="story-related-category">
Entertainment
</span>
<span class="story-related-title">
Ryan Reynolds And George Clooney Aren't The Only Celebrities In The Liquor Game
</span>
</div>
</a>
<a class="story-related-story   item-3 " href="https://www.gossipcop.com/justin-hartley-cheated-on-his-wife-last-summer-according-to-a-new-report/2553046?pv=related_list" title="Justin Hartley Cheated On His Wife Last Summer, According To A New Report">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/9/0/3/b/2/a/903b2a332cc9bd0430f0da55c156e5640d7579da.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/9/0/3/b/2/a/903b2a332cc9bd0430f0da55c156e5640d7579da.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/9/0/3/b/2/a/903b2a332cc9bd0430f0da55c156e5640d7579da.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/9/0/3/b/2/a/903b2a332cc9bd0430f0da55c156e5640d7579da.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/9/0/3/b/2/a/903b2a332cc9bd0430f0da55c156e5640d7579da.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/9/0/3/b/2/a/903b2a332cc9bd0430f0da55c156e5640d7579da.jpg 500w" height="150" width="150" alt="Justin Hartley Cheated On His Wife Last Summer, According To A New Report" class="story-related-coverimage">
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
Justin Hartley Cheated On His Wife Last Summer, According To A New Report
</span>
</div>
</a>
<a class="story-related-story   item-4 " href="https://www.gossipcop.com/what-happened-to-courtney-cox-seeking-justin-theroux-in-revenge-plot-against-jennifer-aniston-and-reese-witherspoon/2552940?pv=related_list" title="What Happened To Courtney Cox Seeking Justin Theroux In Revenge Plot Against Jennifer Aniston And Reese Witherspoon?">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/b/e/5/f/f/a/be5ffae5be9226f1b65be8ec8f0779cf71e1bc83.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/b/e/5/f/f/a/be5ffae5be9226f1b65be8ec8f0779cf71e1bc83.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/b/e/5/f/f/a/be5ffae5be9226f1b65be8ec8f0779cf71e1bc83.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/b/e/5/f/f/a/be5ffae5be9226f1b65be8ec8f0779cf71e1bc83.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/b/e/5/f/f/a/be5ffae5be9226f1b65be8ec8f0779cf71e1bc83.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/b/e/5/f/f/a/be5ffae5be9226f1b65be8ec8f0779cf71e1bc83.jpg 500w" height="150" width="150" alt="What Happened To Courtney Cox Seeking Justin Theroux In Revenge Plot Against Jennifer Aniston And Reese Witherspoon?" class="story-related-coverimage">
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
What Happened To Courtney Cox Seeking Justin Theroux In Revenge Plot Against Jennifer Aniston And Reese Witherspoon?
</span>
</div>
</a>
<a class="story-related-story   item-5 " href="https://www.gossipcop.com/kate-middleton-focuses-on-charity-work-while-meghan-markle-fosters-contempt/2553050?pv=related_list" title="The Double Standard Of Meghan Markle And Kate Middleton">
<div class="story-related-content">
<span class="story-cover-image">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR4nGNaOxMAAfwBSW8IE8UAAAAASUVORK5CYII=" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/f/a/8/c/2/5/fa8c253a5090aaa5dd12b4ba02e58a96f9fdc044.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/f/a/8/c/2/5/fa8c253a5090aaa5dd12b4ba02e58a96f9fdc044.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/f/a/8/c/2/5/fa8c253a5090aaa5dd12b4ba02e58a96f9fdc044.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/f/a/8/c/2/5/fa8c253a5090aaa5dd12b4ba02e58a96f9fdc044.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/f/a/8/c/2/5/fa8c253a5090aaa5dd12b4ba02e58a96f9fdc044.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/f/a/8/c/2/5/fa8c253a5090aaa5dd12b4ba02e58a96f9fdc044.jpg 500w" height="150" width="150" alt="The Double Standard Of Meghan Markle And Kate Middleton" class="story-related-coverimage">
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
The Double Standard Of Meghan Markle And Kate Middleton
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d1c07592-9771-4813-9424-0cd2a000fdc9");</script>
</div></div>
</div>
</div>
<div class="bottom">
<div class="slot" data-slot="bottom" data-lazy="0" id="slot_bottom">
</div></div>
<div class="clear"></div>
<div class="clear"></div>
</div> 
</div>
</div>
</div>
</div>
<div class="wfooter">
<div id="footer">
<div class="bin">
<div class="slot" data-slot="footer" data-lazy="0" id="slot_footer">
<div class="partial banner footer nav logo footer nav logo order-of-type-1" data-id="p1323" data-uuid="7798d4e6-63f9-4ffd-86c8-eeaf9d1edeb3" data-layout_partial_id="1323">
<div class="frame">
<a href="/">
<div class="hgroup">
<h2>Gossip Cop</h2>
</div>
<div class="contents">
&copy; 2020 Gossip Cop Media
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7798d4e6-63f9-4ffd-86c8-eeaf9d1edeb3");</script>
<div class="partial link_list footer nav footer nav order-of-type-1" data-id="p1315" data-uuid="3677279e-ceb7-46c2-ad6a-61c7ae03b92f" data-layout_partial_id="1315">
<div class="frame">
<div class="contents">
<ul>
<li class="">
<a class="linked-list" href="/about.html">
<span class="name">About Us</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/newsletter">
<span class="name">Newsletter</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/privacy.html">
<span class="name">Privacy</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/terms.html">
<span class="name">User Agreement</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/contact.html">
<span class="name">Contact</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/rss">
<span class="name">RSS</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3677279e-ceb7-46c2-ad6a-61c7ae03b92f");</script>
</div></div>
</div>
</div>
</div>
<div class="plugins_consent" data-uuid="b3419e67-eca2-491a-bdf8-d3c5b3520274">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("b3419e67-eca2-491a-bdf8-d3c5b3520274");</script>
<div class="plugins_tracker_batsignal" data-uuid="325b2ccc-8eab-44b7-8f94-7a6375ead1d1">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("325b2ccc-8eab-44b7-8f94-7a6375ead1d1");</script>
<div class="plugins_tracker_facebook" data-uuid="b1046a6a-3ae1-49cb-97f8-ab2a23340551">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("b1046a6a-3ae1-49cb-97f8-ab2a23340551");</script>
<div class="plugins_tracker_new_relic" data-uuid="2dbf6941-215b-49a8-a474-c2d0ce38b35c">
<script type="text/javascript">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</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("2dbf6941-215b-49a8-a474-c2d0ce38b35c");</script>
<div class="plugins_tracker_link_tracker" data-uuid="b5ae09b2-2d3f-4ef5-9f6d-536ac8aca54b">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("b5ae09b2-2d3f-4ef5-9f6d-536ac8aca54b");</script>
<div class="plugins_tracker_googleanalytics" data-uuid="d13cd7b0-7c0d-4ae6-a9c0-e67bdf6b7684">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d13cd7b0-7c0d-4ae6-a9c0-e67bdf6b7684");</script>
<div class="plugins_rdf" data-uuid="76454309-d7a4-4734-b041-40308d92d7de">
<script type="application/ld+json">
{"@context": "https://schema.org", "@type": "Article", "url": "https://www.gossipcop.com/brad-pitt-playing-cupid-for-his-son-by-casting-joey-king-in-next-movie-bullet-train/2553158", "name": "Brad Pitt 'Playing Cupid' For His Son By Casting Joey King In Next Movie, 'Bullet Train'?", "description": "Is Brad Pitt doing his son a favor by casting Joey King in his next film? One tabloid reports the upcoming film Bullet Train is being cast to suit Pitt's children's romantic interests. Gossip Cop has the full story.", "image": {"@type": "ImageObject", "url": "https://img.gossipcop.com/filter:scale/quill/d/a/a/d/c/f/daadcf47a6675d8186aaa0172f22d78c08a6ec41.jpg?fw=1200", "width": 1200, "height": 902.0689655172414, "name": "Brad Pitt turning sideways at a red carpet event in 2020"}, "accessModeSufficient": ["textual", "visual"], "copyrightHolder": {"@type": "Organization", "name": "GossipCop.com", "sameAs": "https://www.gossipcop.com/", "logo": {"@type": "ImageObject", "url": "https://www.gossipcop.com/static/images/logo/publisher-wordmark-black.png"}}, "copyrightYear": 2020, "dateCreated": "2020-08-24T15:21:41+00:00", "dateModified": "2020-08-24T17:09:01+00:00", "datePublished": "2020-08-24T20:00:00+00:00", "publisher": {"@type": "Organization", "name": "GossipCop.com", "sameAs": "https://www.gossipcop.com/", "logo": {"@type": "ImageObject", "url": "https://www.gossipcop.com/static/images/logo/publisher-wordmark-black.png"}}, "abstract": "Is Brad Pitt doing his son a favor by casting Joey King in his next film? One tabloid reports the upcoming film Bullet Train is being cast to suit Pitt's children's romantic interests. Gossip Cop has the full story.", "author": {"@type": "Person", "name": "Matthew Radulski", "sameAs": "https://www.gossipcop.com/about.html"}, "headline": "Brad Pitt 'Playing Cupid' For His Son By Casting Joey King In Next Movie, 'Bullet Train'?", "articleBody": "Is Brad Pitt doing his son a favor by casting Joey King in his next film? One tabloid reports the upcoming film Bullet Train is being cast to suit Pitt's children's romantic interests. Gossip Cop has the full story.Brad Pitt Playing Fictional Assassin, Real-Life Matchmaker According to New Idea, Pitt has cast King in Bullet Train as part of an elaborate attempt to reconcile with his son Maddox. This is the same tabloid that bogusly claimed Maddox was trying to win custody of his siblings over Pitt, which Gossip Cop concluded was ludicrous. A supposed insider claims that Maddox has had a longtime crush on King, which made Pitt go \"through hell and high water\" to get her in Bullet Train.The casting of King was as part of a plan while Pitt's \"custody war with Ange rages on.\" Pitt still \"genuinely rates her as an actress,\" but it seems Maddox is the real priority here. Pitt \"plans on inviting Maddox to their next script read-through so he can meet her.\" The so-called source adds that this could backfire, which would \"totally [embarrass] the poor kid.\"'Bullet Train' Will Star King, But Not For Romantic Reasons Pitt is going to star opposite King in Bullet Train. It's safe to say the film won't have an open-to-children table read for some time due to the pandemic. King confirmed the casting news on Instagram.The idea that King was cast simply because of Maddox's supposed crush is both false and insulting. Gossip Cop spoke to a source close to the situation who said this story is not true. King has been working professionally since she was four-years-old, and has earned this role opposite Pitt. It has nothing to do with some crush, and saying so is insulting to King and the crew at Bullet Train.If Pitt Is Casting Crushes, Why Not Adele? This tabloid reported earlier this month that Pitt wanted to date Adele, so why not stick her in the movie as well? If Pitt is casting people simply for family romance, why stop with King? That story was not true, just as this one is not true, and speaks to the bad track record of New Idea when it comes to Brad Pitt.This tabloid ran a story earlier this summer that Meghan Markle was actively pestering Pitt about a movie role. If Pitt is callously casting people not on-merit, then why wouldn't he throw the Duchess of Sussex a bone? This King story causes a rabbit hole that sucks down all the other rumors New Idea has made-up in the past. All of which Gossip Cop has debunked, of course.Yet Another Bogus Pitt Story This tabloid churns out phony Pitt stories at an alarming rate. Gossip Cop debunked its tall tale about Pitt hooking up with Angelina Jolie, which left Jennifer Aniston heartbroken. Pitt and Aniston are not together, despite what this tabloid repeatadely claims. New Idea rarely has genuine Pitt stories to publish, and so we should not believe its casting or dating rumors.", "articleSection": "News", "mainEntityOfPage": "https://www.gossipcop.com/brad-pitt-playing-cupid-for-his-son-by-casting-joey-king-in-next-movie-bullet-train/2553158"}
</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("76454309-d7a4-4734-b041-40308d92d7de");</script>
<div class="plugins_redirect_by_tag" data-uuid="132431ee-7d58-463c-b7fc-41b1105d1a68">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("132431ee-7d58-463c-b7fc-41b1105d1a68");</script>
<div class="plugins_metalmi" data-uuid="3875b0c8-4c21-4cdb-87a2-1995a8be69b7">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3875b0c8-4c21-4cdb-87a2-1995a8be69b7");</script>
<div class="plugins_corpfooter" data-uuid="127ea9cf-3033-4b55-b987-8f8f4816a0ca">
<div class="corpfooter">
<div class="contents">
<ul>
<li class="copyright"><span>&copy;copyright 2020</span></li>
<li class="gblogo"><a href="https://www.gatewayblend.com/"><span>Gateway Blend</span></a></li>
<li class="privacy"><span>For details on Gateway Blend's privacy and cookie policies, please visit our <a href="https://www.gatewayblend.com/privacy-policy">privacy policy</a> page.</span></li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("127ea9cf-3033-4b55-b987-8f8f4816a0ca");</script>
<div class="plugins_metatags" data-uuid="d750f2f8-54dd-46a3-aa9d-842e489fb0da">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d750f2f8-54dd-46a3-aa9d-842e489fb0da");</script>
<div class="plugins_opengraph" data-uuid="5d26f808-98db-42c7-8c0c-785e268b80b4">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("5d26f808-98db-42c7-8c0c-785e268b80b4");</script>
<div class="plugins_twittercard" data-uuid="58e886b3-36c9-4e93-a194-eec563fbd5c5">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("58e886b3-36c9-4e93-a194-eec563fbd5c5");</script>
<div class="plugins_tracker_keywee" data-uuid="d0141925-4e7d-4bb5-8ea0-315d62f35db6">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d0141925-4e7d-4bb5-8ea0-315d62f35db6");</script>
<div class="plugins_embedswap" data-uuid="6c6d3b9b-dbfb-4052-9eb8-ec33400520ae">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6c6d3b9b-dbfb-4052-9eb8-ec33400520ae");</script>
<div class="plugins_displaypreview" data-uuid="4c31844f-8cfc-4391-9597-12ec4ce56756">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("4c31844f-8cfc-4391-9597-12ec4ce56756");</script>
<div class="plugins_lazyload" data-uuid="e9f20144-fad2-418f-b056-818ea019895b">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("e9f20144-fad2-418f-b056-818ea019895b");</script>
<div class="plugins_tracker_snapchat" data-uuid="ccc86fcb-81fb-406f-b617-0c39893cdb0d">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("ccc86fcb-81fb-406f-b617-0c39893cdb0d");</script>
<div class="plugins_content_commentcount" data-uuid="023d6f25-86db-47a4-a483-10a20eef6427">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("023d6f25-86db-47a4-a483-10a20eef6427");</script>
<div class="plugins_tracker_new_relic" data-uuid="ccc4a6c7-1e2d-4964-a234-25c4575094a9">
<script type="text/javascript">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</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("ccc4a6c7-1e2d-4964-a234-25c4575094a9");</script>
<div class="plugins_jsparams" data-uuid="981ea2a7-850c-45a5-8793-57e608be1a34">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("981ea2a7-850c-45a5-8793-57e608be1a34");</script>
</div>
<script>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</script>
<script type="text/javascript">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</script>
<script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src="/static/vendor/prebid.3.21.0-custom/build/dist/prebid.js?v=f47af843bde47641135dba85ed791b4cf0712a0c"></script>
<script async src="/static/js/k2/k2.js?v=f47af843bde47641135dba85ed791b4cf0712a0c"></script>
<script type="text/javascript" src="/static/vendor/bootstrap3-typeahead/bootstrap3-typeahead.min.js" defer></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script type="text/javascript" src="/static/vendor/aws-sdk.2.190.0/aws-sdk.min.js" async></script>
<script type="text/javascript" src="/assets?v=U6jqWw_TFyEl0-WqPopAMmJJxfKO-rZ3JeJweKxekSEOMmhwyKLEKA8LF6DBe487uQTj3Kz1nJyF2u5k7BdBhYC2BYnoaDnqgIdu_WhmBDza-EKGsScMOCV7RN0CFce1lHgGkn3n1PaigbE0T44auXAq4NhW3Lr3O_AQegHAtVcbvOqdwKch-F4G-IalirSRF_XAHMx-g_Cjpzaz3ispfC7XXGKbuRztPWa4tbJFHg3mb73MhJhMaMA2QMBLBq4Y8QNsl2vJzi4xwAZfhsyJxaGOokHXfgm61D-rxZC2uzlRm-jw1LpyvTzWFsa_SCxz&amp;t=js&amp;p=pa&amp;u=f47af843bde47641135dba85ed791b4cf0712a0c&amp;h=west.02"></script>
<script type="text/javascript" src="/assets?v=iBPVD9J8lgoOcPndNdKkwvbYTGkR7TX0SOHZYnhrtiNuJZS2dJA5tk84LVQ0j8dVpGWBmL7329e6XE2AsMioXjX5dkc03ZRxbVn14x1vMiB2oyhHmgjnk0jBq3I9B9oslsSFhK3-n7zOukaEgUG5nFe7xtElfRBWlCk4fF44Tr_lkfHJbjnfeMUvbORP5MpP2UsVB_Nyo0pG_R_gstgU_nGktxr_zs9C6ikG2WiEWWtmfT2VhS6PAcPS-itRkWPOOFMjMymTnUX_RuWiJI_OtAArdzj0iUlUBnw8ONaJDES1s2z1z8mGr6KQlgGKdrjCmVAQvgLkSn1vaaMcIwrzFA&amp;t=js&amp;p=pl&amp;u=f47af843bde47641135dba85ed791b4cf0712a0c&amp;h=west.02"></script>
</body>
</html>