<!DOCTYPE html>
<html class="no-js" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en">
<head>
<title>Amber Rachdi From 'My 600-Lb. Life': Where Is She Now - GossipCop.com</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="stylesheet" type="text/css" preload_main_css href="/static/css/responsive.css?u=81a6b11f8facfe46cc24f93dd020d3a56a1d4bc7">
<link rel="icon" type="image/x-icon" href="/static/gc_favicon_16.png" />
<link rel="preload" as="image" href="https://img.gossipcop.com/quill/a/c/e/7/e/0/ace7e09a59d6cb3229281174730c4546ea0132f4.jpg" />
<link rel="preload" as="script" href="https://connect.facebook.net/en_US/sdk.js" />
<link rel="preload" as="script" href="https://connect.facebook.net/en_US/fbevents.js" />
<link rel="preload" as="script" href="https://www.google-analytics.com/analytics.js" />
<link rel="image_src" href="https://img.gossipcop.com/quill/b/3/3/3/8/b/b3338b95dd231e3b9587e12745ca313578322a1d.jpg" />
<link rel="canonical" href="https://www.gossipcop.com/amber-rachdi-my-600-lb-life-now/2561284" />
<link rel="alternate" href="https://www.gossipcop.com/amber-rachdi-my-600-lb-life-now/2561284" hreflang="en-us" />
<link rel="amphtml" href="https://amp.gossipcop.com/amber-rachdi-my-600-lb-life-now/2561284" />
<link rel="preconnect" href="https://img.gossipcop.com" />
<link rel="preload" as="script" href="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" />
<meta name="Gossip Cop" content="5">
<meta name="page" content="story">
<meta property="fb:app_id" content="2914652698661364">
<meta property="fb:pages" content="108328367087">
<meta name="description" content="Find out what happened to Amber Rachdi after she appeared on My 600-Lb. Life">
<meta property="og:title" content="Amber Rachdi From &#39;My 600-Lb. Life&#39;: Where Is She Now">
<meta property="og:url" content="https://www.gossipcop.com/amber-rachdi-my-600-lb-life-now/2561284">
<meta property="og:image" content="https://img.gossipcop.com/quill/b/3/3/3/8/b/b3338b95dd231e3b9587e12745ca313578322a1d.jpg">
<meta property="og:image:width" content="600">
<meta property="og:image:height" content="315">
<meta property="og:description" content="Find out what happened to Amber Rachdi after she appeared on My 600-Lb. Life">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.gossipcop.com/">
<meta property="article:published_time" content="2021-02-10T14:30:00+00:00">
<meta property="article:modified_time" content="2021-02-09T21:28:42+00:00">
<meta property="og:site_name" content="GossipCop.com">
<meta name="twitter:title" content="Amber Rachdi From &#39;My 600-Lb. Life&#39;: Where Is She Now - GossipCop.com">
<meta name="twitter:description" content="Find out what happened to Amber Rachdi after she appeared on My 600-Lb. Life">
<meta name="twitter:image" content="https://img.gossipcop.com/quill/a/c/e/7/e/0/ace7e09a59d6cb3229281174730c4546ea0132f4.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@GossipCop">
<meta name="twitter:url" content="https://www.gossipcop.com/amber-rachdi-my-600-lb-life-now/2561284">
<link rel="stylesheet" href="/assets?v=0TalcOSS58KRUWdqe0F_K0w_FfNT2BP1d_eKUuHn-i2218mXewg4Uk0X-W7byn4wgKvYhBcD0aPAFQMU9tFQTNqZbeBipIh_q5sNYJ6YObJA0fQZkOY4AdZJE3LY7CXlYfB2lL3tLVSCo9gDcB5EbJhOgPuOXQGgJ9AOJa0Z9Wg8ZriyBTdx89jxKKRbGZMFTNT_OCUD9iwdlp6EtGLfyNRqbkfteuIxpJt3FppYilqbperT5VTX7ClBxfIplzeSauHeg1qxK1csuy4MOxuamb6S4KLeb9R0oouIhwZw7pI5iraaoQizT20rqE6vPMTkThBbPZtt3t1gKYJT79Wp48UoL9NRqiiPtb3wWQqAUo3IDJPHfApE6P-ACh-nQROJT8YYWDA-yTtnajYrquOjcQ4h-20ax8p7HgLFtV6DDW6UjLCuJ3mjfOj3xQg5OMC2GGkJ5sUsFFe2iklPHt4OcAowFUM9tAIw8_LVrbNR5MAxYvbNumAkRPc6YDV2y99xRzxFVGbepn677mY3gBdTgpxu7VBoDYyw3jchQZXSts_Q6lvX6212TfL_nT2T--SY_-wdJv1u3I6lwlzbQDefYBRVFvKn70_GY4A_wXulSsU&amp;t=css&amp;p=pa&amp;u=81a6b11f8facfe46cc24f93dd020d3a56a1d4bc7&amp;h=west.1.04&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=6jh6a9D7Ls9g2N_eI7CZmruJZnKO8-ysuHhdSWKfJyA">
<link rel="stylesheet" href="/assets?v=uk4-fFkL0QYPMrTop1BIZHvY74XZs5cIFoi-mHRto_Yk8RA7PX-s8JylsDBQcYubbgfLlPqXMmydfpMTfsbiZNv4k8RMobKKIuvcFoKlkMcaq73DMKSwHWVbELbhJHHZP9VwtXOOrXfvetGwHnYwUO02W3vGt0UOTJXthWMuRFbuWA-KZ5TyWiJYQl6UL8Ypd6URQ2A0SOyU_4Ib36H5f20fTadLNdW2p863RKPl9PcDLQPXDJrTydCJWllO1v7fdoCnCNpmybLEoAaK5l_U3VZwx3LFQwwFgND2dAMPDDmFZb8NZUX7hvksFA-50WgI4k5KycF05VAWWa_kYg2Vgz1UdTP7S1C5samYc5wzh1Lf08_kPXkrnA1AfN05DS99dtJOQi0FU1i2mKe96BVw9mJdbcCBqWo4aXqnkewrT-Y2g0oaydYCzbbrM0jzltkCNhrSFc7zaqetGoft-E4MRmlhv4CxF-GuJfGU3__I2CAjHpKxJTDt-EPgL_tPd7tgHS-qUXGYy5LKDTg3ooWiuUx3V7Y_nXS8vBmw9zccYIrk9EppTDggkC1spnPcUFWK5yLkjiqedJZNqX5-JmIhZq1HuTsYfcb6YPqH82o-fVc54-nEzkJ04itNeaUkG2if&amp;t=css&amp;p=pl&amp;u=81a6b11f8facfe46cc24f93dd020d3a56a1d4bc7&amp;h=west.1.04&amp;s=ZaDlwgH9TaRtJ2M5ZyD1zhMvpWsKDDjswSQL9X8YG48&amp;l=6jh6a9D7Ls9g2N_eI7CZmruJZnKO8-ysuHhdSWKfJyA&amp;la=jra4_-v0v_26WpYi7pxU29p92un6Z__GdU2ykp9Hrwpzk9vY1Q3VcehRYZcTeqn6a1dkXaJO64xiCg2nIm9KTzpUjDzY_ngt5gHV6-mkbCruppkINFPiS4_LZun6DhQDLgw7v9Bl9fYgzGtn8zsYqWteq3Xkx-9FO1qK5w37uYNaRInsPeuR38heMTjNcebFsGMTuRvtEHpFWLmTXtxFwG-6R6kXLg1KlsJqr5VqsbGuxEnE7KhEXf7QUCaOjJ2wYJPDEm2A1MsBFXUHJSekE-bFSQDzpRVdqTA4gediBfU">
<script type="application/javascript" src="/static/js/batsignal/batsignal_js.min.js?v=81a6b11f8facfe46cc24f93dd020d3a56a1d4bc7" async></script>
<script>
    // Google Analytics
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    window.ga('create', 'UA-45900089-1', 'auto');
</script>
<script>
    window.jig_lazy_image = {'threshold': "33%"};
</script>
<script src="/static/js/image/lazy.1.2.0.js"></script>
<script>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</script>
<style type="text/css" id="dadf4df6-3704-45b0-9cce-2e63aada5b9e">
    .header.nav.content_search {
        display: none;
    }
</style>
<style type="text/css" id="90f304d6-15bb-4650-9327-8cab20d6ea4b">
    @media (max-width: 768px) {
        #mobile_menu_overlay {
            display: none;
        }
    }
</style>
<style type="text/css">
    @media (max-width: 768px) {
        [data-uuid="90f304d6-15bb-4650-9327-8cab20d6ea4b"] .frame {
            display: none;
        }
    }
</style>
<script>(window.jigsaw = window.jigsaw || {}).bs_params = {"rid": "2f2526c1-b5e7-450e-ae40-9368c0615589", "referer": null, "ip": "107.23.218.XXX", "ua": "CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)", "full": "https://www.gossipcop.com/amber-rachdi-my-600-lb-life-now/2561284", "s": "west.1.02", "site": "GC", "sst": "2021-02-10 14:40:16", "jigsaw_hash": "81a6b11f", "page": "story", "source": "", "adgroup": "", "pub_id": "", "medium": "", "gak": "", "utm_term": "", "utm_content": "", "campaign": "", "content_id": 2561284, "lid": 401154, "lmi": 5, "os": "UNKNOWN", "osv": "UNKNOWN", "browser": "misc crawler", "browserv": "UNKNOWN", "device": "bot", "rc": 200, "srt": 14.189958572387695, "acid": 30637};</script></head>
<body>
<div id="wrapper">
<div class="slot" data-slot="bodytop" data-lazy="0" id="slot_bodytop">
<div class="partial headlink  order-of-type-1" data-id="p2640" data-uuid="6dc53e00-6ff3-4786-82af-f1cd4f8c67f8" data-layout_partial_id="2640">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6dc53e00-6ff3-4786-82af-f1cd4f8c67f8");</script>
</div><div id="page" class="bp1r pagetype_story blogpoststory celebrities">
<div class="wheader">
<div id="header">
<div class="bin">
<div class="slot" data-slot="header" data-lazy="0" id="slot_header">
<div class="partial banner nav header logo nav header logo order-of-type-1" data-id="p2650" data-uuid="4eaf62d0-5c0a-4a47-a44f-d76db0dd59a3" data-layout_partial_id="2650">
<div class="frame">
<a href="/">
<div class="hgroup">
<h2>Gossip Cop</h2>
</div>
<div class="contents">
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("4eaf62d0-5c0a-4a47-a44f-d76db0dd59a3");</script>
<div class="partial utility_popup_button header nav mobile-menu-button header nav mobile-menu-button order-of-type-1" data-id="p2641" data-uuid="0c66bdd3-f2d9-4f1c-8ea3-36567036fb06" data-layout_partial_id="2641">
<div class="contents">
<div class="hamburger"></div>
<a href="javascript:void(0);">Menu</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0c66bdd3-f2d9-4f1c-8ea3-36567036fb06");</script>
<div class="partial utility_popup_dialog header nav mobile-menu-dialog header nav mobile-menu-dialog order-of-type-2" data-id="p2642" data-uuid="90f304d6-15bb-4650-9327-8cab20d6ea4b" data-layout_partial_id="2642">
<div class="frame" style="display: none;">
<div class="contents">
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("90f304d6-15bb-4650-9327-8cab20d6ea4b");</script>
<div class="partial partial_group_open  order-of-type-1" data-id="p2647" data-uuid="91303caa-183c-4e19-b70f-f8d538ea7987" data-layout_partial_id="2647">
</div>
<div id="mobile_menu_overlay" class="header nav mobile-menu overlay"> 
<script>(window._jsqueue=window._jsqueue||[]).push("91303caa-183c-4e19-b70f-f8d538ea7987");</script>
<div class="partial partial_group_open  order-of-type-2" data-id="p2646" data-uuid="3489634d-c7be-4e36-a907-bf7fe705fc7d" data-layout_partial_id="2646">
</div>
<div id="mobile_menu_content" class="header nav mobile-menu content"> 
<script>(window._jsqueue=window._jsqueue||[]).push("3489634d-c7be-4e36-a907-bf7fe705fc7d");</script>
<div class="partial link_list nav header header-nav nav header header-nav order-of-type-1" data-id="p2639" data-uuid="339c4708-b785-4f5e-9c89-1bad0dff785f" data-layout_partial_id="2639">
<div class="frame">
<div class="contents">
<ul>
<li class="">
<a class="linked-list" href="/c/news">
<img src="https://img.gossipcop.com/quill/9/2/f/2/7/d/92f27d94785c62fa1542324b0ae57d7fe2b0043e.jpg">
<span class="name">News</span>
<span class="additional-text">The latest in celebrity gossip</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/entertainment">
<img src="https://img.gossipcop.com/quill/0/1/4/1/2/2/0141229e7a1173719b5cb1d3b9753e90a9fe75d1.jpg">
<span class="name">Entertainment</span>
<span class="additional-text">Hollywood and beyond</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/celebrities">
<img src="https://img.gossipcop.com/quill/8/7/8/5/9/4/87859499efaa0afbfd2d261e1863da7bece4a8a4.jpg">
<span class="name">Celebrities</span>
<span class="additional-text">Your favorite stars from A to Z</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/royals">
<img src="https://img.gossipcop.com/quill/8/0/3/9/8/0/803980e619e423e9f92b2ba8c998babbc9a59611.jpg">
<span class="name">Royal Family</span>
<span class="additional-text">Latest news from the House Of Windsor</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/c/baby-buzz">
<img src="https://img.gossipcop.com/quill/c/9/2/5/8/0/c92580f652a7e41bd5504d017552bb4f3e1edb24.jpg">
<span class="name">Baby Buzz</span>
<span class="additional-text">Who in Hollywood is having a baby?</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("339c4708-b785-4f5e-9c89-1bad0dff785f");</script>
<div class="partial snippet nav header newsletter-subscribe mobile nav header newsletter-subscribe mobile order-of-type-2" data-id="p2648" data-uuid="43efb2d5-230b-4bb5-b300-9099d1a49bf9" data-layout_partial_id="2648">
<a href="/newsletter"><img src="/static/images/mail-white.svg" /> Subscribe</a>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("43efb2d5-230b-4bb5-b300-9099d1a49bf9");</script>
<div class="partial share nav header nav header order-of-type-1" data-id="p2645" data-uuid="9ee8ccc5-9c41-4f3b-bc91-a80912979e49" data-layout_partial_id="2645">
<div class='frame'>
<div class='hgroup'>
<h2>Follow Us</h2>
</div>
<div class='contents'>
<ul>
<li class="facebook"><a target="_blank" href="https://www.facebook.com/GossipCop/"></a></li>
<li class="twitter">
<a target="_blank" href="https://twitter.com/GossipCop" data-show-count="false" data-show-screen-name="false"></a>
</li>
<li class="pinterest">
<a target="_blank" href="https://www.pinterest.com/gossipcop/"></a>
</li>
<li class="instagram">
<a target="_blank" href="https://www.instagram.com/gossipcop/">gossipcop</a>
</li>
<li class="flipboard">
<a data-flip-widget="ico" href="https://flipboard.com/@GossipCop?utm_campaign=tools&amp;utm_medium=follow&amp;action=follow"></a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("9ee8ccc5-9c41-4f3b-bc91-a80912979e49");</script>
<div class="partial partial_group_close  order-of-type-2" data-id="p2636" data-uuid="0645d701-baba-448f-8024-364387ff4480" data-layout_partial_id="2636">
</div>
</div> 
<script>(window._jsqueue=window._jsqueue||[]).push("0645d701-baba-448f-8024-364387ff4480");</script>
<div class="partial partial_group_close  order-of-type-1" data-id="p2635" data-uuid="816907de-71ef-4410-a5b9-112216bece43" data-layout_partial_id="2635">
</div>
</div> 
<script>(window._jsqueue=window._jsqueue||[]).push("816907de-71ef-4410-a5b9-112216bece43");</script>
<div class="partial snippet nav header newsletter-subscribe desktop nav header newsletter-subscribe desktop order-of-type-1" data-id="p2649" data-uuid="336feb77-66cf-4a61-8d3e-f6a78dbf5931" data-layout_partial_id="2649">
<a href="/newsletter"><img src="/static/images/mail-white.svg" /> Subscribe</a>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("336feb77-66cf-4a61-8d3e-f6a78dbf5931");</script>
<div class="partial utility_popup_button header nav search-button header nav search-button order-of-type-2" data-id="p2638" data-uuid="3e972a1f-3e5a-4e59-8c12-18fe988804d1" data-layout_partial_id="2638">
<div class="contents">
<div class="hamburger"></div>
<a href="javascript:void(0);"></a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3e972a1f-3e5a-4e59-8c12-18fe988804d1");</script>
<div class="partial utility_popup_dialog header nav search-dialog header nav search-dialog order-of-type-1" data-id="p2644" data-uuid="dadf4df6-3704-45b0-9cce-2e63aada5b9e" data-layout_partial_id="2644">
<div class="frame" style="display: none;">
<div class="contents">
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("dadf4df6-3704-45b0-9cce-2e63aada5b9e");</script>
<div class="partial content_search header nav header nav order-of-type-1" data-id="p2637" data-uuid="6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf" data-layout_partial_id="2637">
<div class="wrap_content_search">
<form class="search_form" enctype="multipart/form-data" name="search_form">
<div class="form-contents">
<div class="text keyword field">
<label for="keyword"></label>
<input type="text" id="input_keywords_6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf" name="keyword" value="" class="search_input placeholder" placeholder="Search" />
</div> </div>
</form>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6d3ebbf5-f8c2-461e-aaf4-c3513b8abcdf");</script>
</div></div>
</div>
</div>
<div class="wdrawer">
<div id="drawer">
<div class="bin">
<div class="slot" data-slot="drawer" data-lazy="0" id="slot_drawer">
</div></div>
</div>
</div>
<div id="outer0">
<div id="outer1">
<div id="outer2">
<div id="outer3">
<div class="middle" id="middle">
<div class="top">
<div class="slot" data-slot="top" data-lazy="0" id="slot_top">
<div class="partial content_story_related horiz-top horiz-top order-of-type-1" data-id="p9424940" data-uuid="2e9c9019-dbb9-4dbe-9f53-28887171e145" data-layout_partial_id="9424940">
<div class="story-related">
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/katie-holmes-reveals-shes-having-twins/2561568" title="Katie Holmes Reveals She&#39;s Having Twins?">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Katie Holmes Reveals She&#39;s Having Twins?" class="story-related-coverimage" data-src="https://img.gossipcop.com/filter:centercrop/quill/3/1/b/5/e/3/31b5e3883d0522efb52ab1767596e206c2b576a7.jpg?w=150&h=150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Katie Holmes Reveals She&#39;s Having Twins?" class="story-related-coverimage" src="https://img.gossipcop.com/filter:centercrop/quill/3/1/b/5/e/3/31b5e3883d0522efb52ab1767596e206c2b576a7.jpg?w=150&h=150" /></noscript>
</span>
<span class="story-related-category">
Baby Buzz
</span>
<span class="story-related-title">
Katie Holmes Reveals She's Having Twins?
</span>
</div>
</a>
<a class="story-related-story   item-2 " href="https://www.gossipcop.com/report-meghan-markles-secret-texts-with-best-friend-leaked/2561584" title="Report: Meghan Markle&#39;s &#39;Secret Texts&#39; With Best Friend Leaked">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Report: Meghan Markle&#39;s &#39;Secret Texts&#39; With Best Friend Leaked" class="story-related-coverimage" data-src="https://img.gossipcop.com/filter:centercrop/quill/c/a/9/a/3/6/ca9a36b38a4c70813bd2019d2292bbce89e397fa.jpg?w=150&h=150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Report: Meghan Markle&#39;s &#39;Secret Texts&#39; With Best Friend Leaked" class="story-related-coverimage" src="https://img.gossipcop.com/filter:centercrop/quill/c/a/9/a/3/6/ca9a36b38a4c70813bd2019d2292bbce89e397fa.jpg?w=150&h=150" /></noscript>
</span>
<span class="story-related-category">
Royals
</span>
<span class="story-related-title">
Report: Meghan Markle's 'Secret Texts' With Best Friend Leaked
</span>
</div>
</a>
<a class="story-related-story   item-3 " href="https://www.gossipcop.com/kate-middleton-pregnant-reports-claim-duke-and-duchess-of-cambridge-welcoming-a-fourth-baby-soon/2561583" title="Kate Middleton Pregnant? Reports Claim Duke And Duchess Of Cambridge Welcoming A Fourth Baby Soon">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Kate Middleton Pregnant? Reports Claim Duke And Duchess Of Cambridge Welcoming A Fourth Baby Soon" class="story-related-coverimage" data-src="https://img.gossipcop.com/filter:centercrop/quill/2/7/8/c/2/f/278c2f9f05cf47c346ac220fccb987a70f5e6dd8.jpg?w=150&h=150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Kate Middleton Pregnant? Reports Claim Duke And Duchess Of Cambridge Welcoming A Fourth Baby Soon" class="story-related-coverimage" src="https://img.gossipcop.com/filter:centercrop/quill/2/7/8/c/2/f/278c2f9f05cf47c346ac220fccb987a70f5e6dd8.jpg?w=150&h=150" /></noscript>
</span>
<span class="story-related-category">
Royals
</span>
<span class="story-related-title">
Kate Middleton Pregnant? Reports Claim Duke And Duchess Of Cambridge Welcoming A Fourth Baby Soon
</span>
</div>
</a>
<a class="story-related-story   item-4 " href="https://www.gossipcop.com/alex-rodriguez-jennifer-lopez-adopting-child-after-cheating-scandals/2561610" title="Alex Rodriguez, Jennifer Lopez Adopting Child After Cheating Scandals?">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Alex Rodriguez, Jennifer Lopez Adopting Child After Cheating Scandals?" class="story-related-coverimage" data-src="https://img.gossipcop.com/filter:centercrop/quill/d/8/9/a/3/c/d89a3c4aa6c6b3391549b9d4f0d8a6b0c2a3caae.jpg?w=150&h=150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Alex Rodriguez, Jennifer Lopez Adopting Child After Cheating Scandals?" class="story-related-coverimage" src="https://img.gossipcop.com/filter:centercrop/quill/d/8/9/a/3/c/d89a3c4aa6c6b3391549b9d4f0d8a6b0c2a3caae.jpg?w=150&h=150" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Alex Rodriguez, Jennifer Lopez Adopting Child After Cheating Scandals?
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("2e9c9019-dbb9-4dbe-9f53-28887171e145");</script>
<div class="partial assertive_yield  order-of-type-1" data-id="p9424938" data-uuid="cc9fb4ee-1129-4e01-9062-42a104e3ca7f" data-layout_partial_id="9424938">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("cc9fb4ee-1129-4e01-9062-42a104e3ca7f");</script>
</div></div>
<div class="center">
<div class="slot" data-slot="center" data-lazy="0" id="slot_center">
</div><div class="tab_container">
<div class="tab_left">
<div class="slot" data-slot="tab_left" data-lazy="0" id="slot_tab_left">
<div class="partial category_breadcrumbs  order-of-type-1" data-id="p9424943" data-uuid="0c25f75e-4d2d-49df-9820-d7c559114d18" data-layout_partial_id="9424943">
<div class="category_links">
<a href="/c/celebrities">Celebrities</a></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0c25f75e-4d2d-49df-9820-d7c559114d18");</script>
<div class="partial content_story_meta_title  order-of-type-1" data-id="p9424947" data-uuid="05ded2aa-5b7f-4874-a00c-6fcc2fe1d288" data-layout_partial_id="9424947">
<div class="story_title">
<h1>
Amber Rachdi From 'My 600-Lb. Life': Where Is She Now
</h1>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("05ded2aa-5b7f-4874-a00c-6fcc2fe1d288");</script>
<div class="partial content_story_meta_author_contributor_list  order-of-type-1" data-id="p9424954" data-uuid="bcbe94db-f0bd-4fc5-8a7e-8c3975787df1" data-layout_partial_id="9424954">
<div class="author-contributor-list-wrapper ">
<ul class="contribution-groups">
<li class="contribution-group author">
<ul class="contributor-list">
<li class="contributor">
<span class="empty-headshot-placeholder">
<span class="empty-headshot-placeholder-initials">D</span>
</span>
<a class="name-link" href="/about.html"><span class="name">Deb Taylor</span></a></li>
</ul>
</li>
</ul>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("bcbe94db-f0bd-4fc5-8a7e-8c3975787df1");</script>
<div class="partial content_story_meta_date  order-of-type-1" data-id="p9424942" data-uuid="18f031ee-147b-46ed-b323-d7a3758833db" data-layout_partial_id="9424942">
<time class="published_date" datetime="2021-02-10T08:30:00-06:00">
8:30 am, February 10, 2021</time>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("18f031ee-147b-46ed-b323-d7a3758833db");</script>
<div class="partial share article article order-of-type-1" data-id="p9424953" data-uuid="df55bb64-5bc4-4e06-8e31-43767464f262" data-layout_partial_id="9424953">
<div class='frame'>
<div class='contents'>
<ul>
<li class="facebook"><a data-partial="df55bb64-5bc4-4e06-8e31-43767464f262" class="fb_share_link" href="https://www.facebook.com/sharer.php?u=https%3A//www.gossipcop.com/amber-rachdi-my-600-lb-life-now/2561284&amp;display=popup&amp;width=400&amp;height=400"><span>Facebook</span></a></li>
<li class="twitter">
<a target="_blank" href="https://twitter.com/intent/tweet?text=Amber+Rachdi+From+%27My+600-Lb.+Life%27%3A+Where+Is+She+Now&amp;url=https%3A%2F%2Fwww.gossipcop.com%2Famber-rachdi-my-600-lb-life-now%2F2561284"></a>
</li>
<li class="email"><a href="/cdn-cgi/l/email-protection#f8c78b8d9a929d9b8cc5bb909d9b93d8978d8cd88c90918bd8d8998cd8bf978b8b9188bb9788d69b9795d9de999588c39a979c81c5908c8c888bc2d7d78f8f8fd69f978b8b91889b9788d69b9795d799959a9d8ad58a999b909c91d59581d5cec8c8d5949ad594919e9dd596978fd7cacdcec9cac0cc"><span>Email</span></a></li>
<li class="link-share" data-canonical_url="https://www.gossipcop.com/amber-rachdi-my-600-lb-life-now/2561284"><span class="tool-tip">Copy to clipboard</span></li>
</ul>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(window._jsqueue=window._jsqueue||[]).push("df55bb64-5bc4-4e06-8e31-43767464f262");</script>
<div class="partial content_story_meta_image  order-of-type-1" data-id="p9424945" data-uuid="6b9d43fa-5e8f-4f37-ba66-45c3c1105f19" data-layout_partial_id="9424945">
<figure class="">
<img width="700" height="462" alt="Amber Rachdi on My 600-lb Life before weight loss" data-src="https://img.gossipcop.com/filter:centercrop/quill/a/c/e/7/e/0/ace7e09a59d6cb3229281174730c4546ea0132f4.jpg?w=700&h=462" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 700 462' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" data-immediate-lazy-id="6b9d43fa5e8f4f37ba6645c3c1105f19" /><script>(function(){(jig_lazy_image_q=jig_lazy_image_q||[]).push(true);})();</script><noscript><img width="700" height="462" alt="Amber Rachdi on My 600-lb Life before weight loss" src="https://img.gossipcop.com/filter:centercrop/quill/a/c/e/7/e/0/ace7e09a59d6cb3229281174730c4546ea0132f4.jpg?w=700&h=462" /></noscript>
<figcaption><div class="image-attribution">(TLC)</div></figcaption>
</figure>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("6b9d43fa-5e8f-4f37-ba66-45c3c1105f19");</script>
<div class="partial affiliate_streaming_banner  order-of-type-1" data-id="p9424956" data-uuid="b901f68a-8dcd-46d6-af8b-5ef18ad5be2b" data-layout_partial_id="9424956">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("b901f68a-8dcd-46d6-af8b-5ef18ad5be2b");</script>
<div class="partial content_story_new  order-of-type-1" data-id="p9424939" data-uuid="7a9937f0-5abc-4749-bf94-4e26f0aeeee1" data-layout_partial_id="9424939">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7a9937f0-5abc-4749-bf94-4e26f0aeeee1");</script>
<div class="partial content_story_story_mode  order-of-type-1" data-id="pNone" data-uuid="1204e710-79ca-44d4-8864-a01a3edb6d1e" data-layout_partial_id="None">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("1204e710-79ca-44d4-8864-a01a3edb6d1e");</script>
<div class="partial content_story_pages_text  order-of-type-1" data-id="pNone" data-uuid="3501f817-408a-4fcf-ac6c-f39749235b7f" data-layout_partial_id="None">
<div class="text-body"><p><strong>Amber Rachdi</strong> tipped the scales at 657 pounds when she signed up for <em>My 600-lb Life</em>. But what happened in the years since camera crews first documented her? Did Rachdi undergo a successful transformation, or did she fall among former cast members who suffered worse fates? Find out what became of Rachdi after she shared her struggles on TLC.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3501f817-408a-4fcf-ac6c-f39749235b7f");</script>
<div class="partial content_story_pages_text  order-of-type-2" data-id="pNone" data-uuid="16405fee-fb09-4126-938a-fd28f4fe775d" data-layout_partial_id="None">
<div class="text-body"><h2>‘My 600 lb Life’ Airs On The TLC Network</h2></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("16405fee-fb09-4126-938a-fd28f4fe775d");</script>
<div class="partial content_story_pages_text  order-of-type-3" data-id="pNone" data-uuid="31c2f3e7-784d-4cc1-82bf-06b02ed879f4" data-layout_partial_id="None">
<div class="text-body"><p>Since 2012, viewers have been fascinated by TLC's <em>My 600-lb Life</em>. The reality series follows the lives of morbidly obese Americans as they attempt to lose weight and heal emotional wounds. Along the way, their progress is overseen by a medical professional, Dr. Younan Nowzaradan (often referred to as Dr. Now).</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("31c2f3e7-784d-4cc1-82bf-06b02ed879f4");</script>
<div class="partial content_story_pages_text  order-of-type-4" data-id="pNone" data-uuid="97036bec-f100-4c16-ba5d-7c5360aad68a" data-layout_partial_id="None">
<div class="text-body"><p>Now in its ninth season, the show has produced <a href="https://www.gossipcop.com/steven-assanti-from-my-600-lb-life-where-is-he-now/2560432">a roster of alumni</a> who've achieved varying results. Some former participants are success stories; others died of causes related to their weight. (In fact, one patient who appeared on Season 6 had a heart attack and passed away during filming.)</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("97036bec-f100-4c16-ba5d-7c5360aad68a");</script>
<div class="partial content_story_pages_text  order-of-type-5" data-id="pNone" data-uuid="516cc7a6-2814-459c-aad4-d370d47aa8d8" data-layout_partial_id="None">
<div class="text-body"><p>The unpredictable nature of the outcomes has some people wondering what happened to Amber Rachdi of Season 5.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("516cc7a6-2814-459c-aad4-d370d47aa8d8");</script>
<div class="partial content_story_pages_text  order-of-type-6" data-id="pNone" data-uuid="f1237fc1-17f1-456b-99b3-f447c11b6ff4" data-layout_partial_id="None">
<div class="text-body"><h2>Amber Rachdi Lost An Unbelievable Amount Of Weight After ”My 600-lb Life”</h2></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("f1237fc1-17f1-456b-99b3-f447c11b6ff4");</script>
<div class="partial content_story_pages_text  order-of-type-7" data-id="pNone" data-uuid="1d0e7b43-8030-465e-a6c0-4d08b13be981" data-layout_partial_id="None">
<div class="text-body"><p>Oregon native Amber Rachdi was 23 years old and 657 pounds when she appeared on Season 5 of <em>My 600-lb Life</em>. Obesity had always been a struggle for her—at 5, she weighed 160 pounds, and by 16, she had to be weighed on a scale designed for the wheelchair-bound. A bulk of her excess weight was carried in her legs, which made it difficult to walk or even stand for more than 30 minutes. She relied on a mobility scooter to get around and suffered from an intense amount of shame over her condition.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("1d0e7b43-8030-465e-a6c0-4d08b13be981");</script>
<div class="partial content_story_pages_text  order-of-type-8" data-id="pNone" data-uuid="ec2d3316-6261-4a8a-a0b1-42b586e9f776" data-layout_partial_id="None">
<div class="text-body"><p>Amber, who used binge eating to cope with an undiagnosed anxiety disorder, eventually became a recluse. She depended on her enabling family and boyfriend to feed and care for her. But when she was finally ready to address her problems with medical and psychological treatment, she allowed the show to follow her for an entire year.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("ec2d3316-6261-4a8a-a0b1-42b586e9f776");</script>
<div class="partial content_story_pages_text  order-of-type-9" data-id="pNone" data-uuid="f8546f22-8fd3-4133-8ba8-8450edc811e6" data-layout_partial_id="None">
<div class="text-body"><p>Dr. Now's prognosis was grim: if she didn't lose significant weight, Amber wouldn't live to see her 30th birthday. Eager to prove her commitment, she lost 17 pounds in three months. Amber became one of the few patients approved by the doctor to receive gastric bypass surgery.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("f8546f22-8fd3-4133-8ba8-8450edc811e6");</script>
<div class="partial content_story_pages_text  order-of-type-10" data-id="pNone" data-uuid="c3dea168-1a57-4dd0-8c17-6bf9250db40d" data-layout_partial_id="None">
<div class="text-body"><p>The procedure came with risks, and at one point after the surgery, Amber was hurried to an emergency room for severe chest pain. Amber was actually having an anxiety attack, which highlighted her need to supplement her lifestyle changes with therapy. By the end of her journey, she lost a total of 267 pounds.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("c3dea168-1a57-4dd0-8c17-6bf9250db40d");</script>
<div class="partial content_story_pages_text  order-of-type-11" data-id="pNone" data-uuid="740cd571-54ef-4c24-8182-3893bf125d6f" data-layout_partial_id="None">
<div class="text-body"><p>So did Amber maintain her weight loss, or did she gain it back? Neither—she went on to lose at least an extra hundred pounds. Contractual obligations prevent her from giving a solid number, but the pictures say it all. Check her out in this Instagram bathroom selfie:</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("740cd571-54ef-4c24-8182-3893bf125d6f");</script>
<div class="partial content_story_pages_embed instagram-code order-of-type-1" data-id="pNone" data-uuid="5290c2ad-6e2e-4ed3-8e32-09e172167d64" data-layout_partial_id="None">
<div class="embed-title"></div>
<div class="embed-html"><figure><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B5zW7IenGOZ/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B5zW7IenGOZ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/B5zW7IenGOZ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Amber Rachdi (@amberrachdi)</a></p></div></blockquote>
<script async src="//www.instagram.com/embed.js"></script></figure></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("5290c2ad-6e2e-4ed3-8e32-09e172167d64");</script>
<div class="partial content_story_pages_text  order-of-type-12" data-id="pNone" data-uuid="68d53a9b-3f5c-4224-94b4-965763dd8e3c" data-layout_partial_id="None">
<div class="text-body"><p>Amber's motivation and optimism has made her a popular figure on social media. Her Instagram following clocks in at 213,000 followers, and she is said to engage with fans of the show on Facebook. Just don't turn to her for dieting advice—she knows that there's no one-size-fits-all approach to weight loss:</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("68d53a9b-3f5c-4224-94b4-965763dd8e3c");</script>
<div class="partial content_story_pages_embed twitter order-of-type-2" data-id="pNone" data-uuid="47726ba3-f41f-49bd-942c-de169dd0539a" data-layout_partial_id="None">
<div class="embed-title"></div>
<div class="embed-html"><figure><blockquote class="twitter-tweet"><p lang="en" dir="ltr">&quot;Oh Amber how did you overcome your issues with food?&quot;<br><br>I didn&#39;t. I just supplanted them with new, slightly quirkier ones.</p>&mdash; Amber Rachdi ???????????????????????? (@AmberRachdi) <a href="https://twitter.com/AmberRachdi/status/1355809401899261953?ref_src=twsrc%5Etfw">January 31, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("47726ba3-f41f-49bd-942c-de169dd0539a");</script>
<div class="partial content_story_pages_text  order-of-type-13" data-id="pNone" data-uuid="2a532148-48d5-4d81-93ea-ff13b10af57b" data-layout_partial_id="None">
<div class="text-body"><h2>What Is Amber Rachdi Doing Now?</h2></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("2a532148-48d5-4d81-93ea-ff13b10af57b");</script>
<div class="partial content_story_pages_text  order-of-type-14" data-id="pNone" data-uuid="c8b45f9d-929c-430e-a52f-cf8b32b60e09" data-layout_partial_id="None">
<div class="text-body"><p>Amber's appearance isn't the only part of her life that's undergone a drastic change. Since we last saw her on the show, she also broke up with her boyfriend Rowdy. He was often accused by critics of being an enabler who stood in the way of his girlfriend's weight loss. However, Amber seems to suggest that their split wasn't bitter. On social media, she's requested that viewers go easy on him.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("c8b45f9d-929c-430e-a52f-cf8b32b60e09");</script>
<div class="partial content_story_pages_embed twitter order-of-type-3" data-id="pNone" data-uuid="00008a0a-c10c-47cc-a839-0da9d47f0a16" data-layout_partial_id="None">
<div class="embed-title"></div>
<div class="embed-html"><figure><blockquote class="twitter-tweet"><p lang="en" dir="ltr">In defense of Rowdy, my ex who was on the show: who do y&#39;all think is taking pictures of me at the gym? He IS a good, supportive friend.</p>&mdash; Amber Rachdi ???????????????????????? (@AmberRachdi) <a href="https://twitter.com/AmberRachdi/status/700498424760676352?ref_src=twsrc%5Etfw">February 19, 2016</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("00008a0a-c10c-47cc-a839-0da9d47f0a16");</script>
<div class="partial content_story_pages_text  order-of-type-15" data-id="pNone" data-uuid="e32ab356-0178-4dd6-9d51-acba23e0ff3a" data-layout_partial_id="None">
<div class="text-body"><p>In 2016, she announced on Twitter that she was engaged. There's no word on who the partner is, and she has never shared a photo of him on social media. However, she did make one mention of him in 2018. Dressed in a leather jacket and looking super slimmed down, she <a href="https://www.instagram.com/p/Bd5MXYrBqcv/">wrote in an Instagram caption</a>, "My husband took this one, but I still feel pretty cool in my leather jacket."</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("e32ab356-0178-4dd6-9d51-acba23e0ff3a");</script>
<div class="partial content_story_pages_text  order-of-type-16" data-id="pNone" data-uuid="36a2b825-db1d-4fbe-9f37-e5b84a24793b" data-layout_partial_id="None">
<div class="text-body"><p>Amber still lives outside of Portland, Oregon, and is pretty active on Twitter. She doesn't seem to fixate on her reality star status. Instead, she prefers to talk about current affairs and brag about the bounty of her home garden:</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("36a2b825-db1d-4fbe-9f37-e5b84a24793b");</script>
<div class="partial content_story_pages_embed twitter order-of-type-4" data-id="pNone" data-uuid="7b1ecf1d-9941-4d30-ac43-4130be8b9a7c" data-layout_partial_id="None">
<div class="embed-title"></div>
<div class="embed-html"><figure><blockquote class="twitter-tweet"><p lang="en" dir="ltr">I love my garden so much. <a href="https://t.co/PXZHOCRloP">pic.twitter.com/PXZHOCRloP</a></p>&mdash; Amber Rachdi ???????????????????????? (@AmberRachdi) <a href="https://twitter.com/AmberRachdi/status/1354895491218206721?ref_src=twsrc%5Etfw">January 28, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7b1ecf1d-9941-4d30-ac43-4130be8b9a7c");</script>
<div class="partial content_story_pages_text  order-of-type-17" data-id="pNone" data-uuid="869cbba7-ba94-44eb-aa01-b66610b4a19f" data-layout_partial_id="None">
<div class="text-body"><p>A sad truth is that many people we've seen on <em>My 600-lb Life</em> could not overcome their challenges. Amber is an inspiration who has survived a hard life with a sense of humor. ("I was REAL fat. Now I’m just normal-fat. Life ain’t bad," she quips in her Instagram bio.) She serves as a reminder that a positive attitude can help achieve even the most difficult goals.</p></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("869cbba7-ba94-44eb-aa01-b66610b4a19f");</script>
<div class="partial content_story_pages_end  order-of-type-1" data-id="pNone" data-uuid="eb09c316-c603-4d67-8292-0322b7767b58" data-layout_partial_id="None">
<div style="width:0;height:0;clear:both;" class="content-end"></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("eb09c316-c603-4d67-8292-0322b7767b58");</script>
<div class="partial content_story_meta_tag_cloud  order-of-type-1" data-id="p9424957" data-uuid="0e400ca7-8097-428b-a2b1-a6c632f930bd" data-layout_partial_id="9424957">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0e400ca7-8097-428b-a2b1-a6c632f930bd");</script>
<div class="partial content_story_meta_sources  order-of-type-1" data-id="p9424948" data-uuid="df2976c7-4037-4d9b-b71c-429e4cfcb27f" data-layout_partial_id="9424948">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("df2976c7-4037-4d9b-b71c-429e4cfcb27f");</script>
<div class="partial content_story_meta_author_contributor_list article-bottom article-bottom author-profile-excerpt order-of-type-2" data-id="p9424955" data-uuid="335c9bdd-83dd-4e8e-b3a9-3d9a3e53163d" data-layout_partial_id="9424955">
<div class="author-contributor-list-wrapper ">
<ul class="contribution-groups">
<li class="contribution-group author">
<ul class="contributor-list">
</ul>
</li>
</ul>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("335c9bdd-83dd-4e8e-b3a9-3d9a3e53163d");</script>
<div class="partial comments_facebook  order-of-type-1" data-id="p9424951" data-uuid="c37f6c62-92d8-402a-8c1c-a9db0b80178f" data-layout_partial_id="9424951">
<div id="fb-root"></div>
<script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<div class="fb-comments" data-href="https://www.gossipcop.com/amber-rachdi-my-600-lb-life-now/2561284" data-colorscheme="light" data-numposts="10" data-order-by="social" data-width="100%"></div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("c37f6c62-92d8-402a-8c1c-a9db0b80178f");</script>
<div class="partial form_newsletter_signup  order-of-type-1" data-id="p9424950" data-uuid="e18b4507-3cf0-4874-b2d9-39b497162bee" data-layout_partial_id="9424950">
<div class="frame">
<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2042795"></script>
<div class="image"></div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("e18b4507-3cf0-4874-b2d9-39b497162bee");</script>
<div class="partial content_story_related injected injected order-of-type-1" data-id="p9424946" data-uuid="eedb6286-5c33-46af-8309-87204fd5c4b8" data-layout_partial_id="9424946">
<div class="story-related">
<h2>Related</h2>
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/report-jennifer-anistons-new-man-is-jason-sudeikis/2561565" title="Report: Jennifer Aniston&#39;s &#39;New Man&#39; Is Jason Sudeikis">
<div class="story-related-content">
<span class="story-related-title">
Report: Jennifer Aniston's 'New Man' Is Jason Sudeikis
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("eedb6286-5c33-46af-8309-87204fd5c4b8");</script>
<div class="partial snippet  order-of-type-1" data-id="p9424952" data-uuid="d1d14d48-2bfa-45a2-b2bf-da65e65134b1" data-layout_partial_id="9424952">
<script>
    (function() {
        let source = document.querySelector('.content_story_related.injected');
        if (!source) return;
        let dest = document.querySelectorAll('.content_story_pages_htmlnoneditable>p, .content_story_pages_text');
        source.parentNode.removeChild(source);
        if (dest.length < 3) return;
        dest[1].after(source);
    })();
</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d1d14d48-2bfa-45a2-b2bf-da65e65134b1");</script>
<div class="partial content_story_infinite_scroll  order-of-type-1" data-id="p9424941" data-uuid="3612bb92-4802-4b58-82e1-fcb39ea3c197" data-layout_partial_id="9424941">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3612bb92-4802-4b58-82e1-fcb39ea3c197");</script>
</div></div>
<div class="tab_right">
<div class="slot" data-slot="tab_right" data-lazy="0" id="slot_tab_right">
<div class="partial content_story_related story-rail story-rail order-of-type-2" data-id="p9424949" data-uuid="51da7a47-aaf6-4d52-909c-ea0fbdecb035" data-layout_partial_id="9424949">
<div class="story-related">
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/first-look-at-claudia-conways-american-idol-audition-features-mom-kellyanne/2561585" title="First Look At Claudia Conway&#39;s &#39;American Idol&#39; Audition Features Mom Kellyanne">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="First Look At Claudia Conway&#39;s &#39;American Idol&#39; Audition Features Mom Kellyanne" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/3/6/d/4/e/f/36d4ef91ee90c378f06d704b8a08b977840f9f78.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/3/6/d/4/e/f/36d4ef91ee90c378f06d704b8a08b977840f9f78.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/3/6/d/4/e/f/36d4ef91ee90c378f06d704b8a08b977840f9f78.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/3/6/d/4/e/f/36d4ef91ee90c378f06d704b8a08b977840f9f78.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/3/6/d/4/e/f/36d4ef91ee90c378f06d704b8a08b977840f9f78.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/3/6/d/4/e/f/36d4ef91ee90c378f06d704b8a08b977840f9f78.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="First Look At Claudia Conway&#39;s &#39;American Idol&#39; Audition Features Mom Kellyanne" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/3/6/d/4/e/f/36d4ef91ee90c378f06d704b8a08b977840f9f78.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/3/6/d/4/e/f/36d4ef91ee90c378f06d704b8a08b977840f9f78.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/3/6/d/4/e/f/36d4ef91ee90c378f06d704b8a08b977840f9f78.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/3/6/d/4/e/f/36d4ef91ee90c378f06d704b8a08b977840f9f78.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/3/6/d/4/e/f/36d4ef91ee90c378f06d704b8a08b977840f9f78.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/3/6/d/4/e/f/36d4ef91ee90c378f06d704b8a08b977840f9f78.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
First Look At Claudia Conway's 'American Idol' Audition Features Mom Kellyanne
</span>
</div>
</a>
<a class="story-related-story   item-2 " href="https://www.gossipcop.com/angelina-jolie-brother-james-haven/2561286" title="What Happened To Angelina Jolie&#39;s Brother, James Haven?">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="What Happened To Angelina Jolie&#39;s Brother, James Haven?" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/9/0/4/0/3/6/904036c3ef5f74d69ca7f0ecfb7daa82e48a3477.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/9/0/4/0/3/6/904036c3ef5f74d69ca7f0ecfb7daa82e48a3477.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/9/0/4/0/3/6/904036c3ef5f74d69ca7f0ecfb7daa82e48a3477.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/9/0/4/0/3/6/904036c3ef5f74d69ca7f0ecfb7daa82e48a3477.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/9/0/4/0/3/6/904036c3ef5f74d69ca7f0ecfb7daa82e48a3477.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/9/0/4/0/3/6/904036c3ef5f74d69ca7f0ecfb7daa82e48a3477.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="What Happened To Angelina Jolie&#39;s Brother, James Haven?" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/9/0/4/0/3/6/904036c3ef5f74d69ca7f0ecfb7daa82e48a3477.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/9/0/4/0/3/6/904036c3ef5f74d69ca7f0ecfb7daa82e48a3477.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/9/0/4/0/3/6/904036c3ef5f74d69ca7f0ecfb7daa82e48a3477.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/9/0/4/0/3/6/904036c3ef5f74d69ca7f0ecfb7daa82e48a3477.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/9/0/4/0/3/6/904036c3ef5f74d69ca7f0ecfb7daa82e48a3477.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/9/0/4/0/3/6/904036c3ef5f74d69ca7f0ecfb7daa82e48a3477.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
What Happened To Angelina Jolie's Brother, James Haven?
</span>
</div>
</a>
<a class="story-related-story   item-3 " href="https://www.gossipcop.com/reports-ellen-degeneres-paranoid-kelly-clarkson-wants-to-steal-her-show/2561557" title="Reports: Ellen DeGeneres &#39;Paranoid&#39; Kelly Clarkson Wants To Steal Her Show">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Reports: Ellen DeGeneres &#39;Paranoid&#39; Kelly Clarkson Wants To Steal Her Show" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/6/2/0/6/d/f/6206df6b67d9f32234410020dcf0453e5e60319c.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/6/2/0/6/d/f/6206df6b67d9f32234410020dcf0453e5e60319c.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/6/2/0/6/d/f/6206df6b67d9f32234410020dcf0453e5e60319c.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/6/2/0/6/d/f/6206df6b67d9f32234410020dcf0453e5e60319c.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/6/2/0/6/d/f/6206df6b67d9f32234410020dcf0453e5e60319c.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/6/2/0/6/d/f/6206df6b67d9f32234410020dcf0453e5e60319c.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Reports: Ellen DeGeneres &#39;Paranoid&#39; Kelly Clarkson Wants To Steal Her Show" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/6/2/0/6/d/f/6206df6b67d9f32234410020dcf0453e5e60319c.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/6/2/0/6/d/f/6206df6b67d9f32234410020dcf0453e5e60319c.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/6/2/0/6/d/f/6206df6b67d9f32234410020dcf0453e5e60319c.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/6/2/0/6/d/f/6206df6b67d9f32234410020dcf0453e5e60319c.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/6/2/0/6/d/f/6206df6b67d9f32234410020dcf0453e5e60319c.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/6/2/0/6/d/f/6206df6b67d9f32234410020dcf0453e5e60319c.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Entertainment
</span>
<span class="story-related-title">
Reports: Ellen DeGeneres 'Paranoid' Kelly Clarkson Wants To Steal Her Show
</span>
</div>
</a>
<a class="story-related-story   item-4 " href="https://www.gossipcop.com/angelina-jolie-adopting-another-child-from-a-foreign-country/2561561" title="Angelina Jolie Adopting Another Child From A Foreign Country?">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Angelina Jolie Adopting Another Child From A Foreign Country?" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/0/2/4/0/c/e/0240cec70add04ca6c501db4b902b03b24a88e4d.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/0/2/4/0/c/e/0240cec70add04ca6c501db4b902b03b24a88e4d.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/0/2/4/0/c/e/0240cec70add04ca6c501db4b902b03b24a88e4d.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/0/2/4/0/c/e/0240cec70add04ca6c501db4b902b03b24a88e4d.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/0/2/4/0/c/e/0240cec70add04ca6c501db4b902b03b24a88e4d.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/0/2/4/0/c/e/0240cec70add04ca6c501db4b902b03b24a88e4d.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Angelina Jolie Adopting Another Child From A Foreign Country?" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/0/2/4/0/c/e/0240cec70add04ca6c501db4b902b03b24a88e4d.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/0/2/4/0/c/e/0240cec70add04ca6c501db4b902b03b24a88e4d.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/0/2/4/0/c/e/0240cec70add04ca6c501db4b902b03b24a88e4d.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/0/2/4/0/c/e/0240cec70add04ca6c501db4b902b03b24a88e4d.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/0/2/4/0/c/e/0240cec70add04ca6c501db4b902b03b24a88e4d.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/0/2/4/0/c/e/0240cec70add04ca6c501db4b902b03b24a88e4d.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Baby Buzz
</span>
<span class="story-related-title">
Angelina Jolie Adopting Another Child From A Foreign Country?
</span>
</div>
</a>
<a class="story-related-story   item-5 " href="https://www.gossipcop.com/john-travolta-breaking-free-from-scientology/2561563" title="John Travolta &#39;Breaking Free&#39; From Scientology?">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="John Travolta &#39;Breaking Free&#39; From Scientology?" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/1/6/a/5/e/4/16a5e4ae8a646b572ff32c3364370fedfe58e869.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/1/6/a/5/e/4/16a5e4ae8a646b572ff32c3364370fedfe58e869.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/1/6/a/5/e/4/16a5e4ae8a646b572ff32c3364370fedfe58e869.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/1/6/a/5/e/4/16a5e4ae8a646b572ff32c3364370fedfe58e869.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/1/6/a/5/e/4/16a5e4ae8a646b572ff32c3364370fedfe58e869.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/1/6/a/5/e/4/16a5e4ae8a646b572ff32c3364370fedfe58e869.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="John Travolta &#39;Breaking Free&#39; From Scientology?" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/1/6/a/5/e/4/16a5e4ae8a646b572ff32c3364370fedfe58e869.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/1/6/a/5/e/4/16a5e4ae8a646b572ff32c3364370fedfe58e869.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/1/6/a/5/e/4/16a5e4ae8a646b572ff32c3364370fedfe58e869.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/1/6/a/5/e/4/16a5e4ae8a646b572ff32c3364370fedfe58e869.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/1/6/a/5/e/4/16a5e4ae8a646b572ff32c3364370fedfe58e869.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/1/6/a/5/e/4/16a5e4ae8a646b572ff32c3364370fedfe58e869.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
News
</span>
<span class="story-related-title">
John Travolta 'Breaking Free' From Scientology?
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("51da7a47-aaf6-4d52-909c-ea0fbdecb035");</script>
<div class="partial content_story_related story-rail story-rail order-of-type-1" data-id="p9424944" data-uuid="d1c07592-9771-4813-9424-0cd2a000fdc9" data-layout_partial_id="9424944">
<div class="story-related">
<a class="story-related-story   item-1 " href="https://www.gossipcop.com/ozzy-osbourne-first-wife-thelma-riley/2561242" title="Why Ozzy Osbourne’s First Marriage To Thelma Riley Was A Failure">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Why Ozzy Osbourne’s First Marriage To Thelma Riley Was A Failure" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/c/5/7/2/1/5/c5721586ebe1ea40dc7776cebe6882379431981b.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/c/5/7/2/1/5/c5721586ebe1ea40dc7776cebe6882379431981b.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/c/5/7/2/1/5/c5721586ebe1ea40dc7776cebe6882379431981b.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/c/5/7/2/1/5/c5721586ebe1ea40dc7776cebe6882379431981b.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/c/5/7/2/1/5/c5721586ebe1ea40dc7776cebe6882379431981b.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/c/5/7/2/1/5/c5721586ebe1ea40dc7776cebe6882379431981b.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Why Ozzy Osbourne’s First Marriage To Thelma Riley Was A Failure" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/c/5/7/2/1/5/c5721586ebe1ea40dc7776cebe6882379431981b.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/c/5/7/2/1/5/c5721586ebe1ea40dc7776cebe6882379431981b.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/c/5/7/2/1/5/c5721586ebe1ea40dc7776cebe6882379431981b.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/c/5/7/2/1/5/c5721586ebe1ea40dc7776cebe6882379431981b.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/c/5/7/2/1/5/c5721586ebe1ea40dc7776cebe6882379431981b.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/c/5/7/2/1/5/c5721586ebe1ea40dc7776cebe6882379431981b.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Why Ozzy Osbourne’s First Marriage To Thelma Riley Was A Failure
</span>
</div>
</a>
<a class="story-related-story   item-2 " href="https://www.gossipcop.com/7-celeb-loved-brands-that-are-actually-affordable/2561460" title="7 Celeb-Loved Brands That Are Actually Affordable">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="7 Celeb-Loved Brands That Are Actually Affordable" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/a/7/b/b/2/d/a7bb2dde10bc1da9f73933aad3580982393b61fb.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/a/7/b/b/2/d/a7bb2dde10bc1da9f73933aad3580982393b61fb.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/a/7/b/b/2/d/a7bb2dde10bc1da9f73933aad3580982393b61fb.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/a/7/b/b/2/d/a7bb2dde10bc1da9f73933aad3580982393b61fb.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/a/7/b/b/2/d/a7bb2dde10bc1da9f73933aad3580982393b61fb.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/a/7/b/b/2/d/a7bb2dde10bc1da9f73933aad3580982393b61fb.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="7 Celeb-Loved Brands That Are Actually Affordable" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/a/7/b/b/2/d/a7bb2dde10bc1da9f73933aad3580982393b61fb.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/a/7/b/b/2/d/a7bb2dde10bc1da9f73933aad3580982393b61fb.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/a/7/b/b/2/d/a7bb2dde10bc1da9f73933aad3580982393b61fb.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/a/7/b/b/2/d/a7bb2dde10bc1da9f73933aad3580982393b61fb.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/a/7/b/b/2/d/a7bb2dde10bc1da9f73933aad3580982393b61fb.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/a/7/b/b/2/d/a7bb2dde10bc1da9f73933aad3580982393b61fb.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
7 Celeb-Loved Brands That Are Actually Affordable
</span>
</div>
</a>
<a class="story-related-story   item-3 " href="https://www.gossipcop.com/report-whoopi-goldberg-facing-health-crisis/2561577" title="Report: Whoopi Goldberg Facing &#39;Health Crisis&#39;">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Report: Whoopi Goldberg Facing &#39;Health Crisis&#39;" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/2/9/4/b/5/e/294b5e9c5941b8eb6b5ab0fd194f2a97e36d3ab6.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/2/9/4/b/5/e/294b5e9c5941b8eb6b5ab0fd194f2a97e36d3ab6.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/2/9/4/b/5/e/294b5e9c5941b8eb6b5ab0fd194f2a97e36d3ab6.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/2/9/4/b/5/e/294b5e9c5941b8eb6b5ab0fd194f2a97e36d3ab6.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/2/9/4/b/5/e/294b5e9c5941b8eb6b5ab0fd194f2a97e36d3ab6.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/2/9/4/b/5/e/294b5e9c5941b8eb6b5ab0fd194f2a97e36d3ab6.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Report: Whoopi Goldberg Facing &#39;Health Crisis&#39;" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/2/9/4/b/5/e/294b5e9c5941b8eb6b5ab0fd194f2a97e36d3ab6.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/2/9/4/b/5/e/294b5e9c5941b8eb6b5ab0fd194f2a97e36d3ab6.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/2/9/4/b/5/e/294b5e9c5941b8eb6b5ab0fd194f2a97e36d3ab6.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/2/9/4/b/5/e/294b5e9c5941b8eb6b5ab0fd194f2a97e36d3ab6.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/2/9/4/b/5/e/294b5e9c5941b8eb6b5ab0fd194f2a97e36d3ab6.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/2/9/4/b/5/e/294b5e9c5941b8eb6b5ab0fd194f2a97e36d3ab6.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
Report: Whoopi Goldberg Facing 'Health Crisis'
</span>
</div>
</a>
<a class="story-related-story   item-4 " href="https://www.gossipcop.com/luke-bryan-lardy-gained-40-pounds-in-lockdown/2561574" title="&#39;Lardy&#39; Luke Bryan Gained 40 Pounds In Lockdown?">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="&#39;Lardy&#39; Luke Bryan Gained 40 Pounds In Lockdown?" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/9/b/9/0/3/1/9b9031eeb3e9920f6a145f351e66be55ddbbc94e.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/9/b/9/0/3/1/9b9031eeb3e9920f6a145f351e66be55ddbbc94e.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/9/b/9/0/3/1/9b9031eeb3e9920f6a145f351e66be55ddbbc94e.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/9/b/9/0/3/1/9b9031eeb3e9920f6a145f351e66be55ddbbc94e.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/9/b/9/0/3/1/9b9031eeb3e9920f6a145f351e66be55ddbbc94e.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/9/b/9/0/3/1/9b9031eeb3e9920f6a145f351e66be55ddbbc94e.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="&#39;Lardy&#39; Luke Bryan Gained 40 Pounds In Lockdown?" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/9/b/9/0/3/1/9b9031eeb3e9920f6a145f351e66be55ddbbc94e.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/9/b/9/0/3/1/9b9031eeb3e9920f6a145f351e66be55ddbbc94e.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/9/b/9/0/3/1/9b9031eeb3e9920f6a145f351e66be55ddbbc94e.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/9/b/9/0/3/1/9b9031eeb3e9920f6a145f351e66be55ddbbc94e.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/9/b/9/0/3/1/9b9031eeb3e9920f6a145f351e66be55ddbbc94e.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/9/b/9/0/3/1/9b9031eeb3e9920f6a145f351e66be55ddbbc94e.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Celebrities
</span>
<span class="story-related-title">
'Lardy' Luke Bryan Gained 40 Pounds In Lockdown?
</span>
</div>
</a>
<a class="story-related-story   item-5 " href="https://www.gossipcop.com/princess-eugenie-is-a-mother-palace-reveals-gender-in-announcement/2561609" title="Princess Eugenie Is A Mother! Palace Reveals Gender In Announcement [See The First Photo!]">
<div class="story-related-content">
<span class="story-cover-image">
<img width="150" height="150" alt="Princess Eugenie Is A Mother! Palace Reveals Gender In Announcement [See The First Photo!]" class="story-related-coverimage" data-src="https://img.gossipcop.com/cdn-cgi/image//quill/b/2/2/b/7/3/b22b73638c658745ceb33e1efb6b85d13ef7ae27.jpg" data-srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/b/2/2/b/7/3/b22b73638c658745ceb33e1efb6b85d13ef7ae27.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/b/2/2/b/7/3/b22b73638c658745ceb33e1efb6b85d13ef7ae27.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/b/2/2/b/7/3/b22b73638c658745ceb33e1efb6b85d13ef7ae27.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/b/2/2/b/7/3/b22b73638c658745ceb33e1efb6b85d13ef7ae27.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/b/2/2/b/7/3/b22b73638c658745ceb33e1efb6b85d13ef7ae27.jpg 500w" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150' style='background: rgba(0,0,0,.1)'%3E%3C/svg%3E" /><noscript><img width="150" height="150" alt="Princess Eugenie Is A Mother! Palace Reveals Gender In Announcement [See The First Photo!]" class="story-related-coverimage" src="https://img.gossipcop.com/cdn-cgi/image//quill/b/2/2/b/7/3/b22b73638c658745ceb33e1efb6b85d13ef7ae27.jpg" srcset="https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=100,h=100//quill/b/2/2/b/7/3/b22b73638c658745ceb33e1efb6b85d13ef7ae27.jpg 100w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=200,h=200//quill/b/2/2/b/7/3/b22b73638c658745ceb33e1efb6b85d13ef7ae27.jpg 200w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=300,h=300//quill/b/2/2/b/7/3/b22b73638c658745ceb33e1efb6b85d13ef7ae27.jpg 300w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=400,h=400//quill/b/2/2/b/7/3/b22b73638c658745ceb33e1efb6b85d13ef7ae27.jpg 400w, https://img.gossipcop.com/cdn-cgi/image/fit=cover,w=500,h=500//quill/b/2/2/b/7/3/b22b73638c658745ceb33e1efb6b85d13ef7ae27.jpg 500w" /></noscript>
</span>
<span class="story-related-category">
Baby Buzz
</span>
<span class="story-related-title">
Princess Eugenie Is A Mother! Palace Reveals Gender In Announcement [See The First Photo!]
</span>
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("d1c07592-9771-4813-9424-0cd2a000fdc9");</script>
</div></div>
</div>
</div>
<div class="bottom">
<div class="slot" data-slot="bottom" data-lazy="0" id="slot_bottom">
</div></div>
<div class="clear"></div>
<div class="clear"></div>
</div> 
</div>
</div>
</div>
</div>
<div class="wfooter">
<div id="footer">
<div class="bin">
<div class="slot" data-slot="footer" data-lazy="0" id="slot_footer">
<div class="partial banner footer nav logo footer nav logo order-of-type-1" data-id="p2651" data-uuid="7798d4e6-63f9-4ffd-86c8-eeaf9d1edeb3" data-layout_partial_id="2651">
<div class="frame">
<a href="/">
<div class="hgroup">
<h2>Gossip Cop</h2>
</div>
<div class="contents">
&copy; 2020 Gossip Cop Media
</div>
</a>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7798d4e6-63f9-4ffd-86c8-eeaf9d1edeb3");</script>
<div class="partial link_list footer nav footer nav order-of-type-1" data-id="p2643" data-uuid="3677279e-ceb7-46c2-ad6a-61c7ae03b92f" data-layout_partial_id="2643">
<div class="frame">
<div class="contents">
<ul>
<li class="">
<a class="linked-list" href="/about.html">
 <span class="name">About Us</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/newsletter">
<span class="name">Newsletter</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/privacy.html">
<span class="name">Privacy</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/terms.html">
<span class="name">User Agreement</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/contact.html">
<span class="name">Contact</span>
</a>
</li>
<li class="">
<a class="linked-list" href="/rss">
<span class="name">RSS</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("3677279e-ceb7-46c2-ad6a-61c7ae03b92f");</script>
</div></div>
</div>
</div>
</div>
<div class="plugins_consent" data-uuid="31d87323-80c1-42c5-aabd-163b2cc8092a">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("31d87323-80c1-42c5-aabd-163b2cc8092a");</script>
<div class="plugins_tracker_batsignal" data-uuid="291520ff-00f1-4a16-8a71-3227e62c764b">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("291520ff-00f1-4a16-8a71-3227e62c764b");</script>
<div class="plugins_tracker_facebook" data-uuid="f4bfe899-0e55-4c29-b6a2-6f56bf95d9d5">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("f4bfe899-0e55-4c29-b6a2-6f56bf95d9d5");</script>
<div class="plugins_tracker_new_relic" data-uuid="c043feaf-a828-4fb7-bf9f-3fccc097ae8d">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("c043feaf-a828-4fb7-bf9f-3fccc097ae8d");</script>
<div class="plugins_tracker_link_tracker" data-uuid="1bd7ca1c-d86c-4a54-8db9-75ef340d206d">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("1bd7ca1c-d86c-4a54-8db9-75ef340d206d");</script>
<div class="plugins_tracker_googleanalytics" data-uuid="7e18da2d-ac0d-4d02-a859-57a8e42e0fef">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7e18da2d-ac0d-4d02-a859-57a8e42e0fef");</script>
<div class="plugins_rdf" data-uuid="bac64dc1-79ae-4976-927d-39304cf639eb">
<script type="application/ld+json">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</script>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("bac64dc1-79ae-4976-927d-39304cf639eb");</script>
<div class="plugins_redirect_by_tag" data-uuid="f91e0726-e75b-41bd-87c4-dbe2db25f591">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("f91e0726-e75b-41bd-87c4-dbe2db25f591");</script>
<div class="plugins_metalmi" data-uuid="7864cecf-b9eb-4a58-be2a-dc12f94f80b0">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("7864cecf-b9eb-4a58-be2a-dc12f94f80b0");</script>
<div class="plugins_corpfooter" data-uuid="58fc2f62-91fd-449f-b73e-2fae079cf46e">
<div class="corpfooter">
<div class="contents">
<ul>
<li class="copyright"><span>&copy;copyright 2021</span></li>
<li class="gblogo"><a href="https://www.gatewayblend.com/"><span>Gateway Blend</span></a></li>
<li class="privacy"><span>For details on Gateway Blend's privacy and cookie policies, please visit our <a href="https://www.gatewayblend.com/privacy-policy">privacy policy</a> page.</span></li>
</ul>
</div>
</div>
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("58fc2f62-91fd-449f-b73e-2fae079cf46e");</script>
<div class="plugins_metatags" data-uuid="92d075c9-be15-4660-8010-b1ddab2fe495">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("92d075c9-be15-4660-8010-b1ddab2fe495");</script>
<div class="plugins_opengraph" data-uuid="0417f0ef-0345-4543-bfc9-fd17c46d9e48">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("0417f0ef-0345-4543-bfc9-fd17c46d9e48");</script>
<div class="plugins_twittercard" data-uuid="faf2c534-a959-45df-a1d9-b3e9e1774405">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("faf2c534-a959-45df-a1d9-b3e9e1774405");</script>
<div class="plugins_tracker_keywee" data-uuid="07fa1264-2075-4b28-9d19-674a7ca1fe76">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("07fa1264-2075-4b28-9d19-674a7ca1fe76");</script>
<div class="plugins_embedswap" data-uuid="11e5216f-4d92-4b79-9573-5b5b68bbe3e7">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("11e5216f-4d92-4b79-9573-5b5b68bbe3e7");</script>
<div class="plugins_displaypreview" data-uuid="bb2d7e3a-81dc-4588-8a22-b3d20c8f240d">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("bb2d7e3a-81dc-4588-8a22-b3d20c8f240d");</script>
<div class="plugins_lazyload" data-uuid="adb99f4c-8452-44e6-b0c2-eead21c56af4">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("adb99f4c-8452-44e6-b0c2-eead21c56af4");</script>
<div class="plugins_tracker_snapchat" data-uuid="416d4c59-84e0-4d58-99fb-7d15488b91dc">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("416d4c59-84e0-4d58-99fb-7d15488b91dc");</script>
<div class="plugins_content_commentcount" data-uuid="ab41867b-aa3a-4078-b425-0e5bad62acb7">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("ab41867b-aa3a-4078-b425-0e5bad62acb7");</script>
<div class="plugins_tracker_new_relic" data-uuid="4df5e329-94bc-419a-87db-35db476a4c25">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("4df5e329-94bc-419a-87db-35db476a4c25");</script>
<div class="plugins_funding_choices" data-uuid="b2fc0a35-c3c2-4a5a-b9a1-35278264ce8c">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("b2fc0a35-c3c2-4a5a-b9a1-35278264ce8c");</script>
<div class="plugins_jsparams" data-uuid="f1968cb7-7ccd-4415-83e0-f6bab01064d6">
</div>
<script>(window._jsqueue=window._jsqueue||[]).push("f1968cb7-7ccd-4415-83e0-f6bab01064d6");</script>
</div>
<script>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</script>
<script type="text/javascript" src="/static/vendor/bootstrap3-typeahead/bootstrap3-typeahead.min.js" defer></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script type="text/javascript" src="/static/vendor/aws-sdk.2.190.0/aws-sdk.min.js" async></script>
<script type="text/javascript" src="/assets?v=25lm3Fh90ypL0ikiURP9Of1NnM7Zis8x3NK5FddSlrUlv2uPep3Gw7tKH_D5dKxiNEJQgKeXyZDULozUFKPU_mHcFIoORG5z_f7QvAQ3dPgL1SkPAYsrSyk0aeMdGogG0Tz-mkt3eboraBgHYnLBgDsu0a_DqExRWK_nkEaJNYUK_Iux1_ruwdbArfXNBmYJJ_Usp3aEh5Obx2xRs8TcpU7LzBzmhvV-uFuXUdFbTTd8k8F8vAQ3WUV2VCRxpw2mW0luRiLts0zc2BggffTaIXMkXZE5nzzS36UMLS6NQIM&amp;t=js&amp;p=pa&amp;u=81a6b11f8facfe46cc24f93dd020d3a56a1d4bc7&amp;h=west.1.04"></script>
<script type="text/javascript" src="/assets?v=iBPVD9J8lgoOcPndNdKkwvbYTGkR7TX0SOHZYnhrtiNuJZS2dJA5tk84LVQ0j8dVpGWBmL7329e6XE2AsMioXjX5dkc03ZRxbVn14x1vMiB2oyhHmgjnk0jBq3I9B9oslsSFhK3-n7zOukaEgUG5nFe7xtElfRBWlCk4fF44Tr_lkfHJbjnfeMUvbORP5MpP2UsVB_Nyo0pG_R_gstgU_nGktxr_zs9C6ikG2WiEWWtmfT2VhS6PAcPS-itRkWPOOFMjMymTnUX_RuWiJI_OtAArdzj0iUlUBnw8ONaJDES1s2z1z8mGr6KQlgGKdrjCmVAQvgLkSn1vaaMcIwrzFA&amp;t=js&amp;p=pl&amp;u=81a6b11f8facfe46cc24f93dd020d3a56a1d4bc7&amp;h=west.1.04"></script>
</body>
</html>