<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head> <script type="text/javascript">var bloginfo = {
				'url': 'https://www.gossipcop.com',
				'template_directory': 'https://www.gossipcop.com/wp-content/themes/gossipcop'
			};</script> <script>var _lmiConfig = {"id":9026,"gbAdsEnabled":true,"prebid":true,"bidders":["appnexus","rubicon","openx","yieldmo","pubmatic","aol","sovrn","conversant","sharethrough"],"lazyload":true,"amazonTAM":true,"moveAdFromAboveNav":true,"mobileAnchorRefresh":true,"rightRailRefresh":true,"removeTaboola":true,"newAdTech":true,"k2.js":"https:\/\/www.gossipcop.com\/wp-content\/themes\/gossipcop\/js\/k2.js?v=201910311026"};
			var _gbLMI = _lmiConfig.id || 9000;
		    var _gbTestEnabled = _lmiConfig.gbAdsEnabled ? true : false;
			var _postID = 905598;			
			try{
				if (_lmiConfig.isForced) {
					console.log('DEBUG: Forced lmi=' + _lmiConfig.forcedLMI);
				} else if (_lmiConfig.isForceAttempt) {
					console.warn('DEBUG: Forced lmi=' + _lmiConfig.forcedLMI + ' does not exist');
				}
			}catch(e){}</script>
<style type="text/css" id="aoatfcss" media="all">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</style><noscript id="aonoscrcss"></noscript><title>Alec Baldwin, Bella Hadid, And Other Celebrities With Lyme Disease</title><meta name="description" content="Justin Bieber recently revealed he has been suffering from Lyme Disease. The singer is not the first celebrity who has dealt with the tick-born illness." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Oswald%7COswald%7CLato%7CLato" /><link rel="canonical" href="https://www.gossipcop.com/alec-baldwin-bella-hadid-ben-stiller-other-celebrities-with-lyme-disease/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Alec Baldwin, Bella Hadid, And Other Celebrities With Lyme Disease" /><meta property="og:description" content="Justin Bieber recently revealed he has been suffering from Lyme Disease. The singer is not the first celebrity who has dealt with the tick-born illness." /><meta property="og:url" content="https://www.gossipcop.com/alec-baldwin-bella-hadid-ben-stiller-other-celebrities-with-lyme-disease/" /><meta property="og:site_name" content="Gossip Cop" /><meta property="article:publisher" content="https://www.facebook.com/GossipCop/" /><meta property="article:tag" content="Alec Baldwin" /><meta property="article:tag" content="Bella Hadid" /><meta property="article:tag" content="Ben Stiller" /><meta property="article:section" content="Uncategorized" /><meta property="article:published_time" content="2020-01-17T22:25:26+00:00" /><meta property="article:modified_time" content="2020-01-17T21:48:46+00:00" /><meta property="og:updated_time" content="2020-01-17T21:48:46+00:00" /><meta property="og:image" content="https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease.jpg" /><meta property="og:image:secure_url" content="https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease.jpg" /><meta property="og:image:width" content="612" /><meta property="og:image:height" content="395" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Justin Bieber recently revealed he has been suffering from Lyme Disease. The singer is not the first celebrity who has dealt with the tick-born illness." /><meta name="twitter:title" content="Alec Baldwin, Bella Hadid, And Other Celebrities With Lyme Disease" /><meta name="twitter:site" content="@GossipCop" /><meta name="twitter:image" content="https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease.jpg" /><meta name="twitter:creator" content="@GossipCop" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>/*<![CDATA[*/{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.gossipcop.com/#organization","name":"Gossip Cop","url":"https://www.gossipcop.com/","sameAs":["https://www.facebook.com/GossipCop/","https://www.instagram.com/gossipcop/","https://twitter.com/GossipCop"],"logo":{"@type":"ImageObject","@id":"https://www.gossipcop.com/#logo","url":"https://www.gossipcop.com/wp-content/uploads/2019/12/gossip_cop.png","width":446,"height":85,"caption":"Gossip Cop"},"image":{"@id":"https://www.gossipcop.com/#logo"}},{"@type":"WebSite","@id":"https://www.gossipcop.com/#website","url":"https://www.gossipcop.com/","name":"Gossip Cop","description":"Busting bad dish!","publisher":{"@id":"https://www.gossipcop.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.gossipcop.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.gossipcop.com/alec-baldwin-bella-hadid-ben-stiller-other-celebrities-with-lyme-disease/#primaryimage","url":"https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease.jpg","width":612,"height":395,"caption":"A photo of Alec Baldwin, a photo of Bella Hadid and a photo of Ben Stiller"},{"@type":"WebPage","@id":"https://www.gossipcop.com/alec-baldwin-bella-hadid-ben-stiller-other-celebrities-with-lyme-disease/#webpage","url":"https://www.gossipcop.com/alec-baldwin-bella-hadid-ben-stiller-other-celebrities-with-lyme-disease/","inLanguage":"en-US","name":"Alec Baldwin, Bella Hadid, And Other Celebrities With Lyme Disease","isPartOf":{"@id":"https://www.gossipcop.com/#website"},"primaryImageOfPage":{"@id":"https://www.gossipcop.com/alec-baldwin-bella-hadid-ben-stiller-other-celebrities-with-lyme-disease/#primaryimage"},"datePublished":"2020-01-17T22:25:26+00:00","dateModified":"2020-01-17T21:48:46+00:00","description":"Justin Bieber recently revealed he has been suffering from Lyme Disease. The singer is not the first celebrity who has dealt with the tick-born illness."},{"@type":"Article","@id":"https://www.gossipcop.com/alec-baldwin-bella-hadid-ben-stiller-other-celebrities-with-lyme-disease/#article","isPartOf":{"@id":"https://www.gossipcop.com/alec-baldwin-bella-hadid-ben-stiller-other-celebrities-with-lyme-disease/#webpage"},"author":{"@id":"https://www.gossipcop.com/#/schema/person/40836e7792595f94c387cad07301a02e"},"headline":"Alec Baldwin, Bella Hadid, Ben Stiller And Other Celebrities With Lyme Disease","datePublished":"2020-01-17T22:25:26+00:00","dateModified":"2020-01-17T21:48:46+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.gossipcop.com/alec-baldwin-bella-hadid-ben-stiller-other-celebrities-with-lyme-disease/#webpage"},"publisher":{"@id":"https://www.gossipcop.com/#organization"},"image":{"@id":"https://www.gossipcop.com/alec-baldwin-bella-hadid-ben-stiller-other-celebrities-with-lyme-disease/#primaryimage"},"keywords":"Alec Baldwin,Bella Hadid,Ben Stiller","articleSection":""},{"@type":["Person"],"@id":"https://www.gossipcop.com/#/schema/person/40836e7792595f94c387cad07301a02e","name":"Hugh Scott","image":{"@type":"ImageObject","@id":"https://www.gossipcop.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7d2015713ddcd94121f3c58f06dd7abe?s=96&d=mm&r=pg","caption":"Hugh Scott"},"sameAs":[]}]}/*]]>*/</script> <link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Gossip Cop &raquo; Alec Baldwin, Bella Hadid, Ben Stiller And Other Celebrities With Lyme Disease Comments Feed" href="https://www.gossipcop.com/alec-baldwin-bella-hadid-ben-stiller-other-celebrities-with-lyme-disease/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-45900089-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-45900089-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'dimension1', String(window._gbLMI ? window._gbLMI : 9000));
if(window._postID){ __gaTracker('set', 'dimension3', String(window._postID)); }
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.gossipcop.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-block-library-css' href='https://www.gossipcop.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /> <noscript><link rel='stylesheet' id='stt_related_styles-css'  href='https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_d2b44139111f680f1c65e4d9768975ba.css' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='stt_related_styles-css' href='https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_d2b44139111f680f1c65e4d9768975ba.css' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.gossipcop.com","hash_tracking":"false"};</script> <link rel='https://api.w.org/' href='https://www.gossipcop.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gossipcop.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gossipcop.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 2020.03" /><link rel='shortlink' href='https://www.gossipcop.com/?p=905598' /><link rel="alternate" type="application/json+oembed" href="https://www.gossipcop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gossipcop.com%2Falec-baldwin-bella-hadid-ben-stiller-other-celebrities-with-lyme-disease%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.gossipcop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gossipcop.com%2Falec-baldwin-bella-hadid-ben-stiller-other-celebrities-with-lyme-disease%2F&#038;format=xml" /> <script type="application/ld+json">/*<![CDATA[*/{"@context":"http:\/\/schema.org","@type":["NewsArticle","ItemList"],"mainEntityOfPage":"https:\/\/www.gossipcop.com\/alec-baldwin-bella-hadid-ben-stiller-other-celebrities-with-lyme-disease\/","publisher":{"@type":"Organization","name":"Gossip Cop","logo":{"@type":"ImageObject","url":"https:\/\/www.gossipcop.com\/wp-content\/uploads\/2017\/01\/gossipcop-amp-publisher-logo.jpg","height":60,"width":214}},"headline":"Alec Baldwin, Bella Hadid, Ben Stiller And Other Celebrities With Lyme Disease","description":"Justin Bieber recently revealed he has been suffering from Lyme Disease. The &#8220;Yummy&#8221; singer is not the first celebrity to admit to dealing with the sometimes debilitating tick-born illness. Bella Hadid, Shania Twain, Ben Stiller, George W. Bush, and Alec Baldwin have all made the same revelation. How does it affect their lives and career? [&hellip;]","datePublished":"2020-01-17T17:25:26-05:00","dateModified":"2020-01-17T16:48:46-05:00","author":{"@type":"Person","name":"hugh-scott"},"image":{"@type":"ImageObject","url":"https:\/\/www.gossipcop.com\/wp-content\/uploads\/2020\/01\/alec-baldwin-bella-hadid-ben-stiller-lyme-disease.jpg","width":612,"height":395},"itemListElement":{"type":"ListItem","position":1,"item":{"@type":"ImageObject","image":"https:\/\/www.gossipcop.com\/wp-content\/uploads\/2020\/01\/alec-baldwin-bella-hadid-ben-stiller-lyme-disease.jpg","name":"Alec Baldwin, Bella Hadid, Ben Stiller And Other Celebrities With Lyme Disease","url":"https:\/\/www.gossipcop.com\/alec-baldwin-bella-hadid-ben-stiller-other-celebrities-with-lyme-disease\/#attachment_905616"}}}/*]]>*/</script> <link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png"><link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest"><link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5"><link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico"><meta name="msapplication-TileColor" content="#da532c"><meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml"><meta name="theme-color" content="#ffffff"><link rel="amphtml" href="https://www.gossipcop.com/alec-baldwin-bella-hadid-ben-stiller-other-celebrities-with-lyme-disease/amp/" /><link rel="preload" as="script" href="https://www.googletagservices.com/tag/js/gpt.js" /><link rel="preload" as="script" href="//d3hbiib542dh57.cloudfront.net/script.js" /><link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/themes/gossipcop/js/prebid.js" /><link rel="preload" as="script" href="https://www.gossipcop.com/wp-content/themes/gossipcop/js/k2.js?v=201910311026" /> <script>//var pm_pgtp='ad_text_only';</script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="Pragma" content="no-cache" /><meta http-equiv="cache-control" content="no-cache" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /> <noscript><link rel="stylesheet" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_70f7f3766223bda3796f5614be6e9174.css?v=56vpae&v=2.0.2" /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_70f7f3766223bda3796f5614be6e9174.css?v=56vpae&v=2.0.2" /> <noscript><link rel="stylesheet" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_6ae287f950b5d03f0c32a4b5eb2136e2.css?v=1.01" /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_6ae287f950b5d03f0c32a4b5eb2136e2.css?v=1.01" /> <noscript><link rel="stylesheet" type="text/css" media="screen and (max-width: 1005px)" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_faaf8a38bfbf628663ed2279523474bd.css?ver=1.5.1" /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" type="text/css" media="screen and (max-width: 1005px)" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_faaf8a38bfbf628663ed2279523474bd.css?ver=1.5.1" /><link rel="apple-touch-icon" href="https://www.gossipcop.com/wp-content/static/apple-touch-icon.png" /><link rel="shortcut icon" href="https://www.gossipcop.com/wp-content/static/favicon.ico" /><link rel="alternate" type="application/rss+xml" href="https://www.gossipcop.com/feed/" title="Gossip Cop RSS Feed" /><link rel="alternate" type="application/atom+xml" href="https://www.gossipcop.com/feed/atom/" title="Gossip Cop Atom Feed" /><link rel="pingback" href="https://www.gossipcop.com/xmlrpc.php" /> <script type="text/javascript">window._taboola = window._taboola || [];
			
			if (!_lmiConfig.removeTaboola) {
				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/gossipcop/loader.js');
			}</script> <script src="//dc8xl0ndzn2cb.cloudfront.net/js/gossipcopcom/v0/keywee.min.js" type="text/javascript" async></script> <noscript></noscript> <noscript></noscript> <noscript><link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/fontawesome.min.css" rel="stylesheet"></noscript><link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/fontawesome.min.css" rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'"></style> <noscript><link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/brands.min.css" rel="stylesheet"></noscript><link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/brands.min.css" rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'"></style> <noscript><link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/solid.css" rel="stylesheet"></noscript><link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/5.11.2/css/solid.css" rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'"></style> <noscript><link rel="stylesheet" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_13b1b6672b8cfb0d9ae7f899f1c42875.css"/></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_13b1b6672b8cfb0d9ae7f899f1c42875.css" /> <noscript><link rel="stylesheet" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_f9faba678c4d6dcfdde69e5b11b37a2e.css"/></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" type="text/css" href="https://www.gossipcop.com/wp-content/cache/autoptimize/css/autoptimize_single_f9faba678c4d6dcfdde69e5b11b37a2e.css" /><style>#unit-header-wrapper {
			height: auto;
		}</style> <script defer src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>window.googletag = window.googletag || {};
  googletag.cmd = googletag.cmd || [];
  window.pbjs = window.pbjs || {};
  pbjs.que = pbjs.que || [];</script> <style>/*<![CDATA[*/[id^="div-gpt"], #bottom-anchor-fixed { display: none; }

	#home.device-mobile #posts > .post { padding: 0 !important; }

	.ad_slot {
	    display: flex;
	    flex-direction: column;
	    justify-content: center;
	    text-align: center;
	    position: relative;
	    min-height: 0;
	    clear: both;
	    float: none;
	}
	.ad_slot.ad--gam-rendered,
	.ad_slot[style*="min-height"] {
	    margin: 20px auto;
	}
	.ad_slot .ad_slot_target {
	    position: sticky;
	    top: 0;
	    bottom: 0;
	    height: auto !important;
		overflow: hidden;
	}
	.ad_slot .ad_slot_target * {
	    pointer-events: auto;
	}

	.ad_slot.ad_inline,
	.ad_slot.ad_labeled {
	    margin: 25px auto 15px;
	    min-height: 50px;
	    border-top: 1px solid #f6f6f6;
	    border-bottom: 1px solid #f6f6f6;
	    border-image: linear-gradient(to right, rgba(245,245,245,0), rgba(245,245,245,1), rgba(245,245,245,0)) 1;
	}
	.ad_slot.ad_labeled:after,
	.ad_slot.ad_inline:after {
	    opacity: 1.0;
	    transition: opacity 0.3s ease;
	    content: "advertisement";
	    position: absolute;
	    top: 0;
	    left: 0;
	    right: 0;
	    width: 100%;
	    text-align: center;
	    font-family: Arial, sans-serif;
	    font-size: 9px;
	    line-height: 16px;
	    text-transform: uppercase;
	    letter-spacing: 0.1em;
	    color: #aaa;
	    transform: translate(0, -100%);
	}

	.ad_slot.ad_anchor {
	    display: block;
	    position: fixed;
	    bottom: 0;
	    left: 0;
	    right: 0;
	    margin: 0 auto;
	    padding: 0;
	    z-index: 9999999;
	    max-height: 100px;
	    min-height: 0 !important;
	    pointer-events: none;
	}
	.ad_slot.ad_anchor_top {
	    bottom: initial;
	    top: 0;
	}

	.ad_slot.ad--prebid-win .ad_slot_target div[id^="google_ads_iframe_"] {
	    width: auto;
	    height: auto;
	    margin: auto;
	}

	.ad_slot.ad_anchor .ad_slot_target iframe[id^="google_ads_iframe_"] {
	    background: #fff;
	}

	@media (max-width: 649px) {
	  .ad_wrapper_double .ad_column_2 {
	    display: none;
	  }
	}
	@media (min-width: 650px) {
	  .ad_wrapper_double {
	    text-align: center;
	  }
	  .ad_wrapper_double .ad_column {
	    display: inline-block;
	    width: 50%;
	    max-width: 50%;
	    vertical-align: top;
	    position: sticky;
	    top: 0;
	  }
	}
	.ad_slot.ad_top {
		margin: 0 auto;
	}
	.ad_slot.ad_right_top {
		margin-top: 0;
	}
	@media (min-width: 800px) {
		.mobile {
		    display: none !important;
		}
	}
	@media (max-width: 800px) {
		#posts .post .ad_slot {
			margin-left: -15px;
			margin-right: -15px;
			margin-left: calc(-5vw);
			margin-right: calc(-5vw);
		}
	}/*]]>*/</style> <script defer src="//d3hbiib542dh57.cloudfront.net/script.js"></script> <script>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</script> <style id="fban-native-styles">/*<![CDATA[*/.device-mobile #posts .post { overflow: visible !important; }
	/* -------------- fban native styling: default fluid --------------*/
	.ad--prebid-fban-format-native {
	    padding-bottom: 0;
	}
	.ad--prebid-fban-format-native:before {
	    margin-bottom: 0;
	}
	.ad_slot.ad--prebid-fban-format-native {
	    width: auto !important;
	}
	.ad_slot.ad--prebid-fban-format-native iframe[id] {
	    width: 100% !important;
	}
	.ad_slot.ad--prebid-fban-format-native iframe[id] {
	    height: 300px !important;
	}
	/* fban native styling */
	.fban-style-default .thirdPartyRoot {
	  position: relative;
	  max-width: 414px;
	  margin: auto;
	  color: #444;
	  background-color: white;
	  font-family: sans-serif;
	  font-size: 15px;
	  line-height: 1.2em;
	  text-align: left;
	  white-space: nowrap;
	}

	.fban-style-default .thirdPartyRoot .fbAdLink {
	  display: flex;
	  flex-direction: column;
	}

	.fban-style-default .thirdPartyRoot .thirdPartyAdIconClass {
	  display: block;
	  height: 27px;
	  width: 27px;
	  border-radius: 3px;
	  overflow: hidden;
	  position: absolute;
	  bottom: 11px;
	  left: 25px;
	  box-sizing: border-box;
	  box-shadow: 0 0 5px -3px #000;
	  z-index: 999;
	}

	.fban-style-default .thirdPartyRoot .thirdPartyMediaClass {
	  height: 200px;
	  margin: 0 0 5px;
	  background: rgba(0,0,0,.05);
	  box-shadow: inset 0px 0px 50px -45px #1f4eb1;
	}
    
	.fban-style-default .thirdPartyRoot .thirdPartyMediaClass > img {
	  object-fit: contain;
	}

	.fban-style-default .thirdPartyRoot .thirdPartySubtitleClass {
	  font-weight: 600;
	}

	.fban-style-default .thirdPartyRoot .thirdPartySubtitleClass,
	.fban-style-default .thirdPartyRoot .fbDefaultNativeAdWrapper {
	  margin: 0 15px;
	}

	.fban-style-default .thirdPartyRoot .fbDefaultNativeAdWrapper {
	  display: flex;
	  flex-direction: column-reverse;
	  vertical-align: top;
	}

	.fban-style-default .thirdPartyRoot .thirdPartyTitleClass {
	  font-weight: 300;
	}

	.fban-style-default .thirdPartyRoot .thirdPartyTitleClass,
	.fban-style-default .thirdPartyRoot .thirdPartySubtitleClass {
	  margin-bottom: 3px;
	  overflow: hidden;
	  text-overflow: ellipsis;
	}

	.fban-style-default .thirdPartyRoot .thirdPartyCallToActionClass {
	  position: relative;
	  display: block;
	  margin: 2px 0 0;
	  border-radius: 4px;
	  padding: 10px 30px 10px 45px;
	  font-size: 18px;
	  font-weight: 400;
	  letter-spacing: 0.04em;
	  line-height: 30px;
	  text-align: center;
	  text-transform: uppercase;
	  color: #fff;
	  /* blue button */
	  background-color: #4f7ee2;
	  background: -moz-linear-gradient(top,#4f7ee2,#1f4eb1);
	  background: -ms-linear-gradient(top,#4f7ee2,#1f4eb1);
	  background: -webkit-linear-gradient(top,#4f7ee2,#1f4eb1);

	  /* green button - uncomment to use */
	  /* 
	  background-color: #4fe25a;
	  background: -moz-linear-gradient(top,#4fe25a,#0c9e17);
	  background: -ms-linear-gradient(top,#4fe25a,#0c9e17);
	  background: -webkit-linear-gradient(top,#4fe25a,#0c9e17);
	   */
	}

	.fban-style-default .thirdPartyRoot .thirdPartyCallToActionClass:after {
	  content: "";
	  display: block;
	  background: url("data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAUCAYAAACNiR0NAAAACXBIWXMAAAsTAAALEwEAmpwYAAAAdUlEQVQ4je3OvQmAMBRF4YtYWPgzj42thQM4lPsILqBO4CwWgWNhQIs0JikEPeV78HElR0ADFK7f44AO2IHZB00ct1xSKqmWNEVZCvSA4cxr6Y/+6AWWwGZBA7Sh2HzD+lBs+Qa2xsKqd2IWHKJhFsyA0Rc7APxJQKc9BEBGAAAAAElFTkSuQmCC")
	    no-repeat center center;
	  width: 20px;
	  background-size: contain;
	  position: absolute;
	  right: 7px;
	  top: 0;
	  bottom: 0;
	}/*]]>*/</style></head><body id="post-905598" class="single"> <!--[if lt IE 7]><div id="unsupported-browser"> Unfortunately, your browser is outdated and no longer supported. To view this site properly, please upgrade to a more modern browser.<br /> A few suggestions: <a href="http://windows.microsoft.com/en-us/internet-explorer/products/ie/home">Internet Explorer 9</a> | <a href="http://www.mozilla.com/en-US/firefox/personal.html">Firefox</a> | <a href="http://www.google.com/chrome">Google Chrome</a> | <a href="http://www.apple.com/safari/download/">Safari</a> | <a href="http://www.opera.com/download/">Opera</a></div> <![endif]--><div id="bottom-anchor-fixed" class="mobile" style="position: fixed; bottom: 0px; left: 0px; right: 0; padding-top: 20px; z-index: 300;"><div class="ad-close-btn" style="display: block;"></div><div id='div-gpt-ad-1501895398998-0' style='height:50px; min-width:320px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501895398998-0'); });</script> </div></div><div id="header-wrapper"><div id="header"><div class="mobile"> <a href="#" class="toggle-social"><i class="fas fa-bars"></i></a></div><div class="social_new"><ul><li><a href="http://www.facebook.com/GossipCop" title="Like us on Facebook" rel="nofollow" target="_blank"><i class="fab fa-facebook" aria-hidden="true"></i></a></li><li><a href="https://twitter.com/gossipcop" title="Follow @gossipcop" rel="nofollow" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i></a></li><li><a href="http://instagram.com/gossipcop/#" title="Follow on Instagram" rel="nofollow" target="_blank"><i class="fab fa-instagram" aria-hidden="true"></i></a></li><li><a href="http://pinterest.com/gossipcop/" title="Follow on Pinterest" rel="nofollow" target="_blank"><i class="fab fa-pinterest" aria-hidden="true"></i></a></li><li><a href="https://flipboard.com/@GossipCop" title="Follow on Flipboard" rel="nofollow" target="_blank"><i class="fab fa-flipboard" aria-hidden="true"></i></a></li></ul> <span class="mobile header-menu"><a href="/" class=" menu-item first">Home</a><a href="/page/2/" class=" menu-item">Page 2</a><a href="/page/3/" class=" menu-item">Page 3</a><a href="https://www.gossipcop.com/about/" class=" menu-item">About Us</a><a href="https://www.gossipcop.com/privacy/" class=" menu-item">Privacy</a><a href="https://www.gossipcop.com/user-agreement/" class=" menu-item">User Agreement</a><a href="https://www.gossipcop.com/contact/" class=" menu-item">Contact</a><a href="https://www.gossipcop.com/feed/" class="rss menu-item last">RSS</a></span></div><div class="mobile"> <a href="#" class="toggle-search"><i class="fas fa-search"></i></a></div> <a href="#" class="desktop toggle-search-desktop"><i class="fas fa-search"></i></a><div class="right-side"><form class="searchform" method="get" action="https://www.gossipcop.com/"> <input id="s" type="text" name="s" value="" placeholder="Search" /> <input class="button" type="submit" value="Search" /></form></div> <a id="logo-image" href="https://www.gossipcop.com/"> <noscript><img class="desktop" id="logo" src="https://www.gossipcop.com/wp-content/themes/gossipcop/images/horizontal-logo.png" alt="Gossip Cop" /></noscript><img class="lazyload desktop" id="logo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/themes/gossipcop/images/horizontal-logo.png" alt="Gossip Cop" /> <noscript><img class="mobile" id="logo" src="https://www.gossipcop.com/wp-content/themes/gossipcop/images/mobile-logo.png" alt="Gossip Cop" /></noscript><img class="lazyload mobile" id="logo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/themes/gossipcop/images/mobile-logo.png" alt="Gossip Cop" /> </a><div class="clearfloat"></div></div></div><div id="hot-topics"><div class="clearfloat"></div><ul id="featured-posts"><li class=""> <a href="https://www.gossipcop.com/brad-pitt-jennifer-aniston-married-mexico/" title="Brad Pitt, Jennifer Aniston Get Married In Mexico?"> <span class="featured-post-thumb"> <noscript><img width="520" height="355" src="https://www.gossipcop.com/wp-content/uploads/2020/01/Brad-Pitt-Jennifer-Aniston-Married-Mexico-520x355.jpg" class="attachment-home-size size-home-size wp-post-image" alt="Brad Pitt and Jennifer Aniston married in Mexico cover story" title="Brad Pitt, Jennifer Aniston Get Married In Mexico?" /></noscript><img width="520" height="355" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20520%20355%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2020/01/Brad-Pitt-Jennifer-Aniston-Married-Mexico-520x355.jpg" class="lazyload attachment-home-size size-home-size wp-post-image" alt="Brad Pitt and Jennifer Aniston married in Mexico cover story" title="Brad Pitt, Jennifer Aniston Get Married In Mexico?" /> </span> <span class=" featured-category-label category-label"></span><br /> <span class="featured-post-title">Brad Pitt, Jennifer Aniston Get Married In Mexico?</span> </a></li><li class=""> <a href="https://www.gossipcop.com/prince-charles-camilla-dying-cutting-out-of-will/" title="Prince Charles Dying And Cutting Camilla Out Of His Will?"> <span class="featured-post-thumb"> <noscript><img width="520" height="355" src="https://www.gossipcop.com/wp-content/uploads/2020/01/prince-charles-camilla-dying-cutting-will-520x355.jpg" class="attachment-home-size size-home-size wp-post-image" alt="Prince Charles pointing at the camera while standing next to Camilla" title="Prince Charles Dying And Cutting Camilla Out Of His Will?" /></noscript><img width="520" height="355" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20520%20355%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2020/01/prince-charles-camilla-dying-cutting-will-520x355.jpg" class="lazyload attachment-home-size size-home-size wp-post-image" alt="Prince Charles pointing at the camera while standing next to Camilla" title="Prince Charles Dying And Cutting Camilla Out Of His Will?" /> </span> <span class=" featured-category-label category-label"></span><br /> <span class="featured-post-title">Prince Charles Dying And Cutting Camilla Out Of His Will?</span> </a></li><li class="desktop featured-post-last"> <a href="https://www.gossipcop.com/bradley-cooper-ana-de-armas/" title="Bradley Cooper 'Puts Moves' On Ana De Armas?"> <span class="featured-post-thumb"> <noscript><img width="520" height="355" src="https://www.gossipcop.com/wp-content/uploads/2020/01/Bradley-Cooper-Ana-De-Armas-Flirting-520x355.jpg" class="attachment-home-size size-home-size wp-post-image" alt="Side by side shots of Bradley Cooper and Ana de Armas" title="Bradley Cooper &#8216;Puts Moves&#8217; On Ana De Armas?" /></noscript><img width="520" height="355" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20520%20355%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2020/01/Bradley-Cooper-Ana-De-Armas-Flirting-520x355.jpg" class="lazyload attachment-home-size size-home-size wp-post-image" alt="Side by side shots of Bradley Cooper and Ana de Armas" title="Bradley Cooper &#8216;Puts Moves&#8217; On Ana De Armas?" /> </span> <span class=" featured-category-label category-label"></span><br /> <span class="featured-post-title">Bradley Cooper 'Puts Moves' On Ana De Armas?</span> </a></li><li class="desktop"> <a href="https://www.gossipcop.com/jennifer-aniston-brad-pitt-meet-kids/" title="Jennifer Aniston Meets Brad Pitt's Kids?"> <span class="featured-post-thumb"> <noscript><img width="520" height="355" src="https://www.gossipcop.com/wp-content/uploads/2020/01/Jennifer-Aniston-Meets-Brad-Pitts-Kids-520x355.jpg" class="attachment-home-size size-home-size wp-post-image" alt="Jennifer Aniston meets Brad Pitt&#039;s kids OK! cover story" title="Jennifer Aniston Meets Brad Pitt&#8217;s Kids?" /></noscript><img width="520" height="355" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20520%20355%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2020/01/Jennifer-Aniston-Meets-Brad-Pitts-Kids-520x355.jpg" class="lazyload attachment-home-size size-home-size wp-post-image" alt="Jennifer Aniston meets Brad Pitt&#039;s kids OK! cover story" title="Jennifer Aniston Meets Brad Pitt&#8217;s Kids?" /> </span> <span class=" featured-category-label category-label"></span><br /> <span class="featured-post-title">Jennifer Aniston Meets Brad Pitt's Kids?</span> </a></li></ul><div class="clearfloat"></div></div><div class="mobile top-line">NEWS</div><div id="content-wrapper"><div id="content"><div id="posts"><style>@media(min-width: 801px){ .single #posts { padding-top: 0; } }</style><div class="desktop" style="margin: 0 0 20px -40px; background: #f6f6f6; padding-bottom: 20px;"><div id="div-gpt-ad-1501894811722-0" style="height:90px; width:728px; margin: auto;"> <script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1501894811722-0"); });</script> </div></div><div class="post"><div id="#unit-single-wrapper" class="mobile"></div><h1>Alec Baldwin, Bella Hadid, Ben Stiller And Other Celebrities With Lyme Disease</h1><div class="meter meter-10"> <span>Truth rating: 10</span></div><div class="mobile" style="min-height: 200px;"> <noscript><img width="250" height="161" src="https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease-250x161.jpg" class="mobile post-pm-thumb wp-post-image" alt="A photo of Alec Baldwin, a photo of Bella Hadid and a photo of Ben Stiller" srcset="https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease-250x161.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease-300x194.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease.jpg 612w, https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease-125x81.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease-370x239.jpg 370w" sizes="(max-width: 250px) 100vw, 250px" /></noscript><img width="250" height="161" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20250%20161%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease-250x161.jpg" class="lazyload mobile post-pm-thumb wp-post-image" alt="A photo of Alec Baldwin, a photo of Bella Hadid and a photo of Ben Stiller" data-srcset="https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease-250x161.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease-300x194.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease.jpg 612w, https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease-125x81.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease-370x239.jpg 370w" data-sizes="(max-width: 250px) 100vw, 250px" /></div><div id="image-place" class="desktop"></div><p class="author">By <span style="color: #263676;"> Hugh Scott </span> | <span class="dateline">5:25 pm, January 17, 2020</span></p><div class="blurb-text"><div id="attachment_905616" style="width: 622px" class="wp-caption aligncenter first_image"><noscript><img aria-describedby="caption-attachment-905616" class="size-full wp-image-905616" src="https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease.jpg" alt="A photo of Alec Baldwin, a photo of Bella Hadid and a photo of Ben Stiller" width="612" height="395" srcset="https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease.jpg 612w, https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease-250x161.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease-300x194.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease-125x81.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease-370x239.jpg 370w" sizes="(max-width: 612px) 100vw, 612px" /></noscript><img aria-describedby="caption-attachment-905616" class="lazyload size-full wp-image-905616" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20612%20395%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease.jpg" alt="A photo of Alec Baldwin, a photo of Bella Hadid and a photo of Ben Stiller" width="612" height="395" data-srcset="https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease.jpg 612w, https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease-250x161.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease-300x194.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease-125x81.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2020/01/alec-baldwin-bella-hadid-ben-stiller-lyme-disease-370x239.jpg 370w" data-sizes="(max-width: 612px) 100vw, 612px" /><p id="caption-attachment-905616" class="wp-caption-text">(Getty Images)</p></div><p><strong>Justin Bieber</strong> recently revealed he has been suffering from Lyme Disease. The &#8220;Yummy&#8221; singer is not the first celebrity to admit to dealing with the sometimes debilitating tick-born illness. <strong>Bella Hadid</strong>, <strong>Shania Twain</strong>, <strong>Ben Stiller</strong>, <strong>George W. Bush</strong>, and <strong>Alec Baldwin</strong> have all made the same revelation. How does it affect their lives and career? <strong>Gossip Cop</strong> takes a look.</p><h2>Alec Baldwin Has Had Two Serious Bouts With Lyme</h2><p>Alec Baldwin admitted in 2011 that he had Lyme disease, but he first opened up about his struggles with the sickness <a href="https://www.usatoday.com/story/life/tv/2017/05/22/alec-baldwin-thought-d-die-alone-lyme-disease/102013276/"><span style="color: #3366ff;">at a fundraiser for the Bay Area Lyme Foundation in 2017</span></a>. The symptoms were so bad, the actor thought it might kill him. Baldwin told the audience that his first bout was around the turn of the century. &#8220;I really thought this is it, I’m not going to live,” he said. “I was alone, I wasn’t married at the time, I was divorced from my first wife. I was lying in bed saying, &#8216;I’m going to die of Lyme disease in my bed,&#8217; and &#8216;I hope someone finds me and I’m not here for too long.'&#8221;</p><div class='mobile' id='div-gpt-ad-1526939461036-0' style='height:250px; width:300px;margin:0 auto 20px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526939461036-0'); });</script> </div><p>He added that the disease would rear its ugly head at the same time every year. &#8220;I got the classic Lyme disease [symptoms] for each successive summer for five years,&#8221; he said. &#8220;Every August, like this black lung, flu-like symptoms, sweating to death in my bed.” Baldwin said that he and his wife, Hilaria, are constantly checking for ticks on their children now. It’s not that he wants to be invasive, but he knows how devastating the symptoms can be. “That is part of the lifestyle of where I live,” the actor said, referring to his home on Long Island.</p><h2>Bella Hadid Was Honored For Sharing Her Lyme Disease Story</h2><p>Supermodel Bella Hadid grew up with the disease and it, according to her, forced her to give up on her dreams of having a career in horseback riding. Hadid was one of the honorees <a href="https://youtu.be/1GWBug-Hacw" target="_blank" rel="noopener noreferrer"><span style="color: #3366ff;">at the Global Lyme Alliance&#8217;s Uniting for a Lyme-Free World Gala</span></a> in 2016, where she shared her experiences with the disease. &#8220;I know what it’s like to not want to get out of bed from bone pains and exhaustion,&#8221; she said, &#8220;to not want to socialize and be around people because the anxiety isn’t worth it.&#8221;</p><p>The model’s mother, Yolanda, and brother, Anwar, also have Lyme. Yolanda opened up about in a 2017 book called <em>Believe Me: My Battle with the Invisible Disability of Lyme Disease</em>. Sadly, the tabloids took advantage of the book when <em>OK!</em> published a phony report claiming <a href="https://www.gossipcop.com/gigi-bella-hadid-upset-mom-yolanda-book-memoir/" target="_blank" rel="noopener noreferrer"><span style="color: #3366ff;">Bella and Gigi Hadid was angry at Yolanda</span></a> for “airing their dirty laundry.” <strong>Gossip Cop</strong> debunked that false claim. The whole family has spoken about how difficult bouts with Lyme have been for them.</p><h2>Ben Stiller Was Diagnosed After Having Knee Problems</h2><p>Comedian and actor Ben Stiller discussed his situation with the disease in a 2011 interview with <em>The Hollywood Reporter</em>. Stiller <a href="https://www.hollywoodreporter.com/news/ben-stiller-zoolander-tower-heist-eddie-murphy-253286" target="_blank" rel="noopener noreferrer"><span style="color: #3366ff;">told the magazine</span></a>, &#8220;My knee became inflamed, and they couldn&#8217;t figure out what it was, then they found out it was Lyme. I&#8217;m symptom-free now, but Lyme doesn&#8217;t ever leave your system. It&#8217;s a really tough thing.&#8221; According to the actor, he contracted the disease in Nantucket, Massachusetts, and it took some time before doctors figured out the correct diagnosis, something that often happens with Lyme.</p><h2>President George W. Bush Was Diagnosed While In Office</h2><p>In a 2007 report on President George W. Bush’s health, it was revealed that the avid outdoorsman <a href="https://www.cnn.com/2007/POLITICS/08/08/bush.health/index.html" target="_blank" rel="noopener noreferrer"><span style="color: #3366ff;">had contracted Lyme Disease</span></a>. The former president was treated by White House doctors in 2006, but beyond that, Bush has not opened up about his bout with Lyme. It seems the president didn’t suffer any long-lasting effects that others have, which he is likely very grateful for.</p><h2>Shania Twain’s Bout With Lyme Affected Her Vocal Cords</h2><p>Country superstar Shania Twain contracted Lyme disease in Virginia while on tour in 2003. She even saw the tick fall off her and was treated quickly. Still, the disease took its toll, and in 2011, the singer admitted it had impacted her vocal cords. The Canadian singer <a href="https://www.cbc.ca/news/entertainment/shania-twain-lyme-disease-1.4194498" target="_blank" rel="noopener noreferrer"><span style="color: #3366ff;">told CBC that it caused dysphonia</span></a>, which affects the vocal cords and required her to undergo extensive vocal training to treat.</p><p>Thankfully, she is doing much better today, but she still raises awareness for the insidious disease. &#8220;Normally it can attack your nervous system or the vital organs — heart, liver, kidneys, nervous system,&#8221; she told the outet. &#8220;It&#8217;s a debilitating disease and extremely dangerous. You can&#8217;t play around with it, so you&#8217;ve got to check yourself for ticks.&#8221;</p><p>Justin Bieber may be the latest star to go public with his diagnosis, but he&#8217;s not the only one. As the others have shown, while Lyme disease is a serious condition that needs to be treated, it shouldn’t affect his career in the long run. Unfortunately, <strong>Gossip Cop</strong> suspects<a href="https://www.gossipcop.com/justin-bieber-health-rumors-ridiculous/" target="_blank" rel="noopener noreferrer"><span style="color: #3366ff;"> the tabloids will use the diagnosis for fodder</span></a> in future untrue stories about the pop star3.</p></div><p class="social_buttons" style="clear:both;"> <a class="share share_facebook" target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gossipcop.com%2Falec-baldwin-bella-hadid-ben-stiller-other-celebrities-with-lyme-disease%2F"> <i class="fab fa-facebook-f"></i><span>Share on Facebook</span> </a> <a class="share share_twitter" target="_blank" href="https://www.twitter.com/share?url=https%3A%2F%2Fwww.gossipcop.com%2Falec-baldwin-bella-hadid-ben-stiller-other-celebrities-with-lyme-disease%2F&text=Alec%20Baldwin%2C%20Bella%20Hadid%2C%20Ben%20Stiller%20And%20Other%20Celebrities%20With%20Lyme%20Disease"> <i class="fab fa-twitter"></i><span>Share on Twitter</span> </a> <a class="share share_flipboard" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.gossipcop.com%2Falec-baldwin-bella-hadid-ben-stiller-other-celebrities-with-lyme-disease%2F&title=Alec%20Baldwin%2C%20Bella%20Hadid%2C%20Ben%20Stiller%20And%20Other%20Celebrities%20With%20Lyme%20Disease"> <i class="fab fa-flipboard"></i><span>Share on Flipboard</span> </a> <a class="share share_email" target="_blank" href="/cdn-cgi/l/email-protection#a39cd0d6c1c9c6c0d79ee2cfc6c0869193e1c2cfc7d4cacd8691e0869193e1c6cfcfc2869193ebc2c7cac78691e0869193e1c6cd869193f0d7cacfcfc6d1869193e2cdc7869193ecd7cbc6d1869193e0c6cfc6c1d1cad7cac6d0869193f4cad7cb869193efdacec6869193e7cad0c6c2d0c685c1ccc7da9ecbd7d7d3d08690e28691e58691e5d4d4d48dc4ccd0d0cad3c0ccd38dc0ccce8691e5c2cfc6c08ec1c2cfc7d4cacd8ec1c6cfcfc28ecbc2c7cac78ec1c6cd8ed0d7cacfcfc6d18eccd7cbc6d18ec0c6cfc6c1d1cad7cac6d08ed4cad7cb8ecfdacec68ec7cad0c6c2d0c68691e5"> <i class="fas fa-envelope"></i><span>Share via Email</span> </a></p><p class="tags"><a href="https://www.gossipcop.com/tag/alec-baldwin/" rel="tag">Alec Baldwin</a> <a href="https://www.gossipcop.com/tag/bella-hadid/" rel="tag">Bella Hadid</a> <a href="https://www.gossipcop.com/tag/ben-stiller/" rel="tag">Ben Stiller</a></p><div class="sources"><div class="accordion_switcher">Sources</div><div class="source"><p>Puente, Maria. "Alec Baldwin: 'I thought I'd die' alone of Lyme disease." USAToday, 22 May 2017.</p><p>Global Lyme Alliance. "Bella Hadid's 2016 Global Lyme Alliance New York Gala Speech." YouTube, 31 Oct. 2018.</p><p>"Gigi, Bella Hadid Upset Over Mom Yolanda’s Book?" Gossip Cop, 22 Sep. 2017.</p><p>"Ben Stiller Reveals 'Zoolander' Sequel Secrets; Future of the Fockers and What He Thinks of 'Tower Heist' Co-Star Eddie Murphy as Oscar Host." The Hollywood Reporter. 26 Oct. 2011.</p><p>"White House says Bush was treated for Lyme disease a year ago." CNN, 2007.</p><p>Ahearn, Victoria. "Shania Twain says battle with Lyme disease affected her vocal cords." CBC, 7 July 2017.</p><p>Morton, Brianna. "All Of Those Health Rumors About Justin Bieber Look Ridiculous Now." Gossip Cop, 9 Jan. 2020.</p></div></div><p class="newsletter-tease"></p><div id="pm-story-unit"></div> <br class="responsive clearfix" /><div id="related-posts" class="stt-related-posts"><h2 class="title">Related Articles</h2><div class="related-posts-wrapper"><div class="related-post"> <a href="https://www.gossipcop.com/alec-baldwin-challenges-little-kids-at-his-age/" title="Alec Baldwin Admits Challenges Of Having Little Kids At His Age"><div class="featured-image-wrapper" style="background-image: url('https://www.gossipcop.com/cdn-cgi/image/w=300,fit=scale-down,f=auto/wp-content/uploads/2020/01/alec-baldwin-challenges-with-having-kids-at-his-age.jpg');"></div><div class="title">Alec Baldwin Admits Challenges Of Having Little Kids At His Age</div> </a></div><div class="related-post"> <a href="https://www.gossipcop.com/kim-basinger-alec-baldwin-marriage-boyfriend/" title="Kim Basinger Won&#8217;t Marry Boyfriend Because Alec Baldwin &#8216;Scarred Her For Life&#8217;?"><div class="featured-image-wrapper" style="background-image: url('https://www.gossipcop.com/cdn-cgi/image/w=300,fit=scale-down,f=auto/wp-content/uploads/2019/11/kim-basinger-alec-baldwin-marriage-scarred.jpg');"></div><div class="title">Kim Basinger Won&#8217;t Marry Boyfriend Because Alec Baldwin &#8216;Scarred Her For Life&#8217;?</div> </a></div><div class="related-post"> <a href="https://www.gossipcop.com/drake-bella-hadid-hook-up-dating/" title="Drake, Bella Hadid Hooked Up?"><div class="featured-image-wrapper" style="background-image: url('https://www.gossipcop.com/cdn-cgi/image/w=300,fit=scale-down,f=auto/wp-content/uploads/2018/10/Drake-Bella-Hadid.jpg');"></div><div class="title">Drake, Bella Hadid Hooked Up?</div> </a></div><div class="related-post"> <a href="https://www.gossipcop.com/kendall-jenner-bella-hadid-secret-lovers/" title="Kendall Jenner, Bella Hadid Were Secret Lovers?"><div class="featured-image-wrapper" style="background-image: url('https://www.gossipcop.com/cdn-cgi/image/w=300,fit=scale-down,f=auto/wp-content/uploads/2018/07/Kendall-Jenner-Bella-Hadid.jpg');"></div><div class="title">Kendall Jenner, Bella Hadid Were Secret Lovers?</div> </a></div><div class="related-post"> <a href="https://www.gossipcop.com/alec-baldwin-wife-hilaria-family-kids-reality-show/" title="Did Alec Baldwin, Wife Hilaria Plan Reality Show About Their Family?"><div class="featured-image-wrapper" style="background-image: url('https://www.gossipcop.com/cdn-cgi/image/w=300,fit=scale-down,f=auto/wp-content/uploads/2018/06/Alec-Baldwin-Reality-Show.jpg');"></div><div class="title">Did Alec Baldwin, Wife Hilaria Plan Reality Show About Their Family?</div> </a></div><div class="related-post"> <a href="https://www.gossipcop.com/gigi-bella-hadid-anwar-kendall-jenner-hooking-up-reaction/" title="Gigi, Bella Hadid Upset Kendall Jenner &#8220;Hooking Up&#8221; With Brother Anwar?"><div class="featured-image-wrapper" style="background-image: url('https://www.gossipcop.com/cdn-cgi/image/w=300,fit=scale-down,f=auto/wp-content/uploads/2018/06/Gigi-Bella-Hadid-Reaction-Kendall-Jenner-Anwar.jpg');"></div><div class="title">Gigi, Bella Hadid Upset Kendall Jenner &#8220;Hooking Up&#8221; With Brother Anwar?</div> </a></div></div></div></div></div><div class="sidebars-container"><div id="sidebar" class="sidebar main"><div class="top-s"><div><div class="textwidget"><div class="sidebar-related-posts"><div class="related-post"> <a href="https://www.gossipcop.com/selena-gomez-bella-hadid-dump-the-weeknd-untrue/" title="Selena Gomez Did NOT Tell Bella Hadid To &#8220;Dump&#8221; The Weeknd, Despite Report"><div class="related-image"> <noscript><img width="250" height="169" src="https://www.gossipcop.com/wp-content/uploads/2018/05/Selena-Gomez-Bella-Hadid-Dump-The-Weeknd-250x169.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Selena Gomez Bella Hadid Dump The Weeknd" srcset="https://www.gossipcop.com/wp-content/uploads/2018/05/Selena-Gomez-Bella-Hadid-Dump-The-Weeknd-250x169.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2018/05/Selena-Gomez-Bella-Hadid-Dump-The-Weeknd-300x203.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2018/05/Selena-Gomez-Bella-Hadid-Dump-The-Weeknd-125x84.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2018/05/Selena-Gomez-Bella-Hadid-Dump-The-Weeknd-363x245.jpg 363w, https://www.gossipcop.com/wp-content/uploads/2018/05/Selena-Gomez-Bella-Hadid-Dump-The-Weeknd-266x179.jpg 266w, https://www.gossipcop.com/wp-content/uploads/2018/05/Selena-Gomez-Bella-Hadid-Dump-The-Weeknd-222x150.jpg 222w, https://www.gossipcop.com/wp-content/uploads/2018/05/Selena-Gomez-Bella-Hadid-Dump-The-Weeknd-435x293.jpg 435w, https://www.gossipcop.com/wp-content/uploads/2018/05/Selena-Gomez-Bella-Hadid-Dump-The-Weeknd.jpg 480w" sizes="(max-width: 250px) 100vw, 250px" /></noscript><img width="250" height="169" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20250%20169%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2018/05/Selena-Gomez-Bella-Hadid-Dump-The-Weeknd-250x169.jpg" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Selena Gomez Bella Hadid Dump The Weeknd" data-srcset="https://www.gossipcop.com/wp-content/uploads/2018/05/Selena-Gomez-Bella-Hadid-Dump-The-Weeknd-250x169.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2018/05/Selena-Gomez-Bella-Hadid-Dump-The-Weeknd-300x203.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2018/05/Selena-Gomez-Bella-Hadid-Dump-The-Weeknd-125x84.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2018/05/Selena-Gomez-Bella-Hadid-Dump-The-Weeknd-363x245.jpg 363w, https://www.gossipcop.com/wp-content/uploads/2018/05/Selena-Gomez-Bella-Hadid-Dump-The-Weeknd-266x179.jpg 266w, https://www.gossipcop.com/wp-content/uploads/2018/05/Selena-Gomez-Bella-Hadid-Dump-The-Weeknd-222x150.jpg 222w, https://www.gossipcop.com/wp-content/uploads/2018/05/Selena-Gomez-Bella-Hadid-Dump-The-Weeknd-435x293.jpg 435w, https://www.gossipcop.com/wp-content/uploads/2018/05/Selena-Gomez-Bella-Hadid-Dump-The-Weeknd.jpg 480w" data-sizes="(max-width: 250px) 100vw, 250px" /></div><div class="title">Selena Gomez Did NOT Tell Bella Hadid To &#8220;Dump&#8221; The Weeknd, Despite Report</div> </a></div></div><div id="div-gpt-ad-1501894583683-0" style="height:250px; width:300px;"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function() {
		          googletag.display("div-gpt-ad-1501894583683-0");
		        });</script> </div></div></div></div></div><div id="sidebar-featured" class="featured"></div><div id="sidebar-lower" class="sidebar main"><style>.sidebars-container { position: absolute; top: 0; height: 100%; display: flex; flex-direction: column; }
					#sidebar-lower { flex-grow: 1; }</style><li class="widget"><div class="textwidget"><div id="tips" class="sidebar-item"><h4>Got tips? Email us:</h4> <a href="/cdn-cgi/l/email-protection#2f5b465f5c6f48405c5c465f4c405f014c4042105c5a4d454a4c5b127b465f5c"><span class="__cf_email__" data-cfemail="491d20393a090e263a3a20390a2639672a2624">[email&#160;protected]</span></a></div></div><div class="sidebar-related-posts"><div class="related-post"> <a href="https://www.gossipcop.com/kristen-stewart-stella-maxwell-bella-hadid-kiss-breakup-not-true/" title="Kristen Stewart, Stella Maxwell NOT Torn Apart By Bella Hadid, Despite Reports"><div class="related-image"> <noscript><img width="250" height="116" src="https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-250x116.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Kristen Stewart Bella Hadid Stella Maxwell" srcset="https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-250x116.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-300x139.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-768x356.jpg 768w, https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-800x371.jpg 800w, https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-125x58.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-368x171.jpg 368w, https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-266x123.jpg 266w, https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-600x278.jpg 600w, https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-278x129.jpg 278w, https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-433x201.jpg 433w, https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell.jpg 1200w" sizes="(max-width: 250px) 100vw, 250px" /></noscript><img width="250" height="116" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20250%20116%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-250x116.jpg" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Kristen Stewart Bella Hadid Stella Maxwell" data-srcset="https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-250x116.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-300x139.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-768x356.jpg 768w, https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-800x371.jpg 800w, https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-125x58.jpg 125w, https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-368x171.jpg 368w, https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-266x123.jpg 266w, https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-600x278.jpg 600w, https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-278x129.jpg 278w, https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell-433x201.jpg 433w, https://www.gossipcop.com/wp-content/uploads/2018/03/Kristen-Stewart-Bella-Hadid-Stella-Maxwell.jpg 1200w" data-sizes="(max-width: 250px) 100vw, 250px" /></div><div class="title">Kristen Stewart, Stella Maxwell NOT Torn Apart By Bella Hadid, Despite Reports</div> </a></div></div></li><div class="clear"></div><div class="top-s" style="position: sticky; top: 10px;"><li class="widget"><div class="textwidget"><div><div class="sidebar-related-posts"><div class="related-post"> <a href="https://www.gossipcop.com/robert-pattinson-bella-hadid-couple-cozy-up-dior-paris-show/" title="Robert Pattinson, Bella Hadid NOT New Couple Nor Cozied Up At Dior Paris Show, Despite Report"><div class="related-image"> <noscript><img width="250" height="190" src="https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-250x190.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Robert Pattinson Bella Hadid Couple" srcset="https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-250x190.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-300x228.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-520x395.jpg 520w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-124x94.jpg 124w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-322x245.jpg 322w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-266x202.jpg 266w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-600x455.jpg 600w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-499x379.jpg 499w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-446x338.jpg 446w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-197x150.jpg 197w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-435x330.jpg 435w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple.jpg 620w" sizes="(max-width: 250px) 100vw, 250px" /></noscript><img width="250" height="190" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20250%20190%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-250x190.jpg" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="Robert Pattinson Bella Hadid Couple" data-srcset="https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-250x190.jpg 250w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-300x228.jpg 300w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-520x395.jpg 520w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-124x94.jpg 124w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-322x245.jpg 322w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-266x202.jpg 266w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-600x455.jpg 600w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-499x379.jpg 499w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-446x338.jpg 446w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-197x150.jpg 197w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple-435x330.jpg 435w, https://www.gossipcop.com/wp-content/uploads/2018/01/Robert-Pattinson-Bella-Hadid-Couple.jpg 620w" data-sizes="(max-width: 250px) 100vw, 250px" /></div><div class="title">Robert Pattinson, Bella Hadid NOT New Couple Nor Cozied Up At Dior Paris Show, Despite Report</div> </a></div></div><div id='div-gpt-ad-1501894746638-0' style='height:250px; width:300px;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>googletag.cmd.push(function () { googletag.display('div-gpt-ad-1501894746638-0'); });</script> </div><div id="tips" class="sidebar-item" style="margin:20px auto;"><h4>Subscribe To Our Newsletter</h4><form action="https://www.gossipcop.com/email-newsletter/" method="post"> <nobr><input id="newsinput" class="subscribe-email-widget" type="text" name="subscribe" placeholder="Your E-mail Address"></input> <input type="submit" value="Subscribe" alt="Subscribe" name="submit" class="subscribe-button-widget"></input></nobr></form></div></div></div></li><div class="clear"></div></div></div></div></div></div><div class="desktop" id="desktop_bottom_ad"></div><div id="footer"><p id="credits"> <strong>&copy; 2020 Gossip Cop Media</strong><span class="desktop"> | <a href="https://www.gossipcop.com/about/">About Us</a> | <a href="https://www.gossipcop.com/email-newsletter/">Newsletter</a> | <a href="https://www.gossipcop.com/privacy/">Privacy</a> | <a href="https://www.gossipcop.com/user-agreement/">User Agreement</a> | <a href="https://www.gossipcop.com/contact/">Contact</a> | <a href="https://www.gossipcop.com/rss/"><noscript><img src="https://www.gossipcop.com/wp-content/themes/gossipcop/images/rss.png" alt="RSS" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.gossipcop.com/wp-content/themes/gossipcop/images/rss.png" alt="RSS" /> RSS</a></span></p></div> <style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.gossipcop.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script> <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script> <noscript><div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-1fWzpTZUaT7uy.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script type="text/javascript">window._taboola = window._taboola || [];
	if (!_lmiConfig.removeTaboola) {
	    _taboola.push({flush: true});
	}</script> <script type="text/javascript" defer src="https://www.gossipcop.com/wp-content/cache/autoptimize/js/autoptimize_32b6abfb8c0ae91520e8e183b322975a.js"></script><script data-cfasync='false'>/*<![CDATA[*/!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);/*]]>*/</script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>